<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.manhattantimesnews.com/xmlrpc.php" />
<title>“We have to do more” &quot;Tenemos que hacer más&quot; - Manhattan Times News</title>
<meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO Premium plugin v7.5.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.manhattantimesnews.com/we-have-to-do-more-tenemos-que-hacer-mas/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="“We have to do more” &quot;Tenemos que hacer más&quot; - Manhattan Times News" />
<meta property="og:description" content="The new Manhattan Borough President Mark Levine has released a 16-point plan to slow the spread of Omicron..." />
<meta property="og:url" content="https://www.manhattantimesnews.com/we-have-to-do-more-tenemos-que-hacer-mas/" />
<meta property="og:site_name" content="Manhattan Times News" />
<meta property="article:publisher" content="https://www.facebook.com/ManhattanTimes/" />
<meta property="article:tag" content="Community" />
<meta property="article:tag" content="Covid-19" />
<meta property="article:tag" content="Education" />
<meta property="article:tag" content="Health" />
<meta property="article:tag" content="Local. Politics/Government" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Public Health" />
<meta property="article:tag" content="Vaccinations" />
<meta property="article:section" content="Covid-19" />
<meta property="article:published_time" content="2022-01-05T19:35:17-05:00" />
<meta property="article:modified_time" content="2022-01-05T19:35:47-05:00" />
<meta property="og:updated_time" content="2022-01-05T19:35:47-05:00" />
<meta property="og:image" content="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/0-feature-Photo9292-copy.jpeg" />
<meta property="og:image:secure_url" content="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/0-feature-Photo9292-copy.jpeg" />
<meta property="og:image:width" content="619" />
<meta property="og:image:height" content="413" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The new Manhattan Borough President Mark Levine has released a 16-point plan to slow the spread of Omicron..." />
<meta name="twitter:title" content="“We have to do more” &quot;Tenemos que hacer más&quot; - Manhattan Times News" />
<meta name="twitter:site" content="@ManhattanTimes" />
<meta name="twitter:image" content="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/0-feature-Photo9292-copy.jpeg" />
<meta name="twitter:creator" content="@ManhattanTimes" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.manhattantimesnews.com\/","sameAs":["https:\/\/www.facebook.com\/ManhattanTimes\/","https:\/\/twitter.com\/ManhattanTimes"],"@id":"https:\/\/www.manhattantimesnews.com\/#organization","name":"Manhattan Times News","logo":"http:\/\/www.manhattantimesnews.com\/wp-content\/uploads\/2013\/07\/MT-Logo-e1374037157906.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Feed" href="https://www.manhattantimesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Comments Feed" href="https://www.manhattantimesnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; “We have to do more” &#8220;Tenemos que hacer más&#8221; Comments Feed" href="https://www.manhattantimesnews.com/we-have-to-do-more-tenemos-que-hacer-mas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.manhattantimesnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cookieinfo-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/CookieInfo/css/cookieinfo.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.manhattantimesnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/prettyPhoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js' id='responsive-lightbox-prettyphoto-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"1","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.85","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"facebook","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","nonce":"e043aca36b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/js/front.js' id='responsive-lightbox-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js' id='jquery-cookie-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5a6235865963bd0012804450' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.manhattantimesnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.manhattantimesnews.com/wp-json/wp/v2/posts/86897" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.manhattantimesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.manhattantimesnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.manhattantimesnews.com/?p=86897' />
<link rel="alternate" type="application/json+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Fwe-have-to-do-more-tenemos-que-hacer-mas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Fwe-have-to-do-more-tenemos-que-hacer-mas%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://manhattantimesnews.com/wp-content/uploads/2013/07/MTFavicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/js/html5.js"></script>
<script src="https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body{background:#FFF;}
.background-cover{
	background-color: !important;
	background-image : url('http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg',sizingMethod='scale')" !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#0066b4 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#0066b4 !important;}
	#main-nav,.top-nav {border-bottom-color: #0066b4;}
	.cat-box , .footer-bottom .container{border-top-color: #0066b4;}
::-moz-selection { background: #0e91f5;}
::selection { background: #0e91f5; }

body.single .post .entry a, body.page .post .entry a {
	color: #0066b4;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0e91f5;	text-decoration: underline;}


</style>

<script type="text/javascript">
jQuery(document).ready(function($){

	});
</script>
<style>
</style>
<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-44183905-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<style id="righthere_css" type="text/css"></style></head>
<body id="top" class="post-template-default single single-post postid-86897 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper layout-2c">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://www.manhattantimesnews.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Facebook" href="https://www.facebook.com/ManhattanTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/manhattantimes_" target="_blank"><i class="tieicon-twitter"></i></a>	</div>


					
	<div class="breaking-news">
		<span>Top Stories</span>
				
					<ul>
							<li><a href="https://www.manhattantimesnews.com/we-have-to-do-more-tenemos-que-hacer-mas/" title="“We have to do more” <br>&#8220;Tenemos que hacer más&#8221;">“We have to do more” <br>&#8220;Tenemos que hacer más&#8221;</a></li>
							<li><a href="https://www.manhattantimesnews.com/double-period-se-duplicaran-las-pruebas-covid-para-estudiantes/" title="Double Period <br>Se duplicarán las pruebas Covid para estudiantes ">Double Period <br>Se duplicarán las pruebas Covid para estudiantes </a></li>
							<li><a href="https://www.manhattantimesnews.com/temporary-permits-enacted-for-bars-restaurants-permisos-temporales-promulgados-para-bares-y-restaurantes/" title="Temporary permits enacted for bars, restaurants <br>Permisos temporales promulgados para bares y restaurantes">Temporary permits enacted for bars, restaurants <br>Permisos temporales promulgados para bares y restaurantes</a></li>
							<li><a href="https://www.manhattantimesnews.com/falsifying-covid-vax-records-a-crime-es-un-crimen-falsificar-registros-de-vacunacion-covid/" title="Falsifying Covid vax records a crime <br>Es un crimen falsificar registros de vacunación Covid">Falsifying Covid vax records a crime <br>Es un crimen falsificar registros de vacunación Covid</a></li>
							<li><a href="https://www.manhattantimesnews.com/new-public-safety-proposals-for-new-mayor-nuevas-propuestas-de-seguridad-publica-para-el-nuevo-alcalde/" title="New public safety proposals for new mayor <br>Nuevas propuestas de seguridad pública para el nuevo alcalde">New public safety proposals for new mayor <br>Nuevas propuestas de seguridad pública para el nuevo alcalde</a></li>
							<li><a href="https://www.manhattantimesnews.com/20-5-million-awarded-for-anti-gun-violence-programs-20-5-millones-de-dolares-para-programas-contra-la-violencia-armada/" title="$20.5 million awarded for anti-gun violence programs <br>20.5 millones de dólares para programas contra la violencia armada">$20.5 million awarded for anti-gun violence programs <br>20.5 millones de dólares para programas contra la violencia armada</a></li>
							<li><a href="https://www.manhattantimesnews.com/merry-and-bright-felices-fiestas/" title="Merry and Bright <br>Felices fiestas">Merry and Bright <br>Felices fiestas</a></li>
							<li><a href="https://www.manhattantimesnews.com/loan-liability-loan-liability/" title="Loan Liability <br>Loan Liability">Loan Liability <br>Loan Liability</a></li>
							<li><a href="https://www.manhattantimesnews.com/surge-strategy-estrategia-ante-la-ola/" title="Surge Strategy <br>Estrategia ante la ola">Surge Strategy <br>Estrategia ante la ola</a></li>
							<li><a href="https://www.manhattantimesnews.com/new-doe-team-will-focus-on-foster-care-students-nuevo-equipo-del-doe-se-centrara-en-estudiantes-en-hogares-de-acogida/" title="New DOE team will focus on foster care students <br>Nuevo equipo del DOE se centrará en estudiantes en hogares de acogida">New DOE team will focus on foster care students <br>Nuevo equipo del DOE se centrará en estudiantes en hogares de acogida</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="Manhattan Times News" href="https://www.manhattantimesnews.com/">
					<img src="http://www.manhattantimesnews.com/wp-content/uploads/2013/07/MT-Logo-e1374037157906.png" alt="Manhattan Times News" /><strong>Manhattan Times News </strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-navigation-menu" class="menu"><li id="menu-item-2196" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://manhattantimesnews.com">HOME</a></li>
<li id="menu-item-272" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-98" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">SECTIONS</a>
<ul class="sub-menu">
	<li id="menu-item-2655" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/local/">Local</a></li>
	<li id="menu-item-2656" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.manhattantimesnews.com/category/health/">Health</a></li>
	<li id="menu-item-2657" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.manhattantimesnews.com/category/politicsgovernment/">Politics/Government</a></li>
	<li id="menu-item-2658" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/education/">Education</a></li>
	<li id="menu-item-2659" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/green-living/">Green Living</a></li>
	<li id="menu-item-2660" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/arts/">Arts</a></li>
	<li id="menu-item-2661" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-2662" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/food/">Food</a></li>
	<li id="menu-item-2663" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/sports/">Sports</a></li>
	<li id="menu-item-2664" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-2665" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/fit-in-the-city/">Fit In The City</a></li>
	<li id="menu-item-2666" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/y-u-m/">Y.U.M.</a></li>
	<li id="menu-item-2667" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/uc-recap/">UC Recap</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-101" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a title="Archivos" href="#">ARCHIVES</a>
<ul class="sub-menu">
	<li id="menu-item-103" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2010</a></li>
	<li id="menu-item-104" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2011</a></li>
	<li id="menu-item-105" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2012</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-106" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="#">Publishers&#8217; Picks</a></li>
<li id="menu-item-281" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="#">VIDEOS</a></li>
<li id="menu-item-93" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/get-the-paper/">GET THE PAPER</a></li>
<li id="menu-item-95" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/advertising/">Advertising</a></li>
<li id="menu-item-92" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/contact/">CONTACT</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		
		
		
		
		<article id="the-post" class="post-listing post-86897 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-covid-19 category-health category-uncategorized category-politicsgovernment category-public-health category-vaccinations tag-community tag-covid-19 tag-education tag-health tag-local-politicsgovernment tag-news tag-public-health tag-vaccinations">
					<div class="single-post-thumb">
			 <img width="619" height="330" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/0-feature-Photo9292-copy-619x330.jpeg" class="attachment-slider size-slider wp-post-image lazyload" alt="" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/0-feature-Photo9292-copy-619x330.jpeg 619w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/0-feature-Photo9292-copy-300x160.jpeg 300w" sizes="(max-width: 619px) 100vw, 619px" /><noscript><img width="619" height="330" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/0-feature-Photo9292-copy-619x330.jpeg" class="attachment-slider size-slider wp-post-image lazyload" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/0-feature-Photo9292-copy-619x330.jpeg 619w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/0-feature-Photo9292-copy-300x160.jpeg 300w" sizes="(max-width: 619px) 100vw, 619px" /></noscript>		</div>
		

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">“We have to do more” <br>&#8220;Tenemos que hacer más&#8221;</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="https://www.manhattantimesnews.com/author/erikcuello/" title="">Postmaster </a></span>
	
	<span class="post-cats">in  <a href="https://www.manhattantimesnews.com/category/community/" rel="category tag">Community</a>, <a href="https://www.manhattantimesnews.com/category/covid-19/" rel="category tag">Covid-19</a>, <a href="https://www.manhattantimesnews.com/category/health/" rel="category tag">Health</a>, <a href="https://www.manhattantimesnews.com/category/uncategorized/" rel="category tag">News</a>, <a href="https://www.manhattantimesnews.com/category/politicsgovernment/" rel="category tag">Politics/Government</a>, <a href="https://www.manhattantimesnews.com/category/public-health/" rel="category tag">Public Health</a>, <a href="https://www.manhattantimesnews.com/category/vaccinations/" rel="category tag">Vaccinations</a></span>
	
		
	 <span class="tie-date">January 5, 2022</span>	
	<span class="post-comments"><a href="https://www.manhattantimesnews.com/we-have-to-do-more-tenemos-que-hacer-mas/#respond"><span class="dsq-postid" data-dsqidentifier="86897 https://www.manhattantimesnews.com/?p=86897">0</span></a></span>
</p>
<div class="clear"></div>
				<div class="entry">
					
					<p class="p1">
	<script type="text/javascript">	jQuery(document).ready(function($){	jQuery("ul.tabs-nav").tabs("> .pane"); }); </script>

		<div class="post-tabs">
		<ul class="tabs-nav"><li>English</li><li>Español</li></ul>
		<div class="pane">
		
<p><strong>“We have to do more”</strong></p>
<p><strong><em>BP releases plan to address Omicron surge</em></strong></p>
<div class="clear"></div><div class="divider"></div>
Do better.</p>
<div id="attachment_86889" style="width: 300px" class="wp-caption alignright"><a href="https://www.manhattantimesnews.com/we-have-to-do-more-tenemos-que-hacer-mas/1-web-photo400-3/" rel="attachment wp-att-86889"><img aria-describedby="caption-attachment-86889" class="size-medium wp-image-86889 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/01/1-web-Photo400-290x300.jpg" alt="" width="290" height="300" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/1-web-Photo400-290x300.jpg 290w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/1-web-Photo400.jpg 580w" sizes="(max-width: 290px) 100vw, 290px" /><p id="caption-attachment-86889" class="wp-caption-text"><noscript><img class="size-medium wp-image-86889 lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/01/1-web-Photo400-290x300.jpg" alt="" width="290" height="300" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/1-web-Photo400-290x300.jpg 290w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/1-web-Photo400.jpg 580w" sizes="(max-width: 290px) 100vw, 290px" /></noscript></a> Manhattan Borough President Mark Levine stands with medical professionals at a pop-up testing site.</p></div>
<p>Voicing concerns about the number of Covid infections and hospitalizations in New York City, new Manhattan Borough President Mark Levine has released a 16-point plan to slow the spread of Omicron.</p>
<p>Levine, formerly the Health Committee Chair of the New York City Council, was sworn in as Borough President on New Year’s Day.</p>
<p>On January 3, Levine took to social media to unveil his proposal to combat the Omicron surge, noting that hospitalizations were above 5,000 per day for the first time since 2020, and the city was logging 40,000 new Covid cases per day.</p>
<p>“We need to manage Covid to the point where it’s no longer a crisis,” Levine said in a January 3 email to New Yorkers. “We need to act now to slow this wave, to protect hospitals, and support people who are sick.&#8221;</p>
<div id="attachment_86888" style="width: 289px" class="wp-caption alignleft"><a href="https://www.manhattantimesnews.com/we-have-to-do-more-tenemos-que-hacer-mas/2-web-photo3939-3/" rel="attachment wp-att-86888"><img aria-describedby="caption-attachment-86888" class=" wp-image-86888 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/01/2-web-Photo3939-300x157.jpg" alt="" width="279" height="146" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/2-web-Photo3939-300x157.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/2-web-Photo3939-768x402.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/2-web-Photo3939.jpg 900w" sizes="(max-width: 279px) 100vw, 279px" /><p id="caption-attachment-86888" class="wp-caption-text"><noscript><img class=" wp-image-86888 lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/01/2-web-Photo3939-300x157.jpg" alt="" width="279" height="146" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/2-web-Photo3939-300x157.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/2-web-Photo3939-768x402.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/2-web-Photo3939.jpg 900w" sizes="(max-width: 279px) 100vw, 279px" /></noscript></a> Levine’s plan calls for ramped up testing.</p></div>
<p>Levine detailed the following recommendations:</p>
<ol>
<li><strong>Clear messaging</strong> to the public that the next two weeks are a time to avoid large gatherings, work from home if possible, and generally limit in-person social activities;</li>
<li>Offer <strong>strong guidance</strong> to the public that use of cloth masks is no longer advised. Distribute free, high-quality masks (KN94 or higher) in communities throughout the city;</li>
<li><strong>Extend mask mandates</strong> to fitness establishments, indoor entertainment and all indoor gathering places, regardless of vaccination status;</li>
<li><strong>Define being fully vaccinated</strong> as having been boosted. Announce a date by which this new standard must be met for those working in healthcare and nursing homes;
<div id="attachment_86887" style="width: 296px" class="wp-caption alignright"><a href="https://www.manhattantimesnews.com/3-web-photo3434/"><img aria-describedby="caption-attachment-86887" class="size-medium wp-image-86887 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/01/3-web-Photo3434-286x300.jpg" alt="" width="286" height="300" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/3-web-Photo3434-286x300.jpg 286w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/3-web-Photo3434.jpg 571w" sizes="(max-width: 286px) 100vw, 286px" /><p id="caption-attachment-86887" class="wp-caption-text"><noscript><img class="size-medium wp-image-86887 lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/01/3-web-Photo3434-286x300.jpg" alt="" width="286" height="300" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/3-web-Photo3434-286x300.jpg 286w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/3-web-Photo3434.jpg 571w" sizes="(max-width: 286px) 100vw, 286px" /></noscript></a> The plan seeks a secure supply for hospitals of Sotrovimab, the new formulation of monoclonal antibodies.</p></div></li>
<li><strong>Set up a system </strong>(via web, phone and text message) to sign up to receive free rapid tests mailed to your home, as has been done in many other parts of the nation and world;</li>
<li>Offer strong guidance to the public about<strong> the importance of ventilation </strong>(e.g., opening windows and doors wherever possible), and provide HEPA filters to low-income families who have poorly ventilated homes;</li>
<li><strong>Urge the federal government to require vaccination and a negative test for all domestic flights</strong>;</li>
<li><strong>Create multi-service FEMA centers</strong> at Javits, the Washington Heights Armory and other hubs in the five boroughs, to provide testing, vaccination, and connection to care for those who test positive (e.g., referrals for monoclonal antibodies);</li>
<li>Allow those city workers who can do their jobs from from home <strong>the flexibility of a hybrid work schedule</strong>, at least during the Omicron surge;</li>
<li><strong>Institute a plan for weekly testing of all students and staff </strong>in DOE schools, whether vaccinated or not. Require that parents opt out if they don’t want their child tested. Offer regular on-site vaccination at all DOE elementary schools, with a schedule set out in advance;
<div id="attachment_86893" style="width: 310px" class="wp-caption alignleft"><a href="https://www.manhattantimesnews.com/we-have-to-do-more-tenemos-que-hacer-mas/4-web-photo6565-2/" rel="attachment wp-att-86893"><img aria-describedby="caption-attachment-86893" class="size-medium wp-image-86893 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/01/4-web-Photo6565-1-300x185.jpg" alt="" width="300" height="185" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/4-web-Photo6565-1-300x185.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/4-web-Photo6565-1-768x474.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/4-web-Photo6565-1.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-86893" class="wp-caption-text"><noscript><img class="size-medium wp-image-86893 lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/01/4-web-Photo6565-1-300x185.jpg" alt="" width="300" height="185" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/4-web-Photo6565-1-300x185.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/4-web-Photo6565-1-768x474.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/4-web-Photo6565-1.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a> Extienda los mandatos de las máscaras, instó.</p></div></li>
<li><strong>Establish a web portal</strong> for New Yorkers to register positive results from home self-test kits, helping the city collect better data and making it easier for those New Yorkers to access supportive services;</li>
<li><strong>Secure supply for NYC hospitals of Sotrovimab</strong>, the new formulation of monoclonal antibodies that work for Omicron;</li>
<li><strong>Double the number of mobile vaccination vans</strong> and deploy in neighborhoods with low rates of boosters;</li>
<li><strong>Dramatically expand staffing for the 212-COVID19 call center </strong>to reduce wait time for requesting supportive services to isolate at home or in a hotel;</li>
<li><strong>Double the number of hotel rooms</strong> available in NYC’s Covid isolation program;</li>
<li><strong>Shorten turn-around time for PCR</strong> <strong>results</strong> (now as much as 5-7 days at some sites), by surging resources to NYC’s Pandemic Response Lab.</li>
</ol>
<p>“Hospitalizations in NYC are rising faster than at any point since March 2020 with a healthcare workforce which is now exhausted and depleted,” Levine said on Twitter. “We can&#8217;t just accept this. We have to do more to slow this wave.”</p>
<p><strong><em>For more information, visit <a href="http://manhattanbp.nyc.gov" target="_blank" rel="noopener">manhattanbp.nyc.gov</a></em></strong><strong><em>.</em></strong></p>
<div class="clear"></div><div class="divider"></div>

		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-86897 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/01/1-web-Photo400.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="Manhattan Borough President Mark Levine stands with medical professionals at a pop-up testing site." data-rel="lightbox-gallery-1"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/1-web-Photo400-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-86889" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/1-web-Photo400-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/1-web-Photo400-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-86889'>
				Manhattan Borough President Mark Levine stands with medical professionals at a pop-up testing site.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/01/2-web-Photo3939.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="Levine’s plan calls for ramped up testing." data-rel="lightbox-gallery-1"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/2-web-Photo3939-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-86888" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/2-web-Photo3939-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/2-web-Photo3939-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-86888'>
				Levine’s plan calls for ramped up testing.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/01/3-web-Photo3434.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="The plan seeks a secure supply for hospitals of Sotrovimab, the new formulation of monoclonal antibodies." data-rel="lightbox-gallery-1"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/3-web-Photo3434-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-86887" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/3-web-Photo3434-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/3-web-Photo3434-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-86887'>
				The plan seeks a secure supply for hospitals of Sotrovimab, the new formulation of monoclonal antibodies.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/01/4-web-Photo6565.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="Extend mask mandates, he urged." data-rel="lightbox-gallery-1"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/4-web-Photo6565-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-86886" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/4-web-Photo6565-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/4-web-Photo6565-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-86886'>
				Extend mask mandates, he urged.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/01/5-web-Photo2929.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="Levine took his oath of office on January 1." data-rel="lightbox-gallery-1"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/5-web-Photo2929-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-86885" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/5-web-Photo2929-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/5-web-Photo2929-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-86885'>
				Levine took his oath of office on January 1.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/01/6-web-Photo9292.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="Levine called on the city to expand the number of mobile vaccine units." data-rel="lightbox-gallery-1"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/6-web-Photo9292-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-86884" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/6-web-Photo9292-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/6-web-Photo9292-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-86884'>
				Levine called on the city to expand the number of mobile vaccine units.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/01/7-web-Photo2828.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="Vaccination rates should rise to counter the new surge." data-rel="lightbox-gallery-1"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/7-web-Photo2828-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-86883" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/7-web-Photo2828-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/7-web-Photo2828-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-86883'>
				Vaccination rates should rise to counter the new surge.
				</dd></dl>
			<br style='clear: both' />
		</div>

<div class="clear"></div><div class="divider"></div>
<p class="p1">
		</div>
	
		<div class="pane">
		
<p><strong>&#8220;Tenemos que hacer más&#8221;</strong></p>
<p><strong><em>Levine publica un plan enfrentar la ola de Omicron</em></strong></p>
<div class="clear"></div><div class="divider"></div>
<div id="attachment_86896" style="width: 300px" class="wp-caption alignright"><a href="https://www.manhattantimesnews.com/1-web-photo400-4/"><img aria-describedby="caption-attachment-86896" class="wp-image-86896 size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/01/1-web-Photo400-1-290x300.jpg" alt="" width="290" height="300" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/1-web-Photo400-1-290x300.jpg 290w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/1-web-Photo400-1.jpg 580w" sizes="(max-width: 290px) 100vw, 290px" /><p id="caption-attachment-86896" class="wp-caption-text"><noscript><img class="wp-image-86896 size-medium lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/01/1-web-Photo400-1-290x300.jpg" alt="" width="290" height="300" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/1-web-Photo400-1-290x300.jpg 290w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/1-web-Photo400-1.jpg 580w" sizes="(max-width: 290px) 100vw, 290px" /></noscript></a> El presidente del condado de Manhattan, Mark Levine, junto a los profesionales médicos en un sitio de pruebas emergente.</p></div>
<p>Hacerlo mejor.</p>
<p>Expresando su preocupación por la cantidad de infecciones y hospitalizaciones por Covid en la ciudad de Nueva York, el nuevo presidente del condado de Manhattan, Mark Levine, ha publicado un plan de 16 puntos para frenar la propagación de Omicron.</p>
<p>Levine, ex presidente del Comité de Salud del Ayuntamiento de la ciudad de Nueva York, tomó juramento como presidente del condado el día de Año Nuevo.</p>
<p>El 3 de enero, Levine recurrió a las redes sociales para revelar su propuesta para combatir el aumento de Omicron, y señaló que las hospitalizaciones están por encima de las 5,000 por día por primera vez desde 2020, y la ciudad estaba registrando 40,000 nuevos casos de Covid por día.</p>
<p>&#8220;Necesitamos manejar la Covid hasta el punto en que ya no sea una crisis&#8221;, dijo Levine en un correo electrónico a los neoyorquinos el 3 de enero. “Necesitamos actuar ahora para frenar esta ola, proteger a los hospitales y apoyar a las personas enfermas”.</p>
<div id="attachment_86895" style="width: 310px" class="wp-caption alignleft"><a href="https://www.manhattantimesnews.com/2-web-photo3939-4/"><img aria-describedby="caption-attachment-86895" class="size-medium wp-image-86895 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/01/2-web-Photo3939-1-300x157.jpg" alt="" width="300" height="157" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/2-web-Photo3939-1-300x157.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/2-web-Photo3939-1-768x402.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/2-web-Photo3939-1.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-86895" class="wp-caption-text"><noscript><img class="size-medium wp-image-86895 lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/01/2-web-Photo3939-1-300x157.jpg" alt="" width="300" height="157" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/2-web-Photo3939-1-300x157.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/2-web-Photo3939-1-768x402.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/2-web-Photo3939-1.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a> El plan de Levine exige un aumento de las pruebas.</p></div>
<p>Levine detalló las siguientes recomendaciones:</p>
<ol>
<li><strong>Enviar mensajes claros al público</strong> de que las próximas dos semanas son un momento para evitar grandes reuniones, trabajar desde casa si es posible y, en general, limitar las actividades sociales en persona;</li>
<li><strong>Ofrezca una orientación sólida</strong> al público de que ya no se recomienda el uso de mascarillas de tela. Distribuir mascarillas gratuitas de alta calidad (KN94 o superior) en comunidades de toda la ciudad;</li>
<li><strong>Ampliar los mandatos de mascarillas </strong>a establecimientos de acondicionamiento físico, entretenimiento en interiores y todos los lugares de reunión en interiores, independientemente del estatus de vacunación;
<div id="attachment_86894" style="width: 296px" class="wp-caption alignright"><a href="https://www.manhattantimesnews.com/3-web-photo3434-2/"><img aria-describedby="caption-attachment-86894" class="size-medium wp-image-86894 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/01/3-web-Photo3434-1-286x300.jpg" alt="" width="286" height="300" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/3-web-Photo3434-1-286x300.jpg 286w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/3-web-Photo3434-1.jpg 571w" sizes="(max-width: 286px) 100vw, 286px" /><p id="caption-attachment-86894" class="wp-caption-text"><noscript><img class="size-medium wp-image-86894 lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/01/3-web-Photo3434-1-286x300.jpg" alt="" width="286" height="300" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/3-web-Photo3434-1-286x300.jpg 286w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/3-web-Photo3434-1.jpg 571w" sizes="(max-width: 286px) 100vw, 286px" /></noscript></a> El plan busca un suministro seguro para los hospitales de Sotrovimab, la nueva formulación de anticuerpos monoclonales.</p></div></li>
<li><strong>Definir estar completamente vacunado</strong> como contar con el refuerzo de vacunación. Anunciar una fecha en la que se debe cumplir este nuevo estándar para quienes trabajan en hogares de atención médica y de cuidado de adultos mayores;</li>
<li><strong>Establecer un sistema</strong> (a través de la web, teléfono y mensaje de texto) para registrarse y recibir pruebas rápidas gratuitas enviadas por correo a su hogar, como se ha hecho en muchas otras partes del país y del mundo;</li>
<li>Ofrecer una orientación sólida al público sobre <strong>la importancia de la ventilación</strong> (por ejemplo, abrir ventanas y puertas siempre que sea posible) y proporcionar filtros HEPA a las familias de bajos ingresos que tienen hogares con mala ventilación;</li>
<li><strong>Instar al gobierno federal a exigir prueba de vacunación y una prueba negativa para todos los vuelos domésticos</strong>;</li>
<li><strong>Crear centros de servicios múltiples de FEMA</strong> en Javits, la Armería de Washington Heights y otros centros en los cinco condados, para proporcionar pruebas, vacunas y conexión para el cuidado de quienes den positivo (por ejemplo, referencias para anticuerpos monoclonales);</li>
<li>Permitir a los trabajadores de la ciudad que puedan hacer su trabajo desde casa <strong>la flexibilidad de un horario de trabajo híbrido</strong>, al menos durante el aumento de Omicron;</li>
<li><strong>Instituir un plan para las pruebas semanales de todos los estudiantes y el personal de las escuelas </strong>del DOE, estén vacunados o no. Exigir que los padres opten por no participar si no quieren que su hijo sea examinado. Ofrecer vacunación regular en el lugar en todas las escuelas primarias del DOE, con un calendario establecido con anticipación;</li>
<li><strong>Crear un portal web </strong>para que los neoyorquinos registren los resultados positivos de los kits de autoevaluación en el
<div id="attachment_86893" style="width: 310px" class="wp-caption alignleft"><a href="https://www.manhattantimesnews.com/4-web-photo6565-2/"><img aria-describedby="caption-attachment-86893" class="size-medium wp-image-86893 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/01/4-web-Photo6565-1-300x185.jpg" alt="" width="300" height="185" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/4-web-Photo6565-1-300x185.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/4-web-Photo6565-1-768x474.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/4-web-Photo6565-1.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-86893" class="wp-caption-text"><noscript><img class="size-medium wp-image-86893 lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/01/4-web-Photo6565-1-300x185.jpg" alt="" width="300" height="185" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/4-web-Photo6565-1-300x185.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/4-web-Photo6565-1-768x474.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/4-web-Photo6565-1.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a> Extienda los mandatos de las máscaras, instó.</p></div>
<p>hogar, lo que ayudará a la ciudad a recopilar mejores datos y facilitará el acceso de los neoyorquinos a los servicios de apoyo;</li>
<li><strong>Suministro seguro para los hospitales de la ciudad de Nueva York de Sotrovimab, </strong>la nueva formulación de anticuerpos monoclonales que funcionan para Omicron;</li>
<li><strong>Duplicar la cantidad de camionetas de vacunación móvil </strong>y desplegarlas en vecindarios con bajas tasas de refuerzos;</li>
<li><strong>Ampliar drásticamente la dotación de personal para el centro de llamadas 212-COVID19 </strong>para reducir el tiempo de espera para solicitar servicios de apoyo para aislarse en casa o en un hotel;</li>
<li><strong>Duplicar el número de habitaciones de hotel </strong>disponibles en el programa de aislamiento Covid de Nueva York;</li>
<li><strong>Acortar el tiempo de respuesta para los resultados de las pruebas PCR </strong>(ahora de hasta entre 5 y 7 días en algunos sitios), aumentando los recursos al Laboratorio de Respuesta a Pandemias de la ciudad de Nueva York.</li>
</ol>
<p>&#8220;Las hospitalizaciones en Nueva York están aumentando más rápido que en cualquier otro momento desde marzo de 2020 con una fuerza laboral de atención médica que ahora está agotada y mermada&#8221;, dijo Levine en Twitter. “No podemos simplemente aceptar esto. Tenemos que hacer más para frenar esta ola&#8221;.</p>
<p><strong><em>Para más información, por favor visite manhattanbp.nyc.gov</em></strong><strong><em>.</em></strong></p>
<div class="clear"></div><div class="divider"></div>

		<style type="text/css">
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-2' class='gallery galleryid-86897 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/01/1-web-Photo400-1.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="El presidente del condado de Manhattan, Mark Levine, junto a los profesionales médicos en un sitio de pruebas emergente." data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/1-web-Photo400-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-86896" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/1-web-Photo400-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/1-web-Photo400-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-86896'>
				El presidente del condado de Manhattan, Mark Levine, junto a los profesionales médicos en un sitio de pruebas emergente.

				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/01/2-web-Photo3939-1.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="El plan de Levine exige un aumento de las pruebas." data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/2-web-Photo3939-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-86895" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/2-web-Photo3939-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/2-web-Photo3939-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-86895'>
				El plan de Levine exige un aumento de las pruebas.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/01/3-web-Photo3434-1.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="El plan busca un suministro seguro para los hospitales de Sotrovimab, la nueva formulación de anticuerpos monoclonales." data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/3-web-Photo3434-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-86894" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/3-web-Photo3434-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/3-web-Photo3434-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-86894'>
				El plan busca un suministro seguro para los hospitales de Sotrovimab, la nueva formulación de anticuerpos monoclonales.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/01/4-web-Photo6565-1.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="Extienda los mandatos de las máscaras, instó." data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/4-web-Photo6565-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-86893" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/4-web-Photo6565-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/4-web-Photo6565-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-86893'>
				Extienda los mandatos de las máscaras, instó.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/01/5-web-Photo2929-1.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="Levine fue juramentado el 1 de enero." data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/5-web-Photo2929-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-86892" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/5-web-Photo2929-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/5-web-Photo2929-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-86892'>
				Levine fue juramentado el 1 de enero.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/01/6-web-Photo9292-1.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="Levine pidió a la ciudad que amplíe el número de unidades móviles de vacunas." data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/6-web-Photo9292-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-86891" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/6-web-Photo9292-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/6-web-Photo9292-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-86891'>
				Levine pidió a la ciudad que amplíe el número de unidades móviles de vacunas.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/01/7-web-Photo2828-1.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="Las tasas de vacunación deberían aumentar para contrarrestar la nueva ola." data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/7-web-Photo2828-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-86890" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/7-web-Photo2828-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/7-web-Photo2828-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-86890'>
				Las tasas de vacunación deberían aumentar para contrarrestar la nueva ola.
				</dd></dl>
			<br style='clear: both' />
		</div>

<div class="clear"></div><div class="divider"></div>
<p class="p1">
		</div>
	
		</div>
	
					
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://www.manhattantimesnews.com/tag/community/" rel="tag">Community</a> <a href="https://www.manhattantimesnews.com/tag/covid-19/" rel="tag">Covid-19</a> <a href="https://www.manhattantimesnews.com/tag/education/" rel="tag">Education</a> <a href="https://www.manhattantimesnews.com/tag/health/" rel="tag">Health</a> <a href="https://www.manhattantimesnews.com/tag/local-politicsgovernment/" rel="tag">Local. Politics/Government</a> <a href="https://www.manhattantimesnews.com/tag/news/" rel="tag">News</a> <a href="https://www.manhattantimesnews.com/tag/public-health/" rel="tag">Public Health</a> <a href="https://www.manhattantimesnews.com/tag/vaccinations/" rel="tag">Vaccinations</a></span>				<span style="display:none" class="updated">2022-01-05</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.manhattantimesnews.com/author/erikcuello/" title="Posts by Postmaster" rel="author">Postmaster</a></strong></div>
				
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.manhattantimesnews.com/we-have-to-do-more-tenemos-que-hacer-mas/" data-text="“We have to do more” <br>&#8220;Tenemos que hacer más&#8221;" data-via="@ManhattanTimes" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://www.manhattantimesnews.com/we-have-to-do-more-tenemos-que-hacer-mas/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://www.manhattantimesnews.com/we-have-to-do-more-tenemos-que-hacer-mas/"></div>
		</li>
					<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.manhattantimesnews.com/we-have-to-do-more-tenemos-que-hacer-mas/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.manhattantimesnews.com/we-have-to-do-more-tenemos-que-hacer-mas/&amp;media=https://www.manhattantimesnews.com/wp-content/uploads/2022/01/0-feature-Photo9292-copy-619x330.jpeg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->

			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://www.manhattantimesnews.com/tag/community/" rel="tag">Community</a> <a href="https://www.manhattantimesnews.com/tag/covid-19/" rel="tag">Covid-19</a> <a href="https://www.manhattantimesnews.com/tag/education/" rel="tag">Education</a> <a href="https://www.manhattantimesnews.com/tag/health/" rel="tag">Health</a> <a href="https://www.manhattantimesnews.com/tag/local-politicsgovernment/" rel="tag">Local. Politics/Government</a> <a href="https://www.manhattantimesnews.com/tag/news/" rel="tag">News</a> <a href="https://www.manhattantimesnews.com/tag/public-health/" rel="tag">Public Health</a> <a href="https://www.manhattantimesnews.com/tag/vaccinations/" rel="tag">Vaccinations</a></p>

		<div class="e3lan-post">		
			<a href="" title="" >
				<img src="http://thebronxfreepress.mpwebservers.com/wp-content/uploads/2013/07/Top-Ad1-e1367459078216.jpg" alt="" />
			</a>
				</div>
				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.manhattantimesnews.com/double-period-se-duplicaran-las-pruebas-covid-para-estudiantes/" rel="prev"><span>Previous:</span> Double Period <br>Se duplicarán las pruebas Covid para estudiantes </a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/double-period-se-duplicaran-las-pruebas-covid-para-estudiantes/" title="Permalink to Double Period Se duplicarán las pruebas Covid para estudiantes " rel="bookmark">
						<img width="300" height="160" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-web-Photo2929-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image lazyload" alt="" /><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-web-Photo2929-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image lazyload" alt="" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/double-period-se-duplicaran-las-pruebas-covid-para-estudiantes/" title="Permalink to Double Period Se duplicarán las pruebas Covid para estudiantes " rel="bookmark">Double Period <br>Se duplicarán las pruebas Covid para estudiantes </a></h3>
				<p class="post-meta"><span class="tie-date">December 30, 2021</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/temporary-permits-enacted-for-bars-restaurants-permisos-temporales-promulgados-para-bares-y-restaurantes/" title="Permalink to Temporary permits enacted for bars, restaurants Permisos temporales promulgados para bares y restaurantes" rel="bookmark">
						<img width="300" height="160" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-Photo955-copy-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image lazyload" alt="" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-Photo955-copy-300x160.jpeg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-Photo955-copy-619x330.jpeg 619w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-Photo955-copy-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image lazyload" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-Photo955-copy-300x160.jpeg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-Photo955-copy-619x330.jpeg 619w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/temporary-permits-enacted-for-bars-restaurants-permisos-temporales-promulgados-para-bares-y-restaurantes/" title="Permalink to Temporary permits enacted for bars, restaurants Permisos temporales promulgados para bares y restaurantes" rel="bookmark">Temporary permits enacted for bars, restaurants <br>Permisos temporales promulgados para bares y restaurantes</a></h3>
				<p class="post-meta"><span class="tie-date">December 30, 2021</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/falsifying-covid-vax-records-a-crime-es-un-crimen-falsificar-registros-de-vacunacion-covid/" title="Permalink to Falsifying Covid vax records a crime Es un crimen falsificar registros de vacunación Covid" rel="bookmark">
						<img width="300" height="160" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-web-Photo3434-copy-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image lazyload" alt="" /><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-web-Photo3434-copy-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image lazyload" alt="" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/falsifying-covid-vax-records-a-crime-es-un-crimen-falsificar-registros-de-vacunacion-covid/" title="Permalink to Falsifying Covid vax records a crime Es un crimen falsificar registros de vacunación Covid" rel="bookmark">Falsifying Covid vax records a crime <br>Es un crimen falsificar registros de vacunación Covid</a></h3>
				<p class="post-meta"><span class="tie-date">December 30, 2021</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
<div id="disqus_thread"></div>

	</div><!-- .content -->
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-285" class="widget widget_text"><div class="widget-top"><h4>This Week&#8217;s Issue</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><a href="http://www.manhattantimesnews.com/wp-content/uploads/2021/12/MT-12-29-21-PAGES..pdf"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2021/12/MT0001.jpg" alt="" width="280" height="300" /><noscript><img class="lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/12/MT0001.jpg" alt="" width="280" height="300" /></noscript></a></center></p>
</div>
		</div></div><!-- .widget /-->
	<div class="search-widget">
		<form method="get" id="searchform-widget" action="https://www.manhattantimesnews.com/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->

	<div id="facebook-widget-4" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/ManhattanTimes/&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="latest-tweets-widget-7" class="widget twitter-widget"><div class="widget-top"><h4>			<a href="https://twitter.com/manhattantimes">@Manhattantimes</a>
		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<div id="twitter-widget" >
<ul class="twitter_update_list">
<li class="twitter-item">RT <a href="http://twitter.com/NYLFF" class="twitter-user">@NYLFF</a>: Last Day To Catch Abuela's Luck On HBO Max

Today, Thursday, September 30 is the absolute last day to catch Abuela’s Luck on @hb… <small class="twitter-timestamp"><abbr title="2021/09/30 20:15:40">2021/09/30</abbr></small></li>

<li class="twitter-item">RT <a href="http://twitter.com/Uptowncollectiv" class="twitter-user">@Uptowncollectiv</a>: <a href="http://twitter.com/#search?q=NoStoppingNewYork" class="twitter-link">#NoStoppingNewYork</a> 

We got us. New York is not dead. It is being reborn. Don't get it twisted, New York City is still… <small class="twitter-timestamp"><abbr title="2021/09/30 20:15:19">2021/09/30</abbr></small></li>

<li class="twitter-item">New vax sites for children to open

120 new pop-up vaccination sites across New York State will be opened over a 12… <a href="https://t.co/rumc4V1QJ1" class="twitter-link">https://t.co/rumc4V1QJ1</a> <small class="twitter-timestamp"><abbr title="2021/09/30 18:01:46">2021/09/30</abbr></small></li>

<li class="twitter-item">Managing Microaggressions

The Covid-19 pandemic has been disproportionately damaging to many communities, but the… <a href="https://t.co/qfQCUxTEaJ" class="twitter-link">https://t.co/qfQCUxTEaJ</a> <small class="twitter-timestamp"><abbr title="2021/09/30 16:03:22">2021/09/30</abbr></small></li>

<li class="twitter-item">Quinoa  is a type of edible seed that comes in various colors including black, red, yellow, and white. The plant ha… <a href="https://t.co/V52zcScCTW" class="twitter-link">https://t.co/V52zcScCTW</a> <small class="twitter-timestamp"><abbr title="2021/09/30 14:02:39">2021/09/30</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /--><div id="weather_atlas-3" class="widget widget_weather_atlas"><div class="widget-top"><h4>Forecast</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class='weather-atlas-wrapper' style='background:#1e73be;border:1px solid #0d62ad;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #0d62ad'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>New York</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-29'></i><span class='temp'>45°</span><div class='current_text'>Partly Cloudy</div><div class='sunrise_sunset'>7:20am<i class='wi wi-fw wi-weather-32'></i>4:43pm EST</div></div><span class='current_text_2'>Feels like: 39<small>°F</small><br />Wind: 7<small>mph</small> SW<br />Humidity: 78<small>%</small><br />Pressure: 29.78<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #0d62ad'><span class='extended_day extended_day_1'>Thu</span><span class='extended_day extended_day_2'>Fri</span><span class='extended_day extended_day_3'>Sat</span></div><div class='daily'><span class='extended_day extended_day_1' title='Partly Cloudy'>39/30<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_2' title='AM Snow Showers'>36/21<small>°F</small><br /><i class='wi wi-fw wi-weather-14'></i></span><span class='extended_day extended_day_3' title='Sunny'>32/27<small>°F</small><br /><i class='wi wi-fw wi-weather-32'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #0d62ad'><a href='https://www.weather-atlas.com/en/new-york-usa/new-york' title='Weather Atlas - Weather forecast New York, New York' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>New York, New York &#9656;</span></a></div></div></div></div><!-- .widget /--><div id="text-305" class="widget widget_text"><div class="widget-top"><h4>Free Covid-19 Testing</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2022/01/Mark-Levine.Covid-Test.jpeg" data-rel="lightbox-gallery-2" data-rl_title="FREE Drop-in PCR testing" data-rl_caption="" title="FREE Drop-in PCR testing"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/01/Mark-Levine.Covid-Test.jpeg" alt="" width="280" height="300" /><noscript><img class="lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/01/Mark-Levine.Covid-Test.jpeg" alt="" width="280" height="300" /></noscript></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-303" class="widget widget_text"><div class="widget-top"><h4>Upper Manhattan Empowerment Zone: Baked Cravings</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="https://www.umez.org/news/2021/2/22/6-minutes-with-craig-watson-owner-of-baked-cravings"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2021/12/0001-scaled.jpeg" alt="" width="415" height="462" /><noscript><img class="lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/12/0001-scaled.jpeg" alt="" width="415" height="462" /></noscript></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-304" class="widget widget_text"><div class="widget-top"><h4>Upper Manhattan Empowerment Zone: Baked Cravings</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/12/0001-1-scaled.jpeg" data-rel="lightbox-gallery-2" data-rl_title="0001 (1)" data-rl_caption="" title="0001 (1)"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2021/12/0001-1-scaled.jpeg" alt="" width="415" height="462" /><noscript><img class="lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/12/0001-1-scaled.jpeg" alt="" width="415" height="462" /></noscript></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-300" class="widget widget_text"><div class="widget-top"><h4>The High Cost of Low Wages: Report</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="http://www.manhattantimesnews.com/wp-content/uploads/2021/11/Final-High-Cost-of-Low-Wages-Report.pdf"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-26-at-11.28.33-PM.png" width="280" height="300" /><noscript><img class="lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-26-at-11.28.33-PM.png" width="280" height="300" /></noscript></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-296" class="widget widget_text"><div class="widget-top"><h4>Making the Grade</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="http://www.manhattantimesnews.com/wp-content/uploads/2021/10/REPORT-Making-the-Grade-2021.pdf"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2021/10/page-1web.jpg" alt="" width="280" height="300" /><noscript><img class="lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/10/page-1web.jpg" alt="" width="280" height="300" /></noscript></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-301" class="widget widget_text"><div class="widget-top"><h4>Zeta Charter Schools</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="https://www.zetaschools.org/apply"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2021/10/zeta-2.jpg" alt="" width="415" height="462" /><noscript><img class="lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/10/zeta-2.jpg" alt="" width="415" height="462" /></noscript></a></center></div>
		</div></div><!-- .widget /--><div id="text-263" class="widget widget_text"><div class="widget-top"><h4>NYC Department for the Aging</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="https://www1.nyc.gov/site/dfta/services/friendly-visiting.page"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2020/06/English_320x480-Copy-2.jpg" alt="" width="415" height="462" /><noscript><img class="lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/06/English_320x480-Copy-2.jpg" alt="" width="415" height="462" /></noscript></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-256" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="https://www1.nyc.gov/site/dfta/services/elder-abuse-crime.page?utm_source=Manhattan_Times&amp;utm_medium=banners&amp;utm_campaign=elder_abuse "><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2020/05/golpeada.png" alt="" width="415" height="462" /><noscript><img class="lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/05/golpeada.png" alt="" width="415" height="462" /></noscript></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-112" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><iframe src="https://www.youtube.com/embed/bbTANHF3LPU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
		</div></div><!-- .widget /--><div id="text-209" class="widget widget_text"><div class="widget-top"><h4>National Domestic Violence Hotline</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH.jpg" data-rel="lightbox-gallery-2" data-rl_title="National Domestic Violence Hotline" data-rl_caption="" title="National Domestic Violence Hotline"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH.jpg" alt="" width="275" height="300" /><noscript><img class="lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH.jpg" alt="" width="275" height="300" /></noscript></a></center>&nbsp;
</div>
		</div></div><!-- .widget /--><div id="text-6" class="widget widget_text"><div class="widget-top"><h4>National Domestic Violence Hotline</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH-Esp.jpg" data-rel="lightbox-gallery-2" data-rl_title="Shared- NDVH Esp" data-rl_caption="" title="Shared- NDVH Esp"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH-Esp.jpg" alt="" width="275" height="300" /><noscript><img class="lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH-Esp.jpg" alt="" width="275" height="300" /></noscript></a></center>&nbsp;</p>
</div>
		</div></div><!-- .widget /--><div id="text-22" class="widget widget_text"><div class="widget-top"><h4>A Brief History of CUNY</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FCUNYedu%2Fvideos%2F514591322813703%2F&show_text=0&width=476" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></div>
		</div></div><!-- .widget /--><div id="text-14" class="widget widget_text"><div class="widget-top"><h4>CUNY</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="https://www.cuny.edu/learnmore/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/cuny-ad.png" alt="" width="275" height="300" /><noscript><img class="lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/cuny-ad.png" alt="" width="275" height="300" /></noscript></a></center>&nbsp;</div>
		</div></div><!-- .widget /--><div id="text-4" class="widget widget_text"><div class="widget-top"><h4>Visit The Bronx Free Press</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="http://thebronxfreepress.com"><img class="lazyload" alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://manhattantimesnews.com/wp-content/uploads/2013/08/BFP-300X250.jpg" width="275" height="280" /><noscript><img class="lazyload" alt="" src="http://manhattantimesnews.com/wp-content/uploads/2013/08/BFP-300X250.jpg" width="275" height="280" /></noscript></a></center></div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">				</div>	</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="news-pic-widget-2" class="footer-widget news-pic"><div class="footer-widget-top"><h4>RECENT ARTICLES		</h4></div>
						<div class="footer-widget-container">				
					<div class="post-thumbnail">
				<a class="ttip" title="“We have to do more” <br>&#8220;Tenemos que hacer más&#8221;" href="https://www.manhattantimesnews.com/we-have-to-do-more-tenemos-que-hacer-mas/" ><img width="70" height="70" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/0-feature-Photo9292-copy-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image lazyload" alt="" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/0-feature-Photo9292-copy-70x70.jpeg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/0-feature-Photo9292-copy-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/0-feature-Photo9292-copy-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image lazyload" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/0-feature-Photo9292-copy-70x70.jpeg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/0-feature-Photo9292-copy-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Double Period <br>Se duplicarán las pruebas Covid para estudiantes " href="https://www.manhattantimesnews.com/double-period-se-duplicaran-las-pruebas-covid-para-estudiantes/" ><img width="70" height="70" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-web-Photo2929-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image lazyload" alt="" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-web-Photo2929-70x70.jpeg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-web-Photo2929-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-web-Photo2929-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image lazyload" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-web-Photo2929-70x70.jpeg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-web-Photo2929-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Temporary permits enacted for bars, restaurants <br>Permisos temporales promulgados para bares y restaurantes" href="https://www.manhattantimesnews.com/temporary-permits-enacted-for-bars-restaurants-permisos-temporales-promulgados-para-bares-y-restaurantes/" ><img width="70" height="70" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-Photo955-copy-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image lazyload" alt="" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-Photo955-copy-70x70.jpeg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-Photo955-copy-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-Photo955-copy-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image lazyload" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-Photo955-copy-70x70.jpeg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-Photo955-copy-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Falsifying Covid vax records a crime <br>Es un crimen falsificar registros de vacunación Covid" href="https://www.manhattantimesnews.com/falsifying-covid-vax-records-a-crime-es-un-crimen-falsificar-registros-de-vacunacion-covid/" ><img width="70" height="70" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-web-Photo3434-copy-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image lazyload" alt="" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-web-Photo3434-copy-70x70.jpeg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-web-Photo3434-copy-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-web-Photo3434-copy-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image lazyload" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-web-Photo3434-copy-70x70.jpeg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-web-Photo3434-copy-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="New public safety proposals for new mayor <br>Nuevas propuestas de seguridad pública para el nuevo alcalde" href="https://www.manhattantimesnews.com/new-public-safety-proposals-for-new-mayor-nuevas-propuestas-de-seguridad-publica-para-el-nuevo-alcalde/" ><img width="70" height="70" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-Photo877-copy-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image lazyload" alt="" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-Photo877-copy-70x70.jpeg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-Photo877-copy-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-Photo877-copy-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image lazyload" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-Photo877-copy-70x70.jpeg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-Photo877-copy-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="$20.5 million awarded for anti-gun violence programs <br>20.5 millones de dólares para programas contra la violencia armada" href="https://www.manhattantimesnews.com/20-5-million-awarded-for-anti-gun-violence-programs-20-5-millones-de-dolares-para-programas-contra-la-violencia-armada/" ><img width="70" height="70" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-Photo223-copy-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image lazyload" alt="" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-Photo223-copy-70x70.jpeg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-Photo223-copy-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-Photo223-copy-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image lazyload" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-Photo223-copy-70x70.jpeg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-Photo223-copy-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Merry and Bright <br>Felices fiestas" href="https://www.manhattantimesnews.com/merry-and-bright-felices-fiestas/" ><img width="70" height="70" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-web-feature-_MG_9964-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" alt="" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-web-feature-_MG_9964-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-web-feature-_MG_9964-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-web-feature-_MG_9964-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-web-feature-_MG_9964-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-web-feature-_MG_9964-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Loan Liability <br>Loan Liability" href="https://www.manhattantimesnews.com/loan-liability-loan-liability/" ><img width="70" height="70" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-web-Photo322-copy-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image lazyload" alt="" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-web-Photo322-copy-70x70.jpeg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-web-Photo322-copy-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-web-Photo322-copy-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image lazyload" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-web-Photo322-copy-70x70.jpeg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-web-Photo322-copy-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Surge Strategy <br>Estrategia ante la ola" href="https://www.manhattantimesnews.com/surge-strategy-estrategia-ante-la-ola/" ><img width="70" height="70" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-web-feature-Photo3434-copy-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image lazyload" alt="" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-web-feature-Photo3434-copy-70x70.jpeg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-web-feature-Photo3434-copy-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-web-feature-Photo3434-copy-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image lazyload" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-web-feature-Photo3434-copy-70x70.jpeg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-web-feature-Photo3434-copy-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
			<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Category Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li>
		<h3><a href="https://www.manhattantimesnews.com/we-have-to-do-more-tenemos-que-hacer-mas/">“We have to do more” <br>&#8220;Tenemos que hacer más&#8221;</a></h3>
	 <span class="date"><span class="tie-date">January 5, 2022</span></span>
</li>
<li>
		<h3><a href="https://www.manhattantimesnews.com/double-period-se-duplicaran-las-pruebas-covid-para-estudiantes/">Double Period <br>Se duplicarán las pruebas Covid para estudiantes </a></h3>
	 <span class="date"><span class="tie-date">December 30, 2021</span></span>
</li>
<li>
		<h3><a href="https://www.manhattantimesnews.com/temporary-permits-enacted-for-bars-restaurants-permisos-temporales-promulgados-para-bares-y-restaurantes/">Temporary permits enacted for bars, restaurants <br>Permisos temporales promulgados para bares y restaurantes</a></h3>
	 <span class="date"><span class="tie-date">December 30, 2021</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="eo_calendar_widget-2" class="footer-widget widget_calendar eo_widget_calendar"><div class="footer-widget-top"><h4>Calendar</h4></div>
						<div class="footer-widget-container"><div id='eo_calendar_widget-2_content' class='eo-widget-cal-wrap' data-eo-widget-cal-id='eo_calendar_widget-2' ><table id='wp-calendar'><caption> January 2022 </caption><thead><tr><th title='Sunday' scope='col'>S</th><th title='Monday' scope='col'>M</th><th title='Tuesday' scope='col'>T</th><th title='Wednesday' scope='col'>W</th><th title='Thursday' scope='col'>T</th><th title='Friday' scope='col'>F</th><th title='Saturday' scope='col'>S</th></tr></thead><tbody><tr><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td data-eo-wc-date='2022-01-01' class='eo-past-date'> 1 </td></tr><tr><td data-eo-wc-date='2022-01-02' class='eo-past-date'> 2 </td><td data-eo-wc-date='2022-01-03' class='eo-past-date'> 3 </td><td data-eo-wc-date='2022-01-04' class='eo-past-date'> 4 </td><td data-eo-wc-date='2022-01-05' class='today'> 5 </td><td data-eo-wc-date='2022-01-06' class='eo-future-date'> 6 </td><td data-eo-wc-date='2022-01-07' class='eo-future-date'> 7 </td><td data-eo-wc-date='2022-01-08' class='eo-future-date'> 8 </td></tr><tr><td data-eo-wc-date='2022-01-09' class='eo-future-date'> 9 </td><td data-eo-wc-date='2022-01-10' class='eo-future-date'> 10 </td><td data-eo-wc-date='2022-01-11' class='eo-future-date'> 11 </td><td data-eo-wc-date='2022-01-12' class='eo-future-date'> 12 </td><td data-eo-wc-date='2022-01-13' class='eo-future-date'> 13 </td><td data-eo-wc-date='2022-01-14' class='eo-future-date'> 14 </td><td data-eo-wc-date='2022-01-15' class='eo-future-date'> 15 </td></tr><tr><td data-eo-wc-date='2022-01-16' class='eo-future-date'> 16 </td><td data-eo-wc-date='2022-01-17' class='eo-future-date'> 17 </td><td data-eo-wc-date='2022-01-18' class='eo-future-date'> 18 </td><td data-eo-wc-date='2022-01-19' class='eo-future-date'> 19 </td><td data-eo-wc-date='2022-01-20' class='eo-future-date'> 20 </td><td data-eo-wc-date='2022-01-21' class='eo-future-date'> 21 </td><td data-eo-wc-date='2022-01-22' class='eo-future-date'> 22 </td></tr><tr><td data-eo-wc-date='2022-01-23' class='eo-future-date'> 23 </td><td data-eo-wc-date='2022-01-24' class='eo-future-date'> 24 </td><td data-eo-wc-date='2022-01-25' class='eo-future-date'> 25 </td><td data-eo-wc-date='2022-01-26' class='eo-future-date'> 26 </td><td data-eo-wc-date='2022-01-27' class='eo-future-date'> 27 </td><td data-eo-wc-date='2022-01-28' class='eo-future-date'> 28 </td><td data-eo-wc-date='2022-01-29' class='eo-future-date'> 29 </td></tr><tr><td data-eo-wc-date='2022-01-30' class='eo-future-date'> 30 </td><td data-eo-wc-date='2022-01-31' class='eo-future-date'> 31 </td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td></tr></tbody><tfoot><tr>
				<td id='eo-widget-prev-month' colspan='3'><a title='Previous month' href='https://www.manhattantimesnews.com?eo_month=2021-12'>&laquo; Dec</a></td>
				<td class='pad'>&nbsp;</td>
				<td id='eo-widget-next-month' colspan='3'><a title='Next month' href='https://www.manhattantimesnews.com?eo_month=2022-02'> Feb &raquo; </a></td>
			</tr></tfoot></table></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Facebook" href="https://www.facebook.com/ManhattanTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/manhattantimes_" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

			<div class="alignleft">
			Manhattan Times © Copyright 2021 All Rights Reserved. | Designed by <a href="http://www.monkeypiginc.com">Monkey Pig Inc</a>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
  <script type="text/javascript">
    jQuery(document).ready(function(){
      jQuery().cookieInfo({
        defaultText: "We use cookies to improve your experience on our website. By browsing this website, you agree to our use of cookies.",
        okButton: "Ok",
        displayMore: true,
        moreButton: "More Info",
        moreInfo: "Cookies are small text files held on your computer. Some cookies are required to ensure that the site functions correctly, for this reason we may have already set some cookies. They also allow us to give you the best browsing experience possible and help us understand how you use our site.",
        moreURL:  "",
        location: "bottom",
        speedIn: 500,
        speedOut: 400,
        delay: 1000,
        float: true,
        style: "light",
        cookieExpiry: 90,
        cookieName: "CookieInfo"
      });
    });
  </script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='a6ff00c9e4628016e7e496438fd4a5f1';
hf4V='b52f59a96d6e8fa121cbfb5f4d3288b4';
cm4S="form[action='https://www.manhattantimesnews.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<link rel='stylesheet' id='eo_front-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/css/eventorganiser-front-end.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/CookieInfo/js/CookieInfo.js' id='cookieinfo-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.manhattantimesnews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"manhattantimes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"86897 https:\/\/www.manhattantimesnews.com\/?p=86897","disqusShortname":"manhattantimes","disqusTitle":"\u201cWe have to do more\u201d <br>\u201cTenemos que hacer m\u00e1s\u201d","disqusUrl":"https:\/\/www.manhattantimesnews.com\/we-have-to-do-more-tenemos-que-hacer-mas\/","postId":"86897"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js' id='siteground-optimizer-lazy-sizes-js-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/js/tabs.min.js' id='tie-tabs-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/qtip2.js' id='eo_qtip2-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/controlgroup.min.js' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/checkboxradio.min.js' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/moment.min.js' id='eo_momentjs-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/fullcalendar.min.js' id='eo_fullcalendar-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/event-manager.min.js' id='eo-wp-js-hooks-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?language=en' id='eo_GoogleMap-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/maps/googlemaps-adapter.js' id='eo-googlemaps-adapter-js'></script>
<script type='text/javascript' id='eo_front-js-extra'>
/* <![CDATA[ */
var EOAjaxFront = {"adminajax":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","locale":{"locale":"en","isrtl":false,"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthAbbrev":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayAbbrev":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayInitial":["S","M","T","W","T","F","S"],"ShowMore":"Show More","ShowLess":"Show Less","today":"today","day":"day","week":"week","month":"month","gotodate":"go to date","cat":"View all categories","venue":"View all venues","tag":"View all tags","view_all_organisers":"View all organisers","nextText":">","prevText":"<"}};
var eo_widget_cal = {"eo_calendar_widget-2":{"showpastevents":1,"show-long":0,"link-to-single":0,"event-venue":0,"event-category":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/frontend.min.js' id='eo_front-js'></script>
</body>
</html>
