<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.manhattantimesnews.com/xmlrpc.php" />
<title>Hotline HelpLínea directa de ayuda - Manhattan Times News</title>
<!-- Optimized by SG Optimizer plugin version - 5.7.14 -->
<!-- This site is optimized with the Yoast SEO Premium plugin v7.5.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.manhattantimesnews.com/hotline-helplinea-directa-de-ayuda/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hotline HelpLínea directa de ayuda - Manhattan Times News" />
<meta property="og:description" content="A medida que aumentaron las dificultades para concertar las citas en línea, fue lanzada una nueva línea telefónica bilingüe para ayudar a las personas mayores del Alto Manhattan a reservar sus lugares para recibir la vacuna COVID-19.." />
<meta property="og:url" content="https://www.manhattantimesnews.com/hotline-helplinea-directa-de-ayuda/" />
<meta property="og:site_name" content="Manhattan Times News" />
<meta property="article:publisher" content="https://www.facebook.com/ManhattanTimes/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-02-24T12:36:12-05:00" />
<meta property="article:modified_time" content="2021-02-24T12:40:16-05:00" />
<meta property="og:updated_time" content="2021-02-24T12:40:16-05:00" />
<meta property="og:image" content="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-1024x684.jpg" />
<meta property="og:image:secure_url" content="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-1024x684.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="684" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A medida que aumentaron las dificultades para concertar las citas en línea, fue lanzada una nueva línea telefónica bilingüe para ayudar a las personas mayores del Alto Manhattan a reservar sus lugares para recibir la vacuna COVID-19.." />
<meta name="twitter:title" content="Hotline HelpLínea directa de ayuda - Manhattan Times News" />
<meta name="twitter:site" content="@ManhattanTimes" />
<meta name="twitter:image" content="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-scaled.jpg" />
<meta name="twitter:creator" content="@ManhattanTimes" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.manhattantimesnews.com\/","sameAs":["https:\/\/www.facebook.com\/ManhattanTimes\/","https:\/\/twitter.com\/ManhattanTimes"],"@id":"https:\/\/www.manhattantimesnews.com\/#organization","name":"Manhattan Times News","logo":"http:\/\/www.manhattantimesnews.com\/wp-content\/uploads\/2013\/07\/MT-Logo-e1374037157906.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Feed" href="https://www.manhattantimesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Comments Feed" href="https://www.manhattantimesnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Hotline HelpLínea directa de ayuda Comments Feed" href="https://www.manhattantimesnews.com/hotline-helplinea-directa-de-ayuda/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.manhattantimesnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cookieinfo-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/CookieInfo/css/cookieinfo.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.manhattantimesnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/prettyPhoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js' id='responsive-lightbox-prettyphoto-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"1","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.85","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"facebook","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","nonce":"b313863c69"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/js/front.js' id='responsive-lightbox-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js' id='jquery-cookie-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5a6235865963bd0012804450' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.manhattantimesnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.manhattantimesnews.com/wp-json/wp/v2/posts/80465" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.manhattantimesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.manhattantimesnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.manhattantimesnews.com/?p=80465' />
<link rel="alternate" type="application/json+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Fhotline-helplinea-directa-de-ayuda%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Fhotline-helplinea-directa-de-ayuda%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://manhattantimesnews.com/wp-content/uploads/2013/07/MTFavicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/js/html5.js"></script>
<script src="https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body{background:#FFF;}
.background-cover{
	background-color: !important;
	background-image : url('http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg',sizingMethod='scale')" !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#0066b4 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#0066b4 !important;}
	#main-nav,.top-nav {border-bottom-color: #0066b4;}
	.cat-box , .footer-bottom .container{border-top-color: #0066b4;}
::-moz-selection { background: #0e91f5;}
::selection { background: #0e91f5; }

body.single .post .entry a, body.page .post .entry a {
	color: #0066b4;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0e91f5;	text-decoration: underline;}


</style>

<script type="text/javascript">
jQuery(document).ready(function($){

	});
</script>
<style>
</style>
<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-44183905-1', 'auto');
			ga('send', 'pageview');
	})();
</script>

<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
<style id="righthere_css" type="text/css"></style></head>
<body id="top" class="post-template-default single single-post postid-80465 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper layout-2c">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://www.manhattantimesnews.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Facebook" href="https://www.facebook.com/ManhattanTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/manhattantimes_" target="_blank"><i class="tieicon-twitter"></i></a>	</div>


					
	<div class="breaking-news">
		<span>Top Stories</span>
				
					<ul>
							<li><a href="https://www.manhattantimesnews.com/hotline-helplinea-directa-de-ayuda/" title="Hotline Help<br>Línea directa de ayuda">Hotline Help<br>Línea directa de ayuda</a></li>
							<li><a href="https://www.manhattantimesnews.com/heart-health-and-mental-healthsalud-cardiaca-y-salud-mental/" title="Heart Health and Mental Health<br>Salud cardíaca y salud mental">Heart Health and Mental Health<br>Salud cardíaca y salud mental</a></li>
							<li><a href="https://www.manhattantimesnews.com/time-is-now/" title="“Time is now”<br>&#8220;El tiempo es ahora&#8221;">“Time is now”<br>&#8220;El tiempo es ahora&#8221;</a></li>
							<li><a href="https://www.manhattantimesnews.com/a-more-perfect-pitchdiversificando-el-marketing-de-viviendas-asequibles/" title="A more perfect pitch<br>Diversificando el marketing de viviendas asequibles">A more perfect pitch<br>Diversificando el marketing de viviendas asequibles</a></li>
							<li><a href="https://www.manhattantimesnews.com/2-screens-arent-better-than-1dos-pantallas-no-son-mejores-que-una/" title="2 Screens Aren’t Better Than 1<br>Dos pantallas no son mejores que una">2 Screens Aren’t Better Than 1<br>Dos pantallas no son mejores que una</a></li>
							<li><a href="https://www.manhattantimesnews.com/fema-reimbursements-for-covid-funerals-burialsreembolsos-de-fema-para-funerales-y-entierros-de-covid/" title="FEMA reimbursements for COVID funerals, burials<br>Reembolsos de FEMA para funerales y entierros de COVID">FEMA reimbursements for COVID funerals, burials<br>Reembolsos de FEMA para funerales y entierros de COVID</a></li>
							<li><a href="https://www.manhattantimesnews.com/nyc-middle-schools-to-reopenreabriran-escuelas-secundarias/" title="NYC middle schools to reopen<br>Reabrirán escuelas secundarias">NYC middle schools to reopen<br>Reabrirán escuelas secundarias</a></li>
							<li><a href="https://www.manhattantimesnews.com/superstitionsupersticion/" title="Superstition<br>Superstición">Superstition<br>Superstición</a></li>
							<li><a href="https://www.manhattantimesnews.com/self-care-mattersel-cuidado-personal-importa/" title="Self-Care Matters<br>El cuidado personal importa">Self-Care Matters<br>El cuidado personal importa</a></li>
							<li><a href="https://www.manhattantimesnews.com/new-town-halls-focus-on-police-reformnuevos-ayuntamientos-se-enfocan-en-la-reforma-policial/" title="New town halls focus on police reform<br>Nuevos ayuntamientos se enfocan en la reforma policial">New town halls focus on police reform<br>Nuevos ayuntamientos se enfocan en la reforma policial</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="Manhattan Times News" href="https://www.manhattantimesnews.com/">
					<img src="http://www.manhattantimesnews.com/wp-content/uploads/2013/07/MT-Logo-e1374037157906.png" alt="Manhattan Times News" /><strong>Manhattan Times News </strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-navigation-menu" class="menu"><li id="menu-item-2196" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://manhattantimesnews.com">HOME</a></li>
<li id="menu-item-272" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-98" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">SECTIONS</a>
<ul class="sub-menu">
	<li id="menu-item-2655" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/local/">Local</a></li>
	<li id="menu-item-2656" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/health/">Health</a></li>
	<li id="menu-item-2657" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/politicsgovernment/">Politics/Government</a></li>
	<li id="menu-item-2658" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/education/">Education</a></li>
	<li id="menu-item-2659" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/green-living/">Green Living</a></li>
	<li id="menu-item-2660" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/arts/">Arts</a></li>
	<li id="menu-item-2661" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-2662" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/food/">Food</a></li>
	<li id="menu-item-2663" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/sports/">Sports</a></li>
	<li id="menu-item-2664" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-2665" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/fit-in-the-city/">Fit In The City</a></li>
	<li id="menu-item-2666" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/y-u-m/">Y.U.M.</a></li>
	<li id="menu-item-2667" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/uc-recap/">UC Recap</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-101" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a title="Archivos" href="#">ARCHIVES</a>
<ul class="sub-menu">
	<li id="menu-item-103" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2010</a></li>
	<li id="menu-item-104" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2011</a></li>
	<li id="menu-item-105" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2012</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-106" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="#">Publishers&#8217; Picks</a></li>
<li id="menu-item-281" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="#">VIDEOS</a></li>
<li id="menu-item-93" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/get-the-paper/">GET THE PAPER</a></li>
<li id="menu-item-95" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/advertising/">Advertising</a></li>
<li id="menu-item-92" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/contact/">CONTACT</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		
		
		
		
		<article id="the-post" class="post-listing post-80465 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
					<div class="single-post-thumb">
			 <img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-620x330.jpg" width="620" height="330" class="attachment-slider size-slider wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-620x330.jpg 620w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-300x160.jpg 300w" sizes="(max-width: 620px) 100vw, 620px"><noscript><img width="620" height="330" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-620x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-620x330.jpg 620w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-300x160.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></noscript>		</div>
		

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Hotline Help<br>Línea directa de ayuda</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="https://www.manhattantimesnews.com/author/erikcuello/" title="">Postmaster </a></span>
	
	<span class="post-cats">in  <a href="https://www.manhattantimesnews.com/category/uncategorized/" rel="category tag">News</a></span>
	
		
	 <span class="tie-date">February 24, 2021</span>	
	<span class="post-comments"><a href="https://www.manhattantimesnews.com/hotline-helplinea-directa-de-ayuda/#respond"><span class="dsq-postid" data-dsqidentifier="80465 http://www.manhattantimesnews.com/?p=80465">0</span></a></span>
</p>
<div class="clear"></div>
				<div class="entry">
					
					
	<script type="text/javascript">	jQuery(document).ready(function($){	jQuery("ul.tabs-nav").tabs("> .pane"); }); </script>

		<div class="post-tabs">
		<ul class="tabs-nav"><li>English</li><li>Español</li></ul>
		<div class="pane">
		
<h3><strong>Hotline Help</strong></h3>
<h4><strong><em>New call line will help uptown seniors access COVID vaccines</em></strong></h4>
<h4></h4>
<p><strong>By Gregg McQueen</strong><div class="clear"></div><div class="divider"></div>
<p>As difficulties have mounted in making appointments online, a new bilingual phone line has been launched to help uptown seniors book their slots to receive the COVID-19 vaccine.</p>
<p>It was created by New York-Presbyterian (NYP) in partnership with the Northern Manhattan Improvement Corporation (NMIC), which is handling the calls.<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/02/NMIC-logo-high-res-for-paper.jpg" data-rel="lightbox-gallery-0" data-rl_title="NMIC-logo-high-res-for-paper" data-rl_caption="" title="NMIC-logo-high-res-for-paper"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2021/02/NMIC-logo-high-res-for-paper-300x203.jpg" loading="lazy" class="alignright size-medium wp-image-80469" alt width="300" height="203" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/NMIC-logo-high-res-for-paper-300x203.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/NMIC-logo-high-res-for-paper.jpg 522w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img loading="lazy" class="alignright size-medium wp-image-80469" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/02/NMIC-logo-high-res-for-paper-300x203.jpg" alt="" width="300" height="203" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/NMIC-logo-high-res-for-paper-300x203.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/NMIC-logo-high-res-for-paper.jpg 522w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
<p>NYP is running a vaccination hub at the at the Washington Heights Armory, with appointments available to seniors 65 and over. On Tuesday, a phone hotline was debuted to make it easier for seniors residing specifically in Northern Manhattan and the South Bronx to schedule appointments there.</p>
<p>Local seniors can now call 646.838.0319 to schedule a vaccine appointment.</p>
<p>Staffed by associates who speak English and Spanish, the hotline is available Monday through Friday from 9 a.m. to 4:45 p.m.</p>
<p>“This a way that folks can call and speak to a live person, not a recording. They will speak to a real person that will make the appointment for them,” said NMIC Executive Director Maria Lizardo.</p>
<p>“The hotline staff is bilingual, they will be skilled at customer service, they will be patient with folks,” she said. “Their job is to walk callers through that process and get them that first vaccine appointment.”</p>
<p>To be eligible for scheduling through the hotline, residents must be age 65 years or older and live in the following zip codes: 10026, 10027, 10029, 10030, 10031, 10032, 10033, 10034, 10035, 10037, 10039, 10040, 10451, 10452, 10453, 10454, 10455, 10456, 10459, 10460, 10461, 10462, 10463, 10464, 10465, 10472, 10473 and 10474.</p>
<p><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/02/NYP-logo.jpg" data-rel="lightbox-gallery-0" data-rl_title="NYP logo" data-rl_caption="" title="NYP logo"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2021/02/NYP-logo-300x132.jpg" loading="lazy" class="alignleft size-medium wp-image-80470" alt width="300" height="132" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/NYP-logo-300x132.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/NYP-logo-1024x450.jpg 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/NYP-logo-768x337.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/NYP-logo.jpg 1191w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img loading="lazy" class="alignleft size-medium wp-image-80470" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/02/NYP-logo-300x132.jpg" alt="" width="300" height="132" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/NYP-logo-300x132.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/NYP-logo-1024x450.jpg 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/NYP-logo-768x337.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/NYP-logo.jpg 1191w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>The number of available appointment slots will be dependent on NYP’s supply of vaccine doses.</p>
<p>Depending on call volumes, people might not reach someone immediately when phoning the hotline, noted Lizardo, who urged callers not to become discouraged.</p>
<p>“We would ask that people keep trying and call back if you don’t reach someone the first time,” she said.</p>
<p>Previously, community members could only make appointments online through Connect, NYP’s patient portal.</p>
<p>For seniors who lack internet access or computers or who struggled with navigating the website, booking an Armory appointment might be an impossibility, Lizardo said.</p>
<div id="attachment_80468" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-scaled.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="" title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-300x200.jpg" aria-describedby="caption-attachment-80468" loading="lazy" class="wp-image-80468 size-medium" alt width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-1024x684.jpg 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-768x513.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-1536x1025.jpg 1536w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-2048x1367.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img aria-describedby="caption-attachment-80468" loading="lazy" class="wp-image-80468 size-medium" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-300x200.jpg" alt="" width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-1024x684.jpg 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-768x513.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-1536x1025.jpg 1536w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-2048x1367.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-80468" class="wp-caption-text">The initiative aims to help seniors access vaccine appointments.</p></div>
<p>“It became a question of, how do we reach those folks? We needed to make it an easier process for them to access the vaccine,” she said. “Having a way to call and speak to someone in their own language will be a big help.”</p>
<p>Currently, all appointments for the Armory vaccine hub are for New York City residents only, with a minimum of 60 percent of all appointment slots reserved for eligible residents of Northern Manhattan and the South Bronx communities.</p>
<p>To connect eligible residents with the COVID-19 vaccine, NYP has partnered with more than 40 community-based and faith-based organizations, including NMIC.</p>
<p>“It’ll be important to use these trusted messengers,” remarked Lizardo, who said NMIC also hopes to engage community members visiting its bimonthly food pantry to help them schedule vaccine appointments. “We’re really going to have to go out there and reach people.”</p>
<p><strong><br />
Eligible local residents can make vaccination appointments by calling 646.838.0319 Monday through Friday between 9:00 a.m. to 4:45 p.m.</strong></p>

		</div>
	
		<div class="pane">
		
<h3><strong>Línea directa de ayuda </strong></h3>
<h4><strong><em>Nueva línea telefónica ayudará a las personas mayores locales con acceso a las vacunas COVID</em></strong><br />
<strong> </strong></h4>
<p><strong>Por Gregg McQueen</strong><div class="clear"></div><div class="divider"></div>
<p>Piense en ello como una llamada de alivio.</p>
<p>A medida que aumentaron las dificultades para concertar las citas en línea, fue lanzada una nueva línea telefónica bilingüe para ayudar a las personas mayores del Alto Manhattan a reservar sus lugares para recibir la vacuna COVID-19.<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/02/NMIC-logo-high-res-for-paper.jpg" data-rel="lightbox-gallery-0" data-rl_title="NMIC-logo-high-res-for-paper" data-rl_caption="" title="NMIC-logo-high-res-for-paper"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2021/02/NMIC-logo-high-res-for-paper-300x203.jpg" loading="lazy" class="alignright size-medium wp-image-80469" alt width="300" height="203" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/NMIC-logo-high-res-for-paper-300x203.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/NMIC-logo-high-res-for-paper.jpg 522w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img loading="lazy" class="alignright size-medium wp-image-80469" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/02/NMIC-logo-high-res-for-paper-300x203.jpg" alt="" width="300" height="203" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/NMIC-logo-high-res-for-paper-300x203.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/NMIC-logo-high-res-for-paper.jpg 522w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
<p>Fue creada por el New York-Presbyterian (NYP) en asociación con la Corporación de Mejoramiento del Norte de Manhattan (NMIC, por sus siglas en inglés), que está manejando las llamadas. El NYP tiene un centro de vacunación en la Armería de Washington Heights, con citas disponibles para personas mayores de 65 años. El martes se inauguró una línea telefónica directa para facilitar las citas para las personas mayores que residen específicamente en el norte de Manhattan y el sur del Bronx.</p>
<p>Las personas mayores locales ahora pueden llamar al 646.838.0319 para programar una cita para vacunarse. La línea directa, que cuenta con empleados que hablan inglés y español, está disponible de lunes a viernes de 9 a.m. a 4:45 p.m.</p>
<p>“Esta es una forma en que la gente puede llamar y hablar con una persona en vivo, no con una grabación. Ellos hablarán con una persona real que hará la cita por ellos”, dijo María Lizardo, directora ejecutiva de NMIC.</p>
<p>“El personal de la línea directa es bilingüe, estarán capacitados en el servicio al cliente, serán pacientes con la gente”, dijo. &#8220;Su trabajo es guiar a las personas que llaman a través de ese proceso y conseguirles la primera cita para la vacuna&#8221;.</p>
<p><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/02/NYP-logo.jpg" data-rel="lightbox-gallery-0" data-rl_title="NYP logo" data-rl_caption="" title="NYP logo"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2021/02/NYP-logo-300x132.jpg" loading="lazy" class="alignleft size-medium wp-image-80470" alt width="300" height="132" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/NYP-logo-300x132.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/NYP-logo-1024x450.jpg 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/NYP-logo-768x337.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/NYP-logo.jpg 1191w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img loading="lazy" class="alignleft size-medium wp-image-80470" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/02/NYP-logo-300x132.jpg" alt="" width="300" height="132" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/NYP-logo-300x132.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/NYP-logo-1024x450.jpg 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/NYP-logo-768x337.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/NYP-logo.jpg 1191w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>Para ser elegible para la programación a través de la línea directa, los residentes deben tener 65 años o más y vivir en los siguientes códigos postales: 10026, 10027, 10029, 10030, 10031, 10032, 10033, 10034, 10035, 10037, 10039, 10040, 10451, 10452, 10453, 10454, 10455, 10456, 10459, 10460, 10461, 10462, 10463, 10464, 10465, 10472, 10473 y 10474.</p>
<p>Las citas estarán disponibles dependiendo del suministro de dosis de vacunas del NYP.</p>
<p>Dependiendo del volumen de llamadas, es posible que las personas que llaman no se comuniquen con alguien de inmediato, señaló Lizardo, quien instó a las personas que llaman a no desanimarse.</p>
<p>&#8220;Pedimos que sigan intentándolo y vuelvan a llamar si no se comunican con alguien la primera vez&#8221;, dijo.</p>
<p>Anteriormente, los miembros de la comunidad solo podían hacer citas en línea a través de Connect, el portal para pacientes de NYP.</p>
<div id="attachment_80475" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-1-scaled.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="" title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-1-300x200.jpg" aria-describedby="caption-attachment-80475" loading="lazy" class="wp-image-80475 size-medium" alt width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-1-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-1-1024x684.jpg 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-1-768x513.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-1-1536x1025.jpg 1536w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-1-2048x1367.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img aria-describedby="caption-attachment-80475" loading="lazy" class="wp-image-80475 size-medium" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-1-300x200.jpg" alt="" width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-1-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-1-1024x684.jpg 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-1-768x513.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-1-1536x1025.jpg 1536w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-1-2048x1367.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-80475" class="wp-caption-text">La iniciativa ayudará a los adultos mayores obtener citas para las vacunas.</p></div>
<p>Para las personas mayores que carecen de acceso a Internet o computadoras o que tienen dificultades para navegar por el sitio web, reservar una cita en la Armería podría ser imposible, dijo Lizardo.</p>
<p>“Se convirtió en una cuestión de, ¿cómo llegamos a esa gente? ¿Cómo nos contactan? Necesitábamos facilitarles el proceso para tener acceso a la vacuna”, dijo.</p>
<p>“Tener una forma de llamar y hablar con alguien en su propio idioma será de gran ayuda.</p>
<p>“Actualmente, todas las citas para el centro de vacunas de la Armería son solo para residentes de la ciudad de Nueva York, con un mínimo del 60 por ciento de todos los espacios reservados para los residentes elegibles del norte de Manhattan y las comunidades del sur del Bronx.</p>
<p>Para conectar a los residentes elegibles con la vacuna COVID-19, el NYP se ha asociado con más de 40 organizaciones comunitarias y religiosas, incluyendo NMIC.</p>
<p>&#8220;Será importante utilizar estos mensajeros confiables&#8221;, comentó Lizardo, quien dijo que NMIC también espera involucrar a los miembros de la comunidad que visitan cada dos meses su despensa de alimentos para ayudarles a programar citas para vacunarse. &#8220;Realmente vamos a tener que salir y llegar a la gente&#8221;.<br />
<strong><br />
Los residentes locales elegibles pueden programar citas de vacunación llamando al 646.838.0319 de lunes a viernes de 9:00 a.m. a 4:45 p.m.</strong></p>

		</div>
	
		</div>
	
					
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2021-02-24</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.manhattantimesnews.com/author/erikcuello/" title="Posts by Postmaster" rel="author">Postmaster</a></strong></div>
				
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.manhattantimesnews.com/hotline-helplinea-directa-de-ayuda/" data-text="Hotline Help<br>Línea directa de ayuda" data-via="@ManhattanTimes" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://www.manhattantimesnews.com/hotline-helplinea-directa-de-ayuda/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://www.manhattantimesnews.com/hotline-helplinea-directa-de-ayuda/"></div>
		</li>
					<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.manhattantimesnews.com/hotline-helplinea-directa-de-ayuda/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.manhattantimesnews.com/hotline-helplinea-directa-de-ayuda/&amp;media=https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-620x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->

			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		

		<div class="e3lan-post">		
			<a href="" title="" >
				<img src="http://thebronxfreepress.mpwebservers.com/wp-content/uploads/2013/07/Top-Ad1-e1367459078216.jpg" alt="" />
			</a>
				</div>
				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.manhattantimesnews.com/heart-health-and-mental-healthsalud-cardiaca-y-salud-mental/" rel="prev"><span>Previous:</span> Heart Health and Mental Health<br>Salud cardíaca y salud mental</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/heart-health-and-mental-healthsalud-cardiaca-y-salud-mental/" title="Permalink to Heart Health and Mental HealthSalud cardíaca y salud mental" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature1-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt loading="lazy"><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/heart-health-and-mental-healthsalud-cardiaca-y-salud-mental/" title="Permalink to Heart Health and Mental HealthSalud cardíaca y salud mental" rel="bookmark">Heart Health and Mental Health<br>Salud cardíaca y salud mental</a></h3>
				<p class="post-meta"><span class="tie-date">February 18, 2021</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/time-is-now/" title="Permalink to “Time is now”&#8220;El tiempo es ahora&#8221;" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-9-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt loading="lazy"><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-9-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/time-is-now/" title="Permalink to “Time is now”&#8220;El tiempo es ahora&#8221;" rel="bookmark">“Time is now”<br>&#8220;El tiempo es ahora&#8221;</a></h3>
				<p class="post-meta"><span class="tie-date">February 11, 2021</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/a-more-perfect-pitchdiversificando-el-marketing-de-viviendas-asequibles/" title="Permalink to A more perfect pitchDiversificando el marketing de viviendas asequibles" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-8-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt loading="lazy"><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-8-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/a-more-perfect-pitchdiversificando-el-marketing-de-viviendas-asequibles/" title="Permalink to A more perfect pitchDiversificando el marketing de viviendas asequibles" rel="bookmark">A more perfect pitch<br>Diversificando el marketing de viviendas asequibles</a></h3>
				<p class="post-meta"><span class="tie-date">February 11, 2021</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
<div id="disqus_thread"></div>

	</div><!-- .content -->
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-2" class="widget widget_text"><div class="widget-top"><h4>This Week&#8217;s Issue</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="http://www.manhattantimesnews.com/wp-content/uploads/2021/02/MT-02-17-21-PAGES.pdf"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/02/MT.png" alt="" width="415" height="462" /></a></center></p>
</div>
		</div></div><!-- .widget /-->
	<div class="search-widget">
		<form method="get" id="searchform-widget" action="https://www.manhattantimesnews.com/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->

	<div id="facebook-widget-4" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/ManhattanTimes/&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="latest-tweets-widget-7" class="widget twitter-widget"><div class="widget-top"><h4>			<a href="https://twitter.com/manhattantimes">@Manhattantimes</a>
		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<div id="twitter-widget" >
<ul class="twitter_update_list">
<li class="twitter-item">RT <a href="http://twitter.com/Uptowncollectiv" class="twitter-user">@Uptowncollectiv</a>: <a href="http://twitter.com/#search?q=Repost" class="twitter-link">#Repost</a> <a href="http://twitter.com/andreaarroyoart" class="twitter-user">@andreaarroyoart</a> 

“500,000 Covid Deaths. It Did NOT Have to Happen” 

The US has reached over HALF A MILLION… <small class="twitter-timestamp"><abbr title="2021/02/24 17:31:28">1 hour ago</abbr></small></li>

<li class="twitter-item">RT <a href="http://twitter.com/MadeinNY" class="twitter-user">@MadeinNY</a>: TODAY, 1PM: Arts/entertainment pros: get info on health coverage options at our free online Town Call w/ <a href="http://twitter.com/MarielleKress" class="twitter-user">@MarielleKress</a> of @N… <small class="twitter-timestamp"><abbr title="2021/02/24 17:31:18">1 hour ago</abbr></small></li>

<li class="twitter-item">RT <a href="http://twitter.com/RiversideParkNY" class="twitter-user">@RiversideParkNY</a>: Highlighting Elizabeth Catlett, the artist who created the Ralph Ellison sculpture in Riverside Park. Her deeply influ… <small class="twitter-timestamp"><abbr title="2021/02/24 17:16:52">1 hour ago</abbr></small></li>

<li class="twitter-item">RT <a href="http://twitter.com/NYPD33Pct" class="twitter-user">@NYPD33Pct</a>: Join us Thursday, 2/24, at 1PM, for our Instagram Live Session with Inspector McPherson, the Commanding Officer of the Famil… <small class="twitter-timestamp"><abbr title="2021/02/24 17:11:26">2 hours ago</abbr></small></li>

<li class="twitter-item">RT <a href="http://twitter.com/YoSoyDUSA" class="twitter-user">@YoSoyDUSA</a>: It is cold outside! Wear your scarf, ski mask or balaclava over your mask not as substitutes! ❄️

For more information on ev… <small class="twitter-timestamp"><abbr title="2021/02/24 17:10:59">2 hours ago</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /--><div id="weather_atlas-3" class="widget widget_weather_atlas"><div class="widget-top"><h4>Forecast</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class='weather-atlas-wrapper' style='background:#1e73be;border:1px solid #0d62ad;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #0d62ad'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>New York</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-32'></i><span class='temp'>48°</span><div class='current_text'>Sunny</div><div class='sunrise_sunset'>6:36am<i class='wi wi-fw wi-weather-32'></i>5:41pm EST</div></div><span class='current_text_2'>Feels like: 46<small>°F</small><br />Wind: 6<small>mph</small> SW<br />Humidity: 50<small>%</small><br />Pressure: 30.06<small>"Hg</small><br />UV index: 3</span><div class='daily days' style='border-bottom:1px solid #0d62ad'><span class='extended_day extended_day_1'>Thu</span><span class='extended_day extended_day_2'>Fri</span><span class='extended_day extended_day_3'>Sat</span></div><div class='daily'><span class='extended_day extended_day_1' title='Sunny'>46/30<small>°F</small><br /><i class='wi wi-fw wi-weather-32'></i></span><span class='extended_day extended_day_2' title='Sunny'>43/36<small>°F</small><br /><i class='wi wi-fw wi-weather-32'></i></span><span class='extended_day extended_day_3' title='Rain'>52/43<small>°F</small><br /><i class='wi wi-fw wi-weather-12'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #0d62ad'><a href='https://www.weather-us.com/en/new-york-usa/new-york' title='Weather Atlas - Weather forecast New York, New York' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>New York, New York &#9656;</span></a></div></div></div></div><!-- .widget /--><div id="text-243" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/02/DOMINICANS-ON-THE-HILL-DR-FAUCI-KAT.png" data-rel="lightbox-gallery-0" data-rl_title="DOMINICANS ON THE HILL &#8211; DR FAUCI KAT" data-rl_caption="" title="DOMINICANS ON THE HILL &#8211; DR FAUCI KAT"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/02/DOMINICANS-ON-THE-HILL-DR-FAUCI-KAT.png" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-284" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/02/POST-HOSTED-BY-REDES-Y-CORREO.jpg" data-rel="lightbox-gallery-0" data-rl_title="POST-HOSTED-BY-REDES-Y-CORREO" data-rl_caption="" title="POST-HOSTED-BY-REDES-Y-CORREO"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/02/POST-HOSTED-BY-REDES-Y-CORREO.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-282" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/02/POST-cantantes.jpg" data-rel="lightbox-gallery-0" data-rl_title="POST-cantantes" data-rl_caption="" title="POST-cantantes"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/02/POST-cantantes.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-283" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/02/S2.png" data-rel="lightbox-gallery-0" data-rl_title="S2" data-rl_caption="" title="S2"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/02/S2.png" alt="" width="415" height="462" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-278" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/02/S2ESP.png" data-rel="lightbox-gallery-0" data-rl_title="S2ESP" data-rl_caption="" title="S2ESP"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/02/S2ESP.png" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-281" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/01/AcaciaAd1.png" data-rel="lightbox-gallery-0" data-rl_title="AcaciaAd1" data-rl_caption="" title="AcaciaAd1"><img loading="lazy" class="alignright size-medium wp-image-79945" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/01/AcaciaAd1-279x300.png" alt="" width="279" height="300" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/01/AcaciaAd1-279x300.png 279w, https://www.manhattantimesnews.com/wp-content/uploads/2021/01/AcaciaAd1-952x1024.png 952w, https://www.manhattantimesnews.com/wp-content/uploads/2021/01/AcaciaAd1-768x826.png 768w, https://www.manhattantimesnews.com/wp-content/uploads/2021/01/AcaciaAd1.png 1318w" sizes="(max-width: 279px) 100vw, 279px" /></a></p>
</div>
		</div></div><!-- .widget /--><div id="text-277" class="widget widget_text"><div class="widget-top"><h4>CCRB Youth Advisory Council PSA</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/CKhwZJIOrq4" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</div></div><!-- .widget /--><div id="text-275" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/Shared-TaxReform-FPI.jpg" data-rel="lightbox-gallery-0" data-rl_title="Shared- TaxReform FPI" data-rl_caption="" title="Shared- TaxReform FPI"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/Shared-TaxReform-FPI.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-263" class="widget widget_text"><div class="widget-top"><h4>NYC Department for the Aging</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="https://www1.nyc.gov/site/dfta/services/friendly-visiting.page"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/06/English_320x480-Copy-2.jpg" alt="" width="415" height="462" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-256" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="https://www1.nyc.gov/site/dfta/services/elder-abuse-crime.page?utm_source=Manhattan_Times&#038;utm_medium=banners&#038;utm_campaign=elder_abuse "><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/05/golpeada.png" alt="" width="415" height="462" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="media_video-4" class="widget widget_media_video"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div style="width: 100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-80465-1" loop="1" preload="none" controls="controls"><source type="video/mp4" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/04/Andrea-Arroyo-Coronavirus_Gratitude-Essential-Workers-2020-.mp4?_=1" /><source type="video/mp4" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/04/Andrea-Arroyo-Coronavirus_Gratitude-Essential-Workers-2020-.mp4?_=1" /><a href="https://www.manhattantimesnews.com/wp-content/uploads/2020/04/Andrea-Arroyo-Coronavirus_Gratitude-Essential-Workers-2020-.mp4">https://www.manhattantimesnews.com/wp-content/uploads/2020/04/Andrea-Arroyo-Coronavirus_Gratitude-Essential-Workers-2020-.mp4</a></video></div></div></div><!-- .widget /--><div id="text-112" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><iframe src="https://www.youtube.com/embed/bbTANHF3LPU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
		</div></div><!-- .widget /--><div id="text-249" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/u3Dl9pTBFfo" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</div></div><!-- .widget /--><div id="text-155" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="https://thrivenyc.cityofnewyork.us/mental_health_support_while_home"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/unnamed.jpg" alt="" width="415" height="462" /></a></center></div>
		</div></div><!-- .widget /--><div id="text-209" class="widget widget_text"><div class="widget-top"><h4>National Domestic Violence Hotline</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH.jpg" data-rel="lightbox-gallery-0" data-rl_title="National Domestic Violence Hotline" data-rl_caption="" title="National Domestic Violence Hotline"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH.jpg" alt="" width="275" height="300" /></a></center>&nbsp;
</div>
		</div></div><!-- .widget /--><div id="text-6" class="widget widget_text"><div class="widget-top"><h4>National Domestic Violence Hotline</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH-Esp.jpg" data-rel="lightbox-gallery-0" data-rl_title="Shared- NDVH Esp" data-rl_caption="" title="Shared- NDVH Esp"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH-Esp.jpg" alt="" width="275" height="300" /></a></center>&nbsp;</p>
</div>
		</div></div><!-- .widget /--><div id="text-22" class="widget widget_text"><div class="widget-top"><h4>A Brief History of CUNY</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FCUNYedu%2Fvideos%2F514591322813703%2F&show_text=0&width=476" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></div>
		</div></div><!-- .widget /--><div id="text-14" class="widget widget_text"><div class="widget-top"><h4>CUNY</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="https://www.cuny.edu/learnmore/"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/cuny-ad.png" alt="" width="275" height="300" /></a></center>&nbsp;</div>
		</div></div><!-- .widget /--><div id="text-190" class="widget widget_text"><div class="widget-top"><h4>In The Heights &#8211; Official Trailer</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/U0CL-ZSuCrQ" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</div></div><!-- .widget /--><div id="text-4" class="widget widget_text"><div class="widget-top"><h4>Visit The Bronx Free Press</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="http://thebronxfreepress.com"><img alt="" src="http://manhattantimesnews.com/wp-content/uploads/2013/08/BFP-300X250.jpg" width="275" height="280" /></a></div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">				</div>	</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="news-pic-widget-2" class="footer-widget news-pic"><div class="footer-widget-top"><h4>RECENT ARTICLES		</h4></div>
						<div class="footer-widget-container">				
					<div class="post-thumbnail">
				<a class="ttip" title="Hotline Help<br>Línea directa de ayuda" href="https://www.manhattantimesnews.com/hotline-helplinea-directa-de-ayuda/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/50937048662_aa30d61c53_o-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Heart Health and Mental Health<br>Salud cardíaca y salud mental" href="https://www.manhattantimesnews.com/heart-health-and-mental-healthsalud-cardiaca-y-salud-mental/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature1-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature1-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature1-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="“Time is now”<br>&#8220;El tiempo es ahora&#8221;" href="https://www.manhattantimesnews.com/time-is-now/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-9-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-9-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-9-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-9-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-9-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-9-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="A more perfect pitch<br>Diversificando el marketing de viviendas asequibles" href="https://www.manhattantimesnews.com/a-more-perfect-pitchdiversificando-el-marketing-de-viviendas-asequibles/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-8-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-8-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-8-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-8-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-8-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-8-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="2 Screens Aren’t Better Than 1<br>Dos pantallas no son mejores que una" href="https://www.manhattantimesnews.com/2-screens-arent-better-than-1dos-pantallas-no-son-mejores-que-una/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-2-70x70.png" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-2-70x70.png 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-2-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-2-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-2-70x70.png 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-2-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="FEMA reimbursements for COVID funerals, burials<br>Reembolsos de FEMA para funerales y entierros de COVID" href="https://www.manhattantimesnews.com/fema-reimbursements-for-covid-funerals-burialsreembolsos-de-fema-para-funerales-y-entierros-de-covid/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-7-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-7-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-7-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-7-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-7-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-7-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="NYC middle schools to reopen<br>Reabrirán escuelas secundarias" href="https://www.manhattantimesnews.com/nyc-middle-schools-to-reopenreabriran-escuelas-secundarias/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-6-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-6-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-6-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-6-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-6-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-6-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Superstition<br>Superstición" href="https://www.manhattantimesnews.com/superstitionsupersticion/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-5-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-5-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-5-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-5-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-5-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-5-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Self-Care Matters<br>El cuidado personal importa" href="https://www.manhattantimesnews.com/self-care-mattersel-cuidado-personal-importa/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-4-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-4-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-4-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-4-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-4-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/02/feature-4-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
			<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Category Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li>
		<h3><a href="https://www.manhattantimesnews.com/hotline-helplinea-directa-de-ayuda/">Hotline Help<br>Línea directa de ayuda</a></h3>
	 <span class="date"><span class="tie-date">February 24, 2021</span></span>
</li>
<li>
		<h3><a href="https://www.manhattantimesnews.com/heart-health-and-mental-healthsalud-cardiaca-y-salud-mental/">Heart Health and Mental Health<br>Salud cardíaca y salud mental</a></h3>
	 <span class="date"><span class="tie-date">February 18, 2021</span></span>
</li>
<li>
		<h3><a href="https://www.manhattantimesnews.com/time-is-now/">“Time is now”<br>&#8220;El tiempo es ahora&#8221;</a></h3>
	 <span class="date"><span class="tie-date">February 11, 2021</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="eo_calendar_widget-2" class="footer-widget widget_calendar eo_widget_calendar"><div class="footer-widget-top"><h4>Calendar</h4></div>
						<div class="footer-widget-container"><div id='eo_calendar_widget-2_content' class='eo-widget-cal-wrap' data-eo-widget-cal-id='eo_calendar_widget-2' ><table id='wp-calendar'><caption> February 2021 </caption><thead><tr><th title='Sunday' scope='col'>S</th><th title='Monday' scope='col'>M</th><th title='Tuesday' scope='col'>T</th><th title='Wednesday' scope='col'>W</th><th title='Thursday' scope='col'>T</th><th title='Friday' scope='col'>F</th><th title='Saturday' scope='col'>S</th></tr></thead><tbody><tr><td class="pad eo-before-month" colspan="1">&nbsp;</td><td data-eo-wc-date='2021-02-01' class='eo-past-date'> 1 </td><td data-eo-wc-date='2021-02-02' class='eo-past-date'> 2 </td><td data-eo-wc-date='2021-02-03' class='eo-past-date'> 3 </td><td data-eo-wc-date='2021-02-04' class='eo-past-date'> 4 </td><td data-eo-wc-date='2021-02-05' class='eo-past-date'> 5 </td><td data-eo-wc-date='2021-02-06' class='eo-past-date'> 6 </td></tr><tr><td data-eo-wc-date='2021-02-07' class='eo-past-date'> 7 </td><td data-eo-wc-date='2021-02-08' class='eo-past-date'> 8 </td><td data-eo-wc-date='2021-02-09' class='eo-past-date'> 9 </td><td data-eo-wc-date='2021-02-10' class='eo-past-date'> 10 </td><td data-eo-wc-date='2021-02-11' class='eo-past-date'> 11 </td><td data-eo-wc-date='2021-02-12' class='eo-past-date'> 12 </td><td data-eo-wc-date='2021-02-13' class='eo-past-date'> 13 </td></tr><tr><td data-eo-wc-date='2021-02-14' class='eo-past-date'> 14 </td><td data-eo-wc-date='2021-02-15' class='eo-past-date'> 15 </td><td data-eo-wc-date='2021-02-16' class='eo-past-date'> 16 </td><td data-eo-wc-date='2021-02-17' class='eo-past-date'> 17 </td><td data-eo-wc-date='2021-02-18' class='eo-past-date'> 18 </td><td data-eo-wc-date='2021-02-19' class='eo-past-date'> 19 </td><td data-eo-wc-date='2021-02-20' class='eo-past-date'> 20 </td></tr><tr><td data-eo-wc-date='2021-02-21' class='eo-past-date'> 21 </td><td data-eo-wc-date='2021-02-22' class='eo-past-date'> 22 </td><td data-eo-wc-date='2021-02-23' class='eo-past-date'> 23 </td><td data-eo-wc-date='2021-02-24' class='today'> 24 </td><td data-eo-wc-date='2021-02-25' class='eo-future-date'> 25 </td><td data-eo-wc-date='2021-02-26' class='eo-future-date'> 26 </td><td data-eo-wc-date='2021-02-27' class='eo-future-date'> 27 </td></tr><tr><td data-eo-wc-date='2021-02-28' class='eo-future-date'> 28 </td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td></tr></tbody><tfoot><tr>
				<td id='eo-widget-prev-month' colspan='3'><a title='Previous month' href='https://www.manhattantimesnews.com?eo_month=2021-01'>&laquo; Jan</a></td>
				<td class='pad'>&nbsp;</td>
				<td id='eo-widget-next-month' colspan='3'><a title='Next month' href='https://www.manhattantimesnews.com?eo_month=2021-03'> Mar &raquo; </a></td>
			</tr></tfoot></table></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Facebook" href="https://www.facebook.com/ManhattanTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/manhattantimes_" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

			<div class="alignleft">
			Manhattan Times © Copyright 2018 All Rights Reserved. | Designed by <a href="http://www.monkeypiginc.com">Monkey Pig Inc</a>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
  <script type="text/javascript">
    jQuery(document).ready(function(){
      jQuery().cookieInfo({
        defaultText: "We use cookies to improve your experience on our website. By browsing this website, you agree to our use of cookies.",
        okButton: "Ok",
        displayMore: true,
        moreButton: "More Info",
        moreInfo: "Cookies are small text files held on your computer. Some cookies are required to ensure that the site functions correctly, for this reason we may have already set some cookies. They also allow us to give you the best browsing experience possible and help us understand how you use our site.",
        moreURL:  "",
        location: "bottom",
        speedIn: 500,
        speedOut: 400,
        delay: 1000,
        float: true,
        style: "light",
        cookieExpiry: 90,
        cookieName: "CookieInfo"
      });
    });
  </script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='5c2eaa6fdb4ae099f977489d84c65593';
hf4V='bf21fdfadef26f2d5447f133e3a3da58';
cm4S="form[action='https://www.manhattantimesnews.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<link rel='stylesheet' id='mediaelement-css'  href='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='eo_front-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/css/eventorganiser-front-end.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/CookieInfo/js/CookieInfo.js' id='cookieinfo-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.manhattantimesnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"manhattantimes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"80465 http:\/\/www.manhattantimesnews.com\/?p=80465","disqusShortname":"manhattantimes","disqusTitle":"Hotline Help<br>L\u00ednea directa de ayuda","disqusUrl":"https:\/\/www.manhattantimesnews.com\/hotline-helplinea-directa-de-ayuda\/","postId":"80465"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js' id='jquery-sonar-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/js/lazy-load.js' id='wpcom-lazy-load-images-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/js/tabs.min.js' id='tie-tabs-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/qtip2.js' id='eo_qtip2-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/controlgroup.min.js' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/checkboxradio.min.js' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/moment.min.js' id='eo_momentjs-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/fullcalendar.min.js' id='eo_fullcalendar-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/event-manager.min.js' id='eo-wp-js-hooks-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?language=en' id='eo_GoogleMap-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/maps/googlemaps-adapter.js' id='eo-googlemaps-adapter-js'></script>
<script type='text/javascript' id='eo_front-js-extra'>
/* <![CDATA[ */
var EOAjaxFront = {"adminajax":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","locale":{"locale":"en","isrtl":false,"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthAbbrev":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayAbbrev":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayInitial":["S","M","T","W","T","F","S"],"ShowMore":"Show More","ShowLess":"Show Less","today":"today","day":"day","week":"week","month":"month","gotodate":"go to date","cat":"View all categories","venue":"View all venues","tag":"View all tags","view_all_organisers":"View all organisers","nextText":">","prevText":"<"}};
var eo_widget_cal = {"eo_calendar_widget-2":{"showpastevents":1,"show-long":0,"link-to-single":0,"event-venue":0,"event-category":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/frontend.min.js' id='eo_front-js'></script>
</body>
</html>
