<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.manhattantimesnews.com/xmlrpc.php" />
<title>Rezoning opponents appeal court decision Oponentes a la rezonificación apelan decisión de la corte - Manhattan Times News</title>
<!-- Optimized by SG Optimizer plugin version - 5.6.4 -->
<!-- This site is optimized with the Yoast SEO Premium plugin v7.5.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.manhattantimesnews.com/rezoning-opponents-appeal-court-decision-oponentes-a-la-rezonificacion-apelan-decision-de-la-corte/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rezoning opponents appeal court decision Oponentes a la rezonificación apelan decisión de la corte - Manhattan Times News" />
<meta property="og:description" content="Las partes interesadas de la comunidad han presentado una moción para apelar una decisión de julio de la Corte Suprema del Estado de Nueva York que respaldaría el plan de la ciudad de rezonificar Inwood." />
<meta property="og:url" content="https://www.manhattantimesnews.com/rezoning-opponents-appeal-court-decision-oponentes-a-la-rezonificacion-apelan-decision-de-la-corte/" />
<meta property="og:site_name" content="Manhattan Times News" />
<meta property="article:publisher" content="https://www.facebook.com/ManhattanTimes/" />
<meta property="article:tag" content="Local" />
<meta property="article:tag" content="News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-08-27T18:59:32-04:00" />
<meta property="og:image" content="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurecourt.jpg" />
<meta property="og:image:secure_url" content="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurecourt.jpg" />
<meta property="og:image:width" content="619" />
<meta property="og:image:height" content="270" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Las partes interesadas de la comunidad han presentado una moción para apelar una decisión de julio de la Corte Suprema del Estado de Nueva York que respaldaría el plan de la ciudad de rezonificar Inwood." />
<meta name="twitter:title" content="Rezoning opponents appeal court decision Oponentes a la rezonificación apelan decisión de la corte - Manhattan Times News" />
<meta name="twitter:site" content="@ManhattanTimes" />
<meta name="twitter:image" content="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurecourt.jpg" />
<meta name="twitter:creator" content="@ManhattanTimes" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.manhattantimesnews.com\/","sameAs":["https:\/\/www.facebook.com\/ManhattanTimes\/","https:\/\/twitter.com\/ManhattanTimes"],"@id":"https:\/\/www.manhattantimesnews.com\/#organization","name":"Manhattan Times News","logo":"http:\/\/www.manhattantimesnews.com\/wp-content\/uploads\/2013\/07\/MT-Logo-e1374037157906.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Feed" href="https://www.manhattantimesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Comments Feed" href="https://www.manhattantimesnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Rezoning opponents appeal court decision Oponentes a la rezonificación apelan decisión de la corte Comments Feed" href="https://www.manhattantimesnews.com/rezoning-opponents-appeal-court-decision-oponentes-a-la-rezonificacion-apelan-decision-de-la-corte/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.manhattantimesnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cookieinfo-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/CookieInfo/css/cookieinfo.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.manhattantimesnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/prettyPhoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js' id='responsive-lightbox-prettyphoto-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"1","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.85","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"facebook","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","nonce":"a6754a2dcf"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/js/front.js' id='responsive-lightbox-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js' id='jquery-cookie-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5a6235865963bd0012804450' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.manhattantimesnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.manhattantimesnews.com/wp-json/wp/v2/posts/78066" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.manhattantimesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.manhattantimesnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.manhattantimesnews.com/?p=78066' />
<link rel="alternate" type="application/json+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Frezoning-opponents-appeal-court-decision-oponentes-a-la-rezonificacion-apelan-decision-de-la-corte%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Frezoning-opponents-appeal-court-decision-oponentes-a-la-rezonificacion-apelan-decision-de-la-corte%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://manhattantimesnews.com/wp-content/uploads/2013/07/MTFavicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/js/html5.js"></script>
<script src="https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body{background:#FFF;}
.background-cover{
	background-color: !important;
	background-image : url('http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg',sizingMethod='scale')" !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#0066b4 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#0066b4 !important;}
	#main-nav,.top-nav {border-bottom-color: #0066b4;}
	.cat-box , .footer-bottom .container{border-top-color: #0066b4;}
::-moz-selection { background: #0e91f5;}
::selection { background: #0e91f5; }

body.single .post .entry a, body.page .post .entry a {
	color: #0066b4;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0e91f5;	text-decoration: underline;}


</style>

<script type="text/javascript">
jQuery(document).ready(function($){

	});
</script>
<style>
</style>
<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-44183905-1', 'auto');
			ga('send', 'pageview');
	})();
</script>

<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
<style id="righthere_css" type="text/css"></style></head>
<body id="top" class="post-template-default single single-post postid-78066 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper layout-2c">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://www.manhattantimesnews.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Facebook" href="https://www.facebook.com/ManhattanTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/manhattantimes_" target="_blank"><i class="tieicon-twitter"></i></a>	</div>


					
	<div class="breaking-news">
		<span>Top Stories</span>
				
					<ul>
							<li><a href="https://www.manhattantimesnews.com/remote-reboot/" title="Remote Reboot<br>Reinicio remoto">Remote Reboot<br>Reinicio remoto</a></li>
							<li><a href="https://www.manhattantimesnews.com/rezoning-opponents-appeal-court-decision-oponentes-a-la-rezonificacion-apelan-decision-de-la-corte/" title="Rezoning opponents appeal court decision <br>Oponentes a la rezonificación apelan decisión de la corte">Rezoning opponents appeal court decision <br>Oponentes a la rezonificación apelan decisión de la corte</a></li>
							<li><a href="https://www.manhattantimesnews.com/life-or-deathvida-o-muerte/" title="&#8220;Life or death&#8221;<br>&#8220;Vida o muerte&#8221;">&#8220;Life or death&#8221;<br>&#8220;Vida o muerte&#8221;</a></li>
							<li><a href="https://www.manhattantimesnews.com/stall-the-startposponer-el-inicio/" title="Stall the Start<br>Posponer el inicio">Stall the Start<br>Posponer el inicio</a></li>
							<li><a href="https://www.manhattantimesnews.com/open-up-our-attractionsabrir-nuestras-atracciones/" title="Open up our Attractions<br>Abrir nuestras atracciones">Open up our Attractions<br>Abrir nuestras atracciones</a></li>
							<li><a href="https://www.manhattantimesnews.com/40-days-to-gofaltan-40-dias/" title="40 Days to Go<br>Faltan 40 días">40 Days to Go<br>Faltan 40 días</a></li>
							<li><a href="https://www.manhattantimesnews.com/if-french-fries-are-wrong-si-las-papas-fritas-estan-mal/" title="If French fries are wrong&#8230;<br>Si las papas fritas están mal&#8230;">If French fries are wrong&#8230;<br>Si las papas fritas están mal&#8230;</a></li>
							<li><a href="https://www.manhattantimesnews.com/uc-recap-august-17th-august-22nd/" title="UC Recap – August 17th – August 22nd">UC Recap – August 17th – August 22nd</a></li>
							<li><a href="https://www.manhattantimesnews.com/kinder-in-covid-timeskinder-en-tiempos-de-covid/" title="Kinder in COVID times<br>Kínder en tiempos de COVID ">Kinder in COVID times<br>Kínder en tiempos de COVID </a></li>
							<li><a href="https://www.manhattantimesnews.com/tube-transporttubos-de-transporte/" title="Tube Transport<br>Tubos de transporte ">Tube Transport<br>Tubos de transporte </a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="Manhattan Times News" href="https://www.manhattantimesnews.com/">
					<img src="http://www.manhattantimesnews.com/wp-content/uploads/2013/07/MT-Logo-e1374037157906.png" alt="Manhattan Times News" /><strong>Manhattan Times News </strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-navigation-menu" class="menu"><li id="menu-item-2196" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://manhattantimesnews.com">HOME</a></li>
<li id="menu-item-272" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-98" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">SECTIONS</a>
<ul class="sub-menu">
	<li id="menu-item-2655" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/local/">Local</a></li>
	<li id="menu-item-2656" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/health/">Health</a></li>
	<li id="menu-item-2657" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/politicsgovernment/">Politics/Government</a></li>
	<li id="menu-item-2658" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/education/">Education</a></li>
	<li id="menu-item-2659" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/green-living/">Green Living</a></li>
	<li id="menu-item-2660" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/arts/">Arts</a></li>
	<li id="menu-item-2661" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-2662" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/food/">Food</a></li>
	<li id="menu-item-2663" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/sports/">Sports</a></li>
	<li id="menu-item-2664" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-2665" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/fit-in-the-city/">Fit In The City</a></li>
	<li id="menu-item-2666" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/y-u-m/">Y.U.M.</a></li>
	<li id="menu-item-2667" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/uc-recap/">UC Recap</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-101" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a title="Archivos" href="#">ARCHIVES</a>
<ul class="sub-menu">
	<li id="menu-item-103" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2010</a></li>
	<li id="menu-item-104" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2011</a></li>
	<li id="menu-item-105" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2012</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-106" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="#">Publishers&#8217; Picks</a></li>
<li id="menu-item-281" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="#">VIDEOS</a></li>
<li id="menu-item-93" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/get-the-paper/">GET THE PAPER</a></li>
<li id="menu-item-95" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/advertising/">Advertising</a></li>
<li id="menu-item-92" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/contact/">CONTACT</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		
		
		
		
		<article id="the-post" class="post-listing post-78066 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-local tag-news">
					<div class="single-post-thumb">
			 <img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurecourt.jpg" width="619" height="270" class="attachment-slider size-slider wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurecourt.jpg 619w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurecourt-300x131.jpg 300w" sizes="(max-width: 619px) 100vw, 619px"><noscript><img width="619" height="270" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurecourt.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurecourt.jpg 619w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurecourt-300x131.jpg 300w" sizes="(max-width: 619px) 100vw, 619px" /></noscript>		</div>
		

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Rezoning opponents appeal court decision <br>Oponentes a la rezonificación apelan decisión de la corte</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="https://www.manhattantimesnews.com/author/erikcuello/" title="">Postmaster </a></span>
	
	<span class="post-cats">in  <a href="https://www.manhattantimesnews.com/category/uncategorized/" rel="category tag">News</a></span>
	
		
	 <span class="tie-date">August 27, 2020</span>	
	<span class="post-comments"><a href="https://www.manhattantimesnews.com/rezoning-opponents-appeal-court-decision-oponentes-a-la-rezonificacion-apelan-decision-de-la-corte/#respond"><span class="dsq-postid" data-dsqidentifier="78066 http://www.manhattantimesnews.com/?p=78066">0</span></a></span>
</p>
<div class="clear"></div>
				<div class="entry">
					
					
	<script type="text/javascript">	jQuery(document).ready(function($){	jQuery("ul.tabs-nav").tabs("> .pane"); }); </script>

		<div class="post-tabs">
		<ul class="tabs-nav"><li>English</li><li>Español</li></ul>
		<div class="pane">
		
<h3><strong>R</strong><strong>ezoning opponents appeal court decision </strong></h3>
<p><strong>By Gregg McQueen<div class="clear"></div><div class="divider"></div></strong></p>
<div id="attachment_78068" style="width: 246px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/NYCOH.jpg" data-rel="lightbox-gallery-0" data-rl_title="NYCOH" data-rl_caption="Opponents of the rezoning have filed a new motion." title="NYCOH"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/NYCOH-236x300.jpg" aria-describedby="caption-attachment-78068" loading="lazy" class="size-medium wp-image-78068" alt width="236" height="300" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NYCOH-236x300.jpg 236w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NYCOH.jpg 504w" sizes="(max-width: 236px) 100vw, 236px"><noscript><img aria-describedby="caption-attachment-78068" loading="lazy" class="size-medium wp-image-78068" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/NYCOH-236x300.jpg" alt="" width="236" height="300" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NYCOH-236x300.jpg 236w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NYCOH.jpg 504w" sizes="(max-width: 236px) 100vw, 236px" /></noscript></a><p id="caption-attachment-78068" class="wp-caption-text">Opponents of the rezoning have filed a new motion.</p></div>
<p>Community stakeholders have filed a motion to appeal a July decision by the New York State Supreme Court that would uphold the city’s plan to rezone Inwood.</p>
<p>The appeal is being filed with the New York Court of Appeals, the state’s highest court.</p>
<p>In a 5-0 ruling issued on July 23, a panel of Supreme Court Appellate Division judges reversed an earlier decision by Justice Verna Saunders to invalidate the city’s rezoning plan.</p>
<p>Advocacy group Northern Manhattan Is Not For Sale and other individual plaintiffs had sued to block the rezoning, approved by the City Council in 2018, contending that the city failed to properly study the impact on residents of color and minority-owned businesses, as well as other consequences.</p>
<p>&#8220;This application presents legal questions made more critical by our national conversation about racial equity and justice,” said Michael Sussman, attorney for the plaintiffs. “If our institutions do not analyze how their proposed major policy decisions will affect people of color, then how can we move toward racial justice? Refusing to study potential and likely impacts is tantamount to benign neglect and is wholly unacceptable. We also believe it is not contemplated by the laws which require review of major projects before they are approved.&#8221;</p>
<p>“In its defense arguments, the city said it is not required to review every adverse effect of rezonings, so they didn’t study them. They’re basically saying they don’t care,” said Cheryl Pahaham, Co-Chair of Inwood Legal Action, a constituent group of the Northern Manhattan Is Not For Sale coalition.</p>
<p>The city must reply to the motion by August 31.</p>
<div id="attachment_78070" style="width: 310px" class="wp-caption alignleft"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/protest.jpg" data-rel="lightbox-gallery-0" data-rl_title="protest" data-rl_caption="Protests against the rezoning have persisted." title="protest"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/protest-300x200.jpg" aria-describedby="caption-attachment-78070" loading="lazy" class="size-medium wp-image-78070" alt width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/protest-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/protest.jpg 749w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img aria-describedby="caption-attachment-78070" loading="lazy" class="size-medium wp-image-78070" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/protest-300x200.jpg" alt="" width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/protest-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/protest.jpg 749w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-78070" class="wp-caption-text">Protests against the rezoning have persisted.</p></div>
<p>Because of the unanimous decision by the Appellate Division, the plaintiffs must rely on the Court of Appeals to grant them permission for an appeal.</p>
<p>Pahaham said it was important for community advocates to press forward with their legal battle to halt the rezoning, as many residents are at risk of displacement if the project goes through.</p>
<p>While the rezoning is slated to bring thousands of new residential units to Inwood, opponents of the project insist that the majority of new apartments will be unaffordable to current residents, pushing longtime locals out of the neighborhood.</p>
<p>“We’re not sure what will happen [with the appeal],” Pahaham said. ”But we&#8217;re all going to keep getting slapped around if we don’t push back.”</p>
<p>&#8220;This is a fight over who gets to live here,” she added. “It’s a fight and we’re not backing down.”</p>
<p>Pahaham said the COVID-19 pandemic has made it even more essential that the city overhauls its land use policies, in order to give residents more of a say in what happens within their communities.</p>
<p>“That would be a giant step forward for communities,” she stated. “They need to perform more thorough environmental reviews. It&#8217;s done for federal land use all the time. With this city, it&#8217;s perfunctory.”<div class="clear"></div><div class="divider"></div>

		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-78066 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2020/08/protest.jpg' title="protest" data-rl_title="protest" class="rl-gallery-link" data-rl_caption="Protests against the rezoning have persisted." data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/protest-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt loading="lazy" aria-describedby="gallery-1-78070" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/protest-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/protest-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/protest-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-78070" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/protest-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/protest-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-78070'>
				Protests against the rezoning have persisted. 
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NYCOH.jpg' title="NYCOH" data-rl_title="NYCOH" class="rl-gallery-link" data-rl_caption="Opponents of the rezoning have filed a new motion." data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NYCOH-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt loading="lazy" aria-describedby="gallery-1-78068" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NYCOH-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NYCOH-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NYCOH-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-78068" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NYCOH-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NYCOH-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-78068'>
				Opponents of the rezoning have filed a new motion. 
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2020/08/Pahaham.jpg' title="Pahaham" data-rl_title="Pahaham" class="rl-gallery-link" data-rl_caption="&quot;This is a fight over who gets to live here,” said Cheryl Pahaham." data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/Pahaham-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt loading="lazy" aria-describedby="gallery-1-78069" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/Pahaham-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/Pahaham-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/Pahaham-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-78069" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/Pahaham-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/Pahaham-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-78069'>
				&#8220;This is a fight over who gets to live here,” said Cheryl Pahaham.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NMNFS.jpg' title="NMNFS" data-rl_title="NMNFS" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NMNFS-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NMNFS-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NMNFS-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NMNFS-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NMNFS-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NMNFS-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt></dl>
			<br style='clear: both' />
		</div>


		</div>
	
		<div class="pane">
		
<h3><strong>Oponentes a la rezonificación apelan decisión de la corte</strong><strong><br />
</strong></h3>
<p><strong>Por</strong><strong> Gregg McQueen</strong><div class="clear"></div><div class="divider"></div>
<div id="attachment_78073" style="width: 232px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/Pahaham-1.jpg" data-rel="lightbox-gallery-0" data-rl_title="Pahaham" data-rl_caption="&quot;Esta es una pelea sobre quién puede vivir aquí&quot;, dijo Cheryl Pahaham." title="Pahaham"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/Pahaham-1-222x300.jpg" aria-describedby="caption-attachment-78073" loading="lazy" class="size-medium wp-image-78073" alt width="222" height="300" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/Pahaham-1-222x300.jpg 222w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/Pahaham-1.jpg 370w" sizes="(max-width: 222px) 100vw, 222px"><noscript><img aria-describedby="caption-attachment-78073" loading="lazy" class="size-medium wp-image-78073" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/Pahaham-1-222x300.jpg" alt="" width="222" height="300" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/Pahaham-1-222x300.jpg 222w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/Pahaham-1.jpg 370w" sizes="(max-width: 222px) 100vw, 222px" /></noscript></a><p id="caption-attachment-78073" class="wp-caption-text">&#8220;Esta es una pelea sobre quién puede vivir aquí&#8221;, dijo Cheryl Pahaham.</p></div>
<p>Las partes interesadas de la comunidad han presentado una moción para apelar una decisión de julio de la Corte Suprema del Estado de Nueva York que respaldaría el plan de la ciudad de rezonificar Inwood.</p>
<p>La apelación se está presentando ante el Tribunal de Apelaciones de Nueva York, el tribunal más alto del estado.</p>
<p>En un fallo de 5 a 0 emitido el 23 de julio, un panel de jueces de la División de Apelaciones de la Corte Suprema revocó una decisión anterior de la jueza Verna Saunders de invalidar el plan de rezonificación de la ciudad.</p>
<p>El grupo de defensa el Norte de  Manhattan No Está En Venta y otros demandantes individuales habían presentado una demanda para bloquear la rezonificación, aprobada por el Concejo Municipal en 2018, alegando que la ciudad no estudió adecuadamente el impacto en los residentes de color ni en los negocios propiedad de minorías, así como otras consecuencias.</p>
<p>&#8220;Esta solicitud presenta cuestiones legales que se han vuelto más críticas por nuestra conversación nacional sobre la equidad racial y la justicia&#8221;, dijo Michael Sussman, abogado de los demandantes. &#8220;Si nuestras instituciones no analizan cómo las principales decisiones políticas propuestas afectarán a las personas de color, entonces ¿cómo podemos avanzar hacia la justicia racial? Negarse a estudiar los impactos potenciales y probables equivale a una negligencia benigna y es totalmente inaceptable. También creemos que no está contemplado en las leyes que exigen la revisión de proyectos importantes antes de aprobarlos&#8221;.</p>
<p>“En sus argumentos de defensa, la ciudad dijo que no está obligado a revisar todos los efectos adversos de las rezonificaciones, por lo que no los estudiaron. Básicamente están diciendo que no les importa”, dijo Cheryl Pahaham, copresidenta de Acción alegal de Inwood, un grupo constituyente de la coalición El Norte de Manhattan No Está En Venta.</p>
<p>La ciudad debe responder a la moción a más tardar el 31 de agosto<u>.</u></p>
<p>Debido a la decisión unánime de la División de Apelaciones, los demandantes dependen de que la Corte de Apelaciones les brinde el permiso de apelar.</p>
<p><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/NMNFS-1.jpg" data-rel="lightbox-gallery-0" data-rl_title="NMNFS" data-rl_caption="" title="NMNFS"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/NMNFS-1-300x225.jpg" loading="lazy" class="alignleft size-medium wp-image-78074" alt width="300" height="225" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NMNFS-1-300x225.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NMNFS-1.jpg 640w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img loading="lazy" class="alignleft size-medium wp-image-78074" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/NMNFS-1-300x225.jpg" alt="" width="300" height="225" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NMNFS-1-300x225.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NMNFS-1.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>Pahaham dijo que era importante que los defensores de la comunidad siguieran adelante con su batalla legal para detener la rezonificación, ya que muchos residentes corren el riesgo de ser desplazados si el proyecto se lleva a cabo.</p>
<p>Si bien la rezonificación está programada para traer miles de nuevas unidades residenciales a Inwood, los opositores al proyecto insisten en que la mayoría de los nuevos apartamentos no serán asequibles para los residentes actuales, lo que empujará a los residentes locales fuera del vecindario.</p>
<p>&#8220;No estamos seguros de qué pasará [con la apelación]&#8221;, dijo Pahaham. &#8220;Pero todos vamos a seguir recibiendo bofetadas si no retrocedemos&#8221;.</p>
<p>&#8220;Esta es una pelea sobre quién puede vivir aquí&#8221;, agregó. &#8220;Es una pelea y no vamos a dar marcha atrás&#8221;.<br />
Pahaham dijo que la pandemia de COVID-19 ha hecho que sea aún más esencial que la ciudad revise sus políticas de uso de la tierra, para que los residentes tengan más voz en lo que sucede dentro de sus comunidades.</p>
<p>“Eso sería un gran paso adelante para las comunidades”, afirmó. “Necesitan realizar revisiones ambientales más exhaustivas. Está hecho para uso federal de la tierra todo el tiempo. Con esta ciudad, es superficial&#8221;.<div class="clear"></div><div class="divider"></div>

		<style type="text/css">
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-2' class='gallery galleryid-78066 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NYCOH-1.jpg' title="NYCOH" data-rl_title="NYCOH" class="rl-gallery-link" data-rl_caption="Los oponentes de la rezonificación han presentado una nueva moción." data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NYCOH-1-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt loading="lazy" aria-describedby="gallery-2-78072" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NYCOH-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NYCOH-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NYCOH-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-2-78072" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NYCOH-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NYCOH-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-78072'>
				Los oponentes de la rezonificación han presentado una nueva moción.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2020/08/Pahaham-1.jpg' title="Pahaham" data-rl_title="Pahaham" class="rl-gallery-link" data-rl_caption="&quot;Esta es una pelea sobre quién puede vivir aquí&quot;, dijo Cheryl Pahaham." data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/Pahaham-1-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt loading="lazy" aria-describedby="gallery-2-78073" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/Pahaham-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/Pahaham-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/Pahaham-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-2-78073" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/Pahaham-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/Pahaham-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-78073'>
				&#8220;Esta es una pelea sobre quién puede vivir aquí&#8221;, dijo Cheryl Pahaham.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NMNFS-1.jpg' title="NMNFS" data-rl_title="NMNFS" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NMNFS-1-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NMNFS-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NMNFS-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NMNFS-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NMNFS-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/NMNFS-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2020/08/protest-1.jpg' title="protest" data-rl_title="protest" class="rl-gallery-link" data-rl_caption="Han persistido las protestas contra la rezonificación." data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/protest-1-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt loading="lazy" aria-describedby="gallery-2-78075" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/protest-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/protest-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/protest-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-2-78075" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/protest-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/protest-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-78075'>
				Han persistido las protestas contra la rezonificación.
				</dd></dl>
			<br style='clear: both' />
		</div>


		</div>
	
		</div>
	
					
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://www.manhattantimesnews.com/tag/local/" rel="tag">Local</a> <a href="https://www.manhattantimesnews.com/tag/news/" rel="tag">News</a></span>				<span style="display:none" class="updated">2020-08-27</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.manhattantimesnews.com/author/erikcuello/" title="Posts by Postmaster" rel="author">Postmaster</a></strong></div>
				
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.manhattantimesnews.com/rezoning-opponents-appeal-court-decision-oponentes-a-la-rezonificacion-apelan-decision-de-la-corte/" data-text="Rezoning opponents appeal court decision <br>Oponentes a la rezonificación apelan decisión de la corte" data-via="@ManhattanTimes" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://www.manhattantimesnews.com/rezoning-opponents-appeal-court-decision-oponentes-a-la-rezonificacion-apelan-decision-de-la-corte/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://www.manhattantimesnews.com/rezoning-opponents-appeal-court-decision-oponentes-a-la-rezonificacion-apelan-decision-de-la-corte/"></div>
		</li>
					<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.manhattantimesnews.com/rezoning-opponents-appeal-court-decision-oponentes-a-la-rezonificacion-apelan-decision-de-la-corte/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.manhattantimesnews.com/rezoning-opponents-appeal-court-decision-oponentes-a-la-rezonificacion-apelan-decision-de-la-corte/&amp;media=https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurecourt.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->

			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://www.manhattantimesnews.com/tag/local/" rel="tag">Local</a> <a href="https://www.manhattantimesnews.com/tag/news/" rel="tag">News</a></p>

		<div class="e3lan-post">		
			<a href="" title="" >
				<img src="http://thebronxfreepress.mpwebservers.com/wp-content/uploads/2013/07/Top-Ad1-e1367459078216.jpg" alt="" />
			</a>
				</div>
				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.manhattantimesnews.com/life-or-deathvida-o-muerte/" rel="prev"><span>Previous:</span> &#8220;Life or death&#8221;<br>&#8220;Vida o muerte&#8221;</a></div>
			<div class="post-next"><a href="https://www.manhattantimesnews.com/remote-reboot/" rel="next"><span>Next:</span> Remote Reboot<br>Reinicio remoto</a></div>
		</div><!-- .post-navigation -->
		
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/remote-reboot/" title="Permalink to Remote RebootReinicio remoto" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurekipp-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt loading="lazy"><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurekipp-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/remote-reboot/" title="Permalink to Remote RebootReinicio remoto" rel="bookmark">Remote Reboot<br>Reinicio remoto</a></h3>
				<p class="post-meta"><span class="tie-date">August 27, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/life-or-deathvida-o-muerte/" title="Permalink to &#8220;Life or death&#8221;&#8220;Vida o muerte&#8221;" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurems-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt loading="lazy"><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurems-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/life-or-deathvida-o-muerte/" title="Permalink to &#8220;Life or death&#8221;&#8220;Vida o muerte&#8221;" rel="bookmark">&#8220;Life or death&#8221;<br>&#8220;Vida o muerte&#8221;</a></h3>
				<p class="post-meta"><span class="tie-date">August 27, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/stall-the-startposponer-el-inicio/" title="Permalink to Stall the StartPosponer el inicio" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/cunyfeature-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/cunyfeature-300x160.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/cunyfeature-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/cunyfeature-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/cunyfeature-300x160.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/cunyfeature-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/stall-the-startposponer-el-inicio/" title="Permalink to Stall the StartPosponer el inicio" rel="bookmark">Stall the Start<br>Posponer el inicio</a></h3>
				<p class="post-meta"><span class="tie-date">August 27, 2020</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
<div id="disqus_thread"></div>

	</div><!-- .content -->
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-2" class="widget widget_text"><div class="widget-top"><h4>This Week&#8217;s Issue</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/MT-08-26-20-PAGES-LRS.pdf"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/blmcover.png" alt="" width="415" height="462" /></a></center></p>
</div>
		</div></div><!-- .widget /-->
	<div class="search-widget">
		<form method="get" id="searchform-widget" action="https://www.manhattantimesnews.com/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->

	<div id="facebook-widget-4" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/ManhattanTimes/&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="latest-tweets-widget-7" class="widget twitter-widget"><div class="widget-top"><h4>			<a href="https://twitter.com/manhattantimes">@Manhattantimes</a>
		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<div id="twitter-widget" >
<ul class="twitter_update_list">
<li class="twitter-item">Kinder in COVID times
 
As schools across New York City brace for a potential return to the classroom this fall, th… <a href="https://t.co/GU47K6nQqA" class="twitter-link">https://t.co/GU47K6nQqA</a> <small class="twitter-timestamp"><abbr title="2020/08/29 00:56:25">8 hours ago</abbr></small></li>

<li class="twitter-item">RT <a href="http://twitter.com/Uptowncollectiv" class="twitter-user">@Uptowncollectiv</a>: Reflection Eternal

Pic: <a href="http://twitter.com/#search?q=felipegeek365" class="twitter-link">#felipegeek365</a> | IG

<a href="https://t.co/yFQyER9fzq" class="twitter-link">https://t.co/yFQyER9fzq</a>

<a href="http://twitter.com/#search?q=UptownLove" class="twitter-link">#UptownLove</a> <a href="http://twitter.com/#search?q=WashingtonHeights" class="twitter-link">#WashingtonHeights</a> <a href="http://twitter.com/#search?q=Harlem" class="twitter-link">#Harlem</a> #Inwood… <small class="twitter-timestamp"><abbr title="2020/08/28 23:45:26">9 hours ago</abbr></small></li>

<li class="twitter-item">RT <a href="http://twitter.com/Uptowncollectiv" class="twitter-user">@Uptowncollectiv</a>: BRONX PIG ROAST 🇩🇴💯 1/10

Via: <a href="http://twitter.com/#search?q=thesnoeman" class="twitter-link">#thesnoeman</a> | IG <a href="https://t.co/30R8udyRpE" class="twitter-link">https://t.co/30R8udyRpE</a> <small class="twitter-timestamp"><abbr title="2020/08/28 22:37:26">10 hours ago</abbr></small></li>

<li class="twitter-item">Op-Ed: Biden or Bust

This may be the beginning of the end or a new beginning. The choice is yours. Better yet, the… <a href="https://t.co/fcx3aNsjtY" class="twitter-link">https://t.co/fcx3aNsjtY</a> <small class="twitter-timestamp"><abbr title="2020/08/28 19:40:31">13 hours ago</abbr></small></li>

<li class="twitter-item">“If French fries are wrong, I don’t want to be right.”

But, seriously, beyond <a href="http://twitter.com/#search?q=FrenchFries" class="twitter-link">#FrenchFries</a>, what about those thing… <a href="https://t.co/Fvg7LKb2vC" class="twitter-link">https://t.co/Fvg7LKb2vC</a> <small class="twitter-timestamp"><abbr title="2020/08/28 18:43:33">14 hours ago</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /--><div id="weather_atlas-3" class="widget widget_weather_atlas"><div class="widget-top"><h4>Forecast</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class='weather-atlas-wrapper' style='background:#1e73be;border:1px solid #0d62ad;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #0d62ad'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>New York</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-27'></i><span class='temp'>72°</span><div class='current_text'>Mostly Cloudy</div><div class='sunrise_sunset'>6:21am<i class='wi wi-fw wi-weather-32'></i>7:32pm EDT</div></div><span class='current_text_2'>Feels like: 72<small>°F</small><br />Wind: 6<small>mph</small> WSW<br />Humidity: 92<small>%</small><br />Pressure: 29.72<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #0d62ad'><span class='extended_day extended_day_1'>Sat</span><span class='extended_day extended_day_2'>Sun</span><span class='extended_day extended_day_3'>Mon</span></div><div class='daily'><span class='extended_day extended_day_1' title='Heavy Thunderstorms'>79/66<small>°F</small><br /><i class='wi wi-fw wi-weather-4'></i></span><span class='extended_day extended_day_2' title='Mostly Sunny'>81/63<small>°F</small><br /><i class='wi wi-fw wi-weather-34'></i></span><span class='extended_day extended_day_3' title='Partly Cloudy'>77/68<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #0d62ad'><a href='https://www.weather-us.com/en/new-york-usa/new-york' title='Weather Atlas - Weather forecast New York, New York' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>New York, New York &#9656;</span></a></div></div></div></div><!-- .widget /--><div id="text-225" class="widget widget_text"><div class="widget-top"><h4>Feggorama</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/Feggorama-Republican-Convention-scaled.jpg" data-rel="lightbox-gallery-2" data-rl_title="Feggorama Republican Convention" data-rl_caption="" title="Feggorama Republican Convention"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/Feggorama-Republican-Convention-scaled.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-267" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/LMCC-eng.png" data-rel="lightbox-gallery-2" data-rl_title="LMCC eng" data-rl_caption="" title="LMCC eng"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/LMCC-eng.png" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-270" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/LMCC-esp.png" data-rel="lightbox-gallery-2" data-rl_title="LMCC esp" data-rl_caption="" title="LMCC esp"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/LMCC-esp.png" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-271" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/Shared-PRBA-Salsa-Lesson.jpg" data-rel="lightbox-gallery-2" data-rl_title="Shared- PRBA Salsa Lesson" data-rl_caption="" title="Shared- PRBA Salsa Lesson"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/Shared-PRBA-Salsa-Lesson.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-272" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/Shared-AE-Holyrood-COVID-Testing.jpg" data-rel="lightbox-gallery-2" data-rl_title="Shared- AE Holyrood COVID Testing" data-rl_caption="" title="Shared- AE Holyrood COVID Testing"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/Shared-AE-Holyrood-COVID-Testing.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-273" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/Shared-Comptroller-CUNY-Fellowship.jpg" data-rel="lightbox-gallery-2" data-rl_title="Shared- Comptroller CUNY Fellowship" data-rl_caption="" title="Shared- Comptroller CUNY Fellowship"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/Shared-Comptroller-CUNY-Fellowship.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-262" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href=http://www.manhattantimesnews.com/wp-content/uploads/2020/08/Shared-PTP-Fall-Registration.jpg"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/Shared-PTP-Fall-Registration.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-246" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/Shared-SCORE-Sales-Pitch-Webinar.png" data-rel="lightbox-gallery-2" data-rl_title="Shared- SCORE Sales Pitch Webinar" data-rl_caption="" title="Shared- SCORE Sales Pitch Webinar"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/Shared-SCORE-Sales-Pitch-Webinar.png" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-275" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/Shared-TaxReform-FPI.jpg" data-rel="lightbox-gallery-2" data-rl_title="Shared- TaxReform FPI" data-rl_caption="" title="Shared- TaxReform FPI"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/Shared-TaxReform-FPI.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-266" class="widget widget_text"><div class="widget-top"><h4>Acacia Network</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/lEJZcleeha4" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</div></div><!-- .widget /--><div id="text-265" class="widget widget_text"><div class="widget-top"><h4>Tribute to Nelson Rivera</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/lWiNHKV_bZc" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</div></div><!-- .widget /--><div id="text-264" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="https://www.acacianetwork.org/careers"><img loading="lazy" src="http://thebronxfreepress.com/wp-content/uploads/2020/06/acacia.png" alt="" width="415" height="462" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-263" class="widget widget_text"><div class="widget-top"><h4>NYC Department for the Aging</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="https://www1.nyc.gov/site/dfta/services/friendly-visiting.page"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/06/English_320x480-Copy-2.jpg" alt="" width="415" height="462" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-260" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="https://soundcloud.com/twu-local-100/twu-local-100-hazard-pay-now"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/05/600x673.png" alt="" width="600" height="673" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-256" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="https://www1.nyc.gov/site/dfta/services/elder-abuse-crime.page?utm_source=Manhattan_Times&#038;utm_medium=banners&#038;utm_campaign=elder_abuse "><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/05/golpeada.png" alt="" width="415" height="462" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="media_video-4" class="widget widget_media_video"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div style="width: 100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-78066-1" loop="1" preload="none" controls="controls"><source type="video/mp4" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/04/Andrea-Arroyo-Coronavirus_Gratitude-Essential-Workers-2020-.mp4?_=1" /><source type="video/mp4" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/04/Andrea-Arroyo-Coronavirus_Gratitude-Essential-Workers-2020-.mp4?_=1" /><a href="https://www.manhattantimesnews.com/wp-content/uploads/2020/04/Andrea-Arroyo-Coronavirus_Gratitude-Essential-Workers-2020-.mp4">https://www.manhattantimesnews.com/wp-content/uploads/2020/04/Andrea-Arroyo-Coronavirus_Gratitude-Essential-Workers-2020-.mp4</a></video></div></div></div><!-- .widget /--><div id="text-243" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Hailing from Costa Rica, Christopher Unpezverde Núñez, who lived as an undocumented immigrant in the U.S. for four years, is thriving in New York City. As a queer, partially blind artist, Christopher empowers his peers and our communities alike, just by being himself. <a href="https://twitter.com/hashtag/IHW2020?src=hash&amp;ref_src=twsrc%5Etfw">#IHW2020</a> <a href="https://t.co/J1XWv3pUOC">pic.twitter.com/J1XWv3pUOC</a></p>
<p>&mdash; NYC Immigrant Affairs (@NYCImmigrants) <a href="https://twitter.com/NYCImmigrants/status/1250091817443438599?ref_src=twsrc%5Etfw">April 14, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</div></div><!-- .widget /--><div id="text-258" class="widget widget_text"><div class="widget-top"><h4>Supreme Court Justice Stephen Breyer Reminds New Yorkers to Complete the 2020 Census</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/Sv0tBoWgvJg" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</div></div><!-- .widget /--><div id="text-112" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><iframe src="https://www.youtube.com/embed/bbTANHF3LPU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
		</div></div><!-- .widget /--><div id="text-253" class="widget widget_text"><div class="widget-top"><h4>Acacia Network</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://thebronxfreepress.com/wp-content/uploads/2020/04/acacia2.png" data-rel="lightbox-gallery-2" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" src="http://thebronxfreepress.com/wp-content/uploads/2020/04/acacia2.png" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-252" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href=http://www.manhattantimesnews.com/wp-content/uploads/2020/04/zumba.jpg"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/04/zumba.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-249" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/u3Dl9pTBFfo" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</div></div><!-- .widget /--><div id="text-155" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="https://thrivenyc.cityofnewyork.us/mental_health_support_while_home"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/unnamed.jpg" alt="" width="415" height="462" /></a></center></div>
		</div></div><!-- .widget /--><div id="text-209" class="widget widget_text"><div class="widget-top"><h4>National Domestic Violence Hotline</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH.jpg" data-rel="lightbox-gallery-2" data-rl_title="National Domestic Violence Hotline" data-rl_caption="" title="National Domestic Violence Hotline"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH.jpg" alt="" width="275" height="300" /></a></center>&nbsp;
</div>
		</div></div><!-- .widget /--><div id="text-6" class="widget widget_text"><div class="widget-top"><h4>National Domestic Violence Hotline</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH-Esp.jpg" data-rel="lightbox-gallery-2" data-rl_title="Shared- NDVH Esp" data-rl_caption="" title="Shared- NDVH Esp"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH-Esp.jpg" alt="" width="275" height="300" /></a></center>&nbsp;</p>
</div>
		</div></div><!-- .widget /--><div id="text-22" class="widget widget_text"><div class="widget-top"><h4>A Brief History of CUNY</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FCUNYedu%2Fvideos%2F514591322813703%2F&show_text=0&width=476" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></div>
		</div></div><!-- .widget /--><div id="text-14" class="widget widget_text"><div class="widget-top"><h4>CUNY</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="https://www.cuny.edu/learnmore/"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/cuny-ad.png" alt="" width="275" height="300" /></a></center>&nbsp;</div>
		</div></div><!-- .widget /--><div id="text-190" class="widget widget_text"><div class="widget-top"><h4>In The Heights &#8211; Official Trailer</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/U0CL-ZSuCrQ" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</div></div><!-- .widget /--><div id="text-4" class="widget widget_text"><div class="widget-top"><h4>Visit The Bronx Free Press</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="http://thebronxfreepress.com"><img alt="" src="http://manhattantimesnews.com/wp-content/uploads/2013/08/BFP-300X250.jpg" width="275" height="280" /></a></div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">				</div>	</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="news-pic-widget-2" class="footer-widget news-pic"><div class="footer-widget-top"><h4>RECENT ARTICLES		</h4></div>
						<div class="footer-widget-container">				
					<div class="post-thumbnail">
				<a class="ttip" title="Remote Reboot<br>Reinicio remoto" href="https://www.manhattantimesnews.com/remote-reboot/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurekipp-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurekipp-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurekipp-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurekipp-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurekipp-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurekipp-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Rezoning opponents appeal court decision <br>Oponentes a la rezonificación apelan decisión de la corte" href="https://www.manhattantimesnews.com/rezoning-opponents-appeal-court-decision-oponentes-a-la-rezonificacion-apelan-decision-de-la-corte/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurecourt-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurecourt-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurecourt-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurecourt-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurecourt-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurecourt-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="&#8220;Life or death&#8221;<br>&#8220;Vida o muerte&#8221;" href="https://www.manhattantimesnews.com/life-or-deathvida-o-muerte/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurems-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurems-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurems-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurems-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurems-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurems-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Stall the Start<br>Posponer el inicio" href="https://www.manhattantimesnews.com/stall-the-startposponer-el-inicio/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/cunyfeature-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/cunyfeature-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/cunyfeature-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/cunyfeature-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/cunyfeature-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/cunyfeature-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Open up our Attractions<br>Abrir nuestras atracciones" href="https://www.manhattantimesnews.com/open-up-our-attractionsabrir-nuestras-atracciones/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurewheel-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurewheel-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurewheel-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurewheel-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurewheel-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurewheel-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="40 Days to Go<br>Faltan 40 días" href="https://www.manhattantimesnews.com/40-days-to-gofaltan-40-dias/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurecensus-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurecensus-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurecensus-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurecensus-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurecensus-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurecensus-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="If French fries are wrong&#8230;<br>Si las papas fritas están mal&#8230;" href="https://www.manhattantimesnews.com/if-french-fries-are-wrong-si-las-papas-fritas-estan-mal/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurefires-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurefires-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurefires-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurefires-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurefires-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/featurefires-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="UC Recap – August 17th – August 22nd" href="https://www.manhattantimesnews.com/uc-recap-august-17th-august-22nd/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2014/11/Uptown-Collective-Feature-Photo-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2014/11/Uptown-Collective-Feature-Photo-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2014/11/Uptown-Collective-Feature-Photo-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2014/11/Uptown-Collective-Feature-Photo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2014/11/Uptown-Collective-Feature-Photo-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2014/11/Uptown-Collective-Feature-Photo-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Kinder in COVID times<br>Kínder en tiempos de COVID " href="https://www.manhattantimesnews.com/kinder-in-covid-timeskinder-en-tiempos-de-covid/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/feature-11-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/feature-11-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/feature-11-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/feature-11-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/08/feature-11-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/08/feature-11-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
			<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Category Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li>
		<h3><a href="https://www.manhattantimesnews.com/remote-reboot/">Remote Reboot<br>Reinicio remoto</a></h3>
	 <span class="date"><span class="tie-date">August 27, 2020</span></span>
</li>
<li>
		<h3><a href="https://www.manhattantimesnews.com/rezoning-opponents-appeal-court-decision-oponentes-a-la-rezonificacion-apelan-decision-de-la-corte/">Rezoning opponents appeal court decision <br>Oponentes a la rezonificación apelan decisión de la corte</a></h3>
	 <span class="date"><span class="tie-date">August 27, 2020</span></span>
</li>
<li>
		<h3><a href="https://www.manhattantimesnews.com/life-or-deathvida-o-muerte/">&#8220;Life or death&#8221;<br>&#8220;Vida o muerte&#8221;</a></h3>
	 <span class="date"><span class="tie-date">August 27, 2020</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="eo_calendar_widget-2" class="footer-widget widget_calendar eo_widget_calendar"><div class="footer-widget-top"><h4>Calendar</h4></div>
						<div class="footer-widget-container"><div id='eo_calendar_widget-2_content' class='eo-widget-cal-wrap' data-eo-widget-cal-id='eo_calendar_widget-2' ><table id='wp-calendar'><caption> August 2020 </caption><thead><tr><th title='Sunday' scope='col'>S</th><th title='Monday' scope='col'>M</th><th title='Tuesday' scope='col'>T</th><th title='Wednesday' scope='col'>W</th><th title='Thursday' scope='col'>T</th><th title='Friday' scope='col'>F</th><th title='Saturday' scope='col'>S</th></tr></thead><tbody><tr><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td data-eo-wc-date='2020-08-01' class='eo-past-date'> 1 </td></tr><tr><td data-eo-wc-date='2020-08-02' class='eo-past-date'> 2 </td><td data-eo-wc-date='2020-08-03' class='eo-past-date'> 3 </td><td data-eo-wc-date='2020-08-04' class='eo-past-date'> 4 </td><td data-eo-wc-date='2020-08-05' class='eo-past-date'> 5 </td><td data-eo-wc-date='2020-08-06' class='eo-past-date'> 6 </td><td data-eo-wc-date='2020-08-07' class='eo-past-date'> 7 </td><td data-eo-wc-date='2020-08-08' class='eo-past-date'> 8 </td></tr><tr><td data-eo-wc-date='2020-08-09' class='eo-past-date'> 9 </td><td data-eo-wc-date='2020-08-10' class='eo-past-date'> 10 </td><td data-eo-wc-date='2020-08-11' class='eo-past-date'> 11 </td><td data-eo-wc-date='2020-08-12' class='eo-past-date'> 12 </td><td data-eo-wc-date='2020-08-13' class='eo-past-date'> 13 </td><td data-eo-wc-date='2020-08-14' class='eo-past-date'> 14 </td><td data-eo-wc-date='2020-08-15' class='eo-past-date'> 15 </td></tr><tr><td data-eo-wc-date='2020-08-16' class='eo-past-date'> 16 </td><td data-eo-wc-date='2020-08-17' class='eo-past-date'> 17 </td><td data-eo-wc-date='2020-08-18' class='eo-past-date'> 18 </td><td data-eo-wc-date='2020-08-19' class='eo-past-date'> 19 </td><td data-eo-wc-date='2020-08-20' class='eo-past-date'> 20 </td><td data-eo-wc-date='2020-08-21' class='eo-past-date'> 21 </td><td data-eo-wc-date='2020-08-22' class='eo-past-date'> 22 </td></tr><tr><td data-eo-wc-date='2020-08-23' class='eo-past-date'> 23 </td><td data-eo-wc-date='2020-08-24' class='eo-past-date'> 24 </td><td data-eo-wc-date='2020-08-25' class='eo-past-date'> 25 </td><td data-eo-wc-date='2020-08-26' class='eo-past-date'> 26 </td><td data-eo-wc-date='2020-08-27' class='eo-past-date'> 27 </td><td data-eo-wc-date='2020-08-28' class='eo-past-date'> 28 </td><td data-eo-wc-date='2020-08-29' class='today'> 29 </td></tr><tr><td data-eo-wc-date='2020-08-30' class='eo-future-date'> 30 </td><td data-eo-wc-date='2020-08-31' class='eo-future-date'> 31 </td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td></tr></tbody><tfoot><tr>
				<td id='eo-widget-prev-month' colspan='3'><a title='Previous month' href='https://www.manhattantimesnews.com?eo_month=2020-07'>&laquo; Jul</a></td>
				<td class='pad'>&nbsp;</td>
				<td id='eo-widget-next-month' colspan='3'><a title='Next month' href='https://www.manhattantimesnews.com?eo_month=2020-09'> Sep &raquo; </a></td>
			</tr></tfoot></table></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Facebook" href="https://www.facebook.com/ManhattanTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/manhattantimes_" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

			<div class="alignleft">
			Manhattan Times © Copyright 2018 All Rights Reserved. | Designed by <a href="http://www.monkeypiginc.com">Monkey Pig Inc</a>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
  <script type="text/javascript">
    jQuery(document).ready(function(){
      jQuery().cookieInfo({
        defaultText: "We use cookies to improve your experience on our website. By browsing this website, you agree to our use of cookies.",
        okButton: "Ok",
        displayMore: true,
        moreButton: "More Info",
        moreInfo: "Cookies are small text files held on your computer. Some cookies are required to ensure that the site functions correctly, for this reason we may have already set some cookies. They also allow us to give you the best browsing experience possible and help us understand how you use our site.",
        moreURL:  "",
        location: "bottom",
        speedIn: 500,
        speedOut: 400,
        delay: 1000,
        float: true,
        style: "light",
        cookieExpiry: 90,
        cookieName: "CookieInfo"
      });
    });
  </script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='a7979b390dd9bb83c20f206639664331';
hf4V='d54385d3a52a5974abf555f83c9c21b8';
cm4S="form[action='https://www.manhattantimesnews.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<link rel='stylesheet' id='mediaelement-css'  href='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='eo_front-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/css/eventorganiser-front-end.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/CookieInfo/js/CookieInfo.js' id='cookieinfo-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.manhattantimesnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"manhattantimes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"78066 http:\/\/www.manhattantimesnews.com\/?p=78066","disqusShortname":"manhattantimes","disqusTitle":"Rezoning opponents appeal court decision <br>Oponentes a la rezonificaci\u00f3n apelan decisi\u00f3n de la corte","disqusUrl":"https:\/\/www.manhattantimesnews.com\/rezoning-opponents-appeal-court-decision-oponentes-a-la-rezonificacion-apelan-decision-de-la-corte\/","postId":"78066"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/position.min.js' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js' id='jquery-sonar-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/js/lazy-load.js' id='wpcom-lazy-load-images-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/js/tabs.min.js' id='tie-tabs-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/qtip2.js' id='eo_qtip2-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/moment.min.js' id='eo_momentjs-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/fullcalendar.min.js' id='eo_fullcalendar-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/event-manager.min.js' id='eo-wp-js-hooks-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?language=en' id='eo_GoogleMap-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/maps/googlemaps-adapter.js' id='eo-googlemaps-adapter-js'></script>
<script type='text/javascript' id='eo_front-js-extra'>
/* <![CDATA[ */
var EOAjaxFront = {"adminajax":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","locale":{"locale":"en","isrtl":false,"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthAbbrev":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayAbbrev":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayInitial":["S","M","T","W","T","F","S"],"ShowMore":"Show More","ShowLess":"Show Less","today":"today","day":"day","week":"week","month":"month","gotodate":"go to date","cat":"View all categories","venue":"View all venues","tag":"View all tags","view_all_organisers":"View all organisers","nextText":">","prevText":"<"}};
var eo_widget_cal = {"eo_calendar_widget-2":{"showpastevents":1,"show-long":0,"link-to-single":0,"event-venue":0,"event-category":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/frontend.min.js' id='eo_front-js'></script>
</body>
</html>
