<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.manhattantimesnews.com/xmlrpc.php" />
<title>Rights RoundtableMesa redonda de derechos - Manhattan Times News</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v7.5.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.manhattantimesnews.com/rights-roundtablemesa-redonda-de-derechos/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rights RoundtableMesa redonda de derechos - Manhattan Times News" />
<meta property="og:description" content="It&#039;s honing in on housing. 
The New York State Division of Human Rights will host a town hall on changes in the state’s human rights laws, specifically focused on housing concerns.”" />
<meta property="og:url" content="https://www.manhattantimesnews.com/rights-roundtablemesa-redonda-de-derechos/" />
<meta property="og:site_name" content="Manhattan Times News" />
<meta property="article:publisher" content="https://www.facebook.com/ManhattanTimes/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-09-23T10:33:37-04:00" />
<meta property="og:image" content="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/MT-DHR-Town-Hall.jpg" />
<meta property="og:image:secure_url" content="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/MT-DHR-Town-Hall.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="363" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It&#039;s honing in on housing. 
The New York State Division of Human Rights will host a town hall on changes in the state’s human rights laws, specifically focused on housing concerns.”" />
<meta name="twitter:title" content="Rights RoundtableMesa redonda de derechos - Manhattan Times News" />
<meta name="twitter:site" content="@ManhattanTimes" />
<meta name="twitter:image" content="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/MT-DHR-Town-Hall.jpg" />
<meta name="twitter:creator" content="@ManhattanTimes" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.manhattantimesnews.com\/","sameAs":["https:\/\/www.facebook.com\/ManhattanTimes\/","https:\/\/twitter.com\/ManhattanTimes"],"@id":"https:\/\/www.manhattantimesnews.com\/#organization","name":"Manhattan Times News","logo":"http:\/\/www.manhattantimesnews.com\/wp-content\/uploads\/2013\/07\/MT-Logo-e1374037157906.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Feed" href="https://www.manhattantimesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Comments Feed" href="https://www.manhattantimesnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Rights RoundtableMesa redonda de derechos Comments Feed" href="https://www.manhattantimesnews.com/rights-roundtablemesa-redonda-de-derechos/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.manhattantimesnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cookieinfo-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/CookieInfo/css/cookieinfo.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.manhattantimesnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/css/prettyPhoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"1","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.85","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"facebook","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","nonce":"fc9442b181"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/js/front.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5a6235865963bd0012804450'></script>
<link rel='https://api.w.org/' href='https://www.manhattantimesnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.manhattantimesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.manhattantimesnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.manhattantimesnews.com/?p=67445' />
<link rel="alternate" type="application/json+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Frights-roundtablemesa-redonda-de-derechos%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Frights-roundtablemesa-redonda-de-derechos%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://manhattantimesnews.com/wp-content/uploads/2013/07/MTFavicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/js/html5.js"></script>
<script src="https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body{background:#FFF;}
.background-cover{
	background-color: !important;
	background-image : url('http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg',sizingMethod='scale')" !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#0066b4 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#0066b4 !important;}
	#main-nav,.top-nav {border-bottom-color: #0066b4;}
	.cat-box , .footer-bottom .container{border-top-color: #0066b4;}
::-moz-selection { background: #0e91f5;}
::selection { background: #0e91f5; }

body.single .post .entry a, body.page .post .entry a {
	color: #0066b4;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0e91f5;	text-decoration: underline;}


</style>

<script type="text/javascript">
jQuery(document).ready(function($){

	});
</script>
<style>
</style>

<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
<style id="righthere_css" type="text/css"></style></head>
<body id="top" class="post-template-default single single-post postid-67445 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper layout-2c">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://www.manhattantimesnews.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Facebook" href="https://www.facebook.com/ManhattanTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/manhattantimes_" target="_blank"><i class="tieicon-twitter"></i></a>	</div>


					
	<div class="breaking-news">
		<span>Top Stories</span>
				
					<ul>
							<li><a href="https://www.manhattantimesnews.com/rights-roundtablemesa-redonda-de-derechos/" title="Rights Roundtable<br>Mesa redonda de derechos">Rights Roundtable<br>Mesa redonda de derechos</a></li>
							<li><a href="https://www.manhattantimesnews.com/roar-for-ringrugido-por-ring/" title="Roar for RING<br>Rugido por RING">Roar for RING<br>Rugido por RING</a></li>
							<li><a href="https://www.manhattantimesnews.com/the-butterfly-bbel-bb-para-mariposas/" title="The Butterfly B&#038;B<br>El B&#038;B para mariposas">The Butterfly B&#038;B<br>El B&#038;B para mariposas</a></li>
							<li><a href="https://www.manhattantimesnews.com/know-my-namesepan-mi-nombre/" title="Know My Name<br>Sepan mi nombre">Know My Name<br>Sepan mi nombre</a></li>
							<li><a href="https://www.manhattantimesnews.com/we-face-abusenos-enfrentamos-al-abuso/" title="“We face abuse”<br>“Nos enfrentamos al abuso”">“We face abuse”<br>“Nos enfrentamos al abuso”</a></li>
							<li><a href="https://www.manhattantimesnews.com/lockstep-with-laborpoder-popular/" title="Lockstep with Labor<br>Poder Popular">Lockstep with Labor<br>Poder Popular</a></li>
							<li><a href="https://www.manhattantimesnews.com/cauliflower-coolcoliflor-fresca/" title="Cauliflower Cool<br>Coliflor Fresca">Cauliflower Cool<br>Coliflor Fresca</a></li>
							<li><a href="https://www.manhattantimesnews.com/age-of-sagesera-de-sabios/" title="Age of Sages<br>Era de sabios">Age of Sages<br>Era de sabios</a></li>
							<li><a href="https://www.manhattantimesnews.com/community-news-09-18-19noticias-comunitarias-09-18-19/" title="Community News &#8211; 09.18.19<br>Noticias Comunitarias &#8211; 09.18.19">Community News &#8211; 09.18.19<br>Noticias Comunitarias &#8211; 09.18.19</a></li>
							<li><a href="https://www.manhattantimesnews.com/uc-recap-september-9th-september-14th/" title="UC Recap – September 9th – September 14th">UC Recap – September 9th – September 14th</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="Manhattan Times News" href="https://www.manhattantimesnews.com/">
					<img src="http://www.manhattantimesnews.com/wp-content/uploads/2013/07/MT-Logo-e1374037157906.png" alt="Manhattan Times News" /><strong>Manhattan Times News </strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-navigation-menu" class="menu"><li id="menu-item-2196" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://manhattantimesnews.com">HOME</a></li>
<li id="menu-item-272" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-98" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">SECTIONS</a>
<ul class="sub-menu">
	<li id="menu-item-2655" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/local/">Local</a></li>
	<li id="menu-item-2656" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/health/">Health</a></li>
	<li id="menu-item-2657" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/politicsgovernment/">Politics/Government</a></li>
	<li id="menu-item-2658" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/education/">Education</a></li>
	<li id="menu-item-2659" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/green-living/">Green Living</a></li>
	<li id="menu-item-2660" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/arts/">Arts</a></li>
	<li id="menu-item-2661" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-2662" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/food/">Food</a></li>
	<li id="menu-item-2663" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/sports/">Sports</a></li>
	<li id="menu-item-2664" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-2665" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/fit-in-the-city/">Fit In The City</a></li>
	<li id="menu-item-2666" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/y-u-m/">Y.U.M.</a></li>
	<li id="menu-item-2667" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/uc-recap/">UC Recap</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-101" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a title="Archivos" href="#">ARCHIVES</a>
<ul class="sub-menu">
	<li id="menu-item-103" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2010</a></li>
	<li id="menu-item-104" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2011</a></li>
	<li id="menu-item-105" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2012</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-106" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="#">Publishers&#8217; Picks</a></li>
<li id="menu-item-281" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="#">VIDEOS</a></li>
<li id="menu-item-93" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/get-the-paper/">GET THE PAPER</a></li>
<li id="menu-item-95" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/advertising/">Advertising</a></li>
<li id="menu-item-92" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/contact/">CONTACT</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		
		
		
		
		<article id="the-post" class="post-listing post-67445 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
					<div class="single-post-thumb">
			 <img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/MT-DHR-Town-Hall-620x330.jpg" width="620" height="330" class="attachment-slider size-slider wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/MT-DHR-Town-Hall-620x330.jpg 620w, https://www.manhattantimesnews.com/wp-content/uploads/2019/09/MT-DHR-Town-Hall-300x160.jpg 300w" sizes="(max-width: 620px) 100vw, 620px"><noscript><img width="620" height="330" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/MT-DHR-Town-Hall-620x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/MT-DHR-Town-Hall-620x330.jpg 620w, https://www.manhattantimesnews.com/wp-content/uploads/2019/09/MT-DHR-Town-Hall-300x160.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></noscript>		</div>
		

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Rights Roundtable<br>Mesa redonda de derechos</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="https://www.manhattantimesnews.com/author/erikcuello/" title="">Postmaster </a></span>
	
	<span class="post-cats">in  <a href="https://www.manhattantimesnews.com/category/uncategorized/" rel="category tag">News</a></span>
	
		
	 <span class="tie-date">September 23, 2019</span>	
	<span class="post-comments"><a href="https://www.manhattantimesnews.com/rights-roundtablemesa-redonda-de-derechos/#respond"><span class="dsq-postid" data-dsqidentifier="67445 http://www.manhattantimesnews.com/?p=67445">0</span></a></span>
</p>
<div class="clear"></div>
				<div class="entry">
					
					
	<script type="text/javascript">	jQuery(document).ready(function($){	jQuery("ul.tabs-nav").tabs("> .pane"); }); </script>

		<div class="post-tabs">
		<ul class="tabs-nav"><li>English</li><li>Español</li></ul>
		<div class="pane">
		
<h3><strong>Rights Roundtable</strong></h3>
<h4><strong><em>State hosts housing forum</em></strong></h4>
<p><strong>By Gregg McQueen<div class="clear"></div><div class="divider"></div></strong></p>
<p>It&#8217;s honing in on housing.</p>
<p>The New York State Division of Human Rights will host a town hall on changes in the state’s human rights laws, specifically focused on housing concerns.</p>
<p>The meeting will be held on Wed., Sept. 25 at the Alianza Dominicana Cultural Center building at 530 West 166<sup>th</sup> Street starting at 6 p.m.‎</p>
<p>Angela Fernández, Commissioner of the Division of Human Rights, said the goal of the town hall is to bring the agency “directly to the people.”</p>
<p>“It will be a very interactive presentation on what the state’s human rights law is when it comes to anti-discrimination protection within the housing context,” she said.</p>
<p>The gathering will serve as a return uptown for Fernández, who had previously served as the Executive Director of the Northern Manhattan Coalition for Immigrant Rights (NMCIR).</p>
<p>&#8220;I want residents who face discriminatory and predatory policies where it hurts most &#8211; at home &#8211; to know there is help,&#8221; said Fernández. &#8220;It&#8217;s why we&#8217;re here at the Division, and why we&#8217;re bringing these forums to the neighborhoods where they&#8217;ll have the greatest impact.&#8221;</p>
<p>This spring, Governor Andrew Cuomo approved several new provisions for the state’s human rights law, the oldest in the country, including a provision banning rental discrimination based on source of income.</p>
<p>“If you have a lawful source of income like Section 8 or child support or social security benefits,  a landlord cannot deny you an apartment,” said Fernández. “What we see is that landlords are denying rentals to people [with such income sources], and as of this summer, this is a violation of state human rights law.”</p>
<p>Investigators will be present at the town hall to discuss such housing concerns, and could potentially file a claim.</p>
<p>The state’s human rights law also prevents against sexual harassment by landlords and building superintendents, which can manifest itself in a host of interactions.</p>
<p>“It could be as simple as the landlord saying, ‘Let’s go to dinner and we’ll talk about you having to pay this much for rent&#8217;,” Fernández said.</p>
<p>The law also prevents against other types of discrimination.</p>
<p>“We won a case recently where a pregnant woman went to rent a new luxury apartment at someplace in the city,” she explained. “She was denied, and when she asked the landlord why, he pointed to her belly and said, ‘Because of that,’ explained Fernández. “She already had several other kids, and he didn’t want to rent to someone with children. That is discrimination of someone’s reproductive rights.”‎</p>
<p>Another housing-related discrimination issue is landlords asking for proof of citizenship, Fernández said.</p>
<p>Of the 6,000 claims the Division of Human Rights deals with per year, about seven percent are related to housing.</p>
<p>Fernández said she expects that to increase based on the new laws.</p>
<p>“We’ve already seen an increase in people contacting us with potential claims,” she said.</p>
<p>Fernández said that New York is frequently a trailblazer when it comes to anti-discrimination legislation, noting that the states also established its own Fair Housing Act 20 years before the federal government started its own.</p>
<p>Moreover, the office maintains a local footprint for residents uptown.</p>
<p>The Division of Human Rights has an office in Northern Manhattan, at the Adam Clayton Powell State Office Building in Harlem, as well as one at One Fordham Plaza in the Bronx. Residents can visit in person with staff members at both sites.‎</p>
<p>Although the upcoming forum will be focused on housing issues, the Division is planning other workshops to highlight topics such as sexual harassment.</p>
<p>“There are laws that are out there, and we want people to know that,” said Fernández. “It could be the difference between keeping your job, or staying in your house.”</p>
<p><strong>The “Know Your Rights: Housing” forum presented by the New York State Division of Human Rights will be held on Wednesday, September 25 from 6 p.m. to 8 p.m. at 530 West 166<sup>th</sup> Street, 2<sup>nd</sup> Floor, New York, NY 10032.‎</strong></p>
<p><strong>To RSVP, please call 718.741.8301 or email <a href="m&#x61;il&#x74;o:&#x72;s&#118;&#x70;&#64;&#100;&#x68;r&#46;&#x6e;y&#46;&#x67;o&#118;">&#x72;s&#x76;&#112;&#64;&#x64;h&#x72;&#x2e;n&#x79;&#46;g&#x6f;v</a>.<div class="clear"></div><div class="divider"></div></strong></p>

		</div>
	
		<div class="pane">
		
<h3><strong>Mesa redonda de derechos</strong></h3>
<h4><strong><em>Estado organiza foro de vivienda</em></strong></h4>
<p><strong>Por Gregg McQueen<div class="clear"></div><div class="divider"></div></strong></p>
<p>Se está enfocando en la vivienda.</p>
<p>La División de Derechos Humanos del Estado de Nueva York organizará una reunión sobre los cambios en las leyes de derechos humanos del estado, específicamente enfocados en asuntos de vivienda.</p>
<p>La reunión se llevará a cabo el miércoles 25 de septiembre en el edificio del Centro Cultural Alianza Dominicana, ubicado en el No. 530 de la calle 166 oeste, a partir de las 6 p.m.</p>
<p>Ángela Fernández, comisionada de la División de Derechos Humanos, dijo que el objetivo de la reunión es acercar la agencia “directamente al pueblo”.</p>
<p>“Será una presentación muy interactiva sobre las leyes de derechos humanos del estado en lo que respecta a la protección contra la discriminación en el contexto de la vivienda”, dijo.</p>
<p>La reunión servirá como un retorno al norte de la cuidad de Fernández, quien anteriormente se desempeñó como directora ejecutiva de la Coalición por los Derechos de los Inmigrantes del Norte de Manhattan (NMCIR, por sus siglas en inglés).</p>
<p>“Quiero que los residentes que enfrentan políticas discriminatorias y depredadoras donde más les duele, en casa, sepan que hay ayuda”, dijo Fernández. “Es por eso que estamos aquí en la división, y por qué estamos llevando estos foros a los vecindarios donde tendrán el mayor impacto”.</p>
<p>Esta primavera, el gobernador Andrew Cuomo aprobó varias disposiciones nuevas para la ley de derechos humanos del estado, la más antigua del país, incluyendo una disposición que prohíbe la discriminación de alquiler basada en la fuente de ingresos.</p>
<p>“Si usted tiene una fuente legal de ingresos como la Sección 8 o manutención infantil o beneficios de seguridad social, el propietario no puede negarle un apartamento”, dijo Fernández. “Lo que vemos es que los propietarios están negando alquileres a personas [con tales fuentes de ingresos], y a partir de este verano, esto es una violación de las leyes estatales de derechos humanos”.</p>
<p>Investigadores estarán presentes en la reunión para discutir tales inquietudes de vivienda y podrían, potencialmente, presentar una demanda.</p>
<p>La ley estatal de derechos humanos también previene contra el acoso sexual por parte de los propietarios y los superintendentes de edificios, que pueden manifestarse en una serie de interacciones.</p>
<p>“Podría ser tan simple como que el arrendador diga: vamos a cenar y hablaremos de cuánto tiene que pagar por el alquile”, señaló.</p>
<p>La ley también previene contra otros tipos de discriminación.</p>
<p>“Recientemente ganamos un caso en el que una mujer embarazada fue a alquilar un nuevo apartamento de lujo en algún lugar de la ciudad”, explicó. “Se le negó, y cuando le preguntó al arrendador por qué, él señaló su vientre y dijo: Por eso”, explicó Fernández. “Ella ya tenía varios otros hijos y él no quería alquilar a alguien con hijos. Eso es discriminación de los derechos reproductivos”.</p>
<p>Otro problema de discriminación relacionado con la vivienda son los propietarios que solicitan prueba de ciudadanía, dijo.</p>
<p>De las 6,000 demandas que la División de Derechos Humanos trata por año, alrededor del siete por ciento están relacionadas con la vivienda.</p>
<p>Fernández dijo que espera que aumente en función de las nuevas leyes.</p>
<p>“Ya hemos visto un aumento en las personas que nos contactan con posibles demandas”, señaló.</p>
<p>Fernández dijo que Nueva York es con frecuencia pionera en lo que respecta a la legislación contra la discriminación, y señaló que los estados también establecieron su propia Ley de Equidad de Vivienda 20 años antes de que el gobierno federal comenzara la suya.</p>
<p>Además, la oficina mantiene un mapa local para los residentes del norte de la ciudad.</p>
<p>La División de Derechos Humanos tiene una oficina en el norte de Manhattan, en el edificio de oficinas estatales Adam Clayton Powell en Harlem, así como otra en Fordham Plaza, en el Bronx. Los residentes pueden visitar personalmente a los miembros del personal en ambos sitios.</p>
<p>Si bien el próximo foro se centrará en cuestiones de vivienda, la División está planeando otros talleres para destacar temas como el acoso sexual.</p>
<p>“Hay leyes que existen y queremos que la gente lo sepa”, dijo Fernández. “Podría ser la diferencia entre mantener su trabajo o quedarse en casa”.</p>
<p><strong>El foro “Conozca sus derechos: vivienda” presentado por la División de Derechos Humanos del Estado de Nueva York se llevará a cabo el miércoles 25 de septiembre de 6 p.m. a 8 p.m. en el No. 530 de la calle 166 oeste, 2º piso, Nueva York, NY 10032. ‎</strong></p>
<p><strong>Para confirmar su asistencia, llame al 718.741.8301 o envíe un correo electrónico a </strong><strong><u><a href="&#x6d;&#x61;&#x69;&#108;&#116;o:r&#x73;&#x76;&#x70;&#x40;&#100;hr.&#x6e;&#x79;&#x2e;&#x67;&#111;v">rsvp&#64;dh&#114;&#46;&#110;&#121;&#x2e;&#x67;&#x6f;&#x76;</a></u></strong><strong>.</strong></p>

		</div>
	
		</div>
	
<p>&nbsp;</p>
<p>&nbsp;</p>
					
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2019-09-23</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.manhattantimesnews.com/author/erikcuello/" title="Posts by Postmaster" rel="author">Postmaster</a></strong></div>
				
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.manhattantimesnews.com/rights-roundtablemesa-redonda-de-derechos/" data-text="Rights Roundtable<br>Mesa redonda de derechos" data-via="@ManhattanTimes" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://www.manhattantimesnews.com/rights-roundtablemesa-redonda-de-derechos/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://www.manhattantimesnews.com/rights-roundtablemesa-redonda-de-derechos/"></div>
		</li>
					<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.manhattantimesnews.com/rights-roundtablemesa-redonda-de-derechos/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.manhattantimesnews.com/rights-roundtablemesa-redonda-de-derechos/&amp;media=https://www.manhattantimesnews.com/wp-content/uploads/2019/09/MT-DHR-Town-Hall-620x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->

			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		

		<div class="e3lan-post">		
			<a href="" title="" >
				<img src="http://thebronxfreepress.mpwebservers.com/wp-content/uploads/2013/07/Top-Ad1-e1367459078216.jpg" alt="" />
			</a>
				</div>
				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.manhattantimesnews.com/roar-for-ringrugido-por-ring/" rel="prev"><span>Previous:</span> Roar for RING<br>Rugido por RING</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/roar-for-ringrugido-por-ring/" title="Permalink to Roar for RINGRugido por RING" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-20-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-20-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/roar-for-ringrugido-por-ring/" title="Permalink to Roar for RINGRugido por RING" rel="bookmark">Roar for RING<br>Rugido por RING</a></h3>
				<p class="post-meta"><span class="tie-date">September 18, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/the-butterfly-bbel-bb-para-mariposas/" title="Permalink to The Butterfly B&#038;BEl B&#038;B para mariposas" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-19-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-19-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/the-butterfly-bbel-bb-para-mariposas/" title="Permalink to The Butterfly B&#038;BEl B&#038;B para mariposas" rel="bookmark">The Butterfly B&#038;B<br>El B&#038;B para mariposas</a></h3>
				<p class="post-meta"><span class="tie-date">September 17, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/know-my-namesepan-mi-nombre/" title="Permalink to Know My NameSepan mi nombre" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-17-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-17-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/know-my-namesepan-mi-nombre/" title="Permalink to Know My NameSepan mi nombre" rel="bookmark">Know My Name<br>Sepan mi nombre</a></h3>
				<p class="post-meta"><span class="tie-date">September 17, 2019</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
<div id="disqus_thread"></div>

	</div><!-- .content -->
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-2" class="widget widget_text"><div class="widget-top"><h4>This Week&#8217;s Issue</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/MT-09-18-19-PAGES-LRS-Final.pdf"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/MTCover.jpg" alt="" width="275" height="280" /></a></center></p>
</div>
		</div></div><!-- .widget /-->

	<div class="search-widget">
		<form method="get" id="searchform-widget" action="https://www.manhattantimesnews.com/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->
<div id="facebook-widget-4" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/ManhattanTimes/&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="latest-tweets-widget-7" class="widget twitter-widget"><div class="widget-top"><h4>			<a href="https://twitter.com/manhattantimes">@Manhattantimes</a>
		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<div id="twitter-widget" >
<ul class="twitter_update_list">
<li class="twitter-item">New eatery debuts at waterfront site
 
A new restaurant has opened up on the former site of waterfront hotspot La M… <a href="https://t.co/IEAvGNUpdO" class="twitter-link">https://t.co/IEAvGNUpdO</a> <small class="twitter-timestamp"><abbr title="2019/09/23 14:02:01">32 mins ago</abbr></small></li>

<li class="twitter-item">Roar for RING
The RING Garden – which stands for Riverside-Inwood Neighborhood Garden – is a community botanical ga… <a href="https://t.co/saDzahJIbZ" class="twitter-link">https://t.co/saDzahJIbZ</a> <small class="twitter-timestamp"><abbr title="2019/09/23 12:01:04">3 hours ago</abbr></small></li>

<li class="twitter-item">RT <a href="http://twitter.com/nancypontz" class="twitter-user">@nancypontz</a>: STOP THIS! Donald Trump's border wall could see 16,000 years of history destroyed, an internal National Park Service report… <small class="twitter-timestamp"><abbr title="2019/09/23 11:44:55">3 hours ago</abbr></small></li>

<li class="twitter-item">RT <a href="http://twitter.com/Uptowncollectiv" class="twitter-user">@Uptowncollectiv</a>: The Grind Is Perpetual

Pic: <a href="http://twitter.com/ShareseF" class="twitter-user">@ShareseF</a> 
<a href="https://t.co/yFQyER9fzq" class="twitter-link">https://t.co/yFQyER9fzq</a>

<a href="http://twitter.com/#search?q=UptownLove" class="twitter-link">#UptownLove</a> <a href="http://twitter.com/#search?q=WashingtonHeights" class="twitter-link">#WashingtonHeights</a> <a href="http://twitter.com/#search?q=Harlem" class="twitter-link">#Harlem</a> <a href="http://twitter.com/#search?q=Inwood" class="twitter-link">#Inwood</a> #Dyckm… <small class="twitter-timestamp"><abbr title="2019/09/23 11:44:45">3 hours ago</abbr></small></li>

<li class="twitter-item">POP-UP PLAYTIME! <a href="http://twitter.com/" class="twitter-user">@</a> Fort Tryon Park
 
Revel in outdoor playtime with creative play including bean bag tosses, arts a… <a href="https://t.co/sU2QKx7OLW" class="twitter-link">https://t.co/sU2QKx7OLW</a> <small class="twitter-timestamp"><abbr title="2019/09/22 19:15:04">19 hours ago</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /--><div id="weather_atlas-3" class="widget widget_weather_atlas"><div class="widget-top"><h4>Forecast</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class='weather-atlas-wrapper' style='background:#1e73be;border:1px solid #0d62ad;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #0d62ad'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>New York</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-32'></i><span class='temp'>76°</span><div class='current_text'>Sunny</div><div class='sunrise_sunset'>06:44<i class='wi wi-fw wi-weather-32'></i>18:51 EDT</div></div><span class='current_text_2'>Feels like: 76<small>°F</small><br />Wind: 8<small>mph</small> SW<br />Humidity: 76<small>%</small><br />Pressure: 29.9<small>"Hg</small><br />UV index: 3</span><div class='daily days' style='border-bottom:1px solid #0d62ad'><span class='extended_day extended_day_1'>Mon</span><span class='extended_day extended_day_2'>Tue</span><span class='extended_day extended_day_3'>Wed</span></div><div class='daily'><span class='extended_day extended_day_1' title='Mostly Sunny'>91/68<small>°F</small><br /><i class='wi wi-fw wi-weather-34'></i></span><span class='extended_day extended_day_2' title='Sunny'>78/61<small>°F</small><br /><i class='wi wi-fw wi-weather-32'></i></span><span class='extended_day extended_day_3' title='Sunny'>80/64<small>°F</small><br /><i class='wi wi-fw wi-weather-32'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #0d62ad'><a href='https://www.weather-us.com/en/new-york-usa/new-york' title='Weather Atlas - Weather forecast New York, New York' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>New York, New York &#9656;</span></a></div></div></div></div><!-- .widget /--><div id="text-37" class="widget widget_text"><div class="widget-top"><h4>Feggorama</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/Feggorama-Hispanic-Heritage-Month-1.jpg" data-rel="lightbox-gallery-0" data-rl_title="F-NACLA NY" data-rl_caption="" title="F-NACLA NY"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/Feggorama-Hispanic-Heritage-Month-1.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-187" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href=http://www.manhattantimesnews.com/wp-content/uploads/2019/09/Community-Eng-.jpg"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/Community-Eng-.jpg" alt="" width="280" height="300" /></a></center></div>
		</div></div><!-- .widget /--><div id="text-245" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href=http://www.manhattantimesnews.com/wp-content/uploads/2019/09/Community-Esp.jpg"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/Community-Esp.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-155" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FSandyHookPromise%2Fvideos%2F369127367371442%2F&show_text=0&width=560" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></div>
		</div></div><!-- .widget /--><div id="text-244" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/image1-2.png" data-rel="lightbox-gallery-0" data-rl_title="image1 (2)" data-rl_caption="" title="image1 (2)"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/image1-2.png" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-208" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/playcrafting.png" data-rel="lightbox-gallery-0" data-rl_title="playcrafting" data-rl_caption="" title="playcrafting"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/playcrafting.png" alt="" width="300" height="600" /></a></center>&nbsp;</p>
</div>
		</div></div><!-- .widget /--><div id="text-42" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/latinx_poster_event-page-001-1.jpg" data-rel="lightbox-gallery-0" data-rl_title="latinx_poster_event-page-001 (1)" data-rl_caption="" title="latinx_poster_event-page-001 (1)"><img src=http://www.manhattantimesnews.com/wp-content/uploads/2019/09/latinx_poster_event-page-001-1.jpg" alt="" width="600" height="300" /></a></center></div>
		</div></div><!-- .widget /--><div id="text-192" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/Shared-Acacia-Gala.png" data-rel="lightbox-gallery-0" data-rl_title="Shared-Acacia Gala" data-rl_caption="" title="Shared-Acacia Gala"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/Shared-Acacia-Gala.png" alt="" width="600" height="300" /></a></center></div>
		</div></div><!-- .widget /--><div id="video-widget-24" class="widget video-widget"><div class="widget-top"><h4> Featured Video		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B14hhhKHn9-/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B14hhhKHn9-/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 210px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 210px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 210px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 210.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 210.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 210.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 210px; width: 20px;"></div> <div style=" width: 0; height: 210; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 210px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 210; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B14hhhKHn9-/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">What&#39;s it like on our #uptownphotowalk you ask? Check this video out! Stay tuned for the next walk happening this month! Follow the official page @uptownphotowalk #inwood #washingtonheights #washheights #uptown #dyckman #georgewashingtonbridge #gwb #wordupbooks #fortwashingtonpark #itsa212thing #jhoodwrightpark #UnitedPalaceTheater</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/cinematicheights/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Carlos S. Deschamps</a> (@cinematicheights) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-09-01T21:11:35+00:00">Sep 1, 2019 at 2:11pm PDT</time></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script>
		


	</div></div><!-- .widget /--><div id="text-242" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/MTA-.png" data-rel="lightbox-gallery-0" data-rl_title="MTA" data-rl_caption="" title="MTA"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/MTA-.png" alt="" width="300" height="600" /></a></center>&nbsp;</p>
</div>
		</div></div><!-- .widget /--><div id="media_video-2" class="widget widget_media_video"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="fb-root"></div><script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v4.0"></script><div class="fb-video" data-href="https://www.facebook.com/NYCMayor/videos/337676790448946/" data-width="620"><blockquote cite="https://www.facebook.com/NYCMayor/videos/337676790448946/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/NYCMayor/videos/337676790448946/">NYC Care isn&#039;t just access to health care — it IS health care. It&#039;s your doctor, your care, and your card.</a><p>NYC Care isn&#039;t just access to health care — it IS health care. It&#039;s your doctor, your care, and your card.That&#039;s what we&#039;re unlocking for New Yorkers in the Bronx. Head to NYCCare.nyc today for more information.</p>Posted by <a href="https://www.facebook.com/NYCMayor/">Mayor Bill de Blasio</a> on Thursday, August 1, 2019</blockquote></div></div></div><!-- .widget /--><div id="text-243" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://thebronxfreepress.com/wp-content/uploads/2019/07/Shared-How-to-Help-as-a-Citizen.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="" title=""><img src="http://thebronxfreepress.com/wp-content/uploads/2019/07/Shared-How-to-Help-as-a-Citizen.jpg" alt="" width="300" height="600" /></a></center>&nbsp;</p>
</div>
		</div></div><!-- .widget /--><div id="text-70" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/07/MT-Greenmarkets.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="" title=""><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/07/MT-Greenmarkets.jpg" alt="" width="600" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-112" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/04/ring.png" data-rel="lightbox-gallery-0" data-rl_title="ring" data-rl_caption="" title="ring"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/04/ring.png" alt="" width="280" height="300" /></a></center>

</div>
		</div></div><!-- .widget /--><div id="text-212" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="https://katterlaw.com/"><img alt=""src="http://www.manhattantimesnews.com/wp-content/uploads/2019/04/KatterFirmBROTE.jpg" width="280" height="300" /></a>
</div>
		</div></div><!-- .widget /--><div id="text-241" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/Shared-Casa-Promesa.jpg" data-rel="lightbox-gallery-0" data-rl_title="Shared-Casa-Promesa" data-rl_caption="" title="Shared-Casa-Promesa"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/Shared-Casa-Promesa.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-164" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2015/08/volunteer.jpg" data-rel="lightbox-gallery-0" data-rl_title="volunteer" data-rl_caption="" title="volunteer"><img alt="" src="http://www.manhattantimesnews.com/wp-content/uploads/2015/08/volunteer.jpg" width="300" height="200" /></a></div>
		</div></div><!-- .widget /--><div id="text-4" class="widget widget_text"><div class="widget-top"><h4>Visit The Bronx Free Press</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="http://thebronxfreepress.com"><img alt="" src="http://manhattantimesnews.com/wp-content/uploads/2013/08/BFP-300X250.jpg" width="275" height="280" /></a></div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">				</div>	</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="news-pic-widget-2" class="footer-widget news-pic"><div class="footer-widget-top"><h4>RECENT ARTICLES		</h4></div>
						<div class="footer-widget-container">				
					<div class="post-thumbnail">
				<a class="ttip" title="Rights Roundtable<br>Mesa redonda de derechos" href="https://www.manhattantimesnews.com/rights-roundtablemesa-redonda-de-derechos/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/MT-DHR-Town-Hall-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/MT-DHR-Town-Hall-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/09/MT-DHR-Town-Hall-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/MT-DHR-Town-Hall-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/MT-DHR-Town-Hall-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/09/MT-DHR-Town-Hall-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Roar for RING<br>Rugido por RING" href="https://www.manhattantimesnews.com/roar-for-ringrugido-por-ring/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-20-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-20-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-20-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-20-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-20-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-20-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="The Butterfly B&#038;B<br>El B&#038;B para mariposas" href="https://www.manhattantimesnews.com/the-butterfly-bbel-bb-para-mariposas/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-19-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-19-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-19-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-19-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-19-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-19-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Know My Name<br>Sepan mi nombre" href="https://www.manhattantimesnews.com/know-my-namesepan-mi-nombre/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-17-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-17-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-17-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-17-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-17-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-17-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="“We face abuse”<br>“Nos enfrentamos al abuso”" href="https://www.manhattantimesnews.com/we-face-abusenos-enfrentamos-al-abuso/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-16-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-16-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-16-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-16-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-16-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-16-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Lockstep with Labor<br>Poder Popular" href="https://www.manhattantimesnews.com/lockstep-with-laborpoder-popular/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-18-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-18-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-18-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-18-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-18-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-18-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Cauliflower Cool<br>Coliflor Fresca" href="https://www.manhattantimesnews.com/cauliflower-coolcoliflor-fresca/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2018/09/Photo600-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/09/Photo600-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/09/Photo600-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2018/09/Photo600-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/09/Photo600-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/09/Photo600-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Age of Sages<br>Era de sabios" href="https://www.manhattantimesnews.com/age-of-sagesera-de-sabios/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-15-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-15-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-15-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-15-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-15-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-15-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Community News &#8211; 09.18.19<br>Noticias Comunitarias &#8211; 09.18.19" href="https://www.manhattantimesnews.com/community-news-09-18-19noticias-comunitarias-09-18-19/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-2-1-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-2-1-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-2-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-2-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-2-1-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-2-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
			<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Category Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li>
		<h3><a href="https://www.manhattantimesnews.com/rights-roundtablemesa-redonda-de-derechos/">Rights Roundtable<br>Mesa redonda de derechos</a></h3>
	 <span class="date"><span class="tie-date">September 23, 2019</span></span>
</li>
<li>
		<h3><a href="https://www.manhattantimesnews.com/roar-for-ringrugido-por-ring/">Roar for RING<br>Rugido por RING</a></h3>
	 <span class="date"><span class="tie-date">September 18, 2019</span></span>
</li>
<li>
		<h3><a href="https://www.manhattantimesnews.com/the-butterfly-bbel-bb-para-mariposas/">The Butterfly B&#038;B<br>El B&#038;B para mariposas</a></h3>
	 <span class="date"><span class="tie-date">September 17, 2019</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="eo_calendar_widget-2" class="footer-widget widget_calendar eo_widget_calendar"><div class="footer-widget-top"><h4>Calendar</h4></div>
						<div class="footer-widget-container"><div id='eo_calendar_widget-2_content' class='eo-widget-cal-wrap' data-eo-widget-cal-id='eo_calendar_widget-2' ><table id='wp-calendar'><caption> September 2019 </caption><thead><tr><th title='Sunday' scope='col'>S</th><th title='Monday' scope='col'>M</th><th title='Tuesday' scope='col'>T</th><th title='Wednesday' scope='col'>W</th><th title='Thursday' scope='col'>T</th><th title='Friday' scope='col'>F</th><th title='Saturday' scope='col'>S</th></tr></thead><tbody><tr><td data-eo-wc-date='2019-09-01' class='eo-past-date'> 1 </td><td data-eo-wc-date='2019-09-02' class='eo-past-date'> 2 </td><td data-eo-wc-date='2019-09-03' class='eo-past-date'> 3 </td><td data-eo-wc-date='2019-09-04' class='eo-past-date'> 4 </td><td data-eo-wc-date='2019-09-05' class='eo-past-date'> 5 </td><td data-eo-wc-date='2019-09-06' class='eo-past-date'> 6 </td><td data-eo-wc-date='2019-09-07' class='eo-past-date'> 7 </td></tr><tr><td data-eo-wc-date='2019-09-08' class='eo-past-date'> 8 </td><td data-eo-wc-date='2019-09-09' class='eo-past-date'> 9 </td><td data-eo-wc-date='2019-09-10' class='eo-past-date'> 10 </td><td data-eo-wc-date='2019-09-11' class='eo-past-date'> 11 </td><td data-eo-wc-date='2019-09-12' class='eo-past-date'> 12 </td><td data-eo-wc-date='2019-09-13' class='eo-past-date'> 13 </td><td data-eo-wc-date='2019-09-14' class='eo-past-date'> 14 </td></tr><tr><td data-eo-wc-date='2019-09-15' class='eo-past-date'> 15 </td><td data-eo-wc-date='2019-09-16' class='eo-past-date'> 16 </td><td data-eo-wc-date='2019-09-17' class='eo-past-date'> 17 </td><td data-eo-wc-date='2019-09-18' class='eo-past-date'> 18 </td><td data-eo-wc-date='2019-09-19' class='eo-past-date'> 19 </td><td data-eo-wc-date='2019-09-20' class='eo-past-date'> 20 </td><td data-eo-wc-date='2019-09-21' class='eo-past-date'> 21 </td></tr><tr><td data-eo-wc-date='2019-09-22' class='eo-past-date'> 22 </td><td data-eo-wc-date='2019-09-23' class='today'> 23 </td><td data-eo-wc-date='2019-09-24' class='eo-future-date'> 24 </td><td data-eo-wc-date='2019-09-25' class='eo-future-date'> 25 </td><td data-eo-wc-date='2019-09-26' class='eo-future-date'> 26 </td><td data-eo-wc-date='2019-09-27' class='eo-future-date'> 27 </td><td data-eo-wc-date='2019-09-28' class='eo-future-date'> 28 </td></tr><tr><td data-eo-wc-date='2019-09-29' class='eo-future-date'> 29 </td><td data-eo-wc-date='2019-09-30' class='eo-future-date'> 30 </td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td></tr></tbody><tfoot><tr>
				<td id='eo-widget-prev-month' colspan='3'><a title='Previous month' href='https://www.manhattantimesnews.com?eo_month=2019-08'>&laquo; Aug</a></td>
				<td class='pad'>&nbsp;</td>
				<td id='eo-widget-next-month' colspan='3'><a title='Next month' href='https://www.manhattantimesnews.com?eo_month=2019-10'> Oct &raquo; </a></td>
			</tr></tfoot></table></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Facebook" href="https://www.facebook.com/ManhattanTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/manhattantimes_" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

			<div class="alignleft">
			Manhattan Times © Copyright 2018 All Rights Reserved. | Designed by <a href="http://www.monkeypiginc.com">Monkey Pig Inc</a>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
  <script type="text/javascript">
    jQuery(document).ready(function(){
      jQuery().cookieInfo({
        defaultText: "We use cookies to improve your experience on our website. By browsing this website, you agree to our use of cookies.",
        okButton: "Ok",
        displayMore: true,
        moreButton: "More Info",
        moreInfo: "Cookies are small text files held on your computer. Some cookies are required to ensure that the site functions correctly, for this reason we may have already set some cookies. They also allow us to give you the best browsing experience possible and help us understand how you use our site.",
        moreURL:  "",
        location: "bottom",
        speedIn: 500,
        speedOut: 400,
        delay: 1000,
        float: true,
        style: "light",
        cookieExpiry: 90,
        cookieName: "CookieInfo"
      });
    });
  </script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='de156dd9108359670c79eebf8b796083';
hf4V='57f0e98a6bc4be1cd580b56d7e9299d5';
cm4S="form[action='https://www.manhattantimesnews.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.manhattantimesnews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><link rel='stylesheet' id='eo_front-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/css/eventorganiser-front-end.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/CookieInfo/js/CookieInfo.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.manhattantimesnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"manhattantimes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"67445 http:\/\/www.manhattantimesnews.com\/?p=67445","disqusShortname":"manhattantimes","disqusTitle":"Rights Roundtable<br>Mesa redonda de derechos","disqusUrl":"https:\/\/www.manhattantimesnews.com\/rights-roundtablemesa-redonda-de-derechos\/","postId":"67445"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/js/lazy-load.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/js/tabs.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/qtip2.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/moment.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/fullcalendar.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/event-manager.min.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?language=en'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/maps/googlemaps-adapter.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EOAjaxFront = {"adminajax":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","locale":{"locale":"en","isrtl":false,"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthAbbrev":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayAbbrev":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayInitial":["S","M","T","W","T","F","S"],"ShowMore":"Show More","ShowLess":"Show Less","today":"today","day":"day","week":"week","month":"month","gotodate":"go to date","cat":"View all categories","venue":"View all venues","tag":"View all tags","view_all_organisers":"View all organisers","nextText":">","prevText":"<"}};
var eo_widget_cal = {"eo_calendar_widget-2":{"showpastevents":1,"show-long":0,"link-to-single":0,"event-venue":0,"event-category":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/frontend.min.js'></script>
</body>
</html>
