<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.manhattantimesnews.com/xmlrpc.php" />
<title>Reel RichesDe servicio al cine - Manhattan Times News</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v7.5.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.manhattantimesnews.com/reel-richesde-servicio-al-cine/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Reel RichesDe servicio al cine - Manhattan Times News" />
<meta property="og:description" content="Inwood Art Works, a nonprofit that curates visual and performing arts in the Inwood community, presented its first Fall Fundraiser on Wed., Sept. 5th. Held at Republica restaurant on Dyckman Street..." />
<meta property="og:url" content="https://www.manhattantimesnews.com/reel-richesde-servicio-al-cine/" />
<meta property="og:site_name" content="Manhattan Times News" />
<meta property="article:publisher" content="https://www.facebook.com/ManhattanTimes/" />
<meta property="article:tag" content="Local" />
<meta property="article:tag" content="News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-10-01T21:25:32-04:00" />
<meta property="og:image" content="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/feature-2.jpg" />
<meta property="og:image:secure_url" content="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/feature-2.jpg" />
<meta property="og:image:width" content="619" />
<meta property="og:image:height" content="270" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Inwood Art Works, a nonprofit that curates visual and performing arts in the Inwood community, presented its first Fall Fundraiser on Wed., Sept. 5th. Held at Republica restaurant on Dyckman Street..." />
<meta name="twitter:title" content="Reel RichesDe servicio al cine - Manhattan Times News" />
<meta name="twitter:site" content="@ManhattanTimes" />
<meta name="twitter:image" content="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/feature-2.jpg" />
<meta name="twitter:creator" content="@ManhattanTimes" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.manhattantimesnews.com\/","sameAs":["https:\/\/www.facebook.com\/ManhattanTimes\/","https:\/\/twitter.com\/ManhattanTimes"],"@id":"https:\/\/www.manhattantimesnews.com\/#organization","name":"Manhattan Times News","logo":"http:\/\/www.manhattantimesnews.com\/wp-content\/uploads\/2013\/07\/MT-Logo-e1374037157906.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Feed" href="https://www.manhattantimesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Comments Feed" href="https://www.manhattantimesnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Reel RichesDe servicio al cine Comments Feed" href="https://www.manhattantimesnews.com/reel-richesde-servicio-al-cine/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.manhattantimesnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cookieinfo-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/CookieInfo/css/cookieinfo.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.manhattantimesnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/css/prettyPhoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"1","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.85","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"facebook","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","nonce":"c5f0e193c3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/js/front.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5a6235865963bd0012804450'></script>
<link rel='https://api.w.org/' href='https://www.manhattantimesnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.manhattantimesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.manhattantimesnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.manhattantimesnews.com/?p=67788' />
<link rel="alternate" type="application/json+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Freel-richesde-servicio-al-cine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Freel-richesde-servicio-al-cine%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://manhattantimesnews.com/wp-content/uploads/2013/07/MTFavicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/js/html5.js"></script>
<script src="https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body{background:#FFF;}
.background-cover{
	background-color: !important;
	background-image : url('http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg',sizingMethod='scale')" !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#0066b4 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#0066b4 !important;}
	#main-nav,.top-nav {border-bottom-color: #0066b4;}
	.cat-box , .footer-bottom .container{border-top-color: #0066b4;}
::-moz-selection { background: #0e91f5;}
::selection { background: #0e91f5; }

body.single .post .entry a, body.page .post .entry a {
	color: #0066b4;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0e91f5;	text-decoration: underline;}


</style>

<script type="text/javascript">
jQuery(document).ready(function($){

	});
</script>
<style>
</style>

<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
<style id="righthere_css" type="text/css"></style></head>
<body id="top" class="post-template-default single single-post postid-67788 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper layout-2c">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://www.manhattantimesnews.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Facebook" href="https://www.facebook.com/ManhattanTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/manhattantimes_" target="_blank"><i class="tieicon-twitter"></i></a>	</div>


					
	<div class="breaking-news">
		<span>Top Stories</span>
				
					<ul>
							<li><a href="https://www.manhattantimesnews.com/reel-richesde-servicio-al-cine/" title="Reel Riches<br>De servicio al cine">Reel Riches<br>De servicio al cine</a></li>
							<li><a href="https://www.manhattantimesnews.com/uc-recap-september-23rd-september-28th/" title="UC Recap – September 23rd – September 28th">UC Recap – September 23rd – September 28th</a></li>
							<li><a href="https://www.manhattantimesnews.com/tale-of-timehistoria-del-tiempo/" title="Tale of Time<br>Historia del tiempo">Tale of Time<br>Historia del tiempo</a></li>
							<li><a href="https://www.manhattantimesnews.com/67720-2/" title="Course Change<br>Cambio de curso">Course Change<br>Cambio de curso</a></li>
							<li><a href="https://www.manhattantimesnews.com/equitable-eatscomidas-equitativas/" title="Equitable Eats<br>Comidas equitativas">Equitable Eats<br>Comidas equitativas</a></li>
							<li><a href="https://www.manhattantimesnews.com/community-news-10-02-19mt-noticias-comunitarias-10-02-19/" title="Community News – 10.02.19<br>MT – Noticias comunitarias – 10.02.19">Community News – 10.02.19<br>MT – Noticias comunitarias – 10.02.19</a></li>
							<li><a href="https://www.manhattantimesnews.com/a-day-for-health-and-wellnessun-dia-para-la-salud-y-el-bienestar/" title="A Day for Health and Wellness<br>Un día para la salud y el bienestar">A Day for Health and Wellness<br>Un día para la salud y el bienestar</a></li>
							<li><a href="https://www.manhattantimesnews.com/green-giantsgigantes-verdes/" title="Green Giants<br>Gigantes verdes">Green Giants<br>Gigantes verdes</a></li>
							<li><a href="https://www.manhattantimesnews.com/a-reinvented-renaissanceel-renacimiento-reinventado/" title="A Reinvented Renaissance<br>El Renacimiento, reinventado">A Reinvented Renaissance<br>El Renacimiento, reinventado</a></li>
							<li><a href="https://www.manhattantimesnews.com/this-time-its-very-differentesta-vez-es-muy-diferente/" title="“This time, it’s very different”<br>“Esta vez, es muy diferente”">“This time, it’s very different”<br>“Esta vez, es muy diferente”</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="Manhattan Times News" href="https://www.manhattantimesnews.com/">
					<img src="http://www.manhattantimesnews.com/wp-content/uploads/2013/07/MT-Logo-e1374037157906.png" alt="Manhattan Times News" /><strong>Manhattan Times News </strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-navigation-menu" class="menu"><li id="menu-item-2196" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://manhattantimesnews.com">HOME</a></li>
<li id="menu-item-272" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-98" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">SECTIONS</a>
<ul class="sub-menu">
	<li id="menu-item-2655" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/local/">Local</a></li>
	<li id="menu-item-2656" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/health/">Health</a></li>
	<li id="menu-item-2657" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/politicsgovernment/">Politics/Government</a></li>
	<li id="menu-item-2658" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/education/">Education</a></li>
	<li id="menu-item-2659" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/green-living/">Green Living</a></li>
	<li id="menu-item-2660" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/arts/">Arts</a></li>
	<li id="menu-item-2661" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-2662" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/food/">Food</a></li>
	<li id="menu-item-2663" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/sports/">Sports</a></li>
	<li id="menu-item-2664" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-2665" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/fit-in-the-city/">Fit In The City</a></li>
	<li id="menu-item-2666" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/y-u-m/">Y.U.M.</a></li>
	<li id="menu-item-2667" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/uc-recap/">UC Recap</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-101" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a title="Archivos" href="#">ARCHIVES</a>
<ul class="sub-menu">
	<li id="menu-item-103" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2010</a></li>
	<li id="menu-item-104" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2011</a></li>
	<li id="menu-item-105" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2012</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-106" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="#">Publishers&#8217; Picks</a></li>
<li id="menu-item-281" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="#">VIDEOS</a></li>
<li id="menu-item-93" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/get-the-paper/">GET THE PAPER</a></li>
<li id="menu-item-95" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/advertising/">Advertising</a></li>
<li id="menu-item-92" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/contact/">CONTACT</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		
		
		
		
		<article id="the-post" class="post-listing post-67788 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-local tag-news">
					<div class="single-post-thumb">
			 <img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/feature-2.jpg" width="619" height="270" class="attachment-slider size-slider wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/feature-2.jpg 619w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/feature-2-300x131.jpg 300w" sizes="(max-width: 619px) 100vw, 619px"><noscript><img width="619" height="270" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/feature-2.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/feature-2.jpg 619w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/feature-2-300x131.jpg 300w" sizes="(max-width: 619px) 100vw, 619px" /></noscript>		</div>
		

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Reel Riches<br>De servicio al cine</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="https://www.manhattantimesnews.com/author/erikcuello/" title="">Postmaster </a></span>
	
	<span class="post-cats">in  <a href="https://www.manhattantimesnews.com/category/uncategorized/" rel="category tag">News</a></span>
	
		
	 <span class="tie-date">October 1, 2019</span>	
	<span class="post-comments"><a href="https://www.manhattantimesnews.com/reel-richesde-servicio-al-cine/#respond"><span class="dsq-postid" data-dsqidentifier="67788 http://www.manhattantimesnews.com/?p=67788">0</span></a></span>
</p>
<div class="clear"></div>
				<div class="entry">
					
					
	<script type="text/javascript">	jQuery(document).ready(function($){	jQuery("ul.tabs-nav").tabs("> .pane"); }); </script>

		<div class="post-tabs">
		<ul class="tabs-nav"><li>English</li><li>Español</li></ul>
		<div class="pane">
		
<h3><strong>Reel Riches<div class="clear"></div><div class="divider"></div> </strong></h3>
<div id="attachment_67793" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-7.jpg" data-rel="lightbox-gallery-0" data-rl_title="Photo 7" data-rl_caption="The event was the group’s first fundraiser." title="Photo 7"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-7-300x180.jpg" aria-describedby="caption-attachment-67793" class="size-medium wp-image-67793" alt width="300" height="180" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-7-300x180.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-7-768x460.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-7-1024x613.jpg 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-7.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img aria-describedby="caption-attachment-67793" class="size-medium wp-image-67793" src="http://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-7-300x180.jpg" alt="" width="300" height="180" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-7-300x180.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-7-768x460.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-7-1024x613.jpg 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-7.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-67793" class="wp-caption-text">The event was the group’s first fundraiser.</p></div>
<p>Inwood Art Works, a nonprofit that curates visual and performing arts in the Inwood community, presented its first Fall Fundraiser on Wed., Sept. 5<sup>th.</sup></p>
<p>Held at Republica restaurant on Dyckman Street, the event served to raise money for Art Works, which sponsors the annual Inwood Film Festival and conducts a popular outdoor film series, Film Works Alfresco.</p>
<p>Dozens of neighborhood residents and supporters were on hand came out to enjoy Inwood salsa and Latin jazz artists.</p>
<p>“It is an honor to recognize and support the tremendous talent in my community in Northern Manhattan,” said Aaron Simms, Inwood Art Works’ Founder and Executive Producer. “Inwood Art Works is a small organization that is working on making a big impact in arts and entertainment uptown and promote the neighborhood, its residents and its artists.”</p>
<div id="attachment_67795" style="width: 310px" class="wp-caption alignleft"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806.jpg" data-rel="lightbox-gallery-0" data-rl_title="Photo806" data-rl_caption="Filmmaker Brian Mihok (left) was one of the honorees." title="Photo806"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806-300x200.jpg" aria-describedby="caption-attachment-67795" class="size-medium wp-image-67795" alt width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806-768x512.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806.jpg 900w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img aria-describedby="caption-attachment-67795" class="size-medium wp-image-67795" src="http://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806-300x200.jpg" alt="" width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806-768x512.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-67795" class="wp-caption-text">Filmmaker Brian Mihok (left) was one of the honorees.</p></div>
<p>During the evening, the inaugural grant award recipients for the first Inwood Film Festival Filmmaker Fund, created to financially support and encourage the creation of local cinema, were announced.</p>
<p>Grants were awarded to filmmakers Adam Elliott, Desiree Abeyta, Seamus Boyle, Ellen Mullen<strong>, </strong>and Brian Mihok.</p>
<p>The filmmakers were awarded a grant up to $5,000 to be used for film project expenses incurred between September 1, 2019 and August 31, 2020.</p>
<p>Upon the conclusion of the project, the grant winners’ films will be automatically submitted to the selection committee for the 5<sup>th</sup> Annual Inwood Film Festival, which opened for submissions October 1<sup>st</sup> with a January 15<sup>th</sup> deadline.</p>
<p><strong><em>For more information, please visit <a href="http://www.inwoodartworks.nyc/">www.inwoodartworks.nyc</a>.<div class="clear"></div><div class="divider"></div></em></strong></p>

		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-67788 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-2.jpg' title="Photo 2" data-rl_title="Photo 2" class="rl-gallery-link" data-rl_caption="The event was held at the Republica restaurant." data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-2-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-1-67796" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-2-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-2-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-67796" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-2-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-2-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-67796'>
				The event was held at the Republica restaurant.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806.jpg' title="Photo806" data-rl_title="Photo806" class="rl-gallery-link" data-rl_caption="Filmmaker Brian Mihok (left) was one of the honorees." data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-1-67795" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-67795" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-67795'>
				Filmmaker Brian Mihok (left) was one of the honorees.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-7.jpg' title="Photo 7" data-rl_title="Photo 7" class="rl-gallery-link" data-rl_caption="The event was the group’s first fundraiser." data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-7-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-1-67793" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-7-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-7-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-7-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-67793" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-7-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-7-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-67793'>
				The event was the group’s first fundraiser.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-6....jpg' title="Photo 6&#8230;" data-rl_title="Photo 6&#8230;" class="rl-gallery-link" data-rl_caption="Founder Aaron Simms." data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-6...-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-1-67792" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-6...-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-6...-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-6...-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-67792" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-6...-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-6...-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-67792'>
				Founder Aaron Simms.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-5.jpg' title="Photo 5" data-rl_title="Photo 5" class="rl-gallery-link" data-rl_caption="Manhattan Borough President Gale Brewer (second from right) attended." data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-5-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-1-67791" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-5-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-5-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-5-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-67791" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-5-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-5-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-67791'>
				Manhattan Borough President Gale Brewer (second from right) attended.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo77.png' title="Photo77" data-rl_title="Photo77" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo77-150x150.png" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo77-150x150.png 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo77-70x70.png 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo77-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo77-150x150.png 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo77-70x70.png 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt></dl><br style="clear: both" />
		</div>


		</div>
	
		<div class="pane">
		
<h3><strong>De servicio al cine<div class="clear"></div><div class="divider"></div> </strong></h3>
<div id="attachment_67801" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806-1.jpg" data-rel="lightbox-gallery-0" data-rl_title="Photo806" data-rl_caption="El cineasta Brian Mihok (izquierda) fue uno de los galardonados." title="Photo806"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806-1-300x200.jpg" aria-describedby="caption-attachment-67801" class="size-medium wp-image-67801" alt width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806-1-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806-1-768x512.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806-1.jpg 900w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img aria-describedby="caption-attachment-67801" class="size-medium wp-image-67801" src="http://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806-1-300x200.jpg" alt="" width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806-1-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806-1-768x512.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806-1.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-67801" class="wp-caption-text">El cineasta Brian Mihok (izquierda) fue uno de los galardonados.</p></div>
<p>Inwood Art Works, una organización sin fines de lucro que cura artes visuales y escénicas en la comunidad de Inwood, presentó su primera recaudación de fondos de otoño el miércoles 5 de septiembre.</p>
<p>Celebrado en el restaurante Republica en la calle Dyckman, el evento sirvió para recaudar dinero para Art Works, que patrocina el festival anual de cine de Inwood y conduce una popular serie de películas al aire libre, Film Works Alfresco.</p>
<p>Docenas de residentes y simpatizantes del vecindario estuvieron presentes para disfrutar de la salsa y los artistas de jazz latino de Inwood.</p>
<p>“Es un honor reconocer y apoyar el tremendo talento de mi comunidad en el norte de Manhattan”, dijo Aaron Simms, fundador y productor ejecutivo de Inwood Art Works. “Inwood Art Works es una pequeña organización que está trabajando para lograr un gran impacto en las artes y el entretenimiento del norte de la ciudad y promover el vecindario, a sus residentes y sus artistas”.</p>
<div id="attachment_67802" style="width: 310px" class="wp-caption alignleft"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-2-1.jpg" data-rel="lightbox-gallery-0" data-rl_title="Photo 2" data-rl_caption="El evento se realizó en el restaurante Republica." title="Photo 2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-2-1-300x200.jpg" aria-describedby="caption-attachment-67802" class="size-medium wp-image-67802" alt width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-2-1-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-2-1-768x512.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-2-1.jpg 900w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img aria-describedby="caption-attachment-67802" class="size-medium wp-image-67802" src="http://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-2-1-300x200.jpg" alt="" width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-2-1-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-2-1-768x512.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-2-1.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-67802" class="wp-caption-text">El evento se realizó en el restaurante Republica.</p></div>
<p>Durante la noche, se anunciaron los ganadores del premio inaugural del primer Fondo de Cineastas del Festival de Cine de Inwood, creado para apoyar financieramente y alentar la creación del cine local.</p>
<p>Se otorgaron subvenciones a los cineastas Adam Elliott, Desiree Abeyta, Seamus Boyle, Ellen Mullen y Brian Mihok.</p>
<p>A los cineastas se les otorgó una subvención de hasta $5,000 dólares para ser utilizada para los gastos del proyecto cinematográfico incurridos entre el 1 de septiembre de 2019 y el 31 de agosto de 2020.</p>
<p>Una vez finalizado el proyecto, las películas de los ganadores de la subvención se enviarán automáticamente al comité de selección para el 5º Festival Anual de Cine de Inwood, que se abrió para su presentación el 1 de octubre con una fecha límite del 15 de enero.</p>
<p><strong><em>Para obtener más información, visite <a href="http://www.inwoodartworks.nyc">www.inwoodartworks.nyc</a>.<div class="clear"></div><div class="divider"></div></em></strong></p>

		<style type='text/css'>
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-2' class='gallery galleryid-67788 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-6...-1.jpg' title="Photo 6&#8230;" data-rl_title="Photo 6&#8230;" class="rl-gallery-link" data-rl_caption="El fundador Aaron Simms." data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-6...-1-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-2-67804" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-6...-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-6...-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-6...-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-67804" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-6...-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-6...-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-67804'>
				El fundador Aaron Simms.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-5-1.jpg' title="Photo 5" data-rl_title="Photo 5" class="rl-gallery-link" data-rl_caption="La presidenta del condado de Manhattan, Gale Brewer (segundo desde la derecha), asistió." data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-5-1-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-2-67803" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-5-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-5-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-5-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-67803" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-5-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-5-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-67803'>
				La presidenta del condado de Manhattan, Gale Brewer (segundo desde la derecha), asistió.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-2-1.jpg' title="Photo 2" data-rl_title="Photo 2" class="rl-gallery-link" data-rl_caption="El evento se realizó en el restaurante Republica." data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-2-1-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-2-67802" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-2-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-2-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-2-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-67802" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-2-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-2-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-67802'>
				El evento se realizó en el restaurante Republica.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806-1.jpg' title="Photo806" data-rl_title="Photo806" class="rl-gallery-link" data-rl_caption="El cineasta Brian Mihok (izquierda) fue uno de los galardonados." data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806-1-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-2-67801" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-67801" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo806-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-67801'>
				El cineasta Brian Mihok (izquierda) fue uno de los galardonados.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-7-1.jpg' title="Photo 7" data-rl_title="Photo 7" class="rl-gallery-link" data-rl_caption="El evento fue la primera recaudación de fondos del grupo." data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-7-1-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-2-67799" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-7-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-7-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-7-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-67799" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-7-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo-7-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-67799'>
				El evento fue la primera recaudación de fondos del grupo.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo77-1.png' title="Photo77" data-rl_title="Photo77" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo77-1-150x150.png" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo77-1-150x150.png 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo77-1-70x70.png 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo77-1-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo77-1-150x150.png 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/Photo77-1-70x70.png 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt></dl><br style="clear: both" />
		</div>


		</div>
	
		</div>
	
					
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://www.manhattantimesnews.com/tag/local/" rel="tag">Local</a> <a href="https://www.manhattantimesnews.com/tag/news/" rel="tag">News</a></span>				<span style="display:none" class="updated">2019-10-01</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.manhattantimesnews.com/author/erikcuello/" title="Posts by Postmaster" rel="author">Postmaster</a></strong></div>
				
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.manhattantimesnews.com/reel-richesde-servicio-al-cine/" data-text="Reel Riches<br>De servicio al cine" data-via="@ManhattanTimes" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://www.manhattantimesnews.com/reel-richesde-servicio-al-cine/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://www.manhattantimesnews.com/reel-richesde-servicio-al-cine/"></div>
		</li>
					<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.manhattantimesnews.com/reel-richesde-servicio-al-cine/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.manhattantimesnews.com/reel-richesde-servicio-al-cine/&amp;media=https://www.manhattantimesnews.com/wp-content/uploads/2019/10/feature-2.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->

			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://www.manhattantimesnews.com/tag/local/" rel="tag">Local</a> <a href="https://www.manhattantimesnews.com/tag/news/" rel="tag">News</a></p>

		<div class="e3lan-post">		
			<a href="" title="" >
				<img src="http://thebronxfreepress.mpwebservers.com/wp-content/uploads/2013/07/Top-Ad1-e1367459078216.jpg" alt="" />
			</a>
				</div>
				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.manhattantimesnews.com/uc-recap-september-23rd-september-28th/" rel="prev"><span>Previous:</span> UC Recap – September 23rd – September 28th</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/uc-recap-september-23rd-september-28th/" title="Permalink to UC Recap – September 23rd – September 28th" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2014/12/Uptown-Collective-Feature-Photo-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2014/12/Uptown-Collective-Feature-Photo-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/uc-recap-september-23rd-september-28th/" title="Permalink to UC Recap – September 23rd – September 28th" rel="bookmark">UC Recap – September 23rd – September 28th</a></h3>
				<p class="post-meta"><span class="tie-date">October 1, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/tale-of-timehistoria-del-tiempo/" title="Permalink to Tale of TimeHistoria del tiempo" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/feature-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/feature-300x160.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/feature-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/feature-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/feature-300x160.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/feature-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/tale-of-timehistoria-del-tiempo/" title="Permalink to Tale of TimeHistoria del tiempo" rel="bookmark">Tale of Time<br>Historia del tiempo</a></h3>
				<p class="post-meta"><span class="tie-date">October 1, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/67720-2/" title="Permalink to Course ChangeCambio de curso" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-28-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-28-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/67720-2/" title="Permalink to Course ChangeCambio de curso" rel="bookmark">Course Change<br>Cambio de curso</a></h3>
				<p class="post-meta"><span class="tie-date">September 30, 2019</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
<div id="disqus_thread"></div>

	</div><!-- .content -->
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-2" class="widget widget_text"><div class="widget-top"><h4>This Week&#8217;s Issue</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/MT-09-25-19-PAGES-LRS-final.pdf"><img class="" src="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/cover-16.png" alt="" width="415" height="462" /></a></center></p>
</div>
		</div></div><!-- .widget /-->

	<div class="search-widget">
		<form method="get" id="searchform-widget" action="https://www.manhattantimesnews.com/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->
<div id="facebook-widget-4" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/ManhattanTimes/&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="latest-tweets-widget-7" class="widget twitter-widget"><div class="widget-top"><h4>			<a href="https://twitter.com/manhattantimes">@Manhattantimes</a>
		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<div id="twitter-widget" >
<ul class="twitter_update_list">
<li class="twitter-item">The UC Recap

By <a href="http://twitter.com/Led_Black" class="twitter-user">@Led_Black</a> 
Listen up familia, the third annual Velocity Ride goes down this Sunday, October 6, 20… <a href="https://t.co/I3LggdmeIQ" class="twitter-link">https://t.co/I3LggdmeIQ</a> <small class="twitter-timestamp"><abbr title="2019/10/01 23:59:11">1 hour ago</abbr></small></li>

<li class="twitter-item">Equitable Eats

The WHIN Food Council now has three garden plots at Riley-Levin Children’s Garden, operated by the… <a href="https://t.co/7JeuXdbEZb" class="twitter-link">https://t.co/7JeuXdbEZb</a> <small class="twitter-timestamp"><abbr title="2019/10/01 19:07:13">6 hours ago</abbr></small></li>

<li class="twitter-item">People en Español's Festival NYC! Comes Uptown 

People en Español's popular cultural &amp; entertainment event Festiva… <a href="https://t.co/ZEAvaLgBj7" class="twitter-link">https://t.co/ZEAvaLgBj7</a> <small class="twitter-timestamp"><abbr title="2019/10/01 18:10:33">7 hours ago</abbr></small></li>

<li class="twitter-item">Course Change

Since his appointment in 2018, Carranza has touted the need for desegregation in schools, expanding… <a href="https://t.co/VscRPRCrRw" class="twitter-link">https://t.co/VscRPRCrRw</a> <small class="twitter-timestamp"><abbr title="2019/10/01 15:16:31">10 hours ago</abbr></small></li>

<li class="twitter-item">Green Giants
 
Photos by Cristóbal Vivar
 
A crowd estimated at more than 250,000 hit the streets of New York City… <a href="https://t.co/l0m0SmYNPD" class="twitter-link">https://t.co/l0m0SmYNPD</a> <small class="twitter-timestamp"><abbr title="2019/09/30 22:48:01">2019/09/30</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /--><div id="weather_atlas-3" class="widget widget_weather_atlas"><div class="widget-top"><h4>Forecast</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class='weather-atlas-wrapper' style='background:#1e73be;border:1px solid #0d62ad;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #0d62ad'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>New York</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-33'></i><span class='temp'>76°</span><div class='current_text'>Fair</div><div class='sunrise_sunset'>06:53<i class='wi wi-fw wi-weather-32'></i>18:36 EDT</div></div><span class='current_text_2'>Feels like: 76<small>°F</small><br />Wind: 8<small>mph</small> SSW<br />Humidity: 69<small>%</small><br />Pressure: 29.94<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #0d62ad'><span class='extended_day extended_day_1'>Tue</span><span class='extended_day extended_day_2'>Wed</span><span class='extended_day extended_day_3'>Thu</span></div><div class='daily'><span class='extended_day extended_day_1' title='Mostly Clear'>min 74<small>°F</small><br /><i class='wi wi-fw wi-weather-33'></i></span><span class='extended_day extended_day_2' title='PM Thunderstorms'>90/59<small>°F</small><br /><i class='wi wi-fw wi-weather-38'></i></span><span class='extended_day extended_day_3' title='Showers'>61/58<small>°F</small><br /><i class='wi wi-fw wi-weather-11'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #0d62ad'><a href='https://www.weather-us.com/en/new-york-usa/new-york' title='Weather Atlas - Weather forecast New York, New York' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>New York, New York &#9656;</span></a></div></div></div></div><!-- .widget /--><div id="text-37" class="widget widget_text"><div class="widget-top"><h4>Feggorama</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/10/Feggorama-Impeachment.jpg" data-rel="lightbox-gallery-2" data-rl_title="Feggorama Impeachment" data-rl_caption="" title="Feggorama Impeachment"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/10/Feggorama-Impeachment.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-245" class="widget widget_text"><div class="widget-top"><h4>Sort it Out Song and Dance</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe src="https://player.vimeo.com/video/355008134" frameborder="0" allowfullscreen=""></iframe></p>
<p><a href="https://vimeo.com/355008134" data-rel="lightbox-video-0">Sort it Out Song and Dance</a> from <a href="https://vimeo.com/zws">GrowNYC&#8217;s Recycling Champions</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
</div>
		</div></div><!-- .widget /--><div id="text-205" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/RH.jpg" data-rel="lightbox-gallery-2" data-rl_title="" data-rl_caption="" title=""><img alt="" src="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/RH.jpg" width="275" height="280" /></a></div>
		</div></div><!-- .widget /--><div id="text-187" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href=http://www.manhattantimesnews.com/wp-content/uploads/2019/09/RH2.jpg"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/RH2.jpg" alt="" width="280" height="300" /></a></center></div>
		</div></div><!-- .widget /--><div id="text-247" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="https://bit.ly/2kPJB5G"><img alt="" src="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/SOCIAL_CARD_EDITORIAL.English.jpg" width="275" height="280" /></a></p>
</div>
		</div></div><!-- .widget /--><div id="text-227" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="https://bit.ly/2kPJB5G"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/SOCIAL_CARD_EDITORIAL.SPANISH.jpg" alt="" width="275" height="280" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-165" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/sukkahwood-2019-.jpg" data-rel="lightbox-gallery-2" data-rl_title="" data-rl_caption="" title=""><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/sukkahwood-2019-.jpg" alt="" width="280" height="300" /></a></center></div>
		</div></div><!-- .widget /--><div id="text-228" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/Full-page-Mature-Workforce-1.png" data-rel="lightbox-gallery-2" data-rl_title="Full page Mature Workforce (1)" data-rl_caption="" title="Full page Mature Workforce (1)"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/Full-page-Mature-Workforce-1.png" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-155" class="widget widget_text"><div class="widget-top"><h4>Sandy Hook Promise</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FSandyHookPromise%2Fvideos%2F369127367371442%2F&show_text=0&width=560" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></div>
		</div></div><!-- .widget /--><div id="text-208" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/playcrafting.png" data-rel="lightbox-gallery-2" data-rl_title="playcrafting" data-rl_caption="" title="playcrafting"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/playcrafting.png" alt="" width="300" height="600" /></a></center>&nbsp;</p>
</div>
		</div></div><!-- .widget /--><div id="text-192" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/Shared-Acacia-Gala.png" data-rel="lightbox-gallery-2" data-rl_title="Shared-Acacia Gala" data-rl_caption="" title="Shared-Acacia Gala"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/Shared-Acacia-Gala.png" alt="" width="600" height="300" /></a></center></div>
		</div></div><!-- .widget /--><div id="text-242" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/MTA-.png" data-rel="lightbox-gallery-2" data-rl_title="MTA" data-rl_caption="" title="MTA"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/09/MTA-.png" alt="" width="300" height="600" /></a></center>&nbsp;</p>
</div>
		</div></div><!-- .widget /--><div id="text-243" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://thebronxfreepress.com/wp-content/uploads/2019/07/Shared-How-to-Help-as-a-Citizen.jpg" data-rel="lightbox-gallery-2" data-rl_title="" data-rl_caption="" title=""><img src="http://thebronxfreepress.com/wp-content/uploads/2019/07/Shared-How-to-Help-as-a-Citizen.jpg" alt="" width="300" height="600" /></a></center>&nbsp;</p>
</div>
		</div></div><!-- .widget /--><div id="text-70" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/07/MT-Greenmarkets.jpg" data-rel="lightbox-gallery-2" data-rl_title="" data-rl_caption="" title=""><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/07/MT-Greenmarkets.jpg" alt="" width="600" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-112" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/04/ring.png" data-rel="lightbox-gallery-2" data-rl_title="ring" data-rl_caption="" title="ring"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/04/ring.png" alt="" width="280" height="300" /></a></center>

</div>
		</div></div><!-- .widget /--><div id="text-212" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="https://katterlaw.com/"><img alt=""src="http://www.manhattantimesnews.com/wp-content/uploads/2019/04/KatterFirmBROTE.jpg" width="280" height="300" /></a>
</div>
		</div></div><!-- .widget /--><div id="text-241" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/Shared-Casa-Promesa.jpg" data-rel="lightbox-gallery-2" data-rl_title="Shared-Casa-Promesa" data-rl_caption="" title="Shared-Casa-Promesa"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/Shared-Casa-Promesa.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-164" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2015/08/volunteer.jpg" data-rel="lightbox-gallery-2" data-rl_title="volunteer" data-rl_caption="" title="volunteer"><img alt="" src="http://www.manhattantimesnews.com/wp-content/uploads/2015/08/volunteer.jpg" width="300" height="200" /></a></div>
		</div></div><!-- .widget /--><div id="text-4" class="widget widget_text"><div class="widget-top"><h4>Visit The Bronx Free Press</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="http://thebronxfreepress.com"><img alt="" src="http://manhattantimesnews.com/wp-content/uploads/2013/08/BFP-300X250.jpg" width="275" height="280" /></a></div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">				</div>	</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="news-pic-widget-2" class="footer-widget news-pic"><div class="footer-widget-top"><h4>RECENT ARTICLES		</h4></div>
						<div class="footer-widget-container">				
					<div class="post-thumbnail">
				<a class="ttip" title="Reel Riches<br>De servicio al cine" href="https://www.manhattantimesnews.com/reel-richesde-servicio-al-cine/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/feature-2-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/feature-2-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/feature-2-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/feature-2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/feature-2-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/feature-2-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="UC Recap – September 23rd – September 28th" href="https://www.manhattantimesnews.com/uc-recap-september-23rd-september-28th/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2014/12/Uptown-Collective-Feature-Photo-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2014/12/Uptown-Collective-Feature-Photo-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2014/12/Uptown-Collective-Feature-Photo-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2014/12/Uptown-Collective-Feature-Photo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2014/12/Uptown-Collective-Feature-Photo-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2014/12/Uptown-Collective-Feature-Photo-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Tale of Time<br>Historia del tiempo" href="https://www.manhattantimesnews.com/tale-of-timehistoria-del-tiempo/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/feature-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/feature-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/feature-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/feature-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/10/feature-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/10/feature-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Course Change<br>Cambio de curso" href="https://www.manhattantimesnews.com/67720-2/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-28-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-28-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-28-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-28-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-28-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-28-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Equitable Eats<br>Comidas equitativas" href="https://www.manhattantimesnews.com/equitable-eatscomidas-equitativas/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-27-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-27-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-27-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-27-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-27-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-27-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Community News – 10.02.19<br>MT – Noticias comunitarias – 10.02.19" href="https://www.manhattantimesnews.com/community-news-10-02-19mt-noticias-comunitarias-10-02-19/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/ghouls-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/ghouls-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/09/ghouls-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/ghouls-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/ghouls-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/09/ghouls-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="A Day for Health and Wellness<br>Un día para la salud y el bienestar" href="https://www.manhattantimesnews.com/a-day-for-health-and-wellnessun-dia-para-la-salud-y-el-bienestar/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-26-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-26-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-26-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-26-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-26-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-26-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Green Giants<br>Gigantes verdes" href="https://www.manhattantimesnews.com/green-giantsgigantes-verdes/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-24-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-24-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-24-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-24-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-24-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-24-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="A Reinvented Renaissance<br>El Renacimiento, reinventado" href="https://www.manhattantimesnews.com/a-reinvented-renaissanceel-renacimiento-reinventado/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-23-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-23-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-23-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-23-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-23-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/09/feature-23-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
			<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Category Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li>
		<h3><a href="https://www.manhattantimesnews.com/reel-richesde-servicio-al-cine/">Reel Riches<br>De servicio al cine</a></h3>
	 <span class="date"><span class="tie-date">October 1, 2019</span></span>
</li>
<li>
		<h3><a href="https://www.manhattantimesnews.com/uc-recap-september-23rd-september-28th/">UC Recap – September 23rd – September 28th</a></h3>
	 <span class="date"><span class="tie-date">October 1, 2019</span></span>
</li>
<li>
		<h3><a href="https://www.manhattantimesnews.com/tale-of-timehistoria-del-tiempo/">Tale of Time<br>Historia del tiempo</a></h3>
	 <span class="date"><span class="tie-date">October 1, 2019</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="eo_calendar_widget-2" class="footer-widget widget_calendar eo_widget_calendar"><div class="footer-widget-top"><h4>Calendar</h4></div>
						<div class="footer-widget-container"><div id='eo_calendar_widget-2_content' class='eo-widget-cal-wrap' data-eo-widget-cal-id='eo_calendar_widget-2' ><table id='wp-calendar'><caption> October 2019 </caption><thead><tr><th title='Sunday' scope='col'>S</th><th title='Monday' scope='col'>M</th><th title='Tuesday' scope='col'>T</th><th title='Wednesday' scope='col'>W</th><th title='Thursday' scope='col'>T</th><th title='Friday' scope='col'>F</th><th title='Saturday' scope='col'>S</th></tr></thead><tbody><tr><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td data-eo-wc-date='2019-10-01' class='today'> 1 </td><td data-eo-wc-date='2019-10-02' class='eo-future-date'> 2 </td><td data-eo-wc-date='2019-10-03' class='eo-future-date'> 3 </td><td data-eo-wc-date='2019-10-04' class='eo-future-date'> 4 </td><td data-eo-wc-date='2019-10-05' class='eo-future-date'> 5 </td></tr><tr><td data-eo-wc-date='2019-10-06' class='eo-future-date'> 6 </td><td data-eo-wc-date='2019-10-07' class='eo-future-date'> 7 </td><td data-eo-wc-date='2019-10-08' class='eo-future-date'> 8 </td><td data-eo-wc-date='2019-10-09' class='eo-future-date'> 9 </td><td data-eo-wc-date='2019-10-10' class='eo-future-date'> 10 </td><td data-eo-wc-date='2019-10-11' class='eo-future-date'> 11 </td><td data-eo-wc-date='2019-10-12' class='eo-future-date'> 12 </td></tr><tr><td data-eo-wc-date='2019-10-13' class='eo-future-date'> 13 </td><td data-eo-wc-date='2019-10-14' class='eo-future-date'> 14 </td><td data-eo-wc-date='2019-10-15' class='eo-future-date'> 15 </td><td data-eo-wc-date='2019-10-16' class='eo-future-date'> 16 </td><td data-eo-wc-date='2019-10-17' class='eo-future-date'> 17 </td><td data-eo-wc-date='2019-10-18' class='eo-future-date'> 18 </td><td data-eo-wc-date='2019-10-19' class='eo-future-date'> 19 </td></tr><tr><td data-eo-wc-date='2019-10-20' class='eo-future-date'> 20 </td><td data-eo-wc-date='2019-10-21' class='eo-future-date'> 21 </td><td data-eo-wc-date='2019-10-22' class='eo-future-date'> 22 </td><td data-eo-wc-date='2019-10-23' class='eo-future-date'> 23 </td><td data-eo-wc-date='2019-10-24' class='eo-future-date'> 24 </td><td data-eo-wc-date='2019-10-25' class='eo-future-date'> 25 </td><td data-eo-wc-date='2019-10-26' class='eo-future-date'> 26 </td></tr><tr><td data-eo-wc-date='2019-10-27' class='eo-future-date'> 27 </td><td data-eo-wc-date='2019-10-28' class='eo-future-date'> 28 </td><td data-eo-wc-date='2019-10-29' class='eo-future-date'> 29 </td><td data-eo-wc-date='2019-10-30' class='eo-future-date'> 30 </td><td data-eo-wc-date='2019-10-31' class='eo-future-date'> 31 </td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td></tr></tbody><tfoot><tr>
				<td id='eo-widget-prev-month' colspan='3'><a title='Previous month' href='https://www.manhattantimesnews.com?eo_month=2019-09'>&laquo; Sep</a></td>
				<td class='pad'>&nbsp;</td>
				<td id='eo-widget-next-month' colspan='3'><a title='Next month' href='https://www.manhattantimesnews.com?eo_month=2019-11'> Nov &raquo; </a></td>
			</tr></tfoot></table></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Facebook" href="https://www.facebook.com/ManhattanTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/manhattantimes_" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

			<div class="alignleft">
			Manhattan Times © Copyright 2018 All Rights Reserved. | Designed by <a href="http://www.monkeypiginc.com">Monkey Pig Inc</a>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
  <script type="text/javascript">
    jQuery(document).ready(function(){
      jQuery().cookieInfo({
        defaultText: "We use cookies to improve your experience on our website. By browsing this website, you agree to our use of cookies.",
        okButton: "Ok",
        displayMore: true,
        moreButton: "More Info",
        moreInfo: "Cookies are small text files held on your computer. Some cookies are required to ensure that the site functions correctly, for this reason we may have already set some cookies. They also allow us to give you the best browsing experience possible and help us understand how you use our site.",
        moreURL:  "",
        location: "bottom",
        speedIn: 500,
        speedOut: 400,
        delay: 1000,
        float: true,
        style: "light",
        cookieExpiry: 90,
        cookieName: "CookieInfo"
      });
    });
  </script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='3e30eedf9d7ce2183863ff7a2e2459d0';
hf4V='3f82dbcf29905cb27955351560804cd0';
cm4S="form[action='https://www.manhattantimesnews.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.manhattantimesnews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><link rel='stylesheet' id='eo_front-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/css/eventorganiser-front-end.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/CookieInfo/js/CookieInfo.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.manhattantimesnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"manhattantimes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"67788 http:\/\/www.manhattantimesnews.com\/?p=67788","disqusShortname":"manhattantimes","disqusTitle":"Reel Riches<br>De servicio al cine","disqusUrl":"https:\/\/www.manhattantimesnews.com\/reel-richesde-servicio-al-cine\/","postId":"67788"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/wp-sanitize.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/js/lazy-load.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/js/tabs.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/qtip2.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/moment.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/fullcalendar.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/event-manager.min.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?language=en'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/maps/googlemaps-adapter.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EOAjaxFront = {"adminajax":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","locale":{"locale":"en","isrtl":false,"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthAbbrev":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayAbbrev":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayInitial":["S","M","T","W","T","F","S"],"ShowMore":"Show More","ShowLess":"Show Less","today":"today","day":"day","week":"week","month":"month","gotodate":"go to date","cat":"View all categories","venue":"View all venues","tag":"View all tags","view_all_organisers":"View all organisers","nextText":">","prevText":"<"}};
var eo_widget_cal = {"eo_calendar_widget-2":{"showpastevents":1,"show-long":0,"link-to-single":0,"event-venue":0,"event-category":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/frontend.min.js'></script>
</body>
</html>
