<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.manhattantimesnews.com/xmlrpc.php" />
<title>Off TrackPor las ramas - Manhattan Times News</title>
<meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO Premium plugin v7.5.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.manhattantimesnews.com/off-trackpor-las-ramas/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Off TrackPor las ramas - Manhattan Times News" />
<meta property="og:description" content="The MTA faces enormous budget shortfalls that could harm the regional economy with no easy solutions..." />
<meta property="og:url" content="https://www.manhattantimesnews.com/off-trackpor-las-ramas/" />
<meta property="og:site_name" content="Manhattan Times News" />
<meta property="article:publisher" content="https://www.facebook.com/ManhattanTimes/" />
<meta property="article:tag" content="MTA" />
<meta property="article:tag" content="Transportation" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-09-30T01:52:21-04:00" />
<meta property="article:modified_time" content="2021-09-30T12:35:09-04:00" />
<meta property="og:updated_time" content="2021-09-30T12:35:09-04:00" />
<meta property="og:image" content="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo900-8.jpg" />
<meta property="og:image:secure_url" content="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo900-8.jpg" />
<meta property="og:image:width" content="604" />
<meta property="og:image:height" content="315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The MTA faces enormous budget shortfalls that could harm the regional economy with no easy solutions..." />
<meta name="twitter:title" content="Off TrackPor las ramas - Manhattan Times News" />
<meta name="twitter:site" content="@ManhattanTimes" />
<meta name="twitter:image" content="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo900-8.jpg" />
<meta name="twitter:creator" content="@ManhattanTimes" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.manhattantimesnews.com\/","sameAs":["https:\/\/www.facebook.com\/ManhattanTimes\/","https:\/\/twitter.com\/ManhattanTimes"],"@id":"https:\/\/www.manhattantimesnews.com\/#organization","name":"Manhattan Times News","logo":"http:\/\/www.manhattantimesnews.com\/wp-content\/uploads\/2013\/07\/MT-Logo-e1374037157906.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Feed" href="https://www.manhattantimesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Comments Feed" href="https://www.manhattantimesnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Off TrackPor las ramas Comments Feed" href="https://www.manhattantimesnews.com/off-trackpor-las-ramas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.manhattantimesnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cookieinfo-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/CookieInfo/css/cookieinfo.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.manhattantimesnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/prettyPhoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js' id='responsive-lightbox-prettyphoto-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"1","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.85","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"facebook","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","nonce":"a67357914d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/js/front.js' id='responsive-lightbox-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js' id='jquery-cookie-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5a6235865963bd0012804450' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.manhattantimesnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.manhattantimesnews.com/wp-json/wp/v2/posts/84514" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.manhattantimesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.manhattantimesnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.manhattantimesnews.com/?p=84514' />
<link rel="alternate" type="application/json+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Foff-trackpor-las-ramas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Foff-trackpor-las-ramas%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://manhattantimesnews.com/wp-content/uploads/2013/07/MTFavicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/js/html5.js"></script>
<script src="https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body{background:#FFF;}
.background-cover{
	background-color: !important;
	background-image : url('http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg',sizingMethod='scale')" !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#0066b4 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#0066b4 !important;}
	#main-nav,.top-nav {border-bottom-color: #0066b4;}
	.cat-box , .footer-bottom .container{border-top-color: #0066b4;}
::-moz-selection { background: #0e91f5;}
::selection { background: #0e91f5; }

body.single .post .entry a, body.page .post .entry a {
	color: #0066b4;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0e91f5;	text-decoration: underline;}


</style>

<script type="text/javascript">
jQuery(document).ready(function($){

	});
</script>
<style>
</style>
<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-44183905-1', 'auto');
			ga('send', 'pageview');
	})();
</script>

<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
<style id="righthere_css" type="text/css"></style></head>
<body id="top" class="post-template-default single single-post postid-84514 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper layout-2c">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://www.manhattantimesnews.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Facebook" href="https://www.facebook.com/ManhattanTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/manhattantimes_" target="_blank"><i class="tieicon-twitter"></i></a>	</div>


					
	<div class="breaking-news">
		<span>Top Stories</span>
				
					<ul>
							<li><a href="https://www.manhattantimesnews.com/bassett-is-backbassett-esta-de-regreso/" title="Bassett is back<br>Bassett está de regreso">Bassett is back<br>Bassett está de regreso</a></li>
							<li><a href="https://www.manhattantimesnews.com/vaccine-mandate-for-city-teachers-can-proceed-federal-courtel-mandato-de-vacunacion-para-los-maestros-de-la-ciudad-puede-continuar-tribunal-federal/" title="Vaccine mandate for city teachers can proceed: federal court<br>El mandato de vacunación para los maestros de la ciudad puede continuar: tribunal federal">Vaccine mandate for city teachers can proceed: federal court<br>El mandato de vacunación para los maestros de la ciudad puede continuar: tribunal federal</a></li>
							<li><a href="https://www.manhattantimesnews.com/beginning-againempezando-de-nuevo/" title="Beginning, Again<br>Empezando de nuevo">Beginning, Again<br>Empezando de nuevo</a></li>
							<li><a href="https://www.manhattantimesnews.com/off-trackpor-las-ramas/" title="Off Track<br>Por las ramas">Off Track<br>Por las ramas</a></li>
							<li><a href="https://www.manhattantimesnews.com/keen-on-quinoacocinando-con-la-quinua/" title="Keen on Quinoa<br>Cocinando con la quinua">Keen on Quinoa<br>Cocinando con la quinua</a></li>
							<li><a href="https://www.manhattantimesnews.com/managing-microaggressionsmanejar-las-microagresiones/" title="Managing Microaggressions<br>Manejar las microagresiones">Managing Microaggressions<br>Manejar las microagresiones</a></li>
							<li><a href="https://www.manhattantimesnews.com/immigration-measures-imperiled-by-senate-decisionmedidas-de-inmigracion-en-peligro-por-decision-del-senado/" title="Immigration measures imperiled by Senate decision<br>Medidas de inmigración en peligro por decisión del Senado">Immigration measures imperiled by Senate decision<br>Medidas de inmigración en peligro por decisión del Senado</a></li>
							<li><a href="https://www.manhattantimesnews.com/new-vax-sites-for-children-to-openapertura-de-nuevos-sitios-de-vacunacion/" title="New vax sites for children to open<br>Apertura de nuevos sitios de vacunación">New vax sites for children to open<br>Apertura de nuevos sitios de vacunación</a></li>
							<li><a href="https://www.manhattantimesnews.com/black-teens-more-likely-to-report-suicide-attempts-in-absence-of-thoughts-plans-new-studylos-adolescentes-negros-son-mas-propensos-a-reportar-intentos-de-suicidio-en-ausencia-de-pensamientos-y-plane/" title="Black teens more likely to report suicide attempts in absence of thoughts, plans: new study<br>Los adolescentes negros son más propensos a reportar intentos de suicidio en ausencia de pensamientos y planes, según un nuevo estudio">Black teens more likely to report suicide attempts in absence of thoughts, plans: new study<br>Los adolescentes negros son más propensos a reportar intentos de suicidio en ausencia de pensamientos y planes, según un nuevo estudio</a></li>
							<li><a href="https://www.manhattantimesnews.com/putting-a-price-on-justiceponer-precio-a-la-justicia/" title="&#8220;Putting a price on justice&#8221;<br>&#8220;Poner precio a la justicia&#8221;">&#8220;Putting a price on justice&#8221;<br>&#8220;Poner precio a la justicia&#8221;</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="Manhattan Times News" href="https://www.manhattantimesnews.com/">
					<img src="http://www.manhattantimesnews.com/wp-content/uploads/2013/07/MT-Logo-e1374037157906.png" alt="Manhattan Times News" /><strong>Manhattan Times News </strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-navigation-menu" class="menu"><li id="menu-item-2196" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://manhattantimesnews.com">HOME</a></li>
<li id="menu-item-272" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-98" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">SECTIONS</a>
<ul class="sub-menu">
	<li id="menu-item-2655" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/local/">Local</a></li>
	<li id="menu-item-2656" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/health/">Health</a></li>
	<li id="menu-item-2657" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/politicsgovernment/">Politics/Government</a></li>
	<li id="menu-item-2658" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/education/">Education</a></li>
	<li id="menu-item-2659" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/green-living/">Green Living</a></li>
	<li id="menu-item-2660" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/arts/">Arts</a></li>
	<li id="menu-item-2661" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-2662" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/food/">Food</a></li>
	<li id="menu-item-2663" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/sports/">Sports</a></li>
	<li id="menu-item-2664" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-2665" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/fit-in-the-city/">Fit In The City</a></li>
	<li id="menu-item-2666" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/y-u-m/">Y.U.M.</a></li>
	<li id="menu-item-2667" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/uc-recap/">UC Recap</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-101" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a title="Archivos" href="#">ARCHIVES</a>
<ul class="sub-menu">
	<li id="menu-item-103" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2010</a></li>
	<li id="menu-item-104" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2011</a></li>
	<li id="menu-item-105" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2012</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-106" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="#">Publishers&#8217; Picks</a></li>
<li id="menu-item-281" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="#">VIDEOS</a></li>
<li id="menu-item-93" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/get-the-paper/">GET THE PAPER</a></li>
<li id="menu-item-95" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/advertising/">Advertising</a></li>
<li id="menu-item-92" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/contact/">CONTACT</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		
		
		
		
		<article id="the-post" class="post-listing post-84514 post type-post status-publish format-standard has-post-thumbnail hentry category-mta category-uncategorized category-transportation tag-mta tag-transportation">
					<div class="single-post-thumb">
			 <img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo900-8.jpg" width="604" height="315" class="attachment-slider size-slider wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo900-8.jpg 604w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo900-8-300x156.jpg 300w" sizes="(max-width: 604px) 100vw, 604px"><noscript><img width="604" height="315" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo900-8.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo900-8.jpg 604w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo900-8-300x156.jpg 300w" sizes="(max-width: 604px) 100vw, 604px" /></noscript>		</div>
		<div class="single-post-caption">“La MTA es el motor que impulsa la economía de Nueva York”, dijo el Contralor del Estado Thomas DiNapoli.</div> 

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Off Track<br>Por las ramas</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="https://www.manhattantimesnews.com/author/erikcuello/" title="">Postmaster </a></span>
	
	<span class="post-cats">in  <a href="https://www.manhattantimesnews.com/category/mta/" rel="category tag">MTA</a>, <a href="https://www.manhattantimesnews.com/category/uncategorized/" rel="category tag">News</a>, <a href="https://www.manhattantimesnews.com/category/transportation/" rel="category tag">Transportation</a></span>
	
		
	 <span class="tie-date">September 30, 2021</span>	
	<span class="post-comments"><a href="https://www.manhattantimesnews.com/off-trackpor-las-ramas/#respond"><span class="dsq-postid" data-dsqidentifier="84514 https://www.manhattantimesnews.com/?p=84514">0</span></a></span>
</p>
<div class="clear"></div>
				<div class="entry">
					
					
	<script type="text/javascript">	jQuery(document).ready(function($){	jQuery("ul.tabs-nav").tabs("> .pane"); }); </script>

		<div class="post-tabs">
		<ul class="tabs-nav"><li>English</li><li>Español</li></ul>
		<div class="pane">
		
<h3><strong>Off Track</strong></h3>
<h4><strong><em>MTA finances in precarious state: NYS Comptroller<div class="clear"></div><div class="divider"></div></em></strong></h4>
<div id="attachment_84517" style="width: 300px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo900-7.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="“The MTA is the engine that drives New York’s economy,” said State Comptroller Thomas DiNapoli." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo900-7-300x156.jpg" aria-describedby="caption-attachment-84517" loading="lazy" class=" wp-image-84517" alt="Woman next to train pulling into subway platform" width="290" height="151" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo900-7-300x156.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo900-7.jpg 604w" sizes="(max-width: 290px) 100vw, 290px"><noscript><img aria-describedby="caption-attachment-84517" loading="lazy" class=" wp-image-84517" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo900-7-300x156.jpg" alt="Woman next to train pulling into subway platform" width="290" height="151" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo900-7-300x156.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo900-7.jpg 604w" sizes="(max-width: 290px) 100vw, 290px" /></noscript></a><p id="caption-attachment-84517" class="wp-caption-text">“The MTA is the engine that drives New York’s economy,” said State Comptroller Thomas DiNapoli.</p></div>
<p>It&#8217;s a bad trip ahead.</p>
<p>The Metropolitan Transportation Authority (MTA) may have weathered financial disaster instigated by the Covid-pandemic but still faces significant fiscal challenges in the coming years, according to a new report by New York State Comptroller Thomas P. DiNapoli.</p>
<p><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/report-pg-1.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="" title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/report-pg-1-232x300.jpg" loading="lazy" class=" wp-image-84516 alignleft" alt width="218" height="282" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/report-pg-1-232x300.jpg 232w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/report-pg-1.jpg 618w" sizes="(max-width: 218px) 100vw, 218px"><noscript><img loading="lazy" class=" wp-image-84516 alignleft" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/report-pg-1-232x300.jpg" alt="" width="218" height="282" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/report-pg-1-232x300.jpg 232w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/report-pg-1.jpg 618w" sizes="(max-width: 218px) 100vw, 218px" /></noscript></a>Released on September 28, DiNapoli’s annual report on the MTA’s finances details how a combination of higher spending, winding down of federal aid, lower ridership levels, extreme weather, potential service reductions and other factors will create escalating challenges with limited time for the agency to solve them.</p>
<p>“The MTA is the engine that drives New York City’s economy and it is running on borrowed time,” DiNapoli said. “It has so far survived the worst crisis in its history by covering budgets with massive federal aid. The MTA and its funding partners face tough choices on challenges that can turn into emergencies if not dealt with promptly.”</p>
<p>The agency plans to close significant budget gaps ($4.8 billion in 2021, $2.9 billion in 2022, $2.5 billion in 2023, $2.8 billion in 2024 and $3.3 billion in 2025) predominantly through the use of $10.5 billion in one-shot federal assistance, the report said.</p>
<div id="attachment_84518" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo678.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="The agency faces significant budget gaps. (Marc A. Hermann / MTA)" title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo678-300x206.jpg" aria-describedby="caption-attachment-84518" loading="lazy" class="size-medium wp-image-84518" alt width="300" height="206" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo678-300x206.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo678-1024x703.jpg 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo678-768x527.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo678.jpg 1166w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img aria-describedby="caption-attachment-84518" loading="lazy" class="size-medium wp-image-84518" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo678-300x206.jpg" alt="" width="300" height="206" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo678-300x206.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo678-1024x703.jpg 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo678-768x527.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo678.jpg 1166w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-84518" class="wp-caption-text">The agency faces significant budget gaps.<br />(Marc A. Hermann / MTA)</p></div>
<p>When federal aid runs out in 2025, the MTA plans to balance its budget through more than $1 billion of deficit financing, which DiNapoli termed a “dangerous practice of long-term borrowing to pay for short-term needs&#8221; like cleaning and maintenance.</p>
<p>Of greater concern, if the MTA is not able to execute its plans to manage budget risks through savings and revenue measures, it will begin using borrowed funds a year earlier, in 2024, the report said.</p>
<p><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/MTA-Logo.png" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="" title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/MTA-Logo-273x300.png" loading="lazy" class="alignleft wp-image-84520" alt width="163" height="179" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/MTA-Logo-273x300.png 273w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/MTA-Logo.png 500w" sizes="(max-width: 163px) 100vw, 163px"><noscript><img loading="lazy" class="alignleft wp-image-84520" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/MTA-Logo-273x300.png" alt="" width="163" height="179" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/MTA-Logo-273x300.png 273w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/MTA-Logo.png 500w" sizes="(max-width: 163px) 100vw, 163px" /></noscript></a>DiNapoli cautioned against the use of such practices, which, when used on a recurring basis, become unsustainable, he said. Borrowing to cover operational costs runs the risk of reducing funds for the MTA’s badly-needed capital investments, DiNapoli wrote.</p>
<p>Additional federal support in Congress’ proposed infrastructure bill could help alleviate the debt burden by allowing the MTA to borrow less. In addition to planned capital funding, timely implementation of the congestion pricing program could bring more riders and funding to the system and reduce ever-increasing traffic congestion, DiNapoli said.</p>
<p>Among its findings, the report noted that:</p>
<div id="attachment_84527" style="width: 292px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo400.jpeg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="The agency, said DiNapoli, is “running on borrowed time.”" title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo400-300x237.jpeg" aria-describedby="caption-attachment-84527" loading="lazy" class=" wp-image-84527" alt="State Comptroller Thomas DiNapoli" width="282" height="223" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo400-300x237.jpeg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo400.jpeg 667w" sizes="(max-width: 282px) 100vw, 282px"><noscript><img aria-describedby="caption-attachment-84527" loading="lazy" class=" wp-image-84527" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo400-300x237.jpeg" alt="State Comptroller Thomas DiNapoli" width="282" height="223" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo400-300x237.jpeg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo400.jpeg 667w" sizes="(max-width: 282px) 100vw, 282px" /></noscript></a><p id="caption-attachment-84527" class="wp-caption-text">The agency, said DiNapoli, is “running on borrowed time.”</p></div>
<ul>
<li>MTA expects revenue to remain relatively flat from 2021 to 2025 when federal funds are included.</li>
<li>Not counting projected fare hikes, MTA assumes fare revenue will increase 4 percent annually between 2022 and 2025 from increased ridership, but the 2025 level would still be 14 percent below 2019.</li>
<li>Congestion pricing is expected to bring in more than $1 billion per year, which would support $15 billion in new debt capacity for the 2020-2024 program, but the revenue is not expected until 2023.</li>
<li>MTA’s debt burden will stay high as the pandemic’s impact recedes, consuming 21 percent of all revenue in 2023 through 2025. By 2031, debt service is projected to cost the MTA $4.1 billion, which is $1.4 billion more than in 2020.</li>
<li>MTA’s operational and maintenance positions are understaffed, causing declines in service. Weekday subways delivered just 89 percent of scheduled service in Aug. 2021, down from 96 percent in Aug. 2020.</li>
</ul>
<p>“Bringing riders back, protecting against extreme weather and maximizing new sources of revenue are all challenges the MTA needs to address before emergency federal funds dry up in 2025,” said DiNapoli. “After that, the MTA faces enormous budget shortfalls that could harm the regional economy with no easy solutions.”</p>
<p><strong><em>To view the full report, please visit <a href="http://bit.ly/2ZxKWC6">bit.ly/2ZxKWC6</a></em></strong><strong>.</strong></p>

		</div>
	
		<div class="pane">
		
<h3><strong>Por las ramas </strong></h3>
<h4><em><strong>Finanzas de la MTA en un estado precario: contralor del estado de Nueva York<div class="clear"></div><div class="divider"></div></strong></em></h4>
<div id="attachment_84522" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo900-8.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="“La MTA es el motor que impulsa la economía de Nueva York”, dijo el Contralor del Estado Thomas DiNapoli." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo900-8-300x156.jpg" aria-describedby="caption-attachment-84522" loading="lazy" class="size-medium wp-image-84522" alt width="300" height="156" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo900-8-300x156.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo900-8.jpg 604w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img aria-describedby="caption-attachment-84522" loading="lazy" class="size-medium wp-image-84522" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo900-8-300x156.jpg" alt="" width="300" height="156" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo900-8-300x156.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo900-8.jpg 604w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-84522" class="wp-caption-text">“La MTA es el motor que impulsa la economía de Nueva York”, dijo el Contralor del Estado Thomas DiNapoli.</p></div>
<p>Se avecina un mal viaje.</p>
<p>La Autoridad Metropolitana de Transporte (MTA, por sus siglas en inglés) puede haber resistido el desastre financiero provocado por la pandemia de Covid, pero aún enfrenta desafíos fiscales importantes en los próximos años, según un nuevo informe del contralor del estado de Nueva York, Thomas P. DiNapoli.</p>
<p><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/report-pg-1-1.jpg" data-rel="lightbox-gallery-0" data-rl_title="report pg 1" data-rl_caption="" title="report pg 1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/report-pg-1-1-232x300.jpg" loading="lazy" class="size-medium wp-image-84521 alignleft" alt width="232" height="300" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/report-pg-1-1-232x300.jpg 232w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/report-pg-1-1.jpg 618w" sizes="(max-width: 232px) 100vw, 232px"><noscript><img loading="lazy" class="size-medium wp-image-84521 alignleft" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/report-pg-1-1-232x300.jpg" alt="" width="232" height="300" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/report-pg-1-1-232x300.jpg 232w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/report-pg-1-1.jpg 618w" sizes="(max-width: 232px) 100vw, 232px" /></noscript></a>Publicado el 28 de septiembre, el informe anual de DiNapoli sobre las finanzas de la MTA detalla cómo una combinación de mayor gasto, reducción de la ayuda federal, niveles menores de pasajeros, clima extremo, posibles reducciones en el servicio y otros factores, crearán desafíos cada vez mayores con tiempo limitado para que la agencia los solucione.</p>
<p>&#8220;La MTA es el motor que impulsa la economía de la ciudad de Nueva York y funciona con tiempo prestado&#8221;, dijo DiNapoli. “Hasta ahora ha sobrevivido a la peor crisis de su historia al cubrir los presupuestos con enorme ayuda federal. La MTA y sus socios financieros enfrentan decisiones difíciles sobre desafíos que pueden convertirse en emergencias si no se resuelven con prontitud”.</p>
<p>La agencia planea cerrar brechas presupuestarias significativas ($4.8 mil millones de dólares en 2021, $2.9 mil millones en 2022, $2.5 mil millones en 2023, $2.8 mil millones en 2024 y $3.3 mil millones en 2025) predominantemente mediante el uso de $10.5 mil millones en asistencia federal única, el informe dice.</p>
<div id="attachment_84523" style="width: 286px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo678-1.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="La agencia enfrenta importantes brechas presupuestarias. (Marc A. Hermann / MTA)" title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo678-1-300x206.jpg" aria-describedby="caption-attachment-84523" loading="lazy" class=" wp-image-84523" alt width="276" height="189" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo678-1-300x206.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo678-1-1024x703.jpg 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo678-1-768x527.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo678-1.jpg 1166w" sizes="(max-width: 276px) 100vw, 276px"><noscript><img aria-describedby="caption-attachment-84523" loading="lazy" class=" wp-image-84523" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo678-1-300x206.jpg" alt="" width="276" height="189" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo678-1-300x206.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo678-1-1024x703.jpg 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo678-1-768x527.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo678-1.jpg 1166w" sizes="(max-width: 276px) 100vw, 276px" /></noscript></a><p id="caption-attachment-84523" class="wp-caption-text">La agencia enfrenta importantes brechas presupuestarias.<br />(Marc A. Hermann / MTA)</p></div>
<p>Cuando se acabe la ayuda federal en 2025, la MTA planea equilibrar su presupuesto a través de más de mil millones de dólares de financiamiento deficitario, lo que DiNapoli calificó como una &#8220;práctica peligrosa de endeudamiento a largo plazo para pagar necesidades a corto plazo&#8221; como limpieza y mantenimiento.</p>
<p>Más preocupante es que si la MTA no puede ejecutar sus planes para administrar los riesgos presupuestarios a través de medidas de ahorro e ingresos, comenzará a utilizar fondos prestados un año antes, en 2024, según el informe.</p>
<p><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/MTA-Logo-1.png" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="" title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/MTA-Logo-1-273x300.png" loading="lazy" class=" wp-image-84525 alignleft" alt width="214" height="235" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/MTA-Logo-1-273x300.png 273w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/MTA-Logo-1.png 500w" sizes="(max-width: 214px) 100vw, 214px"><noscript><img loading="lazy" class=" wp-image-84525 alignleft" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/MTA-Logo-1-273x300.png" alt="" width="214" height="235" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/MTA-Logo-1-273x300.png 273w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/MTA-Logo-1.png 500w" sizes="(max-width: 214px) 100vw, 214px" /></noscript></a>DiNapoli advirtió contra el uso de tales prácticas, que, cuando se usan de manera recurrente, se vuelven insostenibles, dijo. Pedir préstamos para cubrir los costos operativos lleva el riesgo de reducir los fondos para las inversiones de capital que la MTA necesita con urgencia, escribió DiNapoli.</p>
<p>El apoyo federal adicional en el proyecto de ley de infraestructura propuesto por el Congreso podría ayudar a aliviar la carga de la deuda al permitir que la MTA pida menos préstamos. Además del financiamiento planificado de capital, la implementación oportuna del programa de precios por congestión podría llevar más pasajeros y financiamiento al sistema y reducir la cada vez mayor congestión del tráfico, dijo DiNapoli.</p>
<div id="attachment_84528" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo400-1.jpeg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="La agencia, dijo DiNapoli, está &quot;funcionando con tiempo prestado&quot;." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo400-1-300x237.jpeg" aria-describedby="caption-attachment-84528" loading="lazy" class="size-medium wp-image-84528" alt width="300" height="237" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo400-1-300x237.jpeg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo400-1.jpeg 667w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img aria-describedby="caption-attachment-84528" loading="lazy" class="size-medium wp-image-84528" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo400-1-300x237.jpeg" alt="" width="300" height="237" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo400-1-300x237.jpeg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo400-1.jpeg 667w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-84528" class="wp-caption-text">La agencia, dijo DiNapoli, está &#8220;funcionando con tiempo prestado&#8221;.</p></div>
<p>Entre sus hallazgos, el informe señaló que:</p>
<ul>
<li>La MTA espera que los ingresos se mantengan relativamente estables de 2021 a 2025 cuando se incluyen los fondos federales.</li>
<li>Sin contar los aumentos proyectados de tarifas, la MTA asume que los ingresos por tarifas aumentarán un 4 por ciento anual entre 2022 y 2025 debido al aumento de pasajeros, pero el nivel de 2025 aún estaría un 14 por ciento por debajo de 2019.</li>
<li>Se espera que los precios de congestión generen más de mil millones de dólares por año, lo que respaldaría $15 mil millones en nueva capacidad de deuda para el programa 2020-2024, pero los ingresos no se esperan sino hasta 2023.</li>
<li>La carga de la deuda de la MTA se mantendrá alta a medida que el impacto de la pandemia retroceda, consumiendo el 21 por ciento de todos los ingresos en 2023 hasta 2025. Para 2031, se proyecta que el servicio de la deuda le costará a la MTA $4.1 mil millones de dólares, que es $1.4 mil millones más que en 2020.</li>
<li>Los puestos operativos y de mantenimiento de la MTA carecen de personal, lo que provoca una disminución en el servicio. El metro entre semana brindó solo el 89 por ciento del servicio programado en agosto de 2021, frente al 96 por ciento en agosto de 2020.</li>
</ul>
<p>“Hacer que los pasajeros regresen, brindar protección contra el clima extremo y maximizar las nuevas fuentes de ingresos son todos desafíos que la MTA debe enfrentar antes de que los fondos federales de emergencia se agoten en 2025”, dijo DiNapoli. “Después de eso, la MTA enfrenta enormes déficits presupuestarios que podrían dañar la economía regional sin soluciones fáciles”.</p>
<p>Para ver el informe completo, por favor visite <a href="http://bit.ly/2ZxKWC6">bit.ly/2ZxKWC6</a>.</p>

		</div>
	
		</div>
	
<p>&nbsp;</p>
					
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://www.manhattantimesnews.com/tag/mta/" rel="tag">MTA</a> <a href="https://www.manhattantimesnews.com/tag/transportation/" rel="tag">Transportation</a></span>				<span style="display:none" class="updated">2021-09-30</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.manhattantimesnews.com/author/erikcuello/" title="Posts by Postmaster" rel="author">Postmaster</a></strong></div>
				
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.manhattantimesnews.com/off-trackpor-las-ramas/" data-text="Off Track<br>Por las ramas" data-via="@ManhattanTimes" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://www.manhattantimesnews.com/off-trackpor-las-ramas/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://www.manhattantimesnews.com/off-trackpor-las-ramas/"></div>
		</li>
					<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.manhattantimesnews.com/off-trackpor-las-ramas/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.manhattantimesnews.com/off-trackpor-las-ramas/&amp;media=https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo900-8.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->

			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://www.manhattantimesnews.com/tag/mta/" rel="tag">MTA</a> <a href="https://www.manhattantimesnews.com/tag/transportation/" rel="tag">Transportation</a></p>

		<div class="e3lan-post">		
			<a href="" title="" >
				<img src="http://thebronxfreepress.mpwebservers.com/wp-content/uploads/2013/07/Top-Ad1-e1367459078216.jpg" alt="" />
			</a>
				</div>
				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.manhattantimesnews.com/keen-on-quinoacocinando-con-la-quinua/" rel="prev"><span>Previous:</span> Keen on Quinoa<br>Cocinando con la quinua</a></div>
			<div class="post-next"><a href="https://www.manhattantimesnews.com/beginning-againempezando-de-nuevo/" rel="next"><span>Next:</span> Beginning, Again<br>Empezando de nuevo</a></div>
		</div><!-- .post-navigation -->
		
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/bassett-is-backbassett-esta-de-regreso/" title="Permalink to Bassett is backBassett está de regreso" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo908-300x160.jpeg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo908-300x160.jpeg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo908-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo908-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo908-300x160.jpeg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo908-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/bassett-is-backbassett-esta-de-regreso/" title="Permalink to Bassett is backBassett está de regreso" rel="bookmark">Bassett is back<br>Bassett está de regreso</a></h3>
				<p class="post-meta"><span class="tie-date">September 30, 2021</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/vaccine-mandate-for-city-teachers-can-proceed-federal-courtel-mandato-de-vacunacion-para-los-maestros-de-la-ciudad-puede-continuar-tribunal-federal/" title="Permalink to Vaccine mandate for city teachers can proceed: federal courtEl mandato de vacunación para los maestros de la ciudad puede continuar: tribunal federal" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo908-featured-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt="Schools Chancellor Meisha Porter visits with a student.La canciller de escuelas, Meisha Porter, visita a un estudiante." loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo908-featured-300x160.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo908-featured-619x330.jpg 619w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo908-featured-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Schools Chancellor Meisha Porter visits with a student.La canciller de escuelas, Meisha Porter, visita a un estudiante." loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo908-featured-300x160.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo908-featured-619x330.jpg 619w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/vaccine-mandate-for-city-teachers-can-proceed-federal-courtel-mandato-de-vacunacion-para-los-maestros-de-la-ciudad-puede-continuar-tribunal-federal/" title="Permalink to Vaccine mandate for city teachers can proceed: federal courtEl mandato de vacunación para los maestros de la ciudad puede continuar: tribunal federal" rel="bookmark">Vaccine mandate for city teachers can proceed: federal court<br>El mandato de vacunación para los maestros de la ciudad puede continuar: tribunal federal</a></h3>
				<p class="post-meta"><span class="tie-date">September 30, 2021</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/beginning-againempezando-de-nuevo/" title="Permalink to Beginning, AgainEmpezando de nuevo" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo355-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo355-300x160.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo355-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo355-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo355-300x160.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo355-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/beginning-againempezando-de-nuevo/" title="Permalink to Beginning, AgainEmpezando de nuevo" rel="bookmark">Beginning, Again<br>Empezando de nuevo</a></h3>
				<p class="post-meta"><span class="tie-date">September 30, 2021</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
<div id="disqus_thread"></div>

	</div><!-- .content -->
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-285" class="widget widget_text"><div class="widget-top"><h4>This Week&#8217;s Issue</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/MT-09-15-21-PAGES.pdf"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/09/MTcoverfinal.png" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /-->
	<div class="search-widget">
		<form method="get" id="searchform-widget" action="https://www.manhattantimesnews.com/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->

	<div id="facebook-widget-4" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/ManhattanTimes/&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="latest-tweets-widget-7" class="widget twitter-widget"><div class="widget-top"><h4>			<a href="https://twitter.com/manhattantimes">@Manhattantimes</a>
		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<div id="twitter-widget" >
<ul class="twitter_update_list">
<li class="twitter-item">RT <a href="http://twitter.com/NYLFF" class="twitter-user">@NYLFF</a>: Last Day To Catch Abuela's Luck On HBO Max

Today, Thursday, September 30 is the absolute last day to catch Abuela’s Luck on @hb… <small class="twitter-timestamp"><abbr title="2021/09/30 20:15:40">16 hours ago</abbr></small></li>

<li class="twitter-item">RT <a href="http://twitter.com/Uptowncollectiv" class="twitter-user">@Uptowncollectiv</a>: <a href="http://twitter.com/#search?q=NoStoppingNewYork" class="twitter-link">#NoStoppingNewYork</a> 

We got us. New York is not dead. It is being reborn. Don't get it twisted, New York City is still… <small class="twitter-timestamp"><abbr title="2021/09/30 20:15:19">16 hours ago</abbr></small></li>

<li class="twitter-item">New vax sites for children to open

120 new pop-up vaccination sites across New York State will be opened over a 12… <a href="https://t.co/rumc4V1QJ1" class="twitter-link">https://t.co/rumc4V1QJ1</a> <small class="twitter-timestamp"><abbr title="2021/09/30 18:01:46">18 hours ago</abbr></small></li>

<li class="twitter-item">Managing Microaggressions

The Covid-19 pandemic has been disproportionately damaging to many communities, but the… <a href="https://t.co/qfQCUxTEaJ" class="twitter-link">https://t.co/qfQCUxTEaJ</a> <small class="twitter-timestamp"><abbr title="2021/09/30 16:03:22">20 hours ago</abbr></small></li>

<li class="twitter-item">Quinoa  is a type of edible seed that comes in various colors including black, red, yellow, and white. The plant ha… <a href="https://t.co/V52zcScCTW" class="twitter-link">https://t.co/V52zcScCTW</a> <small class="twitter-timestamp"><abbr title="2021/09/30 14:02:39">22 hours ago</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /--><div id="weather_atlas-3" class="widget widget_weather_atlas"><div class="widget-top"><h4>Forecast</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class='weather-atlas-wrapper' style='background:#1e73be;border:1px solid #0d62ad;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #0d62ad'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>New York</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-34'></i><span class='temp'>54°</span><div class='current_text'>Fair</div><div class='sunrise_sunset'>6:52am<i class='wi wi-fw wi-weather-32'></i>6:38pm EDT</div></div><span class='current_text_2'>Feels like: 52<small>°F</small><br />Wind: 3<small>mph</small> NW<br />Humidity: 75<small>%</small><br />Pressure: 30.25<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #0d62ad'><span class='extended_day extended_day_1'>Sat</span><span class='extended_day extended_day_2'>Sun</span><span class='extended_day extended_day_3'>Mon</span></div><div class='daily'><span class='extended_day extended_day_1' title='Sunny'>79/61<small>°F</small><br /><i class='wi wi-fw wi-weather-32'></i></span><span class='extended_day extended_day_2' title='Partly Cloudy'>82/68<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_3' title='Thunderstorms'>77/66<small>°F</small><br /><i class='wi wi-fw wi-weather-4'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #0d62ad'><a href='https://www.weather-us.com/en/new-york-usa/new-york' title='Weather Atlas - Weather forecast New York, New York' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>New York, New York &#9656;</span></a></div></div></div></div><!-- .widget /--><div id="text-277" class="widget widget_text"><div class="widget-top"><h4>Acacia Network Journey to Immunity</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/RHuW_czaxnU" frameborder="0" allowfullscreen=""></iframe></p>
</div>
		</div></div><!-- .widget /--><div id="text-281" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/01/AcaciaAd1.png" data-rel="lightbox-gallery-0" data-rl_title="AcaciaAd1" data-rl_caption="" title="AcaciaAd1"><img loading="lazy" class="alignright size-medium wp-image-79945" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/01/AcaciaAd1-279x300.png" alt="" width="279" height="300" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/01/AcaciaAd1-279x300.png 279w, https://www.manhattantimesnews.com/wp-content/uploads/2021/01/AcaciaAd1-952x1024.png 952w, https://www.manhattantimesnews.com/wp-content/uploads/2021/01/AcaciaAd1-768x826.png 768w, https://www.manhattantimesnews.com/wp-content/uploads/2021/01/AcaciaAd1.png 1318w" sizes="(max-width: 279px) 100vw, 279px" /></a></p>
</div>
		</div></div><!-- .widget /--><div id="text-286" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="https://lmcc.net/"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/07/LMCC-MAG-QuarterPage.jpg" alt="" width="275" height="300" /></a></center>&nbsp;</p>
</div>
		</div></div><!-- .widget /--><div id="text-275" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/Shared-TaxReform-FPI.jpg" data-rel="lightbox-gallery-0" data-rl_title="Shared- TaxReform FPI" data-rl_caption="" title="Shared- TaxReform FPI"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/Shared-TaxReform-FPI.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-263" class="widget widget_text"><div class="widget-top"><h4>NYC Department for the Aging</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="https://www1.nyc.gov/site/dfta/services/friendly-visiting.page"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/06/English_320x480-Copy-2.jpg" alt="" width="415" height="462" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-256" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="https://www1.nyc.gov/site/dfta/services/elder-abuse-crime.page?utm_source=Manhattan_Times&#038;utm_medium=banners&#038;utm_campaign=elder_abuse "><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/05/golpeada.png" alt="" width="415" height="462" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="media_video-4" class="widget widget_media_video"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div style="width: 100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-84514-1" loop="1" preload="none" controls="controls"><source type="video/mp4" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/04/Andrea-Arroyo-Coronavirus_Gratitude-Essential-Workers-2020-.mp4?_=1" /><source type="video/mp4" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/04/Andrea-Arroyo-Coronavirus_Gratitude-Essential-Workers-2020-.mp4?_=1" /><a href="https://www.manhattantimesnews.com/wp-content/uploads/2020/04/Andrea-Arroyo-Coronavirus_Gratitude-Essential-Workers-2020-.mp4">https://www.manhattantimesnews.com/wp-content/uploads/2020/04/Andrea-Arroyo-Coronavirus_Gratitude-Essential-Workers-2020-.mp4</a></video></div></div></div><!-- .widget /--><div id="text-112" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><iframe src="https://www.youtube.com/embed/bbTANHF3LPU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
		</div></div><!-- .widget /--><div id="text-249" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe loading="lazy" src="https://www.youtube.com/embed/u3Dl9pTBFfo" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</div></div><!-- .widget /--><div id="text-155" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="https://thrivenyc.cityofnewyork.us/mental_health_support_while_home"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/unnamed.jpg" alt="" width="415" height="462" /></a></center></div>
		</div></div><!-- .widget /--><div id="text-209" class="widget widget_text"><div class="widget-top"><h4>National Domestic Violence Hotline</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH.jpg" data-rel="lightbox-gallery-0" data-rl_title="National Domestic Violence Hotline" data-rl_caption="" title="National Domestic Violence Hotline"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH.jpg" alt="" width="275" height="300" /></a></center>&nbsp;
</div>
		</div></div><!-- .widget /--><div id="text-6" class="widget widget_text"><div class="widget-top"><h4>National Domestic Violence Hotline</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH-Esp.jpg" data-rel="lightbox-gallery-0" data-rl_title="Shared- NDVH Esp" data-rl_caption="" title="Shared- NDVH Esp"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH-Esp.jpg" alt="" width="275" height="300" /></a></center>&nbsp;</p>
</div>
		</div></div><!-- .widget /--><div id="text-22" class="widget widget_text"><div class="widget-top"><h4>A Brief History of CUNY</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FCUNYedu%2Fvideos%2F514591322813703%2F&show_text=0&width=476" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></div>
		</div></div><!-- .widget /--><div id="text-14" class="widget widget_text"><div class="widget-top"><h4>CUNY</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="https://www.cuny.edu/learnmore/"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/cuny-ad.png" alt="" width="275" height="300" /></a></center>&nbsp;</div>
		</div></div><!-- .widget /--><div id="text-190" class="widget widget_text"><div class="widget-top"><h4>In The Heights &#8211; Official Trailer</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe loading="lazy" src="https://www.youtube.com/embed/U0CL-ZSuCrQ" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</div></div><!-- .widget /--><div id="text-4" class="widget widget_text"><div class="widget-top"><h4>Visit The Bronx Free Press</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="http://thebronxfreepress.com"><img alt="" src="http://manhattantimesnews.com/wp-content/uploads/2013/08/BFP-300X250.jpg" width="275" height="280" /></a></div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">				</div>	</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="news-pic-widget-2" class="footer-widget news-pic"><div class="footer-widget-top"><h4>RECENT ARTICLES		</h4></div>
						<div class="footer-widget-container">				
					<div class="post-thumbnail">
				<a class="ttip" title="Bassett is back<br>Bassett está de regreso" href="https://www.manhattantimesnews.com/bassett-is-backbassett-esta-de-regreso/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo908-70x70.jpeg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo908-70x70.jpeg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo908-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo908-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo908-70x70.jpeg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo908-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Vaccine mandate for city teachers can proceed: federal court<br>El mandato de vacunación para los maestros de la ciudad puede continuar: tribunal federal" href="https://www.manhattantimesnews.com/vaccine-mandate-for-city-teachers-can-proceed-federal-courtel-mandato-de-vacunacion-para-los-maestros-de-la-ciudad-puede-continuar-tribunal-federal/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo908-featured-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt="Schools Chancellor Meisha Porter visits with a student.La canciller de escuelas, Meisha Porter, visita a un estudiante." loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo908-featured-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo908-featured-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo908-featured-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Schools Chancellor Meisha Porter visits with a student.La canciller de escuelas, Meisha Porter, visita a un estudiante." loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo908-featured-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo908-featured-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Beginning, Again<br>Empezando de nuevo" href="https://www.manhattantimesnews.com/beginning-againempezando-de-nuevo/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo355-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo355-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo355-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo355-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo355-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo355-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Off Track<br>Por las ramas" href="https://www.manhattantimesnews.com/off-trackpor-las-ramas/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo900-8-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo900-8-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo900-8-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo900-8-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo900-8-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo900-8-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Keen on Quinoa<br>Cocinando con la quinua" href="https://www.manhattantimesnews.com/keen-on-quinoacocinando-con-la-quinua/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/feature-12-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt="Quinoa" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/feature-12-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/feature-12-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/feature-12-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Quinoa" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/feature-12-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/feature-12-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Managing Microaggressions<br>Manejar las microagresiones" href="https://www.manhattantimesnews.com/managing-microaggressionsmanejar-las-microagresiones/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/web-photo599-6-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/web-photo599-6-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/web-photo599-6-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/web-photo599-6-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/web-photo599-6-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/web-photo599-6-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Immigration measures imperiled by Senate decision<br>Medidas de inmigración en peligro por decisión del Senado" href="https://www.manhattantimesnews.com/immigration-measures-imperiled-by-senate-decisionmedidas-de-inmigracion-en-peligro-por-decision-del-senado/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo9090-1-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo9090-1-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo9090-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo9090-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo9090-1-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo9090-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="New vax sites for children to open<br>Apertura de nuevos sitios de vacunación" href="https://www.manhattantimesnews.com/new-vax-sites-for-children-to-openapertura-de-nuevos-sitios-de-vacunacion/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo188...edited-2-70x70.jpeg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo188...edited-2-70x70.jpeg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo188...edited-2-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo188...edited-2-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo188...edited-2-70x70.jpeg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo188...edited-2-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Black teens more likely to report suicide attempts in absence of thoughts, plans: new study<br>Los adolescentes negros son más propensos a reportar intentos de suicidio en ausencia de pensamientos y planes, según un nuevo estudio" href="https://www.manhattantimesnews.com/black-teens-more-likely-to-report-suicide-attempts-in-absence-of-thoughts-plans-new-studylos-adolescentes-negros-son-mas-propensos-a-reportar-intentos-de-suicidio-en-ausencia-de-pensamientos-y-plane/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo944-4-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo944-4-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo944-4-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo944-4-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo944-4-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/09/Photo944-4-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
			<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Category Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li>
		<h3><a href="https://www.manhattantimesnews.com/bassett-is-backbassett-esta-de-regreso/">Bassett is back<br>Bassett está de regreso</a></h3>
	 <span class="date"><span class="tie-date">September 30, 2021</span></span>
</li>
<li>
		<h3><a href="https://www.manhattantimesnews.com/vaccine-mandate-for-city-teachers-can-proceed-federal-courtel-mandato-de-vacunacion-para-los-maestros-de-la-ciudad-puede-continuar-tribunal-federal/">Vaccine mandate for city teachers can proceed: federal court<br>El mandato de vacunación para los maestros de la ciudad puede continuar: tribunal federal</a></h3>
	 <span class="date"><span class="tie-date">September 30, 2021</span></span>
</li>
<li>
		<h3><a href="https://www.manhattantimesnews.com/beginning-againempezando-de-nuevo/">Beginning, Again<br>Empezando de nuevo</a></h3>
	 <span class="date"><span class="tie-date">September 30, 2021</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="eo_calendar_widget-2" class="footer-widget widget_calendar eo_widget_calendar"><div class="footer-widget-top"><h4>Calendar</h4></div>
						<div class="footer-widget-container"><div id='eo_calendar_widget-2_content' class='eo-widget-cal-wrap' data-eo-widget-cal-id='eo_calendar_widget-2' ><table id='wp-calendar'><caption> October 2021 </caption><thead><tr><th title='Sunday' scope='col'>S</th><th title='Monday' scope='col'>M</th><th title='Tuesday' scope='col'>T</th><th title='Wednesday' scope='col'>W</th><th title='Thursday' scope='col'>T</th><th title='Friday' scope='col'>F</th><th title='Saturday' scope='col'>S</th></tr></thead><tbody><tr><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td data-eo-wc-date='2021-10-01' class='today'> 1 </td><td data-eo-wc-date='2021-10-02' class='eo-future-date'> 2 </td></tr><tr><td data-eo-wc-date='2021-10-03' class='eo-future-date'> 3 </td><td data-eo-wc-date='2021-10-04' class='eo-future-date'> 4 </td><td data-eo-wc-date='2021-10-05' class='eo-future-date'> 5 </td><td data-eo-wc-date='2021-10-06' class='eo-future-date'> 6 </td><td data-eo-wc-date='2021-10-07' class='eo-future-date'> 7 </td><td data-eo-wc-date='2021-10-08' class='eo-future-date'> 8 </td><td data-eo-wc-date='2021-10-09' class='eo-future-date'> 9 </td></tr><tr><td data-eo-wc-date='2021-10-10' class='eo-future-date'> 10 </td><td data-eo-wc-date='2021-10-11' class='eo-future-date'> 11 </td><td data-eo-wc-date='2021-10-12' class='eo-future-date'> 12 </td><td data-eo-wc-date='2021-10-13' class='eo-future-date'> 13 </td><td data-eo-wc-date='2021-10-14' class='eo-future-date'> 14 </td><td data-eo-wc-date='2021-10-15' class='eo-future-date'> 15 </td><td data-eo-wc-date='2021-10-16' class='eo-future-date'> 16 </td></tr><tr><td data-eo-wc-date='2021-10-17' class='eo-future-date'> 17 </td><td data-eo-wc-date='2021-10-18' class='eo-future-date'> 18 </td><td data-eo-wc-date='2021-10-19' class='eo-future-date'> 19 </td><td data-eo-wc-date='2021-10-20' class='eo-future-date'> 20 </td><td data-eo-wc-date='2021-10-21' class='eo-future-date'> 21 </td><td data-eo-wc-date='2021-10-22' class='eo-future-date'> 22 </td><td data-eo-wc-date='2021-10-23' class='eo-future-date'> 23 </td></tr><tr><td data-eo-wc-date='2021-10-24' class='eo-future-date'> 24 </td><td data-eo-wc-date='2021-10-25' class='eo-future-date'> 25 </td><td data-eo-wc-date='2021-10-26' class='eo-future-date'> 26 </td><td data-eo-wc-date='2021-10-27' class='eo-future-date'> 27 </td><td data-eo-wc-date='2021-10-28' class='eo-future-date'> 28 </td><td data-eo-wc-date='2021-10-29' class='eo-future-date'> 29 </td><td data-eo-wc-date='2021-10-30' class='eo-future-date'> 30 </td></tr><tr><td data-eo-wc-date='2021-10-31' class='eo-future-date'> 31 </td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td></tr></tbody><tfoot><tr>
				<td id='eo-widget-prev-month' colspan='3'><a title='Previous month' href='https://www.manhattantimesnews.com?eo_month=2021-09'>&laquo; Sep</a></td>
				<td class='pad'>&nbsp;</td>
				<td id='eo-widget-next-month' colspan='3'><a title='Next month' href='https://www.manhattantimesnews.com?eo_month=2021-11'> Nov &raquo; </a></td>
			</tr></tfoot></table></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Facebook" href="https://www.facebook.com/ManhattanTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/manhattantimes_" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

			<div class="alignleft">
			Manhattan Times © Copyright 2018 All Rights Reserved. | Designed by <a href="http://www.monkeypiginc.com">Monkey Pig Inc</a>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
  <script type="text/javascript">
    jQuery(document).ready(function(){
      jQuery().cookieInfo({
        defaultText: "We use cookies to improve your experience on our website. By browsing this website, you agree to our use of cookies.",
        okButton: "Ok",
        displayMore: true,
        moreButton: "More Info",
        moreInfo: "Cookies are small text files held on your computer. Some cookies are required to ensure that the site functions correctly, for this reason we may have already set some cookies. They also allow us to give you the best browsing experience possible and help us understand how you use our site.",
        moreURL:  "",
        location: "bottom",
        speedIn: 500,
        speedOut: 400,
        delay: 1000,
        float: true,
        style: "light",
        cookieExpiry: 90,
        cookieName: "CookieInfo"
      });
    });
  </script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='32f967cbb1dbab18ac50d0e590923bf9';
hf4V='b1b0303bb9147aec71b483bee32c4805';
cm4S="form[action='https://www.manhattantimesnews.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<link rel='stylesheet' id='mediaelement-css'  href='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='eo_front-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/css/eventorganiser-front-end.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/CookieInfo/js/CookieInfo.js' id='cookieinfo-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.manhattantimesnews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"manhattantimes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"84514 https:\/\/www.manhattantimesnews.com\/?p=84514","disqusShortname":"manhattantimes","disqusTitle":"Off Track<br>Por las ramas","disqusUrl":"https:\/\/www.manhattantimesnews.com\/off-trackpor-las-ramas\/","postId":"84514"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js' id='jquery-sonar-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/js/lazy-load.js' id='wpcom-lazy-load-images-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/js/tabs.min.js' id='tie-tabs-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/qtip2.js' id='eo_qtip2-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/controlgroup.min.js' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/checkboxradio.min.js' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/moment.min.js' id='eo_momentjs-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/fullcalendar.min.js' id='eo_fullcalendar-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/event-manager.min.js' id='eo-wp-js-hooks-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?language=en' id='eo_GoogleMap-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/maps/googlemaps-adapter.js' id='eo-googlemaps-adapter-js'></script>
<script type='text/javascript' id='eo_front-js-extra'>
/* <![CDATA[ */
var EOAjaxFront = {"adminajax":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","locale":{"locale":"en","isrtl":false,"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthAbbrev":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayAbbrev":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayInitial":["S","M","T","W","T","F","S"],"ShowMore":"Show More","ShowLess":"Show Less","today":"today","day":"day","week":"week","month":"month","gotodate":"go to date","cat":"View all categories","venue":"View all venues","tag":"View all tags","view_all_organisers":"View all organisers","nextText":">","prevText":"<"}};
var eo_widget_cal = {"eo_calendar_widget-2":{"showpastevents":1,"show-long":0,"link-to-single":0,"event-venue":0,"event-category":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/frontend.min.js' id='eo_front-js'></script>
</body>
</html>
