<!DOCTYPE html><html lang="en-US" class="" data-skin="light"><head><meta charset="UTF-8" /><link rel="profile" href="http://gmpg.org/xfn/11" /><title>New federal funding for ADA subway upgrades Nueva financiación federal para mejoras ADA en el metro &#8211; Manhattan Times News</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 400;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
} </style><link rel="stylesheet" id="siteground-optimizer-combined-css-228a48d58e8c3ce48f429bbbf22742b1" href="https://www.manhattantimesnews.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-228a48d58e8c3ce48f429bbbf22742b1.css" media="all" /><meta http-equiv='x-dns-prefetch-control' content='on'><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='preload' as='image' href='https://www.manhattantimesnews.com/wp-content/uploads/2013/07/MT-Logo-e1374037157906.png'><link rel='preload' as='image' href='https://www.manhattantimesnews.com/wp-content/uploads/2022/12/0-feature-Photo9393-copy.jpeg'><link rel='preload' as='font' href='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' /><link rel='preload' as='font' href='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' /><link rel='preload' as='font' href='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' /><link rel='preload' as='font' href='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' /><link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'><meta name='robots' content='max-image-preview:large' /><link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Feed" href="https://www.manhattantimesnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Comments Feed" href="https://www.manhattantimesnews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; New federal funding for ADA subway upgrades Nueva financiación federal para mejoras ADA en el metro Comments Feed" href="https://www.manhattantimesnews.com/new-federal-funding-for-ada-subway-upgrades-nueva-financiacion-federal-para-mejoras-ada-en-el-metro/feed/" /> <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.manhattantimesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script> <style type="text/css"> img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 0.07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
} </style> <style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='tie-css-print-css' href='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/css/tie-css-print.min.css?ver=5.4.10' type='text/css' media='print' /> <style id='taqyeem-styles-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js#038;ver=2.4.3' id='responsive-lightbox-prettyphoto-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/underscore.min.js#038;ver=1.13.4' id='underscore-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js#038;ver=6.1.1' id='responsive-lightbox-infinite-scroll-js'></script> <script type='text/javascript' id='responsive-lightbox-js-extra'> /* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"1","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.85","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"facebook","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","nonce":"80c1a13d80","preview":"false","postId":"95281","scriptExtension":""};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/js/front.js#038;ver=2.4.3' id='responsive-lightbox-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js#038;ver=1.2.1' id='weather-atlas-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js#038;ver=1.2.1' id='jquery-cookie-js'></script> <script defer type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#source=googleanalytics-wordpress#product=ga&#038;property=5a6235865963bd0012804450' id='googleanalytics-platform-sharethis-js'></script><link rel="https://api.w.org/" href="https://www.manhattantimesnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.manhattantimesnews.com/wp-json/wp/v2/posts/95281" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.manhattantimesnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.manhattantimesnews.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.manhattantimesnews.com/new-federal-funding-for-ada-subway-upgrades-nueva-financiacion-federal-para-mejoras-ada-en-el-metro/" /><link rel='shortlink' href='https://www.manhattantimesnews.com/?p=95281' /><link rel="alternate" type="application/json+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Fnew-federal-funding-for-ada-subway-upgrades-nueva-financiacion-federal-para-mejoras-ada-en-el-metro%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Fnew-federal-funding-for-ada-subway-upgrades-nueva-financiacion-federal-para-mejoras-ada-en-el-metro%2F&#038;format=xml" /> <script type='text/javascript'> /* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.manhattantimesnews.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */ </script><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="theme-color" content="#0066b4" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><script> (function() {
 (function (i, s, o, g, r, a, m) {
 i['GoogleAnalyticsObject'] = r;
 i[r] = i[r] || function () {
 (i[r].q = i[r].q || []).push(arguments)
 }, i[r].l = 1 * new Date();
 a = s.createElement(o),
 m = s.getElementsByTagName(o)[0];
 a.async = 1;
 a.src = g;
 m.parentNode.insertBefore(a, m)
 })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');
 ga('create', 'UA-44183905-1', 'auto');
 ga('send', 'pageview');
 })(); </script><link rel="icon" href="https://www.manhattantimesnews.com/wp-content/uploads/2013/07/MTFavicon.png" sizes="32x32" /><link rel="icon" href="https://www.manhattantimesnews.com/wp-content/uploads/2013/07/MTFavicon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.manhattantimesnews.com/wp-content/uploads/2013/07/MTFavicon.png" /><meta name="msapplication-TileImage" content="https://www.manhattantimesnews.com/wp-content/uploads/2013/07/MTFavicon.png" /></head><body id="tie-body" class="post-template-default single single-post postid-95281 single-format-standard tie-no-js boxed-layout is-percent-width wrapper-has-shadow block-head-7 magazine1 is-desktop is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="background-overlay"><div id="tie-container" class="site tie-container"><div id="tie-wrapper"><header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-default-dark main-nav-below no-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-above has-shadow has-normal-width-logo mobile-header-centered mobile-components-row"><nav id="top-nav" data-skin="search-in-top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news live-search-parent" aria-label="Secondary Navigation"><div class="container"><div class="topbar-wrapper"><div class="topbar-today-date tie-icon"> Thursday, December 29 2022</div><div class="tie-alignleft"><div class="breaking"> <span class="breaking-title"> <span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span> <span class="breaking-title-text">Top Stories</span> </span><ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-speed="2000"><li class="news-item"> <a href="https://www.manhattantimesnews.com/mta-marks-one-billionth-subway-rider-of-2022-la-mta-alcanza-los-mil-millones-de-viajeros-en-2022/">MTA marks one billionth subway rider of 2022 <br>La MTA alcanza los mil millones de viajeros en 2022</a></li><li class="news-item"> <a href="https://www.manhattantimesnews.com/supporting-santa-apoyando-a-santa/">Supporting Santa <br>Apoyando a Santa</a></li><li class="news-item"> <a href="https://www.manhattantimesnews.com/15-1-million-grant-for-womens-hiv-studies-subvencion-de-15-1-millones-de-dolares-para-estudios-sobre-el-vih-en-mujeres/">$15.1 million grant for women’s HIV studies <br>Subvención de $15.1 millones de dólares para estudios sobre el VIH en mujeres</a></li><li class="news-item"> <a href="https://www.manhattantimesnews.com/abortion-is-medical-care-el-aborto-es-atencion-medica/">“Abortion is medical care” <br>“El aborto es atención médica”</a></li><li class="news-item"> <a href="https://www.manhattantimesnews.com/9-million-for-mental-health-programs-nueve-millones-de-dolares-para-programas-de-salud-mental/">$9 million for mental health programs <br>Nueve millones de dólares para programas de salud mental </a></li><li class="news-item"> <a href="https://www.manhattantimesnews.com/charm-city-ciudad-de-charms/">Charm City <br>Ciudad de charms</a></li></ul></div><!-- #breaking /--></div><!-- .tie-alignleft /--><div class="tie-alignright"><ul class="components"><li class="search-bar menu-item custom-menu-link" aria-label="Search"><form method="get" id="search" action="https://www.manhattantimesnews.com/"> <input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" /> <button id="search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button></form></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.manhattantimesnews.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/manhattantimes_"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/ManhattanTimes"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li></ul><!-- Components --></div><!-- .tie-alignright /--></div><!-- .topbar-wrapper /--></div><!-- .container /--></nav><!-- #top-nav /--><div class="container header-container"><div class="tie-row logo-row"><div class="logo-wrapper"><div class="tie-col-md-4 logo-container clearfix"><div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class="menu-text-wrapper"><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="menu-text">Menu</span></a></li></ul></div><div id="logo" class="image-logo" > <a title="Manhattan Times News" href="https://www.manhattantimesnews.com/"> <picture class="tie-logo-default tie-logo-picture"> <source class="tie-logo-source-default tie-logo-source" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2013/07/MT-Logo-e1374037157906.png"> <img class="tie-logo-img-default tie-logo-img" src="https://www.manhattantimesnews.com/wp-content/uploads/2013/07/MT-Logo-e1374037157906.png" alt="Manhattan Times News" width="554" height="63" style="max-height:63px; width: auto;" /> </picture> </a></div><!-- #logo /--><div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link"> <a href="#" class="tie-search-trigger-mobile"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </a></li></ul></div></div><!-- .tie-col /--></div><!-- .logo-wrapper /--></div><!-- .tie-row /--></div><!-- .container /--><div class="main-nav-wrapper"><nav id="main-nav"  class="main-nav header-nav"  aria-label="Primary Navigation"><div class="container"><div class="main-menu-wrapper"><div id="menu-components-wrap"><div class="main-menu main-menu-wrap tie-alignleft"><div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-navigation-menu" class="menu" role="menubar"><li id="menu-item-2196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2196"><a href="http://manhattantimesnews.com">HOME</a></li><li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272"><a href="https://www.manhattantimesnews.com/about-us/">ABOUT US</a></li><li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-98"><a href="#">SECTIONS</a><ul class="sub-menu menu-sub-content"><li id="menu-item-2655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2655"><a href="https://www.manhattantimesnews.com/category/local/">Local</a></li><li id="menu-item-2656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2656"><a href="https://www.manhattantimesnews.com/category/health/">Health</a></li><li id="menu-item-2657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2657"><a href="https://www.manhattantimesnews.com/category/politicsgovernment/">Politics/Government</a></li><li id="menu-item-2658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2658"><a href="https://www.manhattantimesnews.com/category/education/">Education</a></li><li id="menu-item-2659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2659"><a href="https://www.manhattantimesnews.com/category/green-living/">Green Living</a></li><li id="menu-item-2660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2660"><a href="https://www.manhattantimesnews.com/category/arts/">Arts</a></li><li id="menu-item-2661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2661"><a href="https://www.manhattantimesnews.com/category/public-safety/">Public Safety</a></li><li id="menu-item-2662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2662"><a href="https://www.manhattantimesnews.com/category/food/">Food</a></li><li id="menu-item-2663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2663"><a href="https://www.manhattantimesnews.com/category/sports/">Sports</a></li><li id="menu-item-2664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2664"><a href="https://www.manhattantimesnews.com/category/opinion/">Opinion</a></li><li id="menu-item-2665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2665"><a href="https://www.manhattantimesnews.com/category/fit-in-the-city/">Fit In The City</a></li><li id="menu-item-2666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2666"><a href="https://www.manhattantimesnews.com/category/y-u-m/">Y.U.M.</a></li><li id="menu-item-2667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2667"><a href="https://www.manhattantimesnews.com/category/uc-recap/">UC Recap</a></li></ul></li><li id="menu-item-101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-101"><a title="Archivos" href="#">ARCHIVES</a><ul class="sub-menu menu-sub-content"><li id="menu-item-103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103"><a>2010</a></li><li id="menu-item-104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104"><a>2011</a></li><li id="menu-item-105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105"><a>2012</a></li></ul></li><li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="#">PUBLISHERS&#8217; PICKS</a></li><li id="menu-item-281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281"><a href="#">VIDEOS</a></li><li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://www.manhattantimesnews.com/get-the-paper/">GET THE PAPER</a></li><li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.manhattantimesnews.com/advertising/">ADVERTISING</a></li><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://www.manhattantimesnews.com/contact/">CONTACT</a></li></ul></div></div><!-- .main-menu.tie-alignleft /--></div><!-- #menu-components-wrap /--></div><!-- .main-menu-wrapper /--></div><!-- .container /--></nav><!-- #main-nav /--></div><!-- .main-nav-wrapper /--></header><div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row"><div class="main-content tie-col-md-8 tie-col-xs-12" role="main"><article id="the-post" class="container-wrapper post-content tie-standard"><header class="entry-header-outer"><div class="entry-header"> <span class="post-cat-wrap"><a class="post-cat tie-cat-12066" href="https://www.manhattantimesnews.com/category/transportation/">Transportation</a></span><h1 class="post-title entry-title">New federal funding for ADA subway upgrades <br>Nueva financiación federal para mejoras ADA en el metro</h1><div id="single-post-meta" class="post-meta clearfix"><span class="date meta-item tie-icon">1 min ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before"><span class="dsq-postid" data-dsqidentifier="95281 https://www.manhattantimesnews.com/?p=95281">0</span></span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> Less than a minute</span></div></div><!-- .post-meta --></div><!-- .entry-header /--></header><!-- .entry-header-outer /--><div id="share-buttons-top" class="share-buttons share-buttons-top"><div class="share-links  icons-only"><div class="share-title"> <span class="tie-icon-share" aria-hidden="true"></span> <span> Share</span></div> <a href="https://www.facebook.com/sharer.php?u=https://www.manhattantimesnews.com/?p=95281" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=New%20federal%20funding%20for%20ADA%20subway%20upgrades%20%3Cbr%3ENueva%20financiaci%C3%B3n%20federal%20para%20mejoras%20ADA%20en%20el%20metro&#038;url=https://www.manhattantimesnews.com/?p=95281" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.manhattantimesnews.com/new-federal-funding-for-ada-subway-upgrades-nueva-financiacion-federal-para-mejoras-ada-en-el-metro/&#038;title=New%20federal%20funding%20for%20ADA%20subway%20upgrades%20%3Cbr%3ENueva%20financiaci%C3%B3n%20federal%20para%20mejoras%20ADA%20en%20el%20metro" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span> </a> <a href="https://pinterest.com/pin/create/button/?url=https://www.manhattantimesnews.com/?p=95281&#038;description=New%20federal%20funding%20for%20ADA%20subway%20upgrades%20%3Cbr%3ENueva%20financiaci%C3%B3n%20federal%20para%20mejoras%20ADA%20en%20el%20metro&#038;media=https://www.manhattantimesnews.com/wp-content/uploads/2022/12/0-feature-Photo9393-copy.jpeg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}"> <span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span> </a> <a href="https://reddit.com/submit?url=https://www.manhattantimesnews.com/?p=95281&#038;title=New%20federal%20funding%20for%20ADA%20subway%20upgrades%20%3Cbr%3ENueva%20financiaci%C3%B3n%20federal%20para%20mejoras%20ADA%20en%20el%20metro" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span> </a> <a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://www.manhattantimesnews.com/?p=95281&redirect_uri=https://www.manhattantimesnews.com/?p=95281" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://www.manhattantimesnews.com/?p=95281&#038;redirect_uri=https://www.manhattantimesnews.com/?p=95281" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="https://api.whatsapp.com/send?text=New%20federal%20funding%20for%20ADA%20subway%20upgrades%20%3Cbr%3ENueva%20financiaci%C3%B3n%20federal%20para%20mejoras%20ADA%20en%20el%20metro%20https://www.manhattantimesnews.com/?p=95281" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a> <a href="https://telegram.me/share/url?url=https://www.manhattantimesnews.com/?p=95281&text=New%20federal%20funding%20for%20ADA%20subway%20upgrades%20%3Cbr%3ENueva%20financiaci%C3%B3n%20federal%20para%20mejoras%20ADA%20en%20el%20metro" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}"> <span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span> </a> <a href="mailto:?subject=New%20federal%20funding%20for%20ADA%20subway%20upgrades%20%3Cbr%3ENueva%20financiaci%C3%B3n%20federal%20para%20mejoras%20ADA%20en%20el%20metro&#038;body=https://www.manhattantimesnews.com/?p=95281" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}"> <span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span> </a> <a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#"> <span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span> </a></div><!-- .share-links /--></div><!-- .share-buttons /--><div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="618" height="387" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/12/0-feature-Photo9393-copy.jpeg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" decoding="async" is_main_img="1" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/12/0-feature-Photo9393-copy.jpeg 618w, https://www.manhattantimesnews.com/wp-content/uploads/2022/12/0-feature-Photo9393-copy-300x188.jpeg 300w" sizes="(max-width: 618px) 100vw, 618px" /></figure></div></div><div class="entry-content entry clearfix"><p class="p1"><div class="tabs-shortcode tabs-wrapper container-wrapper tabs-horizontal flex-tabs is-flex-tabs-shortcodes"><ul class="tabs"><li> <a href="#tab-content-1">English </a></li><li> <a href="#tab-content-2">Español </a></li></ul><div class="tab-content" id="tab-content-1"><div class="tab-content-wrap"><p><strong>New federal funding for ADA subway upgrades</strong></p><figure id="attachment_95272" aria-describedby="caption-attachment-95272" style="width: 273px" class="wp-caption alignright"><img decoding="async" class="wp-image-95272  lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/12/1-web-Photo5656-2-300x200.jpg" alt="" width="273" height="182" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/12/1-web-Photo5656-2-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/12/1-web-Photo5656-2-768x511.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/12/1-web-Photo5656-2.jpg 900w" sizes="(max-width: 273px) 100vw, 273px" /><figcaption id="caption-attachment-95272" class="wp-caption-text"><noscript><img decoding="async" class="wp-image-95272  lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/12/1-web-Photo5656-2-300x200.jpg" alt="" width="273" height="182" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/12/1-web-Photo5656-2-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/12/1-web-Photo5656-2-768x511.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/12/1-web-Photo5656-2.jpg 900w" sizes="(max-width: 273px) 100vw, 273px" /></noscript> Over $256 million in funding that will provide accessibility upgrades throughout New York City’s subway.</figcaption></figure><p>Over $256 million in funding that will provide accessibility upgrades throughout New York City’s subway, as well as the Port Authority Trans-Hudson (PATH) rail system, has been announced.</p><p>U.S. Senate Majority Leader Chuck Schumer and Senator Kirsten Gillibrand have announced secured two grants through the Federal Transit Administration’s All Stations Accessibility Program (ASAP), created by the Bipartisan Infrastructure Law that passed in 2021. With the grants, the MTA will receive $254.5 million and the Port Authority will receive $1.6 million for enhancements that meet or exceed new construction standards of the Americans with Disabilities Act (ADA).</p><figure id="attachment_95274" aria-describedby="caption-attachment-95274" style="width: 200px" class="wp-caption alignleft"><img decoding="async" class=" wp-image-95274 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/12/3-web-Photo5050-copy-281x300.jpeg" alt="" width="200" height="213" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/12/3-web-Photo5050-copy-281x300.jpeg 281w, https://www.manhattantimesnews.com/wp-content/uploads/2022/12/3-web-Photo5050-copy.jpeg 562w" sizes="(max-width: 200px) 100vw, 200px" /><figcaption id="caption-attachment-95274" class="wp-caption-text"><noscript><img decoding="async" class=" wp-image-95274 lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/12/3-web-Photo5050-copy-281x300.jpeg" alt="" width="200" height="213" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/12/3-web-Photo5050-copy-281x300.jpeg 281w, https://www.manhattantimesnews.com/wp-content/uploads/2022/12/3-web-Photo5050-copy.jpeg 562w" sizes="(max-width: 200px) 100vw, 200px" /></noscript> Sen. Kirsten Gillibrand.</figcaption></figure><p>In October, Gillibrand also introduced federal legislation designed to protect mass transit systems from extreme weather events.</p><p>“Upgrading New York City’s infrastructure has been a key focus of mine. These funds will improve New Yorkers’ quality of life and provide greater public transportation access for all,” said Gillibrand. “Our public transportation system is the backbone of New York City, and all New Yorkers, no matter their age, ability, or attributes, deserve an accessible, inclusive transportation network. I’m proud to have worked to pass the Bipartisan Infrastructure Law, which is providing these critical grants and continues to pay dividends for our state.”</p><figure id="attachment_95273" aria-describedby="caption-attachment-95273" style="width: 179px" class="wp-caption alignright"><img decoding="async" class=" wp-image-95273 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/12/2-web-Photo4040-2-257x300.jpg" alt="" width="179" height="209" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/12/2-web-Photo4040-2-257x300.jpg 257w, https://www.manhattantimesnews.com/wp-content/uploads/2022/12/2-web-Photo4040-2.jpg 414w" sizes="(max-width: 179px) 100vw, 179px" /><figcaption id="caption-attachment-95273" class="wp-caption-text"><noscript><img decoding="async" class=" wp-image-95273 lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/12/2-web-Photo4040-2-257x300.jpg" alt="" width="179" height="209" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/12/2-web-Photo4040-2-257x300.jpg 257w, https://www.manhattantimesnews.com/wp-content/uploads/2022/12/2-web-Photo4040-2.jpg 414w" sizes="(max-width: 179px) 100vw, 179px" /></noscript> Sen. Charles Schumer.</figcaption></figure><p>The MTA will use the new grant money to address necessary repairs at subway stations throughout the city. The Port Authority will use the $1.6 million to upgrade wheelchair accessibility throughout the PATH system, which connects Manhattan via rail to cities in Northern New Jersey.</p><figure id="attachment_95275" aria-describedby="caption-attachment-95275" style="width: 250px" class="wp-caption alignleft"><img decoding="async" class=" wp-image-95275 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/12/4-web-Photo3434-300x210.jpg" alt="" width="250" height="175" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/12/4-web-Photo3434-300x210.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/12/4-web-Photo3434-768x538.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/12/4-web-Photo3434.jpg 857w" sizes="(max-width: 250px) 100vw, 250px" /><figcaption id="caption-attachment-95275" class="wp-caption-text"><noscript><img decoding="async" class=" wp-image-95275 lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/12/4-web-Photo3434-300x210.jpg" alt="" width="250" height="175" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/12/4-web-Photo3434-300x210.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/12/4-web-Photo3434-768x538.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/12/4-web-Photo3434.jpg 857w" sizes="(max-width: 250px) 100vw, 250px" /></noscript> The new grant money will address necessary repairs, including accessibility upgrades.</figcaption></figure><p>“I’m proud to support and deliver this critical funding that is key to modernizing the subway and PATH systems so they are more accessible for the riding public, including New York’s disabled community, which has long suffered from poor access to our region’s mass transit system,” said Schumer. “I worked hard to secure funds in the bipartisan infrastructure bill for the All Stations Accessibility Program so New York transit agencies can take on more projects to help keep New Yorkers moving and keep our economy going strong. These much-needed accessibility upgrades will drive the local economy forward, create opportunities for good paying jobs, and increase access to critical services.”</p><div id='gallery-1' class='gallery galleryid-95281 gallery-columns-5 gallery-size-thumbnail'><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/12/0-feature-Photo9393-copy.jpeg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/12/0-feature-Photo9393-copy-150x150.jpeg" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/12/1-web-Photo5656-2.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="Over $256 million in funding that will provide accessibility upgrades throughout New York City’s subway." data-rel="lightbox-gallery-1"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/12/1-web-Photo5656-2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" aria-describedby="gallery-1-95272" /></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-1-95272'> Over $256 million in funding that will provide accessibility upgrades throughout New York City’s subway.</figcaption></figure><figure class='gallery-item'><div class='gallery-icon portrait'> <a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/12/2-web-Photo4040-2.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="Sen. Charles Schumer." data-rel="lightbox-gallery-1"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/12/2-web-Photo4040-2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" aria-describedby="gallery-1-95273" /></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-1-95273'> Sen. Charles Schumer.</figcaption></figure><figure class='gallery-item'><div class='gallery-icon portrait'> <a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/12/3-web-Photo5050-copy.jpeg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="Sen. Kirsten Gillibrand." data-rel="lightbox-gallery-1"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/12/3-web-Photo5050-copy-150x150.jpeg" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" aria-describedby="gallery-1-95274" /></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-1-95274'> Sen. Kirsten Gillibrand.</figcaption></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/12/4-web-Photo3434.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="The new grant money will address necessary repairs, including accessibility upgrades." data-rel="lightbox-gallery-1"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/12/4-web-Photo3434-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" aria-describedby="gallery-1-95275" /></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-1-95275'> The new grant money will address necessary repairs, including accessibility upgrades.</figcaption></figure></div><p class="p1"></div></div><div class="tab-content" id="tab-content-2"><div class="tab-content-wrap"><p><strong>Nueva financiación federal para mejoras ADA en el metro</strong></p><figure id="attachment_95277" aria-describedby="caption-attachment-95277" style="width: 264px" class="wp-caption alignright"><img decoding="async" class=" wp-image-95277 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/12/1-web-Photo5656-3-300x200.jpg" alt="" width="264" height="176" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/12/1-web-Photo5656-3-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/12/1-web-Photo5656-3-768x511.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/12/1-web-Photo5656-3.jpg 900w" sizes="(max-width: 264px) 100vw, 264px" /><figcaption id="caption-attachment-95277" class="wp-caption-text"><noscript><img decoding="async" class=" wp-image-95277 lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/12/1-web-Photo5656-3-300x200.jpg" alt="" width="264" height="176" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/12/1-web-Photo5656-3-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/12/1-web-Photo5656-3-768x511.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/12/1-web-Photo5656-3.jpg 900w" sizes="(max-width: 264px) 100vw, 264px" /></noscript> Más de $256 millones en fondos brindarán mejoras de accesibilidad en todo el metro de la ciudad de Nueva York.</figcaption></figure><p>Se ha anunciado una financiación de más de $256 millones de dólares para mejorar la accesibilidad del metro de Nueva York y del sistema ferroviario Port Authority Trans-Hudson (PATH).</p><p>El líder de la mayoría en el Senado de los Estados Unidos, Chuck Schumer, y la senadora Kirsten Gillibrand han anunciado la concesión de dos subvenciones a través del Programa de Accesibilidad a Todas las Estaciones (ASAP, por sus siglas en inglés) de la Administración Federal de Tránsito, creado por la Ley Bipartidista de Infraestructuras aprobada en 2021. Con las subvenciones, la MTA recibirá $254.5 millones de dólares y la Autoridad Portuaria recibirá $1.6 millones de dólares para mejoras que cumplan o superen las nuevas normas de construcción de la Ley de Estadounidenses con Discapacidades (ADA, por sus siglas en inglés).</p><figure id="attachment_95279" aria-describedby="caption-attachment-95279" style="width: 200px" class="wp-caption alignleft"><img decoding="async" class=" wp-image-95279 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/12/3-web-Photo5050-copy-1-281x300.jpeg" alt="" width="200" height="214" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/12/3-web-Photo5050-copy-1-281x300.jpeg 281w, https://www.manhattantimesnews.com/wp-content/uploads/2022/12/3-web-Photo5050-copy-1.jpeg 562w" sizes="(max-width: 200px) 100vw, 200px" /><figcaption id="caption-attachment-95279" class="wp-caption-text"><noscript><img decoding="async" class=" wp-image-95279 lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/12/3-web-Photo5050-copy-1-281x300.jpeg" alt="" width="200" height="214" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/12/3-web-Photo5050-copy-1-281x300.jpeg 281w, https://www.manhattantimesnews.com/wp-content/uploads/2022/12/3-web-Photo5050-copy-1.jpeg 562w" sizes="(max-width: 200px) 100vw, 200px" /></noscript> La senadora Kirsten Gillibrand.</figcaption></figure><p>En octubre, Gillibrand también presentó una ley federal diseñada para proteger los sistemas de transporte público de los fenómenos meteorológicos extremos.</p><p>&#8220;La mejora de las infraestructuras de la ciudad de Nueva York ha sido uno de mis principales objetivos. Estos fondos mejorarán la calidad de vida de los neoyorquinos y proporcionarán un mayor acceso al transporte público para todos&#8221;, dijo Gillibrand. &#8220;Nuestro sistema de transporte público es la columna vertebral de la ciudad de Nueva York, y todos los neoyorquinos, independientemente de su edad, capacidad o atributos, merecen una red de transporte accesible e inclusiva. Estoy orgullosa de haber trabajado para aprobar la Ley Bipartidista de Infraestructuras, que concede estas importantes subvenciones y sigue dando dividendos a nuestro estado&#8221;.</p><figure id="attachment_95278" aria-describedby="caption-attachment-95278" style="width: 172px" class="wp-caption alignright"><img decoding="async" class=" wp-image-95278 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/12/2-web-Photo4040-3-257x300.jpg" alt="" width="172" height="201" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/12/2-web-Photo4040-3-257x300.jpg 257w, https://www.manhattantimesnews.com/wp-content/uploads/2022/12/2-web-Photo4040-3.jpg 414w" sizes="(max-width: 172px) 100vw, 172px" /><figcaption id="caption-attachment-95278" class="wp-caption-text"><noscript><img decoding="async" class=" wp-image-95278 lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/12/2-web-Photo4040-3-257x300.jpg" alt="" width="172" height="201" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/12/2-web-Photo4040-3-257x300.jpg 257w, https://www.manhattantimesnews.com/wp-content/uploads/2022/12/2-web-Photo4040-3.jpg 414w" sizes="(max-width: 172px) 100vw, 172px" /></noscript> El senador Charles Schumer.</figcaption></figure><p>La MTA utilizará el dinero de la nueva subvención para hacer frente a las reparaciones necesarias en las estaciones de metro de toda la ciudad. La Autoridad Portuaria utilizará los $1.6 millones de dólares para mejorar la accesibilidad para sillas de ruedas en todo el sistema PATH, que conecta Manhattan por ferrocarril con ciudades del norte de Nueva Jersey.</p><figure id="attachment_95280" aria-describedby="caption-attachment-95280" style="width: 250px" class="wp-caption alignleft"><img decoding="async" class=" wp-image-95280 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/12/4-web-Photo3434-1-300x210.jpg" alt="" width="250" height="175" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/12/4-web-Photo3434-1-300x210.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/12/4-web-Photo3434-1-768x538.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/12/4-web-Photo3434-1.jpg 857w" sizes="(max-width: 250px) 100vw, 250px" /><figcaption id="caption-attachment-95280" class="wp-caption-text"><noscript><img decoding="async" class=" wp-image-95280 lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/12/4-web-Photo3434-1-300x210.jpg" alt="" width="250" height="175" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/12/4-web-Photo3434-1-300x210.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/12/4-web-Photo3434-1-768x538.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/12/4-web-Photo3434-1.jpg 857w" sizes="(max-width: 250px) 100vw, 250px" /></noscript> El nuevo dinero de la subvención abordará las reparaciones necesarias, incluidas las mejoras de accesibilidad.</figcaption></figure><p>&#8220;Estoy orgulloso de apoyar y entregar esta importantísima financiación que es clave para modernizar los sistemas de metro y PATH de modo que sean más accesibles para el público que viaja en ellos, incluida la comunidad de discapacitados de Nueva York, que durante mucho tiempo ha sufrido un acceso deficiente al sistema de transporte masivo de nuestra región&#8221;, dijo Schumer. &#8220;He trabajado duro para conseguir fondos para el Programa de Accesibilidad a Todas las Estaciones en el proyecto de ley bipartidista de infraestructuras, de modo que las agencias de transporte de Nueva York puedan emprender más proyectos que ayuden a mantener a los neoyorquinos en movimiento y a nuestra economía fuerte. Estas mejoras de accesibilidad tan necesarias impulsarán la economía local, crearán oportunidades de empleos bien remunerados y aumentarán el acceso a servicios esenciales&#8221;.</p><div id='gallery-2' class='gallery galleryid-95281 gallery-columns-5 gallery-size-thumbnail'><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/12/0-feature-Photo9393-copy-1.jpeg' title="0 feature Photo9393 copy" data-rl_title="0 feature Photo9393 copy" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/12/0-feature-Photo9393-copy-1-150x150.jpeg" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/12/1-web-Photo5656-3.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="Más de $256 millones en fondos brindarán mejoras de accesibilidad en todo el metro de la ciudad de Nueva York." data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/12/1-web-Photo5656-3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" aria-describedby="gallery-2-95277" /></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-2-95277'> Más de $256 millones en fondos brindarán mejoras de accesibilidad en todo el metro de la ciudad de Nueva York.</figcaption></figure><figure class='gallery-item'><div class='gallery-icon portrait'> <a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/12/3-web-Photo5050-copy-1.jpeg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="La senadora Kirsten Gillibrand." data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/12/3-web-Photo5050-copy-1-150x150.jpeg" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" aria-describedby="gallery-2-95279" /></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-2-95279'> La senadora Kirsten Gillibrand.</figcaption></figure><figure class='gallery-item'><div class='gallery-icon portrait'> <a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/12/2-web-Photo4040-3.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="El senador Charles Schumer." data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/12/2-web-Photo4040-3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" aria-describedby="gallery-2-95278" /></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-2-95278'> El senador Charles Schumer.</figcaption></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/12/4-web-Photo3434-1.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="El nuevo dinero de la subvención abordará las reparaciones necesarias, incluidas las mejoras de accesibilidad." data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/12/4-web-Photo3434-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" aria-describedby="gallery-2-95280" /></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-2-95280'> El nuevo dinero de la subvención abordará las reparaciones necesarias, incluidas las mejoras de accesibilidad.</figcaption></figure></div><p class="p1"></div></div><div class="clearfix"></div></div><div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://www.manhattantimesnews.com/tag/accessibility/" rel="tag">Accessibility</a> <a href="https://www.manhattantimesnews.com/tag/americans-with-disabilities-act-ada/" rel="tag">Americans with Disabilities Act (ADA)</a> <a href="https://www.manhattantimesnews.com/tag/bipartisan-infrastructure-law/" rel="tag">Bipartisan Infrastructure Law</a> <a href="https://www.manhattantimesnews.com/tag/chuck-schumer/" rel="tag">Chuck Schumer.</a> <a href="https://www.manhattantimesnews.com/tag/federal-transit-administrations-all-stations-accessibility-program-asap/" rel="tag">Federal Transit Administration’s All Stations Accessibility Program (ASAP)</a> <a href="https://www.manhattantimesnews.com/tag/kirsten-gillibrand/" rel="tag">Kirsten Gillibrand</a> <a href="https://www.manhattantimesnews.com/tag/port-authority-trans-hudson-path/" rel="tag">Port Authority Trans-Hudson (PATH)</a></span></div></div><!-- .entry-content /--><div id="post-extra-info"><div class="theiaStickySidebar"><div id="single-post-meta" class="post-meta clearfix"><span class="date meta-item tie-icon">1 min ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before"><span class="dsq-postid" data-dsqidentifier="95281 https://www.manhattantimesnews.com/?p=95281">0</span></span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> Less than a minute</span></div></div><!-- .post-meta --><div id="share-buttons-top" class="share-buttons share-buttons-top"><div class="share-links  icons-only"><div class="share-title"> <span class="tie-icon-share" aria-hidden="true"></span> <span> Share</span></div> <a href="https://www.facebook.com/sharer.php?u=https://www.manhattantimesnews.com/?p=95281" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=New%20federal%20funding%20for%20ADA%20subway%20upgrades%20%3Cbr%3ENueva%20financiaci%C3%B3n%20federal%20para%20mejoras%20ADA%20en%20el%20metro&#038;url=https://www.manhattantimesnews.com/?p=95281" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.manhattantimesnews.com/new-federal-funding-for-ada-subway-upgrades-nueva-financiacion-federal-para-mejoras-ada-en-el-metro/&#038;title=New%20federal%20funding%20for%20ADA%20subway%20upgrades%20%3Cbr%3ENueva%20financiaci%C3%B3n%20federal%20para%20mejoras%20ADA%20en%20el%20metro" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span> </a> <a href="https://pinterest.com/pin/create/button/?url=https://www.manhattantimesnews.com/?p=95281&#038;description=New%20federal%20funding%20for%20ADA%20subway%20upgrades%20%3Cbr%3ENueva%20financiaci%C3%B3n%20federal%20para%20mejoras%20ADA%20en%20el%20metro&#038;media=https://www.manhattantimesnews.com/wp-content/uploads/2022/12/0-feature-Photo9393-copy.jpeg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}"> <span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span> </a> <a href="https://reddit.com/submit?url=https://www.manhattantimesnews.com/?p=95281&#038;title=New%20federal%20funding%20for%20ADA%20subway%20upgrades%20%3Cbr%3ENueva%20financiaci%C3%B3n%20federal%20para%20mejoras%20ADA%20en%20el%20metro" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span> </a> <a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://www.manhattantimesnews.com/?p=95281&redirect_uri=https://www.manhattantimesnews.com/?p=95281" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://www.manhattantimesnews.com/?p=95281&#038;redirect_uri=https://www.manhattantimesnews.com/?p=95281" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="https://api.whatsapp.com/send?text=New%20federal%20funding%20for%20ADA%20subway%20upgrades%20%3Cbr%3ENueva%20financiaci%C3%B3n%20federal%20para%20mejoras%20ADA%20en%20el%20metro%20https://www.manhattantimesnews.com/?p=95281" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a> <a href="https://telegram.me/share/url?url=https://www.manhattantimesnews.com/?p=95281&text=New%20federal%20funding%20for%20ADA%20subway%20upgrades%20%3Cbr%3ENueva%20financiaci%C3%B3n%20federal%20para%20mejoras%20ADA%20en%20el%20metro" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}"> <span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span> </a> <a href="mailto:?subject=New%20federal%20funding%20for%20ADA%20subway%20upgrades%20%3Cbr%3ENueva%20financiaci%C3%B3n%20federal%20para%20mejoras%20ADA%20en%20el%20metro&#038;body=https://www.manhattantimesnews.com/?p=95281" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}"> <span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span> </a> <a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#"> <span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span> </a></div><!-- .share-links /--></div><!-- .share-buttons /--></div></div><div class="clearfix"></div> <script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-12-29T13:04:39-05:00","datePublished":"2022-12-29T13:04:39-05:00","dateModified":"2022-12-29T13:05:57-05:00","headline":"New federal funding for ADA subway upgrades <br>Nueva financiaci\u00f3n federal para mejoras ADA en el metro","name":"New federal funding for ADA subway upgrades <br>Nueva financiaci\u00f3n federal para mejoras ADA en el metro","keywords":"Accessibility,Americans with Disabilities Act (ADA),Bipartisan Infrastructure Law,Chuck Schumer.,Federal Transit Administration\u2019s All Stations Accessibility Program (ASAP),Kirsten Gillibrand,Port Authority Trans-Hudson (PATH)","url":"https:\/\/www.manhattantimesnews.com\/new-federal-funding-for-ada-subway-upgrades-nueva-financiacion-federal-para-mejoras-ada-en-el-metro\/","description":"","copyrightYear":"2022","articleSection":"Transportation","articleBody":"","publisher":{"@id":"#Publisher","@type":"Organization","name":"Manhattan Times News","logo":{"@type":"ImageObject","url":"https:\/\/www.manhattantimesnews.com\/wp-content\/uploads\/2013\/07\/MT-Logo-e1374037157906.png"},"sameAs":["https:\/\/www.facebook.com\/ManhattanTimes","https:\/\/twitter.com\/manhattantimes_"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.manhattantimesnews.com\/new-federal-funding-for-ada-subway-upgrades-nueva-financiacion-federal-para-mejoras-ada-en-el-metro\/"},"author":{"@type":"Person","name":"Postmaster","url":"https:\/\/www.manhattantimesnews.com\/author\/erikcuello\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.manhattantimesnews.com\/wp-content\/uploads\/2022\/12\/0-feature-Photo9393-copy.jpeg","width":1200,"height":387}}</script><div id="share-buttons-bottom" class="share-buttons share-buttons-bottom"><div class="share-links  icons-only"><div class="share-title"> <span class="tie-icon-share" aria-hidden="true"></span> <span> Share</span></div> <a href="https://www.facebook.com/sharer.php?u=https://www.manhattantimesnews.com/?p=95281" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=New%20federal%20funding%20for%20ADA%20subway%20upgrades%20%3Cbr%3ENueva%20financiaci%C3%B3n%20federal%20para%20mejoras%20ADA%20en%20el%20metro&#038;url=https://www.manhattantimesnews.com/?p=95281" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.manhattantimesnews.com/new-federal-funding-for-ada-subway-upgrades-nueva-financiacion-federal-para-mejoras-ada-en-el-metro/&#038;title=New%20federal%20funding%20for%20ADA%20subway%20upgrades%20%3Cbr%3ENueva%20financiaci%C3%B3n%20federal%20para%20mejoras%20ADA%20en%20el%20metro" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span> </a> <a href="https://pinterest.com/pin/create/button/?url=https://www.manhattantimesnews.com/?p=95281&#038;description=New%20federal%20funding%20for%20ADA%20subway%20upgrades%20%3Cbr%3ENueva%20financiaci%C3%B3n%20federal%20para%20mejoras%20ADA%20en%20el%20metro&#038;media=https://www.manhattantimesnews.com/wp-content/uploads/2022/12/0-feature-Photo9393-copy.jpeg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}"> <span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span> </a> <a href="https://reddit.com/submit?url=https://www.manhattantimesnews.com/?p=95281&#038;title=New%20federal%20funding%20for%20ADA%20subway%20upgrades%20%3Cbr%3ENueva%20financiaci%C3%B3n%20federal%20para%20mejoras%20ADA%20en%20el%20metro" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span> </a> <a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://www.manhattantimesnews.com/?p=95281&redirect_uri=https://www.manhattantimesnews.com/?p=95281" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://www.manhattantimesnews.com/?p=95281&#038;redirect_uri=https://www.manhattantimesnews.com/?p=95281" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="https://api.whatsapp.com/send?text=New%20federal%20funding%20for%20ADA%20subway%20upgrades%20%3Cbr%3ENueva%20financiaci%C3%B3n%20federal%20para%20mejoras%20ADA%20en%20el%20metro%20https://www.manhattantimesnews.com/?p=95281" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a> <a href="https://telegram.me/share/url?url=https://www.manhattantimesnews.com/?p=95281&text=New%20federal%20funding%20for%20ADA%20subway%20upgrades%20%3Cbr%3ENueva%20financiaci%C3%B3n%20federal%20para%20mejoras%20ADA%20en%20el%20metro" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}"> <span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span> </a> <a href="mailto:?subject=New%20federal%20funding%20for%20ADA%20subway%20upgrades%20%3Cbr%3ENueva%20financiaci%C3%B3n%20federal%20para%20mejoras%20ADA%20en%20el%20metro&#038;body=https://www.manhattantimesnews.com/?p=95281" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}"> <span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span> </a> <a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#"> <span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span> </a></div><!-- .share-links /--></div><!-- .share-buttons /--></article><!-- #the-post /--><div class="post-components"><div id="read-next-block" class="container-wrapper read-next-slider-4"><h2 class="read-next-block-title">Read Next</h2><section id="tie-read-next" class="slider-area mag-box"><div class="slider-area-inner"><div id="tie-main-slider-4-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper centered-title-slider tie-slick-slider-wrapper" data-slider-id="4"  data-autoplay="true" data-speed="3000"><div class="main-slider-inner"><div class="container slider-main-container"><div class="tie-slick-slider"><ul class="tie-slider-nav"></ul><div style="background-image: url(https://www.manhattantimesnews.com/wp-content/uploads/2022/12/0-feature-Photo544-copy.jpeg)" class="slide slide-id-95257 tie-slide-1 tie-standard"> <a href="https://www.manhattantimesnews.com/mta-marks-one-billionth-subway-rider-of-2022-la-mta-alcanza-los-mil-millones-de-viajeros-en-2022/" class="all-over-thumb-link" aria-label="MTA marks one billionth subway rider of 2022 La MTA alcanza los mil millones de viajeros en 2022"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-1" href="https://www.manhattantimesnews.com/category/uncategorized/">News</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">11 hours ago</span></div><h2 class="thumb-title"><a href="https://www.manhattantimesnews.com/mta-marks-one-billionth-subway-rider-of-2022-la-mta-alcanza-los-mil-millones-de-viajeros-en-2022/">MTA marks one billionth subway rider of 2022 <br>La MTA alcanza los mil millones de viajeros en 2022</a></h2></div> <!-- .thumb-content /--></div><!-- .container --></div><!-- .thumb-overlay /--></div><!-- .slide || .grid-item /--><div style="background-image: url(https://www.manhattantimesnews.com/wp-content/uploads/2022/12/0-feature-DSC_1732-copy.jpeg)" class="slide slide-id-94933 tie-slide-2 tie-standard"> <a href="https://www.manhattantimesnews.com/driving-force-fuerza-motriz/" class="all-over-thumb-link" aria-label="Driving Force Fuerza motriz"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-12066" href="https://www.manhattantimesnews.com/category/transportation/">Transportation</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">2 weeks ago</span></div><h2 class="thumb-title"><a href="https://www.manhattantimesnews.com/driving-force-fuerza-motriz/">Driving Force <br>Fuerza motriz</a></h2></div> <!-- .thumb-content /--></div><!-- .container --></div><!-- .thumb-overlay /--></div><!-- .slide || .grid-item /--><div style="background-image: url(https://www.manhattantimesnews.com/wp-content/uploads/2022/12/0-feature-1.jpeg)" class="slide slide-id-94836 tie-slide-3 tie-standard"> <a href="https://www.manhattantimesnews.com/calling-on-columbia-llamado-a-columbia/" class="all-over-thumb-link" aria-label="Calling on Columbia Llamado a Columbia "></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-12066" href="https://www.manhattantimesnews.com/category/transportation/">Transportation</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">2 weeks ago</span></div><h2 class="thumb-title"><a href="https://www.manhattantimesnews.com/calling-on-columbia-llamado-a-columbia/">Calling on Columbia<br> Llamado a Columbia </a></h2></div> <!-- .thumb-content /--></div><!-- .container --></div><!-- .thumb-overlay /--></div><!-- .slide || .grid-item /--><div style="background-image: url(https://www.manhattantimesnews.com/wp-content/uploads/2022/12/0-feature-Photo200-copy.jpeg)" class="slide slide-id-94629 tie-slide-4 tie-standard"> <a href="https://www.manhattantimesnews.com/hike-high-alto-aumento/" class="all-over-thumb-link" aria-label="Hike High Alto aumento"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-12067" href="https://www.manhattantimesnews.com/category/mta/">MTA</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">4 weeks ago</span></div><h2 class="thumb-title"><a href="https://www.manhattantimesnews.com/hike-high-alto-aumento/">Hike High <br>Alto aumento</a></h2></div> <!-- .thumb-content /--></div><!-- .container --></div><!-- .thumb-overlay /--></div><!-- .slide || .grid-item /--><div style="background-image: url(https://www.manhattantimesnews.com/wp-content/uploads/2022/10/0-feature-Photo4822-copy.jpeg)" class="slide slide-id-93893 tie-slide-5 tie-standard"> <a href="https://www.manhattantimesnews.com/open-streets-boosted-restaurants-during-pandemic-dot-report-open-streets-ayudo-a-los-restaurantes-durante-la-pandemia-informe-del-dot/" class="all-over-thumb-link" aria-label="Open Streets boosted restaurants during pandemic: DOT report Open Streets ayudó a los restaurantes durante la pandemia: Informe del DOT"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-34191" href="https://www.manhattantimesnews.com/category/dining/">Dining</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">October 27, 2022</span></div><h2 class="thumb-title"><a href="https://www.manhattantimesnews.com/open-streets-boosted-restaurants-during-pandemic-dot-report-open-streets-ayudo-a-los-restaurantes-durante-la-pandemia-informe-del-dot/">Open Streets boosted restaurants during pandemic: DOT report<br> Open Streets ayudó a los restaurantes durante la pandemia: Informe del DOT</a></h2></div> <!-- .thumb-content /--></div><!-- .container --></div><!-- .thumb-overlay /--></div><!-- .slide || .grid-item /--></div><!-- .tie-slick-slider /--></div><!-- .slider-main-container /--></div><!-- .main-slider-inner  /--></div><!-- .main-slider /--><div class="wide-slider-nav-wrapper "><ul class="tie-slider-nav"></ul><div class="container"><div class="tie-row"><div class="tie-col-md-12"><div class="tie-slick-slider"><div class="slide tie-slide-6"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">11 hours ago</span></div><h3 class="thumb-title">MTA marks one billionth subway rider of 2022 <br>La MTA alcanza los mil millones de viajeros en 2022</h3></div></div><!-- slide /--><div class="slide tie-slide-1"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">2 weeks ago</span></div><h3 class="thumb-title">Driving Force <br>Fuerza motriz</h3></div></div><!-- slide /--><div class="slide tie-slide-2"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">2 weeks ago</span></div><h3 class="thumb-title">Calling on Columbia<br> Llamado a Columbia </h3></div></div><!-- slide /--><div class="slide tie-slide-3"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">4 weeks ago</span></div><h3 class="thumb-title">Hike High <br>Alto aumento</h3></div></div><!-- slide /--><div class="slide tie-slide-4"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">October 27, 2022</span></div><h3 class="thumb-title">Open Streets boosted restaurants during pandemic: DOT report<br> Open Streets ayudó a los restaurantes durante la pandemia: Informe del DOT</h3></div></div><!-- slide /--></div><!-- .wide_slider_nav /--></div><!-- .tie-col /--></div><!-- .tie-row /--></div><!-- .container /--></div><!-- #wide-slider-nav-wrapper /--></div><!-- .slider-area-inner --></section><!-- .slider-area --></div><!-- #read-next-block --><div class="prev-next-post-nav container-wrapper media-overlay"><div class="tie-col-xs-6 prev-post"> <a href="https://www.manhattantimesnews.com/mta-marks-one-billionth-subway-rider-of-2022-la-mta-alcanza-los-mil-millones-de-viajeros-en-2022/" style="background-image: url(https://www.manhattantimesnews.com/wp-content/uploads/2022/12/0-feature-Photo544-copy-390x220.jpeg)" class="post-thumb" rel="prev"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="tie-icon tie-media-icon"></span></div></div> </a> <a href="https://www.manhattantimesnews.com/mta-marks-one-billionth-subway-rider-of-2022-la-mta-alcanza-los-mil-millones-de-viajeros-en-2022/" rel="prev"><h3 class="post-title">MTA marks one billionth subway rider of 2022 <br>La MTA alcanza los mil millones de viajeros en 2022</h3> </a></div></div><!-- .prev-next-post-nav /--><div id="related-posts" class="container-wrapper has-extra-post"><div class="mag-box-title the-global-title"><h3>Related Articles</h3></div><div class="related-posts-list"><div class="related-item"> <a aria-label="“We’ll need to organize” &#8220;Tendremos que organizarnos&#8221;" href="https://www.manhattantimesnews.com/well-need-to-organize-tendremos-que-organizarnos/" class="post-thumb"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="tie-icon tie-media-icon"></span></div></div> <img width="312" height="220" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-Photo677-copy.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-Photo677-copy.jpeg 550w, https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-Photo677-copy-300x212.jpeg 300w" sizes="(max-width: 312px) 100vw, 312px" /></a><h3 class="post-title"><a href="https://www.manhattantimesnews.com/well-need-to-organize-tendremos-que-organizarnos/">“We’ll need to organize” <br>&#8220;Tendremos que organizarnos&#8221;</a></h3><div class="post-meta clearfix"><span class="date meta-item tie-icon">December 23, 2021</span></div><!-- .post-meta --></div><!-- .related-item /--><div class="related-item tie-standard"> <a aria-label="Speed cameras to run 24/7 Los radares de velocidad funcionarán las 24 horas del día" href="https://www.manhattantimesnews.com/speed-cameras-to-run-24-7-los-radares-de-velocidad-funcionaran-las-24-horas-del-dia/" class="post-thumb"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="tie-icon tie-media-icon"></span></div></div> <img width="390" height="220" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/05/00-feature-1-9-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" decoding="async" loading="lazy" /></a><h3 class="post-title"><a href="https://www.manhattantimesnews.com/speed-cameras-to-run-24-7-los-radares-de-velocidad-funcionaran-las-24-horas-del-dia/">Speed cameras to run 24/7 <br>Los radares de velocidad funcionarán las 24 horas del día</a></h3><div class="post-meta clearfix"><span class="date meta-item tie-icon">May 26, 2022</span></div><!-- .post-meta --></div><!-- .related-item /--><div class="related-item tie-standard"> <a aria-label="“We deserve respect” “Merecemos respeto”" href="https://www.manhattantimesnews.com/we-deserve-respect-merecemos-respeto/" class="post-thumb"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="tie-icon tie-media-icon"></span></div></div> <img width="390" height="220" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/06/0-feature--390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/06/0-feature--390x220.jpeg 390w, https://www.manhattantimesnews.com/wp-content/uploads/2022/06/0-feature--300x169.jpeg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/06/0-feature-.jpeg 618w" sizes="(max-width: 390px) 100vw, 390px" /></a><h3 class="post-title"><a href="https://www.manhattantimesnews.com/we-deserve-respect-merecemos-respeto/">“We deserve respect” <br>“Merecemos respeto”</a></h3><div class="post-meta clearfix"><span class="date meta-item tie-icon">June 30, 2022</span></div><!-- .post-meta --></div><!-- .related-item /--><div class="related-item"> <a aria-label="Swipe Right En transito" href="https://www.manhattantimesnews.com/swipe-right-en-transito/" class="post-thumb"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="tie-icon tie-media-icon"></span></div></div> <img width="390" height="220" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/02/0-feature.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/02/0-feature.jpeg 619w, https://www.manhattantimesnews.com/wp-content/uploads/2022/02/0-feature-300x168.jpeg 300w" sizes="(max-width: 390px) 100vw, 390px" /></a><h3 class="post-title"><a href="https://www.manhattantimesnews.com/swipe-right-en-transito/">Swipe Right <br>En transito</a></h3><div class="post-meta clearfix"><span class="date meta-item tie-icon">February 16, 2022</span></div><!-- .post-meta --></div><!-- .related-item /--></div><!-- .related-posts-list /--></div><!-- #related-posts /--><div id="disqus_thread"></div></div><!-- .post-components /--></div><!-- .main-content --><div id="check-also-box" class="container-wrapper check-also-right"><div class="widget-title the-global-title"><div class="the-subtitle">Check Also</div> <a href="#" id="check-also-close" class="remove"> <span class="screen-reader-text">Close</span> </a></div><div class="widget posts-list-big-first has-first-big-post"><ul class="posts-list-items"><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="MTA to suspend uptown A train on select weekends La MTA suspenderá el servicio del tren A del Alto Manhattan durante algunos fines de semana" href="https://www.manhattantimesnews.com/mta-to-suspend-uptown-a-train-on-select-weekends-la-mta-suspendera-el-servicio-del-tren-a-del-alto-manhattan-durante-algunos-fines-de-semana/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-12067">MTA</span></span><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="tie-icon tie-media-icon"></span></div></div> <img width="390" height="220" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/07/0-feature-1-4-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" decoding="async" loading="lazy" /></a></div><!-- post-alignleft /--><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://www.manhattantimesnews.com/mta-to-suspend-uptown-a-train-on-select-weekends-la-mta-suspendera-el-servicio-del-tren-a-del-alto-manhattan-durante-algunos-fines-de-semana/">MTA to suspend uptown A train on select weekends <br>La MTA suspenderá el servicio del tren A del Alto Manhattan durante algunos fines de semana</a><div class="post-meta"> <span class="date meta-item tie-icon">July 15, 2022</span></div></div></li></ul><!-- .related-posts-list /--></div></div><!-- #related-posts /--><aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar"><div class="theiaStickySidebar"><div id="text-285" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">This Week&#8217;s Issue<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><p><center><a href="http://www.manhattantimesnews.com/wp-content/uploads/2022/12/MT-12-21-22-PAGES-compressed.pdf"><img decoding="async" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/12/MT-12-21-22-PAGES-compressed-pages-1.jpg" alt="" width="280" height="300" /></a></center></p></div><div class="clearfix"></div></div><!-- .widget /--><div id="facebook-widget-4" class="container-wrapper widget facebook-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Find us on Facebook<span class="widget-title-icon tie-icon"></span></div></div><div id="fb-root"></div> <script data-cfasync="false">(function(d, s, id){
 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) return;
 js = d.createElement(s); js.id = id;
 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2";
 fjs.parentNode.insertBefore(js, fjs);
 }(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="http://www.facebook.com/ManhattanTimes/" data-hide-cover="false" data-show-facepile="false" data-show-posts="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><a href="http://www.facebook.com/ManhattanTimes/">Find us on Facebook</a></div></div><div class="clearfix"></div></div><!-- .widget /--><div id="weather_atlas-3" class="container-wrapper widget widget_weather_atlas"><div class="widget-title the-global-title"><div class="the-subtitle">Forecast<span class="widget-title-icon tie-icon"></span></div></div><div class='weather-atlas-wrapper' style='background:#1e73be;border:1px solid #0d62ad;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #0d62ad'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>New York</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-34'></i><span class='temp'>45°</span><div class='current_text'>Fair</div><div class='sunrise_sunset'>7:19 am<i class='wi wi-fw wi-weather-32'></i>4:36 pm EST</div></div><span class='current_text_2'>Feels like: 41<small>°F</small><br />Wind: 7<small>mph</small> SW<br />Humidity: 49<small>%</small><br />Pressure: 30.3<small>"Hg</small><br />UV index: 2</span><div class='daily days' style='border-bottom:1px solid #0d62ad'><span class='extended_day extended_day_1'>Fri</span><span class='extended_day extended_day_2'>Sat</span><span class='extended_day extended_day_3'>Sun</span></div><div class='daily'><span class='extended_day extended_day_1' title='Mostly Sunny'>54/43<small>°F</small><br /><i class='wi wi-fw wi-weather-34'></i></span><span class='extended_day extended_day_2' title='PM Rain'>50/50<small>°F</small><br /><i class='wi wi-fw wi-weather-12'></i></span><span class='extended_day extended_day_3' title='Partly Cloudy'>54/39<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #0d62ad'><a href='https://www.weather-us.com/en/new-york-usa/new-york' title='Weather Atlas - Weather forecast New York, New York' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>New York, New York &#9656;</span></a></div></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-278" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">You have new rights<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><p><center><br /> <a href="https://www1.nyc.gov/site/dca/about/Third-Party-Food-Delivery-Services.page?utm_source=the-manhattan-times&#038;utm_medium=display&#038;utm_campaign=food-delivery-service-law&#038;utm_content=english"><img decoding="async" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/06/FD-Workers_300x250_220607.jpg" alt="" width="300" height="250" /></a></center></p></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-225" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">Speeding Ruins Lives<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><p><center><br /> <a href="https://www1.nyc.gov/content/visionzero/pages/ https://www1.nyc.gov/content/visionzero/pages/"><img decoding="async" class="alignnone" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/07/eng-man-728x90-1.jpg" alt="" width="728" height="90" /></a></center></p></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-307" class="container-wrapper widget widget_text"><div class="textwidget"><p><center><a href="https://www.nyccare.nyc?utm_source=Manhattan+Times&#038;utm_medium=Digital"><img decoding="async" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/02/NYCCare_40x240_hi.jpg" width="167" height="1000" /></a></center></p></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-305" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">Free Covid-19 Testing<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><p><center><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2022/01/Mark-Levine.Covid-Test.jpeg" data-rel="lightbox-gallery-2" data-rl_title="FREE Drop-in PCR testing" data-rl_caption="" title="FREE Drop-in PCR testing"><img decoding="async" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/01/Mark-Levine.Covid-Test.jpeg" alt="" width="280" height="300" /></a></center></p></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-300" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">The High Cost of Low Wages: Report<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><p><center><br /> <a href="http://www.manhattantimesnews.com/wp-content/uploads/2021/11/Final-High-Cost-of-Low-Wages-Report.pdf"><img decoding="async" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-26-at-11.28.33-PM.png" width="280" height="300" /></a></center></p></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-296" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">Making the Grade<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><p><center><br /> <a href="http://www.manhattantimesnews.com/wp-content/uploads/2021/10/REPORT-Making-the-Grade-2021.pdf"><img decoding="async" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/10/page-1web.jpg" alt="" width="280" height="300" /></a></center></p></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-301" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">Zeta Charter Schools<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><center> <a href="https://www.zetaschools.org/apply"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2021/10/zeta-2.jpg" alt="" width="415" height="462" /></a></center></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-263" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">NYC Department for the Aging<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><p><center><br /> <a href="https://www1.nyc.gov/site/dfta/services/friendly-visiting.page"><img decoding="async" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/06/English_320x480-Copy-2.jpg" alt="" width="415" height="462" /></a></center></p></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-256" class="container-wrapper widget widget_text"><div class="textwidget"><p><center><br /> <a href="https://www1.nyc.gov/site/dfta/services/elder-abuse-crime.page?utm_source=Manhattan_Times&amp;utm_medium=banners&amp;utm_campaign=elder_abuse "><img decoding="async" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/05/golpeada.png" alt="" width="415" height="462" /></a></center></p></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-112" class="container-wrapper widget widget_text"><div class="textwidget"><iframe src="https://www.youtube.com/embed/bbTANHF3LPU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-209" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">National Domestic Violence Hotline<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><center> <a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH.jpg" data-rel="lightbox-gallery-2" data-rl_title="National Domestic Violence Hotline" data-rl_caption="" title="National Domestic Violence Hotline"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH.jpg" alt="" width="275" height="300" /></a></center>&nbsp;</div><div class="clearfix"></div></div><!-- .widget /--><div id="text-6" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">National Domestic Violence Hotline<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><p><center><br /> <a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH-Esp.jpg" data-rel="lightbox-gallery-2" data-rl_title="Shared- NDVH Esp" data-rl_caption="" title="Shared- NDVH Esp"><img decoding="async" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH-Esp.jpg" alt="" width="275" height="300" /></a></center>&nbsp;</p></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-22" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">A Brief History of CUNY<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FCUNYedu%2Fvideos%2F514591322813703%2F&show_text=0&width=476" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-14" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">CUNY<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><center> <a href="https://www.cuny.edu/learnmore/"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/cuny-ad.png" alt="" width="275" height="300" /></a></center>&nbsp;</div><div class="clearfix"></div></div><!-- .widget /--><div id="text-4" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">Visit The Bronx Free Press<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><center> <a href="http://thebronxfreepress.com"><img alt="" src="http://manhattantimesnews.com/wp-content/uploads/2013/08/BFP-300X250.jpg" width="275" height="280" /></a></center></div><div class="clearfix"></div></div><!-- .widget /--></div><!-- .theiaStickySidebar /--></aside><!-- .sidebar /--></div><!-- .main-content-row /--></div><!-- #content /--><footer id="footer" class="site-footer dark-skin dark-widgetized-area"><div id="footer-widgets-container"><div class="container"></div><!-- .container /--></div><!-- #Footer-widgets-container /--><div id="site-info" class="site-info site-info-layout-2"><div class="container"><div class="tie-row"><div class="tie-col-md-12"><div class="copyright-text copyright-text-first">&copy; Copyright 2022, All Rights Reserved &nbsp;|&nbsp; <span style="color:red;" class="tie-icon-heart"></span> <a href="https://monkeypiginc.com" target="_blank" rel="nofollow noopener">Powered by Monkey Pig Inc.</a></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/ManhattanTimes"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/manhattantimes_"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.manhattantimesnews.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul></div><!-- .tie-col /--></div><!-- .tie-row /--></div><!-- .container /--></div><!-- #site-info /--></footer><!-- #footer /--><div id="share-buttons-sticky" class="share-buttons share-buttons-sticky"><div class="share-links  share-left icons-only"> <a href="https://www.facebook.com/sharer.php?u=https://www.manhattantimesnews.com/?p=95281" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=New%20federal%20funding%20for%20ADA%20subway%20upgrades%20%3Cbr%3ENueva%20financiaci%C3%B3n%20federal%20para%20mejoras%20ADA%20en%20el%20metro&#038;url=https://www.manhattantimesnews.com/?p=95281" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.manhattantimesnews.com/new-federal-funding-for-ada-subway-upgrades-nueva-financiacion-federal-para-mejoras-ada-en-el-metro/&#038;title=New%20federal%20funding%20for%20ADA%20subway%20upgrades%20%3Cbr%3ENueva%20financiaci%C3%B3n%20federal%20para%20mejoras%20ADA%20en%20el%20metro" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span> </a> <a href="https://pinterest.com/pin/create/button/?url=https://www.manhattantimesnews.com/?p=95281&#038;description=New%20federal%20funding%20for%20ADA%20subway%20upgrades%20%3Cbr%3ENueva%20financiaci%C3%B3n%20federal%20para%20mejoras%20ADA%20en%20el%20metro&#038;media=https://www.manhattantimesnews.com/wp-content/uploads/2022/12/0-feature-Photo9393-copy.jpeg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}"> <span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span> </a></div><!-- .share-links /--></div><!-- .share-buttons /--><div id="share-buttons-mobile" class="share-buttons share-buttons-mobile"><div class="share-links  icons-only"> <a href="https://www.facebook.com/sharer.php?u=https://www.manhattantimesnews.com/?p=95281" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=New%20federal%20funding%20for%20ADA%20subway%20upgrades%20%3Cbr%3ENueva%20financiaci%C3%B3n%20federal%20para%20mejoras%20ADA%20en%20el%20metro&#038;url=https://www.manhattantimesnews.com/?p=95281" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="https://api.whatsapp.com/send?text=New%20federal%20funding%20for%20ADA%20subway%20upgrades%20%3Cbr%3ENueva%20financiaci%C3%B3n%20federal%20para%20mejoras%20ADA%20en%20el%20metro%20https://www.manhattantimesnews.com/?p=95281" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a></div><!-- .share-links /--></div><!-- .share-buttons /--><div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="tie-icon-angle-up"></span> <span class="screen-reader-text">Back to top button</span> </a></div><!-- #tie-wrapper /--><aside class=" side-aside normal-side dark-skin dark-widgetized-area is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;"><div data-height="100%" class="side-aside-wrapper has-custom-scroll"> <a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><!-- .close-side-aside /--><div id="mobile-container"><div id="mobile-search"><form role="search" method="get" class="search-form" action="https://www.manhattantimesnews.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><!-- #mobile-search /--><div id="mobile-menu" class=""></div><!-- #mobile-menu /--><div id="mobile-social-icons" class="social-icons-widget solid-social-icons"><ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/ManhattanTimes"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/manhattantimes_"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.manhattantimesnews.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul></div><!-- #mobile-social-icons /--></div><!-- #mobile-container /--></div><!-- .side-aside-wrapper /--></aside><!-- .side-aside /--></div><!-- #tie-container /--></div><!-- .background-overlay /--><div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div><div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div class="popup-search-wrap-inner"><div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search"><form method="get" class="tie-popup-search-form" action="https://www.manhattantimesnews.com/"> <input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" /> <button class="tie-popup-search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button></form></div><!-- .pop-up-live-search /--></div><!-- .popup-search-wrap-inner /--></div><!-- .tie-popup-search-wrap /--> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js#038;ver=5.7.2' id='swv-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'> /* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.manhattantimesnews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/js/index.js#038;ver=5.7.2' id='contact-form-7-js'></script> <script type='text/javascript' id='disqus_count-js-extra'> /* <![CDATA[ */
var countVars = {"disqusShortname":"manhattantimes"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js#038;ver=3.0.22' id='disqus_count-js'></script> <script type='text/javascript' id='disqus_embed-js-extra'> /* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"95281 https:\/\/www.manhattantimesnews.com\/?p=95281","disqusShortname":"manhattantimes","disqusTitle":"New federal funding for ADA subway upgrades <br>Nueva financiaci\u00f3n federal para mejoras ADA en el metro","disqusUrl":"https:\/\/www.manhattantimesnews.com\/new-federal-funding-for-ada-subway-upgrades-nueva-financiacion-federal-para-mejoras-ada-en-el-metro\/","postId":"95281"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js#038;ver=3.0.22' id='disqus_embed-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js#038;ver=7.2.9' id='siteground-optimizer-lazy-sizes-js-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/core.min.js#038;ver=1.13.2' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/menu.min.js#038;ver=1.13.2' id='jquery-ui-menu-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js#038;ver=0.13.9' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/dom-ready.min.js#038;ver=392bdd43726760d1f3ca' id='wp-dom-ready-js'></script> <script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script> <script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'> wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } ); </script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/a11y.min.js#038;ver=ecce20f002eda4c19664' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'> /* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/autocomplete.min.js#038;ver=1.13.2' id='jquery-ui-autocomplete-js'></script> <script type='text/javascript' id='tie-scripts-js-extra'> /* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"https:\/\/www.manhattantimesnews.com\/wp-content\/themes\/jannah\/assets\/js\/ads.js","sticky_behavior":"default","sticky_desktop":"","sticky_mobile":"true","sticky_mobile_behavior":"upwards","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":"true"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/js/scripts.min.js#038;ver=5.4.10' id='tie-scripts-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js#038;ver=5.4.10' id='tie-js-ilightbox-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/js/sliders.min.js#038;ver=5.4.10' id='tie-js-sliders-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/js/shortcodes.js#038;ver=5.4.10' id='tie-js-shortcodes-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/js/desktop.min.js#038;ver=5.4.10' id='tie-js-desktop-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/js/live-search.js#038;ver=5.4.10' id='tie-js-livesearch-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/js/single.min.js#038;ver=5.4.10' id='tie-js-single-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/comment-reply.min.js#038;ver=6.1.1' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/js/br-news.js?ver=5.4.10' id='tie-js-breaking-js'></script> <script> WebFontConfig ={
 google:{
 families: [ 'BenchNine:600,regular:latin&display=swap' ]
 }
 };
 (function(){
 var wf   = document.createElement('script');
 wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
 wf.type  = 'text/javascript';
 wf.defer = 'true';
 var s = document.getElementsByTagName('script')[0];
 s.parentNode.insertBefore(wf, s);
 })(); </script><div class="adsbygoogle Ad-Container sidebar-ad"><div style="z-index:-1; height:0; width:1px; visibility: hidden; bottom: -1px; left: 0;"></div></div><div id="tie-popup-adblock" class="tie-popup is-fixed-popup"><div class="tie-popup-container"><div class="container-wrapper"> <span class="tie-adblock-icon tie-icon-ban" aria-hidden="true"></span><h2>Adblock Detected</h2><div class="adblock-message"> Please consider supporting us by disabling your ad blocker</div></div><!-- .container-wrapper  /--></div><!-- .tie-popup-container /--></div><!-- .tie-popup /--> <script type="text/javascript"> jQuery.ajax({
 type : "GET",
 url  : "https://www.manhattantimesnews.com/wp-admin/admin-ajax.php",
 data : "postviews_id=95281&action=tie_postviews",
 cache: !1,
 success: function( data ){
 jQuery("#single-post-meta").find(".meta-views").html( data );
 }
 }); </script> <script type='text/javascript'> !function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
 </script> <script type='text/javascript'> var c = document.body.className;
 c = c.replace(/tie-no-js/, 'tie-js');
 document.body.className = c; </script></body></html>