<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.manhattantimesnews.com/xmlrpc.php" />
<title>Medicaid MessLío en Medicaid - Manhattan Times News</title>
<meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO Premium plugin v7.5.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.manhattantimesnews.com/medicaid-messlio-en-medicaid/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Medicaid MessLío en Medicaid - Manhattan Times News" />
<meta property="og:description" content="...Casi mil millones de dólares fueron pagados por error a Medicaid por el Departamento de Salud del estado de Nueva York..." />
<meta property="og:url" content="https://www.manhattantimesnews.com/medicaid-messlio-en-medicaid/" />
<meta property="og:site_name" content="Manhattan Times News" />
<meta property="article:publisher" content="https://www.facebook.com/ManhattanTimes/" />
<meta property="article:tag" content="eMedNY" />
<meta property="article:tag" content="Health" />
<meta property="article:tag" content="Medicaid" />
<meta property="article:tag" content="New York State Department of Health (DOH)" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Politics/Government" />
<meta property="article:tag" content="State Comptroller Thomas P. DiNapoli" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2022-04-21T11:55:30-04:00" />
<meta property="article:modified_time" content="2022-04-21T12:08:02-04:00" />
<meta property="og:updated_time" content="2022-04-21T12:08:02-04:00" />
<meta property="og:image" content="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/0-feature-1-1.jpeg" />
<meta property="og:image:secure_url" content="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/0-feature-1-1.jpeg" />
<meta property="og:image:width" content="619" />
<meta property="og:image:height" content="379" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="...Casi mil millones de dólares fueron pagados por error a Medicaid por el Departamento de Salud del estado de Nueva York..." />
<meta name="twitter:title" content="Medicaid MessLío en Medicaid - Manhattan Times News" />
<meta name="twitter:site" content="@ManhattanTimes" />
<meta name="twitter:image" content="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/0-feature-1-1.jpeg" />
<meta name="twitter:creator" content="@ManhattanTimes" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.manhattantimesnews.com\/","sameAs":["https:\/\/www.facebook.com\/ManhattanTimes\/","https:\/\/twitter.com\/ManhattanTimes"],"@id":"https:\/\/www.manhattantimesnews.com\/#organization","name":"Manhattan Times News","logo":"http:\/\/www.manhattantimesnews.com\/wp-content\/uploads\/2013\/07\/MT-Logo-e1374037157906.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Feed" href="https://www.manhattantimesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Comments Feed" href="https://www.manhattantimesnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Medicaid MessLío en Medicaid Comments Feed" href="https://www.manhattantimesnews.com/medicaid-messlio-en-medicaid/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.manhattantimesnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cookieinfo-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/CookieInfo/css/cookieinfo.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.manhattantimesnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/prettyPhoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js' id='responsive-lightbox-prettyphoto-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"1","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.85","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"facebook","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","nonce":"d546b3cb1f","preview":"false","postId":"89744"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/js/front.js' id='responsive-lightbox-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js' id='jquery-cookie-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5a6235865963bd0012804450' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.manhattantimesnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.manhattantimesnews.com/wp-json/wp/v2/posts/89744" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.manhattantimesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.manhattantimesnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.manhattantimesnews.com/?p=89744' />
<link rel="alternate" type="application/json+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Fmedicaid-messlio-en-medicaid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Fmedicaid-messlio-en-medicaid%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://manhattantimesnews.com/wp-content/uploads/2013/07/MTFavicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/js/html5.js"></script>
<script src="https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body{background:#FFF;}
.background-cover{
	background-color: !important;
	background-image : url('http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg',sizingMethod='scale')" !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#0066b4 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#0066b4 !important;}
	#main-nav,.top-nav {border-bottom-color: #0066b4;}
	.cat-box , .footer-bottom .container{border-top-color: #0066b4;}
::-moz-selection { background: #0e91f5;}
::selection { background: #0e91f5; }

body.single .post .entry a, body.page .post .entry a {
	color: #0066b4;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0e91f5;	text-decoration: underline;}


</style>

<script type="text/javascript">
jQuery(document).ready(function($){

	});
</script>
<style>
</style>
<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-44183905-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<style id="righthere_css" type="text/css"></style></head>
<body id="top" class="post-template-default single single-post postid-89744 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper layout-2c">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://www.manhattantimesnews.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Facebook" href="https://www.facebook.com/ManhattanTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/manhattantimes_" target="_blank"><i class="tieicon-twitter"></i></a>	</div>


					
	<div class="breaking-news">
		<span>Top Stories</span>
				
					<ul>
							<li><a href="https://www.manhattantimesnews.com/overdose-deaths-continue-to-rise-in-nyc-report-las-muertes-por-sobredosis-siguen-aumentando-en-nueva-york-informe/" title="Overdose deaths continue to rise in NYC: report <br>Las muertes por sobredosis siguen aumentando en Nueva York: informe">Overdose deaths continue to rise in NYC: report <br>Las muertes por sobredosis siguen aumentando en Nueva York: informe</a></li>
							<li><a href="https://www.manhattantimesnews.com/medicaid-messlio-en-medicaid/" title="Medicaid Mess<br>Lío en Medicaid">Medicaid Mess<br>Lío en Medicaid</a></li>
							<li><a href="https://www.manhattantimesnews.com/senior-service-servicio-para-adultos-mayores/" title="Senior Service <br>Servicio para adultos mayores">Senior Service <br>Servicio para adultos mayores</a></li>
							<li><a href="https://www.manhattantimesnews.com/bill-of-rights-for-the-homeless-carta-de-derechos-para-las-personas-sin-hogar/" title="Bill of rights for the homeless <br>Carta de derechos para las personas sin hogar">Bill of rights for the homeless <br>Carta de derechos para las personas sin hogar</a></li>
							<li><a href="https://www.manhattantimesnews.com/what-to-know-about-aphasia-lo-que-hay-que-saber-sobre-la-afasia/" title="What to Know about Aphasia <br>Lo que hay que saber sobre la afasia">What to Know about Aphasia <br>Lo que hay que saber sobre la afasia</a></li>
							<li><a href="https://www.manhattantimesnews.com/tenants-are-vulnerable-los-inquilinos-son-vulnerables/" title="“Tenants are vulnerable” <br>&#8220;Los inquilinos son vulnerables&#8221;">“Tenants are vulnerable” <br>&#8220;Los inquilinos son vulnerables&#8221;</a></li>
							<li><a href="https://www.manhattantimesnews.com/just-the-beginning-solo-es-el-principio/" title="&#8220;Just the beginning&#8221; <br>&#8220;Sólo es el principio&#8221;">&#8220;Just the beginning&#8221; <br>&#8220;Sólo es el principio&#8221;</a></li>
							<li><a href="https://www.manhattantimesnews.com/fordham-grad-student-workers-to-unionize-los-estudiantes-de-posgrado-de-fordham-se-sindicalizaran/" title="Fordham grad student workers to unionize <br>Los estudiantes de posgrado de Fordham se sindicalizarán">Fordham grad student workers to unionize <br>Los estudiantes de posgrado de Fordham se sindicalizarán</a></li>
							<li><a href="https://www.manhattantimesnews.com/scrap-bank-overdraft-fees-ag-james-eliminar-las-comisiones-de-los-bancos-por-sobregiro-fiscal-general-james/" title="Scrap bank overdraft fees: AG James <br>Eliminar las comisiones de los bancos por sobregiro: fiscal general James">Scrap bank overdraft fees: AG James <br>Eliminar las comisiones de los bancos por sobregiro: fiscal general James</a></li>
							<li><a href="https://www.manhattantimesnews.com/revolution-by-the-roots-una-revolucion-de-raiz/" title="Revolution, by the roots <br>Una revolución, de raíz">Revolution, by the roots <br>Una revolución, de raíz</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="Manhattan Times News" href="https://www.manhattantimesnews.com/">
					<img src="http://www.manhattantimesnews.com/wp-content/uploads/2013/07/MT-Logo-e1374037157906.png" alt="Manhattan Times News" /><strong>Manhattan Times News </strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-navigation-menu" class="menu"><li id="menu-item-2196" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://manhattantimesnews.com">HOME</a></li>
<li id="menu-item-272" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-98" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">SECTIONS</a>
<ul class="sub-menu">
	<li id="menu-item-2655" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/local/">Local</a></li>
	<li id="menu-item-2656" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.manhattantimesnews.com/category/health/">Health</a></li>
	<li id="menu-item-2657" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.manhattantimesnews.com/category/politicsgovernment/">Politics/Government</a></li>
	<li id="menu-item-2658" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/education/">Education</a></li>
	<li id="menu-item-2659" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/green-living/">Green Living</a></li>
	<li id="menu-item-2660" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/arts/">Arts</a></li>
	<li id="menu-item-2661" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-2662" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/food/">Food</a></li>
	<li id="menu-item-2663" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/sports/">Sports</a></li>
	<li id="menu-item-2664" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-2665" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/fit-in-the-city/">Fit In The City</a></li>
	<li id="menu-item-2666" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/y-u-m/">Y.U.M.</a></li>
	<li id="menu-item-2667" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/uc-recap/">UC Recap</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-101" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a title="Archivos" href="#">ARCHIVES</a>
<ul class="sub-menu">
	<li id="menu-item-103" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2010</a></li>
	<li id="menu-item-104" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2011</a></li>
	<li id="menu-item-105" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2012</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-106" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="#">Publishers&#8217; Picks</a></li>
<li id="menu-item-281" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="#">VIDEOS</a></li>
<li id="menu-item-93" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/get-the-paper/">GET THE PAPER</a></li>
<li id="menu-item-95" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/advertising/">Advertising</a></li>
<li id="menu-item-92" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/contact/">CONTACT</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		
		
		
		
		<article id="the-post" class="post-listing post-89744 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-health category-uncategorized category-politicsgovernment tag-emedny tag-health tag-medicaid tag-new-york-state-department-of-health-doh tag-news tag-politicsgovernment tag-state-comptroller-thomas-p-dinapoli">
					<div class="single-post-thumb">
			 <img width="619" height="330" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/0-feature-1-1-619x330.jpeg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/0-feature-1-1-619x330.jpeg 619w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/0-feature-1-1-300x160.jpeg 300w" sizes="(max-width: 619px) 100vw, 619px" />		</div>
		

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Medicaid Mess<br>Lío en Medicaid</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="https://www.manhattantimesnews.com/author/erikcuello/" title="">Postmaster </a></span>
	
	<span class="post-cats">in  <a href="https://www.manhattantimesnews.com/category/community/" rel="category tag">Community</a>, <a href="https://www.manhattantimesnews.com/category/health/" rel="category tag">Health</a>, <a href="https://www.manhattantimesnews.com/category/uncategorized/" rel="category tag">News</a>, <a href="https://www.manhattantimesnews.com/category/politicsgovernment/" rel="category tag">Politics/Government</a></span>
	
		
	 <span class="tie-date">April 21, 2022</span>	
	<span class="post-comments"><a href="https://www.manhattantimesnews.com/medicaid-messlio-en-medicaid/#respond"><span class="dsq-postid" data-dsqidentifier="89744 https://www.manhattantimesnews.com/?p=89744">0</span></a></span>
</p>
<div class="clear"></div>
				<div class="entry">
					
					<p class="p1">
	<script type="text/javascript">	jQuery(document).ready(function($){	jQuery("ul.tabs-nav").tabs("> .pane"); }); </script>

		<div class="post-tabs">
		<ul class="tabs-nav"><li>English</li><li>Español</li></ul>
		<div class="pane">
		
<p><strong>Medicaid Mess</strong></p>
<p><strong><em>Billing errors total nearly $1 billion: audit</em></strong></p>
<div class="clear"></div><div class="divider"></div>
<div id="attachment_89746" style="width: 210px" class="wp-caption alignright"><a href="https://www.manhattantimesnews.com/1-web-photo899/"><img aria-describedby="caption-attachment-89746" class="size-medium wp-image-89746 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/04/1-web-Photo899-200x300.jpg" alt="" width="200" height="300" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/1-web-Photo899-200x300.jpg 200w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/1-web-Photo899.jpg 400w" sizes="(max-width: 200px) 100vw, 200px" /><p id="caption-attachment-89746" class="wp-caption-text"><noscript><img class="size-medium wp-image-89746 lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/04/1-web-Photo899-200x300.jpg" alt="" width="200" height="300" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/1-web-Photo899-200x300.jpg 200w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/1-web-Photo899.jpg 400w" sizes="(max-width: 200px) 100vw, 200px" /></noscript></a> Nearly a billion dollars was paid out in error in Medicaid billing.</p></div>
<p>It’s a billing debacle.</p>
<p>Nearly $1 billion was paid out in error in Medicaid payments by the New York State Department of Health (DOH) over a four-year period, according to a new audit report.</p>
<p>In the audit by State Comptroller Thomas P. DiNapoli, which covered the period of January 2015 to December 2019, the Comptroller’s office uncovered that the DOH made $965 million in payments to providers, including facilities, for services ordered, prescribed, referred, and attended by practitioners who were not enrolled in the health care program, including those who had been barred due to misconduct.</p>
<p>Two additional audits found an another $17 million in overpayments.</p>
<p>“Medicaid is a critically important program, but its payment system is rife with errors,” DiNapoli said in releasing the report on April 19. “My auditors found the system was allowing payments on claims involving providers who were not certified to treat Medicaid patients. This not only costs taxpayers, but also allows providers who should be excluded, and may be unqualified, to treat patients. DOH must improve its efforts to fix the shortcomings with its billing system.”</p>
<div id="attachment_89748" style="width: 280px" class="wp-caption alignleft"><a href="https://www.manhattantimesnews.com/3-web-photo933/"><img aria-describedby="caption-attachment-89748" class=" wp-image-89748 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/04/3-web-Photo933-300x169.jpg" alt="" width="270" height="152" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/3-web-Photo933-300x169.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/3-web-Photo933-768x433.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/3-web-Photo933.jpg 860w" sizes="(max-width: 270px) 100vw, 270px" /><p id="caption-attachment-89748" class="wp-caption-text"><noscript><img class=" wp-image-89748 lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/04/3-web-Photo933-300x169.jpg" alt="" width="270" height="152" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/3-web-Photo933-300x169.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/3-web-Photo933-768x433.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/3-web-Photo933.jpg 860w" sizes="(max-width: 270px) 100vw, 270px" /></noscript></a> State Comptroller Thomas DiNapoli.</p></div>
<p>Auditors found that eMedNY, DOH’s Medicaid claims processing system, allowed improper payments for services involving ordering, prescribing, referring, and attending providers who were no longer actively enrolled in the Medicaid program at the time of the service, the report said.</p>
<p>The improper payments included $5.8 million for services involving providers who were excluded from participating in Medicaid due to past improper behavior or wrongdoing.</p>
<p>In the report, DiNapoli noted DOH made changes to eMedNY in February 2018 which led to a significant drop in the amount of improper payments. However, for the period March 2018 through December 2019, auditors still identified about $45.6 million in claim payments for 135,476 services by ineligible providers.</p>
<p><a href="https://www.manhattantimesnews.com/2-web-logo8/"><img class="size-medium wp-image-89747 alignright lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/04/2-web-Logo8-300x76.png" alt="" width="300" height="76" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/2-web-Logo8-300x76.png 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/2-web-Logo8.png 500w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="size-medium wp-image-89747 alignright lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/04/2-web-Logo8-300x76.png" alt="" width="300" height="76" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/2-web-Logo8-300x76.png 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/2-web-Logo8.png 500w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>“When inactive…providers are included on Medicaid claims, the Department lacks assurance that the provider can furnish such services, and it increases the risk that excluded, or otherwise unqualified, providers are providing Medicaid services,” the report said.</p>
<p>DiNapoli recommended that DOH:</p>
<ul>
<li>Review the $965 million in payments for Medicaid claims involving inactive providers and determine an appropriate course of action;</li>
<li>Enhance controls to prevent improper Medicaid payments for claims that do not report an active provider; and</li>
<li>Update guidelines to clarify billing requirements.</li>
</ul>
<p>&nbsp;</p>
<div id="attachment_89749" style="width: 210px" class="wp-caption alignleft"><a href="https://www.manhattantimesnews.com/4-web-photo189/"><img aria-describedby="caption-attachment-89749" class="size-medium wp-image-89749 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/04/4-web-Photo189-200x300.jpg" alt="" width="200" height="300" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/4-web-Photo189-200x300.jpg 200w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/4-web-Photo189.jpg 400w" sizes="(max-width: 200px) 100vw, 200px" /><p id="caption-attachment-89749" class="wp-caption-text"><noscript><img class="size-medium wp-image-89749 lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/04/4-web-Photo189-200x300.jpg" alt="" width="200" height="300" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/4-web-Photo189-200x300.jpg 200w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/4-web-Photo189.jpg 400w" sizes="(max-width: 200px) 100vw, 200px" /></noscript></a> “Medicaid is a critically important program, but its payment system is rife with errors,” said DiNapoli.</p></div>
<p>Another audit found that from January 2016 through December 2020, DOH potentially overpaid $9.6 million for durable medical equipment, prosthetics, orthotics, and supplies that likely should have been provided by nursing homes as part of the daily all-inclusive rate paid to those facilities.</p>
<p>A third audit covering Medicaid claims processing for the six months ended March 31, 2021 found nearly $7.4 million in improper Medicaid payments. Auditors contacted providers and by the end of the audit fieldwork, about $5.6 million of the improper payments had been recovered.</p>
<p><em> </em></p>
<p><strong><em>To read the full audit report, please visit <a href="http://bit.ly/3Mjs9NU" target="_blank" rel="noopener">bit.ly/3Mjs9NU</a>.</em></strong></p>
<p class="p1"><div class="clear"></div><div class="divider"></div>

		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-89744 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/04/1-web-Photo899.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="Nearly a billion dollars was paid out in error in Medicaid billing." data-rel="lightbox-gallery-1"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/1-web-Photo899-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-89746" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/1-web-Photo899-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/1-web-Photo899-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-89746'>
				Nearly a billion dollars was paid out in error in Medicaid billing.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/04/3-web-Photo933.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="State Comptroller Thomas DiNapoli." data-rel="lightbox-gallery-1"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/3-web-Photo933-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-89748" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/3-web-Photo933-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/3-web-Photo933-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-89748'>
				State Comptroller Thomas DiNapoli.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/04/4-web-Photo189.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="“Medicaid is a critically important program, but its payment system is rife with errors,” said DiNapoli." data-rel="lightbox-gallery-1"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/4-web-Photo189-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-89749" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/4-web-Photo189-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/4-web-Photo189-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-89749'>
				“Medicaid is a critically important program, but its payment system is rife with errors,” said DiNapoli.
				</dd></dl><br style="clear: both" />
		</div>

<div class="clear"></div><div class="divider"></div>
<p class="p1">
		</div>
	
		<div class="pane">
		
<p><strong>Lío en Medicaid</strong></p>
<p><strong><em>Errores de facturación ascienden a casi mil millones de dólares: auditoría</em></strong></p>
<div class="clear"></div><div class="divider"></div>
<div id="attachment_89750" style="width: 210px" class="wp-caption alignright"><a href="https://www.manhattantimesnews.com/1-web-photo899-2/"><img aria-describedby="caption-attachment-89750" class="size-medium wp-image-89750 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/04/1-web-Photo899-1-200x300.jpg" alt="" width="200" height="300" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/1-web-Photo899-1-200x300.jpg 200w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/1-web-Photo899-1.jpg 400w" sizes="(max-width: 200px) 100vw, 200px" /><p id="caption-attachment-89750" class="wp-caption-text"><noscript><img class="size-medium wp-image-89750 lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/04/1-web-Photo899-1-200x300.jpg" alt="" width="200" height="300" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/1-web-Photo899-1-200x300.jpg 200w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/1-web-Photo899-1.jpg 400w" sizes="(max-width: 200px) 100vw, 200px" /></noscript></a> Se pagaron casi mil millones de dólares por error en la facturación de Medicaid.</p></div>
<p>Es una debacle de facturación.</p>
<p>Casi mil millones de dólares fueron pagados por error a Medicaid por el Departamento de Salud del estado de Nueva York (DOH, por sus siglas en inglés) durante un período de cuatro años, según un nuevo informe de auditoría.</p>
<p>En la auditoría realizada por el contralor del estado, Thomas P. DiNapoli, quien cubrió el período de enero de 2015 a diciembre de 2019, la oficina del contralor descubrió que el DOH hizo 965 millones de dólares en pagos a proveedores, incluidos los centros, por servicios ordenados, prescritos, referidos y atendidos por profesionales que no estaban inscritos en el programa de atención médica, incluidos aquellos que habían sido excluidos debido a una mala conducta.</p>
<p>Dos auditorías adicionales detectaron otros 17 millones de dólares en pagos excesivos.</p>
<p>&#8220;Medicaid es un programa de importancia crítica, pero su sistema de pagos está plagado de errores&#8221;, dijo DiNapoli al hacer público el informe el 19 de abril. &#8220;Mis auditores descubrieron que el sistema permitía el pago de reclamaciones de proveedores que no estaban certificados para tratar a pacientes de Medicaid. Esto no sólo cuesta a los contribuyentes, sino que también permite a los proveedores que deben ser excluidos, y puede ser no calificado, para tratar a los pacientes. El Departamento de Salud debe mejorar sus esfuerzos para solucionar las deficiencias de su sistema de facturación&#8221;.</p>
<div id="attachment_89752" style="width: 292px" class="wp-caption alignleft"><a href="https://www.manhattantimesnews.com/3-web-photo933-2/"><img aria-describedby="caption-attachment-89752" class=" wp-image-89752 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/04/3-web-Photo933-1-300x169.jpg" alt="" width="282" height="159" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/3-web-Photo933-1-300x169.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/3-web-Photo933-1-768x433.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/3-web-Photo933-1.jpg 860w" sizes="(max-width: 282px) 100vw, 282px" /><p id="caption-attachment-89752" class="wp-caption-text"><noscript><img class=" wp-image-89752 lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/04/3-web-Photo933-1-300x169.jpg" alt="" width="282" height="159" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/3-web-Photo933-1-300x169.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/3-web-Photo933-1-768x433.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/3-web-Photo933-1.jpg 860w" sizes="(max-width: 282px) 100vw, 282px" /></noscript></a> El contralor estatal Thomas DiNapoli.</p></div>
<p>Los auditores descubrieron que eMedNY, el sistema de procesamiento de reclamaciones de Medicaid del DOH, permitió pagos indebidos por servicios que implicaban a proveedores que pedían, prescribían, remitían y atendían a pacientes que ya no estaban inscritos activamente en el programa de Medicaid en el momento del servicio, según el informe.</p>
<p>Los pagos indebidos incluyeron $5.8 millones de dólares por servicios que involucraron a proveedores que fueron excluidos de participar en Medicaid debido a comportamientos indebidos o malas acciones en el pasado.</p>
<p>En el informe, DiNapoli señaló que el DOH hizo cambios en eMedNY en febrero de 2018, lo que llevó a una caída significativa en la cantidad de pagos indebidos. Sin embargo, para el período de marzo de 2018 a diciembre de 2019, los auditores todavía identificaron alrededor de $45.6 millones de dólares en pagos de reclamaciones por 135,476 servicios de proveedores no elegibles.</p>
<p><a href="https://www.manhattantimesnews.com/2-web-logo8-2/"><img class="size-medium wp-image-89751 alignright lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/04/2-web-Logo8-1-300x76.png" alt="" width="300" height="76" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/2-web-Logo8-1-300x76.png 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/2-web-Logo8-1.png 500w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="size-medium wp-image-89751 alignright lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/04/2-web-Logo8-1-300x76.png" alt="" width="300" height="76" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/2-web-Logo8-1-300x76.png 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/2-web-Logo8-1.png 500w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>&#8220;Cuando los proveedores inactivos&#8230; se incluyen en las reclamaciones de Medicaid, el Departamento carece de la garantía de que el proveedor puede proporcionar esos servicios, y aumenta el riesgo de que los proveedores excluidos, o de otra manera no calificados, estén proporcionando servicios de Medicaid&#8221;, dijo el informe.</p>
<p>DiNapoli recomendó que el Departamento de Salud:</p>
<ul>
<li>    Revisar los $965 millones de dólares en pagos por reclamaciones de Medicaid que involucran a proveedores inactivos y determinar un curso de acción apropiado;</li>
<li>    Mejorar los controles para evitar los pagos indebidos de Medicaid por reclamaciones que no informan de un proveedor activo; y</li>
<li>    Actualizar las directrices para aclarar los requisitos de facturación.</li>
</ul>
<p>&nbsp;</p>
<div id="attachment_89753" style="width: 210px" class="wp-caption alignleft"><a href="https://www.manhattantimesnews.com/4-web-photo189-2/"><img aria-describedby="caption-attachment-89753" class="size-medium wp-image-89753 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/04/4-web-Photo189-1-200x300.jpg" alt="" width="200" height="300" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/4-web-Photo189-1-200x300.jpg 200w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/4-web-Photo189-1.jpg 400w" sizes="(max-width: 200px) 100vw, 200px" /><p id="caption-attachment-89753" class="wp-caption-text"><noscript><img class="size-medium wp-image-89753 lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/04/4-web-Photo189-1-200x300.jpg" alt="" width="200" height="300" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/4-web-Photo189-1-200x300.jpg 200w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/4-web-Photo189-1.jpg 400w" sizes="(max-width: 200px) 100vw, 200px" /></noscript></a> &#8220;Medicaid es un programa de importancia crítica, pero su sistema de pago está plagado de errores&#8221;, dijo DiNapoli.</p></div>
<p>Otra auditoría encontró que desde enero de 2016 hasta diciembre de 2020, el DOH potencialmente pagó en exceso $9.6 millones de dólares por equipos médicos duraderos, prótesis, ortesis y suministros que probablemente deberían haber sido proporcionados por los hogares de ancianos como parte de la tarifa diaria todo incluido pagada a esas instalaciones.</p>
<p>Una tercera auditoría que cubría la tramitación de reclamaciones de Medicaid para los seis meses que terminaron el 31 de marzo de 2021 encontró casi $7.4 millones de dólares en pagos indebidos de Medicaid. Los auditores se pusieron en contacto con los proveedores y, al final del trabajo de campo de la auditoría, se habían recuperado unos $5.6 millones de dólares de los pagos indebidos.</p>
<p>&nbsp;</p>
<p><strong><em>Para leer el informe de auditoría completo, visite </em></strong><strong><em><a href="http://bit.ly/3Mjs9NU" target="_blank" rel="noopener">bit.ly/3Mjs9NU</a>.</em></strong></p>
<p class="p1"><div class="clear"></div><div class="divider"></div>
<p>&nbsp;</p>

		<style type="text/css">
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-2' class='gallery galleryid-89744 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/04/1-web-Photo899-1.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="Se pagaron casi mil millones de dólares por error en la facturación de Medicaid." data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/1-web-Photo899-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-89750" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/1-web-Photo899-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/1-web-Photo899-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-89750'>
				Se pagaron casi mil millones de dólares por error en la facturación de Medicaid.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/04/3-web-Photo933-1.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="El contralor estatal Thomas DiNapoli." data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/3-web-Photo933-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-89752" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/3-web-Photo933-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/3-web-Photo933-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-89752'>
				El contralor estatal Thomas DiNapoli.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/04/4-web-Photo189-1.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="&quot;Medicaid es un programa de importancia crítica, pero su sistema de pago está plagado de errores&quot;, dijo DiNapoli." data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/4-web-Photo189-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-89753" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/4-web-Photo189-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/4-web-Photo189-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-89753'>
				&#8220;Medicaid es un programa de importancia crítica, pero su sistema de pago está plagado de errores&#8221;, dijo DiNapoli.
				</dd></dl><br style="clear: both" />
		</div>

<div class="clear"></div><div class="divider"></div>
<p class="p1">
		</div>
	
		</div>
	
					
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://www.manhattantimesnews.com/tag/emedny/" rel="tag">eMedNY</a> <a href="https://www.manhattantimesnews.com/tag/health/" rel="tag">Health</a> <a href="https://www.manhattantimesnews.com/tag/medicaid/" rel="tag">Medicaid</a> <a href="https://www.manhattantimesnews.com/tag/new-york-state-department-of-health-doh/" rel="tag">New York State Department of Health (DOH)</a> <a href="https://www.manhattantimesnews.com/tag/news/" rel="tag">News</a> <a href="https://www.manhattantimesnews.com/tag/politicsgovernment/" rel="tag">Politics/Government</a> <a href="https://www.manhattantimesnews.com/tag/state-comptroller-thomas-p-dinapoli/" rel="tag">State Comptroller Thomas P. DiNapoli</a></span>				<span style="display:none" class="updated">2022-04-21</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.manhattantimesnews.com/author/erikcuello/" title="Posts by Postmaster" rel="author">Postmaster</a></strong></div>
				
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.manhattantimesnews.com/medicaid-messlio-en-medicaid/" data-text="Medicaid Mess<br>Lío en Medicaid" data-via="@ManhattanTimes" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://www.manhattantimesnews.com/medicaid-messlio-en-medicaid/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://www.manhattantimesnews.com/medicaid-messlio-en-medicaid/"></div>
		</li>
					<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.manhattantimesnews.com/medicaid-messlio-en-medicaid/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.manhattantimesnews.com/medicaid-messlio-en-medicaid/&amp;media=https://www.manhattantimesnews.com/wp-content/uploads/2022/04/0-feature-1-1-619x330.jpeg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->

			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://www.manhattantimesnews.com/tag/emedny/" rel="tag">eMedNY</a> <a href="https://www.manhattantimesnews.com/tag/health/" rel="tag">Health</a> <a href="https://www.manhattantimesnews.com/tag/medicaid/" rel="tag">Medicaid</a> <a href="https://www.manhattantimesnews.com/tag/new-york-state-department-of-health-doh/" rel="tag">New York State Department of Health (DOH)</a> <a href="https://www.manhattantimesnews.com/tag/news/" rel="tag">News</a> <a href="https://www.manhattantimesnews.com/tag/politicsgovernment/" rel="tag">Politics/Government</a> <a href="https://www.manhattantimesnews.com/tag/state-comptroller-thomas-p-dinapoli/" rel="tag">State Comptroller Thomas P. DiNapoli</a></p>

		<div class="e3lan-post">		
			<a href="" title="" >
				<img src="http://thebronxfreepress.mpwebservers.com/wp-content/uploads/2013/07/Top-Ad1-e1367459078216.jpg" alt="" />
			</a>
				</div>
				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.manhattantimesnews.com/senior-service-servicio-para-adultos-mayores/" rel="prev"><span>Previous:</span> Senior Service <br>Servicio para adultos mayores</a></div>
			<div class="post-next"><a href="https://www.manhattantimesnews.com/overdose-deaths-continue-to-rise-in-nyc-report-las-muertes-por-sobredosis-siguen-aumentando-en-nueva-york-informe/" rel="next"><span>Next:</span> Overdose deaths continue to rise in NYC: report <br>Las muertes por sobredosis siguen aumentando en Nueva York: informe</a></div>
		</div><!-- .post-navigation -->
		
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/overdose-deaths-continue-to-rise-in-nyc-report-las-muertes-por-sobredosis-siguen-aumentando-en-nueva-york-informe/" title="Permalink to Overdose deaths continue to rise in NYC: report Las muertes por sobredosis siguen aumentando en Nueva York: informe" rel="bookmark">
						<img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/00-feature-1-6-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/overdose-deaths-continue-to-rise-in-nyc-report-las-muertes-por-sobredosis-siguen-aumentando-en-nueva-york-informe/" title="Permalink to Overdose deaths continue to rise in NYC: report Las muertes por sobredosis siguen aumentando en Nueva York: informe" rel="bookmark">Overdose deaths continue to rise in NYC: report <br>Las muertes por sobredosis siguen aumentando en Nueva York: informe</a></h3>
				<p class="post-meta"><span class="tie-date">April 21, 2022</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/senior-service-servicio-para-adultos-mayores/" title="Permalink to Senior Service Servicio para adultos mayores" rel="bookmark">
						<img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/00-feature-1-5-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/00-feature-1-5-300x160.jpeg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/00-feature-1-5.jpeg 619w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/senior-service-servicio-para-adultos-mayores/" title="Permalink to Senior Service Servicio para adultos mayores" rel="bookmark">Senior Service <br>Servicio para adultos mayores</a></h3>
				<p class="post-meta"><span class="tie-date">April 21, 2022</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/bill-of-rights-for-the-homeless-carta-de-derechos-para-las-personas-sin-hogar/" title="Permalink to Bill of rights for the homeless Carta de derechos para las personas sin hogar" rel="bookmark">
						<img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/0-feature--300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/0-feature--300x160.jpeg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/0-feature--617x330.jpeg 617w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/bill-of-rights-for-the-homeless-carta-de-derechos-para-las-personas-sin-hogar/" title="Permalink to Bill of rights for the homeless Carta de derechos para las personas sin hogar" rel="bookmark">Bill of rights for the homeless <br>Carta de derechos para las personas sin hogar</a></h3>
				<p class="post-meta"><span class="tie-date">April 21, 2022</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
<div id="disqus_thread"></div>

	</div><!-- .content -->
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-285" class="widget widget_text"><div class="widget-top"><h4>This Week&#8217;s Issue</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><a href="http://www.manhattantimesnews.com/wp-content/uploads/2022/04/MT-04-13-22-PAGES-compressed-pages-1.pdf"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2022/04/MT-01.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /-->
	<div class="search-widget">
		<form method="get" id="searchform-widget" action="https://www.manhattantimesnews.com/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->

	<div id="facebook-widget-4" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/ManhattanTimes/&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="latest-tweets-widget-7" class="widget twitter-widget"><div class="widget-top"><h4>			<a href="https://twitter.com/manhattantimes">@Manhattantimes</a>
		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<div id="twitter-widget" >
<ul class="twitter_update_list">
<li class="twitter-item">RT <a href="http://twitter.com/NYLFF" class="twitter-user">@NYLFF</a>: Last Day To Catch Abuela's Luck On HBO Max

Today, Thursday, September 30 is the absolute last day to catch Abuela’s Luck on @hb… <small class="twitter-timestamp"><abbr title="2021/09/30 20:15:40">2021/09/30</abbr></small></li>

<li class="twitter-item">RT <a href="http://twitter.com/Uptowncollectiv" class="twitter-user">@Uptowncollectiv</a>: <a href="http://twitter.com/#search?q=NoStoppingNewYork" class="twitter-link">#NoStoppingNewYork</a> 

We got us. New York is not dead. It is being reborn. Don't get it twisted, New York City is still… <small class="twitter-timestamp"><abbr title="2021/09/30 20:15:19">2021/09/30</abbr></small></li>

<li class="twitter-item">New vax sites for children to open

120 new pop-up vaccination sites across New York State will be opened over a 12… <a href="https://t.co/rumc4V1QJ1" class="twitter-link">https://t.co/rumc4V1QJ1</a> <small class="twitter-timestamp"><abbr title="2021/09/30 18:01:46">2021/09/30</abbr></small></li>

<li class="twitter-item">Managing Microaggressions

The Covid-19 pandemic has been disproportionately damaging to many communities, but the… <a href="https://t.co/qfQCUxTEaJ" class="twitter-link">https://t.co/qfQCUxTEaJ</a> <small class="twitter-timestamp"><abbr title="2021/09/30 16:03:22">2021/09/30</abbr></small></li>

<li class="twitter-item">Quinoa  is a type of edible seed that comes in various colors including black, red, yellow, and white. The plant ha… <a href="https://t.co/V52zcScCTW" class="twitter-link">https://t.co/V52zcScCTW</a> <small class="twitter-timestamp"><abbr title="2021/09/30 14:02:39">2021/09/30</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /--><div id="weather_atlas-3" class="widget widget_weather_atlas"><div class="widget-top"><h4>Forecast</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class='weather-atlas-wrapper' style='background:#1e73be;border:1px solid #0d62ad;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #0d62ad'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>New York</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-29'></i><span class='temp'>54°</span><div class='current_text'>Partly Cloudy</div><div class='sunrise_sunset'>6:03am<i class='wi wi-fw wi-weather-32'></i>7:44pm EDT</div></div><span class='current_text_2'>Feels like: 52<small>°F</small><br />Wind: 4<small>mph</small> NE<br />Humidity: 67<small>%</small><br />Pressure: 30.22<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #0d62ad'><span class='extended_day extended_day_1'>Mon</span><span class='extended_day extended_day_2'>Tue</span><span class='extended_day extended_day_3'>Wed</span></div><div class='daily'><span class='extended_day extended_day_1' title='Mostly Cloudy'>59/52<small>°F</small><br /><i class='wi wi-fw wi-weather-28'></i></span><span class='extended_day extended_day_2' title='AM Showers'>70/48<small>°F</small><br /><i class='wi wi-fw wi-weather-39'></i></span><span class='extended_day extended_day_3' title='Partly Cloudy'>57/39<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #0d62ad'><a href='https://www.weather-atlas.com/en/new-york-usa/new-york' title='Weather Atlas - Weather forecast New York, New York' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>New York, New York &#9656;</span></a></div></div></div></div><!-- .widget /--><div id="text-307" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><a href="https://www.nyccare.nyc?utm_source=Manhattan+Times&#038;utm_medium=Digital"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2022/02/NYCCare_40x240_hi.jpg" width="167" height="1000" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-305" class="widget widget_text"><div class="widget-top"><h4>Free Covid-19 Testing</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2022/01/Mark-Levine.Covid-Test.jpeg" data-rel="lightbox-gallery-2" data-rl_title="FREE Drop-in PCR testing" data-rl_caption="" title="FREE Drop-in PCR testing"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2022/01/Mark-Levine.Covid-Test.jpeg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-303" class="widget widget_text"><div class="widget-top"><h4>Upper Manhattan Empowerment Zone: Baked Cravings</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="https://www.umez.org/news/2021/2/22/6-minutes-with-craig-watson-owner-of-baked-cravings"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2021/12/0001-scaled.jpeg" alt="" width="415" height="462" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-304" class="widget widget_text"><div class="widget-top"><h4>Upper Manhattan Empowerment Zone: Baked Cravings</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/12/0001-1-scaled.jpeg" data-rel="lightbox-gallery-2" data-rl_title="0001 (1)" data-rl_caption="" title="0001 (1)"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2021/12/0001-1-scaled.jpeg" alt="" width="415" height="462" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-300" class="widget widget_text"><div class="widget-top"><h4>The High Cost of Low Wages: Report</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="http://www.manhattantimesnews.com/wp-content/uploads/2021/11/Final-High-Cost-of-Low-Wages-Report.pdf"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-26-at-11.28.33-PM.png" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-296" class="widget widget_text"><div class="widget-top"><h4>Making the Grade</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="http://www.manhattantimesnews.com/wp-content/uploads/2021/10/REPORT-Making-the-Grade-2021.pdf"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2021/10/page-1web.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-301" class="widget widget_text"><div class="widget-top"><h4>Zeta Charter Schools</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="https://www.zetaschools.org/apply"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2021/10/zeta-2.jpg" alt="" width="415" height="462" /></a></center></div>
		</div></div><!-- .widget /--><div id="text-263" class="widget widget_text"><div class="widget-top"><h4>NYC Department for the Aging</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="https://www1.nyc.gov/site/dfta/services/friendly-visiting.page"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/06/English_320x480-Copy-2.jpg" alt="" width="415" height="462" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-256" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="https://www1.nyc.gov/site/dfta/services/elder-abuse-crime.page?utm_source=Manhattan_Times&amp;utm_medium=banners&amp;utm_campaign=elder_abuse "><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/05/golpeada.png" alt="" width="415" height="462" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-112" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><iframe src="https://www.youtube.com/embed/bbTANHF3LPU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
		</div></div><!-- .widget /--><div id="text-209" class="widget widget_text"><div class="widget-top"><h4>National Domestic Violence Hotline</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH.jpg" data-rel="lightbox-gallery-2" data-rl_title="National Domestic Violence Hotline" data-rl_caption="" title="National Domestic Violence Hotline"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH.jpg" alt="" width="275" height="300" /></a></center>&nbsp;
</div>
		</div></div><!-- .widget /--><div id="text-6" class="widget widget_text"><div class="widget-top"><h4>National Domestic Violence Hotline</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH-Esp.jpg" data-rel="lightbox-gallery-2" data-rl_title="Shared- NDVH Esp" data-rl_caption="" title="Shared- NDVH Esp"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH-Esp.jpg" alt="" width="275" height="300" /></a></center>&nbsp;</p>
</div>
		</div></div><!-- .widget /--><div id="text-22" class="widget widget_text"><div class="widget-top"><h4>A Brief History of CUNY</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FCUNYedu%2Fvideos%2F514591322813703%2F&show_text=0&width=476" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></div>
		</div></div><!-- .widget /--><div id="text-14" class="widget widget_text"><div class="widget-top"><h4>CUNY</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="https://www.cuny.edu/learnmore/"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/cuny-ad.png" alt="" width="275" height="300" /></a></center>&nbsp;</div>
		</div></div><!-- .widget /--><div id="text-4" class="widget widget_text"><div class="widget-top"><h4>Visit The Bronx Free Press</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="http://thebronxfreepress.com"><img alt="" src="http://manhattantimesnews.com/wp-content/uploads/2013/08/BFP-300X250.jpg" width="275" height="280" /></a></center></div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">				</div>	</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="news-pic-widget-2" class="footer-widget news-pic"><div class="footer-widget-top"><h4>RECENT ARTICLES		</h4></div>
						<div class="footer-widget-container">				
					<div class="post-thumbnail">
				<a class="ttip" title="Overdose deaths continue to rise in NYC: report <br>Las muertes por sobredosis siguen aumentando en Nueva York: informe" href="https://www.manhattantimesnews.com/overdose-deaths-continue-to-rise-in-nyc-report-las-muertes-por-sobredosis-siguen-aumentando-en-nueva-york-informe/" ><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/00-feature-1-6-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/00-feature-1-6-70x70.jpeg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/00-feature-1-6-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Medicaid Mess<br>Lío en Medicaid" href="https://www.manhattantimesnews.com/medicaid-messlio-en-medicaid/" ><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/0-feature-1-1-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/0-feature-1-1-70x70.jpeg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/0-feature-1-1-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Senior Service <br>Servicio para adultos mayores" href="https://www.manhattantimesnews.com/senior-service-servicio-para-adultos-mayores/" ><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/00-feature-1-5-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/00-feature-1-5-70x70.jpeg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/00-feature-1-5-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Bill of rights for the homeless <br>Carta de derechos para las personas sin hogar" href="https://www.manhattantimesnews.com/bill-of-rights-for-the-homeless-carta-de-derechos-para-las-personas-sin-hogar/" ><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/0-feature--70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/0-feature--70x70.jpeg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/0-feature--150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="What to Know about Aphasia <br>Lo que hay que saber sobre la afasia" href="https://www.manhattantimesnews.com/what-to-know-about-aphasia-lo-que-hay-que-saber-sobre-la-afasia/" ><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/00-feature-Photo877-copy-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/00-feature-Photo877-copy-70x70.jpeg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/00-feature-Photo877-copy-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="“Tenants are vulnerable” <br>&#8220;Los inquilinos son vulnerables&#8221;" href="https://www.manhattantimesnews.com/tenants-are-vulnerable-los-inquilinos-son-vulnerables/" ><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/0-feature-1-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/0-feature-1-70x70.jpeg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/0-feature-1-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="&#8220;Just the beginning&#8221; <br>&#8220;Sólo es el principio&#8221;" href="https://www.manhattantimesnews.com/just-the-beginning-solo-es-el-principio/" ><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/00-feature-Photo399-copy-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/00-feature-Photo399-copy-70x70.jpeg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/00-feature-Photo399-copy-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Fordham grad student workers to unionize <br>Los estudiantes de posgrado de Fordham se sindicalizarán" href="https://www.manhattantimesnews.com/fordham-grad-student-workers-to-unionize-los-estudiantes-de-posgrado-de-fordham-se-sindicalizaran/" ><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/00-feature-Photo8080-copy-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/00-feature-Photo8080-copy-70x70.jpeg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/00-feature-Photo8080-copy-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Scrap bank overdraft fees: AG James <br>Eliminar las comisiones de los bancos por sobregiro: fiscal general James" href="https://www.manhattantimesnews.com/scrap-bank-overdraft-fees-ag-james-eliminar-las-comisiones-de-los-bancos-por-sobregiro-fiscal-general-james/" ><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/0-feature-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/0-feature-70x70.jpeg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/0-feature-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
			<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Category Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li>
		<h3><a href="https://www.manhattantimesnews.com/overdose-deaths-continue-to-rise-in-nyc-report-las-muertes-por-sobredosis-siguen-aumentando-en-nueva-york-informe/">Overdose deaths continue to rise in NYC: report <br>Las muertes por sobredosis siguen aumentando en Nueva York: informe</a></h3>
	 <span class="date"><span class="tie-date">April 21, 2022</span></span>
</li>
<li>
		<h3><a href="https://www.manhattantimesnews.com/medicaid-messlio-en-medicaid/">Medicaid Mess<br>Lío en Medicaid</a></h3>
	 <span class="date"><span class="tie-date">April 21, 2022</span></span>
</li>
<li>
		<h3><a href="https://www.manhattantimesnews.com/senior-service-servicio-para-adultos-mayores/">Senior Service <br>Servicio para adultos mayores</a></h3>
	 <span class="date"><span class="tie-date">April 21, 2022</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="eo_calendar_widget-2" class="footer-widget widget_calendar eo_widget_calendar"><div class="footer-widget-top"><h4>Calendar</h4></div>
						<div class="footer-widget-container"><div id='eo_calendar_widget-2_content' class='eo-widget-cal-wrap' data-eo-widget-cal-id='eo_calendar_widget-2' ><table id='wp-calendar'><caption> April 2022 </caption><thead><tr><th title='Sunday' scope='col'>S</th><th title='Monday' scope='col'>M</th><th title='Tuesday' scope='col'>T</th><th title='Wednesday' scope='col'>W</th><th title='Thursday' scope='col'>T</th><th title='Friday' scope='col'>F</th><th title='Saturday' scope='col'>S</th></tr></thead><tbody><tr><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td data-eo-wc-date='2022-04-01' class='eo-past-date'> 1 </td><td data-eo-wc-date='2022-04-02' class='eo-past-date'> 2 </td></tr><tr><td data-eo-wc-date='2022-04-03' class='eo-past-date'> 3 </td><td data-eo-wc-date='2022-04-04' class='eo-past-date'> 4 </td><td data-eo-wc-date='2022-04-05' class='eo-past-date'> 5 </td><td data-eo-wc-date='2022-04-06' class='eo-past-date'> 6 </td><td data-eo-wc-date='2022-04-07' class='eo-past-date'> 7 </td><td data-eo-wc-date='2022-04-08' class='eo-past-date'> 8 </td><td data-eo-wc-date='2022-04-09' class='eo-past-date'> 9 </td></tr><tr><td data-eo-wc-date='2022-04-10' class='eo-past-date'> 10 </td><td data-eo-wc-date='2022-04-11' class='eo-past-date'> 11 </td><td data-eo-wc-date='2022-04-12' class='eo-past-date'> 12 </td><td data-eo-wc-date='2022-04-13' class='eo-past-date'> 13 </td><td data-eo-wc-date='2022-04-14' class='eo-past-date'> 14 </td><td data-eo-wc-date='2022-04-15' class='eo-past-date'> 15 </td><td data-eo-wc-date='2022-04-16' class='eo-past-date'> 16 </td></tr><tr><td data-eo-wc-date='2022-04-17' class='eo-past-date'> 17 </td><td data-eo-wc-date='2022-04-18' class='eo-past-date'> 18 </td><td data-eo-wc-date='2022-04-19' class='eo-past-date'> 19 </td><td data-eo-wc-date='2022-04-20' class='eo-past-date'> 20 </td><td data-eo-wc-date='2022-04-21' class='eo-past-date'> 21 </td><td data-eo-wc-date='2022-04-22' class='eo-past-date'> 22 </td><td data-eo-wc-date='2022-04-23' class='eo-past-date'> 23 </td></tr><tr><td data-eo-wc-date='2022-04-24' class='today'> 24 </td><td data-eo-wc-date='2022-04-25' class='eo-future-date'> 25 </td><td data-eo-wc-date='2022-04-26' class='eo-future-date'> 26 </td><td data-eo-wc-date='2022-04-27' class='eo-future-date'> 27 </td><td data-eo-wc-date='2022-04-28' class='eo-future-date'> 28 </td><td data-eo-wc-date='2022-04-29' class='eo-future-date'> 29 </td><td data-eo-wc-date='2022-04-30' class='eo-future-date'> 30 </td></tr></tbody><tfoot><tr>
				<td id='eo-widget-prev-month' colspan='3'><a title='Previous month' href='https://www.manhattantimesnews.com?eo_month=2022-03'>&laquo; Mar</a></td>
				<td class='pad'>&nbsp;</td>
				<td id='eo-widget-next-month' colspan='3'><a title='Next month' href='https://www.manhattantimesnews.com?eo_month=2022-05'> May &raquo; </a></td>
			</tr></tfoot></table></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Facebook" href="https://www.facebook.com/ManhattanTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/manhattantimes_" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

			<div class="alignleft">
			Manhattan Times © Copyright 2021 All Rights Reserved. | Designed by <a href="http://www.monkeypiginc.com">Monkey Pig Inc</a>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
  <script type="text/javascript">
    jQuery(document).ready(function(){
      jQuery().cookieInfo({
        defaultText: "We use cookies to improve your experience on our website. By browsing this website, you agree to our use of cookies.",
        okButton: "Ok",
        displayMore: true,
        moreButton: "More Info",
        moreInfo: "Cookies are small text files held on your computer. Some cookies are required to ensure that the site functions correctly, for this reason we may have already set some cookies. They also allow us to give you the best browsing experience possible and help us understand how you use our site.",
        moreURL:  "",
        location: "bottom",
        speedIn: 500,
        speedOut: 400,
        delay: 1000,
        float: true,
        style: "light",
        cookieExpiry: 90,
        cookieName: "CookieInfo"
      });
    });
  </script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='e9b0db79fef13a177ba5442919b03f28';
hf4V='0629778e86518c4d43da34b9c7fb2dbf';
cm4S="form[action='https://www.manhattantimesnews.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<link rel='stylesheet' id='eo_front-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/css/eventorganiser-front-end.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/CookieInfo/js/CookieInfo.js' id='cookieinfo-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.manhattantimesnews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"manhattantimes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"89744 https:\/\/www.manhattantimesnews.com\/?p=89744","disqusShortname":"manhattantimes","disqusTitle":"Medicaid Mess<br>L\u00edo en Medicaid","disqusUrl":"https:\/\/www.manhattantimesnews.com\/medicaid-messlio-en-medicaid\/","postId":"89744"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js' id='siteground-optimizer-lazy-sizes-js-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/js/tabs.min.js' id='tie-tabs-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/qtip2.js' id='eo_qtip2-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/controlgroup.min.js' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/checkboxradio.min.js' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/moment.min.js' id='eo_momentjs-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/fullcalendar.min.js' id='eo_fullcalendar-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/event-manager.min.js' id='eo-wp-js-hooks-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?language=en' id='eo_GoogleMap-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/maps/googlemaps-adapter.js' id='eo-googlemaps-adapter-js'></script>
<script type='text/javascript' id='eo_front-js-extra'>
/* <![CDATA[ */
var EOAjaxFront = {"adminajax":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","locale":{"locale":"en","isrtl":false,"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthAbbrev":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayAbbrev":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayInitial":["S","M","T","W","T","F","S"],"ShowMore":"Show More","ShowLess":"Show Less","today":"today","day":"day","week":"week","month":"month","gotodate":"go to date","cat":"View all categories","venue":"View all venues","tag":"View all tags","view_all_organisers":"View all organisers","nextText":">","prevText":"<"}};
var eo_widget_cal = {"eo_calendar_widget-2":{"showpastevents":1,"show-long":0,"link-to-single":0,"event-venue":0,"event-category":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/frontend.min.js' id='eo_front-js'></script>
</body>
</html>
