<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.manhattantimesnews.com/xmlrpc.php" />
<title>“Help us get our lives back”&quot;Nos ayudará a recuperar nuestras vidas&quot; - Manhattan Times News</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v7.5.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.manhattantimesnews.com/help-us-get-our-lives-backnos-ayudara-a-recuperar-nuestras-vidas/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="“Help us get our lives back”&quot;Nos ayudará a recuperar nuestras vidas&quot; - Manhattan Times News" />
<meta property="og:description" content="Esperanzas y oraciones. Es en lo que el taxista Mouhamadou Aliyu dice que está fijando su futuro, y en la Fuerza. Aliyu y sus..." />
<meta property="og:url" content="https://www.manhattantimesnews.com/help-us-get-our-lives-backnos-ayudara-a-recuperar-nuestras-vidas/" />
<meta property="og:site_name" content="Manhattan Times News" />
<meta property="article:publisher" content="https://www.facebook.com/ManhattanTimes/" />
<meta property="article:tag" content="Local" />
<meta property="article:tag" content="News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-05T16:48:23-05:00" />
<meta property="og:image" content="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-3.jpg" />
<meta property="og:image:secure_url" content="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-3.jpg" />
<meta property="og:image:width" content="619" />
<meta property="og:image:height" content="270" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Esperanzas y oraciones. Es en lo que el taxista Mouhamadou Aliyu dice que está fijando su futuro, y en la Fuerza. Aliyu y sus..." />
<meta name="twitter:title" content="“Help us get our lives back”&quot;Nos ayudará a recuperar nuestras vidas&quot; - Manhattan Times News" />
<meta name="twitter:site" content="@ManhattanTimes" />
<meta name="twitter:image" content="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-3.jpg" />
<meta name="twitter:creator" content="@ManhattanTimes" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.manhattantimesnews.com\/","sameAs":["https:\/\/www.facebook.com\/ManhattanTimes\/","https:\/\/twitter.com\/ManhattanTimes"],"@id":"https:\/\/www.manhattantimesnews.com\/#organization","name":"Manhattan Times News","logo":"http:\/\/www.manhattantimesnews.com\/wp-content\/uploads\/2013\/07\/MT-Logo-e1374037157906.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Feed" href="https://www.manhattantimesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Comments Feed" href="https://www.manhattantimesnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; “Help us get our lives back”&#8220;Nos ayudará a recuperar nuestras vidas&#8221; Comments Feed" href="https://www.manhattantimesnews.com/help-us-get-our-lives-backnos-ayudara-a-recuperar-nuestras-vidas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.manhattantimesnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cookieinfo-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/CookieInfo/css/cookieinfo.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.manhattantimesnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/prettyPhoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"1","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.85","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"facebook","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","nonce":"a0e758f2e8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/js/front.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5a6235865963bd0012804450'></script>
<link rel='https://api.w.org/' href='https://www.manhattantimesnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.manhattantimesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.manhattantimesnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.manhattantimesnews.com/?p=71716' />
<link rel="alternate" type="application/json+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Fhelp-us-get-our-lives-backnos-ayudara-a-recuperar-nuestras-vidas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Fhelp-us-get-our-lives-backnos-ayudara-a-recuperar-nuestras-vidas%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://manhattantimesnews.com/wp-content/uploads/2013/07/MTFavicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/js/html5.js"></script>
<script src="https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body{background:#FFF;}
.background-cover{
	background-color: !important;
	background-image : url('http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg',sizingMethod='scale')" !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#0066b4 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#0066b4 !important;}
	#main-nav,.top-nav {border-bottom-color: #0066b4;}
	.cat-box , .footer-bottom .container{border-top-color: #0066b4;}
::-moz-selection { background: #0e91f5;}
::selection { background: #0e91f5; }

body.single .post .entry a, body.page .post .entry a {
	color: #0066b4;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0e91f5;	text-decoration: underline;}


</style>

<script type="text/javascript">
jQuery(document).ready(function($){

	});
</script>
<style>
</style>

<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
<style id="righthere_css" type="text/css"></style></head>
<body id="top" class="post-template-default single single-post postid-71716 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper layout-2c">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://www.manhattantimesnews.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Facebook" href="https://www.facebook.com/ManhattanTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/manhattantimes_" target="_blank"><i class="tieicon-twitter"></i></a>	</div>


					
	<div class="breaking-news">
		<span>Top Stories</span>
				
					<ul>
							<li><a href="https://www.manhattantimesnews.com/radical-realityrealidad-radical/" title="Radical Reality<br>Realidad radical">Radical Reality<br>Realidad radical</a></li>
							<li><a href="https://www.manhattantimesnews.com/tracking-teensjovenes-en-la-mira/" title="Tracking Teens<br>Jóvenes en la mira">Tracking Teens<br>Jóvenes en la mira</a></li>
							<li><a href="https://www.manhattantimesnews.com/founding-fathers-on-filmlos-padres-en-pelicula/" title="Founding fathers on film<br>Los Padres en película">Founding fathers on film<br>Los Padres en película</a></li>
							<li><a href="https://www.manhattantimesnews.com/help-us-get-our-lives-backnos-ayudara-a-recuperar-nuestras-vidas/" title="“Help us get our lives back”<br>&#8220;Nos ayudará a recuperar nuestras vidas&#8221;">“Help us get our lives back”<br>&#8220;Nos ayudará a recuperar nuestras vidas&#8221;</a></li>
							<li><a href="https://www.manhattantimesnews.com/rallying-the-reponserespuesta-unificadora/" title="Rallying the Response<br>Respuesta unificadora">Rallying the Response<br>Respuesta unificadora</a></li>
							<li><a href="https://www.manhattantimesnews.com/right-size-readingun-nuevo-capitulo/" title="Right Size Reading<br>Un nuevo capitulo">Right Size Reading<br>Un nuevo capitulo</a></li>
							<li><a href="https://www.manhattantimesnews.com/community-news-02-05-20noticias-comunitarias-02-05-20/" title="Community News 02.05.20<br>Noticias comunitarias 02.05.20">Community News 02.05.20<br>Noticias comunitarias 02.05.20</a></li>
							<li><a href="https://www.manhattantimesnews.com/uc-recap-january-27th-feruary-1st/" title="UC Recap – January 27th – February 1st">UC Recap – January 27th – February 1st</a></li>
							<li><a href="https://www.manhattantimesnews.com/deep-diveinmersion-profunda/" title="Deep Dive<br>Inmersión profunda">Deep Dive<br>Inmersión profunda</a></li>
							<li><a href="https://www.manhattantimesnews.com/assistance-is-needed-nowse-requiere-ayuda-ahora/" title="“Assistance is needed now”<br>“Se requiere ayuda ahora”">“Assistance is needed now”<br>“Se requiere ayuda ahora”</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="Manhattan Times News" href="https://www.manhattantimesnews.com/">
					<img src="http://www.manhattantimesnews.com/wp-content/uploads/2013/07/MT-Logo-e1374037157906.png" alt="Manhattan Times News" /><strong>Manhattan Times News </strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-navigation-menu" class="menu"><li id="menu-item-2196" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://manhattantimesnews.com">HOME</a></li>
<li id="menu-item-272" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-98" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">SECTIONS</a>
<ul class="sub-menu">
	<li id="menu-item-2655" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/local/">Local</a></li>
	<li id="menu-item-2656" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/health/">Health</a></li>
	<li id="menu-item-2657" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/politicsgovernment/">Politics/Government</a></li>
	<li id="menu-item-2658" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/education/">Education</a></li>
	<li id="menu-item-2659" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/green-living/">Green Living</a></li>
	<li id="menu-item-2660" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/arts/">Arts</a></li>
	<li id="menu-item-2661" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-2662" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/food/">Food</a></li>
	<li id="menu-item-2663" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/sports/">Sports</a></li>
	<li id="menu-item-2664" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-2665" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/fit-in-the-city/">Fit In The City</a></li>
	<li id="menu-item-2666" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/y-u-m/">Y.U.M.</a></li>
	<li id="menu-item-2667" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/uc-recap/">UC Recap</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-101" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a title="Archivos" href="#">ARCHIVES</a>
<ul class="sub-menu">
	<li id="menu-item-103" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2010</a></li>
	<li id="menu-item-104" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2011</a></li>
	<li id="menu-item-105" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2012</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-106" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="#">Publishers&#8217; Picks</a></li>
<li id="menu-item-281" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="#">VIDEOS</a></li>
<li id="menu-item-93" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/get-the-paper/">GET THE PAPER</a></li>
<li id="menu-item-95" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/advertising/">Advertising</a></li>
<li id="menu-item-92" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/contact/">CONTACT</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		
		
		
		
		<article id="the-post" class="post-listing post-71716 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-local tag-news">
					<div class="single-post-thumb">
			 <img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-3.jpg" width="619" height="270" class="attachment-slider size-slider wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-3.jpg 619w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-3-300x131.jpg 300w" sizes="(max-width: 619px) 100vw, 619px"><noscript><img width="619" height="270" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-3.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-3.jpg 619w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-3-300x131.jpg 300w" sizes="(max-width: 619px) 100vw, 619px" /></noscript>		</div>
		

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">“Help us get our lives back”<br>&#8220;Nos ayudará a recuperar nuestras vidas&#8221;</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="https://www.manhattantimesnews.com/author/erikcuello/" title="">Postmaster </a></span>
	
	<span class="post-cats">in  <a href="https://www.manhattantimesnews.com/category/uncategorized/" rel="category tag">News</a></span>
	
		
	 <span class="tie-date">February 5, 2020</span>	
	<span class="post-comments"><a href="https://www.manhattantimesnews.com/help-us-get-our-lives-backnos-ayudara-a-recuperar-nuestras-vidas/#respond"><span class="dsq-postid" data-dsqidentifier="71716 http://www.manhattantimesnews.com/?p=71716">0</span></a></span>
</p>
<div class="clear"></div>
				<div class="entry">
					
					
	<script type="text/javascript">	jQuery(document).ready(function($){	jQuery("ul.tabs-nav").tabs("> .pane"); }); </script>

		<div class="post-tabs">
		<ul class="tabs-nav"><li>English</li><li>Español</li></ul>
		<div class="pane">
		
<h3><strong>“Help us get our lives back”</strong></h3>
<h4><strong>Relief measures outlined in new taxi industry report</strong></h4>
<p><strong>By Gregg McQueen</strong><div class="clear"></div><div class="divider"></div>
<div id="attachment_71723" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="“It will help us get our lives back,” said taxi driver Mouhamadou Aliyu of the relief measures." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338-300x200.jpg" aria-describedby="caption-attachment-71723" class="size-medium wp-image-71723" alt width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338-768x512.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338.jpg 900w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img aria-describedby="caption-attachment-71723" class="size-medium wp-image-71723" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338-300x200.jpg" alt="" width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338-768x512.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-71723" class="wp-caption-text">“It will help us get our lives back,” said taxi driver Mouhamadou Aliyu of the relief measures.</p></div>
<p>Hopes and prayers.</p>
<p>It’s what taxi driver Mouhamadou Aliyu says he is pinning his future on – and on the Force.</p>
<p>Aliyu and fellow drivers gathered at City Hall on January 31 to voice support for recommendations by the city’s Taxi Medallion Task Force, which could help struggling drivers.</p>
<p>“We’re hoping and praying that the recommendations go through,” said taxi driver Mouhamadou Aliyu. “If they do, it will help us get our lives back.”</p>
<p>Among the proposals included in a new report by the task force: the introduction of surge pricing and the creation of a $600 million public-private partnership that could buy the debt of drivers.</p>
<p>Chanting “no more suicides, no more bankruptcies” on the City Hall steps, drivers said the recommendations could help get them out of debt.</p>
<p>In 2019, nine drivers committed suicide over their debt situation.</p>
<p>According to the New York Taxi Workers Alliance (NYTWA), the average outstanding debt for owner-drivers is $600,000, with average monthly loan payments nearing $3,000.</p>
<p>City Council Transportation Chair Ydanis Rodríguez said the city must take responsibility for creating a financial crisis for yellow cab drivers, as it once sold taxi medallions for more than $1 million apiece.</p>
<p>“It’s time to say ‘We’re sorry’ and ‘We failed’ to the yellow taxi medallion owners and drivers,” he said.</p>
<p><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/02/REPORT.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="" title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2020/02/REPORT-230x300.jpg" class="size-medium wp-image-71720 alignleft" alt width="230" height="300" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/REPORT-230x300.jpg 230w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/REPORT.jpg 649w" sizes="(max-width: 230px) 100vw, 230px"><noscript><img class="size-medium wp-image-71720 alignleft" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/02/REPORT-230x300.jpg" alt="" width="230" height="300" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/REPORT-230x300.jpg 230w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/REPORT.jpg 649w" sizes="(max-width: 230px) 100vw, 230px" /></noscript></a>Rodríguez called for banks and courts to freeze debt collection actions against medallion owners until a bailout plan can be worked out.</p>
<p>“Failing to do so will allow a lot of drivers to lose their houses and end up in bankruptcy,” he said.</p>
<p>Rodríguez and fellow Councilmember Stephen Levin, who together co-chaired the task force, both slammed the city for selling medallions to drivers based on the premise that yellow taxis would have the exclusive rights to do pickups below 96th Street.</p>
<p>“At the same time, Uber and companies were able to come into the market totally unregulated,” Levin said.</p>
<p>Bhairavi Desai, Executive Director of the NYWTA, said the city raked in $850 million from medallion sales since 2004.</p>
<p>“This is a crisis that was manufactured,” said Desai, who said that the average debt of a medallion owner in 2019 was $600,000.</p>
<p>“This is a crisis that was built as a result of the greed of private capital, as well as those in office that ignored the plight of the drivers, who ignored the rule of law and turned a blind eye to predatory lending and the rise of unregulated app-based companies,” she said.</p>
<p>Lawmakers suggested the city could partner with private corporations to pay off debt for taxi medallions, which have plummeted in value and left many drivers in financial ruin.</p>
<p>“Why not let companies acquire the loan at a discount price the same way debt collectors do?” Levin asked.</p>
<div id="attachment_71721" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/02/Desai.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="“This is a crisis that was manufactured,” said NYWTA’s Bhairavi Desai." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2020/02/Desai-300x200.jpg" aria-describedby="caption-attachment-71721" class="size-medium wp-image-71721" alt width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Desai-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Desai-768x512.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Desai.jpg 900w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img aria-describedby="caption-attachment-71721" class="size-medium wp-image-71721" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/02/Desai-300x200.jpg" alt="" width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Desai-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Desai-768x512.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Desai.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-71721" class="wp-caption-text">“This is a crisis that was manufactured,” said NYWTA’s Bhairavi Desai.</p></div>
<p>Aliyu, a Bronx resident, said the medallion he bought for around a million dollars in 2004 is now worth no more than $100,000.</p>
<p>He is saddled with $632,000 in debt and struggles to make payments and support his four children, he said.</p>
<p>“I’m getting collection calls as early as 8 in the morning,” remarked Aliyu.</p>
<p>“If a bailout goes through, it would be huge,” he added.</p>
<p>Desai said the current problem for drivers is not so much the money they owed original lenders, but rather debt collectors that have bought the loan for pennies on the dollar.</p>
<p>“The debt has already been forgiven by the original lender, but debt collectors are collecting on the full amount owed,” Desai said.</p>
<p>Comprised of City Councilmembers, taxi industry professionals, transportation advocates, debt consultants and others, the Taxi Medallion Task Force spent six months working on the report.</p>
<p>Other recommendations in the report include providing free legal advice and debt counseling for medallion owners, creation of medallion-based smartphone apps, better medallion loan structure and increased enforcement of illegal street hails.</p>
<p><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5.png" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="" title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5-300x300.png" class="size-medium wp-image-71724 alignleft" alt width="300" height="300" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5-300x300.png 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5-150x150.png 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5-70x70.png 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5.png 400w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img class="size-medium wp-image-71724 alignleft" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5-300x300.png" alt="" width="300" height="300" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5-300x300.png 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5-150x150.png 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5-70x70.png 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>In the report, the task force said the city should consider allowing surge pricing for yellow cabs similar to the way app-based companies like Uber and Lyft spike their ride costs during times of peak demand.</p>
<p>Rodríguez said that details need to be worked out over how surge pricing could be implemented in yellow taxis and cautioned that it should not be used to gauge consumers.</p>
<p>“We should look at how the yellow [cabs] should also use the surge price. No surge pricing should go double the regular price,” he said.</p>
<p>Rodríguez said that the task force has been involved in discussions to ask the city to pay at least $200 million into a bailout fund.</p>
<p>The report has the backing of City Council Speaker Corey Johnson, who said on Twitter that the Council is “painfully aware of the hardship and suffering people in the taxi industry had to endure, especially the drivers, who are almost all immigrants.”</p>
<p>“We are committed to reviewing all of the recommendations in the report and working with stakeholders on the best path forward to help the industry, from debt purchase and modification, to modernization,” Johnson added.</p>
<p>The city must act swiftly to help get medallion owners out of debt and prevent further driver suicides, Rodríguez said.</p>
<p>“[Whatever] you’re going to call it ‒ financial assistance, bailout, whatever form it takes ‒ it’s about providing financial support to those individuals that were promised that if they bought a medallion, they would have exclusive rights to do pickups and drop-offs,” he said. “Now is the time for action, not for promises.”<div class="clear"></div><div class="divider"></div>

		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-71716 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0319.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="“Now is the time for action,” said Transportation Chair Ydanis Rodríguez." data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0319-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-1-71722" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0319-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0319-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0319-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-71722" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0319-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0319-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-71722'>
				“Now is the time for action,” said Transportation Chair Ydanis Rodríguez.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Desai.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="“This is a crisis that was manufactured,” said NYWTA’s Bhairavi Desai." data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Desai-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-1-71721" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Desai-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Desai-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Desai-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-71721" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Desai-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Desai-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-71721'>
				“This is a crisis that was manufactured,” said NYWTA’s Bhairavi Desai.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="“It will help us get our lives back,” said taxi driver Mouhamadou Aliyu of the relief measures." data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-1-71723" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-71723" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-71723'>
				“It will help us get our lives back,” said taxi driver Mouhamadou Aliyu of the relief measures.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo905.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="Rally organizers said the city raked in $850 million from medallion sales since 2004." data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo905-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-1-71719" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo905-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo905-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo905-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-71719" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo905-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo905-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-71719'>
				Rally organizers said the city raked in $850 million from medallion sales since 2004.  
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo702.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="Driver Doug Schifter committed suicide in 2018." data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo702-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-1-71718" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo702-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo702-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo702-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-71718" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo702-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo702-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-71718'>
				Driver Doug Schifter committed suicide in 2018.


				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo51.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="The report has the backing of City Council Speaker Corey Johnson." data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo51-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-1-71725" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo51-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo51-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo51-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-71725" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo51-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo51-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-71725'>
				The report has the backing of City Council Speaker Corey Johnson.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5.png' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5-150x150.png" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5-150x150.png 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5-300x300.png 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5-70x70.png 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5.png 400w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5-150x150.png 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5-300x300.png 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5-70x70.png 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5.png 400w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2020/02/REPORT.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/REPORT-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/REPORT-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/REPORT-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/REPORT-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/REPORT-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/REPORT-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt></dl>
			<br style='clear: both' />
		</div>


		</div>
	
		<div class="pane">
		
<h3><strong>&#8220;Nos ayudará a recuperar nuestras vidas&#8221;</strong></h3>
<h4><strong><em>Medidas de alivio descritas en el nuevo informe de la industria del taxi</em></strong></h4>
<p><strong>Por Gregg McQueen<div class="clear"></div><div class="divider"></div></strong></p>
<div id="attachment_71732" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo905-1.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="Los organizadores de la manifestación dijeron que la ciudad recaudó $ 850 millones de las ventas de permisos desde 2004." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo905-1-300x233.jpg" aria-describedby="caption-attachment-71732" class="size-medium wp-image-71732" alt width="300" height="233" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo905-1-300x233.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo905-1-768x597.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo905-1.jpg 900w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img aria-describedby="caption-attachment-71732" class="size-medium wp-image-71732" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo905-1-300x233.jpg" alt="" width="300" height="233" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo905-1-300x233.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo905-1-768x597.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo905-1.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-71732" class="wp-caption-text">Los organizadores de la manifestación dijeron que la ciudad recaudó $ 850 millones de las ventas de permisos desde 2004.</p></div>
<p>Esperanzas y oraciones.</p>
<p>Es en lo que el taxista Mouhamadou Aliyu dice que está fijando su futuro, y en la Fuerza.</p>
<p>Aliyu y sus compañeros conductores se reunieron en el Ayuntamiento el 31 de enero para expresar su apoyo a las recomendaciones del Grupo de trabajo de taxis con permiso de la ciudad, que podría ayudar a los conductores con dificultades.</p>
<p>&#8220;Esperamos y rezamos para que las recomendaciones se cumplan&#8221;, dijo el taxista Mouhamadou Aliyu. &#8220;Si es así, nos ayudará a recuperar nuestras vidas&#8221;.</p>
<p>Entre las propuestas incluidas en un nuevo informe del grupo de trabajo se encuentran: la introducción de un aumento de precios y la creación de una asociación público-privada de $600 millones de dólares que podría comprar la deuda de los conductores.</p>
<p>Cantando &#8220;no más suicidios, no más bancarrotas&#8221; en las escalinatas del Ayuntamiento, los conductores dijeron que las recomendaciones podrían ayudarles a salir de la deuda.</p>
<p>En 2019, nueve conductores se suicidaron por la situación de su deuda.</p>
<p>De acuerdo con la Alianza de Trabajadores de Taxi de Nueva York (NYTWA, por sus siglas en inglés), la deuda pendiente promedio para los conductores propietarios es de $600,000 dólares, con pagos mensuales promedio de préstamos cercanos a los $3,000 dólares.</p>
<div id="attachment_71738" style="width: 310px" class="wp-caption alignleft"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo51-1.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="El informe cuenta con el respaldo del presidente del Concejo Municipal, Corey Johnson." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo51-1-300x169.jpg" aria-describedby="caption-attachment-71738" class="size-medium wp-image-71738" alt width="300" height="169" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo51-1-300x169.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo51-1-1024x576.jpg 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo51-1-768x432.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo51-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img aria-describedby="caption-attachment-71738" class="size-medium wp-image-71738" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo51-1-300x169.jpg" alt="" width="300" height="169" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo51-1-300x169.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo51-1-1024x576.jpg 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo51-1-768x432.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo51-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-71738" class="wp-caption-text">El informe cuenta con el respaldo del presidente del Concejo Municipal, Corey Johnson.</p></div>
<p>Ydanis Rodríguez, presidente de Transporte del Concejo de la ciudad, dijo que la ciudad debe asumir la responsabilidad de crear una crisis financiera para los taxistas amarillos, ya que en algún momento vendió permisos para taxi por más de un millón de dólares cada uno.</p>
<p>&#8220;Es hora de decir; lo sentimos, y les fallamos, a los propietarios y conductores con permisos de taxis amarillos&#8221;, dijo.</p>
<p>Rodríguez pidió a los bancos y tribunales congelar las acciones de cobro de deudas contra los propietarios de permisos hasta que se pueda elaborar un plan de rescate.</p>
<p>&#8220;No hacerlo desencadenará que muchos conductores pierdan sus casas y terminen en bancarrota&#8221;, dijo.</p>
<p>Rodríguez y el concejal Stephen Levin, quienes juntos copresidieron la fuerza de tarea, criticaron a la ciudad por vender permisos a los conductores con la premisa de que los taxis amarillos tendrían los derechos exclusivos para hacer recogidas debajo de la calle 96.</p>
<p>&#8220;Al mismo tiempo, Uber y otras compañías pudieron ingresar al mercado sin ninguna regulación&#8221;, dijo Levin.</p>
<div id="attachment_71731" style="width: 210px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo702-1.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="El conductor Doug Schifter se suicidó en 2018." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo702-1-200x300.jpg" aria-describedby="caption-attachment-71731" class="size-medium wp-image-71731" alt width="200" height="300" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo702-1-200x300.jpg 200w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo702-1-684x1024.jpg 684w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo702-1-768x1150.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo702-1.jpg 900w" sizes="(max-width: 200px) 100vw, 200px"><noscript><img aria-describedby="caption-attachment-71731" class="size-medium wp-image-71731" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo702-1-200x300.jpg" alt="" width="200" height="300" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo702-1-200x300.jpg 200w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo702-1-684x1024.jpg 684w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo702-1-768x1150.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo702-1.jpg 900w" sizes="(max-width: 200px) 100vw, 200px" /></noscript></a><p id="caption-attachment-71731" class="wp-caption-text">El conductor Doug Schifter se suicidó en 2018.</p></div>
<p>Bhairavi Desai, directora ejecutiva de NYWTA, dijo que la ciudad recaudó $850 millones de dólares por las ventas de permisos desde 2004.</p>
<p>&#8220;Esta es una crisis que se fabricó&#8221;, dijo Desai, explicando que la deuda promedio del propietario de un permiso en 2019 fue de $600,000 dólares.</p>
<p>&#8220;Esta es una crisis que se construyó como resultado de la avaricia del capital privado, así como de aquellos en el cargo que ignoraron la difícil situación de los conductores, que ignoraron el estado de derecho y, que hicieron de la vista gorda ante los préstamos abusivos y el aumento de empresas no reguladas basadas en aplicaciones&#8221;, dijo.</p>
<p>Los legisladores sugirieron que la ciudad podría asociarse con corporaciones privadas para pagar la deuda de los permisos de taxis, que han caído en picada y han dejado a muchos conductores en la ruina financiera.</p>
<p>&#8220;¿Por qué no dejar que las compañías adquieran el préstamo a un precio de descuento de la misma manera que los cobradores de deudas?&#8221;, preguntó Levin.</p>
<p>Aliyu, residente del Bronx, dijo que el permiso que compró por alrededor de un millón de dólares en 2004 ahora no vale más de $100,000 dólares.</p>
<p>Él tiene una deuda de $632,000 dólares y le es complicado pagarla y mantener a sus cuatro hijos, dijo.</p>
<p>&#8220;Recibo llamadas de cobro desde las 8 de la mañana&#8221;, comentó.</p>
<p>&#8220;Si se lleva a cabo un rescate financiero, sería enorme&#8221;, agregó.</p>
<p>Desai dijo que el problema actual para los conductores no es tanto el dinero que les deben a los prestamistas originales, sino más bien a los cobradores de deudas que han comprado el préstamo por centavos por dólar.</p>
<div id="attachment_71735" style="width: 310px" class="wp-caption alignleft"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0319-1.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="&quot;Ahora es el momento de actuar&quot;, dijo el presidente de Transporte, Ydanis Rodríguez." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0319-1-300x200.jpg" aria-describedby="caption-attachment-71735" class="size-medium wp-image-71735" alt width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0319-1-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0319-1-768x512.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0319-1.jpg 900w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img aria-describedby="caption-attachment-71735" class="size-medium wp-image-71735" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0319-1-300x200.jpg" alt="" width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0319-1-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0319-1-768x512.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0319-1.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-71735" class="wp-caption-text">&#8220;Ahora es el momento de actuar&#8221;, dijo el presidente de Transporte, Ydanis Rodríguez.</p></div>
<p>&#8220;La deuda ya ha sido condonada por el prestamista original, pero los cobradores están recolectando el monto total adeudado&#8221;, dijo Desai.</p>
<p>Compuesto por concejales, profesionales de la industria del taxi, defensores del transporte, consultores de deuda y otros, el Grupo de trabajo de permisos de taxi pasó seis meses elaborando el informe. Otras recomendaciones incluidas en el informe son: proporcionar asesoría legal gratuita y sobre deudas para los propietarios de permisos, la creación de aplicaciones para teléfonos inteligentes basadas en permisos, una mejor estructura de préstamos para permisos y una mayor aplicación de la ley sobre las paradas ilegales.</p>
<p>En el informe, el grupo de trabajo dijo que la ciudad debería considerar permitir el aumento de los precios de los taxis amarillos de forma similar a la forma en que las compañías basadas en aplicaciones -como Uber y Lyft- aumentan sus costos de transporte en momentos de demanda máxima.</p>
<p>Rodríguez dijo que es necesario resolver los detalles sobre cómo se podría implementar el aumento de precios en los taxis amarillos y advirtió que no se debe utilizar para poner tensión en los consumidores.</p>
<div id="attachment_71736" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338-1.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="&quot;Nos ayudarán a recuperar nuestras vidas&quot;, dijo el taxista Mouhamadou Aliyu sobre las medidas de socorro." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338-1-300x200.jpg" aria-describedby="caption-attachment-71736" class="size-medium wp-image-71736" alt width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338-1-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338-1-768x512.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338-1.jpg 900w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img aria-describedby="caption-attachment-71736" class="size-medium wp-image-71736" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338-1-300x200.jpg" alt="" width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338-1-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338-1-768x512.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338-1.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-71736" class="wp-caption-text">&#8220;Nos ayudarán a recuperar nuestras vidas&#8221;, dijo el taxista Mouhamadou Aliyu sobre las medidas de socorro.</p></div>
<p>“Deberíamos ver cómo los [taxis] amarillos también deberían usar el aumento de precios. Ningún aumento de precios debería duplicar el precio normal”, dijo.</p>
<p>Rodríguez dijo que el grupo de trabajo ha estado involucrado en discusiones para pedir a la ciudad que pague al menos $200 millones de dólares para un fondo de rescate.</p>
<p>El informe cuenta con el respaldo del presidente del Concejo Municipal, Corey Johnson, quien dijo en Twitter que el Concejo está &#8220;dolorosamente consciente de las dificultades y el sufrimiento que la gente de la industria del taxi ha tenido que soportar, especialmente los conductores, quienes son casi todos inmigrantes&#8221;.</p>
<p>&#8220;Estamos comprometidos a revisar todas las recomendaciones en el informe y a trabajar con las partes interesadas en el mejor camino a seguir para ayudar a la industria, desde la compra y modificación de deudas, hasta la modernización&#8221;, agregó Johnson.</p>
<p>La ciudad debe actuar rápidamente para ayudar a los propietarios de permisos a salir de la deuda y evitar más suicidios de conductores, dijo Rodríguez.</p>
<p>&#8220;[Como sea] que lo llamen: asistencia financiera, rescate financiero, como sea, se trata de proporcionar apoyo financiero a las personas a las que se les prometió que, si compraban un permiso, tendrían derechos exclusivos para recogidas y dejadas&#8221;, comentó. &#8220;Ahora es el momento de acciones, no de promesas&#8221;.<div class="clear"></div><div class="divider"></div>

		<style type="text/css">
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-2' class='gallery galleryid-71716 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo51-1.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="El informe cuenta con el respaldo del presidente del Concejo Municipal, Corey Johnson." data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo51-1-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-2-71738" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo51-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo51-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo51-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-71738" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo51-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo51-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-71738'>
				El informe cuenta con el respaldo del presidente del Concejo Municipal, Corey Johnson.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo702-1.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="El conductor Doug Schifter se suicidó en 2018." data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo702-1-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-2-71731" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo702-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo702-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo702-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-71731" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo702-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo702-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-71731'>
				El conductor Doug Schifter se suicidó en 2018.


				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo905-1.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="Los organizadores de la manifestación dijeron que la ciudad recaudó $ 850 millones de las ventas de permisos desde 2004." data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo905-1-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-2-71732" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo905-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo905-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo905-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-71732" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo905-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Photo905-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-71732'>
				Los organizadores de la manifestación dijeron que la ciudad recaudó $ 850 millones de las ventas de permisos desde 2004.  
 

				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Desai-1.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="&quot;Esta es una crisis que se fabricó&quot;, dijo Bhairavi Desai de NYWTA." data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Desai-1-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-2-71734" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Desai-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Desai-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Desai-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-71734" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Desai-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Desai-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-71734'>
				&#8220;Esta es una crisis que se fabricó&#8221;, dijo Bhairavi Desai de NYWTA.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0319-1.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="&quot;Ahora es el momento de actuar&quot;, dijo el presidente de Transporte, Ydanis Rodríguez." data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0319-1-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-2-71735" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0319-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0319-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0319-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-71735" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0319-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0319-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-71735'>
				&#8220;Ahora es el momento de actuar&#8221;, dijo el presidente de Transporte, Ydanis Rodríguez.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338-1.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="&quot;Nos ayudarán a recuperar nuestras vidas&quot;, dijo el taxista Mouhamadou Aliyu sobre las medidas de socorro." data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338-1-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-2-71736" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-71736" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/DSC_0338-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-71736'>
				&#8220;Nos ayudarán a recuperar nuestras vidas&#8221;, dijo el taxista Mouhamadou Aliyu sobre las medidas de socorro.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5-1.png' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5-1-150x150.png" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5-1-150x150.png 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5-1-300x300.png 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5-1-70x70.png 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5-1.png 400w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5-1-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5-1-150x150.png 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5-1-300x300.png 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5-1-70x70.png 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/Logo5-1.png 400w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2020/02/REPORT-1.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/REPORT-1-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/REPORT-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/REPORT-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/REPORT-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/REPORT-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/REPORT-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt></dl>
			<br style='clear: both' />
		</div>


		</div>
	
		</div>
	
					
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://www.manhattantimesnews.com/tag/local/" rel="tag">Local</a> <a href="https://www.manhattantimesnews.com/tag/news/" rel="tag">News</a></span>				<span style="display:none" class="updated">2020-02-05</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.manhattantimesnews.com/author/erikcuello/" title="Posts by Postmaster" rel="author">Postmaster</a></strong></div>
				
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.manhattantimesnews.com/help-us-get-our-lives-backnos-ayudara-a-recuperar-nuestras-vidas/" data-text="“Help us get our lives back”<br>&#8220;Nos ayudará a recuperar nuestras vidas&#8221;" data-via="@ManhattanTimes" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://www.manhattantimesnews.com/help-us-get-our-lives-backnos-ayudara-a-recuperar-nuestras-vidas/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://www.manhattantimesnews.com/help-us-get-our-lives-backnos-ayudara-a-recuperar-nuestras-vidas/"></div>
		</li>
					<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.manhattantimesnews.com/help-us-get-our-lives-backnos-ayudara-a-recuperar-nuestras-vidas/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.manhattantimesnews.com/help-us-get-our-lives-backnos-ayudara-a-recuperar-nuestras-vidas/&amp;media=https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-3.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->

			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://www.manhattantimesnews.com/tag/local/" rel="tag">Local</a> <a href="https://www.manhattantimesnews.com/tag/news/" rel="tag">News</a></p>

		<div class="e3lan-post">		
			<a href="" title="" >
				<img src="http://thebronxfreepress.mpwebservers.com/wp-content/uploads/2013/07/Top-Ad1-e1367459078216.jpg" alt="" />
			</a>
				</div>
				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.manhattantimesnews.com/rallying-the-reponserespuesta-unificadora/" rel="prev"><span>Previous:</span> Rallying the Response<br>Respuesta unificadora</a></div>
			<div class="post-next"><a href="https://www.manhattantimesnews.com/founding-fathers-on-filmlos-padres-en-pelicula/" rel="next"><span>Next:</span> Founding fathers on film<br>Los Padres en película</a></div>
		</div><!-- .post-navigation -->
		
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/radical-realityrealidad-radical/" title="Permalink to Radical RealityRealidad radical" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-6-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-6-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/radical-realityrealidad-radical/" title="Permalink to Radical RealityRealidad radical" rel="bookmark">Radical Reality<br>Realidad radical</a></h3>
				<p class="post-meta"><span class="tie-date">February 5, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/tracking-teensjovenes-en-la-mira/" title="Permalink to Tracking TeensJóvenes en la mira" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature2-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature2-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/tracking-teensjovenes-en-la-mira/" title="Permalink to Tracking TeensJóvenes en la mira" rel="bookmark">Tracking Teens<br>Jóvenes en la mira</a></h3>
				<p class="post-meta"><span class="tie-date">February 5, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/founding-fathers-on-filmlos-padres-en-pelicula/" title="Permalink to Founding fathers on filmLos Padres en película" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-4-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-4-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/founding-fathers-on-filmlos-padres-en-pelicula/" title="Permalink to Founding fathers on filmLos Padres en película" rel="bookmark">Founding fathers on film<br>Los Padres en película</a></h3>
				<p class="post-meta"><span class="tie-date">February 5, 2020</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
<div id="disqus_thread"></div>

	</div><!-- .content -->
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-2" class="widget widget_text"><div class="widget-top"><h4>This Week&#8217;s Issue</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="http://www.manhattantimesnews.com/wp-content/uploads/2020/02/MT-02-05-20-PAGES-LRS-corregido.pdf"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/02/cover-mt-252020.jpg" alt="" width="415" height="462" /></a></center></p>
</div>
		</div></div><!-- .widget /-->

	<div class="search-widget">
		<form method="get" id="searchform-widget" action="https://www.manhattantimesnews.com/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->
<div id="facebook-widget-4" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/ManhattanTimes/&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="latest-tweets-widget-7" class="widget twitter-widget"><div class="widget-top"><h4>			<a href="https://twitter.com/manhattantimes">@Manhattantimes</a>
		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<div id="twitter-widget" >
<ul class="twitter_update_list">
<li class="twitter-item">RT <a href="http://twitter.com/Josmar_Trujillo" class="twitter-user">@Josmar_Trujillo</a>: My opening salvo in new recurring column for the <a href="http://twitter.com/ManhattanTimes" class="twitter-user">@ManhattanTimes</a> (the only Times I now recognize) is about the new "Yo… <small class="twitter-timestamp"><abbr title="2020/02/06 19:29:00">37 mins ago</abbr></small></li>

<li class="twitter-item">RT <a href="http://twitter.com/marializardo" class="twitter-user">@marializardo</a>: Kicking off <a href="http://twitter.com/#search?q=DominicansOnTheHill" class="twitter-link">#DominicansOnTheHill</a> .<a href="http://twitter.com/RepEspaillat" class="twitter-user">@RepEspaillat</a> <a href="http://twitter.com/NMICnyc" class="twitter-user">@NMICnyc</a> <a href="http://twitter.com/JuanRosa_NYC" class="twitter-user">@JuanRosa_NYC</a> <a href="http://twitter.com/AldrinRBonilla" class="twitter-user">@AldrinRBonilla</a> <a href="http://twitter.com/CathCharitiesNY" class="twitter-user">@CathCharitiesNY</a> <a href="http://twitter.com/CnDelarosa" class="twitter-user">@CnDelarosa</a> @Kari… <small class="twitter-timestamp"><abbr title="2020/02/06 18:22:09">2 hours ago</abbr></small></li>

<li class="twitter-item">Tracking Teens

NYPD Commissioner Dermot Shea has announced a new program to deter youth crime at his first State o… <a href="https://t.co/yi3cLEmnPy" class="twitter-link">https://t.co/yi3cLEmnPy</a> <small class="twitter-timestamp"><abbr title="2020/02/06 18:21:40">2 hours ago</abbr></small></li>

<li class="twitter-item">Radical Reality

Emmanuel Osuyah’s odyssey is detailed in A Radical Faith, where he discusses how faith and prayer… <a href="https://t.co/wmxOxXrYbF" class="twitter-link">https://t.co/wmxOxXrYbF</a> <small class="twitter-timestamp"><abbr title="2020/02/06 15:30:08">5 hours ago</abbr></small></li>

<li class="twitter-item">RT <a href="http://twitter.com/NYPD34Pct" class="twitter-user">@NYPD34Pct</a>: Connecting with our seniors and keeping them safe is our priority. Neighborhood Coordination Officers stopped by the Rain Se… <small class="twitter-timestamp"><abbr title="2020/02/06 15:18:43">5 hours ago</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /--><div id="weather_atlas-3" class="widget widget_weather_atlas"><div class="widget-top"><h4>Forecast</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class='weather-atlas-wrapper' style='background:#1e73be;border:1px solid #0d62ad;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #0d62ad'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>New York</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-26'></i><span class='temp'>42°</span><div class='current_text'>Cloudy</div><div class='sunrise_sunset'>07:00<i class='wi wi-fw wi-weather-32'></i>17:19 EST</div></div><span class='current_text_2'>Feels like: 38<small>°F</small><br />Wind: 7<small>mph</small> NE<br />Humidity: 91<small>%</small><br />Pressure: 29.54<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #0d62ad'><span class='extended_day extended_day_1'>Thu</span><span class='extended_day extended_day_2'>Thu</span><span class='extended_day extended_day_3'>Fri</span></div><div class='daily'><span class='extended_day extended_day_1' title='Rain'>44/43<small>°F</small><br /><i class='wi wi-fw wi-weather-12'></i></span><span class='extended_day extended_day_2' title='Rain'>44/43<small>°F</small><br /><i class='wi wi-fw wi-weather-12'></i></span><span class='extended_day extended_day_3' title='AM Light Rain / Wind'>60/29<small>°F</small><br /><i class='wi wi-fw wi-weather-11'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #0d62ad'><a href='https://www.weather-us.com/en/new-york-usa/new-york' title='Weather Atlas - Weather forecast New York, New York' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>New York, New York &#9656;</span></a></div></div></div></div><!-- .widget /--><div id="text-225" class="widget widget_text"><div class="widget-top"><h4>ImagiNATIONS by Andrea Arroyo│ ImagiNACIONES por Andrea Arroyo</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/01/Andrea_Arroyo_ImagiNATIONS_Coronavirus_1_2020-scaled.jpg" data-rel="lightbox-gallery-2" data-rl_title="Andrea_Arroyo_ImagiNATIONS_Coronavirus_1_2020" data-rl_caption="" title="Andrea_Arroyo_ImagiNATIONS_Coronavirus_1_2020"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/01/Andrea_Arroyo_ImagiNATIONS_Coronavirus_1_2020-scaled.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-190" class="widget widget_text"><div class="widget-top"><h4>In The Heights &#8211; Official Trailer</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/U0CL-ZSuCrQ" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</div></div><!-- .widget /--><div id="text-91" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/12/MT-The-Armory.jpg" data-rel="lightbox-gallery-2" data-rl_title="MT- The Armory" data-rl_caption="" title="MT- The Armory"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/12/MT-The-Armory.jpg" alt="" width="415" height="462" /></a></center></div>
		</div></div><!-- .widget /--><div id="text-246" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/11/CC-Dyckman-Insitute-.jpg" data-rel="lightbox-gallery-2" data-rl_title="" data-rl_caption="" title=""><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/11/CC-Dyckman-Insitute-.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-228" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/11/ad.jpg" data-rel="lightbox-gallery-2" data-rl_title="ad" data-rl_caption="" title="ad"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/11/ad.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-245" class="widget widget_text"><div class="widget-top"><h4>Sort it Out Song and Dance</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe src="https://player.vimeo.com/video/355008134" frameborder="0" allowfullscreen=""></iframe></p>
<p><a href="https://vimeo.com/355008134" data-rel="lightbox-video-0">Sort it Out Song and Dance</a> from <a href="https://vimeo.com/zws">GrowNYC&#8217;s Recycling Champions</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
</div>
		</div></div><!-- .widget /--><div id="text-243" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://thebronxfreepress.com/wp-content/uploads/2019/07/Shared-How-to-Help-as-a-Citizen.jpg" data-rel="lightbox-gallery-2" data-rl_title="" data-rl_caption="" title=""><img src="http://thebronxfreepress.com/wp-content/uploads/2019/07/Shared-How-to-Help-as-a-Citizen.jpg" alt="" width="300" height="600" /></a></center>&nbsp;</p>
</div>
		</div></div><!-- .widget /--><div id="text-112" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/04/ring.png" data-rel="lightbox-gallery-2" data-rl_title="ring" data-rl_caption="" title="ring"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/04/ring.png" alt="" width="280" height="300" /></a></center>

</div>
		</div></div><!-- .widget /--><div id="text-212" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="https://katterlaw.com/"><img alt=""src="http://www.manhattantimesnews.com/wp-content/uploads/2019/04/KatterFirmBROTE.jpg" width="280" height="300" /></a>
</div>
		</div></div><!-- .widget /--><div id="text-164" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2015/08/volunteer.jpg" data-rel="lightbox-gallery-2" data-rl_title="volunteer" data-rl_caption="" title="volunteer"><img alt="" src="http://www.manhattantimesnews.com/wp-content/uploads/2015/08/volunteer.jpg" width="300" height="200" /></a></div>
		</div></div><!-- .widget /--><div id="text-4" class="widget widget_text"><div class="widget-top"><h4>Visit The Bronx Free Press</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="http://thebronxfreepress.com"><img alt="" src="http://manhattantimesnews.com/wp-content/uploads/2013/08/BFP-300X250.jpg" width="275" height="280" /></a></div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">				</div>	</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="news-pic-widget-2" class="footer-widget news-pic"><div class="footer-widget-top"><h4>RECENT ARTICLES		</h4></div>
						<div class="footer-widget-container">				
					<div class="post-thumbnail">
				<a class="ttip" title="Radical Reality<br>Realidad radical" href="https://www.manhattantimesnews.com/radical-realityrealidad-radical/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-6-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-6-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-6-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-6-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-6-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-6-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Tracking Teens<br>Jóvenes en la mira" href="https://www.manhattantimesnews.com/tracking-teensjovenes-en-la-mira/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature2-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature2-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature2-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature2-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature2-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Founding fathers on film<br>Los Padres en película" href="https://www.manhattantimesnews.com/founding-fathers-on-filmlos-padres-en-pelicula/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-4-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-4-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-4-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-4-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-4-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-4-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="“Help us get our lives back”<br>&#8220;Nos ayudará a recuperar nuestras vidas&#8221;" href="https://www.manhattantimesnews.com/help-us-get-our-lives-backnos-ayudara-a-recuperar-nuestras-vidas/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-3-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-3-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-3-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-3-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-3-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-3-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Rallying the Response<br>Respuesta unificadora" href="https://www.manhattantimesnews.com/rallying-the-reponserespuesta-unificadora/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-2-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-2-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-2-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-2-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-2-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Right Size Reading<br>Un nuevo capitulo" href="https://www.manhattantimesnews.com/right-size-readingun-nuevo-capitulo/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-1-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-1-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-1-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Community News 02.05.20<br>Noticias comunitarias 02.05.20" href="https://www.manhattantimesnews.com/community-news-02-05-20noticias-comunitarias-02-05-20/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/02/feature-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="UC Recap – January 27th – February 1st" href="https://www.manhattantimesnews.com/uc-recap-january-27th-feruary-1st/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2014/12/Uptown-Collective-Feature-Photo-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2014/12/Uptown-Collective-Feature-Photo-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2014/12/Uptown-Collective-Feature-Photo-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2014/12/Uptown-Collective-Feature-Photo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2014/12/Uptown-Collective-Feature-Photo-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2014/12/Uptown-Collective-Feature-Photo-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Deep Dive<br>Inmersión profunda" href="https://www.manhattantimesnews.com/deep-diveinmersion-profunda/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/01/FEATURE-32-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/01/FEATURE-32-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/01/FEATURE-32-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/01/FEATURE-32-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/01/FEATURE-32-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/01/FEATURE-32-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
			<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Category Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li>
		<h3><a href="https://www.manhattantimesnews.com/radical-realityrealidad-radical/">Radical Reality<br>Realidad radical</a></h3>
	 <span class="date"><span class="tie-date">February 5, 2020</span></span>
</li>
<li>
		<h3><a href="https://www.manhattantimesnews.com/tracking-teensjovenes-en-la-mira/">Tracking Teens<br>Jóvenes en la mira</a></h3>
	 <span class="date"><span class="tie-date">February 5, 2020</span></span>
</li>
<li>
		<h3><a href="https://www.manhattantimesnews.com/founding-fathers-on-filmlos-padres-en-pelicula/">Founding fathers on film<br>Los Padres en película</a></h3>
	 <span class="date"><span class="tie-date">February 5, 2020</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="eo_calendar_widget-2" class="footer-widget widget_calendar eo_widget_calendar"><div class="footer-widget-top"><h4>Calendar</h4></div>
						<div class="footer-widget-container"><div id='eo_calendar_widget-2_content' class='eo-widget-cal-wrap' data-eo-widget-cal-id='eo_calendar_widget-2' ><table id='wp-calendar'><caption> February 2020 </caption><thead><tr><th title='Sunday' scope='col'>S</th><th title='Monday' scope='col'>M</th><th title='Tuesday' scope='col'>T</th><th title='Wednesday' scope='col'>W</th><th title='Thursday' scope='col'>T</th><th title='Friday' scope='col'>F</th><th title='Saturday' scope='col'>S</th></tr></thead><tbody><tr><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td data-eo-wc-date='2020-02-01' class='eo-past-date'> 1 </td></tr><tr><td data-eo-wc-date='2020-02-02' class='eo-past-date'> 2 </td><td data-eo-wc-date='2020-02-03' class='eo-past-date'> 3 </td><td data-eo-wc-date='2020-02-04' class='eo-past-date'> 4 </td><td data-eo-wc-date='2020-02-05' class='eo-past-date'> 5 </td><td data-eo-wc-date='2020-02-06' class='today'> 6 </td><td data-eo-wc-date='2020-02-07' class='eo-future-date'> 7 </td><td data-eo-wc-date='2020-02-08' class='eo-future-date'> 8 </td></tr><tr><td data-eo-wc-date='2020-02-09' class='eo-future-date'> 9 </td><td data-eo-wc-date='2020-02-10' class='eo-future-date'> 10 </td><td data-eo-wc-date='2020-02-11' class='eo-future-date'> 11 </td><td data-eo-wc-date='2020-02-12' class='eo-future-date'> 12 </td><td data-eo-wc-date='2020-02-13' class='eo-future-date'> 13 </td><td data-eo-wc-date='2020-02-14' class='eo-future-date'> 14 </td><td data-eo-wc-date='2020-02-15' class='eo-future-date'> 15 </td></tr><tr><td data-eo-wc-date='2020-02-16' class='eo-future-date'> 16 </td><td data-eo-wc-date='2020-02-17' class='eo-future-date'> 17 </td><td data-eo-wc-date='2020-02-18' class='eo-future-date'> 18 </td><td data-eo-wc-date='2020-02-19' class='eo-future-date'> 19 </td><td data-eo-wc-date='2020-02-20' class='eo-future-date'> 20 </td><td data-eo-wc-date='2020-02-21' class='eo-future-date'> 21 </td><td data-eo-wc-date='2020-02-22' class='eo-future-date'> 22 </td></tr><tr><td data-eo-wc-date='2020-02-23' class='eo-future-date'> 23 </td><td data-eo-wc-date='2020-02-24' class='eo-future-date'> 24 </td><td data-eo-wc-date='2020-02-25' class='eo-future-date'> 25 </td><td data-eo-wc-date='2020-02-26' class='eo-future-date'> 26 </td><td data-eo-wc-date='2020-02-27' class='eo-future-date'> 27 </td><td data-eo-wc-date='2020-02-28' class='eo-future-date'> 28 </td><td data-eo-wc-date='2020-02-29' class='eo-future-date'> 29 </td></tr></tbody><tfoot><tr>
				<td id='eo-widget-prev-month' colspan='3'><a title='Previous month' href='https://www.manhattantimesnews.com?eo_month=2020-01'>&laquo; Jan</a></td>
				<td class='pad'>&nbsp;</td>
				<td id='eo-widget-next-month' colspan='3'><a title='Next month' href='https://www.manhattantimesnews.com?eo_month=2020-03'> Mar &raquo; </a></td>
			</tr></tfoot></table></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Facebook" href="https://www.facebook.com/ManhattanTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/manhattantimes_" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

			<div class="alignleft">
			Manhattan Times © Copyright 2018 All Rights Reserved. | Designed by <a href="http://www.monkeypiginc.com">Monkey Pig Inc</a>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
  <script type="text/javascript">
    jQuery(document).ready(function(){
      jQuery().cookieInfo({
        defaultText: "We use cookies to improve your experience on our website. By browsing this website, you agree to our use of cookies.",
        okButton: "Ok",
        displayMore: true,
        moreButton: "More Info",
        moreInfo: "Cookies are small text files held on your computer. Some cookies are required to ensure that the site functions correctly, for this reason we may have already set some cookies. They also allow us to give you the best browsing experience possible and help us understand how you use our site.",
        moreURL:  "",
        location: "bottom",
        speedIn: 500,
        speedOut: 400,
        delay: 1000,
        float: true,
        style: "light",
        cookieExpiry: 90,
        cookieName: "CookieInfo"
      });
    });
  </script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='9ddc9d75f30395d5d968f989373556eb';
hf4V='512d556d40daff7e61403f0fb2d7f4dd';
cm4S="form[action='https://www.manhattantimesnews.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.manhattantimesnews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><link rel='stylesheet' id='eo_front-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/css/eventorganiser-front-end.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/CookieInfo/js/CookieInfo.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.manhattantimesnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"manhattantimes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"71716 http:\/\/www.manhattantimesnews.com\/?p=71716","disqusShortname":"manhattantimes","disqusTitle":"\u201cHelp us get our lives back\u201d<br>\u201cNos ayudar\u00e1 a recuperar nuestras vidas\u201d","disqusUrl":"https:\/\/www.manhattantimesnews.com\/help-us-get-our-lives-backnos-ayudara-a-recuperar-nuestras-vidas\/","postId":"71716"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/js/lazy-load.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/js/tabs.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/qtip2.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/moment.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/fullcalendar.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/event-manager.min.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?language=en'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/maps/googlemaps-adapter.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EOAjaxFront = {"adminajax":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","locale":{"locale":"en","isrtl":false,"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthAbbrev":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayAbbrev":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayInitial":["S","M","T","W","T","F","S"],"ShowMore":"Show More","ShowLess":"Show Less","today":"today","day":"day","week":"week","month":"month","gotodate":"go to date","cat":"View all categories","venue":"View all venues","tag":"View all tags","view_all_organisers":"View all organisers","nextText":">","prevText":"<"}};
var eo_widget_cal = {"eo_calendar_widget-2":{"showpastevents":1,"show-long":0,"link-to-single":0,"event-venue":0,"event-category":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/frontend.min.js'></script>
</body>
</html>
