<!DOCTYPE html><html lang="en-US" class="" data-skin="light"><head><meta charset="UTF-8" /><link rel="profile" href="http://gmpg.org/xfn/11" /><title>Hearing on sexual harassment prevention policy Audiencia sobre la política de prevención del acoso sexual &#8211; Manhattan Times News</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 400;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
} </style><link rel="stylesheet" id="siteground-optimizer-combined-css-21646f3608198f04a1fd71948ad47610" href="https://www.manhattantimesnews.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-21646f3608198f04a1fd71948ad47610.css" media="all" /><meta http-equiv='x-dns-prefetch-control' content='on'><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='preload' as='image' href='https://www.manhattantimesnews.com/wp-content/uploads/2013/07/MT-Logo-e1374037157906.png'><link rel='preload' as='image' href='https://www.manhattantimesnews.com/wp-content/uploads/2022/09/00-feature-3.jpeg'><link rel='preload' as='font' href='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' /><link rel='preload' as='font' href='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' /><link rel='preload' as='font' href='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' /><link rel='preload' as='font' href='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' /><link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'><meta name='robots' content='max-image-preview:large' /><link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Feed" href="https://www.manhattantimesnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Comments Feed" href="https://www.manhattantimesnews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Hearing on sexual harassment prevention policy Audiencia sobre la política de prevención del acoso sexual Comments Feed" href="https://www.manhattantimesnews.com/hearing-on-sexual-harassment-prevention-policy-audiencia-sobre-la-politica-de-prevencion-del-acoso-sexual/feed/" /> <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.manhattantimesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script> <style type="text/css"> img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 0.07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
} </style> <style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='tie-css-print-css'  href='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/css/tie-css-print.min.css?ver=5.4.10' type='text/css' media='print' /> <style id='taqyeem-styles-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js#038;ver=2.4.1' id='responsive-lightbox-prettyphoto-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/underscore.min.js#038;ver=1.13.3' id='underscore-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js#038;ver=6.0.2' id='responsive-lightbox-infinite-scroll-js'></script> <script type='text/javascript' id='responsive-lightbox-js-extra'> /* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"1","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.85","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"facebook","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","nonce":"50275fefa3","preview":"false","postId":"92874","scriptExtension":""};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/js/front.js#038;ver=2.4.1' id='responsive-lightbox-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js#038;ver=1.2.1' id='weather-atlas-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js#038;ver=1.2.1' id='jquery-cookie-js'></script> <script defer type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5a6235865963bd0012804450' id='googleanalytics-platform-sharethis-js'></script><link rel="https://api.w.org/" href="https://www.manhattantimesnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.manhattantimesnews.com/wp-json/wp/v2/posts/92874" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.manhattantimesnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.manhattantimesnews.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.manhattantimesnews.com/hearing-on-sexual-harassment-prevention-policy-audiencia-sobre-la-politica-de-prevencion-del-acoso-sexual/" /><link rel='shortlink' href='https://www.manhattantimesnews.com/?p=92874' /><link rel="alternate" type="application/json+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Fhearing-on-sexual-harassment-prevention-policy-audiencia-sobre-la-politica-de-prevencion-del-acoso-sexual%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Fhearing-on-sexual-harassment-prevention-policy-audiencia-sobre-la-politica-de-prevencion-del-acoso-sexual%2F&#038;format=xml" /> <script type='text/javascript'> /* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.manhattantimesnews.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */ </script><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="theme-color" content="#0066b4" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><script> (function() {
 (function (i, s, o, g, r, a, m) {
 i['GoogleAnalyticsObject'] = r;
 i[r] = i[r] || function () {
 (i[r].q = i[r].q || []).push(arguments)
 }, i[r].l = 1 * new Date();
 a = s.createElement(o),
 m = s.getElementsByTagName(o)[0];
 a.async = 1;
 a.src = g;
 m.parentNode.insertBefore(a, m)
 })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');
 ga('create', 'UA-44183905-1', 'auto');
 ga('send', 'pageview');
 })(); </script><link rel="icon" href="https://www.manhattantimesnews.com/wp-content/uploads/2013/07/MTFavicon.png" sizes="32x32" /><link rel="icon" href="https://www.manhattantimesnews.com/wp-content/uploads/2013/07/MTFavicon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.manhattantimesnews.com/wp-content/uploads/2013/07/MTFavicon.png" /><meta name="msapplication-TileImage" content="https://www.manhattantimesnews.com/wp-content/uploads/2013/07/MTFavicon.png" /></head><body id="tie-body" class="post-template-default single single-post postid-92874 single-format-standard tie-no-js boxed-layout is-percent-width wrapper-has-shadow block-head-7 magazine1 is-desktop is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="background-overlay"><div id="tie-container" class="site tie-container"><div id="tie-wrapper"><header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-default-dark main-nav-below no-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-above has-shadow has-normal-width-logo mobile-header-centered mobile-components-row"><nav id="top-nav" data-skin="search-in-top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news live-search-parent" aria-label="Secondary Navigation"><div class="container"><div class="topbar-wrapper"><div class="topbar-today-date tie-icon"> Saturday, September 10 2022</div><div class="tie-alignleft"><div class="breaking"> <span class="breaking-title"> <span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span> <span class="breaking-title-text">Top Stories</span> </span><ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-speed="2000"><li class="news-item"> <a href="https://www.manhattantimesnews.com/hearing-on-sexual-harassment-prevention-policy-audiencia-sobre-la-politica-de-prevencion-del-acoso-sexual/">Hearing on sexual harassment prevention policy <br>Audiencia sobre la política de prevención del acoso sexual</a></li><li class="news-item"> <a href="https://www.manhattantimesnews.com/access-101-acceso-101/">Access 101 <br>Acceso 101</a></li><li class="news-item"> <a href="https://www.manhattantimesnews.com/drivers-unveil-plan-to-improve-horse-carriage-industry-se-presenta-un-plan-para-mejorar-el-sector-de-los-carruajes-de-caballos/">Drivers unveil plan to improve horse carriage industry <br>Se presenta un plan para mejorar el sector de los carruajes de caballos </a></li><li class="news-item"> <a href="https://www.manhattantimesnews.com/consumer-alert-for-child-identity-theft-alerta-al-consumidor-por-robo-de-identidad-infantil/">Consumer alert for child identity theft <br>Alerta al consumidor por robo de identidad infantil</a></li><li class="news-item"> <a href="https://www.manhattantimesnews.com/27-million-investment-to-spur-growth-of-life-sciences-una-inversion-de-27-millones-de-dolares-para-impulsar-el-crecimiento-de-las-ciencias-biologicas/">$27 million investment to spur growth of life sciences <br>Una inversión de 27 millones de dólares para impulsar el crecimiento de las ciencias biológicas </a></li><li class="news-item"> <a href="https://www.manhattantimesnews.com/code-to-carry-codigo-para-cobrar/">Code to Carry <br>Código para cobrar</a></li></ul></div><!-- #breaking /--></div><!-- .tie-alignleft /--><div class="tie-alignright"><ul class="components"><li class="search-bar menu-item custom-menu-link" aria-label="Search"><form method="get" id="search" action="https://www.manhattantimesnews.com/"> <input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" /> <button id="search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button></form></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.manhattantimesnews.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/manhattantimes_"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/ManhattanTimes"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li></ul><!-- Components --></div><!-- .tie-alignright /--></div><!-- .topbar-wrapper /--></div><!-- .container /--></nav><!-- #top-nav /--><div class="container header-container"><div class="tie-row logo-row"><div class="logo-wrapper"><div class="tie-col-md-4 logo-container clearfix"><div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class="menu-text-wrapper"><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="menu-text">Menu</span></a></li></ul></div><div id="logo" class="image-logo" > <a title="Manhattan Times News" href="https://www.manhattantimesnews.com/"> <picture class="tie-logo-default tie-logo-picture"> <source class="tie-logo-source-default tie-logo-source" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2013/07/MT-Logo-e1374037157906.png"> <img class="tie-logo-img-default tie-logo-img" src="https://www.manhattantimesnews.com/wp-content/uploads/2013/07/MT-Logo-e1374037157906.png" alt="Manhattan Times News" width="554" height="63" style="max-height:63px; width: auto;" /> </picture> </a></div><!-- #logo /--><div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link"> <a href="#" class="tie-search-trigger-mobile"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </a></li></ul></div></div><!-- .tie-col /--></div><!-- .logo-wrapper /--></div><!-- .tie-row /--></div><!-- .container /--><div class="main-nav-wrapper"><nav id="main-nav"  class="main-nav header-nav"  aria-label="Primary Navigation"><div class="container"><div class="main-menu-wrapper"><div id="menu-components-wrap"><div class="main-menu main-menu-wrap tie-alignleft"><div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-navigation-menu" class="menu" role="menubar"><li id="menu-item-2196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2196"><a href="http://manhattantimesnews.com">HOME</a></li><li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272"><a href="https://www.manhattantimesnews.com/about-us/">ABOUT US</a></li><li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-98"><a href="#">SECTIONS</a><ul class="sub-menu menu-sub-content"><li id="menu-item-2655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2655"><a href="https://www.manhattantimesnews.com/category/local/">Local</a></li><li id="menu-item-2656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2656"><a href="https://www.manhattantimesnews.com/category/health/">Health</a></li><li id="menu-item-2657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2657"><a href="https://www.manhattantimesnews.com/category/politicsgovernment/">Politics/Government</a></li><li id="menu-item-2658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2658"><a href="https://www.manhattantimesnews.com/category/education/">Education</a></li><li id="menu-item-2659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2659"><a href="https://www.manhattantimesnews.com/category/green-living/">Green Living</a></li><li id="menu-item-2660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2660"><a href="https://www.manhattantimesnews.com/category/arts/">Arts</a></li><li id="menu-item-2661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2661"><a href="https://www.manhattantimesnews.com/category/public-safety/">Public Safety</a></li><li id="menu-item-2662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2662"><a href="https://www.manhattantimesnews.com/category/food/">Food</a></li><li id="menu-item-2663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2663"><a href="https://www.manhattantimesnews.com/category/sports/">Sports</a></li><li id="menu-item-2664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2664"><a href="https://www.manhattantimesnews.com/category/opinion/">Opinion</a></li><li id="menu-item-2665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2665"><a href="https://www.manhattantimesnews.com/category/fit-in-the-city/">Fit In The City</a></li><li id="menu-item-2666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2666"><a href="https://www.manhattantimesnews.com/category/y-u-m/">Y.U.M.</a></li><li id="menu-item-2667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2667"><a href="https://www.manhattantimesnews.com/category/uc-recap/">UC Recap</a></li></ul></li><li id="menu-item-101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-101"><a title="Archivos" href="#">ARCHIVES</a><ul class="sub-menu menu-sub-content"><li id="menu-item-103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103"><a>2010</a></li><li id="menu-item-104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104"><a>2011</a></li><li id="menu-item-105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105"><a>2012</a></li></ul></li><li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="#">PUBLISHERS&#8217; PICKS</a></li><li id="menu-item-281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281"><a href="#">VIDEOS</a></li><li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://www.manhattantimesnews.com/get-the-paper/">GET THE PAPER</a></li><li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.manhattantimesnews.com/advertising/">ADVERTISING</a></li><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://www.manhattantimesnews.com/contact/">CONTACT</a></li></ul></div></div><!-- .main-menu.tie-alignleft /--></div><!-- #menu-components-wrap /--></div><!-- .main-menu-wrapper /--></div><!-- .container /--></nav><!-- #main-nav /--></div><!-- .main-nav-wrapper /--></header><div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row"><div class="main-content tie-col-md-8 tie-col-xs-12" role="main"><article id="the-post" class="container-wrapper post-content tie-standard"><header class="entry-header-outer"><div class="entry-header"> <span class="post-cat-wrap"><a class="post-cat tie-cat-1" href="https://www.manhattantimesnews.com/category/uncategorized/">News</a></span><h1 class="post-title entry-title">Hearing on sexual harassment prevention policy <br>Audiencia sobre la política de prevención del acoso sexual</h1><div id="single-post-meta" class="post-meta clearfix"><span class="date meta-item tie-icon">2 days ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before"><span class="dsq-postid" data-dsqidentifier="92874 https://www.manhattantimesnews.com/?p=92874">0</span></span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 9 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> Less than a minute</span></div></div><!-- .post-meta --></div><!-- .entry-header /--></header><!-- .entry-header-outer /--><div id="share-buttons-top" class="share-buttons share-buttons-top"><div class="share-links  icons-only"><div class="share-title"> <span class="tie-icon-share" aria-hidden="true"></span> <span> Share</span></div> <a href="https://www.facebook.com/sharer.php?u=https://www.manhattantimesnews.com/?p=92874" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=Hearing%20on%20sexual%20harassment%20prevention%20policy%20%3Cbr%3EAudiencia%20sobre%20la%20pol%C3%ADtica%20de%20prevenci%C3%B3n%20del%20acoso%20sexual&#038;url=https://www.manhattantimesnews.com/?p=92874" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.manhattantimesnews.com/hearing-on-sexual-harassment-prevention-policy-audiencia-sobre-la-politica-de-prevencion-del-acoso-sexual/&#038;title=Hearing%20on%20sexual%20harassment%20prevention%20policy%20%3Cbr%3EAudiencia%20sobre%20la%20pol%C3%ADtica%20de%20prevenci%C3%B3n%20del%20acoso%20sexual" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span> </a> <a href="https://pinterest.com/pin/create/button/?url=https://www.manhattantimesnews.com/?p=92874&#038;description=Hearing%20on%20sexual%20harassment%20prevention%20policy%20%3Cbr%3EAudiencia%20sobre%20la%20pol%C3%ADtica%20de%20prevenci%C3%B3n%20del%20acoso%20sexual&#038;media=https://www.manhattantimesnews.com/wp-content/uploads/2022/09/00-feature-3.jpeg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}"> <span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span> </a> <a href="https://reddit.com/submit?url=https://www.manhattantimesnews.com/?p=92874&#038;title=Hearing%20on%20sexual%20harassment%20prevention%20policy%20%3Cbr%3EAudiencia%20sobre%20la%20pol%C3%ADtica%20de%20prevenci%C3%B3n%20del%20acoso%20sexual" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span> </a> <a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://www.manhattantimesnews.com/?p=92874&redirect_uri=https://www.manhattantimesnews.com/?p=92874" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://www.manhattantimesnews.com/?p=92874&#038;redirect_uri=https://www.manhattantimesnews.com/?p=92874" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="https://api.whatsapp.com/send?text=Hearing%20on%20sexual%20harassment%20prevention%20policy%20%3Cbr%3EAudiencia%20sobre%20la%20pol%C3%ADtica%20de%20prevenci%C3%B3n%20del%20acoso%20sexual%20https://www.manhattantimesnews.com/?p=92874" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a> <a href="https://telegram.me/share/url?url=https://www.manhattantimesnews.com/?p=92874&text=Hearing%20on%20sexual%20harassment%20prevention%20policy%20%3Cbr%3EAudiencia%20sobre%20la%20pol%C3%ADtica%20de%20prevenci%C3%B3n%20del%20acoso%20sexual" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}"> <span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span> </a> <a href="mailto:?subject=Hearing%20on%20sexual%20harassment%20prevention%20policy%20%3Cbr%3EAudiencia%20sobre%20la%20pol%C3%ADtica%20de%20prevenci%C3%B3n%20del%20acoso%20sexual&#038;body=https://www.manhattantimesnews.com/?p=92874" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}"> <span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span> </a> <a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#"> <span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span> </a></div><!-- .share-links /--></div><!-- .share-buttons /--><div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="657" height="345" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/09/00-feature-3.jpeg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" is_main_img="1" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/09/00-feature-3.jpeg 657w, https://www.manhattantimesnews.com/wp-content/uploads/2022/09/00-feature-3-300x158.jpeg 300w" sizes="(max-width: 657px) 100vw, 657px" /></figure></div></div><div class="entry-content entry clearfix"><p class="p1"><div class="tabs-shortcode tabs-wrapper container-wrapper tabs-horizontal flex-tabs is-flex-tabs-shortcodes"><ul class="tabs"><li> <a href="#tab-content-1">English </a></li><li> <a href="#tab-content-2">Español </a></li></ul><div class="tab-content" id="tab-content-1"><div class="tab-content-wrap"><p><strong>Hearing on sexual harassment prevention policy</strong></p><p><a href="https://www.manhattantimesnews.com/3-web-photo2121-3/"><img class="size-medium wp-image-92870 alignleft lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/09/3-web-Photo2121-300x93.jpeg" alt="" width="300" height="93" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/09/3-web-Photo2121-300x93.jpeg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/09/3-web-Photo2121-768x239.jpeg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/09/3-web-Photo2121.jpeg 900w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="size-medium wp-image-92870 alignleft lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/09/3-web-Photo2121-300x93.jpeg" alt="" width="300" height="93" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/09/3-web-Photo2121-300x93.jpeg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/09/3-web-Photo2121-768x239.jpeg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/09/3-web-Photo2121.jpeg 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>An in-person public hearing to receive feedback from workers, employers, and other stakeholders regarding the state&#8217;s Sexual Harassment Prevention Model Policy will be held uptown.</p><p>The hearing will take place on September 15 at 10 a.m. at the Adam Clayton Powell Jr. State Office Building in Harlem, as announced by the New York State Department of Labor.</p><p>According to Governor Kathy Hochul, the hearing is an essential step in the ongoing process to strengthen the Sexual Harassment Prevention Model Policy this year.</p><p>“The pandemic has led to drastic changes in what a workplace can be, so it is important that we update the Sexual Harassment Prevention Model Policy to align with that,” Hochul said. “I encourage all New Yorkers to make their voices heard and submit either written or in-person testimony. The review process will rely on this feedback to create an updated policy for the modern-day worker.”</p><p><a href="https://www.manhattantimesnews.com/1-web-photo4545-copy/"><img class="alignright size-medium wp-image-92868 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/09/1-web-Photo4545-copy...-300x178.jpeg" alt="" width="300" height="178" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/09/1-web-Photo4545-copy...-300x178.jpeg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/09/1-web-Photo4545-copy....jpeg 555w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="alignright size-medium wp-image-92868 lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/09/1-web-Photo4545-copy...-300x178.jpeg" alt="" width="300" height="178" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/09/1-web-Photo4545-copy...-300x178.jpeg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/09/1-web-Photo4545-copy....jpeg 555w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>During the hearing, the public will have the opportunity to provide their feedback before a panel that will include Department of Labor Commissioner Roberta Reardon, New York State Division of Human Rights Commissioner Maria Imperial, and a senior representative from Governor Hochul’s Office.</p><p>“New York State takes the civil rights of our workforce seriously,” said Imperial. “We want to hear from everyday New Yorkers to understand what is happening on the ground in order to build better, more equitable, and inclusive workplaces free from sexual harassment.”</p><p>The current Sexual Harassment Prevention Model Policy was created in 2018 as part of New York State’s commitment to establishing safer and more equitable workplaces by requiring all employers, regardless of size, to adopt a sexual harassment prevention policy and provide annual training to employees. The legislation included the provision that the Sexual Harassment Prevention Model Policy be reviewed and revised every four years.</p><p><a href="https://www.manhattantimesnews.com/2-web-photo2323/"><img class="size-medium wp-image-92869 alignleft lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/09/2-web-Photo2323-300x91.jpeg" alt="" width="300" height="91" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/09/2-web-Photo2323-300x91.jpeg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/09/2-web-Photo2323.jpeg 600w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="size-medium wp-image-92869 alignleft lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/09/2-web-Photo2323-300x91.jpeg" alt="" width="300" height="91" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/09/2-web-Photo2323-300x91.jpeg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/09/2-web-Photo2323.jpeg 600w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>“The Sexual Harassment Prevention Model Policy was a bold and successful initiative, but over the past four years, workplaces have significantly changed in many ways, due largely to the effects of the pandemic and the growth of remote work,” said Reardon. “Our review will rely heavily on the feedback received at this public hearing, because we know how important it is for workers and businesses to have a voice in this process. We encourage everyone and anyone to attend.”</p><p>New Yorkers who are unable to attend the in-person hearing may continue to submit written statements through September 20 here: <a href="http://on.ny.gov/3TSnlUH" target="_blank" rel="noopener">on.ny.gov/3TSnlUH</a>.</p><p>If you or someone you know is experiencing sexual harassment in the workplace, file a report online or call New York’s new toll-free sexual harassment hotline at 1-800-HARASS-3 Monday through Friday, 9:00 a.m. to 5:00 p.m.</p><p><strong><em>The hearing will be held on September 15 at 10 a.m. at the Adam Clayton Powell Jr. State Office Building, Second Floor Community Room, 163 West 125th Street, New York, NY 10027. </em></strong></p><p><strong><em>Anyone wishing to provide testimony at the hearing should register at <a href="https://bit.ly/3ek451Q" target="_blank" rel="noopener">https://bit.ly/3ek451Q</a></em></strong><em>.</em></p><p><strong><em>For more information, visit <a href="http://www.dol.ny.gov" target="_blank" rel="noopener">www.dol.ny.gov.</a></em></strong></p><p class="p1"></div></div><div class="tab-content" id="tab-content-2"><div class="tab-content-wrap"><p><strong>Audiencia sobre la política de prevención del acoso sexual</strong> <strong><br /> </strong></p><p><a href="https://www.manhattantimesnews.com/3-web-photo2121-4/"><img class="size-medium wp-image-92873 alignleft lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/09/3-web-Photo2121-1-300x93.jpeg" alt="" width="300" height="93" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/09/3-web-Photo2121-1-300x93.jpeg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/09/3-web-Photo2121-1-768x239.jpeg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/09/3-web-Photo2121-1.jpeg 900w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="size-medium wp-image-92873 alignleft lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/09/3-web-Photo2121-1-300x93.jpeg" alt="" width="300" height="93" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/09/3-web-Photo2121-1-300x93.jpeg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/09/3-web-Photo2121-1-768x239.jpeg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/09/3-web-Photo2121-1.jpeg 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>Se celebrará una audiencia pública presencial para recibir comentarios de trabajadores, empleadores y otras partes interesadas en relación con la Política Modelo de Prevención del Acoso Sexual del estado.</p><p>La audiencia tendrá lugar el 15 de septiembre a las 10 de la mañana en el edificio de oficinas estatales Adam Clayton Powell Jr. en Harlem, según ha anunciado el Departamento de Trabajo del estado de Nueva York.</p><p>De acuerdo con la gobernadora Kathy Hochul, la audiencia es un paso esencial en el proceso en curso para fortalecer la Política Modelo de Prevención del Acoso Sexual este año.</p><p>&#8220;La pandemia ha provocado cambios drásticos en lo que puede ser un lugar de trabajo, por lo que es importante que actualicemos la Política Modelo de Prevención del Acoso Sexual para que esté en consonancia con ello&#8221;, dijo Hochul. &#8220;Animo a todos los neoyorquinos a que hagan escuchar su voz y presenten su testimonio por escrito o en persona. El proceso de revisión se basará en estos comentarios para crear una política actualizada para el trabajador contemporáneo&#8221;.</p><p><a href="https://www.manhattantimesnews.com/1-web-photo4545-copy-2/"><img class="alignright size-medium wp-image-92871 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/09/1-web-Photo4545-copy...-1-300x178.jpeg" alt="" width="300" height="178" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/09/1-web-Photo4545-copy...-1-300x178.jpeg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/09/1-web-Photo4545-copy...-1.jpeg 555w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="alignright size-medium wp-image-92871 lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/09/1-web-Photo4545-copy...-1-300x178.jpeg" alt="" width="300" height="178" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/09/1-web-Photo4545-copy...-1-300x178.jpeg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/09/1-web-Photo4545-copy...-1.jpeg 555w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>Durante la audiencia, el público tendrá la oportunidad de dar su opinión ante un panel que incluirá a la comisionada del Departamento del Trabajo, Roberta Reardon, a la comisionada de la División de Derechos Humanos del estado de Nueva York, María Imperial, y a un alto representante de la oficina de la gobernadora Hochul.</p><p>&#8220;El estado de Nueva York se toma en serio los derechos civiles de nuestros trabajadores&#8221;, dijo Imperial. &#8220;Queremos escuchar a los neoyorquinos de a pie para entender lo que está sucediendo al respecto con el fin de construir lugares de trabajo mejores, más equitativos e inclusivos, libres de acoso sexual.&#8221;</p><p>La actual Política Modelo de Prevención del Acoso Sexual fue creada en 2018 como parte del compromiso del estado de Nueva York de instaurar lugares de trabajo más seguros y equitativos, exigiendo a todos los empleadores, independientemente de su tamaño, que adopten una política de prevención del acoso sexual y proporcionen formación anual a los empleados. La legislación incluyó la disposición de que la Política Modelo de Prevención del Acoso Sexual sea revisada y modificada cada cuatro años.</p><p><a href="https://www.manhattantimesnews.com/2-web-photo2323-2/"><img class="size-medium wp-image-92872 alignleft lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/09/2-web-Photo2323-1-300x91.jpeg" alt="" width="300" height="91" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/09/2-web-Photo2323-1-300x91.jpeg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/09/2-web-Photo2323-1.jpeg 600w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="size-medium wp-image-92872 alignleft lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/09/2-web-Photo2323-1-300x91.jpeg" alt="" width="300" height="91" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/09/2-web-Photo2323-1-300x91.jpeg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/09/2-web-Photo2323-1.jpeg 600w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>&#8220;La Política Modelo de Prevención del Acoso Sexual fue una iniciativa audaz y exitosa, pero en los últimos cuatro años los lugares de trabajo han cambiado significativamente en muchos aspectos, debido en gran parte a los efectos de la pandemia y al crecimiento del trabajo a distancia&#8221;, dijo Reardon. &#8220;Nuestra revisión se basará en gran medida en los comentarios recibidos en esta audiencia pública, porque sabemos lo importante que es que los trabajadores y las empresas tengan voz en este proceso. Animamos a todo el mundo a asistir&#8221;.</p><p>Los neoyorquinos que no puedan asistir a la audiencia en persona pueden optar por presentar declaraciones por escrito hasta el 20 de septiembre aquí: <a href="http://on.ny.gov/3TSnlUH">on.ny.gov/3TSnlUH</a>.</p><p>Si usted o alguien a quien conoce está sufriendo acoso sexual en el lugar de trabajo, presente una denuncia en línea o llame a la nueva línea telefónica gratuita de acoso sexual de Nueva York al 1-800-HARASS-3 de lunes a viernes, de 9:00 am a 5:00 pm.</p><p><strong><em>La audiencia se celebrará el 15 de septiembre a las 10 de la mañana en el edificio de oficinas estatales Adam Clayton Powell Jr., sala comunitaria del segundo piso, en el número 163 de la calle 125 Oeste, Nueva York, NY 10027.  </em></strong></p><p><strong><em>Las personas que deseen prestar testimonio en la audiencia deben inscribirse en <a href="https://bit.ly/3ek451Q" target="_blank" rel="noopener">https://bit.ly/3ek451Q</a></em></strong><em>.</em></p><p><strong><em>Para más información, visite <a href="http://www.dol.ny.gov" target="_blank" rel="noopener">www.dol.ny.gov</a>.</em></strong><em> </em></p><p class="p1"></div></div><div class="clearfix"></div></div><div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://www.manhattantimesnews.com/tag/sexual-harassment-prevention/" rel="tag">Sexual Harassment Prevention</a></span></div></div><!-- .entry-content /--><div id="post-extra-info"><div class="theiaStickySidebar"><div id="single-post-meta" class="post-meta clearfix"><span class="date meta-item tie-icon">2 days ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before"><span class="dsq-postid" data-dsqidentifier="92874 https://www.manhattantimesnews.com/?p=92874">0</span></span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 9 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> Less than a minute</span></div></div><!-- .post-meta --><div id="share-buttons-top" class="share-buttons share-buttons-top"><div class="share-links  icons-only"><div class="share-title"> <span class="tie-icon-share" aria-hidden="true"></span> <span> Share</span></div> <a href="https://www.facebook.com/sharer.php?u=https://www.manhattantimesnews.com/?p=92874" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=Hearing%20on%20sexual%20harassment%20prevention%20policy%20%3Cbr%3EAudiencia%20sobre%20la%20pol%C3%ADtica%20de%20prevenci%C3%B3n%20del%20acoso%20sexual&#038;url=https://www.manhattantimesnews.com/?p=92874" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.manhattantimesnews.com/hearing-on-sexual-harassment-prevention-policy-audiencia-sobre-la-politica-de-prevencion-del-acoso-sexual/&#038;title=Hearing%20on%20sexual%20harassment%20prevention%20policy%20%3Cbr%3EAudiencia%20sobre%20la%20pol%C3%ADtica%20de%20prevenci%C3%B3n%20del%20acoso%20sexual" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span> </a> <a href="https://pinterest.com/pin/create/button/?url=https://www.manhattantimesnews.com/?p=92874&#038;description=Hearing%20on%20sexual%20harassment%20prevention%20policy%20%3Cbr%3EAudiencia%20sobre%20la%20pol%C3%ADtica%20de%20prevenci%C3%B3n%20del%20acoso%20sexual&#038;media=https://www.manhattantimesnews.com/wp-content/uploads/2022/09/00-feature-3.jpeg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}"> <span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span> </a> <a href="https://reddit.com/submit?url=https://www.manhattantimesnews.com/?p=92874&#038;title=Hearing%20on%20sexual%20harassment%20prevention%20policy%20%3Cbr%3EAudiencia%20sobre%20la%20pol%C3%ADtica%20de%20prevenci%C3%B3n%20del%20acoso%20sexual" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span> </a> <a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://www.manhattantimesnews.com/?p=92874&redirect_uri=https://www.manhattantimesnews.com/?p=92874" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://www.manhattantimesnews.com/?p=92874&#038;redirect_uri=https://www.manhattantimesnews.com/?p=92874" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="https://api.whatsapp.com/send?text=Hearing%20on%20sexual%20harassment%20prevention%20policy%20%3Cbr%3EAudiencia%20sobre%20la%20pol%C3%ADtica%20de%20prevenci%C3%B3n%20del%20acoso%20sexual%20https://www.manhattantimesnews.com/?p=92874" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a> <a href="https://telegram.me/share/url?url=https://www.manhattantimesnews.com/?p=92874&text=Hearing%20on%20sexual%20harassment%20prevention%20policy%20%3Cbr%3EAudiencia%20sobre%20la%20pol%C3%ADtica%20de%20prevenci%C3%B3n%20del%20acoso%20sexual" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}"> <span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span> </a> <a href="mailto:?subject=Hearing%20on%20sexual%20harassment%20prevention%20policy%20%3Cbr%3EAudiencia%20sobre%20la%20pol%C3%ADtica%20de%20prevenci%C3%B3n%20del%20acoso%20sexual&#038;body=https://www.manhattantimesnews.com/?p=92874" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}"> <span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span> </a> <a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#"> <span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span> </a></div><!-- .share-links /--></div><!-- .share-buttons /--></div></div><div class="clearfix"></div> <script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-09-08T19:33:20-04:00","datePublished":"2022-09-08T19:33:20-04:00","dateModified":"2022-09-08T19:58:11-04:00","headline":"Hearing on sexual harassment prevention policy <br>Audiencia sobre la pol\u00edtica de prevenci\u00f3n del acoso sexual","name":"Hearing on sexual harassment prevention policy <br>Audiencia sobre la pol\u00edtica de prevenci\u00f3n del acoso sexual","keywords":"Sexual Harassment Prevention","url":"https:\/\/www.manhattantimesnews.com\/hearing-on-sexual-harassment-prevention-policy-audiencia-sobre-la-politica-de-prevencion-del-acoso-sexual\/","description":"","copyrightYear":"2022","articleSection":"News","articleBody":"","publisher":{"@id":"#Publisher","@type":"Organization","name":"Manhattan Times News","logo":{"@type":"ImageObject","url":"https:\/\/www.manhattantimesnews.com\/wp-content\/uploads\/2013\/07\/MT-Logo-e1374037157906.png"},"sameAs":["https:\/\/www.facebook.com\/ManhattanTimes","https:\/\/twitter.com\/manhattantimes_"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.manhattantimesnews.com\/hearing-on-sexual-harassment-prevention-policy-audiencia-sobre-la-politica-de-prevencion-del-acoso-sexual\/"},"author":{"@type":"Person","name":"Postmaster","url":"https:\/\/www.manhattantimesnews.com\/author\/erikcuello\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.manhattantimesnews.com\/wp-content\/uploads\/2022\/09\/00-feature-3.jpeg","width":1200,"height":345}}</script><div id="share-buttons-bottom" class="share-buttons share-buttons-bottom"><div class="share-links  icons-only"><div class="share-title"> <span class="tie-icon-share" aria-hidden="true"></span> <span> Share</span></div> <a href="https://www.facebook.com/sharer.php?u=https://www.manhattantimesnews.com/?p=92874" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=Hearing%20on%20sexual%20harassment%20prevention%20policy%20%3Cbr%3EAudiencia%20sobre%20la%20pol%C3%ADtica%20de%20prevenci%C3%B3n%20del%20acoso%20sexual&#038;url=https://www.manhattantimesnews.com/?p=92874" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.manhattantimesnews.com/hearing-on-sexual-harassment-prevention-policy-audiencia-sobre-la-politica-de-prevencion-del-acoso-sexual/&#038;title=Hearing%20on%20sexual%20harassment%20prevention%20policy%20%3Cbr%3EAudiencia%20sobre%20la%20pol%C3%ADtica%20de%20prevenci%C3%B3n%20del%20acoso%20sexual" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span> </a> <a href="https://pinterest.com/pin/create/button/?url=https://www.manhattantimesnews.com/?p=92874&#038;description=Hearing%20on%20sexual%20harassment%20prevention%20policy%20%3Cbr%3EAudiencia%20sobre%20la%20pol%C3%ADtica%20de%20prevenci%C3%B3n%20del%20acoso%20sexual&#038;media=https://www.manhattantimesnews.com/wp-content/uploads/2022/09/00-feature-3.jpeg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}"> <span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span> </a> <a href="https://reddit.com/submit?url=https://www.manhattantimesnews.com/?p=92874&#038;title=Hearing%20on%20sexual%20harassment%20prevention%20policy%20%3Cbr%3EAudiencia%20sobre%20la%20pol%C3%ADtica%20de%20prevenci%C3%B3n%20del%20acoso%20sexual" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span> </a> <a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://www.manhattantimesnews.com/?p=92874&redirect_uri=https://www.manhattantimesnews.com/?p=92874" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://www.manhattantimesnews.com/?p=92874&#038;redirect_uri=https://www.manhattantimesnews.com/?p=92874" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="https://api.whatsapp.com/send?text=Hearing%20on%20sexual%20harassment%20prevention%20policy%20%3Cbr%3EAudiencia%20sobre%20la%20pol%C3%ADtica%20de%20prevenci%C3%B3n%20del%20acoso%20sexual%20https://www.manhattantimesnews.com/?p=92874" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a> <a href="https://telegram.me/share/url?url=https://www.manhattantimesnews.com/?p=92874&text=Hearing%20on%20sexual%20harassment%20prevention%20policy%20%3Cbr%3EAudiencia%20sobre%20la%20pol%C3%ADtica%20de%20prevenci%C3%B3n%20del%20acoso%20sexual" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}"> <span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span> </a> <a href="mailto:?subject=Hearing%20on%20sexual%20harassment%20prevention%20policy%20%3Cbr%3EAudiencia%20sobre%20la%20pol%C3%ADtica%20de%20prevenci%C3%B3n%20del%20acoso%20sexual&#038;body=https://www.manhattantimesnews.com/?p=92874" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}"> <span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span> </a> <a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#"> <span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span> </a></div><!-- .share-links /--></div><!-- .share-buttons /--></article><!-- #the-post /--><div class="post-components"><div id="read-next-block" class="container-wrapper read-next-slider-4"><h2 class="read-next-block-title">Read Next</h2><section id="tie-read-next" class="slider-area mag-box"><div class="slider-area-inner"><div id="tie-main-slider-4-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper centered-title-slider tie-slick-slider-wrapper" data-slider-id="4"  data-autoplay="true" data-speed="3000"><div class="main-slider-inner"><div class="container slider-main-container"><div class="tie-slick-slider"><ul class="tie-slider-nav"></ul><div style="background-image: url(https://www.manhattantimesnews.com/wp-content/uploads/2022/09/00-feature.jpg)" class="slide slide-id-92844 tie-slide-1 tie-standard"> <a href="https://www.manhattantimesnews.com/access-101-acceso-101/" class="all-over-thumb-link" aria-label="Access 101 Acceso 101"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-34298" href="https://www.manhattantimesnews.com/category/children/">Children</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">2 days ago</span></div><h2 class="thumb-title"><a href="https://www.manhattantimesnews.com/access-101-acceso-101/">Access 101 <br>Acceso 101</a></h2></div> <!-- .thumb-content /--></div><!-- .container --></div><!-- .thumb-overlay /--></div><!-- .slide || .grid-item /--><div style="background-image: url(https://www.manhattantimesnews.com/wp-content/uploads/2022/09/00-feature-2.jpeg)" class="slide slide-id-92811 tie-slide-2 tie-standard"> <a href="https://www.manhattantimesnews.com/drivers-unveil-plan-to-improve-horse-carriage-industry-se-presenta-un-plan-para-mejorar-el-sector-de-los-carruajes-de-caballos/" class="all-over-thumb-link" aria-label="Drivers unveil plan to improve horse carriage industry Se presenta un plan para mejorar el sector de los carruajes de caballos "></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-7378" href="https://www.manhattantimesnews.com/category/animal-welfare/">Animal Welfare</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">2 days ago</span></div><h2 class="thumb-title"><a href="https://www.manhattantimesnews.com/drivers-unveil-plan-to-improve-horse-carriage-industry-se-presenta-un-plan-para-mejorar-el-sector-de-los-carruajes-de-caballos/">Drivers unveil plan to improve horse carriage industry <br>Se presenta un plan para mejorar el sector de los carruajes de caballos </a></h2></div> <!-- .thumb-content /--></div><!-- .container --></div><!-- .thumb-overlay /--></div><!-- .slide || .grid-item /--><div style="background-image: url(https://www.manhattantimesnews.com/wp-content/uploads/2022/09/000-feature.jpeg)" class="slide slide-id-92762 tie-slide-3 tie-standard"> <a href="https://www.manhattantimesnews.com/consumer-alert-for-child-identity-theft-alerta-al-consumidor-por-robo-de-identidad-infantil/" class="all-over-thumb-link" aria-label="Consumer alert for child identity theft Alerta al consumidor por robo de identidad infantil"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-34186" href="https://www.manhattantimesnews.com/category/business/">Business</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">2 days ago</span></div><h2 class="thumb-title"><a href="https://www.manhattantimesnews.com/consumer-alert-for-child-identity-theft-alerta-al-consumidor-por-robo-de-identidad-infantil/">Consumer alert for child identity theft <br>Alerta al consumidor por robo de identidad infantil</a></h2></div> <!-- .thumb-content /--></div><!-- .container --></div><!-- .thumb-overlay /--></div><!-- .slide || .grid-item /--><div style="background-image: url(https://www.manhattantimesnews.com/wp-content/uploads/2022/09/00-feature-1.jpeg)" class="slide slide-id-92737 tie-slide-4 tie-standard"> <a href="https://www.manhattantimesnews.com/27-million-investment-to-spur-growth-of-life-sciences-una-inversion-de-27-millones-de-dolares-para-impulsar-el-crecimiento-de-las-ciencias-biologicas/" class="all-over-thumb-link" aria-label="$27 million investment to spur growth of life sciences Una inversión de 27 millones de dólares para impulsar el crecimiento de las ciencias biológicas "></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-34167" href="https://www.manhattantimesnews.com/category/economy/">Economy</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">1 week ago</span></div><h2 class="thumb-title"><a href="https://www.manhattantimesnews.com/27-million-investment-to-spur-growth-of-life-sciences-una-inversion-de-27-millones-de-dolares-para-impulsar-el-crecimiento-de-las-ciencias-biologicas/">$27 million investment to spur growth of life sciences <br>Una inversión de 27 millones de dólares para impulsar el crecimiento de las ciencias biológicas </a></h2></div> <!-- .thumb-content /--></div><!-- .container --></div><!-- .thumb-overlay /--></div><!-- .slide || .grid-item /--><div style="background-image: url(https://www.manhattantimesnews.com/wp-content/uploads/2022/08/0-feature-6.jpeg)" class="slide slide-id-92654 tie-slide-5 tie-standard"> <a href="https://www.manhattantimesnews.com/code-to-carry-codigo-para-cobrar/" class="all-over-thumb-link" aria-label="Code to Carry Código para cobrar"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-34215" href="https://www.manhattantimesnews.com/category/crime/">Crime</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">1 week ago</span></div><h2 class="thumb-title"><a href="https://www.manhattantimesnews.com/code-to-carry-codigo-para-cobrar/">Code to Carry <br>Código para cobrar</a></h2></div> <!-- .thumb-content /--></div><!-- .container --></div><!-- .thumb-overlay /--></div><!-- .slide || .grid-item /--></div><!-- .tie-slick-slider /--></div><!-- .slider-main-container /--></div><!-- .main-slider-inner  /--></div><!-- .main-slider /--><div class="wide-slider-nav-wrapper "><ul class="tie-slider-nav"></ul><div class="container"><div class="tie-row"><div class="tie-col-md-12"><div class="tie-slick-slider"><div class="slide tie-slide-6"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">2 days ago</span></div><h3 class="thumb-title">Access 101 <br>Acceso 101</h3></div></div><!-- slide /--><div class="slide tie-slide-1"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">2 days ago</span></div><h3 class="thumb-title">Drivers unveil plan to improve horse carriage industry <br>Se presenta un plan para mejorar el sector de los carruajes de caballos </h3></div></div><!-- slide /--><div class="slide tie-slide-2"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">2 days ago</span></div><h3 class="thumb-title">Consumer alert for child identity theft <br>Alerta al consumidor por robo de identidad infantil</h3></div></div><!-- slide /--><div class="slide tie-slide-3"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">1 week ago</span></div><h3 class="thumb-title">$27 million investment to spur growth of life sciences <br>Una inversión de 27 millones de dólares para impulsar el crecimiento de las ciencias biológicas </h3></div></div><!-- slide /--><div class="slide tie-slide-4"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">1 week ago</span></div><h3 class="thumb-title">Code to Carry <br>Código para cobrar</h3></div></div><!-- slide /--></div><!-- .wide_slider_nav /--></div><!-- .tie-col /--></div><!-- .tie-row /--></div><!-- .container /--></div><!-- #wide-slider-nav-wrapper /--></div><!-- .slider-area-inner --></section><!-- .slider-area --></div><!-- #read-next-block --><div class="prev-next-post-nav container-wrapper media-overlay"><div class="tie-col-xs-6 prev-post"> <a href="https://www.manhattantimesnews.com/maternal-health-bills-signed-into-law-proyectos-de-ley-de-salud-materna-convertidos-en-ley/" style="background-image: url(https://www.manhattantimesnews.com/wp-content/uploads/2022/09/00-feature-1-1-390x220.jpeg)" class="post-thumb" rel="prev"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="tie-icon tie-media-icon"></span></div></div> </a> <a href="https://www.manhattantimesnews.com/maternal-health-bills-signed-into-law-proyectos-de-ley-de-salud-materna-convertidos-en-ley/" rel="prev"><h3 class="post-title">Maternal health bills signed into law <br>Proyectos de ley de salud materna convertidos en ley</h3> </a></div></div><!-- .prev-next-post-nav /--><div id="related-posts" class="container-wrapper has-extra-post"><div class="mag-box-title the-global-title"><h3>Related Articles</h3></div><div class="related-posts-list"><div class="related-item"> <a aria-label="A new word worldParranda de palabras" href="https://www.manhattantimesnews.com/a-new-word-worldparranda-de-palabras/" class="post-thumb"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="tie-icon tie-media-icon"></span></div></div> <img width="390" height="170" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/04/feature12.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/04/feature12.png 619w, https://www.manhattantimesnews.com/wp-content/uploads/2020/04/feature12-300x131.png 300w" sizes="(max-width: 390px) 100vw, 390px" /></a><h3 class="post-title"><a href="https://www.manhattantimesnews.com/a-new-word-worldparranda-de-palabras/">A new word world<br>Parranda de palabras</a></h3><div class="post-meta clearfix"><span class="date meta-item tie-icon">April 23, 2020</span></div><!-- .post-meta --></div><!-- .related-item /--><div class="related-item"> <a aria-label="Stories, spoken in strokes  Una ciudad dibujada" href="https://www.manhattantimesnews.com/stories-spoken-in-strokes-una-ciudad-dibujada/" class="post-thumb"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="tie-icon tie-media-icon"></span></div></div> <img width="390" height="170" src="https://www.manhattantimesnews.com/wp-content/uploads/2015/12/Featured-19.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2015/12/Featured-19.jpg 619w, https://www.manhattantimesnews.com/wp-content/uploads/2015/12/Featured-19-300x131.jpg 300w" sizes="(max-width: 390px) 100vw, 390px" /></a><h3 class="post-title"><a href="https://www.manhattantimesnews.com/stories-spoken-in-strokes-una-ciudad-dibujada/">Stories, spoken in strokes <br> Una ciudad dibujada</a></h3><div class="post-meta clearfix"><span class="date meta-item tie-icon">December 23, 2015</span></div><!-- .post-meta --></div><!-- .related-item /--><div class="related-item"> <a aria-label="Snow alert issued for Wed., November 26th" href="https://www.manhattantimesnews.com/snow-alert-issued-for-wed-november-26th/" class="post-thumb"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="tie-icon tie-media-icon"></span></div></div> <img width="390" height="170" src="https://www.manhattantimesnews.com/wp-content/uploads/2014/11/feature-21.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2014/11/feature-21.jpg 619w, https://www.manhattantimesnews.com/wp-content/uploads/2014/11/feature-21-300x130.jpg 300w" sizes="(max-width: 390px) 100vw, 390px" /></a><h3 class="post-title"><a href="https://www.manhattantimesnews.com/snow-alert-issued-for-wed-november-26th/">Snow alert issued for Wed., November 26th</a></h3><div class="post-meta clearfix"><span class="date meta-item tie-icon">November 24, 2014</span></div><!-- .post-meta --></div><!-- .related-item /--><div class="related-item"> <a aria-label="Si se puede" href="https://www.manhattantimesnews.com/si-se-puede/" class="post-thumb"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="tie-icon tie-media-icon"></span></div></div> <img width="390" height="170" src="https://www.manhattantimesnews.com/wp-content/uploads/2015/03/feature21.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2015/03/feature21.jpg 619w, https://www.manhattantimesnews.com/wp-content/uploads/2015/03/feature21-300x131.jpg 300w" sizes="(max-width: 390px) 100vw, 390px" /></a><h3 class="post-title"><a href="https://www.manhattantimesnews.com/si-se-puede/">Si se puede</a></h3><div class="post-meta clearfix"><span class="date meta-item tie-icon">March 11, 2015</span></div><!-- .post-meta --></div><!-- .related-item /--></div><!-- .related-posts-list /--></div><!-- #related-posts /--><div id="disqus_thread"></div></div><!-- .post-components /--></div><!-- .main-content --><div id="check-also-box" class="container-wrapper check-also-right"><div class="widget-title the-global-title"><div class="the-subtitle">Check Also</div> <a href="#" id="check-also-close" class="remove"> <span class="screen-reader-text">Close</span> </a></div><div class="widget posts-list-big-first has-first-big-post"><ul class="posts-list-items"><li class="widget-single-post-item widget-post-list"><div class="post-widget-thumbnail"> <a aria-label="Beware of cyberattacks targeting online passwords Cuidado con los ciberataques" href="https://www.manhattantimesnews.com/beware-of-cyberattacks-targeting-online-passwords-cuidado-con-los-ciberataques/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-34180">Community</span></span><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="tie-icon tie-media-icon"></span></div></div> <img width="390" height="179" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/0-feature-Photo308-copy.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/01/0-feature-Photo308-copy.jpeg 619w, https://www.manhattantimesnews.com/wp-content/uploads/2022/01/0-feature-Photo308-copy-300x138.jpeg 300w" sizes="(max-width: 390px) 100vw, 390px" /></a></div><!-- post-alignleft /--><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://www.manhattantimesnews.com/beware-of-cyberattacks-targeting-online-passwords-cuidado-con-los-ciberataques/">Beware of cyberattacks targeting online passwords <br>Cuidado con los ciberataques</a><div class="post-meta"> <span class="date meta-item tie-icon">January 13, 2022</span></div></div></li></ul><!-- .related-posts-list /--></div></div><!-- #related-posts /--><aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar"><div class="theiaStickySidebar"><div id="text-285" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">This Week&#8217;s Issue<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><p><center><a href="http://www.manhattantimesnews.com/wp-content/uploads/2022/09/MT-09-07-22-PAGES-compressed-1.pdf"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2022/09/MT-09-07-22-PAGES-pages-1.jpg" alt="" width="280" height="300" /></a></center></p></div><div class="clearfix"></div></div><!-- .widget /--><div id="facebook-widget-4" class="container-wrapper widget facebook-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Find us on Facebook<span class="widget-title-icon tie-icon"></span></div></div><div id="fb-root"></div> <script data-cfasync="false">(function(d, s, id){
 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) return;
 js = d.createElement(s); js.id = id;
 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2";
 fjs.parentNode.insertBefore(js, fjs);
 }(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="http://www.facebook.com/ManhattanTimes/" data-hide-cover="false" data-show-facepile="false" data-show-posts="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><a href="http://www.facebook.com/ManhattanTimes/">Find us on Facebook</a></div></div><div class="clearfix"></div></div><!-- .widget /--><div id="weather_atlas-3" class="container-wrapper widget widget_weather_atlas"><div class="widget-title the-global-title"><div class="the-subtitle">Forecast<span class="widget-title-icon tie-icon"></span></div></div><div class='weather-atlas-wrapper' style='background:#1e73be;border:1px solid #0d62ad;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #0d62ad'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>New York</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-32'></i><span class='temp'>81°</span><div class='current_text'>Sunny</div><div class='sunrise_sunset'>6:32 am<i class='wi wi-fw wi-weather-32'></i>7:13 pm EDT</div></div><span class='current_text_2'>Feels like: 81<small>°F</small><br />Wind: 6<small>mph</small> SSW<br />Humidity: 33<small>%</small><br />Pressure: 30.21<small>"Hg</small><br />UV index: 6</span><div class='daily days' style='border-bottom:1px solid #0d62ad'><span class='extended_day extended_day_1'>Sun</span><span class='extended_day extended_day_2'>Mon</span><span class='extended_day extended_day_3'>Tue</span></div><div class='daily'><span class='extended_day extended_day_1' title='Showers'>75/68<small>°F</small><br /><i class='wi wi-fw wi-weather-11'></i></span><span class='extended_day extended_day_2' title='Mostly Cloudy'>82/72<small>°F</small><br /><i class='wi wi-fw wi-weather-28'></i></span><span class='extended_day extended_day_3' title='AM Thunderstorms'>82/64<small>°F</small><br /><i class='wi wi-fw wi-weather-38'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #0d62ad'><a href='https://www.weather-us.com/en/new-york-usa/new-york' title='Weather Atlas - Weather forecast New York, New York' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>New York, New York &#9656;</span></a></div></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-278" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">You have new rights<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><p><center><br /> <a href="https://www1.nyc.gov/site/dca/about/Third-Party-Food-Delivery-Services.page?utm_source=the-manhattan-times&#038;utm_medium=display&#038;utm_campaign=food-delivery-service-law&#038;utm_content=english"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2022/06/FD-Workers_300x250_220607.jpg" alt="" width="300" height="250" /></a></center></p></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-225" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">Speeding Ruins Lives<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><p><center><br /> <a href="https://www1.nyc.gov/content/visionzero/pages/ https://www1.nyc.gov/content/visionzero/pages/"><img class="alignnone" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/07/eng-man-728x90-1.jpg" alt="" width="728" height="90" /></a></center></p></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-307" class="container-wrapper widget widget_text"><div class="textwidget"><p><center><a href="https://www.nyccare.nyc?utm_source=Manhattan+Times&#038;utm_medium=Digital"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2022/02/NYCCare_40x240_hi.jpg" width="167" height="1000" /></a></center></p></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-305" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">Free Covid-19 Testing<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><p><center><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2022/01/Mark-Levine.Covid-Test.jpeg" data-rel="lightbox-gallery-0" data-rl_title="FREE Drop-in PCR testing" data-rl_caption="" title="FREE Drop-in PCR testing"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2022/01/Mark-Levine.Covid-Test.jpeg" alt="" width="280" height="300" /></a></center></p></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-300" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">The High Cost of Low Wages: Report<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><p><center><br /> <a href="http://www.manhattantimesnews.com/wp-content/uploads/2021/11/Final-High-Cost-of-Low-Wages-Report.pdf"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-26-at-11.28.33-PM.png" width="280" height="300" /></a></center></p></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-296" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">Making the Grade<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><p><center><br /> <a href="http://www.manhattantimesnews.com/wp-content/uploads/2021/10/REPORT-Making-the-Grade-2021.pdf"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2021/10/page-1web.jpg" alt="" width="280" height="300" /></a></center></p></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-301" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">Zeta Charter Schools<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><center> <a href="https://www.zetaschools.org/apply"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2021/10/zeta-2.jpg" alt="" width="415" height="462" /></a></center></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-263" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">NYC Department for the Aging<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><p><center><br /> <a href="https://www1.nyc.gov/site/dfta/services/friendly-visiting.page"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/06/English_320x480-Copy-2.jpg" alt="" width="415" height="462" /></a></center></p></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-256" class="container-wrapper widget widget_text"><div class="textwidget"><p><center><br /> <a href="https://www1.nyc.gov/site/dfta/services/elder-abuse-crime.page?utm_source=Manhattan_Times&amp;utm_medium=banners&amp;utm_campaign=elder_abuse "><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/05/golpeada.png" alt="" width="415" height="462" /></a></center></p></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-112" class="container-wrapper widget widget_text"><div class="textwidget"><iframe src="https://www.youtube.com/embed/bbTANHF3LPU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-209" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">National Domestic Violence Hotline<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><center> <a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH.jpg" data-rel="lightbox-gallery-0" data-rl_title="National Domestic Violence Hotline" data-rl_caption="" title="National Domestic Violence Hotline"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH.jpg" alt="" width="275" height="300" /></a></center>&nbsp;</div><div class="clearfix"></div></div><!-- .widget /--><div id="text-6" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">National Domestic Violence Hotline<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><p><center><br /> <a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH-Esp.jpg" data-rel="lightbox-gallery-0" data-rl_title="Shared- NDVH Esp" data-rl_caption="" title="Shared- NDVH Esp"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH-Esp.jpg" alt="" width="275" height="300" /></a></center>&nbsp;</p></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-22" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">A Brief History of CUNY<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FCUNYedu%2Fvideos%2F514591322813703%2F&show_text=0&width=476" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-14" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">CUNY<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><center> <a href="https://www.cuny.edu/learnmore/"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/cuny-ad.png" alt="" width="275" height="300" /></a></center>&nbsp;</div><div class="clearfix"></div></div><!-- .widget /--><div id="text-4" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">Visit The Bronx Free Press<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><center> <a href="http://thebronxfreepress.com"><img alt="" src="http://manhattantimesnews.com/wp-content/uploads/2013/08/BFP-300X250.jpg" width="275" height="280" /></a></center></div><div class="clearfix"></div></div><!-- .widget /--></div><!-- .theiaStickySidebar /--></aside><!-- .sidebar /--></div><!-- .main-content-row /--></div><!-- #content /--><footer id="footer" class="site-footer dark-skin dark-widgetized-area"><div id="footer-widgets-container"><div class="container"></div><!-- .container /--></div><!-- #Footer-widgets-container /--><div id="site-info" class="site-info site-info-layout-2"><div class="container"><div class="tie-row"><div class="tie-col-md-12"><div class="copyright-text copyright-text-first">&copy; Copyright 2022, All Rights Reserved &nbsp;|&nbsp; <span style="color:red;" class="tie-icon-heart"></span> <a href="https://monkeypiginc.com" target="_blank" rel="nofollow noopener">Powered by Monkey Pig Inc.</a></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/ManhattanTimes"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/manhattantimes_"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.manhattantimesnews.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul></div><!-- .tie-col /--></div><!-- .tie-row /--></div><!-- .container /--></div><!-- #site-info /--></footer><!-- #footer /--><div id="share-buttons-sticky" class="share-buttons share-buttons-sticky"><div class="share-links  share-left icons-only"> <a href="https://www.facebook.com/sharer.php?u=https://www.manhattantimesnews.com/?p=92874" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=Hearing%20on%20sexual%20harassment%20prevention%20policy%20%3Cbr%3EAudiencia%20sobre%20la%20pol%C3%ADtica%20de%20prevenci%C3%B3n%20del%20acoso%20sexual&#038;url=https://www.manhattantimesnews.com/?p=92874" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.manhattantimesnews.com/hearing-on-sexual-harassment-prevention-policy-audiencia-sobre-la-politica-de-prevencion-del-acoso-sexual/&#038;title=Hearing%20on%20sexual%20harassment%20prevention%20policy%20%3Cbr%3EAudiencia%20sobre%20la%20pol%C3%ADtica%20de%20prevenci%C3%B3n%20del%20acoso%20sexual" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span> </a> <a href="https://pinterest.com/pin/create/button/?url=https://www.manhattantimesnews.com/?p=92874&#038;description=Hearing%20on%20sexual%20harassment%20prevention%20policy%20%3Cbr%3EAudiencia%20sobre%20la%20pol%C3%ADtica%20de%20prevenci%C3%B3n%20del%20acoso%20sexual&#038;media=https://www.manhattantimesnews.com/wp-content/uploads/2022/09/00-feature-3.jpeg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}"> <span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span> </a></div><!-- .share-links /--></div><!-- .share-buttons /--><div id="share-buttons-mobile" class="share-buttons share-buttons-mobile"><div class="share-links  icons-only"> <a href="https://www.facebook.com/sharer.php?u=https://www.manhattantimesnews.com/?p=92874" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=Hearing%20on%20sexual%20harassment%20prevention%20policy%20%3Cbr%3EAudiencia%20sobre%20la%20pol%C3%ADtica%20de%20prevenci%C3%B3n%20del%20acoso%20sexual&#038;url=https://www.manhattantimesnews.com/?p=92874" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="https://api.whatsapp.com/send?text=Hearing%20on%20sexual%20harassment%20prevention%20policy%20%3Cbr%3EAudiencia%20sobre%20la%20pol%C3%ADtica%20de%20prevenci%C3%B3n%20del%20acoso%20sexual%20https://www.manhattantimesnews.com/?p=92874" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a></div><!-- .share-links /--></div><!-- .share-buttons /--><div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="tie-icon-angle-up"></span> <span class="screen-reader-text">Back to top button</span> </a></div><!-- #tie-wrapper /--><aside class=" side-aside normal-side dark-skin dark-widgetized-area is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;"><div data-height="100%" class="side-aside-wrapper has-custom-scroll"> <a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><!-- .close-side-aside /--><div id="mobile-container"><div id="mobile-search"><form role="search" method="get" class="search-form" action="https://www.manhattantimesnews.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><!-- #mobile-search /--><div id="mobile-menu" class=""></div><!-- #mobile-menu /--><div id="mobile-social-icons" class="social-icons-widget solid-social-icons"><ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/ManhattanTimes"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/manhattantimes_"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.manhattantimesnews.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul></div><!-- #mobile-social-icons /--></div><!-- #mobile-container /--></div><!-- .side-aside-wrapper /--></aside><!-- .side-aside /--></div><!-- #tie-container /--></div><!-- .background-overlay /--><div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div><div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div class="popup-search-wrap-inner"><div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search"><form method="get" class="tie-popup-search-form" action="https://www.manhattantimesnews.com/"> <input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" /> <button class="tie-popup-search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button></form></div><!-- .pop-up-live-search /--></div><!-- .popup-search-wrap-inner /--></div><!-- .tie-popup-search-wrap /--> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js#038;ver=5.6.3' id='swv-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'> /* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.manhattantimesnews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/js/index.js#038;ver=5.6.3' id='contact-form-7-js'></script> <script type='text/javascript' id='disqus_count-js-extra'> /* <![CDATA[ */
var countVars = {"disqusShortname":"manhattantimes"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js#038;ver=3.0.22' id='disqus_count-js'></script> <script type='text/javascript' id='disqus_embed-js-extra'> /* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"92874 https:\/\/www.manhattantimesnews.com\/?p=92874","disqusShortname":"manhattantimes","disqusTitle":"Hearing on sexual harassment prevention policy <br>Audiencia sobre la pol\u00edtica de prevenci\u00f3n del acoso sexual","disqusUrl":"https:\/\/www.manhattantimesnews.com\/hearing-on-sexual-harassment-prevention-policy-audiencia-sobre-la-politica-de-prevencion-del-acoso-sexual\/","postId":"92874"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js#038;ver=3.0.22' id='disqus_embed-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js#038;ver=7.2.1' id='siteground-optimizer-lazy-sizes-js-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/core.min.js#038;ver=1.13.1' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/menu.min.js#038;ver=1.13.1' id='jquery-ui-menu-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js#038;ver=0.13.9' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/dom-ready.min.js#038;ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script> <script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script> <script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'> wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } ); </script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/a11y.min.js#038;ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'> /* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/autocomplete.min.js#038;ver=1.13.1' id='jquery-ui-autocomplete-js'></script> <script type='text/javascript' id='tie-scripts-js-extra'> /* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"https:\/\/www.manhattantimesnews.com\/wp-content\/themes\/jannah\/assets\/js\/ads.js","sticky_behavior":"default","sticky_desktop":"","sticky_mobile":"true","sticky_mobile_behavior":"upwards","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":"true"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/js/scripts.min.js#038;ver=5.4.10' id='tie-scripts-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js#038;ver=5.4.10' id='tie-js-ilightbox-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/js/sliders.min.js#038;ver=5.4.10' id='tie-js-sliders-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/js/shortcodes.js#038;ver=5.4.10' id='tie-js-shortcodes-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/js/desktop.min.js#038;ver=5.4.10' id='tie-js-desktop-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/js/live-search.js#038;ver=5.4.10' id='tie-js-livesearch-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/js/single.min.js#038;ver=5.4.10' id='tie-js-single-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/comment-reply.min.js#038;ver=6.0.2' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/js/br-news.js?ver=5.4.10' id='tie-js-breaking-js'></script> <script> WebFontConfig ={
 google:{
 families: [ 'BenchNine:600,regular:latin&display=swap' ]
 }
 };
 (function(){
 var wf   = document.createElement('script');
 wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
 wf.type  = 'text/javascript';
 wf.defer = 'true';
 var s = document.getElementsByTagName('script')[0];
 s.parentNode.insertBefore(wf, s);
 })(); </script><div class="adsbygoogle Ad-Container sidebar-ad"><div style="z-index:-1; height:0; width:1px; visibility: hidden; bottom: -1px; left: 0;"></div></div><div id="tie-popup-adblock" class="tie-popup is-fixed-popup"><div class="tie-popup-container"><div class="container-wrapper"> <span class="tie-adblock-icon tie-icon-ban" aria-hidden="true"></span><h2>Adblock Detected</h2><div class="adblock-message"> Please consider supporting us by disabling your ad blocker</div></div><!-- .container-wrapper  /--></div><!-- .tie-popup-container /--></div><!-- .tie-popup /--> <script type="text/javascript"> jQuery.ajax({
 type : "GET",
 url  : "https://www.manhattantimesnews.com/wp-admin/admin-ajax.php",
 data : "postviews_id=92874&action=tie_postviews",
 cache: !1,
 success: function( data ){
 jQuery("#single-post-meta").find(".meta-views").html( data );
 }
 }); </script> <script type='text/javascript'> !function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
 </script> <script type='text/javascript'> var c = document.body.className;
 c = c.replace(/tie-no-js/, 'tie-js');
 document.body.className = c; </script></body></html>