<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.manhattantimesnews.com/xmlrpc.php" />
<title>Film NoirCine negro - Manhattan Times News</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Optimized by SG Optimizer plugin version - 5.7.20 -->
<!-- This site is optimized with the Yoast SEO Premium plugin v7.5.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.manhattantimesnews.com/film-noircine-negro/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Film NoirCine negro - Manhattan Times News" />
<meta property="og:description" content="El primero en salir y primero en regresar. Film Works Alfresco, la serie de películas gratuitas al aire libre que proyecta películas en inglés y español..." />
<meta property="og:url" content="https://www.manhattantimesnews.com/film-noircine-negro/" />
<meta property="og:site_name" content="Manhattan Times News" />
<meta property="article:publisher" content="https://www.facebook.com/ManhattanTimes/" />
<meta property="article:tag" content="Local" />
<meta property="article:tag" content="News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-06-03T23:55:59-04:00" />
<meta property="article:modified_time" content="2021-06-03T23:58:38-04:00" />
<meta property="og:updated_time" content="2021-06-03T23:58:38-04:00" />
<meta property="og:image" content="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-5.jpg" />
<meta property="og:image:secure_url" content="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-5.jpg" />
<meta property="og:image:width" content="619" />
<meta property="og:image:height" content="270" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="El primero en salir y primero en regresar. Film Works Alfresco, la serie de películas gratuitas al aire libre que proyecta películas en inglés y español..." />
<meta name="twitter:title" content="Film NoirCine negro - Manhattan Times News" />
<meta name="twitter:site" content="@ManhattanTimes" />
<meta name="twitter:image" content="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-5.jpg" />
<meta name="twitter:creator" content="@ManhattanTimes" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.manhattantimesnews.com\/","sameAs":["https:\/\/www.facebook.com\/ManhattanTimes\/","https:\/\/twitter.com\/ManhattanTimes"],"@id":"https:\/\/www.manhattantimesnews.com\/#organization","name":"Manhattan Times News","logo":"http:\/\/www.manhattantimesnews.com\/wp-content\/uploads\/2013\/07\/MT-Logo-e1374037157906.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Feed" href="https://www.manhattantimesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Comments Feed" href="https://www.manhattantimesnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Film NoirCine negro Comments Feed" href="https://www.manhattantimesnews.com/film-noircine-negro/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.manhattantimesnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cookieinfo-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/CookieInfo/css/cookieinfo.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.manhattantimesnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/prettyPhoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js' id='responsive-lightbox-prettyphoto-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"1","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.85","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"facebook","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","nonce":"cc0b6ce474"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/js/front.js' id='responsive-lightbox-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js' id='jquery-cookie-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5a6235865963bd0012804450' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.manhattantimesnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.manhattantimesnews.com/wp-json/wp/v2/posts/82190" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.manhattantimesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.manhattantimesnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.manhattantimesnews.com/?p=82190' />
<link rel="alternate" type="application/json+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Ffilm-noircine-negro%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Ffilm-noircine-negro%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://manhattantimesnews.com/wp-content/uploads/2013/07/MTFavicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/js/html5.js"></script>
<script src="https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body{background:#FFF;}
.background-cover{
	background-color: !important;
	background-image : url('http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg',sizingMethod='scale')" !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#0066b4 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#0066b4 !important;}
	#main-nav,.top-nav {border-bottom-color: #0066b4;}
	.cat-box , .footer-bottom .container{border-top-color: #0066b4;}
::-moz-selection { background: #0e91f5;}
::selection { background: #0e91f5; }

body.single .post .entry a, body.page .post .entry a {
	color: #0066b4;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0e91f5;	text-decoration: underline;}


</style>

<script type="text/javascript">
jQuery(document).ready(function($){

	});
</script>
<style>
</style>
<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-44183905-1', 'auto');
			ga('send', 'pageview');
	})();
</script>

<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
<style id="righthere_css" type="text/css"></style></head>
<body id="top" class="post-template-default single single-post postid-82190 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper layout-2c">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://www.manhattantimesnews.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Facebook" href="https://www.facebook.com/ManhattanTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/manhattantimes_" target="_blank"><i class="tieicon-twitter"></i></a>	</div>


					
	<div class="breaking-news">
		<span>Top Stories</span>
				
					<ul>
							<li><a href="https://www.manhattantimesnews.com/black-wall-street-daydia-del-wall-street-negro/" title="“Black Wall Street Day”<br>“Día del Wall Street negro”">“Black Wall Street Day”<br>“Día del Wall Street negro”</a></li>
							<li><a href="https://www.manhattantimesnews.com/film-noircine-negro/" title="Film Noir<br>Cine negro">Film Noir<br>Cine negro</a></li>
							<li><a href="https://www.manhattantimesnews.com/open-for-allabierto-para-todos/" title="“Open for all”<br>“Abierto para todos”">“Open for all”<br>“Abierto para todos”</a></li>
							<li><a href="https://www.manhattantimesnews.com/imagine-a-better-manhattanimaginen-un-mejor-manhattan/" title="Imagine a Better Manhattan<br>Imaginen un mejor Manhattan">Imagine a Better Manhattan<br>Imaginen un mejor Manhattan</a></li>
							<li><a href="https://www.manhattantimesnews.com/connections-between-hearing-health-and-covidconexiones-entre-la-salud-auditiva-y-la-covid/" title="Connections between Hearing Health and Covid<br>Conexiones entre la salud auditiva y la Covid">Connections between Hearing Health and Covid<br>Conexiones entre la salud auditiva y la Covid</a></li>
							<li><a href="https://www.manhattantimesnews.com/congratulations-dr-pokufelicidades-dra-poku/" title="Congratulations, Dr. Poku!<br>¡Felicidades, Dra. Poku!">Congratulations, Dr. Poku!<br>¡Felicidades, Dra. Poku!</a></li>
							<li><a href="https://www.manhattantimesnews.com/the-classicla-clasica/" title="The Classic<br>La clásica">The Classic<br>La clásica</a></li>
							<li><a href="https://www.manhattantimesnews.com/82087-2/" title="State rental assistance program to open June 1<br>Programa estatal de asistencia para el alquiler abrirá el 1 de junio ">State rental assistance program to open June 1<br>Programa estatal de asistencia para el alquiler abrirá el 1 de junio </a></li>
							<li><a href="https://www.manhattantimesnews.com/public-schools-to-fully-reopen-in-falllas-escuelas-publicas-reabriran-por-completo-en-otono/" title="Public schools to fully reopen in fall<br>Las escuelas públicas reabrirán por completo en otoño">Public schools to fully reopen in fall<br>Las escuelas públicas reabrirán por completo en otoño</a></li>
							<li><a href="https://www.manhattantimesnews.com/ranked-roundtablevotacion-por-eleccion-clasificada/" title="Ranked Roundtable<br>Votación por elección clasificada">Ranked Roundtable<br>Votación por elección clasificada</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="Manhattan Times News" href="https://www.manhattantimesnews.com/">
					<img src="http://www.manhattantimesnews.com/wp-content/uploads/2013/07/MT-Logo-e1374037157906.png" alt="Manhattan Times News" /><strong>Manhattan Times News </strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-navigation-menu" class="menu"><li id="menu-item-2196" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://manhattantimesnews.com">HOME</a></li>
<li id="menu-item-272" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-98" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">SECTIONS</a>
<ul class="sub-menu">
	<li id="menu-item-2655" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/local/">Local</a></li>
	<li id="menu-item-2656" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/health/">Health</a></li>
	<li id="menu-item-2657" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/politicsgovernment/">Politics/Government</a></li>
	<li id="menu-item-2658" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/education/">Education</a></li>
	<li id="menu-item-2659" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/green-living/">Green Living</a></li>
	<li id="menu-item-2660" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/arts/">Arts</a></li>
	<li id="menu-item-2661" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-2662" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/food/">Food</a></li>
	<li id="menu-item-2663" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/sports/">Sports</a></li>
	<li id="menu-item-2664" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-2665" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/fit-in-the-city/">Fit In The City</a></li>
	<li id="menu-item-2666" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/y-u-m/">Y.U.M.</a></li>
	<li id="menu-item-2667" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/uc-recap/">UC Recap</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-101" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a title="Archivos" href="#">ARCHIVES</a>
<ul class="sub-menu">
	<li id="menu-item-103" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2010</a></li>
	<li id="menu-item-104" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2011</a></li>
	<li id="menu-item-105" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2012</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-106" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="#">Publishers&#8217; Picks</a></li>
<li id="menu-item-281" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="#">VIDEOS</a></li>
<li id="menu-item-93" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/get-the-paper/">GET THE PAPER</a></li>
<li id="menu-item-95" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/advertising/">Advertising</a></li>
<li id="menu-item-92" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/contact/">CONTACT</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		
		
		
		
		<article id="the-post" class="post-listing post-82190 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-local tag-news">
					<div class="single-post-thumb">
			 <img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-5.jpg" width="619" height="270" class="attachment-slider size-slider wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-5.jpg 619w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-5-300x131.jpg 300w" sizes="(max-width: 619px) 100vw, 619px"><noscript><img width="619" height="270" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-5.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-5.jpg 619w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-5-300x131.jpg 300w" sizes="(max-width: 619px) 100vw, 619px" /></noscript>		</div>
		

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Film Noir<br>Cine negro</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="https://www.manhattantimesnews.com/author/erikcuello/" title="">Postmaster </a></span>
	
	<span class="post-cats">in  <a href="https://www.manhattantimesnews.com/category/uncategorized/" rel="category tag">News</a></span>
	
		
	 <span class="tie-date">June 3, 2021</span>	
	<span class="post-comments"><a href="https://www.manhattantimesnews.com/film-noircine-negro/#respond"><span class="dsq-postid" data-dsqidentifier="82190 https://www.manhattantimesnews.com/?p=82190">0</span></a></span>
</p>
<div class="clear"></div>
				<div class="entry">
					
					
	<script type="text/javascript">	jQuery(document).ready(function($){	jQuery("ul.tabs-nav").tabs("> .pane"); }); </script>

		<div class="post-tabs">
		<ul class="tabs-nav"><li>English</li><li>Español</li></ul>
		<div class="pane">
		
<h3><strong>Film Noir</strong></h3>
<h4><strong><em>Outdoor screenings at dusk return uptown</em></strong></h4>
<p><strong>By Gregg McQueen<div class="clear"></div><div class="divider"></div></strong></p>
<div id="attachment_82197" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-scaled.jpg" data-rel="lightbox-gallery-0" data-rl_title="Photo399" data-rl_caption="The screen series was previously held at Gaelic Field." title="Photo399"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-300x200.jpg" aria-describedby="caption-attachment-82197" loading="lazy" class="size-medium wp-image-82197" alt width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-1024x684.jpg 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-768x513.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-1536x1025.jpg 1536w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-2048x1367.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img aria-describedby="caption-attachment-82197" loading="lazy" class="size-medium wp-image-82197" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-300x200.jpg" alt="" width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-1024x684.jpg 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-768x513.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-1536x1025.jpg 1536w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-2048x1367.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-82197" class="wp-caption-text">The screen series was previously held at Gaelic Field.</p></div>
<p>First out, and first back in.</p>
<p>Film Works Alfresco, the free outdoor film series screening English- and Spanish-language movies, is returning in 2021 after a hiatus due to the pandemic.</p>
<p>“Our festival was one of the first ones cancelled, so I’m really pleased that we’re running one of the first uptown arts events to come back,” said Aaron Simms, curator of Film Works Alfresco. Simms is also the co-founder of Inwood Art Works.</p>
<p>The series will bring 13 film screenings to Inwood Hill Park every Monday evening between June 7 and August 30.</p>
<p>Previously held at the park’s Gaelic Field, Film Works Alfresco returns at a new site this year: The Hudson Restaurant, located at the Dyckman Marina.</p>
<p>“It’ll be a great location for us,” said Simms. “We can control the capacity and it’s fully covered, so we can present the films rain or shine.”</p>
<p>Capacity for the screenings will initially be limited to 100 people, Simms said, but could eventually be increased depending on state health guidelines.</p>
<div id="attachment_82196" style="width: 310px" class="wp-caption alignleft"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-scaled.jpg" data-rel="lightbox-gallery-0" data-rl_title="Photo321" data-rl_caption="“People have been waiting for something like this,” said Aaron Simms. Photo: Cristobal Vivar" title="Photo321"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-300x200.jpg" aria-describedby="caption-attachment-82196" loading="lazy" class="size-medium wp-image-82196" alt width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-1024x684.jpg 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-768x513.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-1536x1025.jpg 1536w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-2048x1367.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img aria-describedby="caption-attachment-82196" loading="lazy" class="size-medium wp-image-82196" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-300x200.jpg" alt="" width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-1024x684.jpg 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-768x513.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-1536x1025.jpg 1536w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-2048x1367.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-82196" class="wp-caption-text">“People have been waiting for something like this,” said Aaron Simms.<br /><i>Photo: Cristobal Vivar</i></p></div>
<p>After pausing the film series in 2020 due to Covid-19, Simms is eager to resume in-person programming.</p>
<p>“It’s invigorating to be able to pull this off and have an audience,” he said. “You can’t replace using art as a way to bring people together.”</p>
<p>This year’s schedule includes a host of family-friendly films with Spanish subtitles, including <em>The Princess Bride, Field of Dreams </em>and<em> The Lady and the Tramp. </em>Films shown in Spanish with English subtitles will include <em>Casa de mi Padre </em>and<em> Ladrón que Roba a Ladrón.</em></p>
<p>Musical performances by local artists will be presented before each film.</p>
<p>While admission to the film screenings is free, tickets must be booked in advance at inwoodartworks.nyc.</p>
<p>This year’s Film Works Alfresco will also present a collection of short films from the NYC Quarantine Film Festival, which spotlighted works made in May 2020 during the height of the pandemic.</p>
<p><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/06/Logo5.jpg" data-rel="lightbox-gallery-0" data-rl_title="Logo5" data-rl_caption="" title="Logo5"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2021/06/Logo5-300x169.jpg" loading="lazy" class="size-medium wp-image-82195 alignright" alt width="300" height="169" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Logo5-300x169.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Logo5-1024x576.jpg 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Logo5-768x432.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Logo5-1536x864.jpg 1536w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Logo5.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img loading="lazy" class="size-medium wp-image-82195 alignright" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/06/Logo5-300x169.jpg" alt="" width="300" height="169" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Logo5-300x169.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Logo5-1024x576.jpg 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Logo5-768x432.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Logo5-1536x864.jpg 1536w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Logo5.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>“All of the shorts from that festival were made during quarantine. They’re really a document of that moment in time and we got some interesting stuff,” Simms said.</p>
<p>He pointed out additional benefits to bringing the cinema series to the new venue at The Hudson ‒ attendees can sit in chairs and order food and drinks if they choose.</p>
<p>“It’s a way for the audience to have their own Alamo Drafthouse experience, to get a beer and a burger while watching a movie,” Simms said, referencing the movie theater. “Also, in the past, I needed to program rain dates into the schedule but this year I can show more films because we are protected from rain.”</p>
<p>Film Works Alfresco is presented by Inwood Art Works, which also sponsors the annual Inwood Film Festival.</p>
<p>That festival was also a casualty of the pandemic, as last year’s event was postponed indefinitely.</p>
<p>But Simms is optimistic that it too will return.</p>
<p>“I’m hoping the return of Film Works Alfresco is the precursor to bringing back the Inwood Film Festival, either later this year or early next.”</p>
<p>While Inwood Art Works remained busy during the pandemic, producing an online film series called Short Film Fridays, a podcast and a musical story time project for children, Simms said there is no replacement for events that people can enjoy in person.</p>
<p>“Coming together as a community, seeing people you haven’t seen in a year and a half, that’s what the outdoor film series will be about,” he said. “People have been waiting for something like this and it will be something special<strong>.”</strong></p>
<p><strong><em>For more information, visit inwoodartworks.nyc.<div class="clear"></div><div class="divider"></div></em></strong></p>

		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-82190 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-scaled.jpg' title="Photo399" data-rl_title="Photo399" class="rl-gallery-link" data-rl_caption="The screen series was previously held at Gaelic Field." data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt loading="lazy" aria-describedby="gallery-1-82197" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-82197" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-82197'>
				The screen series was previously held at Gaelic Field.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-scaled.jpg' title="Photo321" data-rl_title="Photo321" class="rl-gallery-link" data-rl_caption="“People have been waiting for something like this,” said Aaron Simms. Photo: Cristobal Vivar" data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt loading="lazy" aria-describedby="gallery-1-82196" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-82196" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-82196'>
				“People have been waiting for something like this,” said Aaron Simms.
<i>Photo: Cristobal Vivar</i>

				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo600.jpg' title="Photo600" data-rl_title="Photo600" class="rl-gallery-link" data-rl_caption="The Hudson is the new venue." data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo600-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt loading="lazy" aria-describedby="gallery-1-82194" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo600-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo600-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo600-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-82194" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo600-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo600-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-82194'>
				The Hudson is the new venue.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo544.jpg' title="Photo544" data-rl_title="Photo544" class="rl-gallery-link" data-rl_caption="Attendees can order food and drinks if they choose." data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo544-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt loading="lazy" aria-describedby="gallery-1-82193" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo544-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo544-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo544-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-82193" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo544-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo544-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-82193'>
				Attendees can order food and drinks if they choose.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Logo5.jpg' title="Logo5" data-rl_title="Logo5" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Logo5-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Logo5-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Logo5-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Logo5-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Logo5-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Logo5-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt></dl>
			<br style='clear: both' />
		</div>


		</div>
	
		<div class="pane">
		
<h3><strong>Cine negro</strong></h3>
<h4><strong><em>Proyecciones al aire libre al anochecer regresan al Alto Manhattan</em></strong></h4>
<p><strong>Por Gregg McQueen</strong> <div class="clear"></div><div class="divider"></div><strong> </strong></p>
<div id="attachment_82204" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-1-scaled.jpg" data-rel="lightbox-gallery-0" data-rl_title="Photo399" data-rl_caption="La serie de proyecciones se llevó a cabo anteriormente en Gaelic Field." title="Photo399"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-1-300x200.jpg" aria-describedby="caption-attachment-82204" loading="lazy" class="size-medium wp-image-82204" alt width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-1-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-1-1024x684.jpg 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-1-768x513.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-1-1536x1025.jpg 1536w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-1-2048x1367.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img aria-describedby="caption-attachment-82204" loading="lazy" class="size-medium wp-image-82204" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-1-300x200.jpg" alt="" width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-1-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-1-1024x684.jpg 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-1-768x513.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-1-1536x1025.jpg 1536w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-1-2048x1367.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-82204" class="wp-caption-text">La serie de proyecciones se llevó a cabo anteriormente en Gaelic Field.</p></div>
<p>El primero en salir y primero en regresar.</p>
<p>Film Works Alfresco, la serie de películas gratuitas al aire libre que proyecta películas en inglés y español, regresa en 2021 después de una pausa debido a la pandemia.</p>
<p>&#8220;Nuestro festival fue uno de los primeros cancelados, así que estoy muy contento de que estemos organizando uno de los primeros eventos artísticos del Alto Manhattan que regresa&#8221;, dijo Aaron Simms, curador de Film Works Alfresco. Simms es también cofundador de Inwood Art Works.</p>
<p>La serie traerá 13 proyecciones de películas a Inwood Hill Park todos los lunes por la noche entre el 7 de junio y el 30 de agosto.</p>
<p>Film Works Alfresco, que se celebró anteriormente en el Gaelic Field del parque, regresa este año en un nuevo sitio: The Hudson Restaurant, ubicado en la Marina Dyckman.</p>
<p>&#8220;Será una excelente ubicación para nosotros&#8221;, dijo Simms. &#8220;Podemos controlar la capacidad y está completamente cubierto, por lo que podemos presentar las películas llueva o truene&#8221;.</p>
<p>La capacidad para los exámenes inicialmente se limitará a 100 personas, dijo Simms, pero eventualmente podría incrementarse dependiendo de las pautas de salud estatales.</p>
<div id="attachment_82203" style="width: 310px" class="wp-caption alignleft"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-1-scaled.jpg" data-rel="lightbox-gallery-0" data-rl_title="Photo321" data-rl_caption="&quot;La gente ha estado esperando algo como esto&quot;, dijo Aaron Simms. Foto: Cristóbal Vivar" title="Photo321"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-1-300x200.jpg" aria-describedby="caption-attachment-82203" loading="lazy" class="size-medium wp-image-82203" alt width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-1-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-1-1024x684.jpg 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-1-768x513.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-1-1536x1025.jpg 1536w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-1-2048x1367.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img aria-describedby="caption-attachment-82203" loading="lazy" class="size-medium wp-image-82203" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-1-300x200.jpg" alt="" width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-1-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-1-1024x684.jpg 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-1-768x513.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-1-1536x1025.jpg 1536w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-1-2048x1367.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-82203" class="wp-caption-text">&#8220;La gente ha estado esperando algo como esto&#8221;, dijo Aaron Simms.<br /><i>Foto: Cristóbal Vivar</i></p></div>
<p>Después de pausar la serie de películas en 2020 debido a Covid-19, Simms está ansioso por reanudar la programación en persona.</p>
<p>&#8220;Es estimulante poder lograr esto y tener una audiencia&#8221;, dijo. &#8220;No se puede reemplazar el uso del arte como una forma de unir a las personas&#8221;.</p>
<p>El programa de este año incluye una gran cantidad de películas para toda la familia con subtítulos en español, que incluyen <em>The Princess Bride, Field of Dreams </em>y<em> The Lady and the Tramp. </em>Las películas mostradas en español con subtítulos en inglés incluirán: <em>Casa de mi Padre </em>y<em> Ladrón que Roba a Ladrón.</em></p>
<p>Antes de cada película se presentarán actuaciones musicales de artistas locales.</p>
<p>Si bien la entrada a las proyecciones de películas es gratuita, las entradas deben reservarse con anticipación en inwoodartworks.nyc.</p>
<p>Film Works Alfresco de este año también presentará una colección de cortometrajes del Festival de Cine de Cuarentena de Nueva York, que destacó las obras realizadas en mayo de 2020 durante el apogeo de la pandemia.</p>
<p>“Todos los cortos de ese festival se hicieron durante la cuarentena. Realmente son un documento de ese momento en el tiempo y obtuvimos algunas cosas interesantes&#8221;, dijo Simms.</p>
<div id="attachment_82206" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo600-1.jpg" data-rel="lightbox-gallery-0" data-rl_title="Photo600" data-rl_caption="The Hudson es el nuevo lugar." title="Photo600"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo600-1-300x225.jpg" aria-describedby="caption-attachment-82206" loading="lazy" class="size-medium wp-image-82206" alt width="300" height="225" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo600-1-300x225.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo600-1-1024x768.jpg 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo600-1-768x576.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo600-1.jpg 1440w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img aria-describedby="caption-attachment-82206" loading="lazy" class="size-medium wp-image-82206" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo600-1-300x225.jpg" alt="" width="300" height="225" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo600-1-300x225.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo600-1-1024x768.jpg 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo600-1-768x576.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo600-1.jpg 1440w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-82206" class="wp-caption-text">The Hudson es el nuevo lugar.</p></div>
<p>Señaló los beneficios adicionales de llevar la serie de cine al nuevo lugar en The Hudson: los asistentes pueden sentarse en sillas y pedir comida y bebidas si así lo desean.</p>
<p>&#8220;Es una forma de que la audiencia tenga su propia experiencia Alamo Drafthouse, de tomar una cerveza y comer una hamburguesa mientras ve una película&#8221;, dijo Simms, refiriéndose al cine. &#8220;Además, en el pasado, necesitaba programar fechas alternativas por lluvia en el calendario, pero este año puedo mostrar más películas porque estamos protegidos de la lluvia&#8221;.</p>
<p>Film Works Alfresco es presentado por Inwood Art Works, que también organiza el Festival de Cine de Inwood anual.</p>
<p>Ese festival también fue una víctima de la pandemia, ya que el evento del año pasado se pospuso indefinidamente.</p>
<p>Pero Simms es optimista de que también volverá.</p>
<p>&#8220;Espero que el regreso de Film Works Alfresco sea el precursor del regreso del Festival de Cine de Inwood, ya sea a finales de este año o principios del próximo&#8221;.</p>
<p>Si bien Inwood Art Works se mantuvo ocupado durante la pandemia, produciendo una serie de películas en línea llamada Short Film Fridays, un podcast y un proyecto de cuentos musicales para niños, Simms dijo que no hay reemplazo para los eventos que la gente puede disfrutar en persona.</p>
<p>&#8220;Reunirse como comunidad, ver gente que no hemos visto en un año y medio, de eso se tratará la serie de películas al aire libre&#8221;, dijo. &#8220;La gente ha estado esperando algo como esto y será algo especial&#8221;.</p>
<p>&nbsp;</p>
<p><strong><em>Para más información, visite </em></strong><strong><em><a href="http://inwoodartworks.nyc/">inwoodartworks.nyc</a></em></strong><strong><em>.<div class="clear"></div><div class="divider"></div></em></strong></p>

		<style type="text/css">
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-2' class='gallery galleryid-82190 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo600-1.jpg' title="Photo600" data-rl_title="Photo600" class="rl-gallery-link" data-rl_caption="The Hudson es el nuevo lugar." data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo600-1-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt loading="lazy" aria-describedby="gallery-2-82206" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo600-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo600-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo600-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-2-82206" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo600-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo600-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-82206'>
				The Hudson es el nuevo lugar. 
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo544-1.jpg' title="Photo544" data-rl_title="Photo544" class="rl-gallery-link" data-rl_caption="Los asistentes pueden pedir comida y bebida si así lo desean." data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo544-1-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt loading="lazy" aria-describedby="gallery-2-82205" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo544-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo544-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo544-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-2-82205" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo544-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo544-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-82205'>
				Los asistentes pueden pedir comida y bebida si así lo desean. 
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-1-scaled.jpg' title="Photo399" data-rl_title="Photo399" class="rl-gallery-link" data-rl_caption="La serie de proyecciones se llevó a cabo anteriormente en Gaelic Field." data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-1-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt loading="lazy" aria-describedby="gallery-2-82204" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-2-82204" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo399-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-82204'>
				La serie de proyecciones se llevó a cabo anteriormente en Gaelic Field. 
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-1-scaled.jpg' title="Photo321" data-rl_title="Photo321" class="rl-gallery-link" data-rl_caption="&quot;La gente ha estado esperando algo como esto&quot;, dijo Aaron Simms. Foto: Cristóbal Vivar" data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-1-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt loading="lazy" aria-describedby="gallery-2-82203" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-2-82203" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Photo321-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-82203'>
				&#8220;La gente ha estado esperando algo como esto&#8221;, dijo Aaron Simms. 
<i>Foto: Cristóbal Vivar</i> 

				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Logo5-1.jpg' title="Logo5" data-rl_title="Logo5" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Logo5-1-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Logo5-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Logo5-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Logo5-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Logo5-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/Logo5-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt></dl>
			<br style='clear: both' />
		</div>


		</div>
	
		</div>
	
					
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://www.manhattantimesnews.com/tag/local/" rel="tag">Local</a> <a href="https://www.manhattantimesnews.com/tag/news/" rel="tag">News</a></span>				<span style="display:none" class="updated">2021-06-03</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.manhattantimesnews.com/author/erikcuello/" title="Posts by Postmaster" rel="author">Postmaster</a></strong></div>
				
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.manhattantimesnews.com/film-noircine-negro/" data-text="Film Noir<br>Cine negro" data-via="@ManhattanTimes" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://www.manhattantimesnews.com/film-noircine-negro/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://www.manhattantimesnews.com/film-noircine-negro/"></div>
		</li>
					<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.manhattantimesnews.com/film-noircine-negro/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.manhattantimesnews.com/film-noircine-negro/&amp;media=https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-5.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->

			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://www.manhattantimesnews.com/tag/local/" rel="tag">Local</a> <a href="https://www.manhattantimesnews.com/tag/news/" rel="tag">News</a></p>

		<div class="e3lan-post">		
			<a href="" title="" >
				<img src="http://thebronxfreepress.mpwebservers.com/wp-content/uploads/2013/07/Top-Ad1-e1367459078216.jpg" alt="" />
			</a>
				</div>
				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.manhattantimesnews.com/open-for-allabierto-para-todos/" rel="prev"><span>Previous:</span> “Open for all”<br>“Abierto para todos”</a></div>
			<div class="post-next"><a href="https://www.manhattantimesnews.com/black-wall-street-daydia-del-wall-street-negro/" rel="next"><span>Next:</span> “Black Wall Street Day”<br>“Día del Wall Street negro”</a></div>
		</div><!-- .post-navigation -->
		
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/black-wall-street-daydia-del-wall-street-negro/" title="Permalink to “Black Wall Street Day”“Día del Wall Street negro”" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/FEATURE-6-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt loading="lazy"><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/FEATURE-6-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/black-wall-street-daydia-del-wall-street-negro/" title="Permalink to “Black Wall Street Day”“Día del Wall Street negro”" rel="bookmark">“Black Wall Street Day”<br>“Día del Wall Street negro”</a></h3>
				<p class="post-meta"><span class="tie-date">June 4, 2021</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/open-for-allabierto-para-todos/" title="Permalink to “Open for all”“Abierto para todos”" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-4-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt loading="lazy"><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-4-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/open-for-allabierto-para-todos/" title="Permalink to “Open for all”“Abierto para todos”" rel="bookmark">“Open for all”<br>“Abierto para todos”</a></h3>
				<p class="post-meta"><span class="tie-date">June 3, 2021</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/imagine-a-better-manhattanimaginen-un-mejor-manhattan/" title="Permalink to Imagine a Better ManhattanImaginen un mejor Manhattan" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-3-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt loading="lazy"><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-3-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/imagine-a-better-manhattanimaginen-un-mejor-manhattan/" title="Permalink to Imagine a Better ManhattanImaginen un mejor Manhattan" rel="bookmark">Imagine a Better Manhattan<br>Imaginen un mejor Manhattan</a></h3>
				<p class="post-meta"><span class="tie-date">June 3, 2021</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
<div id="disqus_thread"></div>

	</div><!-- .content -->
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-285" class="widget widget_text"><div class="widget-top"><h4>This Week&#8217;s Issue</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="http://www.manhattantimesnews.com/wp-content/uploads/2021/06/MT-06-02-21-PAGES-1.pdf"><img loading="lazy" class=" wp-image-82140 aligncenter" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/06/cover.png" alt="" width="255" height="331" /></a></center></p>
</div>
		</div></div><!-- .widget /-->
	<div class="search-widget">
		<form method="get" id="searchform-widget" action="https://www.manhattantimesnews.com/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->

	<div id="facebook-widget-4" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/ManhattanTimes/&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="latest-tweets-widget-7" class="widget twitter-widget"><div class="widget-top"><h4>			<a href="https://twitter.com/manhattantimes">@Manhattantimes</a>
		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<div id="twitter-widget" >
<ul class="twitter_update_list">
<li class="twitter-item">City hosts forum on Ranked Choice Voting

The upcoming primary election in June, New York City is preparing to roll… <a href="https://t.co/JwH8QgptkZ" class="twitter-link">https://t.co/JwH8QgptkZ</a> <small class="twitter-timestamp"><abbr title="2021/06/08 18:01:33">1 hour ago</abbr></small></li>

<li class="twitter-item">RT <a href="http://twitter.com/NYLFF" class="twitter-user">@NYLFF</a>: <a href="http://twitter.com/#search?q=PalanteNYLFF" class="twitter-link">#PalanteNYLFF</a>: Entre Mar Y Palmares Live

It’s not everyday that you get to throw a next-generation experience for a living lege… <small class="twitter-timestamp"><abbr title="2021/06/08 16:06:20">3 hours ago</abbr></small></li>

<li class="twitter-item">RT <a href="http://twitter.com/NoMAAarts" class="twitter-user">@NoMAAarts</a>: <a href="http://twitter.com/#search?q=Repost" class="twitter-link">#Repost</a> <a href="http://twitter.com/nycgo" class="twitter-user">@nycgo</a> 

New on our website as part of our <a href="http://twitter.com/#search?q=LatinoExperienceInNYC" class="twitter-link">#LatinoExperienceInNYC</a> travel hub: Where to See Latin American Art in NYC… <small class="twitter-timestamp"><abbr title="2021/06/08 16:06:18">3 hours ago</abbr></small></li>

<li class="twitter-item">Peach Perfect

When <a href="http://twitter.com/#search?q=peaches" class="twitter-link">#peaches</a> are at their seasonal peak, they can speak for themselves without a lot of embellishme… <a href="https://t.co/GdJoEGzDuQ" class="twitter-link">https://t.co/GdJoEGzDuQ</a> <small class="twitter-timestamp"><abbr title="2021/06/08 16:02:49">3 hours ago</abbr></small></li>

<li class="twitter-item">“Black Wall Street Day”

On May 31 and June 1, 1921, white mobs attacked Black residents in Tulsa’s Greenwood distr… <a href="https://t.co/j4j6ROiesH" class="twitter-link">https://t.co/j4j6ROiesH</a> <small class="twitter-timestamp"><abbr title="2021/06/08 14:02:01">5 hours ago</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /--><div id="weather_atlas-3" class="widget widget_weather_atlas"><div class="widget-top"><h4>Forecast</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class='weather-atlas-wrapper' style='background:#1e73be;border:1px solid #0d62ad;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #0d62ad'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>New York</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-30'></i><span class='temp'>84°</span><div class='current_text'>Partly Cloudy</div><div class='sunrise_sunset'>5:24am<i class='wi wi-fw wi-weather-32'></i>8:25pm EDT</div></div><span class='current_text_2'>Feels like: 90<small>°F</small><br />Wind: 7<small>mph</small> S<br />Humidity: 65<small>%</small><br />Pressure: 30.01<small>"Hg</small><br />UV index: 7</span><div class='daily days' style='border-bottom:1px solid #0d62ad'><span class='extended_day extended_day_1'>Wed</span><span class='extended_day extended_day_2'>Thu</span><span class='extended_day extended_day_3'>Fri</span></div><div class='daily'><span class='extended_day extended_day_1' title='PM Thunderstorms'>88/72<small>°F</small><br /><i class='wi wi-fw wi-weather-38'></i></span><span class='extended_day extended_day_2' title='AM Showers'>79/61<small>°F</small><br /><i class='wi wi-fw wi-weather-39'></i></span><span class='extended_day extended_day_3' title='Few Showers'>70/61<small>°F</small><br /><i class='wi wi-fw wi-weather-11'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #0d62ad'><a href='https://www.weather-us.com/en/new-york-usa/new-york' title='Weather Atlas - Weather forecast New York, New York' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>New York, New York &#9656;</span></a></div></div></div></div><!-- .widget /--><div id="text-262" class="widget widget_text"><div class="widget-top"><h4>2021 Uptown Arts Stroll</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="http://www.manhattantimesnews.com/wp-content/uploads/2021/06/MT-06-02-21-PAGES...indd_.pdf"><img loading="lazy" class=" wp-image-82140 aligncenter" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/06/artstroll.png" alt="" width="255" height="331" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-281" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2021/01/AcaciaAd1.png" data-rel="lightbox-gallery-2" data-rl_title="AcaciaAd1" data-rl_caption="" title="AcaciaAd1"><img loading="lazy" class="alignright size-medium wp-image-79945" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/01/AcaciaAd1-279x300.png" alt="" width="279" height="300" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/01/AcaciaAd1-279x300.png 279w, https://www.manhattantimesnews.com/wp-content/uploads/2021/01/AcaciaAd1-952x1024.png 952w, https://www.manhattantimesnews.com/wp-content/uploads/2021/01/AcaciaAd1-768x826.png 768w, https://www.manhattantimesnews.com/wp-content/uploads/2021/01/AcaciaAd1.png 1318w" sizes="(max-width: 279px) 100vw, 279px" /></a></p>
</div>
		</div></div><!-- .widget /--><div id="text-277" class="widget widget_text"><div class="widget-top"><h4>CCRB Youth Advisory Council PSA</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe loading="lazy" src="https://www.youtube.com/embed/CKhwZJIOrq4" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</div></div><!-- .widget /--><div id="text-275" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/Shared-TaxReform-FPI.jpg" data-rel="lightbox-gallery-2" data-rl_title="Shared- TaxReform FPI" data-rl_caption="" title="Shared- TaxReform FPI"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/Shared-TaxReform-FPI.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-263" class="widget widget_text"><div class="widget-top"><h4>NYC Department for the Aging</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="https://www1.nyc.gov/site/dfta/services/friendly-visiting.page"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/06/English_320x480-Copy-2.jpg" alt="" width="415" height="462" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-256" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="https://www1.nyc.gov/site/dfta/services/elder-abuse-crime.page?utm_source=Manhattan_Times&#038;utm_medium=banners&#038;utm_campaign=elder_abuse "><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/05/golpeada.png" alt="" width="415" height="462" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="media_video-4" class="widget widget_media_video"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div style="width: 100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-82190-1" loop="1" preload="none" controls="controls"><source type="video/mp4" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/04/Andrea-Arroyo-Coronavirus_Gratitude-Essential-Workers-2020-.mp4?_=1" /><source type="video/mp4" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/04/Andrea-Arroyo-Coronavirus_Gratitude-Essential-Workers-2020-.mp4?_=1" /><a href="https://www.manhattantimesnews.com/wp-content/uploads/2020/04/Andrea-Arroyo-Coronavirus_Gratitude-Essential-Workers-2020-.mp4">https://www.manhattantimesnews.com/wp-content/uploads/2020/04/Andrea-Arroyo-Coronavirus_Gratitude-Essential-Workers-2020-.mp4</a></video></div></div></div><!-- .widget /--><div id="text-112" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><iframe src="https://www.youtube.com/embed/bbTANHF3LPU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
		</div></div><!-- .widget /--><div id="text-249" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe loading="lazy" src="https://www.youtube.com/embed/u3Dl9pTBFfo" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</div></div><!-- .widget /--><div id="text-155" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="https://thrivenyc.cityofnewyork.us/mental_health_support_while_home"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/unnamed.jpg" alt="" width="415" height="462" /></a></center></div>
		</div></div><!-- .widget /--><div id="text-209" class="widget widget_text"><div class="widget-top"><h4>National Domestic Violence Hotline</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH.jpg" data-rel="lightbox-gallery-2" data-rl_title="National Domestic Violence Hotline" data-rl_caption="" title="National Domestic Violence Hotline"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH.jpg" alt="" width="275" height="300" /></a></center>&nbsp;
</div>
		</div></div><!-- .widget /--><div id="text-6" class="widget widget_text"><div class="widget-top"><h4>National Domestic Violence Hotline</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH-Esp.jpg" data-rel="lightbox-gallery-2" data-rl_title="Shared- NDVH Esp" data-rl_caption="" title="Shared- NDVH Esp"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH-Esp.jpg" alt="" width="275" height="300" /></a></center>&nbsp;</p>
</div>
		</div></div><!-- .widget /--><div id="text-22" class="widget widget_text"><div class="widget-top"><h4>A Brief History of CUNY</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FCUNYedu%2Fvideos%2F514591322813703%2F&show_text=0&width=476" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></div>
		</div></div><!-- .widget /--><div id="text-14" class="widget widget_text"><div class="widget-top"><h4>CUNY</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="https://www.cuny.edu/learnmore/"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/cuny-ad.png" alt="" width="275" height="300" /></a></center>&nbsp;</div>
		</div></div><!-- .widget /--><div id="text-190" class="widget widget_text"><div class="widget-top"><h4>In The Heights &#8211; Official Trailer</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe loading="lazy" src="https://www.youtube.com/embed/U0CL-ZSuCrQ" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</div></div><!-- .widget /--><div id="text-4" class="widget widget_text"><div class="widget-top"><h4>Visit The Bronx Free Press</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="http://thebronxfreepress.com"><img alt="" src="http://manhattantimesnews.com/wp-content/uploads/2013/08/BFP-300X250.jpg" width="275" height="280" /></a></div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">				</div>	</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="news-pic-widget-2" class="footer-widget news-pic"><div class="footer-widget-top"><h4>RECENT ARTICLES		</h4></div>
						<div class="footer-widget-container">				
					<div class="post-thumbnail">
				<a class="ttip" title="“Black Wall Street Day”<br>“Día del Wall Street negro”" href="https://www.manhattantimesnews.com/black-wall-street-daydia-del-wall-street-negro/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/FEATURE-6-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/FEATURE-6-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/FEATURE-6-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/FEATURE-6-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/FEATURE-6-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/FEATURE-6-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Film Noir<br>Cine negro" href="https://www.manhattantimesnews.com/film-noircine-negro/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-5-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-5-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-5-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-5-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-5-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-5-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="“Open for all”<br>“Abierto para todos”" href="https://www.manhattantimesnews.com/open-for-allabierto-para-todos/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-4-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-4-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-4-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-4-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-4-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-4-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Imagine a Better Manhattan<br>Imaginen un mejor Manhattan" href="https://www.manhattantimesnews.com/imagine-a-better-manhattanimaginen-un-mejor-manhattan/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-3-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-3-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-3-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-3-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-3-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-3-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Connections between Hearing Health and Covid<br>Conexiones entre la salud auditiva y la Covid" href="https://www.manhattantimesnews.com/connections-between-hearing-health-and-covidconexiones-entre-la-salud-auditiva-y-la-covid/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/featurehearing-70x70.png" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/featurehearing-70x70.png 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/featurehearing-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/featurehearing-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/featurehearing-70x70.png 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/featurehearing-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Congratulations, Dr. Poku!<br>¡Felicidades, Dra. Poku!" href="https://www.manhattantimesnews.com/congratulations-dr-pokufelicidades-dra-poku/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-1-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-1-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-1-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/feature-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="The Classic<br>La clásica" href="https://www.manhattantimesnews.com/the-classicla-clasica/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/featureham-70x70.png" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/featureham-70x70.png 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/featureham-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/featureham-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/06/featureham-70x70.png 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/06/featureham-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="State rental assistance program to open June 1<br>Programa estatal de asistencia para el alquiler abrirá el 1 de junio " href="https://www.manhattantimesnews.com/82087-2/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/05/feature-12-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/05/feature-12-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/05/feature-12-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/05/feature-12-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/05/feature-12-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/05/feature-12-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Public schools to fully reopen in fall<br>Las escuelas públicas reabrirán por completo en otoño" href="https://www.manhattantimesnews.com/public-schools-to-fully-reopen-in-falllas-escuelas-publicas-reabriran-por-completo-en-otono/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2021/05/feature-11-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/05/feature-11-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/05/feature-11-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/05/feature-11-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/05/feature-11-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2021/05/feature-11-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
			<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Category Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li>
		<h3><a href="https://www.manhattantimesnews.com/black-wall-street-daydia-del-wall-street-negro/">“Black Wall Street Day”<br>“Día del Wall Street negro”</a></h3>
	 <span class="date"><span class="tie-date">June 4, 2021</span></span>
</li>
<li>
		<h3><a href="https://www.manhattantimesnews.com/film-noircine-negro/">Film Noir<br>Cine negro</a></h3>
	 <span class="date"><span class="tie-date">June 3, 2021</span></span>
</li>
<li>
		<h3><a href="https://www.manhattantimesnews.com/open-for-allabierto-para-todos/">“Open for all”<br>“Abierto para todos”</a></h3>
	 <span class="date"><span class="tie-date">June 3, 2021</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="eo_calendar_widget-2" class="footer-widget widget_calendar eo_widget_calendar"><div class="footer-widget-top"><h4>Calendar</h4></div>
						<div class="footer-widget-container"><div id='eo_calendar_widget-2_content' class='eo-widget-cal-wrap' data-eo-widget-cal-id='eo_calendar_widget-2' ><table id='wp-calendar'><caption> June 2021 </caption><thead><tr><th title='Sunday' scope='col'>S</th><th title='Monday' scope='col'>M</th><th title='Tuesday' scope='col'>T</th><th title='Wednesday' scope='col'>W</th><th title='Thursday' scope='col'>T</th><th title='Friday' scope='col'>F</th><th title='Saturday' scope='col'>S</th></tr></thead><tbody><tr><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td data-eo-wc-date='2021-06-01' class='eo-past-date'> 1 </td><td data-eo-wc-date='2021-06-02' class='eo-past-date'> 2 </td><td data-eo-wc-date='2021-06-03' class='eo-past-date'> 3 </td><td data-eo-wc-date='2021-06-04' class='eo-past-date'> 4 </td><td data-eo-wc-date='2021-06-05' class='eo-past-date'> 5 </td></tr><tr><td data-eo-wc-date='2021-06-06' class='eo-past-date'> 6 </td><td data-eo-wc-date='2021-06-07' class='eo-past-date'> 7 </td><td data-eo-wc-date='2021-06-08' class='today'> 8 </td><td data-eo-wc-date='2021-06-09' class='eo-future-date'> 9 </td><td data-eo-wc-date='2021-06-10' class='eo-future-date'> 10 </td><td data-eo-wc-date='2021-06-11' class='eo-future-date'> 11 </td><td data-eo-wc-date='2021-06-12' class='eo-future-date'> 12 </td></tr><tr><td data-eo-wc-date='2021-06-13' class='eo-future-date'> 13 </td><td data-eo-wc-date='2021-06-14' class='eo-future-date'> 14 </td><td data-eo-wc-date='2021-06-15' class='eo-future-date'> 15 </td><td data-eo-wc-date='2021-06-16' class='eo-future-date'> 16 </td><td data-eo-wc-date='2021-06-17' class='eo-future-date'> 17 </td><td data-eo-wc-date='2021-06-18' class='eo-future-date'> 18 </td><td data-eo-wc-date='2021-06-19' class='eo-future-date'> 19 </td></tr><tr><td data-eo-wc-date='2021-06-20' class='eo-future-date'> 20 </td><td data-eo-wc-date='2021-06-21' class='eo-future-date'> 21 </td><td data-eo-wc-date='2021-06-22' class='eo-future-date'> 22 </td><td data-eo-wc-date='2021-06-23' class='eo-future-date'> 23 </td><td data-eo-wc-date='2021-06-24' class='eo-future-date'> 24 </td><td data-eo-wc-date='2021-06-25' class='eo-future-date'> 25 </td><td data-eo-wc-date='2021-06-26' class='eo-future-date'> 26 </td></tr><tr><td data-eo-wc-date='2021-06-27' class='eo-future-date'> 27 </td><td data-eo-wc-date='2021-06-28' class='eo-future-date'> 28 </td><td data-eo-wc-date='2021-06-29' class='eo-future-date'> 29 </td><td data-eo-wc-date='2021-06-30' class='eo-future-date'> 30 </td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td></tr></tbody><tfoot><tr>
				<td id='eo-widget-prev-month' colspan='3'><a title='Previous month' href='https://www.manhattantimesnews.com?eo_month=2021-05'>&laquo; May</a></td>
				<td class='pad'>&nbsp;</td>
				<td id='eo-widget-next-month' colspan='3'><a title='Next month' href='https://www.manhattantimesnews.com?eo_month=2021-07'> Jul &raquo; </a></td>
			</tr></tfoot></table></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Facebook" href="https://www.facebook.com/ManhattanTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/manhattantimes_" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

			<div class="alignleft">
			Manhattan Times © Copyright 2018 All Rights Reserved. | Designed by <a href="http://www.monkeypiginc.com">Monkey Pig Inc</a>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
  <script type="text/javascript">
    jQuery(document).ready(function(){
      jQuery().cookieInfo({
        defaultText: "We use cookies to improve your experience on our website. By browsing this website, you agree to our use of cookies.",
        okButton: "Ok",
        displayMore: true,
        moreButton: "More Info",
        moreInfo: "Cookies are small text files held on your computer. Some cookies are required to ensure that the site functions correctly, for this reason we may have already set some cookies. They also allow us to give you the best browsing experience possible and help us understand how you use our site.",
        moreURL:  "",
        location: "bottom",
        speedIn: 500,
        speedOut: 400,
        delay: 1000,
        float: true,
        style: "light",
        cookieExpiry: 90,
        cookieName: "CookieInfo"
      });
    });
  </script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='0b8e81b1b2545cb842f12eb9fbe66ee8';
hf4V='0065598f44b4774a44467870954d58e2';
cm4S="form[action='https://www.manhattantimesnews.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<link rel='stylesheet' id='mediaelement-css'  href='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='eo_front-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/css/eventorganiser-front-end.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/CookieInfo/js/CookieInfo.js' id='cookieinfo-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.manhattantimesnews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"manhattantimes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"82190 https:\/\/www.manhattantimesnews.com\/?p=82190","disqusShortname":"manhattantimes","disqusTitle":"Film Noir<br>Cine negro","disqusUrl":"https:\/\/www.manhattantimesnews.com\/film-noircine-negro\/","postId":"82190"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js' id='jquery-sonar-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/js/lazy-load.js' id='wpcom-lazy-load-images-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/js/tabs.min.js' id='tie-tabs-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/qtip2.js' id='eo_qtip2-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/controlgroup.min.js' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/checkboxradio.min.js' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/moment.min.js' id='eo_momentjs-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/fullcalendar.min.js' id='eo_fullcalendar-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/event-manager.min.js' id='eo-wp-js-hooks-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?language=en' id='eo_GoogleMap-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/maps/googlemaps-adapter.js' id='eo-googlemaps-adapter-js'></script>
<script type='text/javascript' id='eo_front-js-extra'>
/* <![CDATA[ */
var EOAjaxFront = {"adminajax":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","locale":{"locale":"en","isrtl":false,"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthAbbrev":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayAbbrev":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayInitial":["S","M","T","W","T","F","S"],"ShowMore":"Show More","ShowLess":"Show Less","today":"today","day":"day","week":"week","month":"month","gotodate":"go to date","cat":"View all categories","venue":"View all venues","tag":"View all tags","view_all_organisers":"View all organisers","nextText":">","prevText":"<"}};
var eo_widget_cal = {"eo_calendar_widget-2":{"showpastevents":1,"show-long":0,"link-to-single":0,"event-venue":0,"event-category":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/frontend.min.js' id='eo_front-js'></script>
</body>
</html>
