<!DOCTYPE html><html lang="en-US" class="" data-skin="light"><head><meta charset="UTF-8" /><link rel="profile" href="http://gmpg.org/xfn/11" /><title>COP27 + COP2 &#8211; Manhattan Times News</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 400;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
} </style><link rel="stylesheet" id="siteground-optimizer-combined-css-8e50c9f242d6d76e74ade2a236ff4f9b" href="https://www.manhattantimesnews.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-8e50c9f242d6d76e74ade2a236ff4f9b.css" media="all" /><meta http-equiv='x-dns-prefetch-control' content='on'><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='preload' as='image' href='https://www.manhattantimesnews.com/wp-content/uploads/2013/07/MT-Logo-e1374037157906.png'><link rel='preload' as='image' href='https://www.manhattantimesnews.com/wp-content/uploads/2022/11/0-feature-Photo911-copy.jpeg'><link rel='preload' as='font' href='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' /><link rel='preload' as='font' href='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' /><link rel='preload' as='font' href='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' /><link rel='preload' as='font' href='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' /><link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'><meta name='robots' content='max-image-preview:large' /><link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Feed" href="https://www.manhattantimesnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Comments Feed" href="https://www.manhattantimesnews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; COP27 + COP2 Comments Feed" href="https://www.manhattantimesnews.com/cop27-cop2/feed/" /> <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.manhattantimesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script> <style type="text/css"> img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 0.07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
} </style> <style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='tie-css-print-css' href='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/css/tie-css-print.min.css?ver=5.4.10' type='text/css' media='print' /> <style id='taqyeem-styles-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js#038;ver=2.4.2' id='responsive-lightbox-prettyphoto-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/underscore.min.js#038;ver=1.13.4' id='underscore-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js#038;ver=6.1.1' id='responsive-lightbox-infinite-scroll-js'></script> <script type='text/javascript' id='responsive-lightbox-js-extra'> /* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"1","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.85","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"facebook","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","nonce":"1d2a111df9","preview":"false","postId":"94492","scriptExtension":""};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/js/front.js#038;ver=2.4.2' id='responsive-lightbox-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js#038;ver=1.2.1' id='weather-atlas-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js#038;ver=1.2.1' id='jquery-cookie-js'></script> <script defer type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#source=googleanalytics-wordpress#product=ga&#038;property=5a6235865963bd0012804450' id='googleanalytics-platform-sharethis-js'></script><link rel="https://api.w.org/" href="https://www.manhattantimesnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.manhattantimesnews.com/wp-json/wp/v2/posts/94492" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.manhattantimesnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.manhattantimesnews.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.manhattantimesnews.com/cop27-cop2/" /><link rel='shortlink' href='https://www.manhattantimesnews.com/?p=94492' /><link rel="alternate" type="application/json+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Fcop27-cop2%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Fcop27-cop2%2F&#038;format=xml" /> <script type='text/javascript'> /* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.manhattantimesnews.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */ </script><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="theme-color" content="#0066b4" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><script> (function() {
 (function (i, s, o, g, r, a, m) {
 i['GoogleAnalyticsObject'] = r;
 i[r] = i[r] || function () {
 (i[r].q = i[r].q || []).push(arguments)
 }, i[r].l = 1 * new Date();
 a = s.createElement(o),
 m = s.getElementsByTagName(o)[0];
 a.async = 1;
 a.src = g;
 m.parentNode.insertBefore(a, m)
 })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');
 ga('create', 'UA-44183905-1', 'auto');
 ga('send', 'pageview');
 })(); </script><link rel="icon" href="https://www.manhattantimesnews.com/wp-content/uploads/2013/07/MTFavicon.png" sizes="32x32" /><link rel="icon" href="https://www.manhattantimesnews.com/wp-content/uploads/2013/07/MTFavicon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.manhattantimesnews.com/wp-content/uploads/2013/07/MTFavicon.png" /><meta name="msapplication-TileImage" content="https://www.manhattantimesnews.com/wp-content/uploads/2013/07/MTFavicon.png" /></head><body id="tie-body" class="post-template-default single single-post postid-94492 single-format-standard tie-no-js boxed-layout is-percent-width wrapper-has-shadow block-head-7 magazine1 is-desktop is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="background-overlay"><div id="tie-container" class="site tie-container"><div id="tie-wrapper"><header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-default-dark main-nav-below no-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-above has-shadow has-normal-width-logo mobile-header-centered mobile-components-row"><nav id="top-nav" data-skin="search-in-top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news live-search-parent" aria-label="Secondary Navigation"><div class="container"><div class="topbar-wrapper"><div class="topbar-today-date tie-icon"> Sunday, November 27 2022</div><div class="tie-alignleft"><div class="breaking"> <span class="breaking-title"> <span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span> <span class="breaking-title-text">Top Stories</span> </span><ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-speed="2000"><li class="news-item"> <a href="https://www.manhattantimesnews.com/ny-office-to-help-puerto-ricans-obtain-vital-records-oficina-de-nueva-york-ayudara-a-puertorriquenos-a-obtener-registros-vitales/">NY office to help Puerto Ricans obtain vital records <br>Oficina de Nueva York ayudará a puertorriqueños a obtener registros vitales</a></li><li class="news-item"> <a href="https://www.manhattantimesnews.com/meaningful-meals-platillos-con-poder-2/">Meaningful Meals <br>Platillos con poder</a></li><li class="news-item"> <a href="https://www.manhattantimesnews.com/covid-home-test-distribution-expanded-se-amplia-la-distribucion-de-pruebas-domesticas-de-covid/">Covid home test distribution expanded <br>Se amplía la distribución de pruebas domésticas de COVID</a></li><li class="news-item"> <a href="https://www.manhattantimesnews.com/the-long-shadow-of-trauma-la-larga-sombra-del-trauma/">The Long Shadow of Trauma <br>La larga sombra del trauma</a></li><li class="news-item"> <a href="https://www.manhattantimesnews.com/uptown-up-close-el-alto-manhattan-de-cerca/">Uptown, up close <br>El Alto Manhattan, de cerca</a></li><li class="news-item"> <a href="https://www.manhattantimesnews.com/the-continuing-legacy-of-american-veterans-in-the-workplace-el-permanente-legado-de-los-veteranos-estadounidenses-en-el-lugar-de-trabajo/">The Continuing Legacy of American Veterans in the Workplace <br>El permanente legado de los veteranos estadounidenses en el lugar de trabajo </a></li></ul></div><!-- #breaking /--></div><!-- .tie-alignleft /--><div class="tie-alignright"><ul class="components"><li class="search-bar menu-item custom-menu-link" aria-label="Search"><form method="get" id="search" action="https://www.manhattantimesnews.com/"> <input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" /> <button id="search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button></form></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.manhattantimesnews.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/manhattantimes_"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/ManhattanTimes"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li></ul><!-- Components --></div><!-- .tie-alignright /--></div><!-- .topbar-wrapper /--></div><!-- .container /--></nav><!-- #top-nav /--><div class="container header-container"><div class="tie-row logo-row"><div class="logo-wrapper"><div class="tie-col-md-4 logo-container clearfix"><div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class="menu-text-wrapper"><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="menu-text">Menu</span></a></li></ul></div><div id="logo" class="image-logo" > <a title="Manhattan Times News" href="https://www.manhattantimesnews.com/"> <picture class="tie-logo-default tie-logo-picture"> <source class="tie-logo-source-default tie-logo-source" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2013/07/MT-Logo-e1374037157906.png"> <img class="tie-logo-img-default tie-logo-img" src="https://www.manhattantimesnews.com/wp-content/uploads/2013/07/MT-Logo-e1374037157906.png" alt="Manhattan Times News" width="554" height="63" style="max-height:63px; width: auto;" /> </picture> </a></div><!-- #logo /--><div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link"> <a href="#" class="tie-search-trigger-mobile"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </a></li></ul></div></div><!-- .tie-col /--></div><!-- .logo-wrapper /--></div><!-- .tie-row /--></div><!-- .container /--><div class="main-nav-wrapper"><nav id="main-nav"  class="main-nav header-nav"  aria-label="Primary Navigation"><div class="container"><div class="main-menu-wrapper"><div id="menu-components-wrap"><div class="main-menu main-menu-wrap tie-alignleft"><div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-navigation-menu" class="menu" role="menubar"><li id="menu-item-2196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2196"><a href="http://manhattantimesnews.com">HOME</a></li><li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272"><a href="https://www.manhattantimesnews.com/about-us/">ABOUT US</a></li><li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-98"><a href="#">SECTIONS</a><ul class="sub-menu menu-sub-content"><li id="menu-item-2655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2655"><a href="https://www.manhattantimesnews.com/category/local/">Local</a></li><li id="menu-item-2656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2656"><a href="https://www.manhattantimesnews.com/category/health/">Health</a></li><li id="menu-item-2657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2657"><a href="https://www.manhattantimesnews.com/category/politicsgovernment/">Politics/Government</a></li><li id="menu-item-2658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2658"><a href="https://www.manhattantimesnews.com/category/education/">Education</a></li><li id="menu-item-2659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2659"><a href="https://www.manhattantimesnews.com/category/green-living/">Green Living</a></li><li id="menu-item-2660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2660"><a href="https://www.manhattantimesnews.com/category/arts/">Arts</a></li><li id="menu-item-2661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2661"><a href="https://www.manhattantimesnews.com/category/public-safety/">Public Safety</a></li><li id="menu-item-2662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2662"><a href="https://www.manhattantimesnews.com/category/food/">Food</a></li><li id="menu-item-2663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2663"><a href="https://www.manhattantimesnews.com/category/sports/">Sports</a></li><li id="menu-item-2664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2664"><a href="https://www.manhattantimesnews.com/category/opinion/">Opinion</a></li><li id="menu-item-2665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2665"><a href="https://www.manhattantimesnews.com/category/fit-in-the-city/">Fit In The City</a></li><li id="menu-item-2666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2666"><a href="https://www.manhattantimesnews.com/category/y-u-m/">Y.U.M.</a></li><li id="menu-item-2667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2667"><a href="https://www.manhattantimesnews.com/category/uc-recap/">UC Recap</a></li></ul></li><li id="menu-item-101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-101"><a title="Archivos" href="#">ARCHIVES</a><ul class="sub-menu menu-sub-content"><li id="menu-item-103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103"><a>2010</a></li><li id="menu-item-104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104"><a>2011</a></li><li id="menu-item-105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105"><a>2012</a></li></ul></li><li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="#">PUBLISHERS&#8217; PICKS</a></li><li id="menu-item-281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281"><a href="#">VIDEOS</a></li><li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://www.manhattantimesnews.com/get-the-paper/">GET THE PAPER</a></li><li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.manhattantimesnews.com/advertising/">ADVERTISING</a></li><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://www.manhattantimesnews.com/contact/">CONTACT</a></li></ul></div></div><!-- .main-menu.tie-alignleft /--></div><!-- #menu-components-wrap /--></div><!-- .main-menu-wrapper /--></div><!-- .container /--></nav><!-- #main-nav /--></div><!-- .main-nav-wrapper /--></header><div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row"><div class="main-content tie-col-md-8 tie-col-xs-12" role="main"><article id="the-post" class="container-wrapper post-content tie-standard"><header class="entry-header-outer"><div class="entry-header"> <span class="post-cat-wrap"><a class="post-cat tie-cat-34153" href="https://www.manhattantimesnews.com/category/climate-change/">Climate change</a><a class="post-cat tie-cat-34163" href="https://www.manhattantimesnews.com/category/mental-health/">Mental Health</a></span><h1 class="post-title entry-title">COP27 + COP2</h1><div id="single-post-meta" class="post-meta clearfix"><span class="date meta-item tie-icon">2 mins ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before"><span class="dsq-postid" data-dsqidentifier="94492 https://www.manhattantimesnews.com/?p=94492">0</span></span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> Less than a minute</span></div></div><!-- .post-meta --></div><!-- .entry-header /--></header><!-- .entry-header-outer /--><div id="share-buttons-top" class="share-buttons share-buttons-top"><div class="share-links  icons-only"><div class="share-title"> <span class="tie-icon-share" aria-hidden="true"></span> <span> Share</span></div> <a href="https://www.facebook.com/sharer.php?u=https://www.manhattantimesnews.com/?p=94492" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=COP27%20%2B%20COP2&#038;url=https://www.manhattantimesnews.com/?p=94492" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.manhattantimesnews.com/cop27-cop2/&#038;title=COP27%20%2B%20COP2" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span> </a> <a href="https://pinterest.com/pin/create/button/?url=https://www.manhattantimesnews.com/?p=94492&#038;description=COP27%20%2B%20COP2&#038;media=https://www.manhattantimesnews.com/wp-content/uploads/2022/11/0-feature-Photo911-copy.jpeg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}"> <span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span> </a> <a href="https://reddit.com/submit?url=https://www.manhattantimesnews.com/?p=94492&#038;title=COP27%20%2B%20COP2" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span> </a> <a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://www.manhattantimesnews.com/?p=94492&redirect_uri=https://www.manhattantimesnews.com/?p=94492" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://www.manhattantimesnews.com/?p=94492&#038;redirect_uri=https://www.manhattantimesnews.com/?p=94492" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="https://api.whatsapp.com/send?text=COP27%20%2B%20COP2%20https://www.manhattantimesnews.com/?p=94492" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a> <a href="https://telegram.me/share/url?url=https://www.manhattantimesnews.com/?p=94492&text=COP27%20%2B%20COP2" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}"> <span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span> </a> <a href="mailto:?subject=COP27%20%2B%20COP2&#038;body=https://www.manhattantimesnews.com/?p=94492" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}"> <span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span> </a> <a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#"> <span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span> </a></div><!-- .share-links /--></div><!-- .share-buttons /--><div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="619" height="362" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/11/0-feature-Photo911-copy.jpeg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" decoding="async" is_main_img="1" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/11/0-feature-Photo911-copy.jpeg 619w, https://www.manhattantimesnews.com/wp-content/uploads/2022/11/0-feature-Photo911-copy-300x175.jpeg 300w" sizes="(max-width: 619px) 100vw, 619px" /></figure></div></div><div class="entry-content entry clearfix"><p class="p1"><div class="tabs-shortcode tabs-wrapper container-wrapper tabs-horizontal flex-tabs is-flex-tabs-shortcodes"><ul class="tabs"><li> <a href="#tab-content-1">English </a></li><li> <a href="#tab-content-2">Español </a></li></ul><div class="tab-content" id="tab-content-1"><div class="tab-content-wrap"><p><strong>COP27 + COP2</strong></p><p><strong>By Kathleen M. Pike, PhD</strong></p><p><em><img decoding="async" class=" wp-image-82987 alignleft lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2021/07/Direct-Dialogue-1-300x204.jpg" alt="" width="150" height="102" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/07/Direct-Dialogue-1-300x204.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/07/Direct-Dialogue-1.jpg 505w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img decoding="async" class=" wp-image-82987 alignleft lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/07/Direct-Dialogue-1-300x204.jpg" alt="" width="150" height="102" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/07/Direct-Dialogue-1-300x204.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/07/Direct-Dialogue-1.jpg 505w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>While in Egypt last month, I saw signs everywhere for the 2022 United Nations Climate Change Conference (a.k.a. COP27) that was to take place in Sharm El-Sheikh. Over the past two weeks, heads of state, government officials, and members of civil society have convened there to take action toward achieving the world’s collective climate goals as agreed under the Paris Agreement and the Convention.</em></p><figure id="attachment_94484" aria-describedby="caption-attachment-94484" style="width: 300px" class="wp-caption alignright"><img decoding="async" class="size-medium wp-image-94484 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/11/1-web-Photo3939-300x157.jpeg" alt="" width="300" height="157" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/11/1-web-Photo3939-300x157.jpeg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/11/1-web-Photo3939.jpeg 768w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-94484" class="wp-caption-text"><noscript><img decoding="async" class="size-medium wp-image-94484 lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/11/1-web-Photo3939-300x157.jpeg" alt="" width="300" height="157" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/11/1-web-Photo3939-300x157.jpeg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/11/1-web-Photo3939.jpeg 768w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> Climate change has a profound impact on the health of communities around the globe.</figcaption></figure><p><em>Climate change has a profound impact on the health, including mental health, of communities around the globe. And mental health, particularly our emotional resilience, has a profound effect on how well we can respond to environmental changes individually and collectively.</em></p><p><strong>COP27. </strong>The 2022 United Nations Climate Change Conference (a.k.a. COP27 or the Conference of the Parties of the UNFCCC) just ended. The conference aimed to build on the outcomes and momentum of last year’s COP26 in Glasgow. National leaders, business executives, and civil society members addressed the multifaceted impacts of climate change – from rising seas to displaced communities to deteriorating health. The program was filled with aspirations, commitments, and promises. The Marrakesh Partnership for Global Climate Action Report, the Columbia University Climate School’s coverage, and many other sources from around the globe provide a mix of sobering news and guarded optimism. <strong> </strong></p><p><strong><img decoding="async" class="size-medium wp-image-94486 alignleft lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/11/3-web-Logo5-300x158.png" alt="" width="300" height="158" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/11/3-web-Logo5-300x158.png 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/11/3-web-Logo5-768x405.png 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/11/3-web-Logo5.png 800w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img decoding="async" class="size-medium wp-image-94486 alignleft lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/11/3-web-Logo5-300x158.png" alt="" width="300" height="158" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/11/3-web-Logo5-300x158.png 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/11/3-web-Logo5-768x405.png 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/11/3-web-Logo5.png 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>Climate Impacts on Mental Health.</strong> Everyone knows about the negative impacts of climate change on the planet. The climate crisis negatively impacts mental health in a multitude of ways as well – some directly, some indirectly. The American Psychiatric Association reports that stress and mental health issues, such as depression, anxiety, and post-traumatic stress, are correlated with increasing temperatures. Trauma from weather and climate extreme events has grown. High-risk coping behavior such as increased alcohol use has been associated with climate-related weather events. Increased water insecurity, flooding, drought, and storm frequency and strength due to climate change have societal and economic impacts by affecting supply chains, markets, and natural resource flows. This leads to disruptions to communities that result in loss of social support, resources, and livelihoods, all of which contribute to a domino effect on mental health.<strong> </strong></p><p><strong>COP<sup>2</sup> (“cop-squared”). </strong>The ambition of COP<sup>2</sup>, which stands for Care of People and Planet, is to integrate into climate initiatives and commitments awareness of individual and collective mental health as both a serious vulnerability and a critical capability in the fight against climate change. Chair and Director of COP<sup>2</sup>. Columbia professor and colleague, Dr. Gary Belkin, said at the launch: “We are seeing growing attention, innovation and urgency to put social and emotional resilience and agency into the mainstream of climate policy and action. COP<sup>2</sup> came together to converge this into a global agenda. Today, at COP27, that agenda has been super-sized. Like everything else with climate change, we are playing urgent catch-up. It is indeed a race, and one we must win.”<strong> </strong></p><figure id="attachment_94485" aria-describedby="caption-attachment-94485" style="width: 300px" class="wp-caption alignleft"><img decoding="async" class="size-medium wp-image-94485 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/11/2-web-Photo400-300x136.jpg" alt="" width="300" height="136" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/11/2-web-Photo400-300x136.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/11/2-web-Photo400-768x348.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/11/2-web-Photo400.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-94485" class="wp-caption-text"><noscript><img decoding="async" class="size-medium wp-image-94485 lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/11/2-web-Photo400-300x136.jpg" alt="" width="300" height="136" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/11/2-web-Photo400-300x136.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/11/2-web-Photo400-768x348.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/11/2-web-Photo400.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> Simon Stiell, head of the United Nations Framework Convention on Climate Change (UNFCCC), issues welcoming remarks at the official opening of COP27.<br />Photo: Momoko Sato/ UNIC Tokyo</figcaption></figure><p><strong>Double-edge Sword of Urgency. </strong>Setting targets, countdowns, and deadlines. Shining light on disasters. Detailing the risks of inaction. All these tactics have been part of the strategy to raise awareness about what is happening to our planet’s health. We know that we need to get knowledge out there <em>and </em>reach people emotionally to catalyze action. We also know that too much information can lead to cognitive overload, especially when messaging is complex and/or inconsistent (which is the case for climate). The same thing can happen with our emotions. Fear-based motivational efforts can lead to emotional overload and paralyzing anxiety. Under such conditions, the amygdala signals the hypothalamus to secrete stress hormones, like cortisol and adrenaline, which can activate the freeze response – exactly the opposite outcome of what is intended. Advancing a climate agenda that achieves health for people and the planet requires finding that space where urgency is mobilizing, not paralyzing.</p><figure id="attachment_94487" aria-describedby="caption-attachment-94487" style="width: 300px" class="wp-caption alignright"><img decoding="async" class="size-medium wp-image-94487 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/11/4-web-Photo911-300x125.jpg" alt="" width="300" height="125" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/11/4-web-Photo911-300x125.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/11/4-web-Photo911-768x320.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/11/4-web-Photo911.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-94487" class="wp-caption-text"><noscript><img decoding="async" class="size-medium wp-image-94487 lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/11/4-web-Photo911-300x125.jpg" alt="" width="300" height="125" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/11/4-web-Photo911-300x125.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/11/4-web-Photo911-768x320.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/11/4-web-Photo911.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> A woman fishing in Dili, Timor-Leste. Research shows that women and girls experience the greatest impacts of climate change.<br />Photo: UN Photo/Martine Perret</figcaption></figure><p><strong>Where are the women? </strong>Women made up less than 34 percent of negotiating teams at COP27. At the leadership level, they are even rarer. A of 110 world leaders was taken last week in Sharm El-Sheikh. If you look carefully, you can find seven women on stage. Only seven, even though women and girls experience the greatest impacts of climate change. According to UN Women, the climate crisis is a “threat multiplier,” increasing social, political, and economic tensions in fragile and conflict-affected settings. Existing gender inequalities increase in ways that make life all the more difficult and precarious for women and girls. Amplifying the voice of women in the movement for solutions, and ensuring that women more fully join the leadership for the health of people and our planet, is essential.<em> </em></p><p><em>COP27 + COP<sup>2</sup> are global movements committed to the health of people and the planet. The impact of climate change on mental health is real. The impact of mental health and emotional resilience of individuals and communities on climate change is also real. The health of people and planet are inextricably linked. I am reminded that another name for our planet is Mother Earth. People and planet as one.</em></p><p><strong><em>For more, please visit <a href="http://cop27.eg" target="_blank" rel="noopener">cop27.eg</a>.</em></strong></p><div id='gallery-1' class='gallery galleryid-94492 gallery-columns-4 gallery-size-thumbnail'><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/11/1-web-Photo3939.jpeg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="Climate change has a profound impact on the health of communities around the globe." data-rel="lightbox-gallery-1"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/11/1-web-Photo3939-150x150.jpeg" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" aria-describedby="gallery-1-94484" /></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-1-94484'> Climate change has a profound impact on the health of communities around the globe.</figcaption></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/11/2-web-Photo400.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="Simon Stiell, head of the United Nations Framework Convention on Climate Change (UNFCCC), issues welcoming remarks at the official opening of COP27. Photo: Momoko Sato/ UNIC Tokyo" data-rel="lightbox-gallery-1"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/11/2-web-Photo400-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" aria-describedby="gallery-1-94485" /></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-1-94485'> Simon Stiell, head of the United Nations Framework Convention on Climate Change (UNFCCC), issues welcoming remarks at the official opening of COP27.
Photo: Momoko Sato/ UNIC Tokyo</figcaption></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/11/3-web-Logo5.png' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/11/3-web-Logo5-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/11/4-web-Photo911.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="A woman fishing in Dili, Timor-Leste. Research shows that women and girls experience the greatest impacts of climate change. Photo: UN Photo/Martine Perret" data-rel="lightbox-gallery-1"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/11/4-web-Photo911-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" aria-describedby="gallery-1-94487" /></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-1-94487'> A woman fishing in Dili, Timor-Leste. Research shows that women and girls experience the greatest impacts of climate change.
Photo: UN Photo/Martine Perret</figcaption></figure></div><p class="p1"></div></div><div class="tab-content" id="tab-content-2"><div class="tab-content-wrap"><p><strong>COP27 + COP2</strong></p><p><strong>Por </strong><strong>Kathleen M. Pike, PhD</strong></p><p><em><img decoding="async" class=" wp-image-82987 alignleft lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2021/07/Direct-Dialogue-1-300x204.jpg" alt="" width="151" height="103" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/07/Direct-Dialogue-1-300x204.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/07/Direct-Dialogue-1.jpg 505w" sizes="(max-width: 151px) 100vw, 151px" /><noscript><img decoding="async" class=" wp-image-82987 alignleft lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/07/Direct-Dialogue-1-300x204.jpg" alt="" width="151" height="103" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/07/Direct-Dialogue-1-300x204.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2021/07/Direct-Dialogue-1.jpg 505w" sizes="(max-width: 151px) 100vw, 151px" /></noscript>Durante mi estancia en Egipto el mes pasado, vi por todas partes carteles sobre la Conferencia de las Naciones Unidas sobre el Cambio Climático de 2022 (también conocida como COP27) que iba a celebrarse en Sharm El-Sheikh. Durante las dos últimas semanas, jefes de</em><em> estado</em><em>, funcionarios gubernamentales y miembros de la sociedad civil se han reunido ahí para tomar medidas con el fin de alcanzar los objetivos climáticos colectivos del mundo acordados en el marco del Acuerdo de París y la Convención.</em></p><figure id="attachment_94488" aria-describedby="caption-attachment-94488" style="width: 300px" class="wp-caption alignright"><img decoding="async" class="size-medium wp-image-94488 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/11/1-web-Photo3939-1-300x157.jpeg" alt="" width="300" height="157" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/11/1-web-Photo3939-1-300x157.jpeg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/11/1-web-Photo3939-1.jpeg 768w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-94488" class="wp-caption-text"><noscript><img decoding="async" class="size-medium wp-image-94488 lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/11/1-web-Photo3939-1-300x157.jpeg" alt="" width="300" height="157" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/11/1-web-Photo3939-1-300x157.jpeg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/11/1-web-Photo3939-1.jpeg 768w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> El cambio climático tiene un profundo impacto en la salud de las comunidades de todo el mundo.</figcaption></figure><p><em>El cambio climático tiene un profundo impacto en la salud, incluida la salud mental, de las comunidades de todo el mundo. Y la salud mental, en particular nuestra resiliencia emocional, tiene un profundo efecto en la capacidad de responder a los cambios medioambientales de forma individual y colectiva.</em></p><p><strong>COP27. </strong>La Conferencia de las Naciones Unidas sobre el Cambio Climático de 2022 (también conocida como COP27 o Conferencia de las Partes de la CMNUCC) acaba de terminar. La conferencia pretendía aprovechar los resultados y el impulso de la COP26 del año pasado en Glasgow. Líderes nacionales, ejecutivos de empresas y miembros de la sociedad civil abordaron los polifacéticos impactos del cambio climático, desde la subida de los mares a las comunidades desplazadas o el deterioro de la salud. El programa estuvo lleno de aspiraciones, compromisos y promesas. El informe de la Asociación de Marrakech para la Acción Climática Global, la cobertura de la Escuela del Clima de la Universidad de Columbia y muchas otras fuentes de todo el mundo ofrecen una mezcla de noticias aleccionadoras y de optimismo cauto.</p><p><strong>Impacto del clima en la salud mental.</strong> Todo el mundo conoce los efectos negativos del cambio climático en el planeta. La crisis climática también afecta negativamente a la salud mental de muchas maneras, algunas directamente y otras indirectamente. La Asociación Estadounidense de Psiquiatría informa de que el estrés y los problemas de salud mental, como la depresión, la ansiedad y el estrés postraumático, están relacionados con el aumento de las temperaturas. Los traumas provocados por los fenómenos meteorológicos y climáticos extremos han aumentado. Los comportamientos de alto riesgo, como el aumento del consumo de alcohol, se han asociado a fenómenos meteorológicos relacionados con el clima. El aumento de la inseguridad del agua, de las inundaciones, de la sequía y de la frecuencia y fuerza de las tormentas debido al cambio climático tiene repercusiones sociales y económicas al afectar a las cadenas de suministro, a los mercados y a los flujos de recursos naturales. Esto provoca trastornos en las comunidades que se traducen en la pérdida de apoyo social, recursos y medios de vida, todo lo cual contribuye a un efecto dominó en la salud mental.</p><p><strong><img decoding="async" class="size-medium wp-image-94490 alignleft lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/11/3-web-Logo5-1-300x158.png" alt="" width="300" height="158" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/11/3-web-Logo5-1-300x158.png 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/11/3-web-Logo5-1-768x405.png 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/11/3-web-Logo5-1.png 800w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img decoding="async" class="size-medium wp-image-94490 alignleft lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/11/3-web-Logo5-1-300x158.png" alt="" width="300" height="158" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/11/3-web-Logo5-1-300x158.png 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/11/3-web-Logo5-1-768x405.png 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/11/3-web-Logo5-1.png 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>COP<sup>2</sup> (“</strong><strong>cop al cuadrado</strong><strong>”). </strong>La ambición de la COP2, que significa Cuidado de las Personas y del Planeta, es integrar en las iniciativas y compromisos climáticos la conciencia de la salud mental individual y colectiva como una grave vulnerabilidad y una capacidad crítica en la lucha contra el cambio climático. Presidente y director de la COP2, profesor y colega de Columbia, el Dr. Gary Belkin, dijo en la presentación: &#8220;Estamos observando una atención, una innovación y una urgencia crecientes para situar la resiliencia y la agencia social y emocional en la corriente principal de la política y la acción climática. La COP2 se reunió para converger en una agenda global. Hoy, en la COP27, esa agenda se ha sobredimensionado. Como todo lo que ocurre con el cambio climático, estamos jugando a ponernos al día urgentemente. Es una carrera que debemos ganar&#8221;.<strong> </strong></p><figure id="attachment_94489" aria-describedby="caption-attachment-94489" style="width: 300px" class="wp-caption alignleft"><img decoding="async" class="size-medium wp-image-94489 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/11/2-web-Photo400-1-300x136.jpg" alt="" width="300" height="136" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/11/2-web-Photo400-1-300x136.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/11/2-web-Photo400-1-768x348.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/11/2-web-Photo400-1.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-94489" class="wp-caption-text"><noscript><img decoding="async" class="size-medium wp-image-94489 lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/11/2-web-Photo400-1-300x136.jpg" alt="" width="300" height="136" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/11/2-web-Photo400-1-300x136.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/11/2-web-Photo400-1-768x348.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/11/2-web-Photo400-1.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> Simon Stiell, director de la Convención Marco de las Naciones Unidas sobre el Cambio Climático (CMNUCC), pronuncia unas palabras de bienvenida en la inauguración oficial de la COP27.<br />Foto: Momoko Sato/ UNIC Tokio.</figcaption></figure><p><strong>La espada de doble filo de la urgencia. </strong>Establecer objetivos, cuentas regresivas y plazos. Iluminar las catástrofes. Detallar los riesgos de la inacción. Todas estas tácticas han formado parte de la estrategia de concienciación sobre lo que está ocurriendo con la salud de nuestro planeta. Sabemos que tenemos que dar a conocer los conocimientos y llegar a la gente emocionalmente para catalizar la acción. También sabemos que un exceso de información puede provocar una sobrecarga cognitiva, especialmente cuando los mensajes son complejos y/o incoherentes (como es el caso del clima). Lo mismo puede ocurrir con nuestras emociones. Los esfuerzos de motivación basados en el miedo pueden provocar una sobrecarga emocional y una ansiedad paralizante. En esas condiciones, la amígdala envía señales al hipotálamo para que segregue hormonas del estrés, como el cortisol y la adrenalina, que pueden activar la respuesta de congelación, exactamente el resultado contrario al que se pretende. Para avanzar en una agenda climática que logre la salud de las personas y del planeta es necesario encontrar ese espacio en el que la urgencia es movilizadora, no paralizante.</p><figure id="attachment_94491" aria-describedby="caption-attachment-94491" style="width: 300px" class="wp-caption alignright"><img decoding="async" class="size-medium wp-image-94491 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.manhattantimesnews.com/wp-content/uploads/2022/11/4-web-Photo911-1-300x125.jpg" alt="" width="300" height="125" data-srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/11/4-web-Photo911-1-300x125.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/11/4-web-Photo911-1-768x320.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/11/4-web-Photo911-1.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-94491" class="wp-caption-text"><noscript><img decoding="async" class="size-medium wp-image-94491 lazyload" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/11/4-web-Photo911-1-300x125.jpg" alt="" width="300" height="125" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/11/4-web-Photo911-1-300x125.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2022/11/4-web-Photo911-1-768x320.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2022/11/4-web-Photo911-1.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> Una mujer pescando en Dili, Timor-Leste. Las investigaciones demuestran que las mujeres y las niñas son las que más sufren las consecuencias del cambio climático.<br />Foto: Foto de NU/Martine Perret</figcaption></figure><p><strong>¿Dónde están las mujeres</strong><strong>? </strong>Las mujeres representaron menos del 34% de los equipos de negociación en la COP27. A nivel de liderazgo, son aún más escasas. La semana pasada se tomó una foto de 110 líderes mundiales en Sharm El-Sheikh. Si se mira con atención, se pueden encontrar siete mujeres en el escenario. Sólo siete, a pesar de que las mujeres y las niñas sufren los mayores impactos del cambio climático. Según ONU Mujeres, la crisis climática es un &#8220;multiplicador de amenazas&#8221;, que aumenta las tensiones sociales, políticas y económicas en entornos frágiles y afectados por conflictos. Las desigualdades de género existentes aumentan de forma que la vida de las mujeres y las niñas es aún más difícil y precaria. Es esencial amplificar la voz de las mujeres en el movimiento por las soluciones, y garantizar que las mujeres se incorporen más plenamente al liderazgo por la salud de las personas y de nuestro planeta.</p><p><em>Las </em><em>COP27 + COP<sup>2</sup> son movimientos globales comprometidos con la salud de las personas y del planeta. El impacto del cambio climático en la salud mental es real. El impacto de la salud mental y la resiliencia emocional de las personas y las comunidades en el cambio climático también es real. La salud de las personas y del planeta están inextricablemente unidas. Me recuerda que otro nombre para nuestro planeta es Madre Tierra. La gente y el planeta son uno.</em></p><p><strong><em>Para más, por favor visite</em></strong><strong><em> <a href="http://cop27.eg" target="_blank" rel="noopener">cop27.eg</a>.</em></strong></p><div id='gallery-2' class='gallery galleryid-94492 gallery-columns-4 gallery-size-thumbnail'><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/11/1-web-Photo3939-1.jpeg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="El cambio climático tiene un profundo impacto en la salud de las comunidades de todo el mundo." data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/11/1-web-Photo3939-1-150x150.jpeg" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" aria-describedby="gallery-2-94488" /></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-2-94488'> El cambio climático tiene un profundo impacto en la salud de las comunidades de todo el mundo.</figcaption></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/11/2-web-Photo400-1.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="Simon Stiell, director de la Convención Marco de las Naciones Unidas sobre el Cambio Climático (CMNUCC), pronuncia unas palabras de bienvenida en la inauguración oficial de la COP27. Foto: Momoko Sato/ UNIC Tokio." data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/11/2-web-Photo400-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" aria-describedby="gallery-2-94489" /></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-2-94489'> Simon Stiell, director de la Convención Marco de las Naciones Unidas sobre el Cambio Climático (CMNUCC), pronuncia unas palabras de bienvenida en la inauguración oficial de la COP27.
Foto: Momoko Sato/ UNIC Tokio.</figcaption></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/11/3-web-Logo5-1.png' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/11/3-web-Logo5-1-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://www.manhattantimesnews.com/wp-content/uploads/2022/11/4-web-Photo911-1.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="Una mujer pescando en Dili, Timor-Leste. Las investigaciones demuestran que las mujeres y las niñas son las que más sufren las consecuencias del cambio climático. Foto: Foto de NU/Martine Perret" data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/11/4-web-Photo911-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" decoding="async" aria-describedby="gallery-2-94491" /></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-2-94491'> Una mujer pescando en Dili, Timor-Leste. Las investigaciones demuestran que las mujeres y las niñas son las que más sufren las consecuencias del cambio climático.
Foto: Foto de NU/Martine Perret</figcaption></figure></div><p class="p1"></div></div><div class="clearfix"></div></div><div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://www.manhattantimesnews.com/tag/cop2/" rel="tag">COP2</a> <a href="https://www.manhattantimesnews.com/tag/cop27/" rel="tag">COP27</a> <a href="https://www.manhattantimesnews.com/tag/mental-health/" rel="tag">Mental Health</a> <a href="https://www.manhattantimesnews.com/tag/united-nations-climate-change-conference/" rel="tag">United Nations Climate Change Conference</a></span></div></div><!-- .entry-content /--><div id="post-extra-info"><div class="theiaStickySidebar"><div id="single-post-meta" class="post-meta clearfix"><span class="date meta-item tie-icon">2 mins ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before"><span class="dsq-postid" data-dsqidentifier="94492 https://www.manhattantimesnews.com/?p=94492">0</span></span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> Less than a minute</span></div></div><!-- .post-meta --><div id="share-buttons-top" class="share-buttons share-buttons-top"><div class="share-links  icons-only"><div class="share-title"> <span class="tie-icon-share" aria-hidden="true"></span> <span> Share</span></div> <a href="https://www.facebook.com/sharer.php?u=https://www.manhattantimesnews.com/?p=94492" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=COP27%20%2B%20COP2&#038;url=https://www.manhattantimesnews.com/?p=94492" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.manhattantimesnews.com/cop27-cop2/&#038;title=COP27%20%2B%20COP2" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span> </a> <a href="https://pinterest.com/pin/create/button/?url=https://www.manhattantimesnews.com/?p=94492&#038;description=COP27%20%2B%20COP2&#038;media=https://www.manhattantimesnews.com/wp-content/uploads/2022/11/0-feature-Photo911-copy.jpeg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}"> <span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span> </a> <a href="https://reddit.com/submit?url=https://www.manhattantimesnews.com/?p=94492&#038;title=COP27%20%2B%20COP2" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span> </a> <a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://www.manhattantimesnews.com/?p=94492&redirect_uri=https://www.manhattantimesnews.com/?p=94492" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://www.manhattantimesnews.com/?p=94492&#038;redirect_uri=https://www.manhattantimesnews.com/?p=94492" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="https://api.whatsapp.com/send?text=COP27%20%2B%20COP2%20https://www.manhattantimesnews.com/?p=94492" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a> <a href="https://telegram.me/share/url?url=https://www.manhattantimesnews.com/?p=94492&text=COP27%20%2B%20COP2" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}"> <span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span> </a> <a href="mailto:?subject=COP27%20%2B%20COP2&#038;body=https://www.manhattantimesnews.com/?p=94492" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}"> <span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span> </a> <a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#"> <span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span> </a></div><!-- .share-links /--></div><!-- .share-buttons /--></div></div><div class="clearfix"></div> <script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-11-27T00:44:26-05:00","datePublished":"2022-11-27T00:44:26-05:00","dateModified":"2022-11-27T00:45:12-05:00","headline":"COP27 + COP2","name":"COP27 + COP2","keywords":"COP2,COP27,Mental Health,United Nations Climate Change Conference","url":"https:\/\/www.manhattantimesnews.com\/cop27-cop2\/","description":"","copyrightYear":"2022","articleSection":"Climate change,Mental Health","articleBody":"","publisher":{"@id":"#Publisher","@type":"Organization","name":"Manhattan Times News","logo":{"@type":"ImageObject","url":"https:\/\/www.manhattantimesnews.com\/wp-content\/uploads\/2013\/07\/MT-Logo-e1374037157906.png"},"sameAs":["https:\/\/www.facebook.com\/ManhattanTimes","https:\/\/twitter.com\/manhattantimes_"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.manhattantimesnews.com\/cop27-cop2\/"},"author":{"@type":"Person","name":"Postmaster","url":"https:\/\/www.manhattantimesnews.com\/author\/erikcuello\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.manhattantimesnews.com\/wp-content\/uploads\/2022\/11\/0-feature-Photo911-copy.jpeg","width":1200,"height":362}}</script><div id="share-buttons-bottom" class="share-buttons share-buttons-bottom"><div class="share-links  icons-only"><div class="share-title"> <span class="tie-icon-share" aria-hidden="true"></span> <span> Share</span></div> <a href="https://www.facebook.com/sharer.php?u=https://www.manhattantimesnews.com/?p=94492" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=COP27%20%2B%20COP2&#038;url=https://www.manhattantimesnews.com/?p=94492" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.manhattantimesnews.com/cop27-cop2/&#038;title=COP27%20%2B%20COP2" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span> </a> <a href="https://pinterest.com/pin/create/button/?url=https://www.manhattantimesnews.com/?p=94492&#038;description=COP27%20%2B%20COP2&#038;media=https://www.manhattantimesnews.com/wp-content/uploads/2022/11/0-feature-Photo911-copy.jpeg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}"> <span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span> </a> <a href="https://reddit.com/submit?url=https://www.manhattantimesnews.com/?p=94492&#038;title=COP27%20%2B%20COP2" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span> </a> <a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://www.manhattantimesnews.com/?p=94492&redirect_uri=https://www.manhattantimesnews.com/?p=94492" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://www.manhattantimesnews.com/?p=94492&#038;redirect_uri=https://www.manhattantimesnews.com/?p=94492" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="https://api.whatsapp.com/send?text=COP27%20%2B%20COP2%20https://www.manhattantimesnews.com/?p=94492" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a> <a href="https://telegram.me/share/url?url=https://www.manhattantimesnews.com/?p=94492&text=COP27%20%2B%20COP2" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}"> <span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span> </a> <a href="mailto:?subject=COP27%20%2B%20COP2&#038;body=https://www.manhattantimesnews.com/?p=94492" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}"> <span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span> </a> <a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#"> <span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span> </a></div><!-- .share-links /--></div><!-- .share-buttons /--></article><!-- #the-post /--><div class="post-components"><div id="read-next-block" class="container-wrapper read-next-slider-4"><h2 class="read-next-block-title">Read Next</h2><section id="tie-read-next" class="slider-area mag-box"><div class="slider-area-inner"><div id="tie-main-slider-4-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper centered-title-slider tie-slick-slider-wrapper" data-slider-id="4"  data-autoplay="true" data-speed="3000"><div class="main-slider-inner"><div class="container slider-main-container"><div class="tie-slick-slider"><ul class="tie-slider-nav"></ul><div style="background-image: url(https://www.manhattantimesnews.com/wp-content/uploads/2022/11/0-feature-1-3.jpeg)" class="slide slide-id-94334 tie-slide-1 tie-standard"> <a href="https://www.manhattantimesnews.com/the-long-shadow-of-trauma-la-larga-sombra-del-trauma/" class="all-over-thumb-link" aria-label="The Long Shadow of Trauma La larga sombra del trauma"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-34163" href="https://www.manhattantimesnews.com/category/mental-health/">Mental Health</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">1 week ago</span></div><h2 class="thumb-title"><a href="https://www.manhattantimesnews.com/the-long-shadow-of-trauma-la-larga-sombra-del-trauma/">The Long Shadow of Trauma <br>La larga sombra del trauma</a></h2></div> <!-- .thumb-content /--></div><!-- .container --></div><!-- .thumb-overlay /--></div><!-- .slide || .grid-item /--><div style="background-image: url(https://www.manhattantimesnews.com/wp-content/uploads/2022/11/0-feature-Photo2020-copy.jpeg)" class="slide slide-id-94204 tie-slide-2 tie-standard"> <a href="https://www.manhattantimesnews.com/a-baby-is-born-nace-un-bebe/" class="all-over-thumb-link" aria-label="A Baby is Born Nace un bebé"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-34298" href="https://www.manhattantimesnews.com/category/children/">Children</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">2 weeks ago</span></div><h2 class="thumb-title"><a href="https://www.manhattantimesnews.com/a-baby-is-born-nace-un-bebe/">A Baby is Born <br>Nace un bebé</a></h2></div> <!-- .thumb-content /--></div><!-- .container --></div><!-- .thumb-overlay /--></div><!-- .slide || .grid-item /--><div style="background-image: url(https://www.manhattantimesnews.com/wp-content/uploads/2022/11/0-feature-1-1.jpeg)" class="slide slide-id-94107 tie-slide-3 tie-standard"> <a href="https://www.manhattantimesnews.com/talk-to-the-people-hablar-con-la-gente/" class="all-over-thumb-link" aria-label="“Talk to the people” &#8220;Hablar con la gente&#8221; "></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-34180" href="https://www.manhattantimesnews.com/category/community/">Community</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">3 weeks ago</span></div><h2 class="thumb-title"><a href="https://www.manhattantimesnews.com/talk-to-the-people-hablar-con-la-gente/">“Talk to the people” <br>&#8220;Hablar con la gente&#8221; </a></h2></div> <!-- .thumb-content /--></div><!-- .container --></div><!-- .thumb-overlay /--></div><!-- .slide || .grid-item /--><div style="background-image: url(https://www.manhattantimesnews.com/wp-content/uploads/2022/11/0-feature-Photo83-copy.jpeg)" class="slide slide-id-94079 tie-slide-4 tie-standard"> <a href="https://www.manhattantimesnews.com/nycem-failing-to-adequately-prepare-for-disasters-dinapoli-nycem-no-se-prepara-adecuadamente-para-las-catastrofes-dinapoli/" class="all-over-thumb-link" aria-label="NYCEM failing to adequately prepare for disasters: DiNapoli  NYCEM no se prepara adecuadamente para las catástrofes: DiNapoli"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-34153" href="https://www.manhattantimesnews.com/category/climate-change/">Climate change</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">3 weeks ago</span></div><h2 class="thumb-title"><a href="https://www.manhattantimesnews.com/nycem-failing-to-adequately-prepare-for-disasters-dinapoli-nycem-no-se-prepara-adecuadamente-para-las-catastrofes-dinapoli/">NYCEM failing to adequately prepare for disasters: DiNapoli <br>NYCEM no se prepara adecuadamente para las catástrofes: DiNapoli</a></h2></div> <!-- .thumb-content /--></div><!-- .container --></div><!-- .thumb-overlay /--></div><!-- .slide || .grid-item /--><div style="background-image: url(https://www.manhattantimesnews.com/wp-content/uploads/2022/11/0-feature.jpeg)" class="slide slide-id-93936 tie-slide-5 tie-standard"> <a href="https://www.manhattantimesnews.com/mental-health-in-ancient-egypt-la-salud-mental-en-el-antiguo-egipto/" class="all-over-thumb-link" aria-label="Mental Health in Ancient Egypt La salud mental en el antiguo Egipto"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-34163" href="https://www.manhattantimesnews.com/category/mental-health/">Mental Health</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">3 weeks ago</span></div><h2 class="thumb-title"><a href="https://www.manhattantimesnews.com/mental-health-in-ancient-egypt-la-salud-mental-en-el-antiguo-egipto/">Mental Health in Ancient Egypt <br>La salud mental en el antiguo Egipto</a></h2></div> <!-- .thumb-content /--></div><!-- .container --></div><!-- .thumb-overlay /--></div><!-- .slide || .grid-item /--></div><!-- .tie-slick-slider /--></div><!-- .slider-main-container /--></div><!-- .main-slider-inner  /--></div><!-- .main-slider /--><div class="wide-slider-nav-wrapper "><ul class="tie-slider-nav"></ul><div class="container"><div class="tie-row"><div class="tie-col-md-12"><div class="tie-slick-slider"><div class="slide tie-slide-6"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">1 week ago</span></div><h3 class="thumb-title">The Long Shadow of Trauma <br>La larga sombra del trauma</h3></div></div><!-- slide /--><div class="slide tie-slide-1"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">2 weeks ago</span></div><h3 class="thumb-title">A Baby is Born <br>Nace un bebé</h3></div></div><!-- slide /--><div class="slide tie-slide-2"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">3 weeks ago</span></div><h3 class="thumb-title">“Talk to the people” <br>&#8220;Hablar con la gente&#8221; </h3></div></div><!-- slide /--><div class="slide tie-slide-3"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">3 weeks ago</span></div><h3 class="thumb-title">NYCEM failing to adequately prepare for disasters: DiNapoli <br>NYCEM no se prepara adecuadamente para las catástrofes: DiNapoli</h3></div></div><!-- slide /--><div class="slide tie-slide-4"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item tie-icon">3 weeks ago</span></div><h3 class="thumb-title">Mental Health in Ancient Egypt <br>La salud mental en el antiguo Egipto</h3></div></div><!-- slide /--></div><!-- .wide_slider_nav /--></div><!-- .tie-col /--></div><!-- .tie-row /--></div><!-- .container /--></div><!-- #wide-slider-nav-wrapper /--></div><!-- .slider-area-inner --></section><!-- .slider-area --></div><!-- #read-next-block --><div class="prev-next-post-nav container-wrapper media-overlay"><div class="tie-col-xs-6 prev-post"> <a href="https://www.manhattantimesnews.com/abortion-access-hub-phone-line-launched-lanzamiento-de-la-linea-telefonica-del-centro-de-acceso-al-aborto/" style="background-image: url(https://www.manhattantimesnews.com/wp-content/uploads/2022/11/0-feature-1-5-390x220.jpeg)" class="post-thumb" rel="prev"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="tie-icon tie-media-icon"></span></div></div> </a> <a href="https://www.manhattantimesnews.com/abortion-access-hub-phone-line-launched-lanzamiento-de-la-linea-telefonica-del-centro-de-acceso-al-aborto/" rel="prev"><h3 class="post-title">Abortion Access Hub phone line launched <br>Lanzamiento de la línea telefónica del Centro de Acceso al Aborto</h3> </a></div></div><!-- .prev-next-post-nav /--><div id="related-posts" class="container-wrapper has-extra-post"><div class="mag-box-title the-global-title"><h3>Related Articles</h3></div><div class="related-posts-list"><div class="related-item"> <a aria-label="Revolution, by the roots Una revolución, de raíz" href="https://www.manhattantimesnews.com/revolution-by-the-roots-una-revolucion-de-raiz/" class="post-thumb"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="tie-icon tie-media-icon"></span></div></div> <img width="390" height="208" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/00-feature-Photo3838-copy.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/04/00-feature-Photo3838-copy.jpeg 613w, https://www.manhattantimesnews.com/wp-content/uploads/2022/04/00-feature-Photo3838-copy-300x160.jpeg 300w" sizes="(max-width: 390px) 100vw, 390px" /></a><h3 class="post-title"><a href="https://www.manhattantimesnews.com/revolution-by-the-roots-una-revolucion-de-raiz/">Revolution, by the roots <br>Una revolución, de raíz</a></h3><div class="post-meta clearfix"><span class="date meta-item tie-icon">April 14, 2022</span></div><!-- .post-meta --></div><!-- .related-item /--><div class="related-item"> <a aria-label="How can we laugh? ¿Cómo podemos reírnos?" href="https://www.manhattantimesnews.com/how-can-we-laugh-como-podemos-reirnos/" class="post-thumb"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="tie-icon tie-media-icon"></span></div></div> <img width="330" height="220" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-web-Photo2020-copy.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-web-Photo2020-copy.jpeg 500w, https://www.manhattantimesnews.com/wp-content/uploads/2021/12/0-feature-web-Photo2020-copy-300x200.jpeg 300w" sizes="(max-width: 330px) 100vw, 330px" /></a><h3 class="post-title"><a href="https://www.manhattantimesnews.com/how-can-we-laugh-como-podemos-reirnos/">How can we laugh? <br>¿Cómo podemos reírnos?</a></h3><div class="post-meta clearfix"><span class="date meta-item tie-icon">December 24, 2021</span></div><!-- .post-meta --></div><!-- .related-item /--><div class="related-item tie-standard"> <a aria-label="Cause to CONNECT La razón de CONNECT " href="https://www.manhattantimesnews.com/cause-to-connect-la-razon-de-connect/" class="post-thumb"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="tie-icon tie-media-icon"></span></div></div> <img width="390" height="220" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/05/000-feature-Photo987-copy-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" decoding="async" loading="lazy" /></a><h3 class="post-title"><a href="https://www.manhattantimesnews.com/cause-to-connect-la-razon-de-connect/">Cause to CONNECT <br>La razón de CONNECT </a></h3><div class="post-meta clearfix"><span class="date meta-item tie-icon">May 26, 2022</span></div><!-- .post-meta --></div><!-- .related-item /--><div class="related-item"> <a aria-label="Difficult Conversations Conversaciones difíciles" href="https://www.manhattantimesnews.com/difficult-conversations-conversaciones-dificiles/" class="post-thumb"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="tie-icon tie-media-icon"></span></div></div> <img width="390" height="208" src="https://www.manhattantimesnews.com/wp-content/uploads/2022/03/00-feature-1-4.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2022/03/00-feature-1-4.jpeg 619w, https://www.manhattantimesnews.com/wp-content/uploads/2022/03/00-feature-1-4-300x160.jpeg 300w" sizes="(max-width: 390px) 100vw, 390px" /></a><h3 class="post-title"><a href="https://www.manhattantimesnews.com/difficult-conversations-conversaciones-dificiles/">Difficult Conversations <br>Conversaciones difíciles</a></h3><div class="post-meta clearfix"><span class="date meta-item tie-icon">March 30, 2022</span></div><!-- .post-meta --></div><!-- .related-item /--></div><!-- .related-posts-list /--></div><!-- #related-posts /--><div id="disqus_thread"></div></div><!-- .post-components /--></div><!-- .main-content --><div id="check-also-box" class="container-wrapper check-also-right"><div class="widget-title the-global-title"><div class="the-subtitle">Check Also</div> <a href="#" id="check-also-close" class="remove"> <span class="screen-reader-text">Close</span> </a></div><div class="widget posts-list-big-first has-first-big-post"><ul class="posts-list-items"><li class="widget-single-post-item widget-post-list"><div class="post-widget-thumbnail"> <a aria-label="Si sta bene in Trieste Si sta bene en Trieste" href="https://www.manhattantimesnews.com/si-sta-bene-in-trieste-si-sta-bene-en-trieste/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-50">Education</span></span><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="tie-icon tie-media-icon"></span></div></div> <img width="283" height="220" src="https://www.manhattantimesnews.com/wp-content/uploads/2021/11/feature-Photo29-copy-1.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2021/11/feature-Photo29-copy-1.jpeg 619w, https://www.manhattantimesnews.com/wp-content/uploads/2021/11/feature-Photo29-copy-1-300x233.jpeg 300w" sizes="(max-width: 283px) 100vw, 283px" /></a></div><!-- post-alignleft /--><div class="post-widget-body "> <a class="post-title the-subtitle" href="https://www.manhattantimesnews.com/si-sta-bene-in-trieste-si-sta-bene-en-trieste/">Si sta bene in Trieste <br>Si sta bene en Trieste</a><div class="post-meta"> <span class="date meta-item tie-icon">November 22, 2021</span></div></div></li></ul><!-- .related-posts-list /--></div></div><!-- #related-posts /--><aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar"><div class="theiaStickySidebar"><div id="text-285" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">This Week&#8217;s Issue<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><p><center><a href="http://www.manhattantimesnews.com/wp-content/uploads/2022/11/MT-11-16-22-PAGES-compressed.pdf"><img decoding="async" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/11/MT-11-16-22-PAGES-compressed-pages-1.jpg" alt="" width="280" height="300" /></a></center></p></div><div class="clearfix"></div></div><!-- .widget /--><div id="facebook-widget-4" class="container-wrapper widget facebook-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Find us on Facebook<span class="widget-title-icon tie-icon"></span></div></div><div id="fb-root"></div> <script data-cfasync="false">(function(d, s, id){
 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) return;
 js = d.createElement(s); js.id = id;
 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2";
 fjs.parentNode.insertBefore(js, fjs);
 }(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="http://www.facebook.com/ManhattanTimes/" data-hide-cover="false" data-show-facepile="false" data-show-posts="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><a href="http://www.facebook.com/ManhattanTimes/">Find us on Facebook</a></div></div><div class="clearfix"></div></div><!-- .widget /--><div id="weather_atlas-3" class="container-wrapper widget widget_weather_atlas"><div class="widget-title the-global-title"><div class="the-subtitle">Forecast<span class="widget-title-icon tie-icon"></span></div></div><div class='weather-atlas-wrapper' style='background:#1e73be;border:1px solid #0d62ad;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #0d62ad'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>New York</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-31'></i><span class='temp'>50°</span><div class='current_text'>Clear</div><div class='sunrise_sunset'>6:56 am<i class='wi wi-fw wi-weather-32'></i>4:30 pm EST</div></div><span class='current_text_2'>Feels like: 46<small>°F</small><br />Wind: 7<small>mph</small> WSW<br />Humidity: 44<small>%</small><br />Pressure: 29.97<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #0d62ad'><span class='extended_day extended_day_1'>Mon</span><span class='extended_day extended_day_2'>Tue</span><span class='extended_day extended_day_3'>Wed</span></div><div class='daily'><span class='extended_day extended_day_1' title='Partly Cloudy'>54/36<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_2' title='Partly Cloudy'>48/43<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_3' title='Rain'>59/37<small>°F</small><br /><i class='wi wi-fw wi-weather-12'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #0d62ad'><a href='https://www.weather-us.com/en/new-york-usa/new-york' title='Weather Atlas - Weather forecast New York, New York' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>New York, New York &#9656;</span></a></div></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-278" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">You have new rights<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><p><center><br /> <a href="https://www1.nyc.gov/site/dca/about/Third-Party-Food-Delivery-Services.page?utm_source=the-manhattan-times&#038;utm_medium=display&#038;utm_campaign=food-delivery-service-law&#038;utm_content=english"><img decoding="async" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/06/FD-Workers_300x250_220607.jpg" alt="" width="300" height="250" /></a></center></p></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-225" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">Speeding Ruins Lives<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><p><center><br /> <a href="https://www1.nyc.gov/content/visionzero/pages/ https://www1.nyc.gov/content/visionzero/pages/"><img decoding="async" class="alignnone" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/07/eng-man-728x90-1.jpg" alt="" width="728" height="90" /></a></center></p></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-307" class="container-wrapper widget widget_text"><div class="textwidget"><p><center><a href="https://www.nyccare.nyc?utm_source=Manhattan+Times&#038;utm_medium=Digital"><img decoding="async" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/02/NYCCare_40x240_hi.jpg" width="167" height="1000" /></a></center></p></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-305" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">Free Covid-19 Testing<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><p><center><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2022/01/Mark-Levine.Covid-Test.jpeg" data-rel="lightbox-gallery-2" data-rl_title="FREE Drop-in PCR testing" data-rl_caption="" title="FREE Drop-in PCR testing"><img decoding="async" src="http://www.manhattantimesnews.com/wp-content/uploads/2022/01/Mark-Levine.Covid-Test.jpeg" alt="" width="280" height="300" /></a></center></p></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-300" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">The High Cost of Low Wages: Report<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><p><center><br /> <a href="http://www.manhattantimesnews.com/wp-content/uploads/2021/11/Final-High-Cost-of-Low-Wages-Report.pdf"><img decoding="async" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-26-at-11.28.33-PM.png" width="280" height="300" /></a></center></p></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-296" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">Making the Grade<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><p><center><br /> <a href="http://www.manhattantimesnews.com/wp-content/uploads/2021/10/REPORT-Making-the-Grade-2021.pdf"><img decoding="async" src="http://www.manhattantimesnews.com/wp-content/uploads/2021/10/page-1web.jpg" alt="" width="280" height="300" /></a></center></p></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-301" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">Zeta Charter Schools<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><center> <a href="https://www.zetaschools.org/apply"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2021/10/zeta-2.jpg" alt="" width="415" height="462" /></a></center></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-263" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">NYC Department for the Aging<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><p><center><br /> <a href="https://www1.nyc.gov/site/dfta/services/friendly-visiting.page"><img decoding="async" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/06/English_320x480-Copy-2.jpg" alt="" width="415" height="462" /></a></center></p></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-256" class="container-wrapper widget widget_text"><div class="textwidget"><p><center><br /> <a href="https://www1.nyc.gov/site/dfta/services/elder-abuse-crime.page?utm_source=Manhattan_Times&amp;utm_medium=banners&amp;utm_campaign=elder_abuse "><img decoding="async" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/05/golpeada.png" alt="" width="415" height="462" /></a></center></p></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-112" class="container-wrapper widget widget_text"><div class="textwidget"><iframe src="https://www.youtube.com/embed/bbTANHF3LPU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-209" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">National Domestic Violence Hotline<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><center> <a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH.jpg" data-rel="lightbox-gallery-2" data-rl_title="National Domestic Violence Hotline" data-rl_caption="" title="National Domestic Violence Hotline"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH.jpg" alt="" width="275" height="300" /></a></center>&nbsp;</div><div class="clearfix"></div></div><!-- .widget /--><div id="text-6" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">National Domestic Violence Hotline<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><p><center><br /> <a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH-Esp.jpg" data-rel="lightbox-gallery-2" data-rl_title="Shared- NDVH Esp" data-rl_caption="" title="Shared- NDVH Esp"><img decoding="async" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH-Esp.jpg" alt="" width="275" height="300" /></a></center>&nbsp;</p></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-22" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">A Brief History of CUNY<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FCUNYedu%2Fvideos%2F514591322813703%2F&show_text=0&width=476" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-14" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">CUNY<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><center> <a href="https://www.cuny.edu/learnmore/"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/cuny-ad.png" alt="" width="275" height="300" /></a></center>&nbsp;</div><div class="clearfix"></div></div><!-- .widget /--><div id="text-4" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">Visit The Bronx Free Press<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget"><center> <a href="http://thebronxfreepress.com"><img alt="" src="http://manhattantimesnews.com/wp-content/uploads/2013/08/BFP-300X250.jpg" width="275" height="280" /></a></center></div><div class="clearfix"></div></div><!-- .widget /--></div><!-- .theiaStickySidebar /--></aside><!-- .sidebar /--></div><!-- .main-content-row /--></div><!-- #content /--><footer id="footer" class="site-footer dark-skin dark-widgetized-area"><div id="footer-widgets-container"><div class="container"></div><!-- .container /--></div><!-- #Footer-widgets-container /--><div id="site-info" class="site-info site-info-layout-2"><div class="container"><div class="tie-row"><div class="tie-col-md-12"><div class="copyright-text copyright-text-first">&copy; Copyright 2022, All Rights Reserved &nbsp;|&nbsp; <span style="color:red;" class="tie-icon-heart"></span> <a href="https://monkeypiginc.com" target="_blank" rel="nofollow noopener">Powered by Monkey Pig Inc.</a></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/ManhattanTimes"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/manhattantimes_"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.manhattantimesnews.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul></div><!-- .tie-col /--></div><!-- .tie-row /--></div><!-- .container /--></div><!-- #site-info /--></footer><!-- #footer /--><div id="share-buttons-sticky" class="share-buttons share-buttons-sticky"><div class="share-links  share-left icons-only"> <a href="https://www.facebook.com/sharer.php?u=https://www.manhattantimesnews.com/?p=94492" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=COP27%20%2B%20COP2&#038;url=https://www.manhattantimesnews.com/?p=94492" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.manhattantimesnews.com/cop27-cop2/&#038;title=COP27%20%2B%20COP2" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span> </a> <a href="https://pinterest.com/pin/create/button/?url=https://www.manhattantimesnews.com/?p=94492&#038;description=COP27%20%2B%20COP2&#038;media=https://www.manhattantimesnews.com/wp-content/uploads/2022/11/0-feature-Photo911-copy.jpeg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}"> <span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span> </a></div><!-- .share-links /--></div><!-- .share-buttons /--><div id="share-buttons-mobile" class="share-buttons share-buttons-mobile"><div class="share-links  icons-only"> <a href="https://www.facebook.com/sharer.php?u=https://www.manhattantimesnews.com/?p=94492" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=COP27%20%2B%20COP2&#038;url=https://www.manhattantimesnews.com/?p=94492" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="https://api.whatsapp.com/send?text=COP27%20%2B%20COP2%20https://www.manhattantimesnews.com/?p=94492" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a></div><!-- .share-links /--></div><!-- .share-buttons /--><div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="tie-icon-angle-up"></span> <span class="screen-reader-text">Back to top button</span> </a></div><!-- #tie-wrapper /--><aside class=" side-aside normal-side dark-skin dark-widgetized-area is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;"><div data-height="100%" class="side-aside-wrapper has-custom-scroll"> <a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><!-- .close-side-aside /--><div id="mobile-container"><div id="mobile-search"><form role="search" method="get" class="search-form" action="https://www.manhattantimesnews.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><!-- #mobile-search /--><div id="mobile-menu" class=""></div><!-- #mobile-menu /--><div id="mobile-social-icons" class="social-icons-widget solid-social-icons"><ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/ManhattanTimes"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/manhattantimes_"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.manhattantimesnews.com/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul></div><!-- #mobile-social-icons /--></div><!-- #mobile-container /--></div><!-- .side-aside-wrapper /--></aside><!-- .side-aside /--></div><!-- #tie-container /--></div><!-- .background-overlay /--><div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div><div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div class="popup-search-wrap-inner"><div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search"><form method="get" class="tie-popup-search-form" action="https://www.manhattantimesnews.com/"> <input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" /> <button class="tie-popup-search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button></form></div><!-- .pop-up-live-search /--></div><!-- .popup-search-wrap-inner /--></div><!-- .tie-popup-search-wrap /--> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js#038;ver=5.6.4' id='swv-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'> /* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.manhattantimesnews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/js/index.js#038;ver=5.6.4' id='contact-form-7-js'></script> <script type='text/javascript' id='disqus_count-js-extra'> /* <![CDATA[ */
var countVars = {"disqusShortname":"manhattantimes"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js#038;ver=3.0.22' id='disqus_count-js'></script> <script type='text/javascript' id='disqus_embed-js-extra'> /* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"94492 https:\/\/www.manhattantimesnews.com\/?p=94492","disqusShortname":"manhattantimes","disqusTitle":"COP27 + COP2","disqusUrl":"https:\/\/www.manhattantimesnews.com\/cop27-cop2\/","postId":"94492"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js#038;ver=3.0.22' id='disqus_embed-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js#038;ver=7.2.6' id='siteground-optimizer-lazy-sizes-js-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/core.min.js#038;ver=1.13.2' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/menu.min.js#038;ver=1.13.2' id='jquery-ui-menu-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js#038;ver=0.13.9' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/dom-ready.min.js#038;ver=392bdd43726760d1f3ca' id='wp-dom-ready-js'></script> <script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script> <script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'> wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } ); </script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/a11y.min.js#038;ver=ecce20f002eda4c19664' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'> /* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/autocomplete.min.js#038;ver=1.13.2' id='jquery-ui-autocomplete-js'></script> <script type='text/javascript' id='tie-scripts-js-extra'> /* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"https:\/\/www.manhattantimesnews.com\/wp-content\/themes\/jannah\/assets\/js\/ads.js","sticky_behavior":"default","sticky_desktop":"","sticky_mobile":"true","sticky_mobile_behavior":"upwards","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":"true"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/js/scripts.min.js#038;ver=5.4.10' id='tie-scripts-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js#038;ver=5.4.10' id='tie-js-ilightbox-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/js/sliders.min.js#038;ver=5.4.10' id='tie-js-sliders-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/js/shortcodes.js#038;ver=5.4.10' id='tie-js-shortcodes-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/js/desktop.min.js#038;ver=5.4.10' id='tie-js-desktop-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/js/live-search.js#038;ver=5.4.10' id='tie-js-livesearch-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/js/single.min.js#038;ver=5.4.10' id='tie-js-single-js'></script> <script defer type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/comment-reply.min.js#038;ver=6.1.1' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/jannah/assets/js/br-news.js?ver=5.4.10' id='tie-js-breaking-js'></script> <script> WebFontConfig ={
 google:{
 families: [ 'BenchNine:600,regular:latin&display=swap' ]
 }
 };
 (function(){
 var wf   = document.createElement('script');
 wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
 wf.type  = 'text/javascript';
 wf.defer = 'true';
 var s = document.getElementsByTagName('script')[0];
 s.parentNode.insertBefore(wf, s);
 })(); </script><div class="adsbygoogle Ad-Container sidebar-ad"><div style="z-index:-1; height:0; width:1px; visibility: hidden; bottom: -1px; left: 0;"></div></div><div id="tie-popup-adblock" class="tie-popup is-fixed-popup"><div class="tie-popup-container"><div class="container-wrapper"> <span class="tie-adblock-icon tie-icon-ban" aria-hidden="true"></span><h2>Adblock Detected</h2><div class="adblock-message"> Please consider supporting us by disabling your ad blocker</div></div><!-- .container-wrapper  /--></div><!-- .tie-popup-container /--></div><!-- .tie-popup /--> <script type="text/javascript"> jQuery.ajax({
 type : "GET",
 url  : "https://www.manhattantimesnews.com/wp-admin/admin-ajax.php",
 data : "postviews_id=94492&action=tie_postviews",
 cache: !1,
 success: function( data ){
 jQuery("#single-post-meta").find(".meta-views").html( data );
 }
 }); </script> <script type='text/javascript'> !function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
 </script> <script type='text/javascript'> var c = document.body.className;
 c = c.replace(/tie-no-js/, 'tie-js');
 document.body.className = c; </script></body></html>