<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.manhattantimesnews.com/xmlrpc.php" />
<title>Community News – 07.04.18Noticias Comunitarias – 07.04.18 - Manhattan Times News</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v7.5.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.manhattantimesnews.com/community-news-07-04-18noticias-comunitarias-07-04-18/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Community News – 07.04.18Noticias Comunitarias – 07.04.18 - Manhattan Times News" />
<meta property="og:description" content="La risa se producirá en el Centro Schomburg para la Investigación de la Cultura Negra el miércoles 11 de julio a las 6:00 p.m. Bajo la..." />
<meta property="og:url" content="https://www.manhattantimesnews.com/community-news-07-04-18noticias-comunitarias-07-04-18/" />
<meta property="og:site_name" content="Manhattan Times News" />
<meta property="article:publisher" content="https://www.facebook.com/ManhattanTimes/" />
<meta property="article:tag" content="Arte" />
<meta property="article:tag" content="Arts" />
<meta property="article:tag" content="Arts.News" />
<meta property="article:tag" content="Community" />
<meta property="article:tag" content="Education" />
<meta property="article:tag" content="Entertainment" />
<meta property="article:tag" content="Español" />
<meta property="article:tag" content="Family" />
<meta property="article:tag" content="Kids" />
<meta property="article:tag" content="Local" />
<meta property="article:tag" content="News" />
<meta property="article:section" content="Arte" />
<meta property="article:published_time" content="2018-07-03T20:04:40-04:00" />
<meta property="article:modified_time" content="2018-07-03T20:05:09-04:00" />
<meta property="og:updated_time" content="2018-07-03T20:05:09-04:00" />
<meta property="og:image" content="https://www.manhattantimesnews.com/wp-content/uploads/2018/07/featured.jpg" />
<meta property="og:image:secure_url" content="https://www.manhattantimesnews.com/wp-content/uploads/2018/07/featured.jpg" />
<meta property="og:image:width" content="619" />
<meta property="og:image:height" content="270" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="La risa se producirá en el Centro Schomburg para la Investigación de la Cultura Negra el miércoles 11 de julio a las 6:00 p.m. Bajo la..." />
<meta name="twitter:title" content="Community News – 07.04.18Noticias Comunitarias – 07.04.18 - Manhattan Times News" />
<meta name="twitter:site" content="@ManhattanTimes" />
<meta name="twitter:image" content="https://www.manhattantimesnews.com/wp-content/uploads/2018/07/featured.jpg" />
<meta name="twitter:creator" content="@ManhattanTimes" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.manhattantimesnews.com\/","sameAs":["https:\/\/www.facebook.com\/ManhattanTimes\/","https:\/\/twitter.com\/ManhattanTimes"],"@id":"https:\/\/www.manhattantimesnews.com\/#organization","name":"Manhattan Times News","logo":"http:\/\/www.manhattantimesnews.com\/wp-content\/uploads\/2013\/07\/MT-Logo-e1374037157906.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Feed" href="https://www.manhattantimesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Comments Feed" href="https://www.manhattantimesnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Community News – 07.04.18Noticias Comunitarias – 07.04.18 Comments Feed" href="https://www.manhattantimesnews.com/community-news-07-04-18noticias-comunitarias-07-04-18/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.manhattantimesnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.manhattantimesnews.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookieinfo-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/CookieInfo/css/cookieinfo.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/google-captcha/css/gglcptch.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/css/prettyPhoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"df87eae031","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"1","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.85","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"facebook","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","nonce":"dd7f21f23a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/js/front.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5a6235865963bd0012804450'></script>
<link rel='https://api.w.org/' href='https://www.manhattantimesnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.manhattantimesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.manhattantimesnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://www.manhattantimesnews.com/?p=53084' />
<link rel="alternate" type="application/json+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Fcommunity-news-07-04-18noticias-comunitarias-07-04-18%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Fcommunity-news-07-04-18noticias-comunitarias-07-04-18%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://manhattantimesnews.com/wp-content/uploads/2013/07/MTFavicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/js/html5.js"></script>
<script src="https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body{background:#FFF;}
.background-cover{
	background-color: !important;
	background-image : url('http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg',sizingMethod='scale')" !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#0066b4 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#0066b4 !important;}
	#main-nav,.top-nav {border-bottom-color: #0066b4;}
	.cat-box , .footer-bottom .container{border-top-color: #0066b4;}
::-moz-selection { background: #0e91f5;}
::selection { background: #0e91f5; }

body.single .post .entry a, body.page .post .entry a {
	color: #0066b4;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0e91f5;	text-decoration: underline;}


</style>

<script type="text/javascript">
jQuery(document).ready(function($){

	});
</script>
<style>
</style>

<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
<style id="righthere_css" type="text/css"></style></head>
<body id="top" class="post-template-default single single-post postid-53084 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper layout-2c">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://www.manhattantimesnews.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Facebook" href="https://www.facebook.com/ManhattanTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/manhattantimes_" target="_blank"><i class="tieicon-twitter"></i></a>	</div>


					
	<div class="breaking-news">
		<span>Top Stories</span>
				
					<ul>
							<li><a href="https://www.manhattantimesnews.com/community-news-07-04-18noticias-comunitarias-07-04-18/" title="Community News – 07.04.18<br>Noticias Comunitarias – 07.04.18">Community News – 07.04.18<br>Noticias Comunitarias – 07.04.18</a></li>
							<li><a href="https://www.manhattantimesnews.com/fighting-to-the-last-strawluchando-hasta-la-ultima-pajilla/" title="Fighting to the last straw<br>Luchando hasta la última pajilla">Fighting to the last straw<br>Luchando hasta la última pajilla</a></li>
							<li><a href="https://www.manhattantimesnews.com/completely-changed-my-lifecambio-completamente-mi-vida/" title="“Completely changed my life”<br>&#8220;Cambió completamente mi vida&#8221;">“Completely changed my life”<br>&#8220;Cambió completamente mi vida&#8221;</a></li>
							<li><a href="https://www.manhattantimesnews.com/mind-the-businessnueva-subvencion-de-negocio/" title="Mind the Business<br>Nueva subvención de negocio">Mind the Business<br>Nueva subvención de negocio</a></li>
							<li><a href="https://www.manhattantimesnews.com/the-lost-oneslos-ninos-migrantes-de-nueva-york/" title="The Lost Ones<br>Los niños migrantes de Nueva York">The Lost Ones<br>Los niños migrantes de Nueva York</a></li>
							<li><a href="https://www.manhattantimesnews.com/this-fight-has-only-begunesta-pelea-apenas-ha-comenzado/" title="“This fight has only begun”<br>&#8220;Esta pelea apenas ha comenzado&#8221;">“This fight has only begun”<br>&#8220;Esta pelea apenas ha comenzado&#8221;</a></li>
							<li><a href="https://www.manhattantimesnews.com/an-extraordinary-powerun-poder-extraordinario/" title="“An extraordinary power”<br>&#8220;Un poder extraordinario&#8221;">“An extraordinary power”<br>&#8220;Un poder extraordinario&#8221;</a></li>
							<li><a href="https://www.manhattantimesnews.com/change-in-the-chapterscambio-en-los-capitulos/" title="Change in the Chapters<br>Cambio en los capítulos">Change in the Chapters<br>Cambio en los capítulos</a></li>
							<li><a href="https://www.manhattantimesnews.com/pal-pledgespromesas-de-pal/" title="PAL Pledges<br>Promesas de PAL">PAL Pledges<br>Promesas de PAL</a></li>
							<li><a href="https://www.manhattantimesnews.com/uc-recap-june-18-june-23-2/" title="UC Recap – June 18 – June 23">UC Recap – June 18 – June 23</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="Manhattan Times News" href="https://www.manhattantimesnews.com/">
					<img src="http://www.manhattantimesnews.com/wp-content/uploads/2013/07/MT-Logo-e1374037157906.png" alt="Manhattan Times News" /><strong>Manhattan Times News </strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-navigation-menu" class="menu"><li id="menu-item-2196" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://manhattantimesnews.com">HOME</a></li>
<li id="menu-item-272" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-98" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">SECTIONS</a>
<ul class="sub-menu">
	<li id="menu-item-2655" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.manhattantimesnews.com/category/local/">Local</a></li>
	<li id="menu-item-2656" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/health/">Health</a></li>
	<li id="menu-item-2657" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/politicsgovernment/">Politics/Government</a></li>
	<li id="menu-item-2658" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.manhattantimesnews.com/category/education/">Education</a></li>
	<li id="menu-item-2659" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/green-living/">Green Living</a></li>
	<li id="menu-item-2660" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.manhattantimesnews.com/category/arts/">Arts</a></li>
	<li id="menu-item-2661" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-2662" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/food/">Food</a></li>
	<li id="menu-item-2663" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/sports/">Sports</a></li>
	<li id="menu-item-2664" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-2665" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/fit-in-the-city/">Fit In The City</a></li>
	<li id="menu-item-2666" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/y-u-m/">Y.U.M.</a></li>
	<li id="menu-item-2667" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/uc-recap/">UC Recap</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-101" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a title="Archivos" href="#">ARCHIVES</a>
<ul class="sub-menu">
	<li id="menu-item-103" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2010</a></li>
	<li id="menu-item-104" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2011</a></li>
	<li id="menu-item-105" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2012</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-106" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="#">Publishers&#8217; Picks</a></li>
<li id="menu-item-281" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="#">VIDEOS</a></li>
<li id="menu-item-93" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/get-the-paper/">GET THE PAPER</a></li>
<li id="menu-item-95" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/advertising/">Advertising</a></li>
<li id="menu-item-92" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/contact/">CONTACT</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		
		
		
		
		<article id="the-post" class="post-listing post-53084 post type-post status-publish format-standard has-post-thumbnail hentry category-arte category-arts category-education category-entertainmentt category-espanol category-local category-uncategorized tag-arte tag-arts tag-arts-news tag-community tag-education tag-entertainment tag-espanol tag-family tag-kids tag-local tag-news">
					<div class="single-post-thumb">
			 <img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2018/07/featured.jpg" width="619" height="270" class="attachment-slider size-slider wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/07/featured.jpg 619w, https://www.manhattantimesnews.com/wp-content/uploads/2018/07/featured-300x131.jpg 300w" sizes="(max-width: 619px) 100vw, 619px"><noscript><img width="619" height="270" src="https://www.manhattantimesnews.com/wp-content/uploads/2018/07/featured.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/07/featured.jpg 619w, https://www.manhattantimesnews.com/wp-content/uploads/2018/07/featured-300x131.jpg 300w" sizes="(max-width: 619px) 100vw, 619px" /></noscript>		</div>
		

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Community News – 07.04.18<br>Noticias Comunitarias – 07.04.18</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="https://www.manhattantimesnews.com/author/erikcuello/" title="">Postmaster </a></span>
	
	<span class="post-cats">in  <a href="https://www.manhattantimesnews.com/category/arte/" rel="category tag">Arte</a>, <a href="https://www.manhattantimesnews.com/category/arts/" rel="category tag">Arts</a>, <a href="https://www.manhattantimesnews.com/category/education/" rel="category tag">Education</a>, <a href="https://www.manhattantimesnews.com/category/entertainmentt/" rel="category tag">Entertainment</a>, <a href="https://www.manhattantimesnews.com/category/espanol/" rel="category tag">Español</a>, <a href="https://www.manhattantimesnews.com/category/local/" rel="category tag">Local</a>, <a href="https://www.manhattantimesnews.com/category/uncategorized/" rel="category tag">News</a></span>
	
		
	 <span class="tie-date">July 3, 2018</span>	
	<span class="post-comments"><a href="https://www.manhattantimesnews.com/community-news-07-04-18noticias-comunitarias-07-04-18/#respond"><span class="dsq-postid" data-dsqidentifier="53084 http://www.manhattantimesnews.com/?p=53084">0</span></a></span>
</p>
<div class="clear"></div>
				<div class="entry">
					
					
	<script type="text/javascript">	jQuery(document).ready(function($){	jQuery("ul.tabs-nav").tabs("> .pane"); }); </script>

		<div class="post-tabs">
		<ul class="tabs-nav"><li>English</li><li>Español</li></ul>
		<div class="pane">
		
<h3><strong><u>Community News – 07.04.18</u></strong></h3>
<h4><strong>Sisters of Comedy</strong></h4>
<div id="attachment_53086" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/07/laughingweb.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="Ribcage-grabbing laughs." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2018/07/laughingweb-300x225.jpg" class="size-medium wp-image-53086" alt="Ribcage-grabbing laughs." width="300" height="225" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/07/laughingweb-300x225.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/07/laughingweb.jpg 667w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img class="size-medium wp-image-53086" src="http://www.manhattantimesnews.com/wp-content/uploads/2018/07/laughingweb-300x225.jpg" alt="Ribcage-grabbing laughs." width="300" height="225" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/07/laughingweb-300x225.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/07/laughingweb.jpg 667w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p class="wp-caption-text">Ribcage-grabbing laughs.</p></div>
<p>Laughter will ensue at the Schomburg Center for Research in Black Culture on Wed., Jul. 11<sup>th</sup> at 6:00 p.m. Under the direction of filmmaker and activist Agunda Okeyo, Sisters of Comedy will present a showcase of a who’s who of black women in stand-up. The show will feature comedians Yamaneika Saunders, Gina Yashere, Aparna Nancharla and more. The presentation will be followed with a discussion exploring the concepts of success and hardships for black women in comedy. The center is located at 515 Malcolm X Boulevard.</p>
<p><strong><em>For more information, please call <a href="tel:917.275.6975" title="">917.275.6975</a> or visit <a href="http://www.nypl.org/" title="">www.nypl.org</a>.<div class="clear"></div><div class="divider"></div></em></strong></p>
<h4><strong>Fireflies &amp; PJ’s</strong></h4>
<div id="attachment_53087" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/07/amazedweb.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="Enlightening." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2018/07/amazedweb-300x200.jpg" class="size-medium wp-image-53087" alt="Enlightening." width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/07/amazedweb-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/07/amazedweb.jpg 749w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img class="size-medium wp-image-53087" src="http://www.manhattantimesnews.com/wp-content/uploads/2018/07/amazedweb-300x200.jpg" alt="Enlightening." width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/07/amazedweb-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/07/amazedweb.jpg 749w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p class="wp-caption-text">Enlightening.</p></div>
<p>Put on your jammies and venture outside at Fort Tryon Park on Fri., Jul. 13<sup>th</sup> from 7:30 p.m. – 9:00 p.m. Join the Fort Tryon Park Trust and NYC Urban Park Rangers for a fun night of crafts, games, stories, and firefly catching. Participants will learn about fireflies and create their own firefly to bring home. Bring a clear jar or container to hold any fireflies you catch. The event is designed for children ages 4 to 10 years old. To register, please email RSVP&#64;&#70;&#x6f;&#x72;&#x74;&#x54;&#x72;&#x79;onPar&#107;&#84;&#x72;&#x75;&#x73;&#x74;&#x2e;&#x6f;rg. The park is located at the 190<sup>th</sup> Street Subway Terrace.</p>
<p><strong><em>For more information, please call <a href="tel: 212.795.1388" title="">212.795.1388</a> or visit <a href="http://www.nycgovparks.org/" title="">www.nycgovparks.org</a>.<div class="clear"></div><div class="divider"></div></em></strong></p>
<h4><strong>Flying Flags</strong></h4>
<div id="attachment_53088" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/07/colorsweb.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="Show out." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2018/07/colorsweb-300x200.jpg" class="size-medium wp-image-53088" alt="Show out." width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/07/colorsweb-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/07/colorsweb.jpg 750w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img class="size-medium wp-image-53088" src="http://www.manhattantimesnews.com/wp-content/uploads/2018/07/colorsweb-300x200.jpg" alt="Show out." width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/07/colorsweb-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/07/colorsweb.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p class="wp-caption-text">Show out.</p></div>
<p>Show your colors at the Harlem Library on Sat., Jul. 7<sup>th</sup> from 11:00 a.m. – 12:00 p.m. Guide your little ones as they create a personal flag, inspired by Davis Hammons’ <em>Untitled (African-American Flag)</em>, <em>2004</em>. Help them make choices around color and composition as they identify shapes and colors. Children ages 2.5 to 4 years old are invited to enjoy art making and other activities that encourage creative time and bonding. To register, visit <a href="https://bit.ly/2KsA7Fb" title="">https://bit.ly/2KsA7Fb</a>. The library is located at 9 West 124<sup>th</sup> Street.</p>
<p><strong><em>For more information, please call <a href="tel: 212.864.4500" title="">212.864.4500</a> or visit <a href="http://www.studiomuseum.org/" title="">www.studiomuseum.org</a>.<div class="clear"></div><div class="divider"></div></em></strong></p>
<h4><strong>African Dancing and Folktales</strong></h4>
<div id="attachment_53089" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/07/danceweb.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="Move freely in folktales." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2018/07/danceweb-300x200.jpg" class="size-medium wp-image-53089" alt="Move freely in folktales." width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/07/danceweb-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/07/danceweb.jpg 750w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img class="size-medium wp-image-53089" src="http://www.manhattantimesnews.com/wp-content/uploads/2018/07/danceweb-300x200.jpg" alt="Move freely in folktales." width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/07/danceweb-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/07/danceweb.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p class="wp-caption-text">Move freely in folktales.</p></div>
<p>Become a storyteller at the Bloomingdale Library on Mon., Jul. 9<sup>th</sup> at 4:00 p.m. Move your hands and feet as your mouth weaves tales. Audience members will listen to a series of African folktales as the facilitator guides them through an interactive African dance class. Take what you learn and create stories of your own to show to family and friends. The event is best for children ages 4 years and older. The library is located at 150 West 100<sup>th</sup> Street.</p>
<p><strong><em>For more information, please call <a href="tel: 212.222.8030" title="">212.222.8030</a> or visit <a href="http://www.nypl.org/" title="">www.nypl.org</a>.<div class="clear"></div><div class="divider"></div></em></strong></p>
<p><strong>Dream World</strong></p>
<div id="attachment_53090" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/07/teenweb.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="Teen takeover." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2018/07/teenweb-300x227.jpg" class="size-medium wp-image-53090" alt="Teen takeover." width="300" height="227" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/07/teenweb-300x227.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/07/teenweb.jpg 661w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img class="size-medium wp-image-53090" src="http://www.manhattantimesnews.com/wp-content/uploads/2018/07/teenweb-300x227.jpg" alt="Teen takeover." width="300" height="227" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/07/teenweb-300x227.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/07/teenweb.jpg 661w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p class="wp-caption-text">Teen takeover.</p></div>
<p>Teens take over at the Apollo on Fri., Jul. 20<sup>th</sup> at 6:00 p.m. Young artists will be given the opportunity to flaunt their talents at one of the world’s most famous theaters. Curated by Apollo Theater Academy high school interns, Teen Takeover is an annual event that brings together young city artists seeking to share and celebrate creativity. The evening will feature performers and visual artists whose work inspire and elevate. Register for the event at <a href="https://bit.ly/2Kw3oyU" title="">https://bit.ly/2Kw3oyU</a>. The theater is located at 253 West 125<sup>th</sup> Street.</p>
<p><strong><em>For more information, please call 212.531.5300 or visit <a href="http://www.apollotheater.org/" title="">www.apollotheater.org</a>.</em></strong></p>

		</div>
	
		<div class="pane">
		
<h3><strong><u>Noticias Comunitarias – 07.04.18</u></strong></h3>
<h4><strong>Hermanas de comedia</strong></h4>
<div id="attachment_53091" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/07/laughingweb-1.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="Risas de costillar." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2018/07/laughingweb-1-300x225.jpg" class="size-medium wp-image-53091" alt="Risas de costillar." width="300" height="225" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/07/laughingweb-1-300x225.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/07/laughingweb-1.jpg 667w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img class="size-medium wp-image-53091" src="http://www.manhattantimesnews.com/wp-content/uploads/2018/07/laughingweb-1-300x225.jpg" alt="Risas de costillar." width="300" height="225" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/07/laughingweb-1-300x225.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/07/laughingweb-1.jpg 667w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p class="wp-caption-text">Risas de costillar.</p></div>
<p>La risa se producirá en el Centro Schomburg para la Investigación de la Cultura Negra el miércoles 11 de julio a las 6:00 p.m. Bajo la dirección de la cineasta y activista Agunda Okeyo, Hermanas de Comedia presentará un escaparate de quién es quién de las mujeres negras en stand-up. El espectáculo contará con los comediantes Yamaneika Saunders, Gina Yashere, Aparna Nancharla y más. La presentación será seguida de una discusión explorando los conceptos de éxito y dificultades para las mujeres negras en la comedia. El centro está ubicado en el No. 515 del bulevar Malcolm X.</p>
<p><strong><em>Para obtener más información, por favor llame al <a href="tel: 917.275.6975" title="">917.275.6975</a> o visite <a href="http://www.nypl.org/" title="">www.nypl.org</a>.<div class="clear"></div><div class="divider"></div></em></strong></p>
<h4><strong>Luciérnagas y pijamas</strong></h4>
<div id="attachment_53092" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/07/amazedweb-1.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="Iluminador." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2018/07/amazedweb-1-300x200.jpg" class="size-medium wp-image-53092" alt="Iluminador." width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/07/amazedweb-1-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/07/amazedweb-1.jpg 749w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img class="size-medium wp-image-53092" src="http://www.manhattantimesnews.com/wp-content/uploads/2018/07/amazedweb-1-300x200.jpg" alt="Iluminador." width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/07/amazedweb-1-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/07/amazedweb-1.jpg 749w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p class="wp-caption-text">Iluminador.</p></div>
<p>Póngase sus pijamas y aventúrese afuera en Fort Tryon Park el viernes 13 de julio de 7:30 p.m. &#8211; 9:00 p.m. Únase a Fort Tryon Park Trust y los Urban Park Rangers de NYC para una noche divertida de manualidades, juegos, cuentos y captura de luciérnagas. Los participantes aprenderán sobre luciérnagas y crearán su propia luciérnaga para llevar a casa. Traiga un frasco transparente o recipiente transparente para contener las luciérnagas que atrape. El evento está diseñado para niños de 4 a 10 años de edad. Para inscribirse, envíe un correo electrónico a &#x52;&#x53;&#86;P&#64;&#x46;&#x6f;&#114;tT&#x72;&#x79;&#111;nP&#x61;&#x72;&#x6b;Tru&#x73;&#x74;&#46;or&#x67;. El parque está ubicado en Subway Terrace de la calle 190.</p>
<p><strong><em>Para obtener más información, por favor llame al <a href="tel:212.795.1388" title="">212.795.1388</a> o visite <a href="http://www.nycgovparks.org/" title="">www.nycgovparks.org</a>.<div class="clear"></div><div class="divider"></div></em></strong></p>
<h4><strong>Banderas que vuelan</strong></h4>
<div id="attachment_53093" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/07/colorsweb-1.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="Pavonearse." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2018/07/colorsweb-1-300x200.jpg" class="size-medium wp-image-53093" alt="Pavonearse." width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/07/colorsweb-1-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/07/colorsweb-1.jpg 750w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img class="size-medium wp-image-53093" src="http://www.manhattantimesnews.com/wp-content/uploads/2018/07/colorsweb-1-300x200.jpg" alt="Pavonearse." width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/07/colorsweb-1-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/07/colorsweb-1.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p class="wp-caption-text">Pavonearse.</p></div>
<p>Muestre sus colores en la biblioteca Harlem el sábado 7 de julio de 11:00 a.m. &#8211; 12:00 p.m. Guíe a sus pequeños mientras crean una bandera personal, inspirada en <em>Untitled (African-American Flag)</em>, <em>2004, </em>de Davis Hammons. Ayúdelos a tomar decisiones sobre el color y la composición a medida que identifican formas y colores. Los niños de entre 2.5 y 4 años de edad están invitados a disfrutar de la creación artística y otras actividades que fomentan el tiempo creativo y la vinculación. Para inscribirse, visite <a href="https://bit.ly/2KsA7Fb" title="">https://bit.ly/2KsA7Fb</a>. La biblioteca está ubicada en el No. 9 de la calle 124 oeste.</p>
<p><strong><em>Para obtener más información, por favor llame al <a href="tel: 212.864.4500" title="">212.864.4500</a> o visite <a href="http://www.studiomuseum.org/" title="">www.studiomuseum.org</a>.<div class="clear"></div><div class="divider"></div></em></strong></p>
<h4><strong>Bailes y cuentos populares africanos</strong></h4>
<div id="attachment_53094" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/07/danceweb-1.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="Muévase libremente en los cuentos populares." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2018/07/danceweb-1-300x200.jpg" class="size-medium wp-image-53094" alt="Muévase libremente en los cuentos populares." width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/07/danceweb-1-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/07/danceweb-1.jpg 750w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img class="size-medium wp-image-53094" src="http://www.manhattantimesnews.com/wp-content/uploads/2018/07/danceweb-1-300x200.jpg" alt="Muévase libremente en los cuentos populares." width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/07/danceweb-1-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/07/danceweb-1.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p class="wp-caption-text">Muévase libremente en los cuentos populares.</p></div>
<p>Conviértase en un narrador de historias en la biblioteca Bloomingdale el lunes 9 de julio a las 4:00 p.m. Mueva sus manos y pies mientras su boca teje cuentos. Los miembros del público escucharán una serie de cuentos populares africanos mientras el facilitador los guía a través de una clase interactiva de danza africana. Tome lo que aprenda y cree sus propias historias para mostrar a familiares y amigos. El evento es mejor para niños de 4 años en adelante. La biblioteca está ubicada en el No. 150 de la calle 100 oeste.</p>
<p><strong><em>Para obtener más información, por favor llame al <a href="tel:212.222.8030" title="">212.222.8030</a> o visite <a href="http://www.nypl.org/" title="">www.nypl.org</a>.<div class="clear"></div><div class="divider"></div></em></strong></p>
<h4><strong>Mundo de sueños</strong></h4>
<div id="attachment_53095" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/07/teenweb-1.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="Toma adolescente." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2018/07/teenweb-1-300x227.jpg" class="size-medium wp-image-53095" alt="Toma adolescente." width="300" height="227" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/07/teenweb-1-300x227.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/07/teenweb-1.jpg 661w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img class="size-medium wp-image-53095" src="http://www.manhattantimesnews.com/wp-content/uploads/2018/07/teenweb-1-300x227.jpg" alt="Toma adolescente." width="300" height="227" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/07/teenweb-1-300x227.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/07/teenweb-1.jpg 661w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p class="wp-caption-text">Toma adolescente.</p></div>
<p>Los adolescentes toman en el Apollo el viernes 20 de julio a las 6:00 p.m. Los artistas jóvenes tendrán la oportunidad de hacer alarde de su talento en uno de los teatros más famosos del mundo. Curada por practicantes de la Academia de Teatro Apollo de preparatoria, Teen Takeover es un evento anual que reúne a jóvenes artistas de la ciudad que buscan compartir y celebrar la creatividad. La noche contará con actores y artistas visuales cuyo trabajo inspirar y elevar. Inscríbase para el evento en <a href="https://bit.ly/2Kw3oyU">https://bit.ly/2Kw3oyU</a>. El teatro está ubicado en el No. 253 de la calle 125 oeste.</p>
<p><strong><em>Para obtener más información, por favor llame al <a href="tel:212.531.5300">212.531.5300</a> o visite <a href="http://www.apollotheater.org/">www.apollotheater.org</a>.</em></strong></p>

		</div>
	
		</div>
	
					
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://www.manhattantimesnews.com/tag/arte/" rel="tag">Arte</a> <a href="https://www.manhattantimesnews.com/tag/arts/" rel="tag">Arts</a> <a href="https://www.manhattantimesnews.com/tag/arts-news/" rel="tag">Arts.News</a> <a href="https://www.manhattantimesnews.com/tag/community/" rel="tag">Community</a> <a href="https://www.manhattantimesnews.com/tag/education/" rel="tag">Education</a> <a href="https://www.manhattantimesnews.com/tag/entertainment/" rel="tag">Entertainment</a> <a href="https://www.manhattantimesnews.com/tag/espanol/" rel="tag">Español</a> <a href="https://www.manhattantimesnews.com/tag/family/" rel="tag">Family</a> <a href="https://www.manhattantimesnews.com/tag/kids/" rel="tag">Kids</a> <a href="https://www.manhattantimesnews.com/tag/local/" rel="tag">Local</a> <a href="https://www.manhattantimesnews.com/tag/news/" rel="tag">News</a></span>				<span style="display:none" class="updated">2018-07-03</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.manhattantimesnews.com/author/erikcuello/" title="Posts by Postmaster" rel="author">Postmaster</a></strong></div>
				
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.manhattantimesnews.com/community-news-07-04-18noticias-comunitarias-07-04-18/" data-text="Community News – 07.04.18<br>Noticias Comunitarias – 07.04.18" data-via="@ManhattanTimes" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://www.manhattantimesnews.com/community-news-07-04-18noticias-comunitarias-07-04-18/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://www.manhattantimesnews.com/community-news-07-04-18noticias-comunitarias-07-04-18/"></div>
		</li>
					<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.manhattantimesnews.com/community-news-07-04-18noticias-comunitarias-07-04-18/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.manhattantimesnews.com/community-news-07-04-18noticias-comunitarias-07-04-18/&amp;media=https://www.manhattantimesnews.com/wp-content/uploads/2018/07/featured.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->

			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://www.manhattantimesnews.com/tag/arte/" rel="tag">Arte</a> <a href="https://www.manhattantimesnews.com/tag/arts/" rel="tag">Arts</a> <a href="https://www.manhattantimesnews.com/tag/arts-news/" rel="tag">Arts.News</a> <a href="https://www.manhattantimesnews.com/tag/community/" rel="tag">Community</a> <a href="https://www.manhattantimesnews.com/tag/education/" rel="tag">Education</a> <a href="https://www.manhattantimesnews.com/tag/entertainment/" rel="tag">Entertainment</a> <a href="https://www.manhattantimesnews.com/tag/espanol/" rel="tag">Español</a> <a href="https://www.manhattantimesnews.com/tag/family/" rel="tag">Family</a> <a href="https://www.manhattantimesnews.com/tag/kids/" rel="tag">Kids</a> <a href="https://www.manhattantimesnews.com/tag/local/" rel="tag">Local</a> <a href="https://www.manhattantimesnews.com/tag/news/" rel="tag">News</a></p>

		<div class="e3lan-post">		
			<a href="" title="" >
				<img src="http://thebronxfreepress.mpwebservers.com/wp-content/uploads/2013/07/Top-Ad1-e1367459078216.jpg" alt="" />
			</a>
				</div>
				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.manhattantimesnews.com/fighting-to-the-last-strawluchando-hasta-la-ultima-pajilla/" rel="prev"><span>Previous:</span> Fighting to the last straw<br>Luchando hasta la última pajilla</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/fighting-to-the-last-strawluchando-hasta-la-ultima-pajilla/" title="Permalink to Fighting to the last strawLuchando hasta la última pajilla" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-42-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-42-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/fighting-to-the-last-strawluchando-hasta-la-ultima-pajilla/" title="Permalink to Fighting to the last strawLuchando hasta la última pajilla" rel="bookmark">Fighting to the last straw<br>Luchando hasta la última pajilla</a></h3>
				<p class="post-meta"><span class="tie-date">June 27, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/completely-changed-my-lifecambio-completamente-mi-vida/" title="Permalink to “Completely changed my life”&#8220;Cambió completamente mi vida&#8221;" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-41-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-41-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/completely-changed-my-lifecambio-completamente-mi-vida/" title="Permalink to “Completely changed my life”&#8220;Cambió completamente mi vida&#8221;" rel="bookmark">“Completely changed my life”<br>&#8220;Cambió completamente mi vida&#8221;</a></h3>
				<p class="post-meta"><span class="tie-date">June 27, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/mind-the-businessnueva-subvencion-de-negocio/" title="Permalink to Mind the BusinessNueva subvención de negocio" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-40-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-40-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/mind-the-businessnueva-subvencion-de-negocio/" title="Permalink to Mind the BusinessNueva subvención de negocio" rel="bookmark">Mind the Business<br>Nueva subvención de negocio</a></h3>
				<p class="post-meta"><span class="tie-date">June 27, 2018</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
<div id="disqus_thread"></div>

	</div><!-- .content -->
</div> <!-- .content-wrap -->
<aside class="sidebar">


	<div class="search-widget">
		<form method="get" id="searchform-widget" action="https://www.manhattantimesnews.com/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->
<div id="text-2" class="widget widget_text"><div class="widget-top"><h4>This Week&#8217;s Issue</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center></center><a href="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/MT-REQ-06-27-18-PAGE-1-LRS.pdf"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/MT-06-27-18-PAGES-LRS..._Page_01.png" alt="" width="280" height="300" /></a></p>
<p>&nbsp;</p>
</div>
		</div></div><!-- .widget /--><div id="text-116" class="widget widget_text"><div class="widget-top"><h4>SOMOS</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="http://www.manhattantimesnews.com/wp-content/uploads/2018/03/MT-03-07-17-PAG-122324-WRAP-LRS.pdf"><img alt="" src="http://www.manhattantimesnews.com/wp-content/uploads/2018/03/MT-03-07-18-cover_Page_01.png" width="300" height="600" /></a></div>
		</div></div><!-- .widget /--><div id="facebook-widget-4" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/ManhattanTimes/&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="latest-tweets-widget-7" class="widget twitter-widget"><div class="widget-top"><h4>			<a href="https://twitter.com/manhattantimes">@Manhattantimes</a>
		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<div id="twitter-widget" >
<ul class="twitter_update_list">
<li class="twitter-item">Bail Burn

City Comptroller Scott Stringer held a roundtable discussion to discuss effects of the commercial bail b… <a href="https://t.co/HVGLHrHBC8" class="twitter-link">https://t.co/HVGLHrHBC8</a> <small class="twitter-timestamp"><abbr title="2018/07/03 16:45:13">8 hours ago</abbr></small></li>

<li class="twitter-item">RT <a href="http://twitter.com/Uptowncollectiv" class="twitter-user">@Uptowncollectiv</a>: Build Bridges Not Walls

Pic: <a href="http://twitter.com/#search?q=inwood_born" class="twitter-link">#inwood_born</a> | IG

<a href="https://t.co/yFQyER9fzq" class="twitter-link">https://t.co/yFQyER9fzq</a>

<a href="http://twitter.com/#search?q=UptownLove" class="twitter-link">#UptownLove</a> <a href="http://twitter.com/#search?q=WashHts" class="twitter-link">#WashHts</a> <a href="http://twitter.com/#search?q=Harlem" class="twitter-link">#Harlem</a> <a href="http://twitter.com/#search?q=Inwood" class="twitter-link">#Inwood</a> #Dyckma… <small class="twitter-timestamp"><abbr title="2018/07/03 16:28:09">8 hours ago</abbr></small></li>

<li class="twitter-item">Big Brothers Big Sisters students honored

Four Northern Manhattan high school students in the Big Brothers Big Sis… <a href="https://t.co/TcDorDpRer" class="twitter-link">https://t.co/TcDorDpRer</a> <small class="twitter-timestamp"><abbr title="2018/07/03 16:15:22">9 hours ago</abbr></small></li>

<li class="twitter-item">Crowdfunding effort to audit Puerto Rico debt

A new crowdfunding campaign launched to conduct an independent, citi… <a href="https://t.co/n5SqzT5O84" class="twitter-link">https://t.co/n5SqzT5O84</a> <small class="twitter-timestamp"><abbr title="2018/07/03 15:45:16">9 hours ago</abbr></small></li>

<li class="twitter-item">De Blasio to NYPD: stop arrests for pot smoking

Mayor Bill de Blasio (<a href="http://twitter.com/NYCMayor" class="twitter-user">@NYCMayor</a>) has ordered the New York Police D… <a href="https://t.co/Ei43xpZN1N" class="twitter-link">https://t.co/Ei43xpZN1N</a> <small class="twitter-timestamp"><abbr title="2018/07/03 15:15:14">10 hours ago</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /--><div id="text-3" class="widget widget_text"><div class="widget-top"><h4>Forecast</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	

<form class="wu-search ui-front">
	<label><i class="dashicons dashicons-search"></i><input type="text" class="wu-autocomplete" value="10025" /></label>
</form>

	

		<div class="wu-alert wu-alert-HEA">
		<h3><a href="https://www.wunderground.com/US/NY/072.html">Heat Advisory</a></h3>
		<dl>
			<dt>Issued:</dt><dd>3:09 PM EDT on July 03, 2018</dd>
			<dt>Expires:</dt><dd>9:00 PM EDT on July 04, 2018</dd>
		</dl>
	</div>
		<div class="wu-alert wu-alert-SPE">
		<h3><a href="https://www.wunderground.com/US/NY/072.html">Air Quality Alert</a></h3>
		<dl>
			<dt>Issued:</dt><dd>12:17 AM EDT on July 03, 2018</dd>
			<dt>Expires:</dt><dd>11:00 PM EDT on July 03, 2018</dd>
		</dl>
	</div>
	
	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-4">
				<tbody>

					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://www.manhattantimesnews.com/wp-content/plugins/wunderground/assets/img/icons/k/tstorms.gif" alt="Thunderstorm" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Tuesday</span>
		
						<span class="wu-date">07/03</span>

					<span class="wu-cond-pop" title="40% Chance of Precipitation">40%</span>

			</div>

			

				<div class="wu-cond-text">Thunderstorm</div>

						<div class="wu-forecast-text">Showers and thunderstorms late. Lows overnight in the mid 70s.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://www.manhattantimesnews.com/wp-content/plugins/wunderground/assets/img/icons/k/chancetstorms.gif" alt="Chance of a Thunderstorm" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Wednesday</span>
		
						<span class="wu-date">07/04</span>

					<span class="wu-cond-pop" title="30% Chance of Precipitation">30%</span>

			</div>

			

				<div class="wu-cond-text">Chance of a Thunderstorm</div>

						<div class="wu-forecast-text">Overcast with a slight chance of showers and thunderstorms, mainly in the morning. High 86F. Winds light and variable. Chance of rain 30%.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://www.manhattantimesnews.com/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Thursday</span>
		
						<span class="wu-date">07/05</span>

					<span class="wu-cond-pop" title="20% Chance of Precipitation">20%</span>

			</div>

			

				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">Partly cloudy. A stray shower or thunderstorm is possible. High around 85F. Winds S at 5 to 10 mph.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://www.manhattantimesnews.com/wp-content/plugins/wunderground/assets/img/icons/k/tstorms.gif" alt="Thunderstorm" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Friday</span>
		
						<span class="wu-date">07/06</span>

					<span class="wu-cond-pop" title="100% Chance of Precipitation">100%</span>

			</div>

			

				<div class="wu-cond-text">Thunderstorm</div>

						<div class="wu-forecast-text">Thunderstorms. High 81F. Winds WSW at 5 to 10 mph. Chance of rain 100%.</div>
	
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:10025.1.99999" rel="external" title="View the New York forecast on Wunderground.com"><img src="https://www.manhattantimesnews.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div>
		</div></div><!-- .widget /--><div id="text-192" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/manhattan-times-FINAL-2.jpg" data-rel="lightbox-gallery-0" data-rl_title="manhattan-times-FINAL-2" data-rl_caption="" title="manhattan-times-FINAL-2"><img alt="" src="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/manhattan-times-FINAL-2.jpg" width="300" height="400" /></a></div>
		</div></div><!-- .widget /--><div id="text-189" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/MT-Gold-Wing-Flyer-I-Love-in-the-Heights-and-Inwood.pdf"><img alt="" src="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/MT-Gold-Wing-Flyer-I-Love-in-the-Heights-and-Inwood.jpg" width="300" height="600" /></a></div>
		</div></div><!-- .widget /--><div id="text-207" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="https://www.manhattantimesnews.com/what-to-doque-hacer/"><img alt="" src="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/Ayuda.jpg" width="300" height="600" /></a> 
</div>
		</div></div><!-- .widget /--><div id="text-70" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="https://suicidepreventionlifeline.org/"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/Shared-Natl-Suicide-Hotline-PSA2.jpg" alt="" width="600" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-37" class="widget widget_text"><div class="widget-top"><h4>Feggorama</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="http://www.felipegalindo.com/"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/Feggorama-Earth-Alert.jpg" alt="" width="300" height="600" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="video-widget-21" class="widget video-widget"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fpublictheater%2Fvideos%2F10156335086126241%2F&show_text=0&width=560" width="100%" height="210" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>
		


	</div></div><!-- .widget /--><div id="text-56" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/RYsQp_ocMvQ" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
</div>
		</div></div><!-- .widget /--><div id="text-226" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="https://bit.ly/2s3OB6l"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2018/05/COLUMBIA-UNIVERSITY.jpg" alt="" width="300" height="600" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="video-widget-15" class="widget video-widget"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<iframe width="100%" height="210" src="https://www.youtube.com/embed/ChwxHa0PChM" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
		


	</div></div><!-- .widget /--><div id="text-227" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/05/Shared-DREAMERS-Application-Reminder-PSA-Updated.png" data-rel="lightbox-gallery-0" data-rl_title="Shared- DREAMERS Application Reminder PSA (Updated)" data-rl_caption="" title="Shared- DREAMERS Application Reminder PSA (Updated)"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2018/05/Shared-DREAMERS-Application-Reminder-PSA-Updated.png" alt="" width="300" height="600" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-34" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="http://www.manhattantimesnews.com/wp-content/uploads/2018/04/WomenofAcacia2018-MT.pdf"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2018/04/WomenofAcacia2018_Page_1.png" alt="" width="300" height="600" /></a></center>&nbsp;</p>
</div>
		</div></div><!-- .widget /--><div id="video-widget-22" class="widget video-widget"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<iframe width="100%" height="210" src="https://www.youtube.com/embed/NRbAGbS_fd8" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
		


	</div></div><!-- .widget /--><div id="video-widget-18" class="widget video-widget"><div class="widget-top"><h4>Video by Sherry Mazzocchi and Michael Scully		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<iframe width="100%" height="210" src="https://www.youtube.com/embed/CBpgbMQzodg" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
		


	</div></div><!-- .widget /--><div id="text-225" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/03/Shared-DefundHate.png" data-rel="lightbox-gallery-0" data-rl_title="Shared- #DefundHate" data-rl_caption="" title="Shared- #DefundHate"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2018/03/Shared-DefundHate.png" alt="" width="300" height="600" /></a></center>&nbsp;</p>
</div>
		</div></div><!-- .widget /--><div id="video-widget-23" class="widget video-widget"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<iframe width="100%" height="210" src="https://www.youtube.com/embed/pn5zE_eU8xY" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
		


	</div></div><!-- .widget /--><div id="text-230" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="http://www.manhattantimesnews.com/wp-content/uploads/2018/02/REPORT.pdf"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2018/02/REPORT-1web.jpg" alt="" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-229" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/02/Shared-TC-Press.png" data-rel="lightbox-gallery-0" data-rl_title="Shared- TC Press" data-rl_caption="" title="Shared- TC Press"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2018/02/Shared-TC-Press.png" alt="" height="600" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-232" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/03/03.07.18.png" data-rel="lightbox-gallery-0" data-rl_title="03.07.18" data-rl_caption="" title="03.07.18"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2018/03/03.07.18.png" alt="" width="300" height="600" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="video-widget-19" class="widget video-widget"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<iframe width="100%" height="210" src="https://www.youtube.com/embed/Phkc-oMxsvs" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
		


	</div></div><!-- .widget /--><div id="video-widget-6" class="widget video-widget"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<blockquote class="twitter-video" data-lang="en"><p lang="en" dir="ltr">Losing DACA would affect us at every level – economically, socially, and politically. We can’t afford to lose these Dreamers. We need a <a href="https://twitter.com/hashtag/CleanDreamAct?src=hash&amp;ref_src=twsrc%5Etfw">#CleanDreamAct</a> today. <a href="https://t.co/c810ujzUhj">pic.twitter.com/c810ujzUhj</a></p>&mdash; NYC Mayor&#39;s Office (@NYCMayorsOffice) <a href="https://twitter.com/NYCMayorsOffice/status/946495703974428672?ref_src=twsrc%5Etfw">December 28, 2017</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

		


	</div></div><!-- .widget /--><div id="text-223" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2017/12/unnamed-10.jpg" data-rel="lightbox-gallery-0" data-rl_title="unnamed (10)" data-rl_caption="" title="unnamed (10)"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2017/12/unnamed-10.jpg" alt="" width="600" height="300" /></a></p>
</div>
		</div></div><!-- .widget /--><div id="text-214" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2017/07/ad.png" data-rel="lightbox-gallery-0" data-rl_title="ad" data-rl_caption="" title="ad"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2017/07/ad.png" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-202" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="http://donatepuertorico.com/"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2017/09/Acacia-Donacion.png" alt="" width="300" height="600" /></a></center>&nbsp;</p>
</div>
		</div></div><!-- .widget /--><div id="text-200" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="http://hispanicfederation.org/"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2017/09/PR.jpg" alt="" width="300" height="600" /></a></center>&nbsp;</p>
</div>
		</div></div><!-- .widget /--><div id="video-widget-16" class="widget video-widget"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<iframe width="100%" height="210" src="https://www.youtube.com/embed/GDVgZPZ_aJk" frameborder="0" allowfullscreen></iframe>
		


	</div></div><!-- .widget /--><div id="video-widget-17" class="widget video-widget"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<iframe width="100%" height="210" src="https://www.youtube.com/embed/GA1zPdJ3NlQ" frameborder="0" allowfullscreen></iframe>
		


	</div></div><!-- .widget /--><div id="video-widget-13" class="widget video-widget"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<iframe width="100%" height="210" src="https://www.youtube.com/embed/7XfWUmfM2rc" frameborder="0" allowfullscreen></iframe>
		


	</div></div><!-- .widget /--><div id="text-155" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2017/02/MT-Immigration-Coalition-Alcantara.png" data-rel="lightbox-gallery-0" data-rl_title="MT- Immigration Coalition Alcantara" data-rl_caption="" title="MT- Immigration Coalition Alcantara"><img alt="" src="http://www.manhattantimesnews.com/wp-content/uploads/2017/02/MT-Immigration-Coalition-Alcantara.png" width="300" height="600" /></a>
</div>
		</div></div><!-- .widget /--><div id="video-widget-11" class="widget video-widget"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<iframe width="100%" height="210" src="https://www.youtube.com/embed/8c7g0w8kh3c" frameborder="0" allowfullscreen></iframe>
		


	</div></div><!-- .widget /--><div id="text-215" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2017/01/Shared-Scholarships-for-Dreamers-Ingles-new.png" data-rel="lightbox-gallery-0" data-rl_title="Shared- Scholarships for Dreamers Ingles new" data-rl_caption="" title="Shared- Scholarships for Dreamers Ingles new"><img alt=""src="http://www.manhattantimesnews.com/wp-content/uploads/2017/01/Shared-Scholarships-for-Dreamers-Ingles-new.png" width="300" height="600" /></a>
<center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2017/01/Shared-Scholarships-for-Dreamers-span-new.png" data-rel="lightbox-gallery-0" data-rl_title="Shared- Scholarships for Dreamers span new" data-rl_caption="" title="Shared- Scholarships for Dreamers span new"><img alt=""src="http://www.manhattantimesnews.com/wp-content/uploads/2017/01/Shared-Scholarships-for-Dreamers-span-new.png" width="300" height="600" /></a></div>
		</div></div><!-- .widget /--><div id="text-198" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="http://www.manhattantimesnews.com/wp-content/uploads/2016/12/Shared-Say-no-to-Hate.png" data-rel="lightbox-gallery-0" data-rl_title="shared-say-no-to-hate" data-rl_caption="" title="shared-say-no-to-hate"><img alt="" src="http://www.manhattantimesnews.com/wp-content/uploads/2016/12/Shared-Say-no-to-Hate.png" width="280" height="300" /></a>

</div>
		</div></div><!-- .widget /--><div id="video-widget-8" class="widget video-widget"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<iframe width="100%" height="210" src="https://www.youtube.com/embed/OumlTNx1fJs" frameborder="0" allowfullscreen></iframe>
		


	</div></div><!-- .widget /--><div id="text-6" class="widget widget_text"><div class="widget-top"><h4>CUNY Forum</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/8OCnihXaVyQ" frameborder="0" allowfullscreen=""></iframe></p>
</div>
		</div></div><!-- .widget /--><div id="text-194" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2016/11/ANTI-BIAS.png" data-rel="lightbox-gallery-0" data-rl_title="anti-bias" data-rl_caption="" title="anti-bias"><img alt="" src="http://www.manhattantimesnews.com/wp-content/uploads/2016/11/ANTI-BIAS.png" width="280" height="300" /></a>
<center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2016/11/ANTI-BIAS-ESP.png" data-rel="lightbox-gallery-0" data-rl_title="anti-bias-esp" data-rl_caption="" title="anti-bias-esp"><img alt="" src="http://www.manhattantimesnews.com/wp-content/uploads/2016/11/ANTI-BIAS-ESP.png" width="280" height="300" /></a></div>
		</div></div><!-- .widget /--><div id="video-widget-7" class="widget video-widget"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<iframe width="100%" height="210" src="https://www.youtube.com/embed/VcIuni3C-YA" frameborder="0" allowfullscreen></iframe>
		


	</div></div><!-- .widget /--><div id="text-209" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2016/05/Equal-Pay-Gif.gif" data-rel="lightbox-gallery-0" data-rl_title="Equal Pay Gif" data-rl_caption="" title="Equal Pay Gif"><img alt=""src="http://www.manhattantimesnews.com/wp-content/uploads/2016/05/Equal-Pay-Gif.gif" width="280" height="300" /></a>
</div>
		</div></div><!-- .widget /--><div id="text-187" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="http://www.manhattantimesnews.com/wp-content/uploads/2016/03/Legislators_Poster_2016_SMALLER_r1-1.pdf"><img alt="" src="http://www.manhattantimesnews.com/wp-content/uploads/2016/03/flyer2016.png" width="280" height="300" /></a></div>
		</div></div><!-- .widget /--><div id="text-164" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2015/08/volunteer.jpg" data-rel="lightbox-gallery-0" data-rl_title="volunteer" data-rl_caption="" title="volunteer"><img alt="" src="http://www.manhattantimesnews.com/wp-content/uploads/2015/08/volunteer.jpg" width="300" height="200" /></a></div>
		</div></div><!-- .widget /--><div id="text-22" class="widget widget_text"><div class="widget-top"><h4>Definition of Dominican</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="http://manhattantimesnews.com/tag/definition-of-dominican/"><img alt="" src="http://manhattantimesnews.com/wp-content/uploads/2014/02/DR-Parade-Flag.jpg" width="300" height="300" /></a>
</div>
		</div></div><!-- .widget /--><div id="text-20" class="widget widget_text"><div class="widget-top"><h4>Acacia Answers</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="http://manhattantimesnews.com/?p=8817"><img alt="" src="http://thebronxfreepress.com/wp-content/uploads/2015/01/Acacia46Web.jpg" width="280" height="280" /></a></div>
		</div></div><!-- .widget /--><div id="text-4" class="widget widget_text"><div class="widget-top"><h4>Visit The Bronx Free Press</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="http://thebronxfreepress.com"><img alt="" src="http://manhattantimesnews.com/wp-content/uploads/2013/08/BFP-300X250.jpg" width="275" height="280" /></a></div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">				</div>	</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="news-pic-widget-2" class="footer-widget news-pic"><div class="footer-widget-top"><h4>RECENT ARTICLES		</h4></div>
						<div class="footer-widget-container">				
					<div class="post-thumbnail">
				<a class="ttip" title="Community News – 07.04.18<br>Noticias Comunitarias – 07.04.18" href="https://www.manhattantimesnews.com/community-news-07-04-18noticias-comunitarias-07-04-18/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2018/07/featured-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/07/featured-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/07/featured-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2018/07/featured-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/07/featured-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/07/featured-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Fighting to the last straw<br>Luchando hasta la última pajilla" href="https://www.manhattantimesnews.com/fighting-to-the-last-strawluchando-hasta-la-ultima-pajilla/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-42-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-42-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-42-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-42-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-42-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-42-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="“Completely changed my life”<br>&#8220;Cambió completamente mi vida&#8221;" href="https://www.manhattantimesnews.com/completely-changed-my-lifecambio-completamente-mi-vida/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-41-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-41-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-41-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-41-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-41-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-41-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Mind the Business<br>Nueva subvención de negocio" href="https://www.manhattantimesnews.com/mind-the-businessnueva-subvencion-de-negocio/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-40-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-40-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-40-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-40-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-40-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-40-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="The Lost Ones<br>Los niños migrantes de Nueva York" href="https://www.manhattantimesnews.com/the-lost-oneslos-ninos-migrantes-de-nueva-york/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-39-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-39-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-39-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-39-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-39-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-39-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="“This fight has only begun”<br>&#8220;Esta pelea apenas ha comenzado&#8221;" href="https://www.manhattantimesnews.com/this-fight-has-only-begunesta-pelea-apenas-ha-comenzado/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-38-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-38-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-38-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-38-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-38-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-38-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="“An extraordinary power”<br>&#8220;Un poder extraordinario&#8221;" href="https://www.manhattantimesnews.com/an-extraordinary-powerun-poder-extraordinario/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-37-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-37-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-37-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-37-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-37-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-37-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Change in the Chapters<br>Cambio en los capítulos" href="https://www.manhattantimesnews.com/change-in-the-chapterscambio-en-los-capitulos/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-36-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-36-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-36-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-36-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-36-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-36-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="PAL Pledges<br>Promesas de PAL" href="https://www.manhattantimesnews.com/pal-pledgespromesas-de-pal/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-35-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-35-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-35-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-35-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-35-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-35-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
			<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Category Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li>
		<h3><a href="https://www.manhattantimesnews.com/community-news-07-04-18noticias-comunitarias-07-04-18/">Community News – 07.04.18<br>Noticias Comunitarias – 07.04.18</a></h3>
	 <span class="date"><span class="tie-date">July 3, 2018</span></span>
</li>
<li>
		<h3><a href="https://www.manhattantimesnews.com/fighting-to-the-last-strawluchando-hasta-la-ultima-pajilla/">Fighting to the last straw<br>Luchando hasta la última pajilla</a></h3>
	 <span class="date"><span class="tie-date">June 27, 2018</span></span>
</li>
<li>
		<h3><a href="https://www.manhattantimesnews.com/completely-changed-my-lifecambio-completamente-mi-vida/">“Completely changed my life”<br>&#8220;Cambió completamente mi vida&#8221;</a></h3>
	 <span class="date"><span class="tie-date">June 27, 2018</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="eo_calendar_widget-2" class="footer-widget widget_calendar eo_widget_calendar"><div class="footer-widget-top"><h4>Calendar</h4></div>
						<div class="footer-widget-container"><div id='eo_calendar_widget-2_content' class='eo-widget-cal-wrap' data-eo-widget-cal-id='eo_calendar_widget-2' ><table id='wp-calendar'><caption> July 2018 </caption><thead><tr><th title='Sunday' scope='col'>S</th><th title='Monday' scope='col'>M</th><th title='Tuesday' scope='col'>T</th><th title='Wednesday' scope='col'>W</th><th title='Thursday' scope='col'>T</th><th title='Friday' scope='col'>F</th><th title='Saturday' scope='col'>S</th></tr></thead><tbody><tr><td data-eo-wc-date='2018-07-01' class='eo-past-date'> 1 </td><td data-eo-wc-date='2018-07-02' class='eo-past-date'> 2 </td><td data-eo-wc-date='2018-07-03' class='today'> 3 </td><td data-eo-wc-date='2018-07-04' class='eo-future-date'> 4 </td><td data-eo-wc-date='2018-07-05' class='eo-future-date'> 5 </td><td data-eo-wc-date='2018-07-06' class='eo-future-date'> 6 </td><td data-eo-wc-date='2018-07-07' class='eo-future-date'> 7 </td></tr><tr><td data-eo-wc-date='2018-07-08' class='eo-future-date'> 8 </td><td data-eo-wc-date='2018-07-09' class='eo-future-date'> 9 </td><td data-eo-wc-date='2018-07-10' class='eo-future-date'> 10 </td><td data-eo-wc-date='2018-07-11' class='eo-future-date'> 11 </td><td data-eo-wc-date='2018-07-12' class='eo-future-date'> 12 </td><td data-eo-wc-date='2018-07-13' class='eo-future-date'> 13 </td><td data-eo-wc-date='2018-07-14' class='eo-future-date'> 14 </td></tr><tr><td data-eo-wc-date='2018-07-15' class='eo-future-date'> 15 </td><td data-eo-wc-date='2018-07-16' class='eo-future-date'> 16 </td><td data-eo-wc-date='2018-07-17' class='eo-future-date'> 17 </td><td data-eo-wc-date='2018-07-18' class='eo-future-date'> 18 </td><td data-eo-wc-date='2018-07-19' class='eo-future-date'> 19 </td><td data-eo-wc-date='2018-07-20' class='eo-future-date'> 20 </td><td data-eo-wc-date='2018-07-21' class='eo-future-date'> 21 </td></tr><tr><td data-eo-wc-date='2018-07-22' class='eo-future-date'> 22 </td><td data-eo-wc-date='2018-07-23' class='eo-future-date'> 23 </td><td data-eo-wc-date='2018-07-24' class='eo-future-date'> 24 </td><td data-eo-wc-date='2018-07-25' class='eo-future-date'> 25 </td><td data-eo-wc-date='2018-07-26' class='eo-future-date'> 26 </td><td data-eo-wc-date='2018-07-27' class='eo-future-date'> 27 </td><td data-eo-wc-date='2018-07-28' class='eo-future-date'> 28 </td></tr><tr><td data-eo-wc-date='2018-07-29' class='eo-future-date'> 29 </td><td data-eo-wc-date='2018-07-30' class='eo-future-date'> 30 </td><td data-eo-wc-date='2018-07-31' class='eo-future-date'> 31 </td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td></tr></tbody><tfoot><tr>
				<td id='eo-widget-prev-month' colspan='3'><a title='Previous month' href='https://www.manhattantimesnews.com?eo_month=2018-06'>&laquo; Jun</a></td>
				<td class='pad'>&nbsp;</td>
				<td id='eo-widget-next-month' colspan='3'><a title='Next month' href='https://www.manhattantimesnews.com?eo_month=2018-08'> Aug &raquo; </a></td>
			</tr></tfoot></table></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Facebook" href="https://www.facebook.com/ManhattanTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/manhattantimes_" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

			<div class="alignleft">
			Manhattan Times © Copyright 2018 All Rights Reserved. | Designed by <a href="http://www.monkeypiginc.com">Monkey Pig Inc</a>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
  <script type="text/javascript">
    jQuery(document).ready(function(){
      jQuery().cookieInfo({
        defaultText: "We use cookies to improve your experience on our website. By browsing this website, you agree to our use of cookies.",
        okButton: "Ok",
        displayMore: true,
        moreButton: "More Info",
        moreInfo: "Cookies are small text files held on your computer. Some cookies are required to ensure that the site functions correctly, for this reason we may have already set some cookies. They also allow us to give you the best browsing experience possible and help us understand how you use our site.",
        moreURL:  "",
        location: "bottom",
        speedIn: 500,
        speedOut: 400,
        delay: 1000,
        float: true,
        style: "light",
        cookieExpiry: 90,
        cookieName: "CookieInfo"
      });
    });
  </script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='42417e8d792ce3e26a4aa01f42e4f5fc';
hf4V='e54d582fe4e31883931eca5a9af3df15';
cm4S="form[action='https://www.manhattantimesnews.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.manhattantimesnews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><link rel='stylesheet' id='eo_front-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/css/eventorganiser-front-end.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/CookieInfo/js/CookieInfo.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.manhattantimesnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"manhattantimes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"53084 http:\/\/www.manhattantimesnews.com\/?p=53084","disqusShortname":"manhattantimes","disqusTitle":"Community News \u2013 07.04.18<br>Noticias Comunitarias \u2013 07.04.18","disqusUrl":"https:\/\/www.manhattantimesnews.com\/community-news-07-04-18noticias-comunitarias-07-04-18\/","postId":"53084"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/js/lazy-load.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/js/tabs.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/qtip2.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/moment.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/fullcalendar.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/event-manager.min.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?language=en'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/maps/googlemaps-adapter.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EOAjaxFront = {"adminajax":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","locale":{"locale":"en","isrtl":false,"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthAbbrev":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayAbbrev":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayInitial":["S","M","T","W","T","F","S"],"ShowMore":"Show More","ShowLess":"Show Less","today":"today","day":"day","week":"week","month":"month","gotodate":"go to date","cat":"View all categories","venue":"View all venues","tag":"View all tags","view_all_organisers":"View all organisers","nextText":">","prevText":"<"}};
var eo_widget_cal = {"eo_calendar_widget-2":{"showpastevents":1,"show-long":0,"link-to-single":0,"event-venue":0,"event-category":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/frontend.min.js'></script>
</body>
</html>
