<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.manhattantimesnews.com/xmlrpc.php" />
<title>Community News – 06.06.18Noticias Comunitarias – 06.06.18 - Manhattan Times News</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v7.5.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.manhattantimesnews.com/community-news-06-06-18noticias-comunitarias-06-06-18/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Community News – 06.06.18Noticias Comunitarias – 06.06.18 - Manhattan Times News" />
<meta property="og:description" content="Viaje en el tiempo en la biblioteca de Fort Washington el sábado 16 de junio a las 2:00 p.m. La biblioteca proyectará Yours, Mine, and Ours..." />
<meta property="og:url" content="https://www.manhattantimesnews.com/community-news-06-06-18noticias-comunitarias-06-06-18/" />
<meta property="og:site_name" content="Manhattan Times News" />
<meta property="article:publisher" content="https://www.facebook.com/ManhattanTimes/" />
<meta property="article:tag" content="Arte" />
<meta property="article:tag" content="Arts" />
<meta property="article:tag" content="Arts.News" />
<meta property="article:tag" content="Community" />
<meta property="article:tag" content="Dining" />
<meta property="article:tag" content="Education" />
<meta property="article:tag" content="Entertainment" />
<meta property="article:tag" content="Environment" />
<meta property="article:tag" content="Español" />
<meta property="article:tag" content="Fit In The City" />
<meta property="article:tag" content="Food" />
<meta property="article:tag" content="Green" />
<meta property="article:tag" content="Health" />
<meta property="article:tag" content="Local" />
<meta property="article:tag" content="Local. Politics/Government" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-06-05T18:31:05-04:00" />
<meta property="article:modified_time" content="2018-06-05T18:31:40-04:00" />
<meta property="og:updated_time" content="2018-06-05T18:31:40-04:00" />
<meta property="og:image" content="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured.jpg" />
<meta property="og:image:secure_url" content="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured.jpg" />
<meta property="og:image:width" content="619" />
<meta property="og:image:height" content="270" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Viaje en el tiempo en la biblioteca de Fort Washington el sábado 16 de junio a las 2:00 p.m. La biblioteca proyectará Yours, Mine, and Ours..." />
<meta name="twitter:title" content="Community News – 06.06.18Noticias Comunitarias – 06.06.18 - Manhattan Times News" />
<meta name="twitter:site" content="@ManhattanTimes" />
<meta name="twitter:image" content="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured.jpg" />
<meta name="twitter:creator" content="@ManhattanTimes" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.manhattantimesnews.com\/","sameAs":["https:\/\/www.facebook.com\/ManhattanTimes\/","https:\/\/twitter.com\/ManhattanTimes"],"@id":"https:\/\/www.manhattantimesnews.com\/#organization","name":"Manhattan Times News","logo":"http:\/\/www.manhattantimesnews.com\/wp-content\/uploads\/2013\/07\/MT-Logo-e1374037157906.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Feed" href="https://www.manhattantimesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Comments Feed" href="https://www.manhattantimesnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Community News – 06.06.18Noticias Comunitarias – 06.06.18 Comments Feed" href="https://www.manhattantimesnews.com/community-news-06-06-18noticias-comunitarias-06-06-18/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.manhattantimesnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.manhattantimesnews.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookieinfo-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/CookieInfo/css/cookieinfo.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/google-captcha/css/gglcptch.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/css/prettyPhoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"ae74f7f3a0","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"1","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.85","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"facebook","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","nonce":"9143736c04"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/js/front.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5a6235865963bd0012804450'></script>
<link rel='https://api.w.org/' href='https://www.manhattantimesnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.manhattantimesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.manhattantimesnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://www.manhattantimesnews.com/?p=52195' />
<link rel="alternate" type="application/json+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Fcommunity-news-06-06-18noticias-comunitarias-06-06-18%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Fcommunity-news-06-06-18noticias-comunitarias-06-06-18%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://manhattantimesnews.com/wp-content/uploads/2013/07/MTFavicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018/js/html5.js"></script>
<script src="https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body{background:#FFF;}
.background-cover{
	background-color: !important;
	background-image : url('http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg',sizingMethod='scale')" !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#0066b4 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#0066b4 !important;}
	#main-nav,.top-nav {border-bottom-color: #0066b4;}
	.cat-box , .footer-bottom .container{border-top-color: #0066b4;}
::-moz-selection { background: #0e91f5;}
::selection { background: #0e91f5; }

body.single .post .entry a, body.page .post .entry a {
	color: #0066b4;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0e91f5;	text-decoration: underline;}


</style>

<script type="text/javascript">
jQuery(document).ready(function($){

	});
</script>
<style>
</style>

<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
<style id="righthere_css" type="text/css"></style></head>
<body id="top" class="post-template-default single single-post postid-52195 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper layout-2c">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://www.manhattantimesnews.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Facebook" href="https://www.facebook.com/ManhattanTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/manhattantimes_" target="_blank"><i class="tieicon-twitter"></i></a>	</div>


					
	<div class="breaking-news">
		<span>Top Stories</span>
				
					<ul>
							<li><a href="https://www.manhattantimesnews.com/community-news-06-06-18noticias-comunitarias-06-06-18/" title="Community News – 06.06.18<br>Noticias Comunitarias – 06.06.18">Community News – 06.06.18<br>Noticias Comunitarias – 06.06.18</a></li>
							<li><a href="https://www.manhattantimesnews.com/uc-recap-may-28-june-2/" title="UC Recap &#8211; May 28– June 2">UC Recap &#8211; May 28– June 2</a></li>
							<li><a href="https://www.manhattantimesnews.com/we-are-here-to-stayestamos-aqui-para-quedarnos/" title="“We are here to stay”<br>&#8220;Estamos aquí para quedarnos&#8221;">“We are here to stay”<br>&#8220;Estamos aquí para quedarnos&#8221;</a></li>
							<li><a href="https://www.manhattantimesnews.com/amargura-sobre-una-rodillaamargura-sobre-una-rodilla/" title="Bitterness, on bended knee <br>Amargura, sobre una rodilla">Bitterness, on bended knee <br>Amargura, sobre una rodilla</a></li>
							<li><a href="https://www.manhattantimesnews.com/former-assemblymember-denny-farrell-dies-at-86el-ex-asambleista-denny-farrell-fallece-a-los-86-anos/" title="Former Assemblymember “Denny” Farrell dies at 86<br>El ex asambleísta &#8220;Denny&#8221; Farrell fallece a los 86 años">Former Assemblymember “Denny” Farrell dies at 86<br>El ex asambleísta &#8220;Denny&#8221; Farrell fallece a los 86 años</a></li>
							<li><a href="https://www.manhattantimesnews.com/a-library-fine-the-way-it-isuna-buena-biblioteca-como-debe-ser/" title="A library fine the way it is<br>Una buena biblioteca como debe ser">A library fine the way it is<br>Una buena biblioteca como debe ser</a></li>
							<li><a href="https://www.manhattantimesnews.com/hurricane-death-toll-in-puerto-rico-tops-4600-new-studyla-cifra-de-muertos-por-el-huracan-maria-supera-los-4600-afirma-nuevo-estudio/" title="Hurricane death toll in Puerto Rico tops 4,600: new study<br>La cifra de muertos por el huracán María supera los 4,600, afirma nuevo estudio">Hurricane death toll in Puerto Rico tops 4,600: new study<br>La cifra de muertos por el huracán María supera los 4,600, afirma nuevo estudio</a></li>
							<li><a href="https://www.manhattantimesnews.com/community-news-05-30-18noticias-comunitarias-05-30-18/" title="Community News – 05.30.18<br>Noticias Comunitarias – 05.30.18">Community News – 05.30.18<br>Noticias Comunitarias – 05.30.18</a></li>
							<li><a href="https://www.manhattantimesnews.com/uptown-truck-facility-slammedcritica-a-instalacion-de-camiones/" title="Uptown truck facility slammed<br>Crítica a instalación de camiones">Uptown truck facility slammed<br>Crítica a instalación de camiones</a></li>
							<li><a href="https://www.manhattantimesnews.com/a-bias-breakun-cafe-cortado/" title="A bias break<br>Un café cortado">A bias break<br>Un café cortado</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="Manhattan Times News" href="https://www.manhattantimesnews.com/">
					<img src="http://www.manhattantimesnews.com/wp-content/uploads/2013/07/MT-Logo-e1374037157906.png" alt="Manhattan Times News" /><strong>Manhattan Times News </strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-navigation-menu" class="menu"><li id="menu-item-2196" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://manhattantimesnews.com">HOME</a></li>
<li id="menu-item-272" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-98" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">SECTIONS</a>
<ul class="sub-menu">
	<li id="menu-item-2655" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.manhattantimesnews.com/category/local/">Local</a></li>
	<li id="menu-item-2656" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.manhattantimesnews.com/category/health/">Health</a></li>
	<li id="menu-item-2657" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.manhattantimesnews.com/category/politicsgovernment/">Politics/Government</a></li>
	<li id="menu-item-2658" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.manhattantimesnews.com/category/education/">Education</a></li>
	<li id="menu-item-2659" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.manhattantimesnews.com/category/green-living/">Green Living</a></li>
	<li id="menu-item-2660" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.manhattantimesnews.com/category/arts/">Arts</a></li>
	<li id="menu-item-2661" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-2662" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.manhattantimesnews.com/category/food/">Food</a></li>
	<li id="menu-item-2663" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/sports/">Sports</a></li>
	<li id="menu-item-2664" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-2665" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.manhattantimesnews.com/category/fit-in-the-city/">Fit In The City</a></li>
	<li id="menu-item-2666" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/y-u-m/">Y.U.M.</a></li>
	<li id="menu-item-2667" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/uc-recap/">UC Recap</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-101" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a title="Archivos" href="#">ARCHIVES</a>
<ul class="sub-menu">
	<li id="menu-item-103" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2010</a></li>
	<li id="menu-item-104" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2011</a></li>
	<li id="menu-item-105" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2012</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-106" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="#">Publishers&#8217; Picks</a></li>
<li id="menu-item-281" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="#">VIDEOS</a></li>
<li id="menu-item-93" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/get-the-paper/">GET THE PAPER</a></li>
<li id="menu-item-95" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/advertising/">Advertising</a></li>
<li id="menu-item-92" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/contact/">CONTACT</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		
		
		
		
		<article id="the-post" class="post-listing post-52195 post type-post status-publish format-standard has-post-thumbnail hentry category-arte category-arts category-education category-entertainmentt category-espanol category-fit-in-the-city category-food category-green-living category-health category-local category-uncategorized category-politicsgovernment tag-arte tag-arts tag-arts-news tag-community tag-dining tag-education tag-entertainment tag-environment tag-espanol tag-fit-in-the-city tag-food tag-green tag-health tag-local tag-local-politicsgovernment">
					<div class="single-post-thumb">
			 <img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured.jpg" width="619" height="270" class="attachment-slider size-slider wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured.jpg 619w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-300x131.jpg 300w" sizes="(max-width: 619px) 100vw, 619px"><noscript><img width="619" height="270" src="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured.jpg 619w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-300x131.jpg 300w" sizes="(max-width: 619px) 100vw, 619px" /></noscript>		</div>
		

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Community News – 06.06.18<br>Noticias Comunitarias – 06.06.18</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="https://www.manhattantimesnews.com/author/erikcuello/" title="">Postmaster </a></span>
	
	<span class="post-cats">in  <a href="https://www.manhattantimesnews.com/category/arte/" rel="category tag">Arte</a>, <a href="https://www.manhattantimesnews.com/category/arts/" rel="category tag">Arts</a>, <a href="https://www.manhattantimesnews.com/category/education/" rel="category tag">Education</a>, <a href="https://www.manhattantimesnews.com/category/entertainmentt/" rel="category tag">Entertainment</a>, <a href="https://www.manhattantimesnews.com/category/espanol/" rel="category tag">Español</a>, <a href="https://www.manhattantimesnews.com/category/fit-in-the-city/" rel="category tag">Fit In The City</a>, <a href="https://www.manhattantimesnews.com/category/food/" rel="category tag">Food</a>, <a href="https://www.manhattantimesnews.com/category/green-living/" rel="category tag">Green Living</a>, <a href="https://www.manhattantimesnews.com/category/health/" rel="category tag">Health</a>, <a href="https://www.manhattantimesnews.com/category/local/" rel="category tag">Local</a>, <a href="https://www.manhattantimesnews.com/category/uncategorized/" rel="category tag">News</a>, <a href="https://www.manhattantimesnews.com/category/politicsgovernment/" rel="category tag">Politics/Government</a></span>
	
		
	 <span class="tie-date">June 5, 2018</span>	
	<span class="post-comments"><a href="https://www.manhattantimesnews.com/community-news-06-06-18noticias-comunitarias-06-06-18/#respond"><span class="dsq-postid" data-dsqidentifier="52195 http://www.manhattantimesnews.com/?p=52195">0</span></a></span>
</p>
<div class="clear"></div>
				<div class="entry">
					
					<p><span style="font-weight: 400;">
	<script type="text/javascript">	jQuery(document).ready(function($){	jQuery("ul.tabs-nav").tabs("> .pane"); }); </script>

		<div class="post-tabs">
		<ul class="tabs-nav"><li>English</li><li>Español</li></ul>
		<div class="pane">
		</span></p>
<h3><strong><u>Community News – 06.06.18<div class="clear"></div><div class="divider"></div></u></strong></h3>
<h4><strong>West African Dance</strong></h4>
<div id="attachment_52198" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/danceweb.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="Dance it out." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/danceweb-300x200.jpg" class="size-medium wp-image-52198" alt="Dance it out." width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/danceweb-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/danceweb.jpg 750w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img class="size-medium wp-image-52198" src="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/danceweb-300x200.jpg" alt="Dance it out." width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/danceweb-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/danceweb.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p class="wp-caption-text">Dance it out.</p></div>
<p>Get fit and have fun at Inwood Hill Park in Mon., Jun. 11<sup>th</sup> from 6:30 p.m. – 7:30 p.m. Dancers of all levels are welcome to attend a class that teaches traditional dances unique to West Africa. The dances are largely participatory and encourage spectators to take part in the performance. This event will repeat every Monday through Aug. 31<sup>st</sup>. The classes will take place at Pat&#8217;s Lawn on 218<sup>th</sup> Street and Indian Road.‎</p>
<p><strong><em>For more information, please call <a href="tel:212.569.4112" title="">212.569.4112</a> or visit <a href="http://www.nycgovparks.org/" title="">www.nycgovparks.org</a>.<div class="clear"></div><div class="divider"></div></em></strong></p>
<h4><strong>Eid al-Fitr Celebration</strong></h4>
<div id="attachment_52199" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/ramadanweb.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="Relish in culture." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/ramadanweb-300x196.jpg" class="size-medium wp-image-52199" alt="Relish in culture." width="300" height="196" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/ramadanweb-300x196.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/ramadanweb.jpg 633w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img class="size-medium wp-image-52199" src="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/ramadanweb-300x196.jpg" alt="Relish in culture." width="300" height="196" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/ramadanweb-300x196.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/ramadanweb.jpg 633w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p class="wp-caption-text">Relish in culture.</p></div>
<p>Celebrate Eid al-Fitr, the end of Ramadan, at the Museum of the City of New York (MCNY) on Fri., Jun. 15<sup>th</sup> from 11:00 a.m. – 2:00 p.m. Learn more about this time of gratitude for followers within the Muslim faith and share what you are thankful for. Explore Muslim cultural traditions in New York through images from the museum’s collections portal, make some “stained” glass designs to hang in your window, choose a temporary henna tattoo, and explore the art of Arabic calligraphy by local artists. Registration is required at <em><strong><a href="https://bit.ly/2LZjF07" title="">https://bit.ly/2LZjF07</a></strong></em>. The museum is located at 1220 Fifth Avenue at 103<sup>rd</sup> Street.‎</p>
<p><strong><em>For more information, please call <a href="tel:212.534.1672" target="_blank" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="Can they make it work?" title="">212.534.1672</a> or visit <a href="http://www.mcny.org/" title="">www.mcny.org</a>.<div class="clear"></div><div class="divider"></div></em></strong></p>
<h4><strong><em>Yours, Mine, and Ours</em></strong></h4>
<div id="attachment_52200" style="width: 310px" class="wp-caption alignright"><a href="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/movieweb.jpg" title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/movieweb-300x148.jpg" class="size-medium wp-image-52200" alt="Can they make it work?" width="300" height="148" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/movieweb-300x148.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/movieweb.jpg 668w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img class="size-medium wp-image-52200" src="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/movieweb-300x148.jpg" alt="Can they make it work?" width="300" height="148" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/movieweb-300x148.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/movieweb.jpg 668w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p class="wp-caption-text">Can they make it work?</p></div>
<p>Time travel at the Fort Washington Library on Sat., Jun. 16<sup>th</sup> at 2:00 p.m. The library will be screening <em>Yours, Mine, and Ours</em>, starring Lucile Ball and Henry Fonda. When a widower with ten children falls in love with a widow with eight, they must contend with a huge, unconventional family. The library is located at 535 West 179<sup>th</sup> Street.</p>
<p><strong><em>For more information, please call <a href="tel:212.927.3533" title="">212.927.3533</a> or visit <a href="http://www.nypl.org/" title="">www.nypl.org</a>.<div class="clear"></div><div class="divider"></div></em></strong></p>
<h4><strong>Historic Harlem Parks</strong></h4>
<div id="attachment_52202" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/gardenweb.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="Be informed." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/gardenweb-300x150.jpg" class="size-medium wp-image-52202" alt="Be informed." width="300" height="150" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/gardenweb-300x150.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/gardenweb-768x384.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/gardenweb.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img class="size-medium wp-image-52202" src="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/gardenweb-300x150.jpg" alt="Be informed." width="300" height="150" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/gardenweb-300x150.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/gardenweb-768x384.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/gardenweb.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p class="wp-caption-text">Be informed.</p></div>
<p>Get your garden group up to speed at the Pelham Fritz Recreation Center on Tues., Jun. 19<sup>th</sup> from 5:30 p.m. – 8:00 p.m. GreenThumb will now be requiring all community garden groups to have bylaws for the 2019 relicensing. This three-part workshop series is designed to help garden groups build a strong foundation to deal with the many issues that arise in a community space. The first workshop will discuss different examples of group structure and how to alleviate stressful decision-making. Registration is required at <em><strong><a href="https://bit.ly/2kLTA8z" title="">https://bit.ly/2kLTA8z</a></strong></em>. The center is located at Mount Morris Park West and West 122<sup>nd</sup> Street.</p>
<p><strong><em>For more information, please call <a href="tel:212.602.5300" title="">212.602.5300</a> or visit <a href="http://www.nycgovparks.org/" title="">www.nycgovparks.org</a>.</em></strong><strong><em>‎<div class="clear"></div><div class="divider"></div></em></strong></p>
<h4><strong>Dishing with the Presidents</strong></h4>
<div id="attachment_52203" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/dinnerweb.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="Dine in historical fashion." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/dinnerweb-300x221.jpg" class="size-medium wp-image-52203" alt="Dine in historical fashion." width="300" height="221" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/dinnerweb-300x221.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/dinnerweb.jpg 680w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img class="size-medium wp-image-52203" src="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/dinnerweb-300x221.jpg" alt="Dine in historical fashion." width="300" height="221" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/dinnerweb-300x221.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/dinnerweb.jpg 680w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p class="wp-caption-text">Dine in historical fashion.</p></div>
<p>Join Morris-Jumel Mansion for a historically-inspired multi-course dinner, featuring 18<sup>th</sup> century dishes on Sun., Jul. 8<sup>th</sup> from 6:00 p.m. – 9:00 p.m. The event commemorates George Washington’s cabinet dinner held at what was then known as Mount Morris, on July 10<sup>th</sup>, 1790. The dinner was attended by President George Washington and his wife Martha, Thomas Jefferson, Eliza and Alexander Hamilton, among many others. To purchase tickets, visit <em><strong><a href="https://bit.ly/2suyS1k" title="">https://bit.ly/2suyS1k</a></strong></em>. The museum is located at 65 Jumel Terrace.</p>
<p><strong><em>For more information, please email <a href="m&#x61;i&#108;&#x74;o&#x3a;&#x70;u&#x62;l&#105;&#x63;p&#114;&#x6f;g&#x72;a&#109;&#x73;&#64;&#109;&#x6f;r&#x72;&#x69;s&#x6a;u&#109;&#x65;l&#x2e;&#x6f;r&#x67;" title="">pub&#108;&#x69;&#x63;&#x70;rog&#114;&#x61;&#x6d;&#x73;&#x40;mor&#114;&#x69;&#x73;&#x6a;&#x75;mel&#46;&#x6f;&#x72;&#x67;</a> or call <a href="tel:212.923.8008" target="_blank" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="A bailar." title="">212.923.8008</a>.</em></strong></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">
		</div>
	
		<div class="pane">
		</span></p>
<h3><strong><u>Noticias Comunitarias – 06.06.18<div class="clear"></div><div class="divider"></div></u></strong></h3>
<h4><strong>Danza de África occidental</strong></h4>
<div id="attachment_52205" style="width: 310px" class="wp-caption alignright"><a href="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/danceweb-1.jpg" title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/danceweb-1-300x200.jpg" class="size-medium wp-image-52205" alt="A bailar." width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/danceweb-1-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/danceweb-1.jpg 750w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img class="size-medium wp-image-52205" src="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/danceweb-1-300x200.jpg" alt="A bailar." width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/danceweb-1-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/danceweb-1.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p class="wp-caption-text">A bailar.</p></div>
<p>Póngase en forma y diviértase en Inwood Hill Park el lunes 11 de junio de 6:30 p.m. &#8211; 7:30 p.m. Bailarines de todos los niveles son bienvenidos a una clase que enseña danzas tradicionales únicas de África Occidental. Los bailes son en gran medida participativos y alientan a los espectadores a participar en el espectáculo. Este evento se repetirá todos los lunes hasta el 31 de agosto. Las clases tendrán lugar en Pat&#8217;s Lawn en la calle 218 de Indian Road. ‎</p>
<p><strong><em>Para obtener más información, por favor llame al <a href="tel:212.569.4112" title="">212.569.4112</a> o visite <a href="http://www.nycgovparks.org/" title="">www.nycgovparks.org</a>.<div class="clear"></div><div class="divider"></div></em></strong></p>
<h4><strong>Celebración Eid al-Fitr</strong></h4>
<div id="attachment_52206" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/ramadanweb-1.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="Disfrute de la cultura." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/ramadanweb-1-300x196.jpg" class="size-medium wp-image-52206" alt="Disfrute de la cultura." width="300" height="196" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/ramadanweb-1-300x196.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/ramadanweb-1.jpg 633w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img class="size-medium wp-image-52206" src="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/ramadanweb-1-300x196.jpg" alt="Disfrute de la cultura." width="300" height="196" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/ramadanweb-1-300x196.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/ramadanweb-1.jpg 633w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p class="wp-caption-text">Disfrute de la cultura.</p></div>
<p>Celebre Eid al-Fitr, el fin de Ramadán, en el Museo de la Ciudad de Nueva York (MCNY) el viernes, 15 de junio de 11:00 a.m. &#8211; 2:00 p.m. Aprenda más sobre este momento de gratitud para los seguidores dentro de la fe musulmana y comparta aquello por lo que está agradecido. Explore las tradiciones culturales musulmanas en Nueva York a través de imágenes del portal de colecciones del museo, haga algunos diseños de vitrales para colgar en su ventana, elija un tatuaje de henna temporal y explore el arte de la caligrafía árabe hecha por artistas locales. Se requiere inscripción en <em><strong><a href="https://bit.ly/2LZjF07" title="">https://bit.ly/2LZjF07</a></strong></em>. El museo se encuentra en el No. 1220 de la quinta avenida y la calle 103. ‎</p>
<p><strong><em>Para obtener más información, por favor llame al <a href="tel:212.534.1672" title="">212.534.1672</a> o visite <a href="http://www.mcny.org/" title="">www.mcny.org</a>.<div class="clear"></div><div class="divider"></div></em></strong></p>
<h4><strong><em>Yours, Mine, and Ours</em></strong></h4>
<div id="attachment_52207" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/movieweb-1.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="¿Podrán hacer que funcione?" title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/movieweb-1-300x148.jpg" class="size-medium wp-image-52207" alt="¿Podrán hacer que funcione?" width="300" height="148" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/movieweb-1-300x148.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/movieweb-1.jpg 668w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img class="size-medium wp-image-52207" src="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/movieweb-1-300x148.jpg" alt="¿Podrán hacer que funcione?" width="300" height="148" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/movieweb-1-300x148.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/movieweb-1.jpg 668w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p class="wp-caption-text">¿Podrán hacer que funcione?</p></div>
<p>Viaje en el tiempo en la biblioteca de Fort Washington el sábado 16 de junio a las 2:00 p.m. La biblioteca proyectará <em>Yours, Mine, and Ours</em>, protagonizada por Lucile Ball y Henry Fonda. Cuando un viudo con diez hijos se enamora de una viuda con ocho, debe lidiar con una gran familia no convencional. La biblioteca está ubicada en el No. 535 de la calle 179 oeste.</p>
<p><strong><em>Para obtener más información, por favor llame al <a href="tel:212.927.3533" title="">212.927.3533</a> o visite <a href="http://www.nypl.org/" title="">www.nypl.org</a>.<div class="clear"></div><div class="divider"></div></em></strong></p>
<h4><strong>Parques históricos de Harlem</strong></h4>
<div id="attachment_52208" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/gardenweb-1.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="Infórmese." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/gardenweb-1-300x150.jpg" class="size-medium wp-image-52208" alt="Infórmese." width="300" height="150" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/gardenweb-1-300x150.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/gardenweb-1-768x384.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/gardenweb-1.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img class="size-medium wp-image-52208" src="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/gardenweb-1-300x150.jpg" alt="Infórmese." width="300" height="150" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/gardenweb-1-300x150.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/gardenweb-1-768x384.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/gardenweb-1.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p class="wp-caption-text">Infórmese.</p></div>
<p>Organice a su grupo de jardinería para ir al Centro de Recreación Pelham Fritz el martes 19 de junio de 5:30 p.m. &#8211; 8:00 p.m. GreenThumb ahora requiere que todos los grupos de jardines comunitarios tengan estatutos para la re licencia de 2019. Esta serie de talleres de tres partes está diseñada para ayudar a los grupos de jardinería a construir una base sólida para lidiar con los muchos problemas que surgen en un espacio comunitario. El primer taller discutirá diferentes ejemplos de estructura grupal y cómo aliviar la estresante toma de decisiones. Se requiere inscripción en <em><strong><a href="https://bit.ly/2kLTA8z" title="">https://bit.ly/2kLTA8z</a></strong></em>. El centro está ubicado en Mount Morris Park West y la calle 122 oeste.</p>
<p><strong><em>Para obtener más información, por favor llame al <a href="tel:212.602.5300" title="">212.602.5300</a> o visite <a href="http://www.nycgovparks.org/" title="">www.nycgovparks.org</a>.</em></strong><strong><em>‎<div class="clear"></div><div class="divider"></div></em></strong></p>
<h4><strong>Cita de cena</strong></h4>
<div id="attachment_52209" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/dinnerweb-1.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="Cenar de manera histórica." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/dinnerweb-1-300x221.jpg" class="size-medium wp-image-52209" alt="Cenar de manera histórica." width="300" height="221" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/dinnerweb-1-300x221.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/dinnerweb-1.jpg 680w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img class="size-medium wp-image-52209" src="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/dinnerweb-1-300x221.jpg" alt="Cenar de manera histórica." width="300" height="221" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/dinnerweb-1-300x221.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/dinnerweb-1.jpg 680w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p class="wp-caption-text">Cenar de manera histórica.</p></div>
<p>Únase a la Mansión Morris-Jumel para una cena de varios platos de inspiración histórica, presentando platillos del siglo XVIII el domingo, 8 de julio de 6:00 p.m. &#8211; 9:00 p.m. El evento conmemora la cena de gabinete de George Washington celebrada en lo que entonces se conocía como Mount Morris, el 10 de julio de 1790. A la cena asistieron el presidente George Washington y su esposa Martha, Thomas Jefferson, Eliza y Alexander Hamilton, entre muchos otros. Para comprar boletos, visite <em><strong><a href="https://bit.ly/2suyS1k">https://bit.ly/2suyS1k</a></strong></em>. El museo está ubicado en el No. de 65 Jumel Terrace.</p>
<p><strong><em>Para obtener más información, por favor envíe un correo electrónico a <a href="&#x6d;a&#x69;l&#x74;&#111;&#x3a;&#x70;u&#x62;l&#x69;&#99;&#x70;&#114;o&#x67;r&#x61;&#109;&#x73;&#64;m&#x6f;r&#x72;i&#x73;&#106;u&#x6d;e&#x6c;.&#x6f;&#114;g">&#x70;&#x75;&#98;l&#x69;&#x63;&#x70;&#114;o&#x67;&#x72;&#x61;&#109;s&#x40;&#x6d;&#x6f;&#114;r&#x69;&#x73;&#x6a;&#117;m&#x65;&#x6c;&#x2e;&#111;r&#x67;</a> o llame al <a href="tel:212.923.8008">212.923.8008</a>.</em></strong></p>
<p><span style="font-weight: 400;">
		</div>
	
		</div>
	</span></p>
					
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://www.manhattantimesnews.com/tag/arte/" rel="tag">Arte</a> <a href="https://www.manhattantimesnews.com/tag/arts/" rel="tag">Arts</a> <a href="https://www.manhattantimesnews.com/tag/arts-news/" rel="tag">Arts.News</a> <a href="https://www.manhattantimesnews.com/tag/community/" rel="tag">Community</a> <a href="https://www.manhattantimesnews.com/tag/dining/" rel="tag">Dining</a> <a href="https://www.manhattantimesnews.com/tag/education/" rel="tag">Education</a> <a href="https://www.manhattantimesnews.com/tag/entertainment/" rel="tag">Entertainment</a> <a href="https://www.manhattantimesnews.com/tag/environment/" rel="tag">Environment</a> <a href="https://www.manhattantimesnews.com/tag/espanol/" rel="tag">Español</a> <a href="https://www.manhattantimesnews.com/tag/fit-in-the-city/" rel="tag">Fit In The City</a> <a href="https://www.manhattantimesnews.com/tag/food/" rel="tag">Food</a> <a href="https://www.manhattantimesnews.com/tag/green/" rel="tag">Green</a> <a href="https://www.manhattantimesnews.com/tag/health/" rel="tag">Health</a> <a href="https://www.manhattantimesnews.com/tag/local/" rel="tag">Local</a> <a href="https://www.manhattantimesnews.com/tag/local-politicsgovernment/" rel="tag">Local. Politics/Government</a></span>				<span style="display:none" class="updated">2018-06-05</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.manhattantimesnews.com/author/erikcuello/" title="Posts by Postmaster" rel="author">Postmaster</a></strong></div>
				
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.manhattantimesnews.com/community-news-06-06-18noticias-comunitarias-06-06-18/" data-text="Community News – 06.06.18<br>Noticias Comunitarias – 06.06.18" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://www.manhattantimesnews.com/community-news-06-06-18noticias-comunitarias-06-06-18/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://www.manhattantimesnews.com/community-news-06-06-18noticias-comunitarias-06-06-18/"></div>
		</li>
					<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.manhattantimesnews.com/community-news-06-06-18noticias-comunitarias-06-06-18/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.manhattantimesnews.com/community-news-06-06-18noticias-comunitarias-06-06-18/&amp;media=https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://www.manhattantimesnews.com/tag/arte/" rel="tag">Arte</a> <a href="https://www.manhattantimesnews.com/tag/arts/" rel="tag">Arts</a> <a href="https://www.manhattantimesnews.com/tag/arts-news/" rel="tag">Arts.News</a> <a href="https://www.manhattantimesnews.com/tag/community/" rel="tag">Community</a> <a href="https://www.manhattantimesnews.com/tag/dining/" rel="tag">Dining</a> <a href="https://www.manhattantimesnews.com/tag/education/" rel="tag">Education</a> <a href="https://www.manhattantimesnews.com/tag/entertainment/" rel="tag">Entertainment</a> <a href="https://www.manhattantimesnews.com/tag/environment/" rel="tag">Environment</a> <a href="https://www.manhattantimesnews.com/tag/espanol/" rel="tag">Español</a> <a href="https://www.manhattantimesnews.com/tag/fit-in-the-city/" rel="tag">Fit In The City</a> <a href="https://www.manhattantimesnews.com/tag/food/" rel="tag">Food</a> <a href="https://www.manhattantimesnews.com/tag/green/" rel="tag">Green</a> <a href="https://www.manhattantimesnews.com/tag/health/" rel="tag">Health</a> <a href="https://www.manhattantimesnews.com/tag/local/" rel="tag">Local</a> <a href="https://www.manhattantimesnews.com/tag/local-politicsgovernment/" rel="tag">Local. Politics/Government</a></p>

		<div class="e3lan-post">		
			<a href="" title="" >
				<img src="http://thebronxfreepress.mpwebservers.com/wp-content/uploads/2013/07/Top-Ad1-e1367459078216.jpg" alt="" />
			</a>
				</div>
				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.manhattantimesnews.com/uc-recap-may-28-june-2/" rel="prev"><span>Previous:</span> UC Recap &#8211; May 28– June 2</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/uc-recap-may-28-june-2/" title="Permalink to UC Recap &#8211; May 28– June 2" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/uc-recap-may-28-june-2/" title="Permalink to UC Recap &#8211; May 28– June 2" rel="bookmark">UC Recap &#8211; May 28– June 2</a></h3>
				<p class="post-meta"><span class="tie-date">June 5, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/we-are-here-to-stayestamos-aqui-para-quedarnos/" title="Permalink to “We are here to stay”&#8220;Estamos aquí para quedarnos&#8221;" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-61-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-61-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/we-are-here-to-stayestamos-aqui-para-quedarnos/" title="Permalink to “We are here to stay”&#8220;Estamos aquí para quedarnos&#8221;" rel="bookmark">“We are here to stay”<br>&#8220;Estamos aquí para quedarnos&#8221;</a></h3>
				<p class="post-meta"><span class="tie-date">May 30, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/amargura-sobre-una-rodillaamargura-sobre-una-rodilla/" title="Permalink to Bitterness, on bended knee Amargura, sobre una rodilla" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-57-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-57-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/amargura-sobre-una-rodillaamargura-sobre-una-rodilla/" title="Permalink to Bitterness, on bended knee Amargura, sobre una rodilla" rel="bookmark">Bitterness, on bended knee <br>Amargura, sobre una rodilla</a></h3>
				<p class="post-meta"><span class="tie-date">May 30, 2018</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
<div id="disqus_thread"></div>

	</div><!-- .content -->
</div> <!-- .content-wrap -->
<aside class="sidebar">


	<div class="search-widget">
		<form method="get" id="searchform-widget" action="https://www.manhattantimesnews.com/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->
<div id="text-2" class="widget widget_text"><div class="widget-top"><h4>This Week&#8217;s Issue</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center></center><a href="http://www.manhattantimesnews.com/wp-content/uploads/2018/05/MT-05-30-18-PAGES-LRS-BUENO.pdf"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2018/05/MT-05-30-18-cover_Page_01.png" alt="" width="280" height="300" /></a></p>
<p>&nbsp;</p>
</div>
		</div></div><!-- .widget /--><div id="text-116" class="widget widget_text"><div class="widget-top"><h4>SOMOS</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="http://www.manhattantimesnews.com/wp-content/uploads/2018/03/MT-03-07-17-PAG-122324-WRAP-LRS.pdf"><img alt="" src="http://www.manhattantimesnews.com/wp-content/uploads/2018/03/MT-03-07-18-cover_Page_01.png" width="300" height="600" /></a></div>
		</div></div><!-- .widget /--><div id="facebook-widget-4" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/ManhattanTimes/&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="latest-tweets-widget-7" class="widget twitter-widget"><div class="widget-top"><h4>			<a href="http://twitter.com/manhattantimes">@Manhattantimes</a>
		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<div id="twitter-widget" >
<ul class="twitter_update_list">
<li class="twitter-item">06/13/18: Museum Mile Festival <a href="http://twitter.com/" class="twitter-user">@</a> El Museo del Barrio

Drop into El Museo del Barrio (<a href="http://twitter.com/elmuseo" class="twitter-user">@elmuseo</a>) during the Museum Mi… <a href="https://t.co/DVt1eacIUZ" class="twitter-link">https://t.co/DVt1eacIUZ</a> <small class="twitter-timestamp"><abbr title="2018/06/05 16:30:33">7 hours ago</abbr></small></li>

<li class="twitter-item">06/07/18: History’s Hits <a href="http://twitter.com/" class="twitter-user">@</a> The Apollo Theater

Join the Apollo Education Program for a motivating full day of profe… <a href="https://t.co/1trFN09Nim" class="twitter-link">https://t.co/1trFN09Nim</a> <small class="twitter-timestamp"><abbr title="2018/06/05 16:00:30">8 hours ago</abbr></small></li>

<li class="twitter-item">06/20/18: Consecrating The Cosmos <a href="http://twitter.com/" class="twitter-user">@</a> The Schomburg Center

Learn about masquerade, performance and spirituality in c… <a href="https://t.co/kWfvK2v0p6" class="twitter-link">https://t.co/kWfvK2v0p6</a> <small class="twitter-timestamp"><abbr title="2018/06/05 15:30:34">8 hours ago</abbr></small></li>

<li class="twitter-item">06/10/18: Tell Your Story <a href="http://twitter.com/" class="twitter-user">@</a> Word Up Books

Explore your writing skills at Word Up Community Book Store (… <a href="https://t.co/PMuF2Vobwi" class="twitter-link">https://t.co/PMuF2Vobwi</a> <small class="twitter-timestamp"><abbr title="2018/06/05 15:00:34">9 hours ago</abbr></small></li>

<li class="twitter-item">06/09/18: Radical Routes Tour With The Museum of the City of New York

Stroll through Harlem with the Museum of the… <a href="https://t.co/33OiHpUTmb" class="twitter-link">https://t.co/33OiHpUTmb</a> <small class="twitter-timestamp"><abbr title="2018/06/05 14:30:29">9 hours ago</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /--><div id="text-3" class="widget widget_text"><div class="widget-top"><h4>Forecast</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	

<form class="wu-search ui-front">
	<label><i class="dashicons dashicons-search"></i><input type="text" class="wu-autocomplete" value="10025" /></label>
</form>

	

	
	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-4">
				<tbody>

					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://www.manhattantimesnews.com/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Tuesday</span>
		
						<span class="wu-date">06/05</span>

					<span class="wu-cond-pop" title="20% Chance of Precipitation">20%</span>

			</div>

			

				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">Partly cloudy. Lows overnight in the upper 50s.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://www.manhattantimesnews.com/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Wednesday</span>
		
						<span class="wu-date">06/06</span>

					<span class="wu-cond-pop" title="10% Chance of Precipitation">10%</span>

			</div>

			

				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">Intervals of clouds and sunshine in the morning with more clouds for later in the day. High around 70F. Winds light and variable.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://www.manhattantimesnews.com/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Thursday</span>
		
						<span class="wu-date">06/07</span>

					<span class="wu-cond-pop" title="10% Chance of Precipitation">10%</span>

			</div>

			

				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">Sunshine and clouds mixed. High near 70F. Winds S at 5 to 10 mph.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://www.manhattantimesnews.com/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Friday</span>
		
						<span class="wu-date">06/08</span>

					<span class="wu-cond-pop" title="0% Chance of Precipitation">0%</span>

			</div>

			

				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">Partly cloudy skies in the morning will give way to cloudy skies during the afternoon. High 83F. Winds light and variable.</div>
	
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:10025.1.99999" rel="external" title="View the New York forecast on Wunderground.com"><img src="https://www.manhattantimesnews.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div>
		</div></div><!-- .widget /--><div id="video-widget-21" class="widget video-widget"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fpublictheater%2Fvideos%2F10156335086126241%2F&show_text=0&width=560" width="100%" height="210" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>
		


	</div></div><!-- .widget /--><div id="text-228" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/MT-NYSNA-Rally.jpg" data-rel="lightbox-gallery-0" data-rl_title="MT- NYSNA Rally" data-rl_caption="" title="MT- NYSNA Rally"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/MT-NYSNA-Rally.jpg" alt="" width="300" height="600" /> </a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-235" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/unnamed.png" data-rel="lightbox-gallery-0" data-rl_title="unnamed" data-rl_caption="" title="unnamed"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/unnamed.png" alt="" width="300" height="600" /></p>
</div>
		</div></div><!-- .widget /--><div id="text-231" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/Shared-Manhattan-Rep-Play.jpg" data-rel="lightbox-gallery-0" data-rl_title="Shared- Manhattan Rep Play" data-rl_caption="" title="Shared- Manhattan Rep Play"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2018/06/Shared-Manhattan-Rep-Play.jpg" alt="" width="300" height="600" /></a></center>&nbsp;</p>
</div>
		</div></div><!-- .widget /--><div id="text-37" class="widget widget_text"><div class="widget-top"><h4>Feggorama</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="http://www.felipegalindo.com/"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2018/05/Feggo-Deportator-in-Chief-MT.jpg" alt="" width="300" height="600" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-56" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/RYsQp_ocMvQ" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
</div>
		</div></div><!-- .widget /--><div id="text-226" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="https://bit.ly/2s3OB6l"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2018/05/COLUMBIA-UNIVERSITY.jpg" alt="" width="300" height="600" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-190" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="http://www.artstroll.com/wp-content/uploads/2018/05/2018-Arts-Stroll-Brochure-web.pdf"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2018/05/Uptown-Arts-Stroll-2018.png" alt="" width="300" height="350" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="video-widget-15" class="widget video-widget"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<iframe width="100%" height="210" src="https://www.youtube.com/embed/ChwxHa0PChM" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
		


	</div></div><!-- .widget /--><div id="text-227" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/05/Shared-DREAMERS-Application-Reminder-PSA-Updated.png" data-rel="lightbox-gallery-0" data-rl_title="Shared- DREAMERS Application Reminder PSA (Updated)" data-rl_caption="" title="Shared- DREAMERS Application Reminder PSA (Updated)"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2018/05/Shared-DREAMERS-Application-Reminder-PSA-Updated.png" alt="" width="300" height="600" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-34" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="http://www.manhattantimesnews.com/wp-content/uploads/2018/04/WomenofAcacia2018-MT.pdf"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2018/04/WomenofAcacia2018_Page_1.png" alt="" width="300" height="600" /></a></center>&nbsp;</p>
</div>
		</div></div><!-- .widget /--><div id="video-widget-22" class="widget video-widget"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<iframe width="100%" height="210" src="https://www.youtube.com/embed/NRbAGbS_fd8" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
		


	</div></div><!-- .widget /--><div id="video-widget-18" class="widget video-widget"><div class="widget-top"><h4>Video by Sherry Mazzocchi and Michael Scully		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<iframe width="100%" height="210" src="https://www.youtube.com/embed/CBpgbMQzodg" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
		


	</div></div><!-- .widget /--><div id="text-225" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/03/Shared-DefundHate.png" data-rel="lightbox-gallery-0" data-rl_title="Shared- #DefundHate" data-rl_caption="" title="Shared- #DefundHate"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2018/03/Shared-DefundHate.png" alt="" width="300" height="600" /></a></center>&nbsp;</p>
</div>
		</div></div><!-- .widget /--><div id="video-widget-23" class="widget video-widget"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<iframe width="100%" height="210" src="https://www.youtube.com/embed/pn5zE_eU8xY" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
		


	</div></div><!-- .widget /--><div id="text-230" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="http://www.manhattantimesnews.com/wp-content/uploads/2018/02/REPORT.pdf"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2018/02/REPORT-1web.jpg" alt="" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-229" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/02/Shared-TC-Press.png" data-rel="lightbox-gallery-0" data-rl_title="Shared- TC Press" data-rl_caption="" title="Shared- TC Press"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2018/02/Shared-TC-Press.png" alt="" height="600" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-232" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/03/03.07.18.png" data-rel="lightbox-gallery-0" data-rl_title="03.07.18" data-rl_caption="" title="03.07.18"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2018/03/03.07.18.png" alt="" width="300" height="600" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="video-widget-19" class="widget video-widget"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<iframe width="100%" height="210" src="https://www.youtube.com/embed/Phkc-oMxsvs" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
		


	</div></div><!-- .widget /--><div id="video-widget-6" class="widget video-widget"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<blockquote class="twitter-video" data-lang="en"><p lang="en" dir="ltr">Losing DACA would affect us at every level – economically, socially, and politically. We can’t afford to lose these Dreamers. We need a <a href="https://twitter.com/hashtag/CleanDreamAct?src=hash&amp;ref_src=twsrc%5Etfw">#CleanDreamAct</a> today. <a href="https://t.co/c810ujzUhj">pic.twitter.com/c810ujzUhj</a></p>&mdash; NYC Mayor&#39;s Office (@NYCMayorsOffice) <a href="https://twitter.com/NYCMayorsOffice/status/946495703974428672?ref_src=twsrc%5Etfw">December 28, 2017</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

		


	</div></div><!-- .widget /--><div id="text-223" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2017/12/unnamed-10.jpg" data-rel="lightbox-gallery-0" data-rl_title="unnamed (10)" data-rl_caption="" title="unnamed (10)"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2017/12/unnamed-10.jpg" alt="" width="600" height="300" /></a></p>
</div>
		</div></div><!-- .widget /--><div id="text-214" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2017/07/MMS-436-ManhattanTimes-Ad-Dec.png" data-rel="lightbox-gallery-0" data-rl_title="MMS-436-ManhattanTimes-Ad-Dec" data-rl_caption="" title="MMS-436-ManhattanTimes-Ad-Dec"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2017/07/MMS-436-ManhattanTimes-Ad-Dec.png" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-202" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="http://donatepuertorico.com/"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2017/09/Acacia-Donacion.png" alt="" width="300" height="600" /></a></center>&nbsp;</p>
</div>
		</div></div><!-- .widget /--><div id="text-200" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="http://hispanicfederation.org/"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2017/09/PR.jpg" alt="" width="300" height="600" /></a></center>&nbsp;</p>
</div>
		</div></div><!-- .widget /--><div id="video-widget-16" class="widget video-widget"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<iframe width="100%" height="210" src="https://www.youtube.com/embed/GDVgZPZ_aJk" frameborder="0" allowfullscreen></iframe>
		


	</div></div><!-- .widget /--><div id="video-widget-17" class="widget video-widget"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<iframe width="100%" height="210" src="https://www.youtube.com/embed/GA1zPdJ3NlQ" frameborder="0" allowfullscreen></iframe>
		


	</div></div><!-- .widget /--><div id="video-widget-13" class="widget video-widget"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<iframe width="100%" height="210" src="https://www.youtube.com/embed/7XfWUmfM2rc" frameborder="0" allowfullscreen></iframe>
		


	</div></div><!-- .widget /--><div id="text-155" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2017/02/MT-Immigration-Coalition-Alcantara.png" data-rel="lightbox-gallery-0" data-rl_title="MT- Immigration Coalition Alcantara" data-rl_caption="" title="MT- Immigration Coalition Alcantara"><img alt="" src="http://www.manhattantimesnews.com/wp-content/uploads/2017/02/MT-Immigration-Coalition-Alcantara.png" width="300" height="600" /></a>
</div>
		</div></div><!-- .widget /--><div id="video-widget-11" class="widget video-widget"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<iframe width="100%" height="210" src="https://www.youtube.com/embed/8c7g0w8kh3c" frameborder="0" allowfullscreen></iframe>
		


	</div></div><!-- .widget /--><div id="text-215" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2017/01/Shared-Scholarships-for-Dreamers-Ingles-new.png" data-rel="lightbox-gallery-0" data-rl_title="Shared- Scholarships for Dreamers Ingles new" data-rl_caption="" title="Shared- Scholarships for Dreamers Ingles new"><img alt=""src="http://www.manhattantimesnews.com/wp-content/uploads/2017/01/Shared-Scholarships-for-Dreamers-Ingles-new.png" width="300" height="600" /></a>
<center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2017/01/Shared-Scholarships-for-Dreamers-span-new.png" data-rel="lightbox-gallery-0" data-rl_title="Shared- Scholarships for Dreamers span new" data-rl_caption="" title="Shared- Scholarships for Dreamers span new"><img alt=""src="http://www.manhattantimesnews.com/wp-content/uploads/2017/01/Shared-Scholarships-for-Dreamers-span-new.png" width="300" height="600" /></a></div>
		</div></div><!-- .widget /--><div id="text-198" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="http://www.manhattantimesnews.com/wp-content/uploads/2016/12/Shared-Say-no-to-Hate.png" data-rel="lightbox-gallery-0" data-rl_title="shared-say-no-to-hate" data-rl_caption="" title="shared-say-no-to-hate"><img alt="" src="http://www.manhattantimesnews.com/wp-content/uploads/2016/12/Shared-Say-no-to-Hate.png" width="280" height="300" /></a>

</div>
		</div></div><!-- .widget /--><div id="video-widget-8" class="widget video-widget"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<iframe width="100%" height="210" src="https://www.youtube.com/embed/OumlTNx1fJs" frameborder="0" allowfullscreen></iframe>
		


	</div></div><!-- .widget /--><div id="text-6" class="widget widget_text"><div class="widget-top"><h4>CUNY Forum</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/8OCnihXaVyQ" frameborder="0" allowfullscreen=""></iframe></p>
</div>
		</div></div><!-- .widget /--><div id="text-194" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2016/11/ANTI-BIAS.png" data-rel="lightbox-gallery-0" data-rl_title="anti-bias" data-rl_caption="" title="anti-bias"><img alt="" src="http://www.manhattantimesnews.com/wp-content/uploads/2016/11/ANTI-BIAS.png" width="280" height="300" /></a>
<center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2016/11/ANTI-BIAS-ESP.png" data-rel="lightbox-gallery-0" data-rl_title="anti-bias-esp" data-rl_caption="" title="anti-bias-esp"><img alt="" src="http://www.manhattantimesnews.com/wp-content/uploads/2016/11/ANTI-BIAS-ESP.png" width="280" height="300" /></a></div>
		</div></div><!-- .widget /--><div id="video-widget-7" class="widget video-widget"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<iframe width="100%" height="210" src="https://www.youtube.com/embed/VcIuni3C-YA" frameborder="0" allowfullscreen></iframe>
		


	</div></div><!-- .widget /--><div id="text-209" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2016/05/Equal-Pay-Gif.gif" data-rel="lightbox-gallery-0" data-rl_title="Equal Pay Gif" data-rl_caption="" title="Equal Pay Gif"><img alt=""src="http://www.manhattantimesnews.com/wp-content/uploads/2016/05/Equal-Pay-Gif.gif" width="280" height="300" /></a>
</div>
		</div></div><!-- .widget /--><div id="text-187" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="http://www.manhattantimesnews.com/wp-content/uploads/2016/03/Legislators_Poster_2016_SMALLER_r1-1.pdf"><img alt="" src="http://www.manhattantimesnews.com/wp-content/uploads/2016/03/flyer2016.png" width="280" height="300" /></a></div>
		</div></div><!-- .widget /--><div id="text-164" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2015/08/volunteer.jpg" data-rel="lightbox-gallery-0" data-rl_title="volunteer" data-rl_caption="" title="volunteer"><img alt="" src="http://www.manhattantimesnews.com/wp-content/uploads/2015/08/volunteer.jpg" width="300" height="200" /></a></div>
		</div></div><!-- .widget /--><div id="text-22" class="widget widget_text"><div class="widget-top"><h4>Definition of Dominican</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="http://manhattantimesnews.com/tag/definition-of-dominican/"><img alt="" src="http://manhattantimesnews.com/wp-content/uploads/2014/02/DR-Parade-Flag.jpg" width="300" height="300" /></a>
</div>
		</div></div><!-- .widget /--><div id="text-20" class="widget widget_text"><div class="widget-top"><h4>Acacia Answers</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="http://manhattantimesnews.com/?p=8817"><img alt="" src="http://thebronxfreepress.com/wp-content/uploads/2015/01/Acacia46Web.jpg" width="280" height="280" /></a></div>
		</div></div><!-- .widget /--><div id="text-4" class="widget widget_text"><div class="widget-top"><h4>Visit The Bronx Free Press</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="http://thebronxfreepress.com"><img alt="" src="http://manhattantimesnews.com/wp-content/uploads/2013/08/BFP-300X250.jpg" width="275" height="280" /></a></div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">				</div>	</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="news-pic-widget-2" class="footer-widget news-pic"><div class="footer-widget-top"><h4>RECENT ARTICLES		</h4></div>
						<div class="footer-widget-container">				
					<div class="post-thumbnail">
				<a class="ttip" title="Community News – 06.06.18<br>Noticias Comunitarias – 06.06.18" href="https://www.manhattantimesnews.com/community-news-06-06-18noticias-comunitarias-06-06-18/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/06/featured-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="UC Recap &#8211; May 28– June 2" href="https://www.manhattantimesnews.com/uc-recap-may-28-june-2/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="“We are here to stay”<br>&#8220;Estamos aquí para quedarnos&#8221;" href="https://www.manhattantimesnews.com/we-are-here-to-stayestamos-aqui-para-quedarnos/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-61-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-61-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-61-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-61-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-61-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-61-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Bitterness, on bended knee <br>Amargura, sobre una rodilla" href="https://www.manhattantimesnews.com/amargura-sobre-una-rodillaamargura-sobre-una-rodilla/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-57-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-57-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-57-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-57-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-57-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-57-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Former Assemblymember “Denny” Farrell dies at 86<br>El ex asambleísta &#8220;Denny&#8221; Farrell fallece a los 86 años" href="https://www.manhattantimesnews.com/former-assemblymember-denny-farrell-dies-at-86el-ex-asambleista-denny-farrell-fallece-a-los-86-anos/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-60-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-60-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-60-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-60-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-60-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-60-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="A library fine the way it is<br>Una buena biblioteca como debe ser" href="https://www.manhattantimesnews.com/a-library-fine-the-way-it-isuna-buena-biblioteca-como-debe-ser/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-56-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-56-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-56-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-56-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-56-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-56-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Hurricane death toll in Puerto Rico tops 4,600: new study<br>La cifra de muertos por el huracán María supera los 4,600, afirma nuevo estudio" href="https://www.manhattantimesnews.com/hurricane-death-toll-in-puerto-rico-tops-4600-new-studyla-cifra-de-muertos-por-el-huracan-maria-supera-los-4600-afirma-nuevo-estudio/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-59-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-59-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-59-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-59-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-59-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-59-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Community News – 05.30.18<br>Noticias Comunitarias – 05.30.18" href="https://www.manhattantimesnews.com/community-news-05-30-18noticias-comunitarias-05-30-18/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-53-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-53-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-53-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-53-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-53-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-53-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Uptown truck facility slammed<br>Crítica a instalación de camiones" href="https://www.manhattantimesnews.com/uptown-truck-facility-slammedcritica-a-instalacion-de-camiones/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-55-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-55-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-55-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-55-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-55-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2018/05/featured-55-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
			<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Category Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li>
		<h3><a href="https://www.manhattantimesnews.com/community-news-06-06-18noticias-comunitarias-06-06-18/">Community News – 06.06.18<br>Noticias Comunitarias – 06.06.18</a></h3>
	 <span class="date"><span class="tie-date">June 5, 2018</span></span>
</li>
<li>
		<h3><a href="https://www.manhattantimesnews.com/uc-recap-may-28-june-2/">UC Recap &#8211; May 28– June 2</a></h3>
	 <span class="date"><span class="tie-date">June 5, 2018</span></span>
</li>
<li>
		<h3><a href="https://www.manhattantimesnews.com/we-are-here-to-stayestamos-aqui-para-quedarnos/">“We are here to stay”<br>&#8220;Estamos aquí para quedarnos&#8221;</a></h3>
	 <span class="date"><span class="tie-date">May 30, 2018</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="eo_calendar_widget-2" class="footer-widget widget_calendar eo_widget_calendar"><div class="footer-widget-top"><h4>Calendar</h4></div>
						<div class="footer-widget-container"><div id='eo_calendar_widget-2_content' class='eo-widget-cal-wrap' data-eo-widget-cal-id='eo_calendar_widget-2' ><table id='wp-calendar'><caption> June 2018 </caption><thead><tr><th title='Sunday' scope='col'>S</th><th title='Monday' scope='col'>M</th><th title='Tuesday' scope='col'>T</th><th title='Wednesday' scope='col'>W</th><th title='Thursday' scope='col'>T</th><th title='Friday' scope='col'>F</th><th title='Saturday' scope='col'>S</th></tr></thead><tbody><tr><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td data-eo-wc-date='2018-06-01' class='eo-past-date'> 1 </td><td data-eo-wc-date='2018-06-02' class='eo-past-date'> 2 </td></tr><tr><td data-eo-wc-date='2018-06-03' class='eo-past-date'> 3 </td><td data-eo-wc-date='2018-06-04' class='eo-past-date'> 4 </td><td data-eo-wc-date='2018-06-05' class='today'> 5 </td><td data-eo-wc-date='2018-06-06' class='eo-future-date'> 6 </td><td data-eo-wc-date='2018-06-07' class='eo-future-date'> 7 </td><td data-eo-wc-date='2018-06-08' class='eo-future-date'> 8 </td><td data-eo-wc-date='2018-06-09' class='eo-future-date'> 9 </td></tr><tr><td data-eo-wc-date='2018-06-10' class='eo-future-date'> 10 </td><td data-eo-wc-date='2018-06-11' class='eo-future-date'> 11 </td><td data-eo-wc-date='2018-06-12' class='eo-future-date'> 12 </td><td data-eo-wc-date='2018-06-13' class='eo-future-date'> 13 </td><td data-eo-wc-date='2018-06-14' class='eo-future-date'> 14 </td><td data-eo-wc-date='2018-06-15' class='eo-future-date'> 15 </td><td data-eo-wc-date='2018-06-16' class='eo-future-date'> 16 </td></tr><tr><td data-eo-wc-date='2018-06-17' class='eo-future-date'> 17 </td><td data-eo-wc-date='2018-06-18' class='eo-future-date'> 18 </td><td data-eo-wc-date='2018-06-19' class='eo-future-date'> 19 </td><td data-eo-wc-date='2018-06-20' class='eo-future-date'> 20 </td><td data-eo-wc-date='2018-06-21' class='eo-future-date'> 21 </td><td data-eo-wc-date='2018-06-22' class='eo-future-date'> 22 </td><td data-eo-wc-date='2018-06-23' class='eo-future-date'> 23 </td></tr><tr><td data-eo-wc-date='2018-06-24' class='eo-future-date'> 24 </td><td data-eo-wc-date='2018-06-25' class='eo-future-date'> 25 </td><td data-eo-wc-date='2018-06-26' class='eo-future-date'> 26 </td><td data-eo-wc-date='2018-06-27' class='eo-future-date'> 27 </td><td data-eo-wc-date='2018-06-28' class='eo-future-date'> 28 </td><td data-eo-wc-date='2018-06-29' class='eo-future-date'> 29 </td><td data-eo-wc-date='2018-06-30' class='eo-future-date'> 30 </td></tr></tbody><tfoot><tr>
				<td id='eo-widget-prev-month' colspan='3'><a title='Previous month' href='https://www.manhattantimesnews.com?eo_month=2018-05'>&laquo; May</a></td>
				<td class='pad'>&nbsp;</td>
				<td id='eo-widget-next-month' colspan='3'><a title='Next month' href='https://www.manhattantimesnews.com?eo_month=2018-07'> Jul &raquo; </a></td>
			</tr></tfoot></table></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Facebook" href="https://www.facebook.com/ManhattanTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/manhattantimes_" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

			<div class="alignleft">
			Manhattan Times © Copyright 2018 All Rights Reserved. | Designed by <a href="http://www.monkeypiginc.com">Monkey Pig Inc</a>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
  <script type="text/javascript">
    jQuery(document).ready(function(){
      jQuery().cookieInfo({
        defaultText: "We use cookies to improve your experience on our website. By browsing this website, you agree to our use of cookies.",
        okButton: "Ok",
        displayMore: true,
        moreButton: "More Info",
        moreInfo: "Cookies are small text files held on your computer. Some cookies are required to ensure that the site functions correctly, for this reason we may have already set some cookies. They also allow us to give you the best browsing experience possible and help us understand how you use our site.",
        moreURL:  "",
        location: "bottom",
        speedIn: 500,
        speedOut: 400,
        delay: 1000,
        float: true,
        style: "light",
        cookieExpiry: 90,
        cookieName: "CookieInfo"
      });
    });
  </script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='42417e8d792ce3e26a4aa01f42e4f5fc';
hf4V='e54d582fe4e31883931eca5a9af3df15';
cm4S="form[action='https://www.manhattantimesnews.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.manhattantimesnews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><link rel='stylesheet' id='eo_front-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/css/eventorganiser-front-end.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/CookieInfo/js/CookieInfo.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.manhattantimesnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"manhattantimes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"52195 http:\/\/www.manhattantimesnews.com\/?p=52195","disqusShortname":"manhattantimes","disqusTitle":"Community News \u2013 06.06.18<br>Noticias Comunitarias \u2013 06.06.18","disqusUrl":"https:\/\/www.manhattantimesnews.com\/community-news-06-06-18noticias-comunitarias-06-06-18\/","postId":"52195"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/js/lazy-load.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018/js/tabs.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/qtip2.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/moment.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/fullcalendar.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/event-manager.min.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?language=en'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/maps/googlemaps-adapter.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EOAjaxFront = {"adminajax":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","locale":{"locale":"en","isrtl":false,"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthAbbrev":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayAbbrev":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayInitial":["S","M","T","W","T","F","S"],"ShowMore":"Show More","ShowLess":"Show Less","today":"today","day":"day","week":"week","month":"month","gotodate":"go to date","cat":"View all categories","venue":"View all venues","tag":"View all tags","view_all_organisers":"View all organisers","nextText":">","prevText":"<"}};
var eo_widget_cal = {"eo_calendar_widget-2":{"showpastevents":1,"show-long":0,"link-to-single":0,"event-venue":0,"event-category":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/frontend.min.js'></script>
</body>
</html>
