<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.manhattantimesnews.com/xmlrpc.php" />
<title>UC Recap – May 11th – May 16th - Manhattan Times News</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v7.5.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.manhattantimesnews.com/c-recap-may-11th-may-16th/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UC Recap – May 11th – May 16th - Manhattan Times News" />
<meta property="og:description" content="May 19th is the 95th anniversary of the birth of the late, great Malcolm X. Malcolm X changed my life. The Autobiography of Malcolm X written with Alex Haley literally put the Black in Led Black. The book which has sold untold millions of copies and influenced everyone from Huey P. Newton to Spike Lee to Public Enemy, among many others, seemed to materialize out of nowhere at a crucial point in my development as a person and as a thinker." />
<meta property="og:url" content="https://www.manhattantimesnews.com/c-recap-may-11th-may-16th/" />
<meta property="og:site_name" content="Manhattan Times News" />
<meta property="article:publisher" content="https://www.facebook.com/ManhattanTimes/" />
<meta property="article:tag" content="Local" />
<meta property="article:tag" content="News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-05-20T22:02:42-04:00" />
<meta property="article:modified_time" content="2020-05-20T22:29:07-04:00" />
<meta property="og:updated_time" content="2020-05-20T22:29:07-04:00" />
<meta property="og:image" content="https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo.jpg" />
<meta property="og:image:secure_url" content="https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo.jpg" />
<meta property="og:image:width" content="619" />
<meta property="og:image:height" content="270" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="May 19th is the 95th anniversary of the birth of the late, great Malcolm X. Malcolm X changed my life. The Autobiography of Malcolm X written with Alex Haley literally put the Black in Led Black. The book which has sold untold millions of copies and influenced everyone from Huey P. Newton to Spike Lee to Public Enemy, among many others, seemed to materialize out of nowhere at a crucial point in my development as a person and as a thinker." />
<meta name="twitter:title" content="UC Recap – May 11th – May 16th - Manhattan Times News" />
<meta name="twitter:site" content="@ManhattanTimes" />
<meta name="twitter:image" content="https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo.jpg" />
<meta name="twitter:creator" content="@ManhattanTimes" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.manhattantimesnews.com\/","sameAs":["https:\/\/www.facebook.com\/ManhattanTimes\/","https:\/\/twitter.com\/ManhattanTimes"],"@id":"https:\/\/www.manhattantimesnews.com\/#organization","name":"Manhattan Times News","logo":"http:\/\/www.manhattantimesnews.com\/wp-content\/uploads\/2013\/07\/MT-Logo-e1374037157906.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Feed" href="https://www.manhattantimesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Comments Feed" href="https://www.manhattantimesnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; UC Recap – May 11th – May 16th Comments Feed" href="https://www.manhattantimesnews.com/c-recap-may-11th-may-16th/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.manhattantimesnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cookieinfo-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/CookieInfo/css/cookieinfo.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.manhattantimesnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/prettyPhoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"1","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.85","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"facebook","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","nonce":"0d3f8366e7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/js/front.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5a6235865963bd0012804450'></script>
<link rel='https://api.w.org/' href='https://www.manhattantimesnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.manhattantimesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.manhattantimesnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.manhattantimesnews.com/?p=75562' />
<link rel="alternate" type="application/json+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Fc-recap-may-11th-may-16th%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Fc-recap-may-11th-may-16th%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://manhattantimesnews.com/wp-content/uploads/2013/07/MTFavicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/js/html5.js"></script>
<script src="https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body{background:#FFF;}
.background-cover{
	background-color: !important;
	background-image : url('http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg',sizingMethod='scale')" !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#0066b4 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#0066b4 !important;}
	#main-nav,.top-nav {border-bottom-color: #0066b4;}
	.cat-box , .footer-bottom .container{border-top-color: #0066b4;}
::-moz-selection { background: #0e91f5;}
::selection { background: #0e91f5; }

body.single .post .entry a, body.page .post .entry a {
	color: #0066b4;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0e91f5;	text-decoration: underline;}


</style>

<script type="text/javascript">
jQuery(document).ready(function($){

	});
</script>
<style>
</style>

<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
<style id="righthere_css" type="text/css"></style></head>
<body id="top" class="post-template-default single single-post postid-75562 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper layout-2c">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://www.manhattantimesnews.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Facebook" href="https://www.facebook.com/ManhattanTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/manhattantimes_" target="_blank"><i class="tieicon-twitter"></i></a>	</div>


					
	<div class="breaking-news">
		<span>Top Stories</span>
				
					<ul>
							<li><a href="https://www.manhattantimesnews.com/75564-2/" title="Play Fair for Parks, Now More Than Ever<br>Juego justo para los parques, ahora más que nunca">Play Fair for Parks, Now More Than Ever<br>Juego justo para los parques, ahora más que nunca</a></li>
							<li><a href="https://www.manhattantimesnews.com/c-recap-may-11th-may-16th/" title="UC Recap – May 11th – May 16th">UC Recap – May 11th – May 16th</a></li>
							<li><a href="https://www.manhattantimesnews.com/learning-curvescurvas-de-aprendizaje-2/" title="Learning Curves<br>Curvas de aprendizaje">Learning Curves<br>Curvas de aprendizaje</a></li>
							<li><a href="https://www.manhattantimesnews.com/field-of-screenscampo-de-pantallas/" title="Field of Screens<br>Campo de pantallas">Field of Screens<br>Campo de pantallas</a></li>
							<li><a href="https://www.manhattantimesnews.com/piercing-and-repurposingperforaciones-y-proposito/" title="Piercing and Repurposing<br>Perforaciones y propósito">Piercing and Repurposing<br>Perforaciones y propósito</a></li>
							<li><a href="https://www.manhattantimesnews.com/hamilton-film-to-be-released-in-july-hamilton-la-pelicula-se-estrenara-en-julio/" title="<i>Hamilton</i> film to be released in July <br><i>Hamilton</i>, la película, se estrenará en julio"><i>Hamilton</i> film to be released in July <br><i>Hamilton</i>, la película, se estrenará en julio</a></li>
							<li><a href="https://www.manhattantimesnews.com/uc-recap-may-4th-may-9th/" title="UC Recap – May 4th – May 9th">UC Recap – May 4th – May 9th</a></li>
							<li><a href="https://www.manhattantimesnews.com/long-lines-and-loose-endslargas-filas-y-espacio-vacio/" title="Long lines and loose ends<br>Largas filas y espacio vacio">Long lines and loose ends<br>Largas filas y espacio vacio</a></li>
							<li><a href="https://www.manhattantimesnews.com/75341-2/" title="Women on My Mind<br>Mujeres en mi mente">Women on My Mind<br>Mujeres en mi mente</a></li>
							<li><a href="https://www.manhattantimesnews.com/relief-in-releasealivio-en-la-liberacion/" title="Relief in Release<br>Alivio en la liberación">Relief in Release<br>Alivio en la liberación</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="Manhattan Times News" href="https://www.manhattantimesnews.com/">
					<img src="http://www.manhattantimesnews.com/wp-content/uploads/2013/07/MT-Logo-e1374037157906.png" alt="Manhattan Times News" /><strong>Manhattan Times News </strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-navigation-menu" class="menu"><li id="menu-item-2196" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://manhattantimesnews.com">HOME</a></li>
<li id="menu-item-272" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-98" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">SECTIONS</a>
<ul class="sub-menu">
	<li id="menu-item-2655" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/local/">Local</a></li>
	<li id="menu-item-2656" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/health/">Health</a></li>
	<li id="menu-item-2657" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/politicsgovernment/">Politics/Government</a></li>
	<li id="menu-item-2658" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/education/">Education</a></li>
	<li id="menu-item-2659" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/green-living/">Green Living</a></li>
	<li id="menu-item-2660" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/arts/">Arts</a></li>
	<li id="menu-item-2661" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-2662" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/food/">Food</a></li>
	<li id="menu-item-2663" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/sports/">Sports</a></li>
	<li id="menu-item-2664" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-2665" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/fit-in-the-city/">Fit In The City</a></li>
	<li id="menu-item-2666" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/y-u-m/">Y.U.M.</a></li>
	<li id="menu-item-2667" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/uc-recap/">UC Recap</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-101" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a title="Archivos" href="#">ARCHIVES</a>
<ul class="sub-menu">
	<li id="menu-item-103" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2010</a></li>
	<li id="menu-item-104" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2011</a></li>
	<li id="menu-item-105" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2012</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-106" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="#">Publishers&#8217; Picks</a></li>
<li id="menu-item-281" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="#">VIDEOS</a></li>
<li id="menu-item-93" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/get-the-paper/">GET THE PAPER</a></li>
<li id="menu-item-95" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/advertising/">Advertising</a></li>
<li id="menu-item-92" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/contact/">CONTACT</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		
		
		
		
		<article id="the-post" class="post-listing post-75562 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-local tag-news">
					<div class="single-post-thumb">
			 <img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo.jpg" width="619" height="270" class="attachment-slider size-slider wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo.jpg 619w, https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo-300x131.jpg 300w" sizes="(max-width: 619px) 100vw, 619px"><noscript><img width="619" height="270" src="https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo.jpg 619w, https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo-300x131.jpg 300w" sizes="(max-width: 619px) 100vw, 619px" /></noscript>		</div>
		

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">UC Recap – May 11th – May 16th</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="https://www.manhattantimesnews.com/author/erikcuello/" title="">Postmaster </a></span>
	
	<span class="post-cats">in  <a href="https://www.manhattantimesnews.com/category/uncategorized/" rel="category tag">News</a></span>
	
		
	 <span class="tie-date">May 20, 2020</span>	
	<span class="post-comments"><a href="https://www.manhattantimesnews.com/c-recap-may-11th-may-16th/#respond"><span class="dsq-postid" data-dsqidentifier="75562 http://www.manhattantimesnews.com/?p=75562">0</span></a></span>
</p>
<div class="clear"></div>
				<div class="entry">
					
					
	<script type="text/javascript">	jQuery(document).ready(function($){	jQuery("ul.tabs-nav").tabs("> .pane"); }); </script>

		<div class="post-tabs">
		<ul class="tabs-nav"><li>English</li></ul>
		<div class="pane">
		
<h4 style="text-align: center;"><strong>May 11 </strong><strong>– May 16</strong></h4>
<p><strong> </strong></p>
<p><strong>Uptown Love in the Time of Coronavirus: Malcolm on my mind</strong></p>
<p>May 19<sup>th</sup> is the 95th anniversary of the birth of the late, great<strong> Malcolm X. </strong>Malcolm X changed my life. <strong><em>The Autobiography of Malcolm X</em> </strong>written with <strong>Alex Haley</strong> literally put the Black in Led Black. The book which has sold untold millions of copies and influenced everyone from Huey P. Newton to Spike Lee to Public Enemy, among many others, seemed to materialize out of nowhere at a crucial point in my development as a person and as a thinker. It was during my years in the Bronx High School of Science that the book found its way into my life and thank God that it did.</p>
<p>Coming from <strong>P.S. 143</strong> in Washington Heights, I didn’t know I was poor until I attended <strong>Bronx Science</strong>. As the only one from my junior high that year to make it to the prestigious public high school, I had no choice but to make the trek every day from the hood to Bronx Science on my own. All of a sudden, I was attending school with kids whose backgrounds and socioeconomic status were vastly different from mine. Culture shock was an understatement, which resulted in some existential angst and serious soul searching on my part. I felt adrift and ensnared in a downward spiral of resentment and alienation.</p>
<p>And then it happened. A fellow Bronx Science student, Harlemite Ben Talton, gave me his dog-eared copy of the <em>Autobiography</em>. I read it transfixed. I could not put it down. Malcolm’s singular fixation with history spurred my own and gave me the impetus to read, learn and grow with reckless abandon. The lessons I learned from studying the trajectory of his life gave me the werewithal to decide, right then and there, that I and I alone, would determine my destiny. That excellence was a choice that was mine to make, that I could not and would not let my circumstances define or defeat me.</p>
<p>The study of the life and legacy of Malcolm revealed to high-schoome that there was immense power in intelligence and critical thinking. It is a lesson that has served me well to this day. Malcolm spoke truth to power unflinchingly with conviction, eloquence and erudition. We need more of that as we confront Tyrant Trump during this pandemic. Malcolm X Lives!</p>
<p>Pa’lante, Siempre Pa’lante!</p>
<p>&nbsp;</p>
<p><strong>Keep checking us out at <a href="http://www.uptowncollective.com">www.uptowncollective.com</a>.  </strong></p>
<p>&nbsp;</p>
<p><strong>Led Black</strong></p>
<p><strong>Editor-in-Chief</strong></p>
<p><strong>The Uptown Collective</strong></p>
<p><strong> </strong></p>
<p><strong>The UC</strong><strong>’s mission is to become </strong><strong>“the</strong><strong>”</strong><strong> definitive, transformative and community-based force impacting the arts, culture, business and New York City</strong><strong>’s overall perception of Upper Manhattan. Its objective is to reset, reboot and positively redefine Uptown</strong><strong>’s artistic, political, cultural and business spheres via the online space as well the collective</strong><strong>’s initiatives and functions.</strong></p>

		</div>
	
		</div>
	
<p>&nbsp;</p>
					
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://www.manhattantimesnews.com/tag/local/" rel="tag">Local</a> <a href="https://www.manhattantimesnews.com/tag/news/" rel="tag">News</a></span>				<span style="display:none" class="updated">2020-05-20</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.manhattantimesnews.com/author/erikcuello/" title="Posts by Postmaster" rel="author">Postmaster</a></strong></div>
				
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.manhattantimesnews.com/c-recap-may-11th-may-16th/" data-text="UC Recap – May 11th – May 16th" data-via="@ManhattanTimes" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://www.manhattantimesnews.com/c-recap-may-11th-may-16th/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://www.manhattantimesnews.com/c-recap-may-11th-may-16th/"></div>
		</li>
					<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.manhattantimesnews.com/c-recap-may-11th-may-16th/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.manhattantimesnews.com/c-recap-may-11th-may-16th/&amp;media=https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->

			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://www.manhattantimesnews.com/tag/local/" rel="tag">Local</a> <a href="https://www.manhattantimesnews.com/tag/news/" rel="tag">News</a></p>

		<div class="e3lan-post">		
			<a href="" title="" >
				<img src="http://thebronxfreepress.mpwebservers.com/wp-content/uploads/2013/07/Top-Ad1-e1367459078216.jpg" alt="" />
			</a>
				</div>
				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.manhattantimesnews.com/learning-curvescurvas-de-aprendizaje-2/" rel="prev"><span>Previous:</span> Learning Curves<br>Curvas de aprendizaje</a></div>
			<div class="post-next"><a href="https://www.manhattantimesnews.com/75564-2/" rel="next"><span>Next:</span> Play Fair for Parks, Now More Than Ever<br>Juego justo para los parques, ahora más que nunca</a></div>
		</div><!-- .post-navigation -->
		
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/75564-2/" title="Permalink to Play Fair for Parks, Now More Than EverJuego justo para los parques, ahora más que nunca" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-18-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-18-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/75564-2/" title="Permalink to Play Fair for Parks, Now More Than EverJuego justo para los parques, ahora más que nunca" rel="bookmark">Play Fair for Parks, Now More Than Ever<br>Juego justo para los parques, ahora más que nunca</a></h3>
				<p class="post-meta"><span class="tie-date">May 20, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/learning-curvescurvas-de-aprendizaje-2/" title="Permalink to Learning CurvesCurvas de aprendizaje" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-15-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-15-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/learning-curvescurvas-de-aprendizaje-2/" title="Permalink to Learning CurvesCurvas de aprendizaje" rel="bookmark">Learning Curves<br>Curvas de aprendizaje</a></h3>
				<p class="post-meta"><span class="tie-date">May 14, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/field-of-screenscampo-de-pantallas/" title="Permalink to Field of ScreensCampo de pantallas" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-12-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-12-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/field-of-screenscampo-de-pantallas/" title="Permalink to Field of ScreensCampo de pantallas" rel="bookmark">Field of Screens<br>Campo de pantallas</a></h3>
				<p class="post-meta"><span class="tie-date">May 14, 2020</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
<div id="disqus_thread"></div>

	</div><!-- .content -->
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-2" class="widget widget_text"><div class="widget-top"><h4>This Week&#8217;s Issue</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="http://www.manhattantimesnews.com/wp-content/uploads/2020/05/MT-05-13-20-PAGES-LRS.pdf"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/05/MT-COVER-@.png" alt="" width="415" height="462" /></a></center></p>
</div>
		</div></div><!-- .widget /-->

	<div class="search-widget">
		<form method="get" id="searchform-widget" action="https://www.manhattantimesnews.com/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->
<div id="facebook-widget-4" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/ManhattanTimes/&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="latest-tweets-widget-7" class="widget twitter-widget"><div class="widget-top"><h4>			<a href="https://twitter.com/manhattantimes">@Manhattantimes</a>
		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<div id="twitter-widget" >
<ul class="twitter_update_list">
<li class="twitter-item">A stroll, restaged
 
This stroll will be streamed. Northern Manhattan Arts Alliance (<a href="http://twitter.com/NoMAAarts" class="twitter-user">@NoMAAarts</a>) is holding its fir… <a href="https://t.co/3DCZJKvoK6" class="twitter-link">https://t.co/3DCZJKvoK6</a> <small class="twitter-timestamp"><abbr title="2020/05/21 01:42:19">1 hour ago</abbr></small></li>

<li class="twitter-item">Hamilton film to be released in July

This July 3rd, just before <a href="http://twitter.com/#search?q=IndependenceDay" class="twitter-link">#IndependenceDay</a>, a filmed version of the original… <a href="https://t.co/SutNiuRbSw" class="twitter-link">https://t.co/SutNiuRbSw</a> <small class="twitter-timestamp"><abbr title="2020/05/21 00:26:28">2 hours ago</abbr></small></li>

<li class="twitter-item">RT <a href="http://twitter.com/andreaarroyoart" class="twitter-user">@andreaarroyoart</a>: "Protecting New York" watercolor 12x12".
Day 58. PAUSEd NYC. Sheltering in LOVE, sheltering in art, finished private c… <small class="twitter-timestamp"><abbr title="2020/05/21 00:19:17">3 hours ago</abbr></small></li>

<li class="twitter-item">New communication modes facilitate board business
 
As the <a href="http://twitter.com/#search?q=coronavirus" class="twitter-link">#coronavirus</a> pandemic hit, organizations across NY were… <a href="https://t.co/OkXb4wTC7X" class="twitter-link">https://t.co/OkXb4wTC7X</a> <small class="twitter-timestamp"><abbr title="2020/05/20 22:55:07">4 hours ago</abbr></small></li>

<li class="twitter-item">RT <a href="http://twitter.com/NYGovCuomo" class="twitter-user">@NYGovCuomo</a>: Do your part. Show respect. Wear a mask. <small class="twitter-timestamp"><abbr title="2020/05/20 22:51:43">4 hours ago</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /--><div id="weather_atlas-3" class="widget widget_weather_atlas"><div class="widget-top"><h4>Forecast</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class='weather-atlas-wrapper' style='background:#1e73be;border:1px solid #0d62ad;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #0d62ad'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>New York</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-31'></i><span class='temp'>52°</span><div class='current_text'>Clear</div><div class='sunrise_sunset'>5:32am<i class='wi wi-fw wi-weather-32'></i>8:12pm EDT</div></div><span class='current_text_2'>Feels like: 50<small>°F</small><br />Wind: 8<small>mph</small> ENE<br />Humidity: 54<small>%</small><br />Pressure: 30.45<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #0d62ad'><span class='extended_day extended_day_1'>Wed</span><span class='extended_day extended_day_2'>Thu</span><span class='extended_day extended_day_3'>Fri</span></div><div class='daily'><span class='extended_day extended_day_1' title='Clear'>min 46<small>°F</small><br /><i class='wi wi-fw wi-weather-31'></i></span><span class='extended_day extended_day_2' title='Sunny'>64/54<small>°F</small><br /><i class='wi wi-fw wi-weather-32'></i></span><span class='extended_day extended_day_3' title='PM Showers'>69/61<small>°F</small><br /><i class='wi wi-fw wi-weather-39'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #0d62ad'><a href='https://www.weather-us.com/en/new-york-usa/new-york' title='Weather Atlas - Weather forecast New York, New York' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>New York, New York &#9656;</span></a></div></div></div></div><!-- .widget /--><div id="text-225" class="widget widget_text"><div class="widget-top"><h4>ImagiNATIONS by Andrea Arroyo│ ImagiNACIONES por Andrea Arroyo</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/05/Andrea-Arroyo_ImagiNATIONS_Coronavirus-Reopening-Relapsing_5-11-20-scaled.jpg" data-rel="lightbox-gallery-0" data-rl_title="Andrea Arroyo_ImagiNATIONS_Coronavirus Reopening Relapsing_5-11-20" data-rl_caption="" title="Andrea Arroyo_ImagiNATIONS_Coronavirus Reopening Relapsing_5-11-20"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/05/Andrea-Arroyo_ImagiNATIONS_Coronavirus-Reopening-Relapsing_5-11-20-scaled.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-260" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="https://soundcloud.com/twu-local-100/twu-local-100-hazard-pay-now"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/05/600x673.png" alt="" width="600" height="673" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-261" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/05/V_FEST-POSTER-FINAL-copy-scaled.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="" title=""><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/05/V_FEST-POSTER-FINAL-copy-scaled.jpg" alt="" width="600" height="673" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-259" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href=http://www.manhattantimesnews.com/wp-content/uploads/2020/05/MT-InwoodStrong-call.png"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/05/MT-InwoodStrong-call.png" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-256" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="https://www1.nyc.gov/site/dfta/services/elder-abuse-crime.page?utm_source=Manhattan_Times&#038;utm_medium=banners&#038;utm_campaign=elder_abuse "><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/05/golpeada.png" alt="" width="415" height="462" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-250" class="widget widget_text"><div class="widget-top"><h4>Afro Latin Jazz Alliance</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fafrolatinjazzalliance%2Fvideos%2F231641464819505%2F&amp;show_text=0&amp;width=560" frameborder="0" scrolling="no" allowfullscreen="true"></iframe></p>
</div>
		</div></div><!-- .widget /--><div id="media_video-4" class="widget widget_media_video"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div style="width: 100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-75562-1" loop="1" preload="none" controls="controls"><source type="video/mp4" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/04/Andrea-Arroyo-Coronavirus_Gratitude-Essential-Workers-2020-.mp4?_=1" /><source type="video/mp4" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/04/Andrea-Arroyo-Coronavirus_Gratitude-Essential-Workers-2020-.mp4?_=1" /><a href="https://www.manhattantimesnews.com/wp-content/uploads/2020/04/Andrea-Arroyo-Coronavirus_Gratitude-Essential-Workers-2020-.mp4">https://www.manhattantimesnews.com/wp-content/uploads/2020/04/Andrea-Arroyo-Coronavirus_Gratitude-Essential-Workers-2020-.mp4</a></video></div></div></div><!-- .widget /--><div id="text-243" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Hailing from Costa Rica, Christopher Unpezverde Núñez, who lived as an undocumented immigrant in the U.S. for four years, is thriving in New York City. As a queer, partially blind artist, Christopher empowers his peers and our communities alike, just by being himself. <a href="https://twitter.com/hashtag/IHW2020?src=hash&amp;ref_src=twsrc%5Etfw">#IHW2020</a> <a href="https://t.co/J1XWv3pUOC">pic.twitter.com/J1XWv3pUOC</a></p>
<p>&mdash; NYC Immigrant Affairs (@NYCImmigrants) <a href="https://twitter.com/NYCImmigrants/status/1250091817443438599?ref_src=twsrc%5Etfw">April 14, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</div></div><!-- .widget /--><div id="text-258" class="widget widget_text"><div class="widget-top"><h4>Supreme Court Justice Stephen Breyer Reminds New Yorkers to Complete the 2020 Census</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/Sv0tBoWgvJg" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</div></div><!-- .widget /--><div id="text-112" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><iframe src="https://www.youtube.com/embed/bbTANHF3LPU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
		</div></div><!-- .widget /--><div id="text-257" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Thank you <a href="https://twitter.com/rubendiazjr?ref_src=twsrc%5Etfw">@rubendiazjr</a> for visiting our Bay Plaza testing site to get the facts about <a href="https://twitter.com/hashtag/COVID19?src=hash&amp;ref_src=twsrc%5Etfw">#COVID19</a> testing from our President and CEO Dr. Philip Ozuah. <a href="https://t.co/o51Neen3Ta">pic.twitter.com/o51Neen3Ta</a></p>
<p>— Montefiore Health System (@MontefioreNYC) <a href="https://twitter.com/MontefioreNYC/status/1244995185391665152?ref_src=twsrc%5Etfw">March 31, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</div></div><!-- .widget /--><div id="text-248" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/04/nychealthmt.png" data-rel="lightbox-gallery-0" data-rl_title="nychealthmt" data-rl_caption="" title="nychealthmt"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/04/nychealthmt.png" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-253" class="widget widget_text"><div class="widget-top"><h4>Acacia Network</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://thebronxfreepress.com/wp-content/uploads/2020/04/acacia2.png" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="" title=""><img src="http://thebronxfreepress.com/wp-content/uploads/2020/04/acacia2.png" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-252" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href=http://www.manhattantimesnews.com/wp-content/uploads/2020/04/zumba.jpg"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/04/zumba.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-249" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/u3Dl9pTBFfo" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</div></div><!-- .widget /--><div id="text-155" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="https://thrivenyc.cityofnewyork.us/mental_health_support_while_home"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/unnamed.jpg" alt="" width="415" height="462" /></a></center></div>
		</div></div><!-- .widget /--><div id="text-91" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://thebronxfreepress.com/wp-content/uploads/2020/03/mt-coro.png" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="" title=""><img src="http://thebronxfreepress.com/wp-content/uploads/2020/03/mt-coro.png" alt="" width="280" height="325" /></a></center></div>
		</div></div><!-- .widget /--><div id="text-209" class="widget widget_text"><div class="widget-top"><h4>National Domestic Violence Hotline</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH.jpg" data-rel="lightbox-gallery-0" data-rl_title="National Domestic Violence Hotline" data-rl_caption="" title="National Domestic Violence Hotline"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH.jpg" alt="" width="275" height="300" /></a></center>&nbsp;
</div>
		</div></div><!-- .widget /--><div id="text-6" class="widget widget_text"><div class="widget-top"><h4>National Domestic Violence Hotline</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH-Esp.jpg" data-rel="lightbox-gallery-0" data-rl_title="Shared- NDVH Esp" data-rl_caption="" title="Shared- NDVH Esp"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH-Esp.jpg" alt="" width="275" height="300" /></a></center>&nbsp;</p>
</div>
		</div></div><!-- .widget /--><div id="text-247" class="widget widget_text"><div class="widget-top"><h4>Missing Vulnerable Adult Alert.</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/nycpdmps.png" data-rel="lightbox-gallery-0" data-rl_title="nycpdmps" data-rl_caption="" title="nycpdmps"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/nycpdmps.png" alt="" width="275" height="300" /></a></center>&nbsp;</p>
</div>
		</div></div><!-- .widget /--><div id="text-22" class="widget widget_text"><div class="widget-top"><h4>A Brief History of CUNY</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FCUNYedu%2Fvideos%2F514591322813703%2F&show_text=0&width=476" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></div>
		</div></div><!-- .widget /--><div id="text-14" class="widget widget_text"><div class="widget-top"><h4>CUNY</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="https://www.cuny.edu/learnmore/"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/cuny-ad.png" alt="" width="275" height="300" /></a></center>&nbsp;</div>
		</div></div><!-- .widget /--><div id="text-246" class="widget widget_text"><div class="widget-top"><h4>What You Need to Know About COVID-19</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/novel-coronavirus-wuhan-factsheet.pdf"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/corona-eng.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-165" class="widget widget_text"><div class="widget-top"><h4>Lo que necesita saber sobre COVID-19</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href=http://www.manhattantimesnews.com/wp-content/uploads/2020/03/novel-coronavirus-wuhan-factsheet-sp-1.pdf"><img src=http://www.manhattantimesnews.com/wp-content/uploads/2020/03/corona-esp.png" alt="" width="280" height="300" /></a></center></div>
		</div></div><!-- .widget /--><div id="text-242" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><blockquote class="twitter-tweet">
<p lang="en" dir="ltr">At 168 &#8211; Columbia Presbyterian Med Ctr stop we’re hitting all the surfaces people touch. Pres Utano: If MTA officials and the authority’s chief hatchet man are still thinking about laying off transit workers, they need to have their heads examined.&quot; <a href="https://twitter.com/hashtag/coronavirus?src=hash&amp;ref_src=twsrc%5Etfw">#coronavirus</a> <a href="https://twitter.com/CentralLaborNYC?ref_src=twsrc%5Etfw">@CentralLaborNYC</a> <a href="https://t.co/DPFlLcVUXH">pic.twitter.com/DPFlLcVUXH</a></p>
<p>&mdash; TWU Local 100 (@TWULocal100) <a href="https://twitter.com/TWULocal100/status/1234705503990796288?ref_src=twsrc%5Etfw">March 3, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</div></div><!-- .widget /--><div id="text-241" class="widget widget_text"><div class="widget-top"><h4>School in the Square</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="http://schoolinthesquare.org"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/schoolinthesquaread.png" alt="" width="275" height="300" /></a></center>&nbsp;</p>
</div>
		</div></div><!-- .widget /--><div id="text-190" class="widget widget_text"><div class="widget-top"><h4>In The Heights &#8211; Official Trailer</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/U0CL-ZSuCrQ" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</div></div><!-- .widget /--><div id="text-245" class="widget widget_text"><div class="widget-top"><h4>Sort it Out Song and Dance</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe src="https://player.vimeo.com/video/355008134" frameborder="0" allowfullscreen=""></iframe></p>
<p><a href="https://vimeo.com/355008134" data-rel="lightbox-video-0">Sort it Out Song and Dance</a> from <a href="https://vimeo.com/zws">GrowNYC&#8217;s Recycling Champions</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
</div>
		</div></div><!-- .widget /--><div id="text-4" class="widget widget_text"><div class="widget-top"><h4>Visit The Bronx Free Press</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="http://thebronxfreepress.com"><img alt="" src="http://manhattantimesnews.com/wp-content/uploads/2013/08/BFP-300X250.jpg" width="275" height="280" /></a></div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">				</div>	</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="news-pic-widget-2" class="footer-widget news-pic"><div class="footer-widget-top"><h4>RECENT ARTICLES		</h4></div>
						<div class="footer-widget-container">				
					<div class="post-thumbnail">
				<a class="ttip" title="Play Fair for Parks, Now More Than Ever<br>Juego justo para los parques, ahora más que nunca" href="https://www.manhattantimesnews.com/75564-2/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-18-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-18-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-18-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-18-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-18-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-18-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="UC Recap – May 11th – May 16th" href="https://www.manhattantimesnews.com/c-recap-may-11th-may-16th/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Learning Curves<br>Curvas de aprendizaje" href="https://www.manhattantimesnews.com/learning-curvescurvas-de-aprendizaje-2/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-15-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-15-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-15-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-15-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-15-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-15-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Field of Screens<br>Campo de pantallas" href="https://www.manhattantimesnews.com/field-of-screenscampo-de-pantallas/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-12-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-12-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-12-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-12-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-12-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-12-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Piercing and Repurposing<br>Perforaciones y propósito" href="https://www.manhattantimesnews.com/piercing-and-repurposingperforaciones-y-proposito/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-14-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-14-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-14-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-14-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-14-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-14-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="<i>Hamilton</i> film to be released in July <br><i>Hamilton</i>, la película, se estrenará en julio" href="https://www.manhattantimesnews.com/hamilton-film-to-be-released-in-july-hamilton-la-pelicula-se-estrenara-en-julio/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-13-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-13-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-13-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-13-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-13-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-13-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="UC Recap – May 4th – May 9th" href="https://www.manhattantimesnews.com/uc-recap-may-4th-may-9th/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Long lines and loose ends<br>Largas filas y espacio vacio" href="https://www.manhattantimesnews.com/long-lines-and-loose-endslargas-filas-y-espacio-vacio/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-11-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-11-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-11-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-11-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-11-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-11-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Women on My Mind<br>Mujeres en mi mente" href="https://www.manhattantimesnews.com/75341-2/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-10-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-10-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-10-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-10-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-10-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/05/feature-10-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
			<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Category Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li>
		<h3><a href="https://www.manhattantimesnews.com/75564-2/">Play Fair for Parks, Now More Than Ever<br>Juego justo para los parques, ahora más que nunca</a></h3>
	 <span class="date"><span class="tie-date">May 20, 2020</span></span>
</li>
<li>
		<h3><a href="https://www.manhattantimesnews.com/c-recap-may-11th-may-16th/">UC Recap – May 11th – May 16th</a></h3>
	 <span class="date"><span class="tie-date">May 20, 2020</span></span>
</li>
<li>
		<h3><a href="https://www.manhattantimesnews.com/learning-curvescurvas-de-aprendizaje-2/">Learning Curves<br>Curvas de aprendizaje</a></h3>
	 <span class="date"><span class="tie-date">May 14, 2020</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="eo_calendar_widget-2" class="footer-widget widget_calendar eo_widget_calendar"><div class="footer-widget-top"><h4>Calendar</h4></div>
						<div class="footer-widget-container"><div id='eo_calendar_widget-2_content' class='eo-widget-cal-wrap' data-eo-widget-cal-id='eo_calendar_widget-2' ><table id='wp-calendar'><caption> May 2020 </caption><thead><tr><th title='Sunday' scope='col'>S</th><th title='Monday' scope='col'>M</th><th title='Tuesday' scope='col'>T</th><th title='Wednesday' scope='col'>W</th><th title='Thursday' scope='col'>T</th><th title='Friday' scope='col'>F</th><th title='Saturday' scope='col'>S</th></tr></thead><tbody><tr><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td data-eo-wc-date='2020-05-01' class='eo-past-date'> 1 </td><td data-eo-wc-date='2020-05-02' class='eo-past-date'> 2 </td></tr><tr><td data-eo-wc-date='2020-05-03' class='eo-past-date'> 3 </td><td data-eo-wc-date='2020-05-04' class='eo-past-date'> 4 </td><td data-eo-wc-date='2020-05-05' class='eo-past-date'> 5 </td><td data-eo-wc-date='2020-05-06' class='eo-past-date'> 6 </td><td data-eo-wc-date='2020-05-07' class='eo-past-date'> 7 </td><td data-eo-wc-date='2020-05-08' class='eo-past-date'> 8 </td><td data-eo-wc-date='2020-05-09' class='eo-past-date'> 9 </td></tr><tr><td data-eo-wc-date='2020-05-10' class='eo-past-date'> 10 </td><td data-eo-wc-date='2020-05-11' class='eo-past-date'> 11 </td><td data-eo-wc-date='2020-05-12' class='eo-past-date'> 12 </td><td data-eo-wc-date='2020-05-13' class='eo-past-date'> 13 </td><td data-eo-wc-date='2020-05-14' class='eo-past-date'> 14 </td><td data-eo-wc-date='2020-05-15' class='eo-past-date'> 15 </td><td data-eo-wc-date='2020-05-16' class='eo-past-date'> 16 </td></tr><tr><td data-eo-wc-date='2020-05-17' class='eo-past-date'> 17 </td><td data-eo-wc-date='2020-05-18' class='eo-past-date'> 18 </td><td data-eo-wc-date='2020-05-19' class='eo-past-date'> 19 </td><td data-eo-wc-date='2020-05-20' class='today'> 20 </td><td data-eo-wc-date='2020-05-21' class='eo-future-date'> 21 </td><td data-eo-wc-date='2020-05-22' class='eo-future-date'> 22 </td><td data-eo-wc-date='2020-05-23' class='eo-future-date'> 23 </td></tr><tr><td data-eo-wc-date='2020-05-24' class='eo-future-date'> 24 </td><td data-eo-wc-date='2020-05-25' class='eo-future-date'> 25 </td><td data-eo-wc-date='2020-05-26' class='eo-future-date'> 26 </td><td data-eo-wc-date='2020-05-27' class='eo-future-date'> 27 </td><td data-eo-wc-date='2020-05-28' class='eo-future-date'> 28 </td><td data-eo-wc-date='2020-05-29' class='eo-future-date'> 29 </td><td data-eo-wc-date='2020-05-30' class='eo-future-date'> 30 </td></tr><tr><td data-eo-wc-date='2020-05-31' class='eo-future-date'> 31 </td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td></tr></tbody><tfoot><tr>
				<td id='eo-widget-prev-month' colspan='3'><a title='Previous month' href='https://www.manhattantimesnews.com?eo_month=2020-04'>&laquo; Apr</a></td>
				<td class='pad'>&nbsp;</td>
				<td id='eo-widget-next-month' colspan='3'><a title='Next month' href='https://www.manhattantimesnews.com?eo_month=2020-06'> Jun &raquo; </a></td>
			</tr></tfoot></table></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Facebook" href="https://www.facebook.com/ManhattanTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/manhattantimes_" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

			<div class="alignleft">
			Manhattan Times © Copyright 2018 All Rights Reserved. | Designed by <a href="http://www.monkeypiginc.com">Monkey Pig Inc</a>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
  <script type="text/javascript">
    jQuery(document).ready(function(){
      jQuery().cookieInfo({
        defaultText: "We use cookies to improve your experience on our website. By browsing this website, you agree to our use of cookies.",
        okButton: "Ok",
        displayMore: true,
        moreButton: "More Info",
        moreInfo: "Cookies are small text files held on your computer. Some cookies are required to ensure that the site functions correctly, for this reason we may have already set some cookies. They also allow us to give you the best browsing experience possible and help us understand how you use our site.",
        moreURL:  "",
        location: "bottom",
        speedIn: 500,
        speedOut: 400,
        delay: 1000,
        float: true,
        style: "light",
        cookieExpiry: 90,
        cookieName: "CookieInfo"
      });
    });
  </script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='9cd6fe44499c130b3c7bd27339c2e597';
hf4V='f8db312f9d36a007b4e12397c4e1527e';
cm4S="form[action='https://www.manhattantimesnews.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.manhattantimesnews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><link rel='stylesheet' id='mediaelement-css'  href='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='eo_front-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/css/eventorganiser-front-end.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/CookieInfo/js/CookieInfo.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.manhattantimesnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"manhattantimes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"75562 http:\/\/www.manhattantimesnews.com\/?p=75562","disqusShortname":"manhattantimes","disqusTitle":"UC Recap \u2013 May 11th \u2013 May 16th","disqusUrl":"https:\/\/www.manhattantimesnews.com\/c-recap-may-11th-may-16th\/","postId":"75562"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/js/lazy-load.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/js/tabs.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/qtip2.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/moment.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/fullcalendar.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/event-manager.min.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?language=en'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/maps/googlemaps-adapter.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EOAjaxFront = {"adminajax":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","locale":{"locale":"en","isrtl":false,"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthAbbrev":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayAbbrev":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayInitial":["S","M","T","W","T","F","S"],"ShowMore":"Show More","ShowLess":"Show Less","today":"today","day":"day","week":"week","month":"month","gotodate":"go to date","cat":"View all categories","venue":"View all venues","tag":"View all tags","view_all_organisers":"View all organisers","nextText":">","prevText":"<"}};
var eo_widget_cal = {"eo_calendar_widget-2":{"showpastevents":1,"show-long":0,"link-to-single":0,"event-venue":0,"event-category":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/frontend.min.js'></script>
</body>
</html>
