<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.manhattantimesnews.com/xmlrpc.php" />
<title>Barriers to U.S. citizenship are un-AmericanLas barreras a la ciudadanía son antiestadounidenses - Manhattan Times News</title>
<!-- Optimized by SG Optimizer plugin version - 5.6.4 -->
<!-- This site is optimized with the Yoast SEO Premium plugin v7.5.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.manhattantimesnews.com/barriers-to-u-s-citizenship-are-un-americanlas-barreras-a-la-ciudadania-son-antiestadounidenses/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Barriers to U.S. citizenship are un-AmericanLas barreras a la ciudadanía son antiestadounidenses - Manhattan Times News" />
<meta property="og:description" content="Every year, tens of thousands of people from around the world become American citizens. It does not matter if you became a citizen yesterday or if your family have been citizens for centuries." />
<meta property="og:url" content="https://www.manhattantimesnews.com/barriers-to-u-s-citizenship-are-un-americanlas-barreras-a-la-ciudadania-son-antiestadounidenses/" />
<meta property="og:site_name" content="Manhattan Times News" />
<meta property="article:publisher" content="https://www.facebook.com/ManhattanTimes/" />
<meta property="article:tag" content="Local" />
<meta property="article:tag" content="News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-09-24T22:32:43-04:00" />
<meta property="article:modified_time" content="2020-09-25T02:19:40-04:00" />
<meta property="og:updated_time" content="2020-09-25T02:19:40-04:00" />
<meta property="og:image" content="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/feature-8.jpg" />
<meta property="og:image:secure_url" content="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/feature-8.jpg" />
<meta property="og:image:width" content="619" />
<meta property="og:image:height" content="270" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Every year, tens of thousands of people from around the world become American citizens. It does not matter if you became a citizen yesterday or if your family have been citizens for centuries." />
<meta name="twitter:title" content="Barriers to U.S. citizenship are un-AmericanLas barreras a la ciudadanía son antiestadounidenses - Manhattan Times News" />
<meta name="twitter:site" content="@ManhattanTimes" />
<meta name="twitter:image" content="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/feature-8.jpg" />
<meta name="twitter:creator" content="@ManhattanTimes" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.manhattantimesnews.com\/","sameAs":["https:\/\/www.facebook.com\/ManhattanTimes\/","https:\/\/twitter.com\/ManhattanTimes"],"@id":"https:\/\/www.manhattantimesnews.com\/#organization","name":"Manhattan Times News","logo":"http:\/\/www.manhattantimesnews.com\/wp-content\/uploads\/2013\/07\/MT-Logo-e1374037157906.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Feed" href="https://www.manhattantimesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Comments Feed" href="https://www.manhattantimesnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Barriers to U.S. citizenship are un-AmericanLas barreras a la ciudadanía son antiestadounidenses Comments Feed" href="https://www.manhattantimesnews.com/barriers-to-u-s-citizenship-are-un-americanlas-barreras-a-la-ciudadania-son-antiestadounidenses/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.manhattantimesnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cookieinfo-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/CookieInfo/css/cookieinfo.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.manhattantimesnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/prettyPhoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js' id='responsive-lightbox-prettyphoto-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"1","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.85","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"facebook","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","nonce":"d09c50264d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/js/front.js' id='responsive-lightbox-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js' id='jquery-cookie-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5a6235865963bd0012804450' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.manhattantimesnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.manhattantimesnews.com/wp-json/wp/v2/posts/78487" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.manhattantimesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.manhattantimesnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.manhattantimesnews.com/?p=78487' />
<link rel="alternate" type="application/json+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Fbarriers-to-u-s-citizenship-are-un-americanlas-barreras-a-la-ciudadania-son-antiestadounidenses%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Fbarriers-to-u-s-citizenship-are-un-americanlas-barreras-a-la-ciudadania-son-antiestadounidenses%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://manhattantimesnews.com/wp-content/uploads/2013/07/MTFavicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/js/html5.js"></script>
<script src="https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body{background:#FFF;}
.background-cover{
	background-color: !important;
	background-image : url('http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg',sizingMethod='scale')" !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#0066b4 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#0066b4 !important;}
	#main-nav,.top-nav {border-bottom-color: #0066b4;}
	.cat-box , .footer-bottom .container{border-top-color: #0066b4;}
::-moz-selection { background: #0e91f5;}
::selection { background: #0e91f5; }

body.single .post .entry a, body.page .post .entry a {
	color: #0066b4;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0e91f5;	text-decoration: underline;}


</style>

<script type="text/javascript">
jQuery(document).ready(function($){

	});
</script>
<style>
</style>
<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-44183905-1', 'auto');
			ga('send', 'pageview');
	})();
</script>

<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
<style id="righthere_css" type="text/css"></style></head>
<body id="top" class="post-template-default single single-post postid-78487 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper layout-2c">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://www.manhattantimesnews.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Facebook" href="https://www.facebook.com/ManhattanTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/manhattantimes_" target="_blank"><i class="tieicon-twitter"></i></a>	</div>


					
	<div class="breaking-news">
		<span>Top Stories</span>
				
					<ul>
							<li><a href="https://www.manhattantimesnews.com/rip-rbg/" title="RIP RBG">RIP RBG</a></li>
							<li><a href="https://www.manhattantimesnews.com/new-body-cam-policy-announced-by-ag-jamesnueva-politica-de-camaras-corporales-anunciada-por-ag-james/" title="New body cam policy announced by AG James<br>Nueva política de cámaras corporales anunciada por AG James">New body cam policy announced by AG James<br>Nueva política de cámaras corporales anunciada por AG James</a></li>
							<li><a href="https://www.manhattantimesnews.com/barriers-to-u-s-citizenship-are-un-americanlas-barreras-a-la-ciudadania-son-antiestadounidenses/" title="Barriers to U.S. citizenship are un-American<br>Las barreras a la ciudadanía son antiestadounidenses">Barriers to U.S. citizenship are un-American<br>Las barreras a la ciudadanía son antiestadounidenses</a></li>
							<li><a href="https://www.manhattantimesnews.com/shanah-tovahshanah-tovah/" title="Shanah Tovah<br>Shanah Tovah">Shanah Tovah<br>Shanah Tovah</a></li>
							<li><a href="https://www.manhattantimesnews.com/a-strategic-statementensayos-estrategicos/" title="A Strategic Statement<br>Ensayos Estratégicos">A Strategic Statement<br>Ensayos Estratégicos</a></li>
							<li><a href="https://www.manhattantimesnews.com/78418-2/" title="UC Recap – September 14th – September 19th">UC Recap – September 14th – September 19th</a></li>
							<li><a href="https://www.manhattantimesnews.com/dreams-in-the-dirtsuenos-en-la-tierra/" title="Dreams in the Dirt<br>Sueños en la tierra">Dreams in the Dirt<br>Sueños en la tierra</a></li>
							<li><a href="https://www.manhattantimesnews.com/what-do-you-do-if-you-get-sickque-hace-usted-si-se-enferma/" title="What do you do if you get sick?<br>¿Qué hace usted si se enferma?">What do you do if you get sick?<br>¿Qué hace usted si se enferma?</a></li>
							<li><a href="https://www.manhattantimesnews.com/face-mask-or-face-finemascarilla-o-multa/" title="Face mask or face fine<br>Mascarilla o multa">Face mask or face fine<br>Mascarilla o multa</a></li>
							<li><a href="https://www.manhattantimesnews.com/building-brancheslectura-abierta/" title="Building Branches<br>Lectura Abierta">Building Branches<br>Lectura Abierta</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="Manhattan Times News" href="https://www.manhattantimesnews.com/">
					<img src="http://www.manhattantimesnews.com/wp-content/uploads/2013/07/MT-Logo-e1374037157906.png" alt="Manhattan Times News" /><strong>Manhattan Times News </strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-navigation-menu" class="menu"><li id="menu-item-2196" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://manhattantimesnews.com">HOME</a></li>
<li id="menu-item-272" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-98" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">SECTIONS</a>
<ul class="sub-menu">
	<li id="menu-item-2655" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/local/">Local</a></li>
	<li id="menu-item-2656" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/health/">Health</a></li>
	<li id="menu-item-2657" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/politicsgovernment/">Politics/Government</a></li>
	<li id="menu-item-2658" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/education/">Education</a></li>
	<li id="menu-item-2659" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/green-living/">Green Living</a></li>
	<li id="menu-item-2660" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/arts/">Arts</a></li>
	<li id="menu-item-2661" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-2662" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/food/">Food</a></li>
	<li id="menu-item-2663" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/sports/">Sports</a></li>
	<li id="menu-item-2664" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-2665" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/fit-in-the-city/">Fit In The City</a></li>
	<li id="menu-item-2666" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/y-u-m/">Y.U.M.</a></li>
	<li id="menu-item-2667" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/uc-recap/">UC Recap</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-101" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a title="Archivos" href="#">ARCHIVES</a>
<ul class="sub-menu">
	<li id="menu-item-103" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2010</a></li>
	<li id="menu-item-104" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2011</a></li>
	<li id="menu-item-105" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2012</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-106" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="#">Publishers&#8217; Picks</a></li>
<li id="menu-item-281" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="#">VIDEOS</a></li>
<li id="menu-item-93" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/get-the-paper/">GET THE PAPER</a></li>
<li id="menu-item-95" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/advertising/">Advertising</a></li>
<li id="menu-item-92" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/contact/">CONTACT</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		
		
		
		
		<article id="the-post" class="post-listing post-78487 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-local tag-news">
					<div class="single-post-thumb">
			 <img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/feature-8.jpg" width="619" height="270" class="attachment-slider size-slider wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/feature-8.jpg 619w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/feature-8-300x131.jpg 300w" sizes="(max-width: 619px) 100vw, 619px"><noscript><img width="619" height="270" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/feature-8.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/feature-8.jpg 619w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/feature-8-300x131.jpg 300w" sizes="(max-width: 619px) 100vw, 619px" /></noscript>		</div>
		

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Barriers to U.S. citizenship are un-American<br>Las barreras a la ciudadanía son antiestadounidenses</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="https://www.manhattantimesnews.com/author/erikcuello/" title="">Postmaster </a></span>
	
	<span class="post-cats">in  <a href="https://www.manhattantimesnews.com/category/uncategorized/" rel="category tag">News</a></span>
	
		
	 <span class="tie-date">September 24, 2020</span>	
	<span class="post-comments"><a href="https://www.manhattantimesnews.com/barriers-to-u-s-citizenship-are-un-americanlas-barreras-a-la-ciudadania-son-antiestadounidenses/#respond"><span class="dsq-postid" data-dsqidentifier="78487 http://www.manhattantimesnews.com/?p=78487">0</span></a></span>
</p>
<div class="clear"></div>
				<div class="entry">
					
					
	<script type="text/javascript">	jQuery(document).ready(function($){	jQuery("ul.tabs-nav").tabs("> .pane"); }); </script>

		<div class="post-tabs">
		<ul class="tabs-nav"><li>English</li><li>Español</li></ul>
		<div class="pane">
		
<h3><strong>Barriers to U.S. citizenship are un-American</strong></h3>
<p><strong>By Adriano Espaillat<div class="clear"></div><div class="divider"></div></strong></p>
<div id="attachment_78492" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/09/Photo340.jpg" data-rel="lightbox-gallery-0" data-rl_title="Photo340" data-rl_caption="The cost of applying for citizenship remains a major obstacle." title="Photo340"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2020/09/Photo340-300x179.jpg" aria-describedby="caption-attachment-78492" loading="lazy" class="size-medium wp-image-78492" alt width="300" height="179" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/Photo340-300x179.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/Photo340-768x457.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/Photo340.jpg 806w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img aria-describedby="caption-attachment-78492" loading="lazy" class="size-medium wp-image-78492" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/09/Photo340-300x179.jpg" alt="" width="300" height="179" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/Photo340-300x179.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/Photo340-768x457.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/Photo340.jpg 806w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-78492" class="wp-caption-text">The cost of applying for citizenship remains a major obstacle.</p></div>
<p>Every year, tens of thousands of people from around the world become American citizens.</p>
<p>It does not matter if you became a citizen yesterday or if your family have been citizens for centuries. This idea – that anybody in the world can become an American – is at the heart of what makes our nation unique.</p>
<p>We are bound together not by race or creed, but by shared principles.</p>
<p>That is why it is un-American and unacceptable that beginning in July of 2020, even in the midst of a the COVID-19 pandemic and resulting economic fallout, the Trump administration raised the fee to apply for citizenship from $640 to $1,160 – literally pricing hardworking immigrants out of their chance to become Americans.</p>
<p>The cost of applying for citizenship remains one of the biggest obstacles for immigrants seeking naturalization. The previous fee was already unaffordable for many – up from $225 in 1999. Now, the price increase is preventing people from applying and causing a sharp decline in naturalization rates.</p>
<div id="attachment_78491" style="width: 245px" class="wp-caption alignleft"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/09/photo-ae.png" data-rel="lightbox-gallery-0" data-rl_title="photo ae" data-rl_caption="Adriano Espaillat." title="photo ae"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2020/09/photo-ae-235x300.png" aria-describedby="caption-attachment-78491" loading="lazy" class="size-medium wp-image-78491" alt width="235" height="300" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/photo-ae-235x300.png 235w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/photo-ae.png 759w" sizes="(max-width: 235px) 100vw, 235px"><noscript><img aria-describedby="caption-attachment-78491" loading="lazy" class="size-medium wp-image-78491" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/09/photo-ae-235x300.png" alt="" width="235" height="300" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/photo-ae-235x300.png 235w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/photo-ae.png 759w" sizes="(max-width: 235px) 100vw, 235px" /></noscript></a><p id="caption-attachment-78491" class="wp-caption-text">Adriano Espaillat.</p></div>
<p>America is made stronger by those who willingly and freely chose to join it, often overcoming great obstacles of physical and cultural distance in order to become an American.</p>
<p>With each swearing-in of a new citizen, the spirit of our nation grows, and our communities grow stronger and more resilient. Blocking opportunities for citizenship defies this very notion and erodes the core principals of our nation’s founding.</p>
<p>This draconian price-jacking amounts to one final attempt to block the naturalization of immigrants who have already met the requirements of becoming an American. It clearly represents another attack by the Trump administration in their all-out war on immigrants.</p>
<p>The broader failure to create an immigration system worthy of America’s values leaves millions of immigrants at the mercy of bullying tactics like these. There can be little doubt that this is part of a politically motivated push to prevent immigrants from becoming citizens and voters.</p>
<p>These barriers to citizenship are all the crueler amid a pandemic – and not only because of the more difficult economic circumstances many immigrant families find themselves in. It is a tragic irony that even as immigrant essential workers hold the line in the fight against COVID-19, the Trump administration is making it harder for these immigrants to become Americans and find success in their communities.</p>
<div id="attachment_78490" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/09/ae.png" data-rel="lightbox-gallery-0" data-rl_title="ae" data-rl_caption="Price increases are preventing people from applying." title="ae"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2020/09/ae-300x170.png" aria-describedby="caption-attachment-78490" loading="lazy" class="size-medium wp-image-78490" alt width="300" height="170" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/ae-300x170.png 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/ae-1024x580.png 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/ae-768x435.png 768w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/ae.png 1288w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img aria-describedby="caption-attachment-78490" loading="lazy" class="size-medium wp-image-78490" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/09/ae-300x170.png" alt="" width="300" height="170" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/ae-300x170.png 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/ae-1024x580.png 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/ae-768x435.png 768w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/ae.png 1288w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-78490" class="wp-caption-text">Price increases are preventing people from applying.</p></div>
<p>For the 8.8 million legal permanent residents living in the U.S. and the 11 million undocumented immigrants already here, fixing our immigration system can’t wait. Each day that Congress and the Trump administration fail to act is another day that an immigrant father or mother – American in all but law &#8211; lives in fear of being separated from his or her American-born children.</p>
<p>Our nation cannot put a price on our values.</p>
<p>The idea that anybody in the world can become an American is central to who we are. It’s time to offer sensible application fees to immigrants applying for U.S. citizenship.</p>
<p>It is simply un-American to extort ludicrous fees from those who wish to claim freedom as their own.</p>
<p>&nbsp;</p>
<p><strong><em>Adriano Espaillat represents the 13th </em></strong><strong><em>Congressional District, which includes Harlem, East Harlem, northern Manhattan and the northwest Bronx. He was first elected to Congress in 2016. For more information, please visit <a href="https://espaillat.house.gov/">espaillat.house.gov</a>.</em></strong></p>

		</div>
	
		<div class="pane">
		
<h3><strong>Las barreras a la ciudadanía son antiestadounidenses</strong></h3>
<p><strong>Por Adriano Espaillat<div class="clear"></div><div class="divider"></div></strong></p>
<div id="attachment_78497" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/09/Photo340-1.jpg" data-rel="lightbox-gallery-0" data-rl_title="Photo340" data-rl_caption="El costo de solicitar la ciudadanía sigue siendo un gran obstáculo." title="Photo340"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2020/09/Photo340-1-300x179.jpg" aria-describedby="caption-attachment-78497" loading="lazy" class="size-medium wp-image-78497" alt width="300" height="179" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/Photo340-1-300x179.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/Photo340-1-768x457.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/Photo340-1.jpg 806w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img aria-describedby="caption-attachment-78497" loading="lazy" class="size-medium wp-image-78497" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/09/Photo340-1-300x179.jpg" alt="" width="300" height="179" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/Photo340-1-300x179.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/Photo340-1-768x457.jpg 768w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/Photo340-1.jpg 806w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-78497" class="wp-caption-text">El costo de solicitar la ciudadanía sigue siendo un gran obstáculo.</p></div>
<p>Cada año, decenas de miles de personas de todo el mundo se convierten en ciudadanos estadounidenses. No importa si se hizo ciudadano ayer o si su familia ha sido ciudadana durante siglos. Esta idea ―que cualquier persona en el mundo puede convertirse en estadounidense―, está en el corazón de lo que hace que nuestra nación sea única.</p>
<p>No estamos unidos por raza o credo, sino por principios compartidos.</p>
<p>Es por eso por lo que es antiestadounidense e inaceptable que, a partir de julio de 2020, incluso en medio de la pandemia de COVID-19 y las consecuencias económicas resultantes, la administración Trump aumentó la tarifa para solicitar la ciudadanía de $640 a $1,160, poniendo, literalmente, a los inmigrantes trabajadores fuera del alcance de su oportunidad de convertirse en estadounidenses.</p>
<p>El costo de solicitar la ciudadanía sigue siendo uno de los mayores obstáculos para los inmigrantes que buscan la naturalización. La tarifa anterior ya era inasequible para muchos, en comparación con los $225 de 1999. Ahora, el aumento de precios impide que las personas presenten solicitudes y provoca una fuerte disminución en las tasas de naturalización.</p>
<div id="attachment_78499" style="width: 245px" class="wp-caption alignleft"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/09/photo-ae-1.png" data-rel="lightbox-gallery-0" data-rl_title="photo ae" data-rl_caption="Adriano Espaillat." title="photo ae"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2020/09/photo-ae-1-235x300.png" aria-describedby="caption-attachment-78499" loading="lazy" class="size-medium wp-image-78499" alt width="235" height="300" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/photo-ae-1-235x300.png 235w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/photo-ae-1.png 759w" sizes="(max-width: 235px) 100vw, 235px"><noscript><img aria-describedby="caption-attachment-78499" loading="lazy" class="size-medium wp-image-78499" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/09/photo-ae-1-235x300.png" alt="" width="235" height="300" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/photo-ae-1-235x300.png 235w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/photo-ae-1.png 759w" sizes="(max-width: 235px) 100vw, 235px" /></noscript></a><p id="caption-attachment-78499" class="wp-caption-text">Adriano Espaillat.</p></div>
<p>Estados Unidos se hace más fuerte por aquellos que voluntaria y libremente eligieron unirse a esta nación, a menudo superando grandes obstáculos de distancia física y cultural para convertirse en estadounidense.</p>
<p>Con cada juramento de un nuevo ciudadano, el espíritu de nuestra nación se eleva y nuestras comunidades se vuelven más fuertes y resilientes. Bloquear las oportunidades para la ciudadanía desafía esta noción y erosiona los principios básicos sobre los cuales se fundó nuestra nación.</p>
<p>Este aumento draconiano de precios equivale a un último intento de bloquear la naturalización de inmigrantes que ya han cumplido con los requisitos para convertirse en estadounidenses. Representa claramente otro ataque de la administración Trump en su guerra total contra los inmigrantes.</p>
<p>El fracaso generalizado para crear un sistema de inmigración digno de los valores de Estados Unidos deja a millones de inmigrantes a merced de tácticas de intimidación como estas. No cabe duda de que esto es parte de una presión políticamente motivada para evitar que los inmigrantes se conviertan en ciudadanos y votantes.</p>
<p>Estas barreras a la ciudadanía son aún más crueles en medio de una pandemia, y no solo debido a las circunstancias económicas más difíciles en las que se encuentran muchas familias inmigrantes. Es una trágica ironía que incluso mientras trabajadores inmigrantes esenciales se mantienen en pie de lucha contra el COVID-19, la administración Trump esté dificultando que estos inmigrantes se conviertan en estadounidenses y encuentren el éxito en sus comunidades.</p>
<div id="attachment_78498" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/09/ae-1.png" data-rel="lightbox-gallery-0" data-rl_title="ae" data-rl_caption="Los aumentos de precios impiden que las personas presenten solicitudes." title="ae"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2020/09/ae-1-300x170.png" aria-describedby="caption-attachment-78498" loading="lazy" class="size-medium wp-image-78498" alt width="300" height="170" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/ae-1-300x170.png 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/ae-1-1024x580.png 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/ae-1-768x435.png 768w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/ae-1.png 1288w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img aria-describedby="caption-attachment-78498" loading="lazy" class="size-medium wp-image-78498" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/09/ae-1-300x170.png" alt="" width="300" height="170" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/ae-1-300x170.png 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/ae-1-1024x580.png 1024w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/ae-1-768x435.png 768w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/ae-1.png 1288w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-78498" class="wp-caption-text">Los aumentos de precios impiden que las personas presenten solicitudes.</p></div>
<p>Para los 8.8 millones de residentes permanentes que viven en los EE.UU. y los 11 millones de inmigrantes indocumentados que ya están aquí, reparar nuestro sistema de inmigración no puede esperar. Cada día que el Congreso y la administración Trump no actúan es otro día en el que un padre o una madre inmigrante, estadounidense en todo menos en la ley, vive con el temor de ser separado de sus hijos nacidos en los Estados Unidos.</p>
<p>Nuestra nación no puede poner precio a nuestros valores. La idea de que cualquier persona en el mundo puede convertirse en estadounidense es esencial para lo que somos. Es hora de ofrecer tarifas razonables a los inmigrantes que soliciten la ciudadanía estadounidense. Es simplemente antiestadounidense extorsionar con honorarios ridículos a quienes desean reclamar la libertad como propia.</p>
<p>&nbsp;</p>
<p><strong><em>Adriano Espaillat representa al distrito 13 del Congreso</em></strong><strong><em>, que incluye Harlem, East Harlem, el norte de Manhattan y el noroeste del Bronx. Fue elegido por primera vez para el Congreso en 2016. Para obtener más información, visite </em></strong><strong><em><a href="https://espaillat.house.gov/">espaillat.house.gov</a></em></strong><strong><em>.</em></strong></p>
<p><strong><em> </em></strong></p>

		</div>
	
		</div>
	
					
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://www.manhattantimesnews.com/tag/local/" rel="tag">Local</a> <a href="https://www.manhattantimesnews.com/tag/news/" rel="tag">News</a></span>				<span style="display:none" class="updated">2020-09-24</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.manhattantimesnews.com/author/erikcuello/" title="Posts by Postmaster" rel="author">Postmaster</a></strong></div>
				
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.manhattantimesnews.com/barriers-to-u-s-citizenship-are-un-americanlas-barreras-a-la-ciudadania-son-antiestadounidenses/" data-text="Barriers to U.S. citizenship are un-American<br>Las barreras a la ciudadanía son antiestadounidenses" data-via="@ManhattanTimes" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://www.manhattantimesnews.com/barriers-to-u-s-citizenship-are-un-americanlas-barreras-a-la-ciudadania-son-antiestadounidenses/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://www.manhattantimesnews.com/barriers-to-u-s-citizenship-are-un-americanlas-barreras-a-la-ciudadania-son-antiestadounidenses/"></div>
		</li>
					<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.manhattantimesnews.com/barriers-to-u-s-citizenship-are-un-americanlas-barreras-a-la-ciudadania-son-antiestadounidenses/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.manhattantimesnews.com/barriers-to-u-s-citizenship-are-un-americanlas-barreras-a-la-ciudadania-son-antiestadounidenses/&amp;media=https://www.manhattantimesnews.com/wp-content/uploads/2020/09/feature-8.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->

			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://www.manhattantimesnews.com/tag/local/" rel="tag">Local</a> <a href="https://www.manhattantimesnews.com/tag/news/" rel="tag">News</a></p>

		<div class="e3lan-post">		
			<a href="" title="" >
				<img src="http://thebronxfreepress.mpwebservers.com/wp-content/uploads/2013/07/Top-Ad1-e1367459078216.jpg" alt="" />
			</a>
				</div>
				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.manhattantimesnews.com/shanah-tovahshanah-tovah/" rel="prev"><span>Previous:</span> Shanah Tovah<br>Shanah Tovah</a></div>
			<div class="post-next"><a href="https://www.manhattantimesnews.com/new-body-cam-policy-announced-by-ag-jamesnueva-politica-de-camaras-corporales-anunciada-por-ag-james/" rel="next"><span>Next:</span> New body cam policy announced by AG James<br>Nueva política de cámaras corporales anunciada por AG James</a></div>
		</div><!-- .post-navigation -->
		
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/rip-rbg/" title="Permalink to RIP RBG" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/ginfeat-300x160.png" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt loading="lazy"><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/ginfeat-300x160.png" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/rip-rbg/" title="Permalink to RIP RBG" rel="bookmark">RIP RBG</a></h3>
				<p class="post-meta"><span class="tie-date">September 25, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/new-body-cam-policy-announced-by-ag-jamesnueva-politica-de-camaras-corporales-anunciada-por-ag-james/" title="Permalink to New body cam policy announced by AG JamesNueva política de cámaras corporales anunciada por AG James" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/featureag--300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt loading="lazy"><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/featureag--300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/new-body-cam-policy-announced-by-ag-jamesnueva-politica-de-camaras-corporales-anunciada-por-ag-james/" title="Permalink to New body cam policy announced by AG JamesNueva política de cámaras corporales anunciada por AG James" rel="bookmark">New body cam policy announced by AG James<br>Nueva política de cámaras corporales anunciada por AG James</a></h3>
				<p class="post-meta"><span class="tie-date">September 24, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/shanah-tovahshanah-tovah/" title="Permalink to Shanah TovahShanah Tovah" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/roshfeature-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/roshfeature-300x160.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/roshfeature-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/roshfeature-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/roshfeature-300x160.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/roshfeature-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/shanah-tovahshanah-tovah/" title="Permalink to Shanah TovahShanah Tovah" rel="bookmark">Shanah Tovah<br>Shanah Tovah</a></h3>
				<p class="post-meta"><span class="tie-date">September 24, 2020</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
<div id="disqus_thread"></div>

	</div><!-- .content -->
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-2" class="widget widget_text"><div class="widget-top"><h4>This Week&#8217;s Issue</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="http://www.manhattantimesnews.com/wp-content/uploads/2020/09/MT-09-23-20-PAGES.pdf"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/09/cover-mt.png" alt="" width="415" height="462" /></a></center></p>
</div>
		</div></div><!-- .widget /-->
	<div class="search-widget">
		<form method="get" id="searchform-widget" action="https://www.manhattantimesnews.com/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->

	<div id="facebook-widget-4" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/ManhattanTimes/&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="latest-tweets-widget-7" class="widget twitter-widget"><div class="widget-top"><h4>			<a href="https://twitter.com/manhattantimes">@Manhattantimes</a>
		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<div id="twitter-widget" >
<ul class="twitter_update_list">
<li class="twitter-item">Sipping Season

As the season brings a cold snap, our thoughts turn to small wonders of warmth – and the satisfying… <a href="https://t.co/AJ0btsyVnN" class="twitter-link">https://t.co/AJ0btsyVnN</a> <small class="twitter-timestamp"><abbr title="2020/09/27 20:00:24">5 hours ago</abbr></small></li>

<li class="twitter-item">RT <a href="http://twitter.com/inwoodgovt" class="twitter-user">@inwoodgovt</a>: <a href="http://twitter.com/DTHballet" class="twitter-user">@DTHballet</a> <a href="http://twitter.com/#search?q=performance" class="twitter-link">#performance</a> on <a href="http://twitter.com/#search?q=Thursdays" class="twitter-link">#Thursdays</a> w/ <a href="http://twitter.com/NoMAAarts" class="twitter-user">@NoMAAarts</a> Oct. 1st <a href="https://t.co/8LqksTbOzH" class="twitter-link">https://t.co/8LqksTbOzH</a> <a href="http://twitter.com/HarlemOneStop" class="twitter-user">@HarlemOneStop</a> <a href="http://twitter.com/ManhattanTimes" class="twitter-user">@ManhattanTimes</a> @Uptown… <small class="twitter-timestamp"><abbr title="2020/09/27 18:46:06">6 hours ago</abbr></small></li>

<li class="twitter-item">RT <a href="http://twitter.com/MingusBrown16" class="twitter-user">@MingusBrown16</a>: <a href="http://twitter.com/ManhattanTimes" class="twitter-user">@ManhattanTimes</a> <a href="http://twitter.com/#search?q=GreatRespect" class="twitter-link">#GreatRespect</a> <a href="https://t.co/i7oBYg08eU" class="twitter-link">https://t.co/i7oBYg08eU</a> <small class="twitter-timestamp"><abbr title="2020/09/27 18:46:03">6 hours ago</abbr></small></li>

<li class="twitter-item">RT <a href="http://twitter.com/Uptowncollectiv" class="twitter-user">@Uptowncollectiv</a>: Spread Love ❤️ It’s The Uptown Way

Pic: <a href="http://twitter.com/Colethompson70" class="twitter-user">@Colethompson70</a> 

<a href="https://t.co/yFQyER9fzq" class="twitter-link">https://t.co/yFQyER9fzq</a>

<a href="http://twitter.com/#search?q=UptownLove" class="twitter-link">#UptownLove</a> <a href="http://twitter.com/#search?q=WashingtonHeights" class="twitter-link">#WashingtonHeights</a> #Ha… <small class="twitter-timestamp"><abbr title="2020/09/27 18:45:58">6 hours ago</abbr></small></li>

<li class="twitter-item">RT <a href="http://twitter.com/Vegalteno" class="twitter-user">@Vegalteno</a>: A lecture on civics &amp; how to vote by ⁦@HamiltonMusical⁩ family. Ignore Impeached Trump’s “disparates” (nonsense) &amp; commit to… <small class="twitter-timestamp"><abbr title="2020/09/27 18:45:54">6 hours ago</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /--><div id="weather_atlas-3" class="widget widget_weather_atlas"><div class="widget-top"><h4>Forecast</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class='weather-atlas-wrapper' style='background:#1e73be;border:1px solid #0d62ad;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #0d62ad'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>New York</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-26'></i><span class='temp'>73°</span><div class='current_text'>Cloudy</div><div class='sunrise_sunset'>6:50am<i class='wi wi-fw wi-weather-32'></i>6:41pm EDT</div></div><span class='current_text_2'>Feels like: 73<small>°F</small><br />Wind: 5<small>mph</small> ENE<br />Humidity: 89<small>%</small><br />Pressure: 29.93<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #0d62ad'><span class='extended_day extended_day_1'>Sun</span><span class='extended_day extended_day_2'>Mon</span><span class='extended_day extended_day_3'>Tue</span></div><div class='daily'><span class='extended_day extended_day_1' title='Showers Late'>min 70<small>°F</small><br /><i class='wi wi-fw wi-weather-45'></i></span><span class='extended_day extended_day_2' title='AM Clouds / PM Sun'>77/70<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_3' title='Scattered Thunderstorms'>77/70<small>°F</small><br /><i class='wi wi-fw wi-weather-38'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #0d62ad'><a href='https://www.weather-us.com/en/new-york-usa/new-york' title='Weather Atlas - Weather forecast New York, New York' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>New York, New York &#9656;</span></a></div></div></div></div><!-- .widget /--><div id="text-225" class="widget widget_text"><div class="widget-top"><h4>ImagiNATIONS | ImagiNACIONES</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/09/RBG-ImagiNATIONS.jpg" data-rel="lightbox-gallery-0" data-rl_title="RBG ImagiNATIONS" data-rl_caption="" title="RBG ImagiNATIONS"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/09/RBG-ImagiNATIONS.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-267" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/LMCC-eng.png" data-rel="lightbox-gallery-0" data-rl_title="LMCC eng" data-rl_caption="" title="LMCC eng"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/LMCC-eng.png" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-270" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/LMCC-esp.png" data-rel="lightbox-gallery-0" data-rl_title="LMCC esp" data-rl_caption="" title="LMCC esp"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/LMCC-esp.png" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-273" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/Shared-Comptroller-CUNY-Fellowship.jpg" data-rel="lightbox-gallery-0" data-rl_title="Shared- Comptroller CUNY Fellowship" data-rl_caption="" title="Shared- Comptroller CUNY Fellowship"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/Shared-Comptroller-CUNY-Fellowship.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-262" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href=http://www.manhattantimesnews.com/wp-content/uploads/2020/08/Shared-PTP-Fall-Registration.jpg"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/Shared-PTP-Fall-Registration.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-275" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/Shared-TaxReform-FPI.jpg" data-rel="lightbox-gallery-0" data-rl_title="Shared- TaxReform FPI" data-rl_caption="" title="Shared- TaxReform FPI"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/08/Shared-TaxReform-FPI.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-266" class="widget widget_text"><div class="widget-top"><h4>Acacia Network</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/lEJZcleeha4" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</div></div><!-- .widget /--><div id="text-265" class="widget widget_text"><div class="widget-top"><h4>Tribute to Nelson Rivera</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/lWiNHKV_bZc" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</div></div><!-- .widget /--><div id="text-264" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="https://www.acacianetwork.org/careers"><img loading="lazy" src="http://thebronxfreepress.com/wp-content/uploads/2020/06/acacia.png" alt="" width="415" height="462" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-263" class="widget widget_text"><div class="widget-top"><h4>NYC Department for the Aging</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="https://www1.nyc.gov/site/dfta/services/friendly-visiting.page"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/06/English_320x480-Copy-2.jpg" alt="" width="415" height="462" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-260" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="https://soundcloud.com/twu-local-100/twu-local-100-hazard-pay-now"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/05/600x673.png" alt="" width="600" height="673" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-256" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="https://www1.nyc.gov/site/dfta/services/elder-abuse-crime.page?utm_source=Manhattan_Times&#038;utm_medium=banners&#038;utm_campaign=elder_abuse "><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/05/golpeada.png" alt="" width="415" height="462" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="media_video-4" class="widget widget_media_video"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div style="width: 100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-78487-1" loop="1" preload="none" controls="controls"><source type="video/mp4" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/04/Andrea-Arroyo-Coronavirus_Gratitude-Essential-Workers-2020-.mp4?_=1" /><source type="video/mp4" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/04/Andrea-Arroyo-Coronavirus_Gratitude-Essential-Workers-2020-.mp4?_=1" /><a href="https://www.manhattantimesnews.com/wp-content/uploads/2020/04/Andrea-Arroyo-Coronavirus_Gratitude-Essential-Workers-2020-.mp4">https://www.manhattantimesnews.com/wp-content/uploads/2020/04/Andrea-Arroyo-Coronavirus_Gratitude-Essential-Workers-2020-.mp4</a></video></div></div></div><!-- .widget /--><div id="text-243" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Hailing from Costa Rica, Christopher Unpezverde Núñez, who lived as an undocumented immigrant in the U.S. for four years, is thriving in New York City. As a queer, partially blind artist, Christopher empowers his peers and our communities alike, just by being himself. <a href="https://twitter.com/hashtag/IHW2020?src=hash&amp;ref_src=twsrc%5Etfw">#IHW2020</a> <a href="https://t.co/J1XWv3pUOC">pic.twitter.com/J1XWv3pUOC</a></p>
<p>&mdash; NYC Immigrant Affairs (@NYCImmigrants) <a href="https://twitter.com/NYCImmigrants/status/1250091817443438599?ref_src=twsrc%5Etfw">April 14, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</div></div><!-- .widget /--><div id="text-258" class="widget widget_text"><div class="widget-top"><h4>Supreme Court Justice Stephen Breyer Reminds New Yorkers to Complete the 2020 Census</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/Sv0tBoWgvJg" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</div></div><!-- .widget /--><div id="text-112" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><iframe src="https://www.youtube.com/embed/bbTANHF3LPU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
		</div></div><!-- .widget /--><div id="text-253" class="widget widget_text"><div class="widget-top"><h4>Acacia Network</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://thebronxfreepress.com/wp-content/uploads/2020/04/acacia2.png" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" src="http://thebronxfreepress.com/wp-content/uploads/2020/04/acacia2.png" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-252" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href=http://www.manhattantimesnews.com/wp-content/uploads/2020/04/zumba.jpg"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/04/zumba.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-249" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/u3Dl9pTBFfo" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</div></div><!-- .widget /--><div id="text-155" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="https://thrivenyc.cityofnewyork.us/mental_health_support_while_home"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/unnamed.jpg" alt="" width="415" height="462" /></a></center></div>
		</div></div><!-- .widget /--><div id="text-209" class="widget widget_text"><div class="widget-top"><h4>National Domestic Violence Hotline</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH.jpg" data-rel="lightbox-gallery-0" data-rl_title="National Domestic Violence Hotline" data-rl_caption="" title="National Domestic Violence Hotline"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH.jpg" alt="" width="275" height="300" /></a></center>&nbsp;
</div>
		</div></div><!-- .widget /--><div id="text-6" class="widget widget_text"><div class="widget-top"><h4>National Domestic Violence Hotline</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH-Esp.jpg" data-rel="lightbox-gallery-0" data-rl_title="Shared- NDVH Esp" data-rl_caption="" title="Shared- NDVH Esp"><img loading="lazy" src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/Shared-NDVH-Esp.jpg" alt="" width="275" height="300" /></a></center>&nbsp;</p>
</div>
		</div></div><!-- .widget /--><div id="text-22" class="widget widget_text"><div class="widget-top"><h4>A Brief History of CUNY</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FCUNYedu%2Fvideos%2F514591322813703%2F&show_text=0&width=476" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></div>
		</div></div><!-- .widget /--><div id="text-14" class="widget widget_text"><div class="widget-top"><h4>CUNY</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="https://www.cuny.edu/learnmore/"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2020/03/cuny-ad.png" alt="" width="275" height="300" /></a></center>&nbsp;</div>
		</div></div><!-- .widget /--><div id="text-190" class="widget widget_text"><div class="widget-top"><h4>In The Heights &#8211; Official Trailer</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/U0CL-ZSuCrQ" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</div></div><!-- .widget /--><div id="text-4" class="widget widget_text"><div class="widget-top"><h4>Visit The Bronx Free Press</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="http://thebronxfreepress.com"><img alt="" src="http://manhattantimesnews.com/wp-content/uploads/2013/08/BFP-300X250.jpg" width="275" height="280" /></a></div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">				</div>	</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="news-pic-widget-2" class="footer-widget news-pic"><div class="footer-widget-top"><h4>RECENT ARTICLES		</h4></div>
						<div class="footer-widget-container">				
					<div class="post-thumbnail">
				<a class="ttip" title="RIP RBG" href="https://www.manhattantimesnews.com/rip-rbg/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/ginfeat-70x70.png" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/ginfeat-70x70.png 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/ginfeat-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/ginfeat-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/ginfeat-70x70.png 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/ginfeat-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="New body cam policy announced by AG James<br>Nueva política de cámaras corporales anunciada por AG James" href="https://www.manhattantimesnews.com/new-body-cam-policy-announced-by-ag-jamesnueva-politica-de-camaras-corporales-anunciada-por-ag-james/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/featureag--70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/featureag--70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/featureag--150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/featureag--70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/featureag--70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/featureag--150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Barriers to U.S. citizenship are un-American<br>Las barreras a la ciudadanía son antiestadounidenses" href="https://www.manhattantimesnews.com/barriers-to-u-s-citizenship-are-un-americanlas-barreras-a-la-ciudadania-son-antiestadounidenses/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/feature-8-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/feature-8-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/feature-8-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/feature-8-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/feature-8-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/feature-8-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Shanah Tovah<br>Shanah Tovah" href="https://www.manhattantimesnews.com/shanah-tovahshanah-tovah/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/roshfeature-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/roshfeature-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/roshfeature-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/roshfeature-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/roshfeature-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/roshfeature-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="A Strategic Statement<br>Ensayos Estratégicos" href="https://www.manhattantimesnews.com/a-strategic-statementensayos-estrategicos/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/featuregard-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/featuregard-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/featuregard-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/featuregard-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/featuregard-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/featuregard-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="UC Recap – September 14th – September 19th" href="https://www.manhattantimesnews.com/78418-2/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2015/01/Uptown-Collective-Feature-Photo-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Dreams in the Dirt<br>Sueños en la tierra" href="https://www.manhattantimesnews.com/dreams-in-the-dirtsuenos-en-la-tierra/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/featuresoc-70x70.png" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/featuresoc-70x70.png 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/featuresoc-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/featuresoc-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/featuresoc-70x70.png 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/featuresoc-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="What do you do if you get sick?<br>¿Qué hace usted si se enferma?" href="https://www.manhattantimesnews.com/what-do-you-do-if-you-get-sickque-hace-usted-si-se-enferma/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/feature-cold-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/feature-cold-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/feature-cold-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/feature-cold-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/feature-cold-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/feature-cold-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Face mask or face fine<br>Mascarilla o multa" href="https://www.manhattantimesnews.com/face-mask-or-face-finemascarilla-o-multa/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/feature-mta-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/feature-mta-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/feature-mta-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/feature-mta-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2020/09/feature-mta-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2020/09/feature-mta-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
			<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Category Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li>
		<h3><a href="https://www.manhattantimesnews.com/rip-rbg/">RIP RBG</a></h3>
	 <span class="date"><span class="tie-date">September 25, 2020</span></span>
</li>
<li>
		<h3><a href="https://www.manhattantimesnews.com/new-body-cam-policy-announced-by-ag-jamesnueva-politica-de-camaras-corporales-anunciada-por-ag-james/">New body cam policy announced by AG James<br>Nueva política de cámaras corporales anunciada por AG James</a></h3>
	 <span class="date"><span class="tie-date">September 24, 2020</span></span>
</li>
<li>
		<h3><a href="https://www.manhattantimesnews.com/barriers-to-u-s-citizenship-are-un-americanlas-barreras-a-la-ciudadania-son-antiestadounidenses/">Barriers to U.S. citizenship are un-American<br>Las barreras a la ciudadanía son antiestadounidenses</a></h3>
	 <span class="date"><span class="tie-date">September 24, 2020</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="eo_calendar_widget-2" class="footer-widget widget_calendar eo_widget_calendar"><div class="footer-widget-top"><h4>Calendar</h4></div>
						<div class="footer-widget-container"><div id='eo_calendar_widget-2_content' class='eo-widget-cal-wrap' data-eo-widget-cal-id='eo_calendar_widget-2' ><table id='wp-calendar'><caption> September 2020 </caption><thead><tr><th title='Sunday' scope='col'>S</th><th title='Monday' scope='col'>M</th><th title='Tuesday' scope='col'>T</th><th title='Wednesday' scope='col'>W</th><th title='Thursday' scope='col'>T</th><th title='Friday' scope='col'>F</th><th title='Saturday' scope='col'>S</th></tr></thead><tbody><tr><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td data-eo-wc-date='2020-09-01' class='eo-past-date'> 1 </td><td data-eo-wc-date='2020-09-02' class='eo-past-date'> 2 </td><td data-eo-wc-date='2020-09-03' class='eo-past-date'> 3 </td><td data-eo-wc-date='2020-09-04' class='eo-past-date'> 4 </td><td data-eo-wc-date='2020-09-05' class='eo-past-date'> 5 </td></tr><tr><td data-eo-wc-date='2020-09-06' class='eo-past-date'> 6 </td><td data-eo-wc-date='2020-09-07' class='eo-past-date'> 7 </td><td data-eo-wc-date='2020-09-08' class='eo-past-date'> 8 </td><td data-eo-wc-date='2020-09-09' class='eo-past-date'> 9 </td><td data-eo-wc-date='2020-09-10' class='eo-past-date'> 10 </td><td data-eo-wc-date='2020-09-11' class='eo-past-date'> 11 </td><td data-eo-wc-date='2020-09-12' class='eo-past-date'> 12 </td></tr><tr><td data-eo-wc-date='2020-09-13' class='eo-past-date'> 13 </td><td data-eo-wc-date='2020-09-14' class='eo-past-date'> 14 </td><td data-eo-wc-date='2020-09-15' class='eo-past-date'> 15 </td><td data-eo-wc-date='2020-09-16' class='eo-past-date'> 16 </td><td data-eo-wc-date='2020-09-17' class='eo-past-date'> 17 </td><td data-eo-wc-date='2020-09-18' class='eo-past-date'> 18 </td><td data-eo-wc-date='2020-09-19' class='eo-past-date'> 19 </td></tr><tr><td data-eo-wc-date='2020-09-20' class='eo-past-date'> 20 </td><td data-eo-wc-date='2020-09-21' class='eo-past-date'> 21 </td><td data-eo-wc-date='2020-09-22' class='eo-past-date'> 22 </td><td data-eo-wc-date='2020-09-23' class='eo-past-date'> 23 </td><td data-eo-wc-date='2020-09-24' class='eo-past-date'> 24 </td><td data-eo-wc-date='2020-09-25' class='eo-past-date'> 25 </td><td data-eo-wc-date='2020-09-26' class='eo-past-date'> 26 </td></tr><tr><td data-eo-wc-date='2020-09-27' class='today'> 27 </td><td data-eo-wc-date='2020-09-28' class='eo-future-date'> 28 </td><td data-eo-wc-date='2020-09-29' class='eo-future-date'> 29 </td><td data-eo-wc-date='2020-09-30' class='eo-future-date'> 30 </td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td></tr></tbody><tfoot><tr>
				<td id='eo-widget-prev-month' colspan='3'><a title='Previous month' href='https://www.manhattantimesnews.com?eo_month=2020-08'>&laquo; Aug</a></td>
				<td class='pad'>&nbsp;</td>
				<td id='eo-widget-next-month' colspan='3'><a title='Next month' href='https://www.manhattantimesnews.com?eo_month=2020-10'> Oct &raquo; </a></td>
			</tr></tfoot></table></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Facebook" href="https://www.facebook.com/ManhattanTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/manhattantimes_" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

			<div class="alignleft">
			Manhattan Times © Copyright 2018 All Rights Reserved. | Designed by <a href="http://www.monkeypiginc.com">Monkey Pig Inc</a>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
  <script type="text/javascript">
    jQuery(document).ready(function(){
      jQuery().cookieInfo({
        defaultText: "We use cookies to improve your experience on our website. By browsing this website, you agree to our use of cookies.",
        okButton: "Ok",
        displayMore: true,
        moreButton: "More Info",
        moreInfo: "Cookies are small text files held on your computer. Some cookies are required to ensure that the site functions correctly, for this reason we may have already set some cookies. They also allow us to give you the best browsing experience possible and help us understand how you use our site.",
        moreURL:  "",
        location: "bottom",
        speedIn: 500,
        speedOut: 400,
        delay: 1000,
        float: true,
        style: "light",
        cookieExpiry: 90,
        cookieName: "CookieInfo"
      });
    });
  </script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='92daaa1ab517a451b39e675a4cdfd06d';
hf4V='626f39bfe1278600fa439b52c386ef74';
cm4S="form[action='https://www.manhattantimesnews.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<link rel='stylesheet' id='mediaelement-css'  href='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='eo_front-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/css/eventorganiser-front-end.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/CookieInfo/js/CookieInfo.js' id='cookieinfo-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.manhattantimesnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"manhattantimes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"78487 http:\/\/www.manhattantimesnews.com\/?p=78487","disqusShortname":"manhattantimes","disqusTitle":"Barriers to U.S. citizenship are un-American<br>Las barreras a la ciudadan\u00eda son antiestadounidenses","disqusUrl":"https:\/\/www.manhattantimesnews.com\/barriers-to-u-s-citizenship-are-un-americanlas-barreras-a-la-ciudadania-son-antiestadounidenses\/","postId":"78487"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/position.min.js' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.manhattantimesnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js' id='jquery-sonar-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/js/lazy-load.js' id='wpcom-lazy-load-images-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/mtbfp2020/mtbfp2020/js/tabs.min.js' id='tie-tabs-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/qtip2.js' id='eo_qtip2-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/moment.min.js' id='eo_momentjs-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/fullcalendar.min.js' id='eo_fullcalendar-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/event-manager.min.js' id='eo-wp-js-hooks-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?language=en' id='eo_GoogleMap-js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/maps/googlemaps-adapter.js' id='eo-googlemaps-adapter-js'></script>
<script type='text/javascript' id='eo_front-js-extra'>
/* <![CDATA[ */
var EOAjaxFront = {"adminajax":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","locale":{"locale":"en","isrtl":false,"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthAbbrev":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayAbbrev":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayInitial":["S","M","T","W","T","F","S"],"ShowMore":"Show More","ShowLess":"Show Less","today":"today","day":"day","week":"week","month":"month","gotodate":"go to date","cat":"View all categories","venue":"View all venues","tag":"View all tags","view_all_organisers":"View all organisers","nextText":">","prevText":"<"}};
var eo_widget_cal = {"eo_calendar_widget-2":{"showpastevents":1,"show-long":0,"link-to-single":0,"event-venue":0,"event-category":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/frontend.min.js' id='eo_front-js'></script>
</body>
</html>
