<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.manhattantimesnews.com/xmlrpc.php" />
<title>“Anything is possible”&quot;Todo es posible&quot; - Manhattan Times News</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v7.5.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.manhattantimesnews.com/anything-is-possibletodo-es-posible/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="“Anything is possible”&quot;Todo es posible&quot; - Manhattan Times News" />
<meta property="og:description" content="It might be his first year in the league, but he’s no novice. Before making it to the National Basketball Association (NBA), Angel Delgado..." />
<meta property="og:url" content="https://www.manhattantimesnews.com/anything-is-possibletodo-es-posible/" />
<meta property="og:site_name" content="Manhattan Times News" />
<meta property="article:publisher" content="https://www.facebook.com/ManhattanTimes/" />
<meta property="article:tag" content="Education" />
<meta property="article:tag" content="Local" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Sports" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2019-02-19T23:11:11-05:00" />
<meta property="article:modified_time" content="2019-02-19T23:23:40-05:00" />
<meta property="og:updated_time" content="2019-02-19T23:23:40-05:00" />
<meta property="og:image" content="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-21.jpg" />
<meta property="og:image:secure_url" content="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-21.jpg" />
<meta property="og:image:width" content="619" />
<meta property="og:image:height" content="270" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It might be his first year in the league, but he’s no novice. Before making it to the National Basketball Association (NBA), Angel Delgado..." />
<meta name="twitter:title" content="“Anything is possible”&quot;Todo es posible&quot; - Manhattan Times News" />
<meta name="twitter:site" content="@ManhattanTimes" />
<meta name="twitter:image" content="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-21.jpg" />
<meta name="twitter:creator" content="@ManhattanTimes" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.manhattantimesnews.com\/","sameAs":["https:\/\/www.facebook.com\/ManhattanTimes\/","https:\/\/twitter.com\/ManhattanTimes"],"@id":"https:\/\/www.manhattantimesnews.com\/#organization","name":"Manhattan Times News","logo":"http:\/\/www.manhattantimesnews.com\/wp-content\/uploads\/2013\/07\/MT-Logo-e1374037157906.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Feed" href="https://www.manhattantimesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; Comments Feed" href="https://www.manhattantimesnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Manhattan Times News &raquo; “Anything is possible”&#8220;Todo es posible&#8221; Comments Feed" href="https://www.manhattantimesnews.com/anything-is-possibletodo-es-posible/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.manhattantimesnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.manhattantimesnews.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookieinfo-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/CookieInfo/css/cookieinfo.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.manhattantimesnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/css/prettyPhoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"c45d306b9c","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"1","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.85","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"facebook","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","nonce":"7b50213828"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/responsive-lightbox/js/front.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5a6235865963bd0012804450'></script>
<link rel='https://api.w.org/' href='https://www.manhattantimesnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.manhattantimesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.manhattantimesnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://www.manhattantimesnews.com/?p=60540' />
<link rel="alternate" type="application/json+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Fanything-is-possibletodo-es-posible%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.manhattantimesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manhattantimesnews.com%2Fanything-is-possibletodo-es-posible%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://manhattantimesnews.com/wp-content/uploads/2013/07/MTFavicon.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/js/html5.js"></script>
<script src="https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body{background:#FFF;}
.background-cover{
	background-color: !important;
	background-image : url('http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://manhattantimesnews.com/wp-content/uploads/2013/08/MTBg.jpg',sizingMethod='scale')" !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#0066b4 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#0066b4 !important;}
	#main-nav,.top-nav {border-bottom-color: #0066b4;}
	.cat-box , .footer-bottom .container{border-top-color: #0066b4;}
::-moz-selection { background: #0e91f5;}
::selection { background: #0e91f5; }

body.single .post .entry a, body.page .post .entry a {
	color: #0066b4;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0e91f5;	text-decoration: underline;}


</style>

<script type="text/javascript">
jQuery(document).ready(function($){

	});
</script>
<style>
</style>

<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
<style id="righthere_css" type="text/css"></style></head>
<body id="top" class="post-template-default single single-post postid-60540 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper layout-2c">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://www.manhattantimesnews.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Facebook" href="https://www.facebook.com/ManhattanTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/manhattantimes_" target="_blank"><i class="tieicon-twitter"></i></a>	</div>


					
	<div class="breaking-news">
		<span>Top Stories</span>
				
					<ul>
							<li><a href="https://www.manhattantimesnews.com/fighting-with-flowlucha-libre/" title="Fighting with Flow<br>Lucha Libre">Fighting with Flow<br>Lucha Libre</a></li>
							<li><a href="https://www.manhattantimesnews.com/nys-joins-suit-against-trumps-national-emergencynys-se-une-a-la-demanda-nacional-contra-trump/" title="NYS joins suit against Trump’s national emergency<br>NYS se une a la demanda nacional contra Trump">NYS joins suit against Trump’s national emergency<br>NYS se une a la demanda nacional contra Trump</a></li>
							<li><a href="https://www.manhattantimesnews.com/your-voice-will-make-a-differencesu-voz-marcara-la-diferencia/" title="“Your voice will make a difference”<br>Su voz marcará la diferencia">“Your voice will make a difference”<br>Su voz marcará la diferencia</a></li>
							<li><a href="https://www.manhattantimesnews.com/plenty-of-blame-to-go-aroundmucha-culpa-que-repartir/" title="“Plenty of blame to go around”<br>&#8220;Mucha culpa que repartir&#8221;">“Plenty of blame to go around”<br>&#8220;Mucha culpa que repartir&#8221;</a></li>
							<li><a href="https://www.manhattantimesnews.com/small-business-concerns-over-ice-visitspreocupaciones-por-visitas-del-ice/" title="Small business concerns over ICE visits<br>Preocupaciones por visitas del ICE">Small business concerns over ICE visits<br>Preocupaciones por visitas del ICE</a></li>
							<li><a href="https://www.manhattantimesnews.com/city-economy-continues-decade-long-growtheconomia-continua-el-crecimiento-de-una-decada/" title="City economy continues decade-long growth<br>Economía continúa el crecimiento de una década">City economy continues decade-long growth<br>Economía continúa el crecimiento de una década</a></li>
							<li><a href="https://www.manhattantimesnews.com/expanded-legal-services-for-immigrantsservicios-legales-ampliados-para-inmigrantes/" title="Expanded legal services for immigrants<br>Servicios legales ampliados para inmigrantes">Expanded legal services for immigrants<br>Servicios legales ampliados para inmigrantes</a></li>
							<li><a href="https://www.manhattantimesnews.com/sugar-how-much-is-too-muchazucar-cuanta-es-demasiada/" title="Sugar: How much is too much?<br>Azúcar: ¿cuánta es demasiada?">Sugar: How much is too much?<br>Azúcar: ¿cuánta es demasiada?</a></li>
							<li><a href="https://www.manhattantimesnews.com/chosen-as-chancellorelegido-como-canciller/" title="Chosen as Chancellor<br>Elegido como canciller">Chosen as Chancellor<br>Elegido como canciller</a></li>
							<li><a href="https://www.manhattantimesnews.com/the-soaring-sisterselevadas/" title="The Soaring Sisters<br>Elevadas">The Soaring Sisters<br>Elevadas</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="Manhattan Times News" href="https://www.manhattantimesnews.com/">
					<img src="http://www.manhattantimesnews.com/wp-content/uploads/2013/07/MT-Logo-e1374037157906.png" alt="Manhattan Times News" /><strong>Manhattan Times News </strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-navigation-menu" class="menu"><li id="menu-item-2196" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://manhattantimesnews.com">HOME</a></li>
<li id="menu-item-272" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-98" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">SECTIONS</a>
<ul class="sub-menu">
	<li id="menu-item-2655" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.manhattantimesnews.com/category/local/">Local</a></li>
	<li id="menu-item-2656" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/health/">Health</a></li>
	<li id="menu-item-2657" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/politicsgovernment/">Politics/Government</a></li>
	<li id="menu-item-2658" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.manhattantimesnews.com/category/education/">Education</a></li>
	<li id="menu-item-2659" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/green-living/">Green Living</a></li>
	<li id="menu-item-2660" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/arts/">Arts</a></li>
	<li id="menu-item-2661" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-2662" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/food/">Food</a></li>
	<li id="menu-item-2663" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://www.manhattantimesnews.com/category/sports/">Sports</a></li>
	<li id="menu-item-2664" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-2665" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/fit-in-the-city/">Fit In The City</a></li>
	<li id="menu-item-2666" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/y-u-m/">Y.U.M.</a></li>
	<li id="menu-item-2667" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://www.manhattantimesnews.com/category/uc-recap/">UC Recap</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-101" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a title="Archivos" href="#">ARCHIVES</a>
<ul class="sub-menu">
	<li id="menu-item-103" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2010</a></li>
	<li id="menu-item-104" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2011</a></li>
	<li id="menu-item-105" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a>2012</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-106" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="#">Publishers&#8217; Picks</a></li>
<li id="menu-item-281" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="#">VIDEOS</a></li>
<li id="menu-item-93" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/get-the-paper/">GET THE PAPER</a></li>
<li id="menu-item-95" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/advertising/">Advertising</a></li>
<li id="menu-item-92" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.manhattantimesnews.com/contact/">CONTACT</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		
		
		
		
		<article id="the-post" class="post-listing post-60540 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-local category-sports tag-education tag-local tag-news tag-sports">
					<div class="single-post-thumb">
			 <img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-21.jpg" width="619" height="270" class="attachment-slider size-slider wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-21.jpg 619w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-21-300x131.jpg 300w" sizes="(max-width: 619px) 100vw, 619px"><noscript><img width="619" height="270" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-21.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-21.jpg 619w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-21-300x131.jpg 300w" sizes="(max-width: 619px) 100vw, 619px" /></noscript>		</div>
		

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">“Anything is possible”<br>&#8220;Todo es posible&#8221;</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="https://www.manhattantimesnews.com/author/erikcuello/" title="">Postmaster </a></span>
	
	<span class="post-cats">in  <a href="https://www.manhattantimesnews.com/category/education/" rel="category tag">Education</a>, <a href="https://www.manhattantimesnews.com/category/local/" rel="category tag">Local</a>, <a href="https://www.manhattantimesnews.com/category/sports/" rel="category tag">Sports</a></span>
	
		
	 <span class="tie-date">February 19, 2019</span>	
	<span class="post-comments"><a href="https://www.manhattantimesnews.com/anything-is-possibletodo-es-posible/#respond"><span class="dsq-postid" data-dsqidentifier="60540 http://www.manhattantimesnews.com/?p=60540">0</span></a></span>
</p>
<div class="clear"></div>
				<div class="entry">
					
					
	<script type="text/javascript">	jQuery(document).ready(function($){	jQuery("ul.tabs-nav").tabs("> .pane"); }); </script>

		<div class="post-tabs">
		<ul class="tabs-nav"><li>English</li><li>Español</li></ul>
		<div class="pane">
		
<h3><strong>“Anything is possible”</strong></h3>
<h4><strong><em>NBA player visits with uptown students</em></strong></h4>
<p><strong>Story and photos by Gregg McQueen<div class="clear"></div><div class="divider"></div></strong></p>
<div id="attachment_60544" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0053..jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="NBA center Angel Delgado (center) paid a visit uptown." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0053.-300x200.jpg" class="wp-image-60544 size-medium" alt width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0053.-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0053..jpg 750w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img class="wp-image-60544 size-medium" src="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0053.-300x200.jpg" alt="" width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0053.-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0053..jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p class="wp-caption-text">NBA center Angel Delgado (center) paid a visit uptown.</p></div>
<p>It might be his first year in the league, but he’s no novice.</p>
<p>Before making it to the National Basketball Association (NBA), Angel Delgado, who grew up in Bajos de Haina in the Dominican Republic, was a star at Seton Hall University. During his college tenure, the “big man” was the Big East Conference’s all-time leading rebounder, and the winner of the prestigious Kareem Abdul-Jabbar Award in 2018, which is presented to the top center in college basketball.</p>
<p>He has also played for the Dominican National Team.</p>
<p>The 24-year-old now plays as center with the Los Angeles Clippers, and was on the East Coast and uptown this past week.</p>
<p>Wearing a black hoodie that read “Dominican Power,” the 6’10”, 245-pound player paid a special visit to local students from the Harbor Heights Middle School on February 15<sup>th. </sup> The children attend the school’s afterschool program, run by the YM and YWHA of Washington Heights and Inwood.</p>
<p>Harbor Heights Middle School, with a predominantly Latino student population, is a bilingual public school designed to prepare new Spanish-speaking immigrants for high school.</p>
<p>Delgado said he was motivated to visit the school since he shared the student’s immigrant background.</p>
<div id="attachment_60543" style="width: 310px" class="wp-caption alignleft"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0011.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="Delgado held a Q and A with students." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0011-300x200.jpg" class="wp-image-60543 size-medium" alt width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0011-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0011.jpg 750w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img class="wp-image-60543 size-medium" src="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0011-300x200.jpg" alt="" width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0011-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0011.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p class="wp-caption-text">Delgado held a Q and A with students.</p></div>
<p>“It’s important to me because these kids are just like I was,” he said. “They know they have someone like them they can do a lot of good things in life and they can be really motivated.”</p>
<p>He’s also no stranger to uptown life. His family moved from the Dominican Republic to the Bronx when he was 15, and he was in town to visit with them during the NBA’s All-Star Break.</p>
<p>Delgado answered some questions from students, signed autographs, and even briefly showed off some slam-dunk moves in the school&#8217;s gym.</p>
<p>He said the message he hoped to convey to students is that “anything is possible.”</p>
<p>“There’s no reason they can’t be like me,” he said.</p>
<p>The Y’s afterschool program focuses on academic enrichment, including STEM curriculum and homework assistance as well as sports activities. The program has attracted other celebrity visitors over the years such as MLB star Nelson Cruz.</p>
<p>Alex Fermín, the afterschool Program Director, said that any guest speaker was valuable, not just the famous ones.</p>
<div id="attachment_60550" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/William-Castillo.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="“It inspired me,” said eighth grader William Castillo of the visit." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/William-Castillo-300x200.jpg" class="wp-image-60550 size-medium" alt width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/William-Castillo-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/William-Castillo.jpg 750w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img class="wp-image-60550 size-medium" src="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/William-Castillo-300x200.jpg" alt="" width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/William-Castillo-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/William-Castillo.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p class="wp-caption-text">“It inspired me,” said eighth grader William Castillo of the visit.</p></div>
<p>“We welcome anyone from any walk of life that has anything to give back to the kids,” he said. “It’s all about mentoring them, speaking to them, providing opportunities.”</p>
<p>Fermín said that Delgado’s visit left an impression on the children.</p>
<p>“He really had that message that ‘I was in your shoes not too long ago, and things are possible with hard work and dedication,’” remarked Fermín. “When they hear stuff like that from people who look like that and sound like them, they believe it.”</p>
<p>Eighth grader William Castillo, who arrived in the United States from Honduras a few years ago, said he related to Delgado.</p>
<p>“It inspired me. When I came here, I didn’t speak English at all,” he said. “I didn’t even think I’d pass fifth grade. But I kept trying and I did it.”<div class="clear"></div><div class="divider"></div>

		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-60540 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0053..jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="NBA center Angel Delgado (center) paid a visit uptown." data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0053.-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-1-60544" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0053.-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0053.-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0053.-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-60544" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0053.-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0053.-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-60544'>
				NBA center Angel Delgado (center) paid a visit uptown.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0011.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="Delgado held a Q and A with students." data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0011-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-1-60543" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0011-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0011-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0011-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-60543" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0011-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0011-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-60543'>
				Delgado held a Q and A with students.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0068.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="The center showed off a few moves." data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0068-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-1-60545" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0068-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0068-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0068-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-60545" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0068-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0068-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-60545'>
				The center showed off a few moves.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Alex-Fermin.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="“We welcome anyone from any walk of life,” said Program Director Alex Fermín." data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Alex-Fermin-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-1-60542" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Alex-Fermin-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Alex-Fermin-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Alex-Fermin-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-60542" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Alex-Fermin-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Alex-Fermin-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-60542'>
				“We welcome anyone from any walk of life,” said Program Director Alex Fermín.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo155.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="Delgado with his family." data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo155-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-1-60546" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo155-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo155-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo155-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-60546" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo155-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo155-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-60546'>
				Delgado with his family.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo166-2.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="“We welcome anyone from any walk of life,” said Program Director Alex Fermín." data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo166-2-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-1-60547" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo166-2-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo166-2-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo166-2-333x330.jpg 333w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo166-2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-60547" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo166-2-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo166-2-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo166-2-333x330.jpg 333w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-60547'>
				“We welcome anyone from any walk of life,” said Program Director Alex Fermín.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo199.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="The player received the Kareem Abdul-Jabbar Award in 2018." data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo199-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-1-60548" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo199-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo199-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo199-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-60548" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo199-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo199-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-60548'>
				The player received the Kareem Abdul-Jabbar Award in 2018.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="“Anything is possible,” said Delgado." data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-1-60549" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411-300x300.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411.jpg 500w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-60549" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411-300x300.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-60549'>
				“Anything is possible,” said Delgado.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2019/02/William-Castillo.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="“It inspired me,” said eighth grader William Castillo of the visit." data-rel="lightbox-gallery-1"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/William-Castillo-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-1-60550" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/William-Castillo-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/William-Castillo-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/William-Castillo-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-60550" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/William-Castillo-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/William-Castillo-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-60550'>
				“It inspired me,” said eighth grader William Castillo of the visit.
				</dd></dl><br style="clear: both" />
		</div>


		</div>
	
		<div class="pane">
		
<h3><strong>&#8220;Todo es posible&#8221;</strong></h3>
<h4><strong><em>Jugador de la NBA visita a estudiantes </em></strong></h4>
<p><strong>Historia y fotos por Gregg McQueen<div class="clear"></div><div class="divider"></div></strong></p>
<div id="attachment_60564" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0011-1.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="Delgado realizó una sesión de preguntas y respuestas con los estudiantes." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0011-1-300x200.jpg" class="wp-image-60564 size-medium" alt width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0011-1-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0011-1.jpg 750w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img class="wp-image-60564 size-medium" src="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0011-1-300x200.jpg" alt="" width="300" height="200" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0011-1-300x200.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0011-1.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p class="wp-caption-text">Delgado realizó una sesión de preguntas y respuestas con los estudiantes.</p></div>
<p>Puede ser su primer año en la liga, pero no es un novato.</p>
<p>Antes de llegar a la Asociación Nacional de Baloncesto (NBA, por sus siglas en inglés), Ángel Delgado, quien creció en Bajos de Haina en la República Dominicana, fue una estrella en la Universidad Seton Hall. Durante su permanencia en la universidad, el “gran hombre” fue el más destacado recuperador de todos los tiempos de la Conferencia Big East, y el ganador del prestigioso Premio Kareem Abdul-Jabbar en 2018, que se entrega al mejor centro de baloncesto universitario.</p>
<p>También ha jugado para la Selección Dominicana.</p>
<p>Ángel, de 24 años, ahora juega como centro con Los Ángeles Clippers, y estuvo en la costa este y al norte del condado la semana pasada.</p>
<p>Usando una sudadera negra que decía “Dominican Power”, el jugador de 6&#8217;10&#8221; y de 245 libras, realizó una visita especial a estudiantes locales de la escuela secundaria Harbor Heights el 15 de febrero. Los niños asisten al programa extraescolar de la escuela, administrado por YM y YWHA de Washington Heights e Inwood.</p>
<p>La escuela secundaria Harbour Heights, con una población estudiantil predominantemente latina, es una escuela pública bilingüe diseñada para preparar a los nuevos inmigrantes de habla hispana para la preparatoria.</p>
<p>Delgado dijo que estaba motivado para visitar la escuela ya que comparte los antecedentes de inmigrantes de los estudiantes.</p>
<div id="attachment_60560" style="width: 307px" class="wp-caption alignleft"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo199-1.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="El jugador recibió el Premio Kareem Abdul-Jabbar en 2018." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo199-1-297x300.jpg" class="wp-image-60560 size-medium" alt width="297" height="300" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo199-1-297x300.jpg 297w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo199-1-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo199-1.jpg 495w" sizes="(max-width: 297px) 100vw, 297px"><noscript><img class="wp-image-60560 size-medium" src="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo199-1-297x300.jpg" alt="" width="297" height="300" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo199-1-297x300.jpg 297w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo199-1-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo199-1.jpg 495w" sizes="(max-width: 297px) 100vw, 297px" /></noscript></a><p class="wp-caption-text">El jugador recibió el Premio Kareem Abdul-Jabbar en 2018.</p></div>
<p>“Es importante para mí porque estos niños son como yo”, dijo. “Saben que tienen a alguien como ellos, que pueden hacer muchas cosas buenas en la vida y pueden sentirse realmente motivados”.</p>
<p>Tampoco es ajeno a la vida del norte del condado. Su familia se mudó de la República Dominicana al Bronx cuando tenía 15 años, y él estaba en la ciudad para visitarlos durante el descanso estelar de la NBA.</p>
<p>Delgado respondió algunas preguntas de los estudiantes, firmó autógrafos e incluso mostró brevemente algunos movimientos en el gimnasio de la escuela.</p>
<p>Dijo que el mensaje que esperaba transmitir a los estudiantes es: “todo es posible”.</p>
<p>“No hay razón para que no puedan ser como yo”, dijo.</p>
<p>El programa para después de clases de la Y se enfoca en el enriquecimiento académico, incluyendo el plan de estudios STEM y ayuda con las tareas, así como actividades deportivas. El programa ha atraído a otros visitantes famosos a lo largo de los años, como la estrella de la MLB Nelson Cruz.</p>
<p>Alex Fermín, director del programa para después de la escuela, dijo que cualquier orador invitado esa valioso, no solo los famosos.</p>
<p>“Damos la bienvenida a cualquier persona de cualquier condición social que tenga algo que aportar a los niños”, explicó. “Se trata de asesorarlos, hablarles, brindarles oportunidades”.</p>
<div id="attachment_60561" style="width: 310px" class="wp-caption alignright"><a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411-1.jpg" data-rel="lightbox-gallery-0" data-rl_title="" data-rl_caption="“Todo es posible”, dijo Delgado." title=""><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411-1-300x300.jpg" class="wp-image-60561 size-medium" alt width="300" height="300" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411-1-300x300.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411-1-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411-1.jpg 500w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img class="wp-image-60561 size-medium" src="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411-1-300x300.jpg" alt="" width="300" height="300" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411-1-300x300.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411-1-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411-1.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p class="wp-caption-text">“Todo es posible”, dijo Delgado.</p></div>
<p>Fermín dijo que la visita de Delgado dejó huella en los niños.</p>
<p>“Realmente tuvo el mensaje de: estuve en sus zapatos no hace mucho tiempo y todo es posible con mucho trabajo y dedicación”, comentó Fermín. “Cuando escuchan cosas como esas de personas que se parecen a ellos y suenan como ellos, lo creen”.</p>
<p>El estudiante de octavo grado William Castillo, quien llegó a Estados Unidos desde Honduras hace unos años, dijo que se identificó con Delgado.</p>
<p>“Me inspiró. Cuando vine aquí, no hablaba nada de inglés”, dijo. “Ni siquiera pensé que aprobaría el quinto grado. Pero seguí intentando y lo hice”.<div class="clear"></div><div class="divider"></div>

		<style type='text/css'>
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-2' class='gallery galleryid-60540 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0053.-1.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="El centro de la NBA, Ángel Delgado (centro) realizó una visita al norte del condado." data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0053.-1-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-2-60556" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0053.-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0053.-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0053.-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-60556" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0053.-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0053.-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-60556'>
				El centro de la NBA, Ángel Delgado (centro) realizó una visita al norte del condado.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0068-1.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="El centro mostró algunos movimientos." data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0068-1-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-2-60557" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0068-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0068-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0068-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-60557" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0068-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0068-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-60557'>
				El centro mostró algunos movimientos.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo155-1.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="Delgado con su familia." data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo155-1-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-2-60558" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo155-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo155-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo155-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-60558" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo155-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo155-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-60558'>
				Delgado con su familia.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo166-3.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="Delgado jugó en Seton Hall." data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo166-3-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-2-60559" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo166-3-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo166-3-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo166-3-333x330.jpg 333w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo166-3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-60559" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo166-3-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo166-3-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo166-3-333x330.jpg 333w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-60559'>
				Delgado jugó en Seton Hall.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo199-1.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="El jugador recibió el Premio Kareem Abdul-Jabbar en 2018." data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo199-1-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-2-60560" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo199-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo199-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo199-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-60560" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo199-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo199-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-60560'>
				El jugador recibió el Premio Kareem Abdul-Jabbar en 2018.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411-1.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="“Todo es posible”, dijo Delgado." data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411-1-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-2-60561" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411-1-300x300.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411-1-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411-1.jpg 500w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-60561" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411-1-300x300.jpg 300w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411-1-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Photo411-1.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-60561'>
				“Todo es posible”, dijo Delgado.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2019/02/William-Castillo-1.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="&quot;Me inspiró&quot;, dijo William Castillo, alumno de octavo grado, sobre la visita." data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/William-Castillo-1-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-2-60562" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/William-Castillo-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/William-Castillo-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/William-Castillo-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-60562" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/William-Castillo-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/William-Castillo-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-60562'>
				&#8220;Me inspiró&#8221;, dijo William Castillo, alumno de octavo grado, sobre la visita.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Alex-Fermin-1.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="“Damos la bienvenida a cualquier persona de todas las condiciones sociales”, dijo el director del programa, Alex Fermín." data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Alex-Fermin-1-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-2-60563" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Alex-Fermin-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Alex-Fermin-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Alex-Fermin-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-60563" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Alex-Fermin-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Alex-Fermin-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-60563'>
				“Damos la bienvenida a cualquier persona de todas las condiciones sociales”, dijo el director del programa, Alex Fermín.
 

				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0011-1.jpg' title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="Delgado realizó una sesión de preguntas y respuestas con los estudiantes." data-rel="lightbox-gallery-2"><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0011-1-150x150.jpg" width="150" height="150" class="attachment-thumbnail size-thumbnail" alt aria-describedby="gallery-2-60564" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0011-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0011-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0011-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-60564" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0011-1-150x150.jpg 150w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/DSC_0011-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-60564'>
				Delgado realizó una sesión de preguntas y respuestas con los estudiantes.
				</dd></dl><br style="clear: both" />
		</div>


		</div>
	
		</div>
	
					
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://www.manhattantimesnews.com/tag/education/" rel="tag">Education</a> <a href="https://www.manhattantimesnews.com/tag/local/" rel="tag">Local</a> <a href="https://www.manhattantimesnews.com/tag/news/" rel="tag">News</a> <a href="https://www.manhattantimesnews.com/tag/sports/" rel="tag">Sports</a></span>				<span style="display:none" class="updated">2019-02-19</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.manhattantimesnews.com/author/erikcuello/" title="Posts by Postmaster" rel="author">Postmaster</a></strong></div>
				
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.manhattantimesnews.com/anything-is-possibletodo-es-posible/" data-text="“Anything is possible”<br>&#8220;Todo es posible&#8221;" data-via="@ManhattanTimes" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://www.manhattantimesnews.com/anything-is-possibletodo-es-posible/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://www.manhattantimesnews.com/anything-is-possibletodo-es-posible/"></div>
		</li>
					<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.manhattantimesnews.com/anything-is-possibletodo-es-posible/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.manhattantimesnews.com/anything-is-possibletodo-es-posible/&amp;media=https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-21.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->

			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://www.manhattantimesnews.com/tag/education/" rel="tag">Education</a> <a href="https://www.manhattantimesnews.com/tag/local/" rel="tag">Local</a> <a href="https://www.manhattantimesnews.com/tag/news/" rel="tag">News</a> <a href="https://www.manhattantimesnews.com/tag/sports/" rel="tag">Sports</a></p>

		<div class="e3lan-post">		
			<a href="" title="" >
				<img src="http://thebronxfreepress.mpwebservers.com/wp-content/uploads/2013/07/Top-Ad1-e1367459078216.jpg" alt="" />
			</a>
				</div>
				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.manhattantimesnews.com/nys-joins-suit-against-trumps-national-emergencynys-se-une-a-la-demanda-nacional-contra-trump/" rel="prev"><span>Previous:</span> NYS joins suit against Trump’s national emergency<br>NYS se une a la demanda nacional contra Trump</a></div>
			<div class="post-next"><a href="https://www.manhattantimesnews.com/an-exhibit-on-enduranceexponiendo-la-resistencia/" rel="next"><span>Next:</span> An exhibit on endurance<br>Exponiendo la resistencia</a></div>
		</div><!-- .post-navigation -->
		
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/fighting-with-flowlucha-libre/" title="Permalink to Fighting with FlowLucha Libre" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-2-1-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-2-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/fighting-with-flowlucha-libre/" title="Permalink to Fighting with FlowLucha Libre" rel="bookmark">Fighting with Flow<br>Lucha Libre</a></h3>
				<p class="post-meta"><span class="tie-date">February 19, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/an-exhibit-on-enduranceexponiendo-la-resistencia/" title="Permalink to An exhibit on enduranceExponiendo la resistencia" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-30-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-30-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/an-exhibit-on-enduranceexponiendo-la-resistencia/" title="Permalink to An exhibit on enduranceExponiendo la resistencia" rel="bookmark">An exhibit on endurance<br>Exponiendo la resistencia</a></h3>
				<p class="post-meta"><span class="tie-date">February 19, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.manhattantimesnews.com/nys-joins-suit-against-trumps-national-emergencynys-se-une-a-la-demanda-nacional-contra-trump/" title="Permalink to NYS joins suit against Trump’s national emergencyNYS se une a la demanda nacional contra Trump" rel="bookmark">
						<img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-29-300x160.jpg" width="300" height="160" class="attachment-tie-large size-tie-large wp-post-image" alt><noscript><img width="300" height="160" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-29-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" /></noscript>											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.manhattantimesnews.com/nys-joins-suit-against-trumps-national-emergencynys-se-une-a-la-demanda-nacional-contra-trump/" title="Permalink to NYS joins suit against Trump’s national emergencyNYS se une a la demanda nacional contra Trump" rel="bookmark">NYS joins suit against Trump’s national emergency<br>NYS se une a la demanda nacional contra Trump</a></h3>
				<p class="post-meta"><span class="tie-date">February 19, 2019</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
<div id="disqus_thread"></div>

	</div><!-- .content -->
</div> <!-- .content-wrap -->
<aside class="sidebar">


	<div class="search-widget">
		<form method="get" id="searchform-widget" action="https://www.manhattantimesnews.com/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->
<div id="text-2" class="widget widget_text"><div class="widget-top"><h4>This Week&#8217;s Issue</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center></center><a href="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/MT-02-20-19-PAGES-LRS...pdf"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/MT-02-20-19-PAGES-LRS.._Page_01.jpg" alt="" width="280" height="300" /></a></p>
<p>&nbsp;</p>
</div>
		</div></div><!-- .widget /--><div id="facebook-widget-4" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/ManhattanTimes/&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="latest-tweets-widget-7" class="widget twitter-widget"><div class="widget-top"><h4>			<a href="https://twitter.com/manhattantimes">@Manhattantimes</a>
		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<div id="twitter-widget" >
<ul class="twitter_update_list">
<li class="twitter-item">Subpar subway elevators

According to a newly released report by Manhattan Borough President Gale Brewer, only 114… <a href="https://t.co/g5iTvRg0Dl" class="twitter-link">https://t.co/g5iTvRg0Dl</a> <small class="twitter-timestamp"><abbr title="2019/02/19 18:51:47">12 hours ago</abbr></small></li>

<li class="twitter-item">RT <a href="http://twitter.com/Met_Council" class="twitter-user">@Met_Council</a>: In 1963, Jesse Gray helped organize a rent strike in a 15 block section of Harlem, in protest of poor conditions. In 2019,… <small class="twitter-timestamp"><abbr title="2019/02/19 18:39:33">13 hours ago</abbr></small></li>

<li class="twitter-item">The UC Recap

By <a href="http://twitter.com/Led_Black" class="twitter-user">@Led_Black</a> 
On February 21, 2019 all roads lead to the Schomburg Center for Research in Black Cult… <a href="https://t.co/rjxLkjziwz" class="twitter-link">https://t.co/rjxLkjziwz</a> <small class="twitter-timestamp"><abbr title="2019/02/19 18:38:09">13 hours ago</abbr></small></li>

<li class="twitter-item">Advocates raise concerns on new IDNYC technology

Advocates are expressing reservations about the city’s plan to ad… <a href="https://t.co/j68W4cZuIq" class="twitter-link">https://t.co/j68W4cZuIq</a> <small class="twitter-timestamp"><abbr title="2019/02/19 17:55:35">13 hours ago</abbr></small></li>

<li class="twitter-item">RT <a href="http://twitter.com/RepEspaillat" class="twitter-user">@RepEspaillat</a>: HAPPENING TODAY: <a href="http://twitter.com/RepEspaillat" class="twitter-user">@RepEspaillat</a> will host his 3rd annual “State of the District” event today at 6-8PM at the Our Children'… <small class="twitter-timestamp"><abbr title="2019/02/19 17:55:16">13 hours ago</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /--><div id="text-3" class="widget widget_text"><div class="widget-top"><h4>Forecast</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	

<form class="wu-search ui-front">
	<label><i class="dashicons dashicons-search"></i><input type="text" class="wu-autocomplete" value="10025" /></label>
</form>

	

		<div class="wu-alert wu-alert-WIN">
		<h3><a href="https://www.wunderground.com/US/NY/072.html">Winter Weather Advisory</a></h3>
		<dl>
			<dt>Issued:</dt><dd>3:10 PM EST on February 19, 2019</dd>
			<dt>Expires:</dt><dd>6:00 AM EST on February 21, 2019</dd>
		</dl>
	</div>
	
	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-4">
				<tbody>

					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://www.manhattantimesnews.com/wp-content/plugins/wunderground/assets/img/icons/k/snow.gif" alt="Snow" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Wednesday</span>
		
						<span class="wu-date">02/20</span>

					<span class="wu-cond-pop" title="90% Chance of Precipitation">90%</span>

			</div>

			

				<div class="wu-cond-text">Snow</div>

						<div class="wu-forecast-text">Cloudy with periods of snow during the afternoon. High 32F. Winds E at 5 to 10 mph. Chance of snow 90%. 1 to 3 inches of snow expected.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://www.manhattantimesnews.com/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Thursday</span>
		
						<span class="wu-date">02/21</span>

					<span class="wu-cond-pop" title="10% Chance of Precipitation">10%</span>

			</div>

			

				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">Cloudy early, becoming mostly sunny in the afternoon. High 53F. Winds W at 10 to 15 mph.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://www.manhattantimesnews.com/wp-content/plugins/wunderground/assets/img/icons/k/cloudy.gif" alt="Overcast" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Friday</span>
		
						<span class="wu-date">02/22</span>

					<span class="wu-cond-pop" title="0% Chance of Precipitation">0%</span>

			</div>

			

				<div class="wu-cond-text">Overcast</div>

						<div class="wu-forecast-text">Cloudy. High 46F. Winds NW at 5 to 10 mph.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://www.manhattantimesnews.com/wp-content/plugins/wunderground/assets/img/icons/k/chancerain.gif" alt="Chance of Rain" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Saturday</span>
		
						<span class="wu-date">02/23</span>

					<span class="wu-cond-pop" title="90% Chance of Precipitation">90%</span>

			</div>

			

				<div class="wu-cond-text">Chance of Rain</div>

						<div class="wu-forecast-text">Cloudy skies with periods of light rain later in the day. High 42F. Winds ESE at 5 to 10 mph. Chance of rain 90%.</div>
	
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:10025.1.99999" rel="external" title="View the New York forecast on Wunderground.com"><img src="https://www.manhattantimesnews.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div>
		</div></div><!-- .widget /--><div id="text-37" class="widget widget_text"><div class="widget-top"><h4>Feggorama</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/Feggorama-Trumps-Brain.jpg" data-rel="lightbox-gallery-2" data-rl_title="Feggorama Trump&#8217;s Brain" data-rl_caption="" title="Feggorama Trump&#8217;s Brain"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/Feggorama-Trumps-Brain.jpg" alt="" width="300" height="600" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-241" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/Shared-Casa-Promesa.jpg" data-rel="lightbox-gallery-2" data-rl_title="Shared-Casa-Promesa" data-rl_caption="" title="Shared-Casa-Promesa"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/Shared-Casa-Promesa.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-211" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/Fest-19-poster_final-5.jpg" data-rel="lightbox-gallery-2" data-rl_title="Fest 19 poster_final (5)" data-rl_caption="" title="Fest 19 poster_final (5)"><img alt=""src="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/Fest-19-poster_final-5.jpg" width="280" height="300" /></a>
</div>
		</div></div><!-- .widget /--><div id="text-236" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="http://www.manhattantimesnews.com/wp-content/uploads/2018/12/Escuelas-Charter-3.jpg&quot;"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2018/12/Escuelas-Charter-3.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-203" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/12/Escuelas-Charter-2.jpg" data-rel="lightbox-gallery-2" data-rl_title="Poster 1&#8211;intent to apply" data-rl_caption="" title="Poster 1&#8211;intent to apply"><img src=http://www.manhattantimesnews.com/wp-content/uploads/2018/12/Escuelas-Charter-2.jpg" alt="" width="280" height="300" /></a></center></div>
		</div></div><!-- .widget /--><div id="text-23" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/Shared-LaTea-Christiane.jpg" data-rel="lightbox-gallery-2" data-rl_title="Shared- LaTea Christiane" data-rl_caption="" title="Shared- LaTea Christiane"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/Shared-LaTea-Christiane.jpg" alt="" width="280" height="300" /></a></center></div>
		</div></div><!-- .widget /--><div id="text-200" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a href="http://hispanicfederation.org/"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2017/09/PR.jpg" alt="" width="300" height="600" /></a></center>&nbsp;</p>
</div>
		</div></div><!-- .widget /--><div id="text-43" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/01/Shared-15-Min-Wage.jpg" data-rel="lightbox-gallery-2" data-rl_title="Shared- 15$ Min Wage" data-rl_caption="" title="Shared- 15$ Min Wage"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/01/Shared-15-Min-Wage.jpg" alt="" width="280" height="300" /></a></center></div>
		</div></div><!-- .widget /--><div id="text-77" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/Shared-Child-Trafficking-PSA-small.jpg" data-rel="lightbox-gallery-2" data-rl_title="Shared&#8211;Child-Trafficking-PSA-small" data-rl_caption="" title="Shared&#8211;Child-Trafficking-PSA-small"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/02/Shared-Child-Trafficking-PSA-small.jpg" alt="" width="280" height="300" /></a></center></div>
		</div></div><!-- .widget /--><div id="text-13" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/01/Shared-Somos-Conference.jpg" data-rel="lightbox-gallery-2" data-rl_title="Shared- Somos Conference" data-rl_caption="" title="Shared- Somos Conference"><img alt="" src="http://www.manhattantimesnews.com/wp-content/uploads/2019/01/Shared-Somos-Conference.jpg" width="275" height="280" /></a></div>
		</div></div><!-- .widget /--><div id="text-237" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><center><br />
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/01/MT-Lost-inwood.jpg" data-rel="lightbox-gallery-2" data-rl_title="MT- Lost inwood" data-rl_caption="" title="MT- Lost inwood"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2019/01/MT-Lost-inwood.jpg" alt="" width="280" height="300" /></a></center></p>
</div>
		</div></div><!-- .widget /--><div id="text-10" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2019/01/Shared-Gender-Identity-PSA.jpg" data-rel="lightbox-gallery-2" data-rl_title="Shared- Gender Identity PSA" data-rl_caption="" title="Shared- Gender Identity PSA"><img alt="" src="http://www.manhattantimesnews.com/wp-content/uploads/2019/01/Shared-Gender-Identity-PSA.jpg" width="275" height="300" /></a></div>
		</div></div><!-- .widget /--><div id="text-42" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/11/Shared-Salsa-en-el-Barrio.jpg" data-rel="lightbox-gallery-2" data-rl_title="Shared- Salsa en el Barrio" data-rl_caption="" title="Shared- Salsa en el Barrio"><img alt="" src="http://www.manhattantimesnews.com/wp-content/uploads/2018/11/Shared-Salsa-en-el-Barrio.jpg" width="275" height="300" /></a>
</div>
		</div></div><!-- .widget /--><div id="text-197" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/12/Shared-ONA-Naturalize-PSA.jpg" data-rel="lightbox-gallery-2" data-rl_title="Shared- ONA Naturalize PSA" data-rl_caption="" title="Shared- ONA Naturalize PSA"><img src="http://www.manhattantimesnews.com/wp-content/uploads/2018/12/Shared-ONA-Naturalize-PSA.jpg" alt="" width="280" height="300" /></a></center></div>
		</div></div><!-- .widget /--><div id="text-49" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2018/09/Shared-RAINN-PSA.png" data-rel="lightbox-gallery-2" data-rl_title="Shared- RAINN PSA" data-rl_caption="" title="Shared- RAINN PSA"><img alt="" src="http://www.manhattantimesnews.com/wp-content/uploads/2018/09/Shared-RAINN-PSA.png" width="275" height="325" /></a>


</div>
		</div></div><!-- .widget /--><div id="text-164" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a  href="http://www.manhattantimesnews.com/wp-content/uploads/2015/08/volunteer.jpg" data-rel="lightbox-gallery-2" data-rl_title="volunteer" data-rl_caption="" title="volunteer"><img alt="" src="http://www.manhattantimesnews.com/wp-content/uploads/2015/08/volunteer.jpg" width="300" height="200" /></a></div>
		</div></div><!-- .widget /--><div id="text-4" class="widget widget_text"><div class="widget-top"><h4>Visit The Bronx Free Press</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><center>
<a href="http://thebronxfreepress.com"><img alt="" src="http://manhattantimesnews.com/wp-content/uploads/2013/08/BFP-300X250.jpg" width="275" height="280" /></a></div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">				</div>	</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="news-pic-widget-2" class="footer-widget news-pic"><div class="footer-widget-top"><h4>RECENT ARTICLES		</h4></div>
						<div class="footer-widget-container">				
					<div class="post-thumbnail">
				<a class="ttip" title="Fighting with Flow<br>Lucha Libre" href="https://www.manhattantimesnews.com/fighting-with-flowlucha-libre/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-2-1-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-2-1-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-2-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-2-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-2-1-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-2-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="NYS joins suit against Trump’s national emergency<br>NYS se une a la demanda nacional contra Trump" href="https://www.manhattantimesnews.com/nys-joins-suit-against-trumps-national-emergencynys-se-une-a-la-demanda-nacional-contra-trump/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-29-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-29-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-29-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-29-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-29-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-29-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="“Your voice will make a difference”<br>Su voz marcará la diferencia" href="https://www.manhattantimesnews.com/your-voice-will-make-a-differencesu-voz-marcara-la-diferencia/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-31-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-31-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-31-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-31-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-31-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-31-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="“Plenty of blame to go around”<br>&#8220;Mucha culpa que repartir&#8221;" href="https://www.manhattantimesnews.com/plenty-of-blame-to-go-aroundmucha-culpa-que-repartir/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-23-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-23-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-23-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-23-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-23-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-23-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Small business concerns over ICE visits<br>Preocupaciones por visitas del ICE" href="https://www.manhattantimesnews.com/small-business-concerns-over-ice-visitspreocupaciones-por-visitas-del-ice/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-2-2-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-2-2-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-2-2-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-2-2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-2-2-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-2-2-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="City economy continues decade-long growth<br>Economía continúa el crecimiento de una década" href="https://www.manhattantimesnews.com/city-economy-continues-decade-long-growtheconomia-continua-el-crecimiento-de-una-decada/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-27-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-27-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-27-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-27-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-27-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-27-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Expanded legal services for immigrants<br>Servicios legales ampliados para inmigrantes" href="https://www.manhattantimesnews.com/expanded-legal-services-for-immigrantsservicios-legales-ampliados-para-inmigrantes/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-26-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-26-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-26-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-26-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-26-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-26-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Sugar: How much is too much?<br>Azúcar: ¿cuánta es demasiada?" href="https://www.manhattantimesnews.com/sugar-how-much-is-too-muchazucar-cuanta-es-demasiada/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-24-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-24-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-24-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-24-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-24-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/feature-24-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Chosen as Chancellor<br>Elegido como canciller" href="https://www.manhattantimesnews.com/chosen-as-chancellorelegido-como-canciller/" ><img src="https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Felix_Matos_Rodriguez_R_1200x628-70x70.jpg" width="70" height="70" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Felix_Matos_Rodriguez_R_1200x628-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Felix_Matos_Rodriguez_R_1200x628-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"><noscript><img width="70" height="70" src="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Felix_Matos_Rodriguez_R_1200x628-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Felix_Matos_Rodriguez_R_1200x628-70x70.jpg 70w, https://www.manhattantimesnews.com/wp-content/uploads/2019/02/Felix_Matos_Rodriguez_R_1200x628-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a>
			</div><!-- post-thumbnail /-->
		
			<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Category Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li>
		<h3><a href="https://www.manhattantimesnews.com/fighting-with-flowlucha-libre/">Fighting with Flow<br>Lucha Libre</a></h3>
	 <span class="date"><span class="tie-date">February 19, 2019</span></span>
</li>
<li>
		<h3><a href="https://www.manhattantimesnews.com/nys-joins-suit-against-trumps-national-emergencynys-se-une-a-la-demanda-nacional-contra-trump/">NYS joins suit against Trump’s national emergency<br>NYS se une a la demanda nacional contra Trump</a></h3>
	 <span class="date"><span class="tie-date">February 19, 2019</span></span>
</li>
<li>
		<h3><a href="https://www.manhattantimesnews.com/your-voice-will-make-a-differencesu-voz-marcara-la-diferencia/">“Your voice will make a difference”<br>Su voz marcará la diferencia</a></h3>
	 <span class="date"><span class="tie-date">February 19, 2019</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="eo_calendar_widget-2" class="footer-widget widget_calendar eo_widget_calendar"><div class="footer-widget-top"><h4>Calendar</h4></div>
						<div class="footer-widget-container"><div id='eo_calendar_widget-2_content' class='eo-widget-cal-wrap' data-eo-widget-cal-id='eo_calendar_widget-2' ><table id='wp-calendar'><caption> February 2019 </caption><thead><tr><th title='Sunday' scope='col'>S</th><th title='Monday' scope='col'>M</th><th title='Tuesday' scope='col'>T</th><th title='Wednesday' scope='col'>W</th><th title='Thursday' scope='col'>T</th><th title='Friday' scope='col'>F</th><th title='Saturday' scope='col'>S</th></tr></thead><tbody><tr><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td class="pad eo-before-month" colspan="1">&nbsp;</td><td data-eo-wc-date='2019-02-01' class='eo-past-date'> 1 </td><td data-eo-wc-date='2019-02-02' class='eo-past-date'> 2 </td></tr><tr><td data-eo-wc-date='2019-02-03' class='eo-past-date'> 3 </td><td data-eo-wc-date='2019-02-04' class='eo-past-date'> 4 </td><td data-eo-wc-date='2019-02-05' class='eo-past-date'> 5 </td><td data-eo-wc-date='2019-02-06' class='eo-past-date'> 6 </td><td data-eo-wc-date='2019-02-07' class='eo-past-date'> 7 </td><td data-eo-wc-date='2019-02-08' class='eo-past-date'> 8 </td><td data-eo-wc-date='2019-02-09' class='eo-past-date'> 9 </td></tr><tr><td data-eo-wc-date='2019-02-10' class='eo-past-date'> 10 </td><td data-eo-wc-date='2019-02-11' class='eo-past-date'> 11 </td><td data-eo-wc-date='2019-02-12' class='eo-past-date'> 12 </td><td data-eo-wc-date='2019-02-13' class='eo-past-date'> 13 </td><td data-eo-wc-date='2019-02-14' class='eo-past-date'> 14 </td><td data-eo-wc-date='2019-02-15' class='eo-past-date'> 15 </td><td data-eo-wc-date='2019-02-16' class='eo-past-date'> 16 </td></tr><tr><td data-eo-wc-date='2019-02-17' class='eo-past-date'> 17 </td><td data-eo-wc-date='2019-02-18' class='eo-past-date'> 18 </td><td data-eo-wc-date='2019-02-19' class='eo-past-date'> 19 </td><td data-eo-wc-date='2019-02-20' class='today'> 20 </td><td data-eo-wc-date='2019-02-21' class='eo-future-date'> 21 </td><td data-eo-wc-date='2019-02-22' class='eo-future-date'> 22 </td><td data-eo-wc-date='2019-02-23' class='eo-future-date'> 23 </td></tr><tr><td data-eo-wc-date='2019-02-24' class='eo-future-date'> 24 </td><td data-eo-wc-date='2019-02-25' class='eo-future-date'> 25 </td><td data-eo-wc-date='2019-02-26' class='eo-future-date'> 26 </td><td data-eo-wc-date='2019-02-27' class='eo-future-date'> 27 </td><td data-eo-wc-date='2019-02-28' class='eo-future-date'> 28 </td><td class="pad eo-after-month" colspan="1">&nbsp;</td><td class="pad eo-after-month" colspan="1">&nbsp;</td></tr></tbody><tfoot><tr>
				<td id='eo-widget-prev-month' colspan='3'><a title='Previous month' href='https://www.manhattantimesnews.com?eo_month=2019-01'>&laquo; Jan</a></td>
				<td class='pad'>&nbsp;</td>
				<td id='eo-widget-next-month' colspan='3'><a title='Next month' href='https://www.manhattantimesnews.com?eo_month=2019-03'> Mar &raquo; </a></td>
			</tr></tfoot></table></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Facebook" href="https://www.facebook.com/ManhattanTimes" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/manhattantimes_" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

			<div class="alignleft">
			Manhattan Times © Copyright 2018 All Rights Reserved. | Designed by <a href="http://www.monkeypiginc.com">Monkey Pig Inc</a>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
  <script type="text/javascript">
    jQuery(document).ready(function(){
      jQuery().cookieInfo({
        defaultText: "We use cookies to improve your experience on our website. By browsing this website, you agree to our use of cookies.",
        okButton: "Ok",
        displayMore: true,
        moreButton: "More Info",
        moreInfo: "Cookies are small text files held on your computer. Some cookies are required to ensure that the site functions correctly, for this reason we may have already set some cookies. They also allow us to give you the best browsing experience possible and help us understand how you use our site.",
        moreURL:  "",
        location: "bottom",
        speedIn: 500,
        speedOut: 400,
        delay: 1000,
        float: true,
        style: "light",
        cookieExpiry: 90,
        cookieName: "CookieInfo"
      });
    });
  </script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='aa8492301a1f285c24b2acefbe5a2af9';
hf4V='c958febfd22982dc77096b191a426315';
cm4S="form[action='https://www.manhattantimesnews.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.manhattantimesnews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><link rel='stylesheet' id='eo_front-css'  href='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/css/eventorganiser-front-end.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/CookieInfo/js/CookieInfo.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.manhattantimesnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"manhattantimes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"60540 http:\/\/www.manhattantimesnews.com\/?p=60540","disqusShortname":"manhattantimes","disqusTitle":"\u201cAnything is possible\u201d<br>\u201cTodo es posible\u201d","disqusUrl":"https:\/\/www.manhattantimesnews.com\/anything-is-possibletodo-es-posible\/","postId":"60540"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/lazy-load/js/lazy-load.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/themes/MTBFP2018A/js/tabs.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/qtip2.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/moment.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/fullcalendar.min.js'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/event-manager.min.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?language=en'></script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/maps/googlemaps-adapter.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EOAjaxFront = {"adminajax":"https:\/\/www.manhattantimesnews.com\/wp-admin\/admin-ajax.php","locale":{"locale":"en","isrtl":false,"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthAbbrev":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayAbbrev":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayInitial":["S","M","T","W","T","F","S"],"ShowMore":"Show More","ShowLess":"Show Less","today":"today","day":"day","week":"week","month":"month","gotodate":"go to date","cat":"View all categories","venue":"View all venues","tag":"View all tags","view_all_organisers":"View all organisers","nextText":">","prevText":"<"}};
var eo_widget_cal = {"eo_calendar_widget-2":{"showpastevents":1,"show-long":0,"link-to-single":0,"event-venue":0,"event-category":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manhattantimesnews.com/wp-content/plugins/event-organiser/js/frontend.min.js'></script>
</body>
</html>
